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[bookmark: _Toc345529644]Lesson Objectives
To gain an overview of the course and the topics to be covered
To know how QuickBooks works and how you can get around in QuickBooks
To learn common business terms used by QuickBooks
To practice using the QuickBooks Help tools
To see how to exit QuickBooks
[bookmark: _Toc345529645]Using Forms
You record most of your daily business transactions on a QuickBooks form, which looks just like a paper form. Here’s an example of the form you use when you want to record a bill from and one of your vendors.
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Notes
[bookmark: _Toc345529646]Using Lists
The list is another basic QuickBooks feature. You fill out most QuickBooks forms by selecting entries from a list.
Notice in the Enter Bills window above, the information in the Vendor, Terms, Account, and Customer/Job fields is pulled from lists.
QuickBooks has lists where you can store information about customers, vendors, employees, items or services you sell, and so on. Lists save you time and help you enter information consistently and correctly.
When you’re filling out an invoice form and you select a customer name from the Customer/Job list, QuickBooks not only fills in the name but also fills in the address, the payment terms, and the customer’s sales tax, based on the information previously entered about that customer.
Here’s an example of the Customers & Jobs list in the Customer Center.
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Notes
[bookmark: _Toc345529647]Using Registers
In addition to forms and lists, you’ll also work with registers in QuickBooks. Just as you use your paper checkbook register to see a record of all the transactions in your checking account—checks you’ve written, other withdrawals you’ve made from your account,  and deposits—a QuickBooks register contains a record of all the activity in one account. Almost every QuickBooks account (on the balance sheet: assets, liabilities and equity: see the next section, “All the Accounting You Need to Know”) has its own register.
Accounts receivable is the record of money owed to a business, that is, the outstanding invoices for which a business has not received payment from customers.
Here’s an example of the register for an accounts receivable account.
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Notes
[bookmark: _Toc345529648]Getting Around in QuickBooks
The QuickBooks Learning Center provides access to information to help you get started.
Manage your open windows: QuickBooks displays one window at a time.
Using the menu bar: You can find all commands on the menu bar.
[image: ]
Using the icon bar: The icon bar allows you to manage your business more quickly and provides quick access to the Centers.
[image: ]
QuickBooks Connected Services: The Icon Bar includes links to several optional connected services that you can subscribe to help you in your business. 
QuickBooks Centers for Customers, Vendors, Employees, Reports, and Online Banking give quick access to common tasks.
Making the Home page your starting point: The Home page provides a graphical representation of the workflow, organized into logical groups.
Getting an overview of your company: The Company Snapshot gives you real-time information about how your company is doing and provides a location where you can keep track of the tasks you need to perform.
[bookmark: _Toc345529649]All the Accounting You Need to Know
About the chart of accounts:
Chart of accounts
The chart of accounts is a complete list of your business’ accounts and their balances
When you keep books for a company, you want to track
Where the income comes from
Where you put it
What the expenses are for
And what you use to pay them
You track this flow of money through the chart of accounts
[image: C:\Users\Michelle\AppData\Local\Temp\SNAGHTML1446c353.PNG]


About assets, liabilities and equity:
Assets
Include both what you have and what other people owe you
The money people owe you is called your accounts receivable, or A/R for short. QuickBooks uses an accounts receivable account to track the money owed you.
The rest of your company’s assets may include checking accounts, savings accounts, petty cash, fixed assets (such as equipment or trucks), inventory, and undeposited funds (money you’ve received from customers but haven’t yet deposited in the bank).
Liabilities
What your company owes to other people
The money you owe for unpaid bills is your accounts payable, or A/P for short. QuickBooks uses an accounts payable account to track the money you owe different people for bills.
A liability can be a formal loan, an unpaid bill, or sales and payroll taxes you owe to the government. When setting up your company file in QuickBooks, note that even though unpaid bills are liabilities, you’ll set them up as accounts payable type accounts in QuickBooks.
Equity
Equity is the difference between what you have (your assets) and what you owe (your liabilities):
Equity = Assets – Liabilities
Cash versus accrual bookkeeping:
Cash basis
Income is recorded when money (sales) is received and expenses when money (bills) are paid
Accrual basis
Income is recorded at the time of the sale and expenses when you receive the bill
Note: When you create reports in QuickBooks, you can switch between cash and accrual reports at any time, regardless of which bookkeeping method you have chosen for tax purposes.


Measuring business profitability:
The balance sheet – a snapshot of your company on one date. It shows
What your business has (assets)
What people owe your business (accounts receivable)
What your business owes (liabilities and accounts payable)
The net worth of your business (equity)
The profit and loss statement
A profit and loss statement or income statement shows income, expenses and net profit or loss
Statement of cash flows
Shows receipts and payments during a specific accounting period
General journal transactions:
Traditional accounting method
Known as double-entry accounting
Total amount in the Debit column equals the total amount in the Credit column
Each amount is assigned to an account in the chart of accounts
To view the journal entry for a transaction, select the transaction and press Ctrl-Y
Modify the report and choose to display the Credit and Debit columns
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Notes
[bookmark: _Toc345529650]Getting Help While Using QuickBooks
QuickBooks provides extensive help in various formats. When you have questions, QuickBooks provides:
Onscreen Help to provide conceptual information and step-by-step instructions
Tutorials on key tasks. These are available by choosing Learning Center Tutorials from the Help menu.
Community forum to provide instant access to frequently asked questions and experts who can answer your own questions 
The onscreen Help provides several different types of information.
Conceptual explanations of how to apply QuickBooks to your particular business situation
Step-by-step instructions
A search engine that provides you with a list of topics related to the word or phrase you enter
Information relevant to the task you are currently performing
Access to Community forums where you can exchange information with QuickBooks experts
To find a topic in onscreen Help:
From the Help menu, choose QuickBooks Help.
Click the Search tab.
Type customers and hit enter.


QuickBooks displays a list of help and community forum topics (shown on the right below) and Help Articles in a separate window (shown on the left)
[image: ]
Close the Help window.
Notes
[bookmark: _Toc345529651]Using the Quick Start Center
As you are learning to use QuickBooks, you can display the Quick Start Center to give you quick access to common transactions and information that can help you get started on the right foot. 
To see the Quick Start Center:
1. Open the Help menu and choose Quick Start Center.
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Notes
[bookmark: _Toc345529652]Exiting QuickBooks
Unlike most other Windows programs, QuickBooks doesn’t require you to save your data before exiting. It does an automatic save while you’re working with QuickBooks (after every transaction is created, changed or deleted) and every time you leave the program.
To exit QuickBooks, from the File menu, choose Exit
To prevent or minimize data loss, you should make regular backup copies of your QuickBooks company data. In the event of a data loss, you can restore your data from the backup copy. 
To make a backup copy, from the File menu, choose Back Up Company
Notes
[bookmark: _Toc345529653]Moving Between Company Files
If you work with several companies, you’ll be working with multiple QuickBooks company files. You can change from one company file to another at any time, but you can have only one company file open at a time. (An exception is QuickBooks Accountant Edition, which allows you to open two company files at one time.)
QuickBooks provides an easy way to find and open a company file that you’ve worked with before.
To open a previously opened file:
1. From the File menu, choose Open Previous Company.
From the submenu, choose the company file you want to open.
To change the number of company files displayed in the submenu:
1. Make sure you’re logged into a QuickBooks company file as the Admin user.
From the File menu, choose Open Previous Company.
Choose Set number of previous companies.
Enter the number of company files you want QuickBooks to display (up to 20).
Click OK.
Alternately:
1. From the File menu, choose Close Company.
The No Company Open screen will appear.
Click Edit List to hide companies you no longer wish to appear in this list or in the Open Previous Company list.
Click OK.
Notes
[bookmark: _Toc345529654]Getting Started — Review Questions
1. List the three main ways you enter data in QuickBooks.
________________________, ________________________, ________________________
List three ways to access features in QuickBooks.
________________________, ________________________, ________________________
What bookkeeping method does QuickBooks use to create most reports?
_____________________________
Which of the following would you not include in the chart of accounts?
Checking account
Vendor record
Depreciation expense
Accounts payable
Which of the following is an asset?
1. Accounts Payable
Accounts Receivable
Company delivery van
Both a and b
Both b and c
Checking, savings, and petty cash should be set up as which of the following account types in QuickBooks?
1. Expense
Other current asset
Bank
Equity
Which of the following best describes a balance sheet?
1. A summary of a company’s finances over the past year
A financial snapshot of a company at a specific point in time
A summary of a company’s revenue and expenses for a fiscal year
None of the above
[bookmark: _Toc345529655]Review Activities
1. Run the Balance Sheet Standard report from the Reports menu.
Use the Report Center to generate the Profit and Loss Standard report.
Open the Vendor Center and select Cal Gas & Electric. Open the check dated 11/25/2015 and look at the transaction journal for it. How much is the amount in the Debit column and to which account is it assigned? How much is the amount in the Credit column and to which account is it assigned?
Display a Help topic on using class tracking. Explain when and why you might want to track classes.
[bookmark: _Toc345529656]Answers to Review Questions
1. List the three main ways you enter data in QuickBooks.
Forms, lists, registers
List three ways to access features in QuickBooks.
Menu bar, Icon Bar, Centers, Home page
What bookkeeping method does QuickBooks use to create most reports?
Accrual, but you can see any report (except transaction reports) on a cash basis by changing the reporting preference.
Which of the following would you not include in the chart of accounts?
1. Checking account
Vendor record
Depreciation expense
Accounts payable
Which of the following is an asset?
1. Accounts Payable
Accounts Receivable
Company delivery van
Both a and b
Both b and c
Checking, savings, and petty cash should be set up as which of the following account types in QuickBooks?
1. Expense
Other current asset
Bank
Equity
Which of the following best describes a balance sheet?
1. A summary of a company’s finances over the past year
A financial snapshot of a company at a specific point in time
A summary of a company’s revenue and expenses for a fiscal year
None of the above
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