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Chapter 1

Introducing QuickBooks

Topics
This chapter covers the following topics:

•• QuickBooks Products

•• Working with QuickBooks Files

•• Creating and Restoring Backup Files

•• Touring the QuickBooks User Interface

•• Introducing QuickBooks Transactions

•• QuickBooks Help

•• A Brief Introduction to Accounting

QuickBooks acts as both a bookkeeping/accounting program and a financial management tool.  
Once you set up your company file and record your financial transactions, the program helps you  
track and manage income, expenses, inventory, job costing, receivables, payables, and much more. 
With QuickBooks reports, you can evaluate your organization’s performance and make informed 
business decisions.

QuickBooks is designed so you can keep your books even if you haven’t mastered the debits and 
credits of double-entry accounting. However, you need to use its features properly to ensure that 
your financial records are correct. To do that, you need to understand how QuickBooks works, how 
company files are set up, how to perform bookkeeping tasks with the program’s features, and finally 
how to retrieve information about your business from your QuickBooks company file. 

This chapter begins with an introduction to the basics of QuickBooks. You’ll learn about the 
QuickBooks product line. You’ll also learn how to work with QuickBooks company files. Then, you’ll 
get to know a little bit about the program’s interface, how to record transactions, and how to obtain 
QuickBooks help. Finally, the chapter concludes with a brief overview of what you need to know about 
accounting to use QuickBooks properly.

Note: For the computer practice in this chapter, restore the sample file, sample_prod-
uct-based business 2015 (Portable).QBM. (Or, if you are using QuickBooks 2014, restore 
sample_product-based business 2014 (Portable).QBM.)
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QuickBooks Products
The QuickBooks product line represents a broad set of accounting and bookkeeping tools that are 
easy to learn. Financial tools, such as general ledger, accounts receivable, accounts payable, inventory, 
sales tax, and financial reporting are built into QuickBooks products. In addition, Intuit offers many 
optional, fee-based products and services, such as payroll services, merchant account services, and  
time-tracking products that integrate with QuickBooks.

QuickBooks Editions
QuickBooks comes in several product editions to satisfy different needs and budgets: QuickBooks 
Online, QuickBooks Pro, QuickBooks Premier, QuickBooks Accountant, and QuickBooks Enterprise 
Solutions. In addition, QuickBooks Premier and Enterprise Solutions editions offer six industry-
specific editions: General Business, Contractor, Manufacturers & Wholesaler, Nonprofit, Professional 
Services, and Retail.

Note: All QuickBooks editions support multiple simultaneous users. However, to access 
a company file in multi-user mode, each user must run the same version of QuickBooks.

This book covers QuickBooks Pro, non-industry-specific QuickBooks Premier, and QuickBooks 
Accountant, because these editions are the most commonly used. This book does not cover 
QuickBooks Enterprise Solutions, although it is easy to learn once you’ve mastered Pro, Premier, 
or Accountant. Also, the book does not cover QuickBooks Online, which is a web-based product 
that looks and works differently than the editions covered in this book. To compare all QuickBooks 
editions, see www.quickbooks.com.

QuickBooks Releases
Initially, you install a specific version of QuickBooks, such as QuickBooks 2014 or 2015. After a 
version is released for sale, users may uncover errors in the software. When that happens, Intuit corrects 
the errors and updates the program with patches distributed via the Internet. Each patch represents a 
release of the QuickBooks program.

To see which software release you have installed, launch QuickBooks, and then press F2 or Ctrl+1. At 
the top of the Product Information window, you’ll see the label “Product” followed by the QuickBooks 
product and release, such as “QuickBooks Accountant 2015 Release R1P”.

To install the latest maintenance release, on the Help menu, choose Update QuickBooks. Then, follow 
the instructions on the Update QuickBooks dialog box’s screens to download and install maintenance 
releases into QuickBooks.

Note: This book is based on QuickBooks Accountant 2015 release R1P. If your comput-
er is running a newer release (a higher release number, such as R3P), you may see slight 
differences compared to the descriptions and screens in this book.

Sample Files
This book uses the sample files that come with QuickBooks: Rock Castle Construction is set up as a 
product-based business and Larry’s Landscaping represents a service-based business. These sample files 
demonstrate most of QuickBooks features and provide a safe way to experiment with QuickBooks. 
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As you work through the examples and exercises in this book, think about how you can apply 
QuickBooks’ features to your own organization.

The QuickBooks 2014/2015 Learning Guide provides portable files for these sample files for both 
QuickBooks 2014 and 2015 on the CD that accompanies this book so you can restore the version 
you want to work with. To learn how to restore portable files, refer to the section, “Restoring Portable 
Company Files.”

Working with QuickBooks Files
It’s important to understand the different types of QuickBooks files and the purpose of each one. 
QuickBooks has three primary types of files, which can be opened by choosing Open or Restore 
Company on the File menu:

•• Working files (company files): These are the files you use for your day-to-day work, such 
as recording transactions and running reports. These working files have a file type of Quick-
Books Company File and a “.qbw” file extension (for QuickBooks working).

•• Portable company files: These files (file extension “.qbm”) are compact versions of your 
working files, intended for exchanging files between computers. You must restore a porta-
ble file (page 7) to a working file before you can use it. Do not use portable files to back up 
your data.

•• Backup files: These files (file extension “.qbb” for QuickBooks backup) are compressed data 
files and are used to minimize loss of your financial information. You must restore a backup 
file to a working company file before you can use it. See page 8 for more information on 
creating and restoring backup files.

QuickBooks also offers the Accountant’s Copy feature, which enables an accounting professional to 
review and work on a special copy of a client’s company file while the client simultaneously works on 
the original company file. The client can then merge the accountant’s changes into the company file. 
Refer to QuickBooks Help for information on the Accountant’s Copy.

Creating a New File
QuickBooks offers four ways to create a new company file: Express Start, Detailed Start, Company 
Based on an Existing Company, and converting from other accounting software. Express Start is 
a relatively quick method for creating a new company file. However, an organized approach helps 
produce a company file that is set up properly for your needs. Chapter 13 covers file setup in 
detail. That way, you can apply what you’ve learned in earlier chapters to make decisions during the 
setup process.

Opening a QuickBooks Sample File
QuickBooks includes sample company files that you can use to experiment with the program’s features 
without endangering your organization’s QuickBooks data.

Note: The CD that accompanies this book includes portable files for the QuickBooks 
sample files used in this material. You can restore these portable files to obtain a sample 
file that works with QuickBooks 2014 or QuickBooks 2015, depending on which ver-
sion you run. If you restore these portable files, you open the sample files using Open or 
Restore Company, described in the next section.
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Computer Practice

Follow these steps to open a sample file:

1.	 To launch QuickBooks, double-click the program icon on your desktop or select the QuickBooks 
entry from the Windows Start menu.

QuickBooks will either display the No Company Open window (Figure 1-2) or open the last 
company file you worked on. The No Company Open window appears if you are launching 
QuickBooks for the first time or you closed your company file before exiting your last Quick-
Books session. If you did not close the last company file you worked on before exiting your 
QuickBooks session, the program opens that company file.

2.	 If the No Company Open window does not appear, on the File menu, choose Close Company. If 
QuickBooks asks if you want to back up your file, click No.

3.	 When the No Company Open window appears, click the “Open a sample file” button, and then 
choose Sample product-based business from the drop-down list.

The QuickBooks Information screen (shown in Figure 1-2) appears.

4.	 To open the sample file, click OK.

If an Accountant Center or External Accountant message appears, turn off the Show window 
when opening a company file checkbox, and then click the X at the Accountant Center window’s 
top right corner.

The sample file is open and ready for you to begin exploring.

Figure 1-2 Sample File Information Screen

Figure 1-1 No Company Open Window

Previously opened company files
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Opening a QuickBooks Company File
If you work with more than one company, you’ll have a QuickBooks company file for each one. 
You can switch from one company file to another at any time. QuickBooks provides easy access to 
company files you’ve worked with before. You can also open any company file with a few more clicks.

Here is an easy way to open a company file that you’ve worked on previously:

1. 	 On the File menu, choose Open Previous Company.

2.	 On the submenu that appears, choose the company file you want to open.

Tip: You can change the number of company files that appear in the Open Previous 
Company submenu. On the File menu, choose Open Previous Company, and then on 
the submenu, choose Set number of previous companies. (This entry is grayed out if no 
company file is open.) In the box, type the number of company files you want to see in 
the submenu (up to 20), and then click OK.

If the company file you want to open doesn’t appear on the Open Previous Company submenu, follow 
these steps instead:

1. 	 On the File menu, choose Open or Restore Company.

2.	 In the Open or Restore Company dialog box, select the Open a company file option, and then 
click Next.

3.	 In the Open a Company dialog box, navigate to the folder that contains the company file you 
want to open. In the Name list, click the company file name, and then click Open.

Note: If you use QuickBooks Accountant or Enterprise Solutions, you can open two 
company files at the same time (On the File menu, choose Open Second Company.) 
However, the activities you can perform in the second file are very limited. Unless you 
want to open the file to look for information, it’s best to use the Open Previous Company 
or Open or Restore Company menu entry to open a company file.

Closing a QuickBooks File
You don’t have to explicitly save a company file. QuickBooks saves the information you enter as you 
work. The program also closes the company file that’s open when you open another company file 
or close the QuickBooks program. If you want to close a company file, on the File menu, choose 
Close Company.

Closing the QuickBooks Program
Because QuickBooks saves your data as you work, you can simply close the program. To exit 
QuickBooks, on the File menu, choose Exit (or click the X at the program window’s top-right corner).
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Creating and Restoring Portable Company Files
Portable company files are compressed company data files that are small enough to send to others (via 
email or on a USB flash drive, for example). For example, the exercise files that accompany this book 
are portable company files that you restore.

Tip: If you send a company file to someone else to work on or transfer it from your 
desktop computer to your laptop, be sure to transfer the file back to your computer, so 
you always work on the up-to-date company file. The only exception to this rule is if 
you send your accountant an Accountant’s Copy (see page 3). In that case, when your 
accountant sends the updated copy back, you can merge the changes from the Accoun-
tant’s Copy into your company file.

Creating a Portable Company File
To create a portable company file, follow these steps:

1.	 On the File menu, choose Create Copy.

2.	 In the Save Copy or Backup dialog box, select the Portable company file option, as shown in 
Figure 1-3, and then click Next.

3.	 In the Save Portable Company File dialog box, navigate to the folder where you want to save the 
file.

QuickBooks automatically fills in the File name box with the company file name followed by 
“(Portable)”. You can edit the name if you wish.

4.	 Click Save.

5.	 In the Close and reopen message box, click OK.

QuickBooks closes all the open windows and creates the portable file.

Figure 1-3 Create Portable Company File
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6.	 In the message box that tells you where QuickBooks has saved the portable file, click OK.

The program reopens its windows and you can resume working on your company file. The file 
extension for a portable file is .qbm, such as sample_portable_file.qbm. That way, you can identify 
a portable file even if it doesn’t contain the word “portable” in its name.

Restoring a Portable Company File
Here are the steps to restoring a portable company file to a regular QuickBooks company file:

Computer Practice

1.	 On the File menu, choose Open or Restore Company.

2.	 In the Open or Restore Company dialog box, select the Restore a portable file option, as shown 
in Figure 1-4, and then click Next.

3.	 In the Open Portable Company File dialog box, navigate to the folder that contains the portable 
company file that you want to restore.

If you don’t know where this book’s portable company files are located on your computer, ask 
your instructor.

4.	 In the file list, click the file you want to restore sample_product-based business 2015 (Portable).
qbm. Or, if you are using QuickBooks 2014, restore sample_product-based business 2014 (Porta-
ble).qbm., and then click Open.

The next screen tells you that you need to choose where you want to store the company file that 
QuickBooks creates from the portable company file. Click Next.

5.	 In the Save Company File as dialog box, shown in Figure 1-5, navigate to the folder where you 
want to restore the file.

If you don’t know where to restore the file, ask your instructor.

Figure 1-4 Restore a Portable Company File
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6.	 In the File name box, edit the file name if you want to use a different file name for the restored 
file, such as adding “_Restored” to the name. Then, click Save.

If QuickBooks asks you to update your company file, click Yes.

While QuickBooks restores the portable company file to a regular company file, the Working 
message box shows the restoration progress. (If you restore a sample file, you must first click OK 
in the sample file QuickBooks Information message box.)

7.	 When the process is complete, click OK in the message box that tells you the portable company 
file has been opened successfully.

Now, your company file is open and ready for you to begin work.

Creating and Restoring Backup Files
Your financial information is important and you don’t want to lose it. To prevent or minimize data 
loss, you should regularly back up your company files. Although you may back up all the data on your 
computer with dedicated backup software, you can also create backup files within QuickBooks as an 
added level of security. For example, if you spend several hours on a task, you can create a backup file 
immediately to protect your data until your nightly system backup runs. That way, if your computer’s 
hard drive fails or another disaster occurs, you can restore your backup to another computer and 
resume your work. You can also set up scheduled backups within QuickBooks.

Note: Don’t create portable company files to use as backup files. Backup files contain 
more information about your company than portable files do.

Creating a Backup File
You can back up a company file immediately or set up a backup schedule so QuickBooks automatically 
creates your backups on the days and times you specify.

Figure 1-5 Choose Location to Restore File
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To create a backup, follow these steps:

1.	 On the File menu, choose Create Copy.

2.	 In the Save Copy or Backup window (see Figure 1-3), choose Backup copy, and then click Next.

3.	 On the next screen, choose the Local backup option to store the backup file on your computer, a 
network drive, or a removable storage device, such as a DVD or USB flash drive. Click Next.

If you subscribe to Intuit’s fee-based online backup service, select the Online backup option.

4.	 In the Backup Options dialog box, shown in Figure 1-6, click Browse.

5.	 In the Browse for Folder dialog box, select the folder where you want to store your backup file 
(see Figure 1-7). Click OK.

Store backup files in a safe location, ideally on a drive other than the one that contains your 
working company file. That way, if your company file is damaged and your hard drive fails, you 
can still recover your data from your backup file.

Figure 1-6 Backup Options

Figure 1-7 Backup Location
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6.	 In the Backup Options dialog box, click OK.

7.	 In the Create Backup screen, shown in Figure 1-8, you can create an immediate backup or set 
up a backup schedule. To set up a schedule, select the Only schedule future backups option, and 
then click Next.

To save a backup immediately, select the Save it now option, and then click Finish. When the 
backup is complete, you see the QuickBooks Information message box that tells you the filename 
and folder location for the backup.

8.	 In the Save Copy or Backup screen, click New below the Back Up on a Schedule table, shown in 
Figure 1-9.

9.	 In the Schedule Backup dialog box (Figure 1-10), type a name for the backup schedule, such as 
Nightly or Weekly. Click Browse to select the backup folder.

Figure 1-8 Setting up a Backup Schedule

Figure 1-9 Create a Backup Schedule
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10.	 In the Start time boxes, choose the time when you want QuickBooks to create the backup file. 
Turn on the day checkboxes to specify which days you want the program to create a backup.

11.	 After you specify the schedule settings, click OK to close the Schedule Backup dialog box.

12.	 In the Store Windows Password window that opens, type your Windows username and pass-
word, and then click OK.

The new schedule appears in the Back Up on a Schedule table.

13.	 In the Save Copy or Backup dialog box, click Finish. In the message box that tells you the backups 
have been scheduled, click OK.

Your backup schedule is ready. When the next day and time that you designated arrives, QuickBooks 
creates a backup file of your company file. The file extension for QuickBooks backup files is .qbb, for 
example, sample_file_backup.qbb.

Restoring a Backup File
If you need to restore a QuickBooks backup file, follow these steps:

1.	 On the File menu, choose Open or Restore Company.

2.	 In the Open or Restore Company dialog box, select the Restore a backup copy option, and then 
click Next.

3.	 On the next Open or Restore Company screen, select the Local backup option, and then click 
Next.

If you want to restore a backup file created through Intuit’s fee-based online backup service, select 
the Online backup option instead.

Figure 1-10 Defining the Backup Schedule
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4.	 In the Open Backup Copy window, navigate to the folder that contains the backup file you want 
to restore. Select the file in the list, and then click Open.

The next screen tells you that you have to choose the location where you want to restore the file. 
Click Next.

5.	 In the Save Company File As dialog box, navigate to the folder where you want to restore  
the file.

Choose a folder such as the folder for all working company files or a folder for a specific client’s 
company file.

6.	 If you don’t want to overwrite your existing company file, in the File name box, be sure to edit 
the file name.

Tip: If you aren’t sure whether you should overwrite a file, edit the restored file’s name. 
For example if you change the restored file name from sample_company_file.qbw to sam-
ple_company_file_restored.qbw, QuickBooks won’t overwrite your original file.

7.	 Click Save.

QuickBooks restores the backup file as a regular company file in the folder you specified. The 
restored file has a file extension of .qbw, such as sample_company_file_restored.qbw.

8.	 If a Confirm Save As message box warns you that a file already exists and asks if you want to 
replace it, QuickBooks is asking if you want to overwrite the existing company file. If you don’t 
want to overwrite your working company file, click No. Back in the Save Company File as dialog 
box, change the name in the File name box, and then click Save.

If your original company file is damaged and you want to replace it, click Yes. In the Delete 
Entire File dialog box, type YES in the text box to confirm that you want to delete the file. Then, 
click OK.

After the backup file is restored to a company file, a message box tells you the file has been restored 
successfully.

Touring the QuickBooks User Interface
QuickBooks has several features that help you get to the tasks you want to perform or view the 
information you need. The Home Page, QuickBooks Centers, menus, the icon bar, and shortcut keys 
provide easy access to bookkeeping tasks, regardless where you are in the program. At the same time, 
QuickBooks Centers, Snapshots, the Insights page, and the Calendar show financial information in 
various ways. As you work, you might end up with several QuickBooks windows open at the same 
time. You can manage these windows to make your work easier. This section introduces these features, 
so you can work productively in QuickBooks.

The Home Page
The QuickBooks Home Page (Figure 1-11) shows the overall workflow of your bookkeeping tasks. 
Tasks related to purchasing appear in the Vendors pane; sales-related tasks are in the Customers pane; 
and employee tasks show up in the Employees pane. Workflow arrows between task icons show the 
typical sequence of performing bookkeeping tasks, but you don’t have to perform the tasks in that 
order or use every icon that appears.
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The Home Page’s Company and Banking sections include other features you use frequently, such as 
Chart of Accounts in the Company section and Write Checks in the Banking section.

The icons that appear on the Home Page depend on the preferences you chose when you created 
your company file. For example, the Employees panel won’t appear if you told QuickBooks you don’t 
have employees. Other settings determine whether you see icons, such as Purchase Orders or Sales 
Receipts.

The Insights Tab
The Insights tab (new in QuickBooks 2015) appears to the right of the Home Page tab at the Home 
Page window’s top-left corner. The Insights tab (Figure 1-12) provides a high-level view of the 
company’s financial activity. Initially, the top panel displays a Profit & Loss graph that shows income, 
expenses, and profit by month. Click the left or right arrow on either side of the panel to display other 
high-level graphs, such as Top Customers by Sales.

The bottom half of the tab displays information about income and expenses. The colored bars in the 
Income section show the totals for unpaid invoices, overdue invoices, and payments received in the past 
30 days. The Expenses pie chart helps identify your most prevalent expenses.

You can look at details by clicking within the Insights graphs. For example, clicking a month’s bar in 
the Profit & Loss graph runs a Profit & Loss Detail report for that month. Click a horizontal bar in the 
Income section to open Income Tracker to that category of invoice.

Figure 1-11 The Home Page
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Using the Menu Bar and Icon Bar
The menu bar at the top of the QuickBooks main window is always visible and contains every 
QuickBooks feature. But the Favorites menu and the icon bar are two methods for keeping your most 
frequently-used features within easy reach.

To add your favorite features to the Favorites menu, choose Favorites, and then choose Customize 
Favorites. Select an entry you want to add to the Favorites menu, and then click Add. After you add 
items to the Favorites menu, you can access them by choosing Favorites on the menu bar, and then 
choosing the entry you want.

The icon bar, which appears on the left side of the QuickBooks’ main window, makes it easy to access 
the programs features. Initially, it contains shortcuts to popular windows, such as Income Tracker, 
QuickBooks Centers (labeled Customers, Vendors, and Employees), Create Invoices (labeled Invoice), 
and Enter Bills (labeled Bill).

You can streamline your work by adding your favorite features to the My Shortcuts section of the icon 
bar. You can also remove entries or rearrange the order in which the shortcuts appear.

To learn how to customize the icon bar, search QuickBooks Help for icon bar, and then choose the Use 
the Icon Bar topic.

QuickBooks Centers
QuickBooks Centers (Customer, Vendor, Employee, and so on) provide quick access to common 
tasks and information. You can view and create transactions, such as invoices in the Customer Center 
(Figure 1-13) and bills in the Vendor Center. Each center also displays information, such as names and 
addresses, contact, to-do items, notes, and more.

Figure 1-12 The Insights Tab
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The Customer, Vendor, and Employee Centers have two tabs on the left:

•• The first tab (Customers & Jobs, Vendors, or Employees depending on which center you 
open) contains the corresponding Name list. You can click an entry in this list to view and 
edit information about that customer, vendor, or employee. For example, you can look at 
a customer’s transactions, review notes added to the customer’s record, and then look up 
contact information to give the customer a call. (If your company has turned on payroll, the 
Employee Center also contains a separate tab for the Payroll Center.)

•• The Transactions tab lists the transaction types related to the center, such as Invoices, Sales 
Receipts, and Received Payments in the Customer Center, and Bills and Bill Payments in 
the Vendor Center. This tab is helpful when you want to view transactions for all customers, 
vendors, or employees.

Note: You can customize the information that appears in centers. For example, you can 
filter the customer list on the Customers & Jobs tab to show only customers with open 
balances. Or you can filter a customer’s transactions to show only open invoices for this 
fiscal year.

Income Tracker
The Income Tracker window (Figure 1-14) displays a high-level view of income as well as the 
transactions that contribute to the totals you see. At the top of the window, horizontal bars display 
totals for unbilled income, open invoices, overdue invoices, and customer payments during the past 
30 days. The table below the bars lists income transactions. You can filter the list by clicking one of the 
bars at the top. For example, clicking the Overdue box filters the table to show only overdue invoices. 
You can also filter by clicking the drop-down lists immediately above the table.

Figure 1-13 The Customer Center

Filter by transaction type Filter by status Filter by date range

Filter which customers appear in the Customers and Jobs tab
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In addition, you can take action on transactions in the table. For example, click the down arrow in 
an open invoices Action cell and you can choose to receive payment on that invoice, print the row, or 
email the row.

Computer Practice

1.	 In the icon bar, click Income Tracker.

2.	 In the Income Tracker window, click the Open Invoices bar at the top of the window.

3.	 Click the Action cell for one of the invoices, and then choose Receive Payment.

4.	 Close the Receive Payment window by clicking the X at the window’s top right.

5.	 Close the Income Tracker window.

Snapshots 
The Company Snapshot window (Figure 1-15) summarizes various aspects of your company’s finances, 
like income and expense trends, account balances, customers who owe you money, best-selling items, 
expense breakdown, and reminders. To open the Company Snapshot window, on the Company menu, 
choose Company Snapshot or click the Snapshots entry in the icon bar. Then, click the Company, 
Payments, or Customer tab to display overall company info, Accounts Receivable and payment info, or 
customer info, respectively.

You can choose the views you want to see. To add or remove views on a tab, click the tab, and then 
click Add Content.

Figure 1-14 Income Tracker
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Calendar
The Calendar window (see Figure 1-16) shows when transactions and to-dos were recorded or are due. 
(The Entered date is the transaction date entered in the transaction form, not the date that someone 
created the transaction.) You can use the Calendar to see which to-dos are coming up or are past due. 
You can also view past due or almost due transactions. To open the Calendar, in the icon bar, click 
Calendar, or on the Company menu, choose Calendar.

Figure 1-15 The Company Snapshot Window

Figure 1-16 The Calendar Window
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Working with Windows
You can set up QuickBooks to display one window at a time (on the View menu, choose One 
Window). If you do that, each window you open appears in front of the other open windows.

If you want to keep windows open to make them easy to access or you need to compare values between 
two windows, you can tell QuickBooks to display multiple windows (on the View menu, choose 
Multiple Windows). Multiple windows in QuickBooks work like windows in other programs. Click a 
window to bring it to the front. Click the buttons at the window’s upper right to minimize, maximize, 
or close it. Drag the title bar to reposition it. Drag its edges or corners to resize it.

Whether you use one window or multiple windows, you can switch between windows from the menu 
bar (choose Window, and then choose the name of the window you want to look at). You can also 
click Open Windows in the middle section of the icon bar, and then click the window you want.

Introducing QuickBooks Transactions
In QuickBooks, transactions document your financial activities: buying and selling products and 
services, paying bills, invoicing customers, depositing payments, writing checks, and so on. This 
section provides a brief introduction to the QuickBooks features you use to record transactions. You’ll 
learn how to record different types of transactions in the remaining chapters of this book.

Transaction Forms
QuickBooks forms look much like their corresponding paper forms. Here’s an example of the form 
you use to record a bill from a vendor (Figure 1-17).

Figure 1-17 The Enter Bills Window

Click to view previous bill
Click to view vendor 
drop down list Click to open calendar

History pane

Tab for adding expenses Tab for adding items to bill
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Computer Practice

Follow these steps to explore this form:

1.	 On the Home Page, click Enter Bills.

2.	 In the Enter Bills window, click the left arrow at the window’s top-left corner to display the  
previous bill that was entered.

3.	 Click the down arrow in the Vendor box to display the vendor drop-down list.

4.	 Click the calendar icon next to the Date box to view the calendar.

5. 	 If you make any changes to the bill, click Revert to undo those changes.

6.	 Close the Enter Bills window.

When you record a transaction in a QuickBooks transaction window, the program does the accounting 
for you in the background. For example, when you record a bill, QuickBooks updates your accounts 
payable account to show how much you owe the vendor. Then when you pay the bill, QuickBooks 
reduces the amount in the accounts payable account and vendor balance to reflect the payment you 
made. It increases the appropriate expense account to show what you spent money on.

Tip: On the transaction window’s right, the History section provides a summary of recent 
activity related to this vendor or customer. For example, click the link shown in blue 
text to the right of the Open balance label to see the transactions that contribute to your 
open balance with the vendor. In the Recent Transactions list, click the blue link to open 
the transaction in its corresponding transaction window.

Lists
QuickBooks lists can help you work quickly and accurately. By picking from lists instead of typing, 
you can enter values quickly and consistently. And when you fill in fields when you create a customer, 
vendor, employee, or other record, QuickBooks automatically pulls that information into the 
transactions you create. For example, when you choose a vendor in the Enter Bills window, the program 
fills in the name, address, payment terms, and other values from the vendor record (as shown in Figure 
1-17).

Some lists appear on the Lists menu, such as the Chart of Accounts List, Item List, Terms List, and Price 
Level List. To open a list window for one of these lists, on the Lists menu, choose the list you want. (A 
few lists are one level deeper. To open these lists, on the Lists menu, choose Customer & Vendor Profile 
Lists, and then choose the list you want.) The Customer & Job List, Vendor List, and Employee List 
appear in their respective centers (see page 15).

Accounts
Accounts come in various types to track your business finances: what you earn, what you spend, how 
much you owe to others, how much others owe you, and so on. The chart of accounts is a list of all the 
accounts you use to categorize your finances.

The Chart of Accounts is initially sorted by account number if you turn on account numbers (see 
Figure 1-18). Typical account numbering groups different types of accounts within number ranges. 
The Balance Total column shows balances for accounts that appear on the Balance Sheet: asset, liability, 
and equity accounts (except for Retained Earnings).
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Items
QuickBooks items help you track what you buy and sell. You also create items for other things you add 
to sales forms, like discounts, shipping charges, and subtotals. If you use QuickBooks sales transactions 
like invoices and sales receipts, you have to create items. The only way you can fill in an invoice or sales 
receipt in QuickBooks is by adding items to the transaction. Because every business is different, you 
can create items for the products and services you sell.

Items link what you buy and sell with the accounts in your chart of accounts. QuickBooks uses those 
links to automatically create accounting entries to go with the transactions you record. When you 
create an item, you tell QuickBooks all about it: what the item is, what you pay for it, the price you sell 
it for, and the accounts you use to track the corresponding income, expense, and so on. For example, 
in the Item List shown in Figure 1-19, the Cabinet Pulls item is linked to the Materials Income account 
in the Chart of Accounts. Whenever you add that item to an invoice, QuickBooks increases the value 
in the Materials Income account by the amount of the sale.

Items also make it easy to analyze your business in different ways. You can set up items to track income 
and expenses to the level of detail you want.

Figure 1-18 The Chart of Accounts
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Computer Practice

1.	 To open the Item List, on the Home Page, click Item & Services in the Company section. Alterna-
tively, on the Lists menu, choose Item List.

2.	 To edit the Cabinet Pulls item, double-click it.

3.	 In the Edit Item window (Figure 1-20), click the down arrow in the Income Account field. This 
item is linked to the Materials Income account.

4.	 Close the Edit Item and Item List windows.

Figure 1-19 The Item List

Figure 1-20 The Edit Item Window
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Registers
Asset, liability, and equity accounts have registers that work just like the paper checkbook register you 
use to track the checks you write and deposits you make. When you open the QuickBooks register for 
an account, you see all the transactions for that account, like the Accounts Receivable register shown in 
Figure 1-21.

This register shows information about customer invoices: the invoice date, the date it’s due, the 
customer name, and the amount. It also shows payments you’ve received against your invoices and any 
other transactions that affect the amount customers owe. 

Computer Practice

1.	 On the Home Page, click Chart of Accounts (in the Company section).

2.	 To open the Accounts Receivable account register, double-click it in the account list.

3.	 Close the register window by clicking the X at the top-right corner.

4.	 In the Charts of Accounts list, scroll down to the Income accounts. Double-click the Design  
Income account. Because this is not a balance sheet account, QuickBooks displays a report  
(Figure 1-22).

5.	 Close the report window and the Chart of Accounts window.

Figure 1-21 The Accounts Receivable Register
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QuickBooks Help and Support
QuickBooks provides help and support in several ways. QuickBooks Help is available on your 
computer, but it also connects to the Internet. When you open the Help window, QuickBooks displays 
help topics based on what you did in the program recently. You can also type questions or keywords, 
and QuickBooks will search for relevant answers within Help and the Intuit Community.

Note: Intuit Community is Intuit’s QuickBooks community message board. You can ask 
a question, and the program looks for answers from other QuickBooks users. If none of 
the answers solve your problem, you can post your question to the community. (As you 
learn more about QuickBooks, you can post your answers to other people’s questions.)

QuickBooks Help includes explanations of concepts and how to apply QuickBooks to your business 
situation. It also includes step-by-step instructions for performing tasks.

To access QuickBooks Help, you can use any of the following methods:

•• Press the F1 key on your keyboard.

•• From the Help menu, choose QuickBooks Help.

•• In the search box at the top of the left icon bar, type a search value, click the down arrow, 
choose Help in the drop-down list, and then click the magnifying glass icon.

Tip: You can also use your favorite Internet search engine to look for answers to your 
questions.

Figure 1-22 QuickReport for the Design Income Account
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Quick Start Center
The Quick Start Center (on the Help menu, choose Quick Start Center) includes a few of the most 
commonly used QuickBooks features, so you can get up and running quickly. The Track money in 
section on the left has icons for creating invoices, entering sales receipts, and viewing customers. The 
Track money out section on the right has icons for entering bills, writing checks, viewing the check 
register, and viewing vendors.

QuickBooks Learning Center
If you like to see how things work, the QuickBooks Learning Center offers interactive video tutorials for 
common business situations, such as adding customers, adding products and services you sell, creating 
an invoice, entering and paying bills, and so on. If the Learning Center doesn’t open when you launch 
QuickBooks, on the Help menu, choose Learning Center Tutorials.

Certified QuickBooks ProAdvisors
If you want help from an expert, consider hiring a Certified QuickBooks ProAdvisor. These people are 
independent accountants, bookkeepers, consultants, and trainers who have passed tests demonstrating 
their proficiency in QuickBooks. To find a Certified ProAdvisor, on the Help menu, choose Find a 
Local QuickBooks Expert.

A Brief Introduction to Accounting
You can use QuickBooks even if you don’t have an accounting background. However, understanding 
accounting basics and common business terminology has several advantages: learning QuickBooks will 
go a lot faster; you’ll be more productive working in QuickBooks; your books will be more accurate; 
and you’ll be able to manage your business more effectively.

What Accounting Does
Accounting comprises recording transactions and classifying financial results so you can produce 
reports that accurately convey an organization’s financial state: is the company making or losing 
money, and by how much? Accounting reports help company management, investors, creditors, 
and government agencies assess the company’s financial health. The key to these assessments is the 
relationship between assets (what the company owns), liabilities (its debts), and the difference between 
them (called equity or net worth).

The equation that defines this relationship (called the Accounting Equation) is:

Assets – Liabilities = Equity

Note: The Balance Sheet report (which you’ll learn about in a moment) gets its name 
from this equation, because assets, liabilities, and equity must remain in balance.



Chapter 1: Introducing QuickBooks

A Brief Introduction to Accounting

25

Understanding Accounts
In accounting, you track money with accounts, just like you keep track of your ready cash, savings, and 
retirement funds in your checking, saving, and IRA accounts at financial institutions. The difference is 
that accounting uses several types of accounts to track different types of income, expense, assets, and 
liabilities. The chart of accounts is a list of all the accounts you use to categorize your finances.

Accounts come in two primary categories:

•• Balance sheet accounts, such as checking, accounts receivable, and fixed asset, get their 
name because these accounts have balances, like the balance in your personal checking 
account.

•• Accounts without balances, such as income and expense accounts, are used to categorize 
money for reporting purposes, like the reports you might get from your bank showing the 
interest you earned during the year.

QuickBooks has account types for all the standard account types used in accounting. The following 
sections provide a quick introduction to the different account types used in accounting and what they 
represent:

Assets
Asset accounts track what you own and what other people owe you. The following are the asset 
account types used in accounting:

•• Bank: Accounts held at a financial institution, such as checking, savings, or money market.

•• Accounts Receivable: This is the money that your customers owe you, such as open invoices.

•• Other Current Asset: This type represents assets that you’ll use (or convert to cash) within 
12 months, such as prepaid expenses or an asset you’re planning to sell.

•• Fixed Asset: These are assets that depreciate, like equipment or buildings.

•• Other Asset: If an asset doesn’t fall into the other current asset or fixed asset category, it’s an 
other asset.

Liabilities
Liabilities are what your company owes to others. The following are the liability account types used in 
accounting:

•• Accounts Payable: This represents money you owe, such as what you owe to vendors.

•• Credit Card: This is simply an account type for your real-world credit card accounts.

•• Other Current Liability: Money you owe in the next 12 months, such as sales tax.

•• Long Term Liability: Money you owe after the next 12 months, like mortgage payments.
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Equity
As the Accounting Equation shows, equity is the difference between what you own (your assets) and 
what you owe (your liabilities). In other words, if you sold all your assets today and used that money to 
settle your liabilities, the leftover money is your equity.

Equity comes from three sources:

•• Money invested in the company by its owners

•• Net profit from operating the business during the current accounting period

•• Retained earnings, or net profits, from earlier periods that haven’t been distributed to the 
owners

Owners can withdraw money from the company, called owners’ draws or shareholders’ distributions, 
depending on the type of company. These withdrawals reduce the equity in the company.

Accounts without balances
Income and expense accounts track money you earn or spend over a specific time frame, such as 
month, quarter, or year. These accounts appear in the Profit and Loss report (also known as an Income 
Statement). The following are the account types used in accounting that don’t have balances:

•• Income: This type of account tracks revenue you generate from your primary business, such 
as performing services or selling products.

•• Cost of Goods Sold: The cost of products and materials originally held in inventory that you 
have sold. This type of account can also represent other costs related to sales, such as money 
you pay subcontractors to perform work for your customers.

•• Expense: Money you spend running your business.

•• Other Income: Income that comes from sources other than your primary business opera-
tions, such as interest income.

•• Other Expense: Money you pay for things outside of your primary business operations, like 
interest you pay.

•• Non-posting Account: QuickBooks non-posting accounts don’t have balances and the totals 
in them don’t appear on reports. These accounts come into play for money that you haven’t 
earned or spent yet, such as estimates you’ve provided to customers or purchase orders you’ve 
issued to vendors.

Double-Entry Accounting
Double-entry accounting is the name for tracking where money comes from and where it goes to in 
every transaction in your company records. Each account in the chart of accounts has transactions 
that increase its balance and other transactions that decrease its balance. At the same time, in each 
transaction, money comes from one or more accounts and that money moves into one or more 
accounts. These two transaction components are called debit and credit. For example, when you 
record a bill for services you receive from a vendor, the bill adds a debit to an expense account (which 
increases its balance) and a credit to the Accounts Payable account (a liability account, so it increases 
what you owe), as shown in (Figure 1-23). Debits and credits have different effects on different types 
of accounts, as Table 1-1 shows. Debits and credits aren’t inherently bad or good. They simply increase 
or decrease balances to make double-entry accounting work. With double-entry accounting, the total 
debits in a transaction must equal the total credits.
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Note: To view a transaction’s debits and credits, open the transaction in its transaction 
window. Then, on the Reports menu, choose Transaction Journal (Figure 1-23).

Account Type Debit Credit

Asset Increases balance Decreases balance

Liability Decreases balance Increases balance

Equity Decreases balance Increases balance

Income Decreases balance Increases balance

Expense Increases balance Decreases balance

Table 1-1 Debits and Credits

Cash versus Accrual Accounting
Companies can choose between two methods for tracking income and expenses: cash basis and accrual 
basis. In cash basis accounting, income and expenses aren’t recognized until cash changes hands. For 
example, with cash basis accounting, you don’t recognize income until you receive a payment, and you 
don’t recognize expenses until you pay bills.

Accrual basis accounting uses a concept known as the matching principle, because it matches income 
with the corresponding expenses. With this method, income and expenses are recognized in the period 
in which transactions occur, not when money changes hands. For example, you recognize income 
when you record an invoice, not when you receive payment for the invoice. You recognize expenses 
when you enter a bill, not when you pay it. Accrual basis accounting provides a more accurate view of 
profitability because income and its corresponding expenses are associated with the same period.

Note: IRS regulations prohibit some organizations from using the cash basis method of 
accounting. Check with your tax accountant to determine whether you should use cash 
basis or accrual basis accounting.

Figure 1-23 Transaction Debits and Credits
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Financial Reports
Three financial reports are the mainstay for viewing and evaluating company financial performance: 
the income statement (also known as the Profit & Loss report), the balance sheet, and the statement of 
cash flows.

•• The income statement, called a Profit & Loss report in QuickBooks, shows your income and 
expenses over a period of time. The name, Profit & Loss, is appropriate because this report 
also shows the difference between income and expenses, called net income, which represents 
your profit or loss for that period. When net income is positive (income exceeds expenses), it 
increases the equity in the company. A net loss, on the other hand, decreases the equity. For 
that reason, income and expense accounts indirectly affect company equity.

•• The balance sheet represents a snapshot of the account equation: assets minus liabilities equals 
equity.

•• The statement of cash flows shows the true amount of cash you have. The statement of cash 
flows removes noncash transactions, such as depreciation, from the picture. It categorizes 
cash in three ways: money earned or spent operating the business, investing in the company, 
or financing (such as debt or selling shares of stock).

Review Questions and Exercises
Select the best answer(s) for each of the following:

1.	 QuickBooks can help you track:

a)	 Job costs

b)	 What customers owe

c)	 Payroll

d)	 Personal finances

e)	 All of the above

2.	 Which of the following statements is true?

a)	 A debit decreases a liability account balance.

b)	 Equity decreases if liabilities increase.

c)	 In a transaction, the total debits must equal the total credits.

d)	 A credit increases an asset account balance.

3.	 The equation that governs accounting is:

a)	 Net income = Income - expenses

b)	 Assets + Liabilities = Equity

c)	 Assets – Liabilities = Equity

d)	 Assets = Liabilities – Equity
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4.	 Using cash basic accounting:

a)	 Income is not recorded until the customer pays the invoice.

b)	 Income and expenses are recognized when transactions are created.

c)	 Income is recorded when you create an invoice.

d)	 An expense is recorded when you pay a bill.

5.	 Which methods can you use to open transaction windows?

a)	 The menu bar

b)	 The Home Page

c)	 The icon bar

d)	 QuickBooks Centers

e)	 All of the above

6.	 Which features help you view income?

a)	 Income Tracker

b)	 Company Snapshot

c)	 The Customer Center

d)	 The Vendor Center

e)	 The Insights tab in the Home Page window

Introduction Exercise 1
Restore the sample file, sample_product-based business 2015 (Portable).QBM. (Or, if you are using 
QuickBooks 2014, restore sample_product-based business 2014 (Portable).QBM.)

1.	 Open the Customer Center by clicking Customers in the icon bar.

a)	 What is the name of the first customer listed in the Customers & Jobs list?

b)	 What is Robert Allard’s total balance?

c)	 Click Brian Cook’s 2nd story addition job. On the Transactions tab in the bottom-right panel, 
click the Show down arrow and choose All Transactions. Click the Date dropdown list down 
arrow and choose All. How many transactions are there and what types are they?

d)	 Close the Customer Center.

2.	 On the Home Page, click Enter Bills.

a)	 At the upper-left corner of the Enter Bills window, click the previous button. What is the 
name of the vendor for the bill that appears?

b)	 What is the amount due?

c)	 What is the bill for?

d)	 Close the Enter Bills window.
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3.	 On the Lists menu, choose Chart of Accounts to display the Chart of Accounts window.

a)	 What type of account is the Checking Account?

b)	 How many other accounts are that same type?

c)	 What is the Balance Total for the Accounts Receivable account?

d)	 What is the Balance Total for the Design Income account?

e)	 Close the Chart of Accounts window.

Introduction Exercise 2 (Advanced)
Restore the sample file, sample_product-based business 2015 (Portable).QBM. (Or, if you are using 
QuickBooks 2014, restore sample_product-based business 2014 (Portable).QBM.)

1.	 On the Home Page, click the Customers button to open the Customer Center.

a)	 Click the Transactions tab on the left side of the window and then choose Sales Receipts. 
How many sales receipts are there for This Fiscal Year?

b)	 What is the total amount of those sales receipts?

c)	 Click the Date down arrow above the transaction table and choose This Fiscal Quarter. How 
many sales receipts are there and what is the total for those?

d)	 Close the Customer Center.

2.	 On the Vendors menu, choose Vendor Center to open the Vendor Center.

a)	 Double-click C.U. Electric to open the Edit Vendor window. What is the main phone num-
ber and address?

b)	 Close the Edit Vendor window.

c)	 What is the amount of earliest open bill for Daigle Lighting?

d)	 Close the Vendor Center.

3.	 On the Home Page, click Chart of Accounts icon to open the Chart of Accounts window.

a)	 What type of account is the Construction Equipment Account?

b)	 How many accounts of type Bank are in the Chart of Accounts?

c)	 How many accounts of type Fixed Asset are in the Chart of Accounts?

4.	 In the Chart of Accounts window, double-click the Checking account to open the Checking ac-
count register window.

a)	 Who was the payee for the bill payment on 12/11/2018?

b)	 What was the amount of the payment?

c)	 What was the check number?

d)	 Which vendor was paid by the last bill payment in the register?

e)	 What is the amount of the last bill payment in the register?

f )	 Close the Checking account register and Chart of Accounts windows.
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5.	 On the Home Page, click Enter Bills, and then follow these steps:

a)	 In the Pay to the Order of field, choose McClain Appliances.

b)	 In the Amount Due field, type 80.00.

c)	 What is the city displayed in the Address field for McClain Appliances?

f )	 Click Clear, and then close the Enter Bills window.

6.	 In the icon bar, click Invoice. In the Create Invoices window, click the Previous arrow at the top-
left corner of the window.

a)	 What is the invoice number?

b)	 How many items appear in the invoice table?

c)	 Close the Create Invoices window.

7.	 On the Lists menu, choose Chart of Accounts. In the Chart of Accounts window, double-click 
Accounts Receivable.

a)	 What is the ending balance in the account?

b)	 Who was the customer on the last transaction in the register?

c)	 Close the register and the Chart of Accounts windows.

8.	 On the Home Page, click Check Register (in the Banking section).

a)	 In the Use Register dialog box, choose 10400 – Petty Cash, and then click OK.

b)	 What is the ending balance in the register?

c)	 Close the Petty Cash register window.

9.	 In the icon bar, click Income Tracker.

a)	 What is the total for open invoices?

b)	 What is the total for unbilled time and expenses?

c)	 Click the Open Invoices box at the top of the window. Who is the customer for the first 
invoice in the list?

d)	 Close the Income Tracker window.

10.	 Close the company file.
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