FhauickBooks Customization Tips

QuickBooks customers Click on the links below to jump to the tip in which you are interested.

tell us that customizing their

software makes them look Did you know you can...

IES [HErse Ol Ee Customize the QuickBooks Desktop 2
helps them save time Start working in QuickBooks faster by customizing the QuickBooks desktop

with day-to-day tasks. . .
Customize the icon bar 4

Save time by customizing the icon bar to add shortcuts for quick access to the
tasks you frequently perform.

We asked experienced

QuickBooks customers

for their top customization Customize your Home Page 5
Set up your Home Page to show only the tasks relevant to your business.

tips, and are sharing these

with you so you can best Customize data centers 6
tailor QuickBooks to your See only the data you want to see in the Customer, Vendor and Employee Centers.

business needs!

Customize your report formats 8
Change the formatting of your reports to better reflect your unique business needs.

Customize reports 10
Set up custom reports and see only the information important to your business.

Customize forms 11
Create your own distinctive and professional-looking forms, by choosing from over
100 pre-designed templates.




i%. QuickBooks

What do you
want to customize? es O p

Start working in QuickBooks faster!

m Desktop
You can program certain windows to automatically open when you open up your company
Icon Bar file, by selecting the “Save when closing company” or “Save current desktop” preference.
Save when closing company means that the windows you have open before you close
Home Page your company file will be re-opened the next time you open your company file. This will
allow you to immediately begin working on the tasks you had been working on the last
Data Centers time you opened up QuickBooks.

Save current desktop means that QuickBooks will remember the windows you have open
Report Formats so that the next time you open up QuickBooks, you will see the same exact windows.

For example, if you spend most of your time creating invoices and paying employees,
keep your customer and employee centers open and save current desktop so that these
centers will open immediately upon start up.

Reports

Forms

Continued on the next page...

Back to Beginning...




QuickBooks

Desktop (continued)

What do you

want to customize? Go to the Edit menu >> Preferences >> Desktop View >> My Preferences Tab

Preferences

m Desktop = .
B2 Accounting My Preferences I Company Preferences ] K
g Bills Canicel
i
W Icon Bar L # checking * Multiple Windows [ﬁ
- Help

did]

Time & Expenses

Home Page %y Finance Charge esttn Default
o General {7 Save when closing company * Don't save the deskkop
:@ Integrated Applications " Save current deskhop Also See:
Data Centers ﬁ Ikems & Invenktory General
b Tohs B Estimates v show Home page when opening a company file
Report Formats I_;_ Payroll & Employess [ show Coach window and Features
@ HEmRS Color Scheme
¥ Reports & Graphs
Re 0]} rts __2' Sales & Customers ]Sea Green (Default) j
| Sales Tax
Forms L.l:‘_.;_p Gl Windows Settings
{_% Service Conneckion Display.. ., Sounds. ..
u_’ Spelling
2| Tax: 1099

Back to Beginning...
After making your selection, click OK to save your preference.




¥ QuickBooks

What do you
want to customize? c O n a r
Save time by customizing the icon bar to add shortcuts for quick access to the

W Desktop tasks you frequently perform—and remove shortcut icons you don’t use.

Icon Bar

Go to the View menu >> Customize Icon Bar
Home Page (Note: If the menu item is dimmed, go to the View menu and click
g Icon Bar. Then, go to the View menu again and click Icon Bar.)

Customize Icon Bar % How Do I? x|

Data Centers

Icon Bar Content

Report Formats +Reg - add...
+fccnk
+5earch Edit |
Reports R =
#Backup | Delete l
< Suppoark
Forms +Feedback
* I:SDE".:E:' add Separator |
+Services
& F‘aérnll

Ie: Tao rearder the icons within the Icon Bar, click the

Back to Beginning_ L. diamond next ko the item yau wish ta reposition

and drag it up or down to the desired location.
- Display Opkions

* Show icons and text

{7 Showw icons anly

oK | Cancel ] Help |




QuickBooks

What do you
want to customize? O m e a e

H P h ly th Kk I i .
m Desktop Set up your Home Page to show only the tasks relevant to your business
You can choose to hide or display select icons on the Home Page. If you don’t have

B Icon Bar employees, for example, you may wish to remove the Payroll Center from your Home
Page. You can easily do so by setting this preference in Company Preferences.

Home Page

Go to the Edit menu >> Preferences >> Desktop View >> Company Preferences Tab
Data Centers (Note: Home page icons, such as invoices, cannot be removed from the Home Page if related preferences
are enabled. For example, Invoices cannot be removed from the Home Page if either Estimates or Progress
Invoicing is enabled.)

T S 5= > e qvesion Ask[[11  Hombo 2] ]
; ] My Preferences I Company Preferences ] oK

Re po rts B Accounting l = =

g Bils Cancel

E Select the features that you want ko show on the Home page

| Checking

Report Formats

Forms EEl Custamers Yendors Help
General
s i Sta ements and Statement Charges
:’ﬂ Inteqrated Applications Also See:
Iterns & Inventory
f 1obs & Estimat * How do I remove this feature icon from the Home page? General
¢ Jobs & Estimates
Back to Begl nni ng . I‘_L__I Payroll & Emplavess Related Preferences
% Reminders To show or hide Feature icons on the Home page, you need ko
i = R turn the Features on or off, Click a Feature name below to view
il Reports & Graphs its preferences,
B¢ Sales & Customers
- Estimates  (on) Inventory  (on)
|| Sales Tax Sales Tax  (om) Payroll fon}
L_E{B' Send Farms Sales Orders {on) Time Tracking (on)
{.5 Setvice Conneckion
E ! To return to these preferences, click the Deskbop Wiew icon on the left,
v Speling
2| Tax: 1099

Time Tracking




¥ QuickBooks

What do you
want to customize?

B Desktop

B [con Bar
Home Page
Data Centers
Report Formats
Reports

Forms

Back to Beginning...

Data Centers

See the data you only want to see in the Customer, Vendor and Employee Centers. You
can add or remove columns to display the information you are interested in, such as job
status or email address. Save time up front by customizing your data columns so you can

quickly access this information at any time.

o Go to the View menu >> Customize Columns (Note: You must already be in the Customer,
Vendor or Employee Center when you go to the View menu to add or remove your column(s).

#= Customer Center: Allard, Robert (all Transactions)

=loix]

&y Mew Customer & Job -

Customers & Jobs

Transackions

RUENN | Customers with Ope..,

lJ

Mame

+&llard, Robert

+Remodel

+Burch, Jason
«Room Addition

< Campbell, Heather
+Remodel

+Conk, Brian
+2nd stary addition
+Kitchen

+Ecker Designs
+Office Repairs

+Hendro Rivadi
+Remodel Kitchen

+Jacobsen, Doug
+Kitchen

+Lew Plumbing - C
+5torage Expansion

+Mackey's Mursery and Garden Supply

Balance Tokal |
14,510.00 (=
14,510,00

1,005.00
1,005,00
13,900,00
13,900,00
9,397.33
5,418.00
3,979,33
1,468,530
1,468.30
4,223,00
4,223,00
2,320,00
2,320,00
220,00
220,00
13,900,00

2] Mew Transactions = 2 Print » ﬁ Excel* [ Word ~

Customer Information Edit Cuistomer .., Reports e
1= Allard, Robert act Robert Allard QuickRep
Residential = B50-555-34z2 Open Bal:
= BE0-555-5349 G Bk
= Robert allard 650-555-9504
92834 Chandler i
Millbrae, C4 941 rallard@m...
= Met 15
Map | Dirgctions =3 learna
A S cctome
4| | »
Show [all Transa... = | Fiker By [al | Date [al ]
TyEE I MU ] Date ¥ J Account | Arniount
Iraice: 1058 09f12f2011 11000 * Account...  14,510.00

Continued on the next page...
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Data (continued)

What do you
want to customize? @ Select which columns you would like to add by selecting an item
under Available Columns and clicking Add.
B Desktop . .
You can also remove columns by selecting an item under
Chosen Columns and clicking Remove.
Icon Bar
) x
Home Page _
Ayailable Columns Chosen Columns

Active Skatus

Data Centers

Marne
Ealance Total

Report Formats

Reports

Forms
il to 2 DieFault
ill b 3 _—
il ko 4 -

0K Cancel

Back to Beginning...




QuickBooks

What do you
want to customize?

B Desktop
lcon Bar
Home Page
Data Centers
Report Formats
Reports

Forms

Back to Beginning...

Report Formatting

Change the formatting on reports to better reflect your unique business needs. You can
easily change your fonts and add a header or footer to your reports. For instance, if your
report has multiple pages, you may want to add page numbers. Or, if you are sharing a
confidential report, you may want to mark it as such in the footer.

@ Open your report >> click Modify Report (upper left hand corner)

| Modify Fepart. .. 1

@ The Modify Report
window will open,
where you can select
which columns to
display, set filters
on the kind of
information you
wish to see, add
important company
information, and
change your fonts.

Modify Report: Profit & Loss

Display i Filters

1 Header,/Footer [ Fonts & Mumbers 1'

Show Header Information

i~ tomanyl‘\lame |C0nsulting Business

™ Repart Title [Profit & Lass

¥ Subtitle |December 1 - 15, z011

W DatePrepared  [12/31701
¥ Time Prepared
I Repork Basis

W Prink header on pages after first page

Shaw Footer Infarmation

=

I+ Page Mumber |Page 1

¥ Extra Footer Line |

¥ Frink Fooker an first page

Page Layout

Alignment
[standard ]

Time Company
Sate Title

Bosisi e

Extra Line Page

Revert

0K I Cancel | Help ]

Continued on the next page...
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What do you
want to customize?

Desktop

lcon Bar

Home Page
Data Centers
Report Formats
Reports

Forms

Back to Beginning...

Report Formatting (continued)

It's also easy to resize the width of your Report columns, so you can limit or
expand the amount of text you see. Click on the diamond between column
headers and drag to the appropriate column width.

Larry's Landscaping & Garden Sup
Profit & Loss by Class

COctober 1 through December 15, 2007

@ Design @ Landscaping @ Maintenance
Crdinary Income Expense
Income
Landscaping Services

Design Services [ 1351000 4 0.0a 0.00

Job Materials
Misc Materials 0.0a 141 30 0.0a
Decks & Patios 45.00 0.0a 0.0a
Fountains & Garden Lighting 0.oa 6,657 .90 0.0o0
Plants and Sod .00 4 65570 186.00
Sprinklers & Drip systems .00 358721 0.00

Total Job Materials 45.00 15342 11 186.00

You can easily change the width of any column by clicking on
the diamond and dragging your mouse to the left or right.



QuickBooks

What do you
want to customize? e po r S
Set up your own custom reports, and see only the information important

m Desktop to your business.

m Icon Bar You can create customized income statements which show the profitability of
some aspect of your business, by choosing the columns and rows to display.

Home Page
Go to the Reports menu >> Custom Summary Report

Data Centers R — -

J Display ] Filters ] Header/Footer T Fonts & Mumbers ]
Report Formats
~ Repork Date Range
Reports Dates ]This Month-to-dake j From the First daw of the current month through boday
From [12/01j2007 @) To |12/15(2007 &
Report Basis
Forms :
* Arcrual ™ Cash This setting determines how this report calculates income and expenses.,
i Columns
i : | = . Dizplay columns For . ID - ﬂ
Display columns by | Takal only across the bap. P Amount Sork by |Defaul
. . Display rows by ]m down the left. " kit * fscending order 24
Back to Beginning... QUETEEY it in _ :
Balance shest = | " Both (" Descending order %4
Add subcolumns For 5ummar§ bala. ..
[ Previous Perio ac-oink lisk v [ Year-To-Date [ %% of Row [ =% of Column
[T % chang Cuskomer oo
: Customer bype
[ @ Change Wendor :
Vendar bype 1
Emploves Advanced... I Rewert I
Payrall item de...
Payrall vtd detail =
Fayee (1] 4 Cancel ‘ Help ]




What do you
want to customize? 0 r ms

Create your own distinctive and professional-looking forms, by choosing from

B Desk
S0P over 100 pre-designed templates.
W Icon Bar Add your logo, your company colors, and essential information to your estimates,
purchase orders, invoices, and packing slip.
Home Page
@ Go to the @ There are many different forms to choose from.
Data Centers Lists menu >> Templates Select the one you would like to customize by

double clicking on it. This will launch the Basic

'i_i.sts Accountant  Campany  Customers Customization window

Report Formats

Chart of Accounts Ckrl4+-a
Ttem Lisk LF 4f 1 Type a help question |Ask- * How Do I?I -0l x|
Reports F|>.<eu:| Asset .Item Lisk e Type
Price: Level List Attarney's Invoice Invoice
Billing Fate Lewel List Cuskom Invaice Invnice |
Forms Payrall Ttem List Custam Progress Invoice Invoice e
Class List Cuskam 5,2, Invaoice Invvoice
SRR Finance Charge Invaoice
: Fixed Fee Invoice Invaice
Other Mames List Intuit Packing Slip Invoice
iCustomer & Yendaor Profile Lisks 4 Inkuit Product Invaice Irwvnice
Templates Intuit Professional Invoice Invoice =

Back to Beginning...

Dpen Form [T Include inactive

Mermaorized Transackion Lisk Chrl+T

Continued on the next page...
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What do you
want to customize?

B Desktop

B [con Bar
Home Page
Data Centers
Report Formats
Reports

Forms

Back to Beginning...

Forms (continued)

€) Now, you can easily add your logo, change your fonts and add important
company information to your form.

Basic Customization |

Selected Template -
Attorney's Invoice

Presview

: Manage Templates... :

Al an & eIpr o

Ihwoice
Logo & Fonks

™ Use logo Sl I

Select Colar Scheme:

]Please Select,.. ¥

| Apply Color Scheme l ; R
Change Font For:
itle: hange Font..,
F_omparry Mame

IZompany Address
L abels

[raba

Fubtotals Label
[Tokal Label

Carmpany & Transaction Information

W Company Mame [~ Phome Mumber

Update Information...

W Company Address | E-mail Address

I Fax Mumber [~ weh Site Address b i

FazmentoCrnlitc fo0

Ealancs [us iy
I Print Status Stamp

This contrals whether the status skamp is printed.
e.g. PAID, PENDING, RECEIVED etc,

Prink Presiew. ..

Help ]

| Additional Cuskomization... I Layout Designer. ., a4 J Cancel

|






