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Software License Agreement

Tax Year 2005 ProSeries 

Fixed Asset Manager Product

Important Information — Please Read
This Software License (“Agreement”) is between you 
(as defined below) and Intuit Inc. (“Intuit”). Do not 
install or use the Software (as hereinafter defined) 
until you have carefully read this Agreement, which 
provides the terms and conditions for its use (subject 
to any additional terms and conditions in any 
Release Notes, as hereinafter defined).
Installing the Software indicates that you have read, 
understand and accept this Agreement. If you do not 
accept this Agreement, contact Intuit Customer 
Service at 800-374-7317 to obtain a return 
merchandise authorization (RMA) and return the 
Software within thirty (30) days of the ship date to 
Intuit Returns, P.O. Box 190004, Greenville, SC 
29390-9004.
Before installing the Software, you must read the 
release notes that are shipped with the Software 
(“Release Notes”). The Release Notes may contain 
important additional terms governing the use of the 
Software and its related services. Use of the Software 
and related services is also subject to the terms 
contained in the then current Release Notes, which 
Intuit may update from time to time.
The Software requires that you provide a customer 
number in order to install and use the Software. 
Once you have accepted this Agreement, you will be 
prompted to supply this information during the 
Software installation process. 
As used in this Agreement, the terms “you,” “your,” 
“Licensee,” and “licensee” are synonymous, and refer 
to the person or entity that has purchased or 
otherwise obtained a license for the Software from 
Intuit as reflected in Intuit’s records.
As used in this Agreement, “Software” shall mean the 
2005 version of the ProSeries Fixed Asset Manager 
program and any other programs or tools that 
subsequently may be licensed from Intuit by you and 
all Updates thereto (as hereinafter defined), and any 
accompanying product documentation, regardless 
of: (a) the manner in which such program may be 
bundled; (b) the method by which you acquire the 
Software from Intuit (by downloading via the 
Internet, via CD-ROM or other alternative media); or 
(c) the time at which you acquire the Software.

Permitted Uses and Restrictions on Use
Intuit reserves all patent, copyright, trade secret, 
trade name, trademark, and other proprietary rights 
related to the Software and you shall not infringe or 
violate such rights. This license grants you a 
personal, non-exclusive, non-transferable license to 
use only one copy of the Software at a single location 
designated as your primary business firm location 
(except as provided below). You may install and use 
the Software on one or more computers or on a local 

area network (“LAN”) so long as such computers or 
LAN are located at your primary business firm 
location. You may make one archival or backup copy 
of the Software for your own use. Independent 
practitioners or separate firms that occupy or share 
the same office space as you may not use the 
Software, even though they may be connected to the 
LAN on which the Software is installed.
The Software may be loaded and used on the 
personal computers at the home residences of you 
and your employees, provided that neither you nor 
any of your employees meets clients at your or your 
employees’ homes, or otherwise use their homes in a 
manner customary for a commercial business office, 
unless your home address is your primary business 
firm address. If you or any of your employees meet 
clients at their home or otherwise conduct business 
from their home, such person must obtain a separate 
license from Intuit.
You agree that you shall not make additional copies 
or otherwise duplicate the Software by any other 
means (including electronic transmission); to give 
copies to another person; or, to modify, adapt, 
translate, rent, sublicense, loan, resell, distribute, 
create derivative works based upon the Software or 
any part thereof. The Software also contains Intuit 
trade secrets, and you may not decompile, 
disassemble or otherwise reverse engineer the 
Software.
You may not place, install or use any portion of the 
Software on a wide area network or on any electronic 
media including, but not limited to World Wide Web 
sites, GOPHER sites, any other server that is Internet-
enabled, electronic bulletin boards or forums, or 
timesharing services.

Updates; New Releases
Intuit may, if practical and appropriate, revise the 
Software from time to time to include revisions 
related to problem resolution in the Software such as 
bug fixes and workarounds or for other issues that 
require revisions to the Software (“Updates”) and 
offer such Updates to you. However, any such 
revision of the Software shall be at Intuit’s sole 
discretion and Intuit shall have no obligation, 
express or implied, to provide Updates. Intuit shall 
have the right, in its sole discretion, to withhold the 
shipment of Updates if you are delinquent in the 
payment of any charges owed to Intuit including, 
without limitation, charges for pay-per-return or 
electronic filing fees. You acknowledge and agree 
that Intuit may, in its sole discretion, issue Updates 
in an alternative media, including compact disc and 
in downloadable form via the Internet.

This Agreement shall not apply to, and your receipt 
of Updates shall not be deemed to entitle you to 
receive, versions Intuit offers of the ProSeries Fixed 
Asset Manager program that are related to 
subsequent tax years, such as the 2006 or the 2007 
version (each such subsequent tax year version, a 
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“New Release”). The Software relates to a single 365-
day period which begins on the date that you install 
the Software. For a subsequent 365-day period, in 
order to use the ProSeries Fixed Asset Manager 
program, you will be required to purchase a license 
for the then-current New Release. Each New Release 
shall be subject to a separate software license 
agreement and require the payment of the then 
current license or usage fees. Intuit shall have the 
right at any time, in its sole and absolute discretion, 
to modify or delete features and to change the 
operating interface in any or all of the Software, or to 
change the hardware and computer system 
specifications necessary or recommended to operate 
the Software.

Third Party Licensing Terms
From time to time Intuit may include software 
components provided by third parties in the 
Software. Licensing terms for certain third party 
software components contained in the Software are 
set forth in attached Exhibit A, which by this 
reference is made part of this Agreement. Additional 
third party licensing terms may also be provided in 
Release Notes.

Intuit Support Services
Intuit may offer, in its sole discretion, product 
support for the Software at Intuit’s then current 
charges, if any (“Product Support”). Such Product 
Support, if offered, is subject to Intuit’s sunset policy 
and will be available to you for a one-year period 
from the date the Software is first released to Intuit’s 
general client base, but is limited to the use of the 
Software on the hardware and operating systems 
specified in the documentation for the Software.
Intuit may provide you with a mechanism to provide 
feedback, suggestions and ideas, if you choose, about 
its software and services (“Feedback”). You agree that 
Intuit may, in its sole discretion, use the Feedback 
you provide to Intuit in any way, including in future 
modifications of the Software, multimedia works 
and/or advertising and promotional materials 
relating thereto. You hereby grant Intuit a perpetual, 
worldwide, fully transferable, non-revocable, royalty 
free license to use, modify, create derivative works 
from, distribute and display any information you 
provide to Intuit in the Feedback.

Professional Responsibility
Tax laws and regulations change frequently and their 
application can vary widely based upon the specific 
facts and circumstances involved. You understand 
and agree that all decisions regarding the calculation 
of depreciation of assets for tax or accounting 
purposes using the Software are made solely by you 
and that use of the Software does not relieve you of 
responsibility, including those to any third party, for 
the accuracy and review of such calculations. You 
acknowledge that you are not relying upon Intuit for 
advice regarding the appropriate depreciation 
treatment of items, and agree to review any 
calculations made by the Software and satisfy 
yourself that those calculations are correct.

You accept full responsibility for: (1) selection of 
adequate and appropriate Software to satisfy your 
business needs and achieve your intended results; (2) 
use of the Software; (3) all results obtained from the 
Software, (4) verifying the accuracy of any data 
imported by the Software, and (5) selection, use of, 
and results obtained from any other programs, 
computer equipment or services used with the 
Software. You also accept full responsibility for any 
and all liability arising from the calculation of 
depreciation using the Software, and agree to 
indemnify Intuit and hold it harmless against any 
and all liability to the United States Government or 
other parties arising out of your use of the Software, 
including damages, recoveries, deficiencies, interest, 
penalties and reasonable attorneys’ fees.

Limited Warranty
For a period of ninety (90) days after your receipt of 
the Software, Intuit warrants that the media on 
which the Software is distributed will be free from 
defects in materials and workmanship under normal 
operating conditions. If the media is defective, Intuit 
will replace the defective media at no charge, 
provided you return the Software to Intuit Returns, 
P.O. Box 190004, Greenville, SC 29390-9004 within 
ninety (90) days of your receipt of the Software. 
Replacement Software will be mailed to you.

DISCLAIMER OF WARRANTIES
EXCEPT AS EXPRESSLY PROVIDED ABOVE, THIS 
SOFTWARE AND ANY OF INTUIT’S SERVICES 
(INCLUDING, BUT NOT LIMITED TO PRODUCT 
SUPPORT) ARE PROVIDED “AS-IS” AND, TO THE 
MAXIMUM EXTENT PERMITTED BY APPLICABLE 
LAW, INTUIT DISCLAIMS ALL WARRANTIES, 
EXPRESS OR IMPLIED, REGARDING THE 
SOFTWARE, PHYSICAL MEDIA AND RELATED 
MATERIALS AND SERVICES, INCLUDING ANY 
WARRANTY OF FITNESS FOR A PARTICULAR 
PURPOSE, MERCHANTABILITY, TITLE OR 
NONINFRINGEMENT. INTUIT DOES NOT 
WARRANT THAT THE SOFTWARE OR RELATED 
SERVICES ARE FREE FROM BUGS, ERRORS, OR 
OTHER PROGRAM LIMITATIONS. 
All warranties given or made by Intuit hereunder 
with respect to the Software (1) are for the benefit of 
the original licensee of the Software only and are not 
transferable, and (2) shall be null and void if a 
licensee breaches any terms or conditions of this 
Agreement.

LIMITATION OF LIABILITY AND 
DAMAGES
EXCEPT FOR THE EXPRESS WARRANTY SET FORTH 
ABOVE, YOUR EXCLUSIVE REMEDY AND THE 
ENTIRE LIABILITY OF INTUIT FOR ANY REASON 
ARISING OUT OF OR CONNECTED WITH THIS 
AGREEMENT (INCLUDING BUT NOT LIMITED TO 
DAMAGES DUE TO THE PERFORMANCE OR NON-
PERFORMANCE OF THE SOFTWARE OR RELATED IN 
ANY WAY TO PRODUCT SUPPORT OR OTHER 
SERVICES) SHALL BE LIMITED TO THE AMOUNT 
PAID BY YOU FOR THE SOFTWARE. TO THE 
MAXIMUM EXTENT PERMITTED BY APPLICABLE 
iv



LAW, INTUIT AND ITS LICENSORS, DISTRIBUTORS, 
DEALERS OR SUPPLIERS ARE NOT LIABLE FOR ANY 
INDIRECT, SPECIAL, INCIDENTAL, OR 
CONSEQUENTIAL DAMAGES (INCLUDING 
DAMAGES FOR LOSS OF BUSINESS, CORRUPTION 
OR THEFT OF DATA, DAMAGES RELATING TO 
ERRORS IN PERFORMING ANY SERVICES, LOSS OF 
PROFITS OR INVESTMENT, OR THE LIKE), 
WHETHER BASED ON BREACH OF CONTRACT, 
BREACH OF WARRANTY, TORT (INCLUDING 
NEGLIGENCE), PRODUCT LIABILITY OR 
OTHERWISE, EVEN IF INTUIT HAS BEEN ADVISED 
OF THE POSSIBILITY OF SUCH DAMAGES AND 
EVEN IF A REMEDY SET FORTH HEREIN IS FOUND 
TO HAVE FAILED OF ITS ESSENTIAL PURPOSE.
IN NO EVENT MAY YOU BRING ANY CLAIM OR 
CAUSE OF ACTION AGAINST INTUIT MORE THAN 
ONE YEAR AFTER SUCH CLAIM OR CAUSE OF 
ACTION ARISES. THIS AGREEMENT IS SOLELY FOR 
THE BENEFIT OF INTUIT AND LICENSEE, AND NOT 
FOR THIRD PARTIES. IN NO EVENT DOES INTUIT 
ASSUME ANY LIABILITY TO ANY PARTY OTHER 
THAN LICENSEE ARISING OUT OF YOUR USE OR 
INABILITY TO USE THE SOFTWARE OR SERVICES, 
AND YOU AGREE TO INDEMNIFY INTUIT AGAINST 
ANY CLAIMS BROUGHT BY SUCH PARTIES.
Intuit is not an insurer with regard to performance of 
the Software, Product Support or any other services. 
The terms of this Agreement, including but not 
limited to, the license fee, the limited warranties and 
the limitation of liability and remedy are a reflection 
of the risks assumed by the parties in order to obtain 
the Software at the specified license fee. Licensee 
agrees to assume the risk for: (1) all liabilities 
disclaimed by Intuit contained herein; and (2) all 
alleged damages in excess of the amount of the 
limited remedy provided hereunder. The essential 
purpose of the limited remedy provided Licensee 
hereunder is to allocate the risks as provided above. 
The limitations of damages or liability set forth in 
this Agreement are fundamental elements of the 
basis of the bargain between Intuit and you. You 
acknowledge and agree that Intuit would not be able 
to provide this product on an economic basis 
without such limitations.

General
All rights granted to you under this Agreement shall 
terminate immediately if you breach any of the 
terms or conditions of the Agreement, and Intuit is 
entitled to enforce its rights hereunder by an action 
for damages or by specific performance, injunctive or 
other equitable relief. Upon such termination, you 
must immediately uninstall the Software from your 
computer and/or LAN, return the Software to Intuit 
and destroy all backup copies. Neither party hereto 
shall be held liable for the failure to perform any 
obligation, or for the delay in performing any 
obligation, arising out of or connected with this 
Agreement if such failure or delay results from or is 
contributed to by any cause beyond the reasonable 
control of such party including, but not limited to, 
failures or delays caused by the act or omission of 
any governmental authority, fire, flood or other 
event beyond such party’s reasonable control.

This Agreement sets forth Intuit’s entire liability and 
your exclusive remedy with respect to the Software. 
This Agreement and any additional licensing terms 
that may be contained in any Release Notes is a 
complete statement of the agreement between you 
and Intuit, contains all understandings and 
representations, express or implied, between you and 
Intuit with respect to the Software, Product Support 
and any other services to be furnished hereunder, 
embodies the final expression of that agreement and 
understanding and supersedes all prior 
communications between you and Intuit. This 
Agreement does not limit any rights that Intuit may 
have under trade secret, copyright, patent or other 
laws. Oral statements made by Intuit’s sales 
representatives, other employees or agents about the 
Software or other matters related in any manner to 
the Software do not constitute warranties, shall not 
be relied on by Licensee, and are not part of this 
Agreement.
If any provision of this Agreement is invalid or 
unenforceable under applicable law, then it shall be, 
to that extent, deemed omitted and the remaining 
provisions will continue in full force and effect. The 
validity and performance of this Agreement shall be 
governed by California law (without reference to 
choice of law principles), and applicable federal law. 

Export Restrictions
You acknowledge and agree that the Software is 
subject to restrictions and controls imposed by the 
Export Administration Act of 1979, as amended, and 
the Export Administration Regulations thereunder 
(“the Acts”). You agree and certify that neither the 
Software nor any direct product thereof is being or 
will be used for any purpose prohibited by the Acts. 
You further agree and certify that neither the 
Software nor any direct product thereof will be 
exported to: (1) the following countries which are 
currently subject to U.S. trade embargoes: Cuba, Iran, 
Libya, North Korea, Sudan and Syria or (2) persons or 
entities on the U.S. “Denied Persons List”, “Specially 
Designated Nationals List” and “Entities List”.

U.S. Government Restricted Rights
The Software is a “commercial item,” as that term is 
defined at 48 C.F.R. 2.101 (OCT 1995), consisting of 
“commercial computer software” and “commercial 
computer software documentation,” as such terms 
are used in 48 C.F.R. 12.212 (SEPT 1995) and the 
Department of Defense Federal Acquisition 
Regulations Sections 252.227-7014 (a) (1), (5). 
Consistent with 48 C.F.R. 12.212 and 48 C.F.R. 227-
7202-1 through 227-7202-4 (JUNE 1995), all U.S. 
Government End Users acquire the Software with 
only those rights set forth herein. Intuit Inc., 6220 
Greenwich Drive, San Diego, CA 92122.
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EXHIBIT A

Additional Third Party Software Licensing 
Terms
A.2The following are additional terms and 
conditions for third party software components used 
to manage the Software client file database, as well as 
other database functions. The definitions contained 
in this Section A.2 shall apply only to this Section 
A.2.

CodeBase Sub-License Terms and Conditions
Whereas, Intuit Inc. (“Intuit”) has licensed software 
from Sequiter Software Inc. (“Sequiter”) under the 
terms of the CodeBase Software License Agreement.
Whereas, Intuit has certain distribution rights to the 
licensed software provided this legal agreement is 
imposed upon you, the end-user of Intuit’s Software 
(the “CodeBase Sub-Licensee”).
Whereas, Intuit has agreed not to directly or 
indirectly distribute software which provides 
programmatic database capabilities and which also 
uses the Licensed CodeBase Software unless 
otherwise agreed to by Sequiter.
Whereas, this legal document is an agreement 
between Intuit and you, the CodeBase Sub-Licensee 
(hereinafter referred to as the “Sub-License 
Agreement”).

1. Definitions
Licensed Software: This is the Sequiter computer 
programs contained in the CodeBase software 
package or any computer programs containing parts 
of the computer programs in the package. These 
programs could be represented in any form: in print, 
as electronic source code, as compiled object 
modules, as a library file, a dynamic link library, or 
an executable program. It includes the CodeReporter 
and CodeControls software, which is bundled with 
CodeBase.
Machine Code: This is a form of software, which is 
directly understood by the computer hardware and is 
generated by a compiler from source code.
Executable Software: This is a machine code form of 
the Licensed Software, which is contained in an 
executable file. Under Microsoft Windows the name 
extension of executable software is “.EXE.”
Loadable Software: This is a machine code form of 
the Licensed Software, which is contained in a DLL, 
VBX or OCX file. Under Microsoft Windows the 
name extensions of DLL, VBX and OCX are “.DLL”, 
“.VBX” and “.OCX” respectively.
Distributable Loadable Software: This is all Loadable 
Software except for the Server Engine Software. 

2. Sub-License
You may use the Distributable Loadable Software 
with, and only with, application(s) provided by 
Intuit. You agree not to use the Distributable 
Loadable Software for any other purpose. You agree 
not to use the Distributable Loadable Software for the 
purposes of software development and agree to take 
appropriate measures to ensure that no one uses the 
Distributable Loadable Software for the purposes of 

software development without an appropriate 
separate license.

3. Copyright
The Distributable Loadable Software and other 
accompanying materials, including but not limited 
to printed or electronic text and images, is owned by 
Sequiter or its suppliers and is protected by copyright 
laws and international treaty provisions. 
Consequently, you may not make copies of this 
copyrighted material except as expressly provided 
herein.

4. No Warranties
To the maximum extent permitted under applicable 
law, the Distributable Loadable Software is provided 
“as is” without any kind of warranty on behalf of 
Sequiter Software Inc. You accept full responsibility 
for determining whether the Distributable Loadable 
Software is suitable for any particular purpose and for 
protecting yourself against any possible 
consequential damages.

5. Severability
If any clause in this Sub-License Agreement is held to 
be contrary to law, that clause shall be severed and 
the rest of the Sub-License Agreement shall be 
enforceable to the fullest extent possible.

6. U.S. GOVERNMENT RESTRICTED RIGHTS.
The CodeBase software package and documentation 
are provided with RESTRICTED RIGHTS. Use, 
duplication, or disclosure by the Government is 
subject to restrictions as set forth in subparagraph 
(c)(1)(ii) of the Rights in Technical Data Computer 
Software clause at DFARS 252.227-7013 or 
subparagraphs (c)(1) and (2) of the Commercial 
Computer Software-Restricted Rights at 48 CFR 
52.227-19, as applicable.

7. You will not modify, disassemble, decompile 
or reverse engineer any of the Distributable 
Loadable Software.

8. Entire Agreement
This Sub-License Agreement constitutes the entire 
agreement between the parties hereto with respect to 
the subject matter hereof and there are no 
statements, representations, warranties, undertakings 
or agreements, written or oral, express or implied, 
direct or indirect, collateral or otherwise, between 
the parties hereto, except as herein set forth.

Intuit Inc.
110 Juliad Court, Suite 107

Fredericksburg, VA 22406
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Understanding Fixed Asset Manager for 2005

Welcome to the ProSeries®/Fixed Asset Manager for 2005 software program. Use 
Fixed Asset Manager to enter and maintain information about client assets. Key 
features of Fixed Asset Manager include:

● A detailed asset entry screen that you can customize

● Up to five user-defined classifications for tracking assets

● Six depreciation bases (Book, State, Federal, Other, AMT, ACE)

● Projected depreciation calculations

● Disposition tracking

● On-screen queries and custom sorting options for the asset list

● Full calculation overrides

● A report writer with a query builder and 52 predefined reports

● A report list feature that allows you to group commonly-used reports for easy 
access and printing

● An import feature that allows you to transfer asset information into Fixed Asset 
Manager from ProSeries federal tax products and other software

● An export feature that allows you to transfer asset information into ProSeries 
federal tax products

● A desktop that you can customize

● A client file template that you can create, which makes it easy to set up new 
client files

● A toolbar that gives you quick access to common tasks

Learning what’s new for 2005

With Fixed Asset Manager for 2005, you can:

Do this Refer to

Apply the 2005 Section 179 deduction limit of 
$105,000.

“Observing Section 179 limits” on 
page 105

Use updated tax worksheets for 2005. “Understanding tax worksheets” on 
page 172

Apply the Year 2006 luxury automobile and 
electric vehicle limitations for assets placed in 
service after 2005.

“200% Luxury Automobile” on 
page 179
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Using the Fixed Asset Manager User’s Guide

The Fixed Asset Manager User’s Guide is available as a printed book and as an 
on-screen book that is available from the Help menu in Fixed Asset Manager. You’ll 
find the same information in both versions of the User’s Guide.

The advantages of having the Fixed Asset Manager User’s Guide on-screen include 
quick access to information and a full-text search feature.

You can open the on-screen Fixed Asset Manager User’s Guide from within Fixed 
Asset Manager, from your desktop, and from ProSeries.com.

Opening the User’s Guide from Fixed Asset Manager

To open the on-screen version of the Fixed Asset Manager User’s Guide from within 
Fixed Asset Manager:

1 Go to the menu bar and choose Help.

2 From the Help menu, choose User’s Guide.

If you chose to not install the Fixed Asset Manager User’s Guide, the following 
dialog box appears instead:

Opening the User’s Guide from the desktop

To open the on-screen version of the Fixed Asset Manager User’s Guide from the 
Windows desktop:

1 Go to the taskbar and click Start.

2 Select Programs.

3 Select Fixed Asset Manager 2005.

4 Choose User’s Guide.

The Fixed Asset Manager User’s Guide title page and Table of Contents appear.

Important: The on-screen User’s Guide appears in your browser, but your browser doesn’t 
need to connect to the Internet unless you open the User’s Guide from 
ProSeries.com.

Insert the ProSeries 
CD, then click here 
to access the User’s 
Guide from the CD.

Click here to access the User’s Guide from 
your hard drive or a network drive. It is 
located in a folder named Guide.

Click here to access the User’s 
Guide from ProSeries.com.

Important: If you chose to not install the Fixed Asset Manager User’s Guide, or you 
uninstalled it, the User’s Guide won’t appear on the Fixed Asset Manager 2005 
menu.
Getting Started 3



Finding information in the on-screen User’s Guide

To find information in the Fixed Asset Manager User’s Guide:

In the topic area on the right side of the on-screen User’s Guide, all words and 
phrases that are blue and underlined are links to other topics. Click a link to go to 
that topic.

Click here to 
see the Table 
of Contents.

Chapter 2 is 
open.

Click a plus sign 
[+] to expand 
that topic.
Click a minus 
sign [-] to 
collapse a topic.

Click a topic to 
see that 
information to 
the right.

Use the scroll 
bars to see all 
of the Contents.

Click the blue, underlined links to see more information about those topics.

Use these controls to go to 
the previous and next pages.

If you link from one topic to another, click your 
browser’s Back button to go back to previous topics.

Click here to 
print the topic.
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Using the Index

To use the Index:

If the Index topic was found in more than one place of the User’s Guide, the 
Multiple Topics Found dialog box appears.

Click here to 
see the Index.

Scroll through 
the Index to find 
a topic.

Select the topic 
you want.

Click here to see 
information 
about the topic.

1
Select the topic 
you want.

2
Click here.
Getting Started 5



Using the Search

To use the full-text Search:

Type what to 
search for here.

You can limit a 
search to a 
specific chapter.

Click here to start 
the search.

Double-click an 
entry to see that 
topic.

The search results 
appear here.

Use these controls to go to the previous and next pages.

The Rank column indicates the rank of importance of each topic found, where 
“100” indicates highest importance and “1” indicates lowest importance.

Click here to use Search.
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Printing a hard copy

To print a hard copy of a topic, click the print button in the upper right corner of the 
screen. The program prints the selected topic.

To print another topic, click the topic you want to print in the Contents tab, then 
click the print button again. Whenever printing, you’ll receive a better quality 
printout if you use the on-screen User’s Guide print button instead of using your 
browser’s print command.

Getting help in Fixed Asset Manager

Fixed Asset Manager provides a variety of options to help you learn the product in a 
way that best suits your needs.

2 Click the print button 
to print the topic.

1 Click the topic you 
want to print.

Tip: A good way to learn about Fixed Asset Manager is to go through the Fixed Asset 
Manager tutorial. For more information, see “Using the Tutorial” on page 10.
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Using the Help menu commands

To see the Help menu, go to the menu bar and choose 
Help.

The following table describes the commands on the Help 
menu:

Use this command To do this

Tip of the Day Browse through a list of tips designed to help you 
improve your efficiency and productivity.

User’s Guide Open the Fixed Asset Manager User’s Guide in your 
browser. For more information, see “Using the Fixed 
Asset Manager User’s Guide” on page 3.

Help Topics Search for topics using the Contents, Index, and 
Search features. For more information, see “Using 
Help Topics” on page 9.

Using Help Open a guide that explains how to use the on-screen 
program help. For more information, see “Learning 
how to use Help” on page 9.

Tutorial Open a group of topics that provide step-by-step 
instructions (with examples) of common procedures. 
For more information, see “Using the Tutorial” on 
page 10.

Tutorial Videos See instructions for the following features: Accounts 
and Groupings, Creating Reports, Import Wizard, and 
Linking Assets to ProSeries Tax. For more information, 
see “Using the Tutorial Videos” on page 10.

What’s New Review information about new and revised program 
features.

ReadMe Open a file with important information about 
relevant tax laws, calculations, and program 
functionality.

About Fixed Asset 
Manager

See information about the software, such as the 
version number.

Tip: If a word or phrase in the help text is underlined and a different color, you can 
click it to see additional information about that topic. When you’re ready to 
return to the previous topic, click the Back button.
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Using Help Topics

To review the details of a specific procedure, command, option, or topic, go to the 
Help menu and choose Help Topics.

The Contents tab is selected in the following illustration of the ProSeries Fixed 

Asset Manager Help dialog box:

Learning how to use Help

To learn how to use Fixed Asset Manager Help, go to the Help menu and choose 
Using Help.

To open a book, 
double-click it. 
You’ll see all the 
topics in that 
book.

To open a topic, 
click it.

Click these tabs to 
use the Contents, 
Index and Search 
features.

Click here to show 
or hide the left 
side of Help.

Click here to 
see the 
previous topic.

Click here to 
print the 
current topic.

Click here to 
see definitions 
of terms.
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Using the Tutorial

To learn about basic Fixed Asset Manager features, such as setting up and 
maintaining client files, go to the Help menu and choose Tutorial.

Using the Tutorial Videos

To view a tutorial video, go to the Help menu and choose Tutorial Videos. Tutorial 
videos are available for the following subjects:

● Accounts and Groupings

● Creating Reports

● Import Wizard

● Linking Assets to ProSeries Tax

Using context-sensitive help

To use context-sensitive help, first click the Help button on the toolbar, then click 
the button or command that you want information about.

Click here to 
continue to the 
next window.
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Contacting ProSeries Technical Support

Technical Support is available year-round to assist you with any aspect of program 
operations including installation, hardware compatibility, printer problems, error 
messages, and program calculations.

Before you call

If you have difficulty using Fixed Asset Manager, check your operating system, 
hardware, and any peripheral devices such as printers, modems, and connections to 
make sure that they are working properly. Also, make sure that your computer and 
operating system meet the minimum system requirements listed in “Preparing to 
install Fixed Asset Manager” on page 14.

To save time, check the following sources before you call for assistance:

● On-screen Program Help

● On-screen tutorial videos that you select from the Help menu

● This user’s guide

● The Release Notes and ReadMe information

● ProSeries.com

When you call, have your Intuit customer number ready and be sure to be at your 
computer with Fixed Asset Manager running. Your customer number is printed on 
your packing slip.

Regular hours  (Eastern time)

Extended hours  (January 9 through April 15, Eastern time)

ProSeries Technical Support 1-800-434-6818

Monday through Thursday  9:00 a.m. to 8:00 p.m.

Friday  9:00 a.m. to 6:00 p.m.

Monday through Thursday  9:00 a.m. to 9:00 p.m.

Friday  9:00 a.m. to 8:00 p.m.

Saturday 10:00 a.m. to 5:00 p.m.

Sunday Based on seasonal demand
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Contacting ProSeries Customer Service

ProSeries Customer Service is available to answer questions about your order and to 
provide misplaced customer numbers and to assist with product licensing. Customer 
Service can also assist you if you forget your master password.

Regular hours  (Eastern time)

Extended hours  (January 9 through April 15, Eastern time)

Replacing a ProSeries CD

If a ProSeries CD is damaged when you receive it, Intuit will replace it free of charge. 
Read the License Agreement at the beginning of this document for additional 
warranty information. To replace a ProSeries CD, call ProSeries Customer Service at 
1-800-374-7317.

Contacting ProSeries Sales

ProSeries Sales is available year-round to take your order and provide product 
information, including anticipated product release dates.
.

Regular hours  (Eastern time)

Extended hours  (January 9 through April 15, Eastern time)

ProSeries Customer Service 1-800-374-7317

Automated Customer
Service (24 hours)

1-800-723-0692

Online Support http://www.proseries.com/support

Monday through Friday  9:00 a.m. to 6:00 p.m.

Monday through Friday  9:00 a.m. to 8:00 p.m.

Saturday 10:00 a.m. to 5:00 p.m.

Sales 1-800-934-1040

Important product
announcements (24 hours)

1-800-723-0692

Online Sales https://prostore.proseries.com

Monday through Thursday  9:00 a.m. to 8:00 p.m.

Friday  9:00 a.m. to 6:00 p.m.

Monday through Friday  9:00 a.m. to 8:00 p.m.

Saturday 10:00 a.m. to 5:00 p.m.
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Preparing to install Fixed Asset Manager

Before you install Fixed Asset Manager:

● Read the License Agreement.

The License Agreement at the beginning of this guide specifies the scope of your 
rights to use the program. By installing the software, you automatically consent 
to the agreement.

If for any reason you find the Fixed Asset Manager agreement unacceptable, stop 
using the Fixed Asset Manager software. Uninstall the Fixed Asset Manager 
software, and contact ProSeries® Customer Service to determine whether you 
can receive a refund.

● Know your responsibilities.

You and your clients are responsible for correctly reporting all asset 
information, including information that is required by the Internal Revenue 
Service or applicable state taxing agency in returns that you file.

● Be familiar with your computer.

This user’s guide is written for users who are familiar with the basic operation of 
their computer. If the computer is new to you, read the owner’s guide to become 
familiar with it.

System Requirements

Make sure your system meets or exceeds the following requirements:

Component Minimum Requirement Recommended Requirement

Computer Pentium 233 MHz or faster Pentium 4 1.3 GHz or faster

Memory 32 MB RAM 128 MB RAM or more

Hard disk space 35 MB for the application software only; 
12 MB for the on-screen Fixed Asset 
Manager User’s Guide

Additional space is required for each 
client file and each additional ProSeries 
product that’s installed. Internet Explorer 
requires additional space if it’s installed.

100 MB or more

Windows operating
system

Windows 98 (second edition),
Windows NT (version 4.0, service pack 6a 
or later)

Windows 2000 (service pack 2 or later)
Windows XP (Home or Professional)
Windows ME

Printer Hewlett-Packard LaserJet Series II or later 
(or 100% compatible printer) with at least 
1 MB of printer memory

Hewlett-Packard LaserJet Series 4 or later

CD drive CD-ROM 6X or faster CD-ROM 6X or faster

Modem 56 K for access to ProSeries.com, and 
access to Intuit Internet servers

High-speed Internet connection, such as 
T-1, DSL, or Cable Modem

Internet Browser Microsoft Internet Explorer 5.0 or 
Netscape Navigator 4.7 (or greater)

Microsoft Internet Explorer 6.0

Note: Netscape 6.0 does not support the Fixed Asset Manager Electronic User’s Guide.
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Network system requirements

Following are recommendations for optimal performance of network systems:

Before you begin installing Fixed Asset Manager, read the printed Release Notes that 
accompany the product, if any.

Component Minimum Requirement Recommended Requirement

Server Pentium 233 MHz as a dedicated File/
Application server or host on a peer-to-
peer network

Dedicated File/Application server, 1 GHz 
CPU or higher
A higher speed CPU normally results in 
improved performance

Workstations 32 MB RAM per workstation on the 
server. More memory normally results in 
improved performance.

64 MB RAM per workstation on the 
server. More memory normally results in 
improved performance.

Server operating 
system

One of the following:

Windows NT (version 4.0, service pack 6a 
or later)
Windows 98 (second edition)

One of the following:

Windows 2000 Server
Windows 2000 Advanced Server
Windows XP (Professional)
Novell Netware (version 5.1, 6 or later)

Windows operating 
system

One of the following on each 
workstation:

Windows NT (version 4.0, service pack 6a 
or later)
Windows 98 (second edition)

One of the following on each 
workstation:

Windows XP (Professional)
Windows 2000 (service pack 2 or later)

Network 
infrastructure

10 MB optimized connection 
environment (Network Interface Cards, 
Cat V cabling and Hubs)

100 MB optimized connection 
environment (Network Interface Cards, 
Cat V cabling and Hubs)

Important: Have your packing slip available because it contains information you will need 
during installation. You’ll need your customer number that’s printed on the 
packing slip.

If you encounter a problem related to your customer number:

• Go to ProSeries.com at http://www.proseries.com, click Support, click 
License Products, then log on to My ProSeries or create your personal 
My ProSeries account, or

• Call ProSeries Customer Service at 1-800-374-7317 for assistance.
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Installing Fixed Asset Manager for stand-alone use

This section explains how to install Fixed Asset Manager from a CD for stand-alone 
use.

To install ProSeries/Fixed Asset Manager for stand-alone use:

1 Close all open applications and turn-off any virus-protection utilities.

2 Insert the CD into the appropriate drive.

3 If the Installation dialog box appears, go to step 5.

4 If the Installation dialog box doesn’t appear, go to the Windows taskbar, click 
Start, choose Run, type X:\CDSETUP in the Run dialog box (where X represents 
the letter for drive that contains the CD), then click OK.

5 In the Welcome dialog box, click Next.

6 In the License Agreement dialog box, click I accept the terms of the license 

agreement if you agree to accept all the terms of the software license 
agreement, then click Next. (If you do not agree to accept all the terms of the 
software license agreement, click I do not accept the terms of the license 

agreement to discontinue the installation procedure.)

7 In the Select an Installation Type dialog box, select Stand Alone, then click 
Next.

8 In the Enter Customer Number dialog box, enter your customer number, then 
click Next.

Important: If you are going to use Fixed Asset Manager as a networked product, follow the 
instructions in “Installing Fixed Asset Manager for network use” on page 18.

Stand Alone is the 
default selection.
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Your customer number is listed on your packing slip.

9 In the Select Destination Directory dialog box, click Next to accept 
C:\FAMWIN05 as the path to the destination directory.

To install Fixed Asset Manager on a drive other than drive C, click the Browse 
button, select the drive that you want, select the directory that you want, then 
click Next.

10 When the ProSeries/Fixed Asset Manager 2005 Setup dialog box appears, 
read the Setup is complete message, then click OK to continue.

Important: For best results, use FAMWIN05 as the name of your 2005 Fixed Asset Manager 
directory. Don’t install this year’s Fixed Asset Manager in the same directory as 
last year’s Fixed Asset Manager.
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Reviewing the ReadMe file

To review the Fixed Asset Manager ReadMe file any time after installation:

1 Go to the Windows taskbar and click Start.

2 Select Programs.

3 Select Fixed Asset Manager 2005.

4 Choose Fixed Asset Manager 2005 ReadMe.

Installing Fixed Asset Manager for network use

This section explains how to install Fixed Asset Manager for network use.

To set up Fixed Asset Manager for network use, you must perform two separate 
operations:

1 Install Fixed Asset Manager from a primary workstation (such as the network 
administrator’s workstation) to a network drive.

2 Set up each workstation for Fixed Asset Manager.

After you install Fixed Asset Manager to the network drive, it is available to each 
workstation immediately.

Important: The Fixed Asset Manager ReadMe file appears at the end of the installation 
procedure. Read the important information in this file.

Important: If you are going to install Fixed Asset Manager for stand-alone use, follow the 
instructions in “Installing Fixed Asset Manager for stand-alone use” on page 16.

Important: You can designate any workstation to be the primary workstation. However, once 
you determine which workstation will be the primary workstation, that 
workstation must remain the primary workstation.
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When you install Fixed Asset Manager on a network drive, you can take advantage of 
the following features:

● Users can share peripherals such as printers, but each user can set up individual 
program options.

● Users can store client files in one network directory, in a separate network 
directory for each user, or on each user’s hard disk where access is limited to 
that workstation.

● Only one user can work with a client file at a time. If someone else tries to work 
with an open client file, Fixed Asset Manager identifies the user who is working 
with that file by the workstation name that was entered during the workstation 
installation procedure.

Before you install Fixed Asset Manager, prepare your network. Each workstation 
must have Read, Write, File Scan, Modify, Erase, Delete, and Create rights to the 
FAMWIN05 directory and subdirectories. For more information about access rights, 
refer to your network documentation.

Make sure that the drive letter to which you install Fixed Asset Manager is the same 
drive letter that the workstation users will see. For example, if you install Fixed Asset 
Manager to H:\FAMWIN05, make sure that each workstation will show the Fixed 
Asset Manager directory as H:\FAMWIN05. This is necessary because each 
workstation must use the same path to find the program.

If you are using a peer-to-peer network, follow these guidelines:

● From the primary workstation, map the local drive to the letter that the 
workstations will use to access that drive.

● For each workstation, map to the network drive using the letter established 
from the primary workstation.

For more information about mapping local drives and network drives, refer to your 
network documentation.

Installing Fixed Asset Manager from a primary 
workstation to a network drive

To install Fixed Asset Manager from a CD to a network drive:

1 Make sure Fixed Asset Manager is not running on any other workstation.

2 Close all open applications and turn off any virus-protection utilities.

3 Insert the CD into the appropriate drive.

4 If the Installation dialog box appears, go to step 6.

5 If the Installation dialog box doesn’t appear, go to the Windows taskbar, click 
Start, choose Run, type X:\CDSETUP in the Run dialog box (where X represents 
the letter for the drive that contains the CD), then click OK.

6 In the Welcome dialog box, click Next.

Important: Before you start, you should know your type of network. Do not install to the 
root directory of a network drive. Do not use extensions on directory names.
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7 In the License Agreement dialog box, click I accept the terms of the license 

agreement if you agree to accept all the terms of the software license 
agreement, then click Next. (If you do not agree to accept all the terms of the 
software license agreement, click I do not accept the terms of the license 

agreement to discontinue the installation procedure.)

8 In the Select an Installation Type dialog box, select Network, then click Next.

9 In the Enter Customer Number dialog box, type your customer number, then 
click Next.

Your customer number is listed on your packing slip.

10 In the Enter a Name for your Workstation dialog box, enter a name for the 
workstation, then click Next.

Select Network.
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11 In the Select Destination Directory dialog box, click Browse, select the 
network drive that you want, select \FAMWIN05 as the path to the destination 
directory, then click Next.

12 When the ProSeries/Fixed Asset Manager 2005 Setup dialog box appears, 
read the Setup is complete message, then click OK to continue.

Click here, 
then select 
the network 
drive you 
want.

Important: Typically you install networked products to drive F or greater. You cannot install 
networked products to drive C. For best results, use FAMWIN05 as the name of 
your 2005 Fixed Asset Manager directory. Don’t install this year’s Fixed Asset 
Manager to the same directory as last year’s Fixed Asset Manager.
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Setting up each workstation

After you install Fixed Asset Manager on a network drive, you need to set up the 
workstations that will run Fixed Asset Manager. Do the following on each 
workstation (except the workstation you used to install Fixed Asset Manager to the 
network):

1 Go to the Windows taskbar and click Start.

2 Choose Run.

3 In the Run dialog box, type X:\FAMWIN05\WKSTN\SETUP, where X is the drive 
to which you installed Fixed Asset Manager.

4 Click OK.

Several files are added to the Windows system directory, a program 
configuration file is added to the Windows directory, and the Fixed Asset 
Manager 2005 program group and icons are created.

Updating Fixed Asset Manager

This section describes how to update Fixed Asset Manager with a new release from a 
ProSeries CD or from ProSeries.com.

Updating Fixed Asset Manager from a ProSeries CD

To update Fixed Asset Manager with a new release from a ProSeries CD:

1 Read the release notes that accompany the new release of the product.

2 Exit Fixed Asset Manager.

If you installed Fixed Asset Manager for network use, make sure the program 
isn’t running on any workstations.

3 Close all open applications and turn off any virus-protection utilities.

4 If you originally installed Fixed Asset Manager for stand-alone use, repeat the 
steps listed in “Installing Fixed Asset Manager for stand-alone use” on page 16.

The installation utility updates the relevant files in the Fixed Asset Manager 
directory on your hard disk.

5 If you originally installed Fixed Asset Manager for network use, repeat the steps 
listed in “Installing Fixed Asset Manager for network use” on page 18. Make sure 
Fixed Asset Manager isn’t running on any workstations and run the installation 
utility from the primary workstation.

The installation utility updates the relevant files on the Fixed Asset Manager 
network drive, and the workstation setup utility updates the relevant files on 
the workstations’ hard disks.

Tip: You do not need to set up a workstation again unless you change or upgrade the 
network software or operating system.

Important: The ProSeries Task Scheduler currently works for ProSeries tax products only. You 
can’t update Fixed Asset Manager using the Task Scheduler.
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Removing Fixed Asset Manager

To remove Fixed Asset Manager 2005 from your computer’s hard disk, use the 
Windows Add/Remove Programs feature.

Removing Fixed Asset Manager from a stand-alone 
computer

To remove Fixed Asset Manager from a stand-alone computer:

1 Go the Windows taskbar, click the Start button, then choose Control Panel.

2 In the Control Panel dialog box, click Add or Remove Programs.

3 Select ProSeries/Fixed Asset Manager 2005 from the Currently installed 

programs list, then click Change/Remove.

4 In the Uninstall dialog box, click Fixed Asset Manager 2005, then click 
Uninstall.

5 When the completion dialog box appears, click OK.

Removing Fixed Asset Manager from a network

To remove Fixed Asset Manager from a network:

1 Go to the primary workstation and remove Fixed Asset Manager from the 
network drive (as described in the previous section, “Removing Fixed Asset 
Manager from a stand-alone computer” on page 23).

2 Go to each workstation and delete the following two items from each computer:

• The FAMW05.INI file from the Windows directory

• The Fixed Asset Manager 2005 icon from the desktop or program group
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Starting Fixed Asset Manager

To run Fixed Asset Manager, double-click the Fixed Asset Manager 2005 shortcut 
icon on your desktop, or take the following steps:

1 Go to the Windows taskbar and click Start.

2 Select Programs.

3 Select Fixed Asset Manager 2005.

4 Choose Fixed Asset Manager 2005.

The ProSeries/Fixed Asset Manager title window appears briefly, then the Fixed 
Asset Manager ClientBase window appears.

From ClientBase, you create new Fixed Asset Manager client files and open existing 
client files. For more information about ClientBase, see Chapter 4, “Managing Client 
Files in ClientBase”.

Understanding the Fixed Asset Manager client window

When you create a new Fixed Asset Manager client file or open an existing client file, 
the Fixed Asset Manager client window appears with the Schedule folder selected.

While elements of the Fixed Asset Manager client window vary depending on which 
of the six folders is selected and which action you are performing, the major areas of 
the client window do not change. The following illustration highlights the major 
elements in the Fixed Asset Manager client window:
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Using the title bar

The title bar identifies the client file that’s currently open.

Using the menu bar

Each command on the menu bar displays a menu of commands that are summarized 
next.

Title bar

Menu bar

Toolbar

Folder toolbar

Totals lineBasis tabs

Asset toolbar

Status bar

Working with 
client files

Changing 
what appears 
on the screen

Working with 
reports and tax 
worksheets

Changing the 
Windows display

Cutting, copying, 
and pasting data

Working with 
asset information

Using 
various 
tools

Getting help 
and 
information
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Using the toolbar

The toolbar appears directly below the menu bar, and contains buttons that are 
shortcuts to commands that are also found on the menus. To see a description of the 
function of a toolbar button, point to the button.

Use the Toolbar command on the View menu to hide or show the toolbar.

Using shortcut menus

In several places throughout the program, you can click the 
right mouse button to see a shortcut menu with common 
tasks for that particular area.

Shortcut menus are available in ClientBase, Reports, Labels, 
and the Schedule, Asset, Projection, Notes, and Calendar 
folders. The main shortcut menu for the Schedule folder is 
shown on the right.

This shortcut menu appears when you right-click a column 
heading in the Schedule folder and it contains commands 
that allow you to modify Schedule views.

Create a new 
client file

Save the 
current file

Print reports, tax 
worksheets, or 
labels

Cut the 
selected text

Insert the cut 
or copied text

Delete the 
current asset

Go to next 
asset

Use calculator

Perform Section 
179/40% test

Open an existing 
client file

Go to 
ClientBase

Preview reports, 
tax worksheets, 
or labels

Copy the 
selected text

Add an 
asset

Go to previous 
asset

Search for 
an asset

Display 
depreciation totals

Display help 
for selected 
item

Tip: To see more information about the function of a button, click the Help button 
(on the right end of the toolbar), then click the button you want to learn about.
28 Chapter 3 www.proseries.com



Using the Folder toolbar

The Folder toolbar in the client window contains six tabs — Schedule, Asset, 
Disposal, Projection, Notes, and Calendar. When you click a tab, the 
corresponding folder opens.

Selecting a folder

To view or edit information in one of the six folders, click the folder tab that you’re 
interested in.

The first tab in the Fixed Asset Manager window is for the Schedule folder. In this 
folder, assets appear in a tabular list with columns that you can select and sort, and 
totals for each numeric column appear on the Totals line.

Tabs at the bottom of the work area allow you to view information for a specific basis 
(Federal, AMT, ACE, Book, State, Other). For detailed information about 
customizing the contents of the Schedule folder, see “Defining column sets for the 
Schedule folder” on page 36.

Important: You can also use commands on the View menu to open a folder.

Important: When you go to the Asset, Disposal, Projection, or Notes folder, you see 
information about the asset that’s selected in the Schedule folder.

Use this folder For this purpose

Asset Enter general information about each asset, such as the account 
number and description, and custom groupings and links to 
tax forms. The bottom half of this folder shows calculations 
and depreciation criteria, such as the tax system, method, and 
convention.

Disposal Enter information regarding the sale of an asset.

Projection Presents projected depreciation calculations for the life of the 
asset. For more information, see Chapter 7, “Using Calculation 
Tools”

Notes Enter comments about the current asset. You can add a note to 
each asset.

Calendar Presents a monthly view of the date each asset was placed in 
service. Any assets placed in service on a specified day are listed 
on that calendar date. Assets are also displayed by their 
disposition date. Use the Calendar folder to quickly locate and 
edit assets.
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To learn more about the Schedule, Asset, Disposal, Projection, Notes, and 
Calendar folders, see Chapter 6, “Entering and Managing Asset Information”.

Using the status bar

The status bar shows you the basis that you’ve chosen for the current asset, the total 
number of assets on the list, and the year-end date of the active client file. When you 
select a command on a menu, you can see a description of that command on the 
status bar.

When you’re viewing the Schedule folder, the status bar presents information about 
the current client and selected asset. When you’re not viewing the Schedule folder, 
the status bar indicates which asset you are editing and displays other information 
about the asset. For example, it might tell you to recalculate or save the asset. To see 
a brief description of any item on the status bar, point to it.

Use the Status bar command on the View menu to hide or show the status bar.

Managing multiple windows

You can arrange Fixed Asset Manager windows in three ways: cascaded, tiled 
horizontally, and tiled vertically. To select a window configuration, go to the 
Window menu and choose the option that you want to use.

Each open client file appears in a separate window, allowing you to work on several 
client files at once, and make comparisons between similar businesses.

When you are working with a single client file, you can use multiple windows to see 
any number of report or label templates.

Selecting program options

To customize your program settings, go to the Tools menu and choose Program 

Options. When the Program Options dialog box appears, the tab that was last 
viewed is selected. To select options from another section of the Program Options 
dialog box, click the appropriate tab.

Use this command To do this

Cascade Create a step-stack of all open windows.
The active window is in front.

Tile Horizontally Stack open windows top to bottom.

Tile Vertically Arrange open windows from left to right.
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After you select the options that you want, click OK. Fixed Asset Manager will use 
the settings that you selected for all your clients’ files.

Selecting General options

The following options are available from the General tab:

Customizing the Fixed Asset Manager window

Use the Views tab to customize the Fixed Asset Manager window.

Click a tab to see 
that section of the 
Program Options 
dialog box.

When you finish 
selecting options, 
click here.

Tip: You can select and deselect most options by clicking the check box to the left of 
the item.

Important: When you use Fixed Asset Manager in a network environment, program options 
are workstation-specific. When a user selects or changes an option, that change in 
the option affects only that workstation.

Use this option To do this

Messages See a confirmation message before you close a client file, exit 
the program, or delete an asset. See a message to add an asset 
after you save the active one. See a warning message when an 
asset is removed from a query.

Calculation Have Fixed Asset Manager calculate assets automatically 
when you modify them.

File Locations Select a location for the Transfer log, Import log, and Export 
log. Select a location for the reports and labels.
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In the Views section of 
the Program Options 
dialog box, you can 
select Window options 
and Show/Hide options.

Use this option To do this

Window Show or hide the toolbar, the asset toolbar, and the status bar. 
Show or hide grid lines that define rows and columns on the 
schedule and change their color.

Show Show or hide ClientBase. Show or hide the Tip of the Day 
when you open the program. Activate and disable tooltips, 
which are explanations that appear when you point to a 
button. Lock or unlock the totals line at the bottom of the 
Schedule folder.
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Selecting client file locations

Use the Clients tab to change the drive or folder you want to use for client files or to 
change client file options.

In the Clients section 
of the Program 
Options dialog box, 
you can select file 
locations and options.

Use this option To do this

Default client 
location

Change the location for Fixed Asset Manager client files.

Default prior year 
location

Indicate the location of client files created with last year’s 
Fixed Asset Manager.

Automatically 
compress clients

Compress client files when Fixed Asset Manager saves them.

Show client 
information alerts

Display an alert when client information is about to change. 
If you click OK to the alert, Fixed Asset Manager rebuilds the 
client file.
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Selecting text and background colors

Click the Color tab to change the text and background colors for various on-screen 
elements of Fixed Asset Manager from the default colors:

To change the colors of various Fixed Asset Manager fields:

1 Select one of the following text items:

• Normal fields — Include fields in the Schedule folder, and any fields on the 
Asset folder that do not fit into any of the categories below.

• Disabled fields — Fields that do not apply to the active asset.

• Calculated fields — Include current depreciation, unrecovered basis, 
accumulated depreciation, and any other field that Fixed Asset Manager 
calculates automatically.

• Overridden fields — Calculated values that you have replaced with manual 
entries.

• Static text — Descriptive text that you cannot edit.

2 Select a text color and a background color from the list.

3 Repeat steps 1 and 2 as needed.

To change the colors of the tabs on the folder toolbar:

1 Click Use colors on tabs to activate tab colors.

2 Select a folder tab.

3 Select a text color and a background color from the list.

4 Repeat steps 2 and 3 as needed.

In the Color section of 
the Program Options 
dialog box, you can 
change the colors for 
views and tabs.

Tip: To return all items to their default color, click Reset to Default.
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Changing fonts

Use the Font tab to change the font, style, and size of the font used to display data.

In the Font section of 
the Program Options 
dialog box, you can 
select fonts, styles, and 
sizes.

Use this option To do this

Font Choose the Windows text font that you want to use.

Font Style Indicate which style of the active font to use. For most fonts, 
choose Regular.

Size Choose the height of the font in points.

Sample View how your font choice appears on-screen.
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Selecting file export options

The Tax tab allows you to change the location of your export files and file options.

To select an export file location and export file options:

1 Click the Tax tab near the top of the Program Options dialog box.

2 Go to the File locations section and click the Browse button if you want to 
change the export file location.

3 Go to the Options section, then choose the export options you want.

Selecting a calculator program

Fixed Asset Manager is set up to use the standard Windows calculator. The path to 
this calculator is:

The Tools tab allows you to use a different calculator while running Fixed Asset 
Manager.

Defining column sets for the Schedule folder

The Schedule folder lists asset information in a series of columns. The information 
that appears in each column flows from the data fields in the Asset or Disposal 

folders.

To see the Schedule folder, start a new client file or open an existing client file. If a 
client file is already open to a different folder, click the Schedule tab on the Folder 
toolbar.

Use this option To do this

Automatically overwrite existing 
file

Overwrite existing export files (if any) when you 
export asset data to an export file

Prepend asset numbers to 
description

Attach asset numbers to asset descriptions when 
you export asset data to an export file

Important: To link a client’s asset information to a tax return, first you use Fixed Asset 
Manager to prepare an export file for the client, then you use ProSeries to import 
the asset information from the export file into the client’s tax return. (For 
complete information about this procedure, see Chapter 9, “Exporting 
Information and Preparing for Next Year”.)

Windows 98 C:\WINDOWS\CALC.EXE

Windows NT/2000 C:\WINNT\SYSTEM32\CALC.EXE

Windows XP C:\WINDOWS\SYSTEM32\CALC.EXE

Important: Some client information can be found only in the Disposal folder or in the 
depreciation reports that you create.
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Applying a column set to the Schedule folder

Fixed Asset Manager comes with these standard column sets: Asset Listing, 
Category Listing, and Lead Schedule.

To view a different column set, make a selection from the View column set list on 
the Asset toolbar.

Creating a custom column set

You can customize the columns that you want to see in the Schedule folder, and 
place columns in the order that you want.

To create a custom column set:

1 Click the Create or modify column selections button on the Asset toolbar.

2 In the View Options dialog box, click New.

3 In the New Column Set dialog box, enter the description you want to use for 
the set, then click OK.

The new column set name appears in the Column Set list.

4 Go to the Available Columns list and choose the columns you want to include 
in this column set.

Create or modify column selections button

Click here to 
select a 
column.

Click here to add 
the column that’s 
selected in the 
Available 
Columns list to the 
Selected 
Columns list.

Click here to 
remove the 
selected column 
from the 
Selected 
Columns list.

Click here to 
move the 
selected column 
up or down.

Click here to 
change column 
properties.

Click OK to save and 
apply this column set.

Tip: Double-click a column to move it from one list to the other.
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Copying an existing column set

You can copy an existing column set, change the column selections, then save the 
column set with a different name.

To copy a column set:

1 Click the Create or modify column selections button on the Asset toolbar.

2 In the View Options dialog box, select an existing column set from the list.

3 Click the Copy button. You’ll notice the column set name that you copied 
appears with a number appended to it, e.g. “Asset Listing(2).”

4 Click the Edit button to change the description of the column set.

Setting column order

In the Schedule folder, columns appear in a specific order. When you create a 
custom column set, the columns appear from left to right in the Schedule folder in 
the order that you add them to the custom column set.

To adjust the position of a column in a custom column set:

1 Click the Create or modify column selections button on the Asset toolbar.

2 In the Selected Columns list of the View Options dialog box, select the 
column you want to reposition.

3 Click the Move Up or Move Down buttons.

4 Repeat steps 2 and 3 for each column that needs to be adjusted.

5 Click OK.

Setting column properties

To adjust the width of each column or “lock” the column so it remains in the Fixed 
Asset Manager window as you scroll across the Schedule folder:

1 Click the Create or modify column selections button on the Asset toolbar.

2 In the Selected Columns list, select the column you want to change.

3 Click Properties, then change the width of the column or “lock” the column.

4 Click OK.

Tip: You can also change the order of the columns with your mouse using the drag-
and-drop method.
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Editing an existing column set

To edit a column set:

1 Click the Create or modify column selections button on the Asset toolbar.

2 In the Column Set list, select the column set you want to edit.

3 Go to the Selected Columns list and make the changes you want.

• Use Move Up or Move Down to change the order of the columns.

• Use Add or Remove to change the columns in the set.

4 Click OK.

Deleting a column set

To delete a column set:

1 Click the Create or modify column selections button on the Asset toolbar.

2 In the Column Set list, select the column set you want to delete, then click 
Delete.

3 When the confirmation dialog box appears, click Yes, then click OK.

Sorting assets in the Schedule folder

Assets appear in the Schedule folder by asset number and in ascending order. You 
can sort assets differently by changing the sort set, which is a set of criteria used to 
sort the assets. In addition, you can choose to edit an existing sort set, or create a 
custom sort set.

Selecting a sort set

The standard sort sets are Asset Number, Asset Description, Category, and Date 

Acquired.

To use a different sort set, make a selection from the Sort assets by list on the Asset 
toolbar.
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Creating a sort set

To create a new sort order:

1 Click the Create or modify sort criteria button on the Asset toolbar.

2 In the View Options dialog box, click the Sort tab.

3 Click New, enter a description for the new sort set, then click OK.

4 Choose whether assets display in ascending or descending order.

5 Select a field from the Available Fields list, then click Add.

6 Click OK to save and apply this sort order.

Copying an existing sort set

You can copy an existing sort set, change the sort criteria, then save the sort set with 
a different name.

To copy a sort set:

1 Click the Create or modify sort criteria button on the Asset toolbar.

2 In the View Options dialog box, select an existing sort set from the list.

3 Click the Copy button. You’ll notice the sort set name that you copied appears 
with a number appended to it, e.g. “Asset Number(2).”

4 Click the Edit button to change the description of the sort set.

The description 
you entered 
appears here.

Tip: Double-click a field to move it from one list to the other automatically.
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Changing the sort order criteria

You can apply a hierarchy to the fields in the Sort Criteria list. The first field in the 
list is the primary sort. Subsequent selections are applied in the order they appear.

To adjust primary and secondary sort criteria:

1 Click the Create or modify sort criteria button on the Asset toolbar.

2 In the View Options dialog box, click the Sort tab.

3 Select a field from the Sort Criteria list, then click Move Up or Move Down.

4 Click OK.

Editing an existing sort set

To edit a sort set:

1 Click the Create or modify sort criteria button on the Asset toolbar.

2 In the View Options dialog box, click the Sort tab.

3 In the Sort Set list, select the sort set you want to edit.

4 Go to the Sort Criteria list and make the changes that you want.

• Use Move Up or Move Down to change the sorting hierarchy of the fields.

• Use Add or Remove to change the fields in the sort criteria.

5 Click OK.

Deleting a sort set

To delete a sort set:

1 Click the Create or modify sort criteria button on the Asset toolbar.

2 In the View Options dialog box, click the Sort tab.

3 In the Sort Set list, select the sort set you want to delete, then click Delete.

4 When the confirmation dialog box appears, click Yes, then click OK.
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Creating custom queries

You can create and save queries that you can apply to any client file. You can view 
and print subsets of assets based on criteria that you define.

There are two levels of queries — Basic and Advanced.

Selecting a query

The standard sort sets are All Assets, All Assets Disposed, Assets Disposed in 

Current Year, Assets not Disposed in Current Year, and Current Year Assets.

To use a different query, make a selection from the Apply query criteria list on the 
Asset toolbar.

Defining a basic query

To define a basic query using the Query Wizard:

1 Click the Create or modify asset selection criteria button on the Asset toolbar.

2 In the View Options dialog box, click the Query tab, then click New to start 
the Query Wizard.

3 Select Basic, then click Next.

4 Go to the Select a field list and select the first field that you want to use for the 
query. For a description of each field, see Appendix B, “Using Fields, Functions, 
and Operators”

5 In the Select an operator list, select the type of operation you want to use.

6 In the Select or enter a value box, type a value that you want to use.

7 Click Add to add the query to the Query Display section of the dialog box.
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8 To set more than one condition in the query, select And or Or, then repeat steps 
4 through 7.

9 To replace a query line, select it from the query display, then repeat steps 4 
through 6 and click Replace.

To remove a query line, select it, then click Delete.

To remove all the query lines, click Clear All.

10 When your query is complete, click Next.

11 Type the name of the new query, then click Finish.

Defining an advanced query

To define an advanced query using specific dBase™ functions that you enter:

1 Click the Create or modify asset selection criteria button on the Asset toolbar.

2 In the View Options dialog box, click the Query tab, then click New to start 
the Query Wizard.

3 Select Advanced, then click Next.

4 Double-click each field, function, or operator that you want to use. Fixed Asset 
Manager automatically adds selections to the end of the expression. For a 
description of each function and operator, see Appendix B, “Using Fields, 
Functions, and Operators”

5 When your query is complete, click Next.

6 Type the name of the query, then click Finish.
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Copying an existing query

You can copy an existing query, change the query selections, then save the query 
with a different name.

To copy a query:

1 Click the Create or modify asset selection criteria button on the Asset toolbar.

2 In the View Options dialog box, select an existing query from the list.

3 Click the Copy button. You’ll notice the query name that you copied appears 
with a number appended to it, e.g. “All Assets Disposed(2).”

4 Click Edit to open the Query Wizard.

5 Click Next when you have finished with your query selections. You can change 
the query name in the Query Wizard - Finish dialog box.

6 Click Finish to start the query.

Editing an existing query

To edit an existing query:

1 Click the Create or modify asset selection criteria button on the Asset toolbar.

2 In the View Options dialog box, click the Query tab.

3 Select the query you want to edit, then click Edit.

4 Add, replace, or delete expressions in the Query display.

5 When your query is complete, click Next.

6 Type the query name, then click Finish.

Deleting a query

To delete an existing query:

1 Click the Create or modify asset selection criteria button on the Asset toolbar.

2 In the View Options dialog box, click the Query tab.

3 Select the query you want to delete, then click Delete.

4 When the confirmation dialog box appears, click Yes, then click OK.
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Customizing fields in the Asset folder

You can add or remove fields from the General Ledger Accounts section and the 
Groupings section of the Asset folder.

To add a field to the Asset folder or to remove a field from the Asset folder:

1 Go to the View menu and choose Options.

2 Click the Fields tab.

3 To add or remove a field in the Asset folder, select the check box next to the 
field name to add or remove the check mark.

4 Click OK.

Fields currently 
displayed in the 
Asset folder are 
checked.

Tip: Click your right-mouse button in the Asset folder, then select or clear the field 
that you want to add or remove.

Important: When you remove asset entry fields, the changes apply to all of your clients. 
However, only the display of the Asset folder is affected. Your clients’ data is not 
modified.
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Understanding the ClientBase window

When you start Fixed Asset Manager, the ClientBase window appears. Use ClientBase 
to view your client file list and perform common client file maintenance functions.

Viewing client files

The client file list area shows all Fixed Asset Manager client files located in the active 
client file directory. The number, name, and federal ID of each client file always 
appear.

Viewing detailed or summary client information

Use the View Mode list to see the client file list in Detail or Summary format.

● When you choose Summary format, the client’s number, name, and federal ID 
number are listed on a single line in ClientBase.

● When you choose Detail format, the client’s number, name, federal ID number, 
and current year beginning and ending dates are listed on three lines in 
ClientBase.

Sort typeViewing mode Open client file

Create new 
client file

Toolbar

Search box

Client file 
list

Transfer file Choose program 
options

Menu bar

Tip: Before you can use some ClientBase buttons and commands, you must select a 
client file in the client file list area.
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Sorting client files

Use the Sort by list to sort client files by Client Number, Client Name, or Federal ID 

Number. Click the down arrow next to the Sort by field, then select a sort criteria. 
The Sort By selection determines the type of information used by the ClientBase 
Search option.

Finding client files

To locate a client file in the list, enter the first few letters or numbers of the file in the 
Search box. As you type the file name, the nearest match is highlighted. The search 
is based on the sort criteria you choose in the Sort by selection box: client name, 
client number, or federal ID number.

Changing the active client file directory

The active client file directory appears at the upper-left corner of the ClientBase 
window. To view client files in another directory:

1 Click the Browse button in ClientBase.

2 Select the folder you want to see, then click OK.

Setting up a new client file template

You can create grouping lists and designate other client file defaults as part of a new 
client file template. These values are then applied to each new client file that you 
create, including those client files created during the import process.

To set up a new client file template:

1 Close any open client files to make sure you’re in ClientBase.

2 Go to the File menu and choose Client Template.

Tip: For on-screen instructions, go to the Help menu, choose Tutorial Videos, then 
choose Accounts and Groupings.
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3 Set up the template by selecting the options you want in each section of the 
Client Template dialog box, as described in the following table:

4 When you finish making changes to the template, click OK.

The changes will apply to all new client files at the time you create them.

Select this tab To do this

Forms Indicate the type of federal return (1120, 1120S, 1065, 1041, 
1040, or 990) that you want to use as the default selection for 
each new client file.

Basis Select the bases (Federal, ACE, State, AMT, Book, and Other) 
that you want to track for all new client files.

Methods Select the default methods that you want to use for all new 
client files.

Groupings Build a pick list for the grouping fields provided in the Asset 
folder. A grouping field could be a category, a location, or any 
other type of classification you want to use when you are 
preparing reports. Provide a name for the user-defined fields 
that you want to use. You can copy groupings to other clients 
and to the client template.

Accounts Build a list of accounts to which you can assign assets for 
general ledger tracking. You can copy accounts to other 
clients and to the client template.
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Creating a new client file

To open a new client file and begin entering asset information, you must first enter 
basic client file information and determine the type of information that you will 
maintain. You also need to indicate where you want to store client files on your hard 
disk. The New Client Wizard steps you through this process.

1 In ClientBase, go to the File menu and choose New Client.

2 The Introduction dialog box provides an overview of the client file creation 
process. Review this information, then click Next.

3 In the Client No. field, type a series of letters and/or numbers that you want to 
use to identify the client. If your client has multiple entities, go to the ID field 
and enter a suffix that Fixed Asset Manager will attach to the Client Number.

Tip: For on-screen instructions, go to the Help menu, choose Tutorial Videos, then 
choose Accounts and Groupings.
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For example, if your client’s name is Smith Enterprises and Smith Enterprises 
owns several businesses that need to be reported separately for tax purposes, 
you can make SMITH the Client Number and use the ID field to create 
SMITH01, SMITH02, etc.

4 Enter the client’s name, address, phone numbers, and federal tax identification 
number, then click Next.

5 Select the federal tax form your client uses to report income, then click Next.

6 Enter the Beginning of Year and End of Year dates for the client.
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7 In the Prior Short Years section, click Add to enter short year dates, if 
applicable for the client.

Enter the Beginning of Year and End of Year dates, then click OK.

8 Form 1120 clients only: Indicate whether the client is a qualified small 
corporation, then click Next.

9 Select one or more bases to use for this client file, then click Next.

Tip: To edit a prior short year date, go to the Prior Short Year section of the Dates 
dialog box, select the dates, then click Edit. To delete a prior short year date, go to 
the Prior Short Year section of the Dates dialog box, select the dates, then click 
Remove.
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10 Review the default methods for each tax system and make changes if needed, 
then click Next.

11 In the Groupings dialog box, you will build lists for each of the classification 
fields supported by the active client files.

To make entries to a list:

• Click the arrow next to the Group list box to choose the type of grouping 
that you want to define (Amortization, Vendor, Location, Property Names, 
etc.).

Tip: You can use the client template to set default groupings and accounts so you 
don’t have to enter common ones for each new client.
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• If you are setting up a user-defined group list, enter a name in the Name box. 
(The names “User defined 1,” “User defined 2,” etc. are used in the Asset 
folder.)

• To enter a new item, click New, then enter an ID number and a description 
for the item. Continue adding items to the list.

• To change the ID number or modify the description of an item, select the 
item from the list, then click Edit. To remove an item from the list, select it, 
then click Remove.

• When you finish, click Next.

12 In the Accounts dialog box, you will build a list of accounts to which you can 
assign assets for general ledger tracking. The items you enter here appear as 
choices for the Asset account, Accumulated Depreciation account/Amortization 
account, and Depreciation/Amortization Expense account.

• Click New to enter a new account. In the Add Account dialog box, enter the 
Account Number and Account Description. Continue adding accounts to the 
list.

• To change an Account Number or modify an Account Description, select the 
account from the list, then click Edit. To remove an account from the list, 
select it, then click Remove.

• When you finish, click Next.

13 In the Destination dialog box, click Next to accept the default destination for 
new client files, or click the Browse button to select a new location.

Tip: You can use the client template to set default groupings and accounts so you 
don’t have to enter common ones for each new client.
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14 In the Summary dialog box, review the information, then click Finish.

The new client file appears, with the Schedule folder selected.

Opening a client file

To open a client file from the ClientBase, select the client in the client file list area 
then click Open, or just double-click the client in the client name.

To locate a client file that does not appear in the client file list area, go to the File 
menu and choose Open Client. The Open Clients dialog box shows a list of client 
files located in the active client file directory.

Click here to 
change the 
directory.
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Viewing client files in other directories

To view client files located elsewhere on your hard disk, go to the Directory section 
and browse through the list of folders. Select the directory you want to view, then 
click OK. Fixed Asset Manager automatically updates the list of clients shown in 
ClientBase.

You can also click the Browse button to the right of the Search field in ClientBase.

Closing a client file

To close a client file, go to the File menu and choose Close Client, or go to the 
toolbar and click the ClientBase button.

Updating client information

To change any of the basic information that you entered in the New Client Wizard 
when you created the client file, take the following steps:

1 From ClientBase, open the client file you want to edit.

2 Go to the File menu and choose Client Information.

Double-click the 
client file you want 
to open.

Use the Directory 
list to change 
directories.

Click here to select 
a client type.

Tip: To change the active client file directory, go to the Tools menu and choose 
Program Options. For more information, see Chapter 3, “Starting and Setting Up 
Fixed Asset Manager”

Important: You cannot change client file numbers.
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3 In the Client Information dialog box, update the client’s information by 
selecting options described in the following table.

Select this tab To do this

General Change client file reference information, such as client name, 
address, and phone numbers. You cannot change the client 
number.

Forms Change the federal tax form that the client uses.

Dates Change the beginning of year and end of year dates for the 
client, along with any prior short-year history. You can also 
indicate whether a new 1120 client file qualifies as a small 
corporation.

Basis Modify the basis or bases that you want to track for the client 
file.

Methods Change the default methods that you want to use for the 
client file.

Groupings Modify the pick list for the grouping fields provided in the 
Asset folder.

Accounts Modify the list of accounts to which you can assign assets for 
general ledger tracking.
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Backing up and copying a client file

To back up or copy a client file from ClientBase:

1 Go to the File menu and choose File Maintenance.

2 Choose Copy Files.

3 Choose Clients.

The client files located in the active client file directory appear.

4 Click the client file that you want to copy. To copy more than one client file, 
hold down the CTRL key and click each client file you want to copy.

If the client files you want to copy are not located in the directory, use the 
Directory list to locate them.

5 Click OK.

6 In the Destination Directory dialog box, enter the path for the directory to 
which you want to copy the client files.

7 Click OK.

You can use the Browse button 
to select a directory path.

Click here to add or 
remove the check 
from the Compress 
client files 
checkbox.
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Deleting a client file

To delete client files from ClientBase:

1 Go to the File menu and choose File Maintenance.

2 Choose Delete Files.

3 Choose Clients.

4 Click the client file you want to delete. To delete more than one client file, hold 
down the CTRL key and click each client file you want to delete.

If the client files you want to delete are not located in the directory, use the 
Directory list to locate them.

5 Click OK.

6 When the Delete Client confirmation dialog box appears, click Yes.

If you selected more than one client file and you do not want to be warned 
before each client file is deleted, click Yes to All.

Tip: If you accidentally delete a client file, you can restore it. Open the Recycle Bin, 
right-click the client file you want to restore, then click Restore.
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Transferring information from prior-year client files

To transfer information from client files for the prior-year version of Fixed Asset 
Manager into this year’s version of Fixed Asset Manager:

1 Go to ClientBase and click the Transfer button.

2 Read the information in the Introduction dialog box, then click Next.

3 Select each client file you want to transfer and click Add, or simply double-click 
the client name.

4 Click Next.

5 In the Calculation Options dialog box, first choose whether to prepare 
transferred client files for next year.

Tip: From an open client file, you can go to the File menu and choose Transfer 

Clients.

To see client files in 
another location, 
click here.

As you add 
prior-year 
clients, they 
appear here.
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If you choose not to prepare the client files for next year, you can choose:

• Do not recalculate assets

• Recalculate assets and exclude any prior depreciation values

• Recalculate assets and include prior depreciation values that are zero

• Recalculate assets and all prior depreciation values

6 When you finish making selections, click Next.

7 In the Destination dialog box, confirm the drive and directory location for the 
transferred files, then click Next.

8 In the Summary dialog box, review your transfer selections, then click Finish.

A Transferring... dialog box appears while the program transfers your client 
files.

9 At the conclusion of the transfer procedure, you are asked if you want to view 
an exception log that identifies any errors that occurred. Click Yes.

10 Review the information in the Exception Log dialog box.

If you select No - Do 
not update these 
clients here...

...you should select a 
calculation option here.

Important: All 1120 clients for 1998 or later — If the Qualifying Small Corporations dialog 
box appears, indicate whether each client file currently qualifies, no longer 
qualifies, or never qualified for the Small Corporation exemption from 
Alternative Minimum Tax.
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11 Click OK.

Importing asset information from ProSeries client files

You can import information about assets that you’ve entered in ProSeries for tax year 
2005 in either of the following ways:

● From several ProSeries client files into new Fixed Asset Manager client files

● From one ProSeries client file into an open Fixed Asset Manager client file

Importing asset information from several ProSeries client 
files

To import asset information from several ProSeries client files at one time:

1 Start Fixed Asset Manager and go to ClientBase.

2 Go to the File menu and choose Import.

3 Choose ProSeries Tax.

Tip: For on-screen instructions, go to the Help menu, choose Tutorial Videos, then 
choose Import Wizard.
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4 In the Import from ProSeries dialog box, go to the Filter Type list and select 
the type of import filter that you want to use.

The Filter Type choices are determined by the current year ProSeries products 
that are installed on your system. Following is a list of the choices that can 
appear in the Filter Type list:

• All

• 2005 Federal Form 1040: Individual

• 2005 Federal Form 1041: Estates and Trusts

• 2005 Federal Form 1065: Partnerships

• 2005 Federal Form 1120: Corporations

• 2005 Federal Form 1120S: S Corporations

• 2005 Federal Form 990: Tax-exempt Organizations

5 Select the client files from which you want to import asset information.

6 Click Import.

An Import from ProSeries dialog box keeps you informed about the progress of the 
import procedure.

When Fixed Asset Manager finishes importing asset information, view the exception 
log to see if any errors occurred.

Important: If a client file is protected by a password in ProSeries, it will not appear in the 
Select Client(s) section of the Import from ProSeries dialog box.
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Importing asset information from one ProSeries client file

To import asset information from a ProSeries client file directly into an open Fixed 
Asset Manager client file:

1 Open the Fixed Asset Manager client file into which you want to import asset 
information.

2 Go to the File menu and choose Import.

3 Choose ProSeries Tax.

4 Select the client file from which you want to import asset information.

5 Click Import.

If you previously imported asset information from the ProSeries client file that 
you selected into a different Fixed Asset Manager client file, a dialog box 
informs you that the link to that Fixed Asset Manager client file will be lost if 
you continue and gives you the option to continue or cancel the import 
procedure.

When Fixed Asset Manager finishes importing asset information, you can view an 
exception report to see if any errors occurred.

Understanding import-related diagnostic messages

When you import asset information from ProSeries client files, Fixed Asset Manager 
may display any of the following diagnostic messages:

● Car and Truck Worksheets — If a ProSeries client file includes a Car and Truck 
Worksheet, the exception log indicates that assets on that worksheet were not 
imported into Fixed Asset Manager.

● Locked client file — The ProSeries client file from which you want to import 
asset information is currently open and not accessible.

● Client file already exists — The ProSeries client file is already associated with 
an existing Fixed Asset Manager client file. Continue importing asset 
information from the ProSeries client file or stop the import procedure.

● No property description — There are assets linked to multiple-copy forms and 
there aren’t descriptions that identify the specific copy of the multiple-copy 
forms.

● Invalid fiscal year dates (in client information) — Dates in the ProSeries client 
file are invalid or inconsistent with the Fixed Asset Manager client.

● Invalid small corporation information — Small corporation information in the 
ProSeries client file is invalid or inconsistent with the Fixed Asset Manager 
client.

● Invalid method(s) — Methods in the ProSeries client file are invalid. Assets may 
contain errors.

● Current personal tangible property for which the user has indicated is not 

eligible for the Section 179 deduction — Fixed Asset Manager does not store 
information to indicate that an asset is not eligible for Section 179. Current-year 
assets meeting this condition are not imported.

Important: The Select Client(s) section of the Import From ProSeries dialog box shows only 
ProSeries client files that are the same type as the open Fixed Asset Manager client 
file.
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● General Asset Account assets — Fixed Asset Manager does not support 
General Asset Account assets.

● Office-in-home assets (1040) — Fixed Asset Manager does not support Office-
in-home assets.

● Passive activity assets (1120) — Fixed Asset Manager does not support assets 
for which the Is passive activity check box is checked Yes on Form 1120.

● Assets linked to 6252 — Fixed Asset Manager does not support assets that are 
linked to Form 6252, Installment Sales.

● MACRS Table assets — Fixed Asset Manager computes MACRS depreciation 
using only the formula method (remaining depreciable basis over the remaining 
recovery period multiplied by the depreciation rate).

● Assets acquired in a like-kind exchange — Fixed Asset Manager does not 
support the modified MACRS recovery period prescribed for assets acquired in a 
like-kind exchange. (See IRS Notice 2000-04.)

Transferring prior-year reports and labels

To transfer user-defined reports and labels from the prior-year version of Fixed Asset 
Manager:

1 From ClientBase, go to the File menu and choose Transfer.

2 Choose Reports or Labels.

3 Select the reports or the labels that you want to transfer, then click OK.

4 Click Yes to transfer the selected reports or labels.

5 Confirm the location for the transferred files, such as 
C:\FAMWIN05\REPORTS.

6 Click OK to begin the transfer procedure.

Fixed Asset Manager transfers the selected reports or labels.

When Fixed Asset Manager transfers reports, it also transfers report lists.

Importing asset data from Comma Separated Value files

You can import depreciation information from another fixed asset management 
program into a Fixed Asset Manager client file if the other fixed asset management 
program can save asset data to a Comma Separated Value (CSV) format file. CSV 
format, which is recognized by most word processing and spreadsheet applications, 
uses the .csv file name extension.

Tip: If the other fixed asset management program can’t save to a file in CSV format 
but can save to a file in a format that is readable by Microsoft Excel, save the asset 
data to a file in the format that is readable by Excel, open that file in Excel, then 
save the asset data in CSV format. For more information, see “Saving client data 
in CSV format in Microsoft Excel,” which follows the next section.
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Preparing a CSV format file

The imported CSV file must be in a format that is usable to Fixed Asset Manager. Use 
these guidelines to prepare your client file for importing:

● A single CSV file can represent only one client’s data. (In other words, there 
must be one CSV file for each client).

● Each row of data can represent only one asset. Each column must contain the 
same type of data. (For example, the asset names should be in the same 
column).

● Each row of client data must have the same number of columns.

● The file can have column headings.

● While there can be blank rows at the beginning of the file, after the first row of 
client data is defined, there can’t be any more rows without client data.

● Although commas must separate all values, the individual values in the record 
can be enclosed with double quotes.

Saving client data in CSV format in Microsoft Excel

To save your client data in CSV format in Microsoft Excel:

1 Go to the File menu and choose Save As.

2 Go to the Save as type section and choose CSV (comma delimited).

3 Enter a file name. (Note the directory location of the .csv file that you are about 
to save.)

4 Click Save to save the file in CSV format.

5 Close the Microsoft Excel CSV file. If Excel warns you that the file is not in 
Microsoft Excel 97 format, click Yes to save changes.

Importing asset data from a CSV format file

Before importing asset data from another depreciation program, make sure that 
you’ve set up a Fixed Asset Manager file to receive the imported data. The Fixed Asset 
Manager file must have the same characteristics (such as, tax return type and fiscal 
year dates) as the file from which you’re importing asset data.

Tip: To verify that a file is correctly formatted, first open it in Microsoft Excel.

Important: If you don’t close the CSV file after saving it, Fixed Asset Manager will display an 
error message when you attempt to import the CSV file.

Important: If you don’t import prior depreciation or current depreciation (or both), Fixed 
Asset Manager calculates depreciation for you. If you do import prior or current 
depreciation (or both), then you recalculate depreciation after importing, prior 
and current depreciation amounts may change.

Tip: For on-screen instructions, go to the Help menu, choose Tutorial Videos, then 
choose Import Wizard.
68 Chapter 5 www.proseries.com



To import asset data from a CSV format file into a Fixed Asset Manager client file:

1 Open the Fixed Asset Manager client file into which you’re importing asset 
data.

2 Go to the File menu and choose Import.

3 Choose Comma Separated (CSV) to start the Import Wizard.

4 Read the instructions in the Welcome dialog box, then click Next.

5 In the Select File dialog box, type the full path for the .csv file that you want, 
or click the Browse button to search for the .csv file.

6 Click Next.

7 Select an import template option.

Tip: An import template tells Fixed Asset Manager how the data in a file is organized. 
After you set up an import template, you can use it to import other files in the 
same format. Templates are transferred automatically when you install a new 
version of Fixed Asset Manager.
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• If you’re importing asset data for the first time or if you want to create a new 
import template from scratch, select Create Template, then click Next.

• If you want to use a template that has the same layout (such as the same 
number of columns and the same column order) as the CSV format file, 
select Use Existing Template, then click Finish.

• If you want to modify a template that you created for CSV format files, select 
Edit Existing Template, then click Next.

If you selected Create Template or Edit Existing Template, continue to step 9.

8 If your client’s CSV file tracks AMT, ACE, Book, State, or Other bases and you 
want to import them, select those bases.

Click here to 
create a new 
import 
template.

Click here to use 
an existing 
template.

Click here to edit 
an existing 
template.

Important: Don’t select the Fixed Asset Manager sample CSV template.

Select the 
depreciation 
bases here.
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Note the following:

• Federal is always selected because you always must classify assets for federal 
depreciation bases.

• You can’t unselect the Federal basis.

9 When you finish making selections, click Next.

10 Read the instructions in the Column Heading and Row Selection dialog box 
carefully.

11 If your client’s CSV file has column headings at the top of the file, select Yes 

under Does your CSV file contain column headings?

When you select this option, you’ll notice that the client data in the first row 
become your new column headings. If the column headings begin on a 
different row, specify the row number in the box that appears next to the Yes - 

The headings are on row option.

If the client data begins on a row other than the row indicated in the box for 
the Yes - The headings are on row option, specify the row number in the On 

which row does your asset data begin? box.

12 When you finish making selections, click Next.

13 Read the instructions in the Defining Your Import Template dialog box 
carefully. You will be mapping a data field in the CSV format file to a 
corresponding data field in the Fixed Asset Manager client file.

Starting with the first column in the Fixed Asset Manager Fields section, click 
the list box to display the available Fixed Asset Manager fields. Select the field to 
which you want to map the data field in the CSV format file.

Important: Make sure that you analyze the client file carefully. You’ll want to select only the 
depreciation bases that are in the CSV file and that you want to import. You can 
add other bases to the client file after the data is entered in Fixed Asset Manager.

Use these controls 
to identify the 
arrangement of 
column headings 
and data in the CSV 
format file.

Column headings 
appear here.

Client data 
appears 
here.
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Tip: To see an example, click 4. Click here to see an example. in the Defining Your 

Import Template dialog box.

Click here to map 
asset data.

Click here to 
resize 
columns.

Click here to see 
an example.

Important: You must make a selection for all Required Fixed Asset Manager fields and any 
other fields that you want to import. For information about field definitions, see 
Appendix B, “Using Fields, Functions, and Operators” Make sure that you 
examine the entire list when making a selection. If you’re not sure how to map 
fields, see “Mapping fields from an export file to Fixed Asset Manager” on page 88 
before you continue.

These fields 
must be 
mapped.

These fields 
are optional.

Tip: If you can’t read a column heading, use your mouse to resize the column, or place 
the mouse pointer over the heading to see the ToolTip.
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Some asset fields in the client’s data may relate to more than one field in Fixed 
Asset Manager. For example, the data may have a field that includes 
information about both Method and Convention, which are two separate fields 
in Fixed Asset Manager. If you need to map data to multiple fields, complete 
step 14 and step 15. Otherwise, go directly to step 17.

14 In the pick list for the column, click <Multiple Fields>.

15 In the Select Multiple Fields dialog box, select the applicable fields for the 
column that you’re mapping.

For example, for Method/Convention, select (Federal) Convention and 
(Federal) Method.

16 When you finish making selections, click OK.

17 Continue mapping the remaining columns to Fixed Asset Manager in the 
Defining Your Import Template dialog box.

If you have a column that can’t be mapped, or a column that you don’t want to 
import, and the column is not a required field for Fixed Asset Manager, select 
Don’t Import.

Click <Multiple 
Fields> to select 
more than one 
field for this 
column.

Multiple fields 
are selected in 
this sample 
illustration.

Select Fixed Asset 
Manager fields 
from this list.
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To learn more about mapping client data to multiple Fixed Asset Manager fields, 
see “Mapping a single CSV field to multiple Fixed Asset Manager fields” on 
page 92.

18 When you finish mapping CSV data to Fixed Asset Manager fields, click Next.

19 In the Define Method (Federal) dialog box, go to the (Federal) Method 

column, then click the list box and select the federal method of depreciation for 
each row. Each row in the Method column represents a unique combination of 
data from the CSV file.

If you selected additional bases on the Select Bases dialog box in step 8, Fixed 
Asset Manager displays the Define Method dialog box for each basis that you 
selected.

20 When you finish making selections, click Next.

21 The Define Convention (Federal) dialog box appears if you mapped the 
Convention field in the Defining Your Import Template dialog box in step 13. 
Go to the (Federal) Convention section, then click the list box and select the 
federal convention for each row. Each row in the Conv column represents a 
unique combination of data from the CSV file.

Important: You must map CSV data to all required Fixed Asset Manager fields in the import 
template.

Click here 
to map the 
method in 
the client 
file to a 
value in 
Fixed Asset 
Manager.
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22 When you finish making selections, click Next.

23 In the Finished dialog box, type a name for the import template, click Save, 
then click Finish to begin importing the client’s asset data.

24 When Fixed Asset Manager finishes importing the client’s asset data, review the 
exception log so you are aware of any exceptions that Fixed Asset Manager 
recorded, and carefully review the imported data for accuracy.

Importing asset data from Best FAS

You can import depreciation information from the Best FAS (Fixed Asset System) 
depreciation program into Fixed Asset Manager. You must depreciate the client’s 
assets in Best FAS before you export a file from Best FAS or import asset data into 
Fixed Asset Manager.

Importing inactive assets

Fixed Asset Manager does not import inactive assets from Best FAS. If there are 
inactive assets that were made active at a later date, Fixed Asset Manager can’t make 
a distinction, so it imports these assets anyway.

Click here to 
map the 
convention 
in the client 
file to a 
value in 
Fixed Asset 
Manager.

Tip: You can use the import template that you created for other client CSV format files 
that have a similar layout (such as the same number of columns and the same 
column order).

Important: If you don’t import prior depreciation or current depreciation (or both), Fixed 
Asset Manager calculates depreciation for you. If you do import prior or current 
depreciation (or both), then you recalculate depreciation after importing, prior 
and current depreciation amounts may change.
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Fixed Asset Manager does not store asset history, so previously inactive assets that 
were imported into Best FAS from another depreciation program are depreciated by 
Fixed Asset Manager from the date that they were placed in service.

Depreciating a client’s assets in Best FAS

Before exporting a client’s data from Best FAS, make sure you depreciate all the assets 
through the last month of the fiscal year (or calendar year). There may be different 
assets depreciated to different dates, or the same asset may have been depreciated to 
different dates for different bases. Fixed Asset Manager cannot keep track of these 
differences, so you must always depreciate the Best FAS assets.

To depreciate a client’s assets in Best FAS:

1 In Best FAS, go to the Depreciation menu and choose Depreciate.

2 When the Depreciate dialog box appears, go to the Books section and select all 
of the books that the Best FAS client uses.

3 Go to the Date section and type the date that the client’s fiscal year (or calendar 
year) ends. For example, type 12/2005 for December 2005.

This step is necessary because Best FAS depreciates assets on a per-asset basis, but 
Fixed Asset Manager depreciates assets on a per-company basis.

4 Click Execute.

When Best FAS indicates the depreciation calculations are complete, you’re 
ready to export the client’s data.

Exporting a client’s data from Best FAS

Before you import client data into Fixed Asset Manager, take the following steps to 
export the client’s data from Best FAS:

1 In Best FAS, go to the File menu and choose Company Utilities.

2 Choose Export.

3 Go to the Companies section and select the file that you want to export.

4 In the To group box in the Destination Directory section, choose the directory 
location where you want to store the exported file.

5 Click Export.

6 In the Export Status dialog box, go to the File Name Prefix box and type the 
prefix that you want to use for the file to be exported.

7 Click Start Export to begin exporting the file.

8 Click Close, then exit Best FAS.

You’re ready to import the client’s data into Fixed Asset Manager.

Tip: See “Supported Depreciation Methods for Best FAS” on page 87 for the Best FAS 
depreciation methods that are supported by Fixed Asset Manager.
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Using the default import template

Fixed Asset Manager provides a default import template that you can use to import 
client data from Best FAS. Best FAS “books” are mapped to the following Fixed Asset 
Manager bases:

Importing asset data for one Best FAS client

This section describes how to import the asset data for one Best FAS client into an 
open Fixed Asset Manager client file. You can import asset data from a batch of Best 
FAS clients at the same time, but it’s a good idea to import the asset data from one 
Best FAS client first to determine whether you need to update the default Best FAS 
import template to account for custom methods and special conditions in your 
clients’ Best FAS files.

If you’re importing asset data into an existing Fixed Asset Manager client file, make 
sure that the Fixed Asset Manager client file has the same characteristics (such as tax 
return type, fiscal year dates, etc.) as the file from which you’re importing asset data.

If you’re importing asset data for a client that has prior short years, you must create a 
new client in Fixed Asset Manager.

Best FAS Fixed Asset Manager

Tax Federal

AMT AMT

ACE ACE

Internal Book

State State

Book 6 Other

Book 7 Not Mapped

Important: The default Best FAS import template assists only with importing Best FAS assets 
that are supported by Fixed Asset Manager. You cannot use the template as a 
substitute for creating mappings for Best FAS.

Tip: For information on how to import the asset data for several Best FAS clients into 
several Fixed Asset Manager client files at the same time, see “Importing asset 
data for several Best FAS clients” on page 85.

Tip: For on-screen instructions, go to the Help menu, choose Tutorial Videos, then 
choose Import Wizard.
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To import Best FAS asset data into a Fixed Asset Manager client file:

1 Start Fixed Asset Manager, then open the client file into which you’re going to 
import the asset data.

2 Go to the File menu and choose Import.

3 Choose Best FAS to start the Import Wizard.

4 Read the instructions in the Welcome dialog box, then click Next.

5 In the Select Folder dialog box, type the full path for the Best FAS export file 
that you want and go to step 7, or click the Browse button to search for the Best 
FAS export file.

6 Click Next.

7 Read the instructions in the Select Company dialog box, select the export file 
from which you want to import asset data, then click Next.

Select the export 
file from which you 
want to import 
asset data.
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8 Select an import template option.

• If you want to use the default Best FAS import template that is provided in 
Fixed Asset Manager, or if you’ve previously created an import template for 
another Best FAS client and you want to use that import template, select Use 

Existing Template, choose an import template from the list, then click 
Finish to begin the import procedure.

• If you want to modify a template that you created for Best FAS export files, 
select Edit Existing Template, choose an import template from the list, then 
click Next to begin the import procedure.

9 If Fixed Asset Manager detects client data in the Best FAS export file that it does 
not recognize, the program doesn’t begin the import procedure. Instead, it 

Important: If any of the client’s assets are not depreciated, or if the assets are depreciated but 
the date does not coincide with the end of the tax year, Fixed Asset Manager 
displays an error message.

Important: If an 1120 client’s small corporation status has changed from Currently Qualified 
to No Longer Qualified, change the date for the beginning of the first year that 
the corporation became No Longer Qualified before you import asset data. For 
more information, see Chapter 4, “Managing Client Files in ClientBase”

Tip: An import template tells Fixed Asset Manager how the data in a file is organized. 
After you set up an import template, you can use it to import other files in the 
same format.

Tip: Select Use Existing Template and use the default Best FAS import template that 
is provided in Fixed Asset Manager, unless you have a good reason to take a 
different approach.

Click here to 
choose an 
import 
template.

Click here to use 
the default 
template or a 
template you 
previously created.

Click here to edit an 
existing template.
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displays the appropriate Import Wizard dialog box so you can define the client’s 
data. If this occurs, go to step 10.

If Fixed Asset Manager imports the client’s asset data, go to step 26.

10 If the Select Bases dialog box appears, select the bases that the client uses, then 
click Next. (This dialog box will appear only if you selected Edit Existing 

Template.)

11 If the Defining Your Import Template dialog box appears, read the instructions 
carefully. You will be mapping a data field in the export file to a corresponding 
data field in the Fixed Asset Manager client file.

12 If you want to modify a mapping to an asset field in the import template, 
choose the column in the Fixed Asset Manager Fields section, then click the 
list box to display the available Fixed Asset Manager fields. Select the field to 
which you want to map the data field in the export file.

Select the 
depreciation bases 
here.

Federal is always 
selected because you 
always must classify 
assets for federal 
depreciation bases.

You can’t unselect the 
Federal basis.

Click here to see 
available asset fields.
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Some asset fields in the client’s data may relate to more than one field in Fixed 
Asset Manager. For example, the data may have a field that includes 
information about Property Type, which are two separate fields in Fixed Asset 
Manager. If you need to map data to multiple fields, continue to step 13. 
Otherwise, go to step 16.

13 In the pick list for the column, click <Multiple Fields>.

14 In the Select Multiple Fields dialog box, select the applicable fields for the 
column that you’re mapping.

For example, for Property Type, select (Federal) Convention and (Federal) 

Method.

Important: You must make a selection for all Required Fixed Asset Manager fields and any 
other fields that you want to import. For information about field definitions, see 
Appendix B, “Using Fields, Functions, and Operators” Make sure that you 
examine the entire list when making a selection. If you’re not sure how to map 
fields, see “Mapping fields from an export file to Fixed Asset Manager” on page 88 
before you continue.

Click <Multiple 
Fields> to select 
more than one 
field for this 
column.

Tip: If you can’t read a column heading, use your mouse to resize the column, or place 
the mouse pointer over the heading to read the ToolTip.
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15 When you finish making selections, click OK.

16 Continue mapping the remaining columns to Fixed Asset Manager in the 
Defining Your Import Template dialog box.

If you have a column that can’t be mapped, or a column that you don’t want to 
import, and the column is not a required field for Fixed Asset Manager, select 
Don’t Import.

To learn more about mapping client data to multiple Fixed Asset Manager fields, 
see “Mapping a single CSV field to multiple Fixed Asset Manager fields” on 
page 92.

17 When you finish mapping Best FAS data to Fixed Asset Manager fields, click 
Next.

18 If the Define Method (Federal) dialog box appears, go to the (Federal) Method 

column, then click the list box and select the federal method of depreciation for 
each row.

If you selected additional bases on the Select Bases dialog box in step 10, Fixed 
Asset Manager displays the Define Method dialog box for each basis that you 
selected.

Multiple fields 
are selected in 
this sample 
illustration.

Select Fixed 
Asset Manager 
fields from this 
list.

Important: You must map Best FAS data to all required Fixed Asset Manager fields in the 
import template.
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19 When you finish making selections, click Next.

20 If the Define Convention (Federal) dialog box appears, go to the (Federal) 

Convention section, then click the list box and select the federal convention for 
each row.

21 When you finish making selections, click Next.

22 If the Define Switch To Straight Line (Federal) dialog box appears, go to each 
row in the (Federal) Switch to Straight section, then click the list box and 
select Yes or No, depending on whether you want to use the straight-line 
method of depreciation for that row. You can also choose Don’t Import.

Click here to 
select a 
method in the 
client file that 
relates to a 
value in Fixed 
Asset 
Manager.

Click here to 
select a 
convention in 
the client file 
that relates to 
a value in 
Fixed Asset 
Manager.
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23 When you finish making selections, click Next.

24 If the Define Property Type dialog box appears, go to each row in the 
Disposition property type section, then click the list box and select a value in 
Fixed Asset Manager that relates to the value shown in your client file.

25 When you finish making selections, click Next.

26 In the Finished dialog box, type a name for the import template, click Save, 
then click Finish to begin importing the client’s asset data.

Fixed Asset Manager imports asset data from the Best FAS export file. If Fixed 
Asset Manager detects data in the Best FAS export file that it does not recognize, 
the program doesn’t begin the import procedure. Instead, it displays the 
appropriate Import Wizard dialog box so you can define the client’s data.

Click here to 
select the 
straight-line 
depreciation in 
the client file 
that relates to 
a value in 
Fixed Asset 
Manager.

Click here to 
select a 
disposition 
property type 
in the client file 
that relates to a 
value in Fixed 
Asset 
Manager.
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27 When Fixed Asset Manager finishes importing the client’s asset data, review the 
exception log so you are aware of any exceptions that Fixed Asset Manager 
recorded, and carefully review the imported data for accuracy.

Importing asset data for several Best FAS clients

This section describes how to import the asset data for several Best FAS clients in a 
batch at the same time. When you take this approach, Fixed Asset Manager creates a 
new Fixed Asset Manager client file for each Best FAS client.

To import asset data from Best FAS clients into Fixed Asset Manager:

1 Start Fixed Asset Manager and go to ClientBase.

2 Go to the File menu and choose Import.

3 Choose Best FAS to start the Import Wizard.

4 Read the instructions in the Welcome dialog box completely, then click Next.

5 Select the tax return type that you want to use.

6 In the Select Folder dialog box, confirm the full path for the Best FAS export 
files that you want and go to step 7, or click the Browse button to search for the 
Best FAS export file.

7 Click Next.

8 Read the instructions in the Select Companies dialog box, then select the 
export files from which you want to import asset data. Enter the date for the 
end of the fiscal year for the client files that you are importing.

Tip: It’s a good idea to import the asset data from one Best FAS client first to determine 
whether you need to update the default Best FAS import template to account for 
custom methods and special conditions in your clients’ Best FAS files. For 
information on how to import the asset data for one Best FAS client into an open 
Fixed Asset Manager client file, see “Importing asset data for one Best FAS client” 
on page 77.

Tip: When you import asset data for a batch of Best FAS clients, Fixed Asset Manager 
looks at the first export file to determine if the Best FAS import template you are 
using needs to be updated. After importing asset data from the first Best FAS 
export file, if Fixed Asset Manager encounters data in subsequent export files that 
it doesn’t recognize, it doesn’t import the assets associated with this data. If this 
situation appears to be occurring, import the asset data from the export files for 
these clients one-at-a-time.

Tip: Perform a separate batch import for Best FAS clients of the same federal tax return 
type, such as Form 1120, Form 1120S, Form 1065, etc.
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9 When you finish, click Next.

10 Select an import template option.

• If you’re creating a new import template, select Create Template, click Next. 
When you finish creating the new import template, you’ll click Finish to 
begin the import procedure.

• If you want to use the default Best FAS import template that is provided in 
Fixed Asset Manager, or if you’ve previously created an import template for 
another client and you want to use that import template, select Use Existing 

Template, choose an import template from the list, then click Finish to 
begin the import procedure.

• If you want to modify a template that you created for Best FAS export files, 
select Edit Existing Template, choose an import template from the list, then 
click Next. When you finish editing the import template, you’ll click Finish 
to begin the import procedure.

Enter the end-
of-year 
information 
here.

Fixed Asset Manager 
selects the import 
check box for you.

Tip: You only need to enter the end-of-year date if the current year of all the 
companies being imported is not a short year. Fixed Asset Manager computes the 
beginning date and selects the import check box for you.

Important: If an 1120 client’s small corporation status changed from Currently Qualified to 
No Longer Qualified, change the date for the beginning of the first year that the 
corporation became No Longer Qualified before you import asset data. For more 
information, see Chapter 4, “Managing Client Files in ClientBase”

Tip: An import template tells Fixed Asset Manager how the data in a file is organized. 
After you set up an import template, you can use it to import other files in the 
same format.
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11 When Fixed Asset Manager finishes importing the clients’ asset data, review the 
exception log so you are aware of any exceptions that Fixed Asset Manager 
recorded, and carefully review the imported data for accuracy.

Supported Depreciation Methods for Best FAS

Fixed Asset Manager supports the following depreciation methods for Best FAS:

● MF — MACRS Formula

● AD — ADS Straight-line MACRS

● AT — ACRS Table

● SA — Straight-line Alternate ACRS Formula

● ST — Straight-line Alternate ACRS Table

● SL — Straight-line (using mid-month convention)

● SF — Straight-line, Full-month

● SH — Straight-line, Half-year

● DB — Declining Balance, switch to straight-line when optimal (using mid-
month convention)

● DC — Declining Balance, no switch to straight-line (using mid-month 
convention)

● DH — Declining Balance, Half-year, switch to straight-line when optimal

● DI — Declining balance, Half-year, no switch to straight-line

● YH — Sum-of-the-years-digits, Half-year

● YS — Sum-of-the-years-digits (using a mid-month convention)

Best FAS’s mid-month convention is equivalent to Fixed Asset Manager’s half-month 
convention. Assets placed in service in the first half of the month or disposed of in 
the second half of the month are treated as full-month depreciation in the month of 
acquisition or disposal. Assets placed in service in the second half of the month or 
disposed of in the first half of the month are given no depreciation in the month of 
acquisition or disposal.

Supported Declining Balance Percentages for Best FAS

Fixed Asset Manager supports the following declining balance percentages for Best 
FAS:

● 100%

● 125%

● 150%

● 200%

Fixed Asset Manager does not support 175% declining balance percentage and it is 
not mapped to the depreciation methods in the default Best FAS import template.

Tip: Select Use Existing Template and use the default Best FAS import template that 
is provided in Fixed Asset Manager, unless you have a good reason to take a 
different approach.
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Mapping fields from an export file to Fixed Asset Manager

Previous sections of this chapter discussed the steps you need to take during the 
import procedure to map asset fields from an export file created by another program 
into Fixed Asset Manager. This section describes the concept of mapping in more 
detail.

Mapping is the process of correlating asset information from one program to 
another program. For example, you may need to map a data field in an asset 
depreciation program that contains date placed in service information to a similar 
field (such as date acquired) in another depreciation program.

When importing a client’s asset data into Fixed Asset Manager, first map 
corresponding asset fields from the export file to fields available in Fixed Asset 
Manager. During the import procedure, you’ll create an import template, which is a 
special file containing mapping information that you can reuse to import asset data 
from export files for other clients.

When applying depreciation methods, note that some depreciation programs define 
federal depreciation methods by using asset types (such as Real Property, Luxury 
Automobile, Listed Property, etc.) to define the required method of depreciation. 
Fixed Asset Manager combines statutory asset types that can exist as a separate field 
in other depreciation programs with Fixed Asset Manager’s federal depreciation 
methods.

Fixed Asset Manager calculates the method and convention fields for AMT and ACE 
bases. For ACRS and MACRS assets, Fixed Asset Manager also calculates the Section 
179 deduction from the federal basis and disables salvage value. Fixed Asset Manager 
selects the appropriate AMT and ACE recovery period if they have not been mapped.

You must map fields in each client’s export file to the following five fields in Fixed 
Asset Manager:

● Asset Description

● Date Acquired

● Cost

● Method

● Life

If AMT, ACE, Book, State, or Other bases exist in your Fixed Asset Manager client file 
but have not been mapped in your template, Fixed Asset Manager sets Date Acquired 
and Cost for these bases to the federal bases, and sets Method to the client template 
default value.

Date Placed in
Service

Date Acquired
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Mapping field types

You can map three types of fields for a client’s asset data in Fixed Asset Manager:

● Fields that can have a one-to-one correspondence and that require data entry 
(such as Asset Description 1, Cost, and Life)

● Fields for which the valid entries are included on a pre-defined list (such as 
Method, Convention, and Switch to S/L)

● Fields for which the valid entries are included on a list that you define (such as 
Category, Location, Vendor, Amortization Code, and User Defined Fields 1-5)

To translate the various methods or conventions, or to determine whether a 
declining balance method asset switches to straight-line, you may be required to 
map a field (in other words, a column) in the client’s asset data to more than one 
field in Fixed Asset Manager. You may also be required to map a field in the client’s 
asset data more than once.

In Fixed Asset Manager, the Method, Convention, Switch to Straight-Line, and 
Disposition Property Type fields each contain a list of values or items. When you 
map multiple fields in a client’s asset data to these fields, the Import Wizard creates a 
list of unique combinations of items in the data consisting of multiple fields mapped 
to one Fixed Asset Manager field. You must select the list item for each Fixed Asset 
Manager field that most closely represents the Method, Convention, and so on that 
is coming from the client’s asset data.

To import your clients’ asset data, use the Fixed Asset Manager Import Wizard. For 
information about how to use the Import Wizard, see “Importing asset data from 
Comma Separated Value files” on page 67, or “Importing asset data from Best FAS” 
on page 75.

Mapping examples

As a simple example, assume that you are mapping a Comma Separated Value (CSV) 
data file and that the file was exported from a depreciation program that uses an 
asset field named Date Placed in Service. There isn’t a field named Date Placed in 

Service in Fixed Asset Manager, but there is a field named Date Acquired. In this 
case, you would map the Date Placed In Service field in the client’s export file to 
the Date Acquired field in Fixed Asset Manager.

Important: Fixed Asset Manager allows you to map the ID or the description for the 
following fields:

• Category

• Location

• Vendor

• Amortization

• User Defined 1 through 5

If you map both the ID and the description in Fixed Asset Manager, only the 
description of the field is imported.
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As you map a client’s data, you may find other asset fields in the client’s export file 
that are correlated (mapped) to Fixed Asset Manager’s asset fields. For example:

● Convention

● Asset Type

● Prior Depreciation

● Current Depreciation

● Business Use Percentage

● G/L Asset Account Number

● Vendor

Description Asset Description 1

Date Placed in Service

Cost

Method

Convention

Asset Type

Prior Depreciation

Current Depreciation

Business Use %

Life

Date Acquired

Cost

Method

Life

G/L Asset Account
Number

Vendor

Convention

Method

Prior Depreciation

Current Depreciation

Business Percentage

G/L Asset Account
Number

Manufacturer

Example of mapping data from an imported
client data file to Fixed Asset Manager
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A more complicated example is an asset field named Type that identifies the type of 
depreciation treatment prescribed for a given asset. Among the values in the Type 
field in the CSV data file you are importing is a code of RP, which identifies a real 
property asset in the Type field.

In defining your import template, you would map the Type field from the CSV 
format file to the Method field in Fixed Asset Manager. (Note that Method is a 
required field in Fixed Asset Manager.) This mapping would define the Fixed Asset 
Manager federal depreciation method for real property.

Mapping multiple CSV fields to one Fixed Asset Manager 
field

When you are mapping several fields from a CSV format file to only one field in 
Fixed Asset Manager, you may encounter a situation like the following:

The CSV format file from which you are importing asset data contains fields 
named Asset Type and Method that identify the federal method for each asset 
in the CSV format file.

You already know that the CSV format file contains the following two ACRS 
depreciable real assets: Personal Tangible Property (TANG) and Real Property (REAL).

In this case, you must correctly define the federal depreciation method for each of 
these MACRS assets, because the Asset Type and Method fields in the CSV format 
file do not distinguish between MACRS Personal Tangible Property and MACRS Real 
Property.

If both Personal Tangible Property and Real Property are required to be depreciated 
using the MACRS Straight-line method, you must map the Asset Type and Method 
fields in your CSV data file to Fixed Asset Manager’s Method (Federal) field.

Asset Type

Method

Method

Client File Fixed Asset Manager

Tangible Property
Real Property

Tangible SL
Real SL

MACRS SL
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Mapping a single CSV field to multiple Fixed Asset 
Manager fields

Let’s assume the depreciation program that the CSV format file was exported from 
uses a field called Method/Convention to define an asset’s federal depreciation 
method and convention. Among the values in the Method/Convention field in the 
CSV data file is a code of ADMM. This code identifies the federal depreciation 
method as MACRS Alternate Depreciation System (MACRS ADS) and the federal 
MACRS convention as mid-month.

In defining your import template, you must map the Method/Convention field 
from the CSV format file to the Method and Convention fields in Fixed Asset 
Manager. This will define the Fixed Asset Manager federal depreciation method and 
convention for a MACRS asset being depreciated under the Alternate Depreciation 
System (ADS) using a mid-month convention.
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Tracking depreciation

Depreciation is a method of tracking the decline of an asset’s value for accounting 
and tax purposes. When using depreciation for accounting purposes, you can 
express it as the cost of an asset versus income over a period of time. At the end of an 
asset’s life, the sum of depreciation for previous years will equal its cost minus any 
salvage value.

When depreciating assets for tax purposes, you can define depreciation as the 
decline of an item’s market value over the course of its life. Businesses may expense a 
portion of the asset’s cost each year for the use of the asset.

A fixed asset is any piece of equipment or property used by a business that has a life 
of at least one year. It must be in a fully assembled or otherwise usable condition and 
must also be considered an item that is subject to wear and tear.

This chapter shows you how to add assets to Fixed Asset Manager client files. It also 
shows you how to manage assets in Fixed Asset Manager client files, including 
tracking depreciation and the sale of assets.

Using the Schedule folder to view a client’s assets

When you open a client file, the Schedule folder lists the client’s assets in ascending 
order according to asset number.

Click here to move around the asset list.This is the totals line.

To view amounts 
for any basis 
supported in the 
client’s file, click 
the applicable tab.

To change the 
column set, asset 
sort set, or query 
criteria, use these 
controls.

Use the mouse to 
resize columns and 
to drag and drop a 
column in a 
different position.
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You can change the asset list and the columns in the Schedule folder using the 
View Column Set, Sort Assets By, and Apply Query Criteria controls on the Asset 
toolbar. For more information, see Chapter 3, “Starting and Setting Up Fixed Asset 
Manager”

To view amounts for any basis supported in a client’s file, click the corresponding tab 
at the bottom of the folder.

If you want to increase or decrease the magnification of the contents of the 
Schedule folder, go to the View menu, choose Magnify, then select the 
magnification percentage that you want. (The default selection is 100%.) The 
percentage you select applies to all clients, and remains in effect until you select a 
different percentage.

To change all the columns to fit the data currently in the Schedule, go to the View 
menu and choose Resize all columns.

Disposing multiple assets at once

Fixed Asset Manager allows you to dispose of more than one asset at one time. To do 
this, you’ll use the Fixed Asset Manager Dispose Multiple Assets wizard:

1 Select the assets you want to dispose of in the Schedule folder. Use your Ctrl key 
on your keyboard and your left mouse button to select the assets.

2 From the Asset menu, choose Schedule Tools, then click Dispose Assets.

3 In the Dispose Multiple Assets dialog box, enter the Disposition date for all 

assets being disposed. Fixed Asset Manager uses the last day of the client year 
as the default. Enter the complete month, day, and year of the disposition. This 
date affects the amount of depreciation calculated for the current year and how 
the gain is treated on the client’s tax return.

Also, enter a Sale Description for all assets. You do not have to choose a 
unique description. Fixed Asset Manager reminds you if the Sales Description 
has been used before in the client file. Enter a sale description of up to 50 letters 
or numbers. When you are finished with your entries, click Next.

4 Use the Property Type dialog box to indicate where the information for this 
disposal should print on the Form 4797 Tax Worksheets, and where it should be 
reported on Form 4797, Sales of Property in the ProSeries Tax client. Click Next.

5 Use the Allocation Method for Disposition Amounts dialog box to select 
either Use the same amounts for all assets or Allocation amounts using the 

basis (Federal, AMT, ACE, Book, State, Other) and either Cost or Remaining 

Basis, then click Next.

Tip: If an asset doesn’t appear in the Schedule folder, check the query selection on 
the Asset toolbar. If the asset falls outside the current query, it won’t appear in the 
Schedule folder.

Tip: The Total line shows the accumulated values of each numerical column. You can 
leave the total line at the bottom of the asset list, or you can lock it in place at the 
bottom of the screen. For more information about this option, see Chapter 3, 
“Starting and Setting Up Fixed Asset Manager”
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6 In the following series of wizard screens, enter the amount in the Total for all 

assets box. You’ll notice that Fixed Asset Manager automatically allocates the 
percent and amount to each asset for each of these wizard screens:

• Allocate Sales Price

• Allocate Sales Expense

• Allocate ITC Taken

• Allocate Disposition Basis

Make sure you enter the total amount for all assets, then if necessary, modify 
the percent or amount to allocate to individual assets. You must allocate 100% 
of the total. As you change the amount or percent for individual assets, any 
unallocated amount will be reflected in the “Unallocated:” line. The 
“Unallocated” amount can be allocated evenly between all assets by entering 
0.00 in the “Unallocated:” line.

7 In the Summary dialog box, Fixed Asset Manager displays a summary table of 
the assets that you selected to be disposed. Review the table carefully. You can 
use your mouse to resize any columns of information that are too narrow. Click 
Back if you want to go back and edit a selection, otherwise, click Finish.

Splitting an asset into two or more assets

You can create two or more assets from one existing asset in Fixed Asset Manager. 
When you dispose of an asset, you may have a need to perform a partial disposition 
where you must first divide the asset into two or more new assets, then dispose of 
one or more of the new assets.

To split an asset, select the asset(s) in the Schedule folder, then go to the Asset 
menu and choose Schedule Tools, then click Split Asset.

In the Split Asset dialog box, you’ll select the number of new assets you want to 
create, then adjust the amounts or percentages for each asset. If you want to allocate 
amounts evenly, enter 0.00 in the Unallocated field.

Tip: If you want to remove all disposition information from selected assets in the 
Schedule folder, click Undispose Assets in the Schedule Tools submenu.

1 Select number 
of new assets

2 Click the field you 
want to adjust

Resize column

Enter 0.00 in 
Unallocated to 
allocate amounts 
to all assets equally
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When you click OK, the program copies the fields that are entered on the Asset and 
Basis detail panes to the new assets. There is an exception for the dollar amounts 
that are allocated to each asset using the percentage you assign to the asset in the 
Percent column.

The fields that are allocated using the percentages you specify are:

● Cost or basis

● Section 179 deduction

● Special Depreciation Allowance

● ITC basis reduction

● Other deductions

● Salvage value

● Prior depreciation

Changing multiple groupings and accounts

Use the Apply Groupings and Accounts to Selected Assets wizard to set the 
Groupings and Accounts for a number of assets at once. You’ll select the assets you 
want to modify in the Schedule folder. The wizard also allows you to modify the list 
of Groupings and Accounts for the client.

To change multiple groupings and accounts:

1 Select the assets you want to change in the Schedule folder.

2 From the Asset menu, choose Schedule Tools, then click Apply Groupings 

and Accounts.

3 In the Apply Groupings and Accounts to Selected Assets wizard, read the 
information carefully, then click Next.

4 In the Groupings screen, choose a group from the list, then select an asset item 
you want to change. You can only select one item at a time.

5 Select the Use the selected item in assets highlighted in the Schedule check 
box.

If you want to change a selection, select another item, then click the Use the 

selected item in assets highlighted in the Schedule button bar. If you want to 
add or edit a grouping, use the buttons on the right. When you are finished 
with your selections, click Next.

6 In the Accounts screen, select an account you want to change, then use the 
check boxes to choose the accounts to use in the assets selected in the Schedule 
folder. You can only select one account at a time.

If you want to change a selection, select another account, then click the 
appropriate button bar. If you want to add or edit an account, use the buttons 
on the right. When you are finished with your selections, click Next.

Important: This is a powerful wizard that enables you to modify asset information in any or 
all assets at one time. If you are modifying a large number of assets at once, you 
may want to back up the client file before proceeding.
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7 In the Summary screen, review the information carefully. You’ll need to repeat 
this procedure for each grouping and account you want to change. Use the 
Back button to go back and change a selection.

8 When you have completed making your selections, click Finish.

Changing the Tax Form link for multiple assets

You can change the tax form link for several assets at once which can save you a lot 
of time if you use the Tax Worksheets or export assets to ProSeries, or both.

To change a form link:

1 Select the assets you want to change in the Schedule folder.

2 From the Asset menu, choose Schedule Tools, then click Apply Form Link.

3 In the Apply Form Link to selected asset(s) dialog box, select a form in 
Choose a form to apply to the selected asset(s) list.

If you want to remove a Form Link from all the assets you have selected, select 
Not Linked.

4 Click OK.

Apply Form Link is only available when you are in the Schedule folder and you 
have selected one or more assets.

Setting the property name

If the form you select is a multiple-copy form, you can also set the property name in 
the assets that you selected in the Schedule folder.

When you click OK, Fixed Asset Manager applies the Form Link and Property Name 

to the selected assets. If the Schedule is sorted or filtered using either the Form Link 
or Property Name, the assets you selected can appear in a different position in the 
Schedule, or may not appear in the Schedule at all.

If you want to do this Do this

Change the Form Link but do 
not want to change the 
property name

Choose (Do not modify) from the Property 
Name box

Remove the existing property 
name from the selected assets

Choose (No Entry) from the Property Name 
box

Add a property name to the list Click the Add a Property Name button

Change the property name for 
all the assets selected in the 
Schedule without changing the 
form link

Use the Apply Groupings and Accounts 
wizard, or change the Form Link and the 
Property Name
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Adding an asset to a client file

To add an asset to an open client file:

1 Go to the Asset menu and choose Add Asset.

Fixed Asset Manager opens the Asset folder (if it isn’t already open).

2 Enter general information about the asset in the Asset Detail (upper) section of 
the Asset folder, using the TAB key or your mouse to move from field to field.

You must include an asset number for the asset. While not required, you should 
enter an asset description here, also.

3 Click the Basis Detail (lower) section of the Asset folder, then enter all relevant 
basis information for the asset.

In the Basis Detail section of the Asset folder, you make decisions about the 
active asset for each supported basis. Current-year depreciation and remaining 
basis appear at the bottom of this section of the Asset folder. For a description 
of each field in the Asset folder, see “Entering asset information in the Asset 
folder” on page 100.

4 When you finish entering information about the asset, go to the File menu and 
choose Save Client.

Editing asset information in a client file

To edit the information for a client’s asset:

1 Open the client’s file and go to the Schedule folder.

2 Select the line for the asset in the Schedule folder, then click the Asset tab to 
open the Asset folder.

3 Click the first field that you want to edit, then correct the information.

4 Repeat this process for each additional field that you want to edit.

Tip: To move from field to field within a section, press TAB or ENTER to move 
forward, and press SHIFT+TAB to move back.

Tip: Use the ALT+3 keyboard shortcut to move from the Asset Detail section to the 
Basis Detail section. Use the ALT+2 keyboard shortcut to move from the Basis 
Detail section to the Asset Detail section.

Tip: You record the sale of assets in the Disposal folder and add preparation notes in 
the Notes folder.

Tip: Double-click the line for the asset in the Schedule folder to open the Asset folder 
quickly.
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5 When you finish editing the information for the asset, go to the File menu and 
choose Save Client.

Entering asset information in the Asset folder

To work in the Asset folder, click the Asset tab below the toolbar.

Entering general information

Use the Asset Detail (upper) section of the Asset folder to enter general information 
for the active asset, including any classification fields.

The following table describes each field in the Asset Detail section of the Asset 
folder:

This is the Asset 
Detail section of 
the Asset folder.

Use the TAB key 
or your mouse to 
move from field 
to field.

Click here then 
drag to adjust 
the size of the 
top and bottom 
sections.

Use these scrollbars to move up and down within each section.

Field Description

Asset number Any unique combination of up to ten letters and numbers. By default, the next sequential 
number appears. You can accept this value or change it.

Asset description 
(lines 1 and 2)

You can use up to 50 letters, numbers, and spaces on each line to describe the asset. 
Because the asset description is frequently used on reports, you may want to use a short 
report name on line 1 and a more detailed reference name on line 2.

Purchase order 
number

If a purchase order was used for this asset, enter it here for reporting purposes and to cross-
reference it with accounts payable.
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Entering basis information

Enter the cost, date acquired, and other information used to calculate an asset’s 
current depreciation in the Basis Detail section of the Asset folder. This section 
describes each field in the Basis Detail section.

For more information about adding and deleting bases, see Chapter 4, “Managing 
Client Files in ClientBase” 

Warranty expires Enter the termination date of any warranties associated with this asset. Use this 
information when you print identification labels and as a quick reference.

Serial number Enter the serial number of the asset. You can use this information as a quick reference if 
service is needed, and as a cross-reference with inventory.

Personal property 
return?

If this is a personal property return, you can see the active asset on the Personal Property 
Schedule by Year Acquired report by selecting Yes.

New? Indicate whether the asset was purchased new or used.

Link to Federal 
Form

If you are using the tax worksheets or ProSeries products to prepare a client’s tax return 
and you want to link an asset to a particular form in the return, you can do so here. If you 
import assets from other fixed asset management programs, or create new assets for non-
1040 clients, Fixed Asset Manager sets the form link to the main activity automatically.

If the form you select maintains separate properties, you can indicate the property name. 
Enter the name exactly as it appears on all multiple-copy forms, e.g. Schedule E worksheet, 
Schedule C, Schedule F, Form 2106, Farm Rental Income and Expenses Wksht - Form 8825, 
Schedule K-1 Worksheet - Partnerships, Form 8825 Worksheet, Form 8825 Rental Real 
Estate Income and Expenses of a Partnership or an S Corporation.

General Ledger 
Accounts

For reporting purposes, assign accounts from the client’s general ledger to the asset here. 
For each asset, you can track an Asset account, an Accumulated Depreciation/
Amortization account, and a Depreciation/Amortization Expense account.

Enter the account numbers or choose from the list if you’ve already created a list of 
accounts. Each time you enter a unique account number, that number is added to the 
account list for future use.

Groupings Use groupings to organize the asset list in reports. Enter the grouping to which an asset 
belongs, or choose one from the list.

Location If the client maintains assets at several offices, use the Location field to sort assets by 
office.

Amortization/IRC 
Section

Enter the Internal Revenue Code section number, Treasury regulation, or appropriate state 
law on this line.

User defined 
fields 1-5

These fields appear with the names that you select when you create the client file. (For 
more information, see Chapter 4, “Managing Client Files in ClientBase”) User-defined 
fields allow you to create specialized groupings or sub-categories for the assets. You can use 
these groupings for sorting and reporting. Enter a value for each user-defined field.

Field Description

Tip: You can resize the basis detail section of the Asset folder and change font size. 
For more information about changing font size, see Chapter 3, “Starting and 
Setting Up Fixed Asset Manager”
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Entering the date placed in service

Enter the date the client began using the asset for business purposes. This is usually 
the asset’s date of purchase.

Entering the cost or basis

Enter the value of the asset when it was placed in service.

Entering the tax system

Enter the applicable tax system. By default, the program makes one of the following 
selections, based on the date placed in service:

● Other, for dates prior to 1/1/81

● ACRS, for dates between 1/1/81 and 12/31/86

● MACRS, for dates after 1/1/87

● Amortization, for intangible assets

● Section 168(f)(1), for assets depreciated on a units-of-production basis

For additional information about asset tax systems, see Appendix A, “Using 
Depreciation Concepts”

You can enter a four-digit or a two-digit year in the date fields

This is the Basis 
Detail section of 
the Asset folder.

Use the TAB key 
or your mouse 
to move from 
field to field.

Use the arrow 
keys to move 
from column to 
column.

Tip: When entering dates, you can enter a four-digit or a two-digit year.
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Entering the depreciation method

Review the list of choices for the active tax system and make a selection according to 
the asset type. For complete information about the methods available under each tax 
system, see Appendix A, “Using Depreciation Concepts”

You can set a default method for each basis and tax system that a client uses. For 
more information, see Chapter 4, “Managing Client Files in ClientBase”

Selecting an asset’s recovery period

The asset’s recovery period is the amount of time over which depreciation may be 
deducted.

Enter the appropriate life of this asset for each basis. The format of this field is yy/
mm. For example, an asset with a life of twenty-seven-and-one-half years is 27/06.

Based on the asset’s tax system and method, an appropriate default appears.

Use the class life tables established by IRS code (Publication 946, Appendix B) to 
select from one of eight recovery periods for MACRS assets. The tables assign a GDS 
class life (used by MACRS) and an ADS class life (used with ACE, AMT, and for 150% 
MACRS assets placed in service before 1/1/99). Assigned MACRS property classes are 
3, 5, 7, 10, 15, and 20-year property; water utility property; residential rental 
property; non-residential real property; railroad gradings or tunnel bores; and 
qualified Indian reservation property.

ACRS assets are assigned a recovery class that determines the recovery period, or life, 
for the asset. Allowed recovery periods for ACRS assets are 3, 5, 10, 15, 18, and 19 
years. Alternative recovery periods are available with alternative methods or listed 
property.

For assets placed in service before MACRS, or assets that do not qualify for MACRS, 
you must determine the asset’s useful life. Useful life is an estimate of how long your 
client expects to use the item in trade or business.

Selecting the averaging convention

A convention applies for each asset based on the date acquired and the method used. 
The averaging convention you select affects the depreciation calculated for the first 
year the asset is placed in service and the year of its disposition or the final year of 
depreciation.

To change this value, click the down arrow to see the list of choices, then make a 
selection.

The averaging conventions are:

● MACRS Half-Year — Treats property as placed in service or disposed of at the 
mid-point of the year. This convention applies to all MACRS personal property 
unless more than 40% of the total depreciable basis of all personal property 
assets were placed in service in the last three months of the year. When this 
limit is exceeded, Fixed Asset Manager uses the MACRS mid-quarter convention 
(see below).

● MACRS Mid-Quarter — Treats property as placed in service at the mid-point of 
the quarter. This convention applies when 40% of the total depreciable basis of 

Important: Fixed Asset Manager does not currently support qualified Indian reservation 
property.
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all personal property were placed into service in the last three months of the 
year. To determine whether you need to use the mid-quarter convention:

• Go to the Tools menu and choose 179/40% Test.

• In the Section 179/40% Text dialog box, click the 40% Test tab.

• Review the information, then click OK.

● MACRS Mid-Month — Treats MACRS real property as placed in service or 
disposed of at the mid-point of the month.

● ACRS APL-ACRS — Used for personal property, this option allows a full year of 
depreciation when the asset is first placed in service, and no depreciation in the 
year of disposition. Real property is depreciated based on the month placed in 
service, and a pro-rated amount is allowed in the year of disposition.

● Other Actual Days — Applies depreciation for the actual number of days the 
asset was in service for the year of purchase and the year of disposition.

● Other Full-Month — Depreciates all assets as if they were purchased or disposed 
of on the first of the month.

● Other Half-Month — Treats assets placed in service in the first half of the 
month, or disposed of in the second half of the month as being in service for 
the entire month. Assets placed in service in the second half of the month, or 
disposed of in the first half of the month are treated as not being in service for 
the entire month.

Entering Section 179 deductions

Enter the amount of the Section 179 deduction to be taken in the current year or the 
amount that has been taken in the prior year for this asset.

Section 179 of the Internal Revenue Code permits certain taxpayers to deduct all or 
part of the cost of qualifying property in the year they placed it in service, instead of 
depreciating the basis over a specified recovery period. There are limits to the 
amount that can be deducted in a tax year. These limits include a total dollar limit, 
an investment business cost limit, and an income limit.

The following list describes property that qualifies for the Section 179 deduction:

● Tangible personal property

● Other tangible property (except most buildings and their structural 
components) used in one of the following ways:

• As an integral part of manufacturing, production, or extraction; or to 
furnish transportation, communications, electricity, gas, water, or sewage 
disposal services

• As a research facility related to any of the activities listed above

• As a facility for the bulk storage of tangible commodities from any of the 
activities listed above

● Single-purpose agricultural (livestock) or horticultural structures

● Storage facilities (except buildings and their structural components) used in 
distributing petroleum or any primary product of petroleum

You cannot claim the Section 179 deduction on the following types of properties:

● Property held only for the production of income (rental property)

● Real property, including buildings and their structural components

● Property that is acquired by one member of a controlled group from another 
member of the same group
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● Property whose basis is either of the following conditions:

• Determined in whole or in part by its adjusted basis in the hands of the 
person from whom you acquired it

• Determined under stepped-up basis rules for property acquired from a 
decedent

● Property that is acquired from a related person

● Tangible personal property used in connection with residential real estate

Observing Section 179 limits

Dollar limit — The maximum annual business cost you can deduct under Section 
179 for the 2005 tax year is $105,000. The limit applies to each taxpayer, not to each 
business. You may expense the entire basis of an asset up to the dollar limitations, or 
expense a portion of several assets and depreciate any remaining cost.

Investment business cost limit — For each dollar of basis over $420,000 of Section 
179 property placed in service in a tax year, the $105,000 maximum allowable 
deduction is reduced by one dollar. This limit cannot go below zero.

For example, if the total basis for Section 179 property placed in service this year is 
$420,000, the allowable Section 179 deduction would be:

$105,000 - ($425,500 - $420,000) = $99,500.

Taxable Income limit — The Section 179 deduction that can be taken in a given tax 
year is limited to the taxable income generated for that year:

● An individual’s taxable income is figured by determining the net income from 
all trades and businesses that the taxpayer and the taxpayer’s spouse (when 
married filing jointly) conducted during the tax year. This includes Section 1231 
gains (or losses), interest from working capital of the trade or business, and 
wages, salaries, tips, or other compensation earned as an employee. Any 
disallowed cost can be carried over to the next tax year.

● The Section 179 deduction applies to both the partnership and each partner. 
The partnership determines its Section 179 deduction and allocates the 
deduction among its partners. Each partner adds the amount allocated from the 
partnership to his or her other Section 179 costs and then applies the maximum 
dollar limit to this total to determine his or her Section 179 deduction. The 
investment business cost limits of individual partners are not affected by 
partnership property placed in service. The total amount of each partner’s 
Section 179 deduction is subject to both the taxable income limit, the 
maximum dollar limit, and the investment business cost limits on 
nonpartnership property.

● The rules that apply to a partnership and its partners also apply to an 
S corporation and its shareholders. The limits apply to an S corporation and to 
each shareholder. The corporation allocates the deduction to the shareholders, 
who then take their Section 179 deduction subject to the limitations.

For luxury automobiles, the limitation is the luxury automobile limitation for the 
year. The deduction is not allowed if an asset’s business-use percentage is 50% or less. 
The depreciable basis of the asset is reduced by the amount of the deduction taken.

Important: Fixed Asset Manager does not support excluding tangible personal property 
associated with residential rental activity from the calculation of the investment 
cost limit. You must subtract any such assets from the investment business cost 
limit calculated by Fixed Asset Manager.
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The deduction on the book, state, and other basis is not included in any calculations 
for those bases.

Entering the special depreciation allowance

Enter the special depreciation allowance for qualified property placed in service after 
September 10, 2001.

Rules for taking the Special Depreciation Allowance

The Job Creation and Worker Assistance Act of 2002 provided for a 30% Special 
Depreciation Allowance for certain property placed in service after September 10, 
2001. The Jobs and Growth Tax Relief Reconciliation Act of 2003 increased the 
Special Depreciation Allowance to 50% and increased the Luxury Auto limits for 
Passenger Automobiles and Clean Fuel Vehicles. Revenue Procedure 2003-75 added 
new luxury auto limits for Trucks and Vans. See IRS Form 4562 Instructions for 
further guidance.

Property Qualified for the Special Depreciation Allowance after September 10, 2001:

1. Property qualifying for the new Special Depreciation Allowance must be:

(a) Tangible property to which the general rules of MACRS apply that

(b) has an applicable recovery period of 20 years or less, or

(c) is certain water utility property, or

(d) is qualified leasehold improvement property, and any other property 
that is also qualified New York Liberty Zone property.

(e) Computer software other than computer software covered by IRC 
section 197, or

(f) “Original Use” property which means that original use of the asset 
must commence with the taxpayer on or after September 11, 2001 
where:

i. The property must be acquired after September 10, 
2001. If a binding contract to acquire the property 
existed before September 11, 2001, the property does 
not qualify.

There are special rules for sold and leased back, and for self-constructed 
property.

2. The following types of property generally have a MACRS GDS recovery 
period of 20 years or less:
(a) Computers

(b) Video, photo, phonographic equipment

(c) Cellular phones

(d) Office equipment

(e) Office furniture, farm equipment

(f) Rental furnishings

(g) Tools, equipment

(h) Land improvements

(i) Software

(j) Auto, light truck, van under 6,000 lbs

(k) Light truck, van over 6,000 lbs

(l) Heavy truck, over 13,000 lbs
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(m) Truck tractor for over-the-road use

(n) Rent to own property

(o) Property used in distributive trades and services

3. Intangible property that is amortizable under IRC section 197 is not property 
qualified for the Special Depreciation Allowance.

4. Residential rental property and nonresidential real property generally do not 
qualify for the Special Depreciation Allowance, except for:
(a) certain nonresidential qualified leasehold improvements, and

(b) certain residential rental and nonresidential real property placed in 
service within the Liberty Zone.

Exceptions:

• Residential rental property: New York Liberty Zone residential rental property 
is qualified property to the extent it replaces property destroyed or 
condemned as a result of the terrorist attacks of September 11, 2001.

• Nonresidential real property: Leasehold improvements may be qualifying 
property. The leasehold improvement must (1) be placed in service more 
than three years after the building was placed in service, and (2) not be a 
qualified New York Liberty Zone leasehold improvement property.

5. New York Liberty Zone nonresidential property is qualified property to the 
extent that it replaces property destroyed or condemned as a result of the 
terrorist attacks of September 11, 2001 and is not a qualified New York 
Liberty Zone leasehold improvement.

Qualified property does not include:

• Listed property used 50% or less for business

• Any property required to be depreciated under the Alternative 
Depreciation System (ADS), and

• Qualified New York Liberty Zone leasehold improvement property

Qualified New York Liberty Zone leasehold improvement property

Qualified New York Liberty Zone leasehold improvement property is not eligible for 
the Special Depreciation Allowance. Instead, Qualified New York Liberty Zone 
leasehold improvement property is depreciated as 5-year property using the straight-
line method. A 9-year period is used for purposes of the Alternative Depreciation 
System (ADS).

Luxury Auto Limits for Qualified Trucks and Vans, Passenger Autos, and 
Electric Vehicles placed in service after September 10, 2001

Qualifying vehicles subject to luxury automobile depreciation limits are eligible for a 
larger deduction. An election out of the special depreciation allowance disqualifies a 
vehicle from the higher first year luxury auto limits.

Total first year deduction limits:

1. For vehicles qualifying for the 30% special depreciation allowance that are 
placed in service from 9/11/2001 through 12/31/2001, the first year 
deduction limit is:

(a) Passenger autos - $7,660

(b) Electric vehicles - $23,080
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2. For vehicles qualifying for the 30% special depreciation allowance that are 
placed in service from 01/01/2002 through 12/31/2002, the first year 
deduction limit is:
(a) Passenger autos - $7,660

(b) Electric vehicles - $22,980

3. For vehicles qualifying for the 30% special depreciation allowance that are 
placed in service from 01/01/2003 through 12/31/2003, the first year 
deduction limit is:
(a) Passenger autos - $7,660

(b) Trucks and Vans - $7,960

(c) Electric vehicles - $22,880

4. For vehicles qualifying for the 50% special depreciation allowance that are 
placed in service from 05/06/2003 through 12/31/2003, the first year 
deduction limit is:
(a) Passenger autos - $10,710

(b) Trucks and Vans - $11,010

(c) Electric vehicles - $32,030

How the Fixed Asset Manager program handles Special Depreciation 
Allowance

The Fixed Asset Manager program enters 30% or 50% (depending on the box that is 
checked) of the cost or other basis (reduced first by any reduction in Business Use 
Percentage, Section 179 Deduction, Other deductions, Salvage Value, and ITC basis 
reduction taken on the asset) when:

• You have not cleared the New? check box on the Asset Detail pane in the 
Asset folder, thus indicating that “Original Use” started after September 10, 
2001,

• The date entered in Date placed in service is after September 10, 2001, 

• The Tax system and Depreciation method you selected indicates that the 
asset may qualify for the Special Depreciation Allowance, and

• You have selected the Qualified for Special Depr. Allowance (30% or 50%) 
check boxes on the Basis Detail pane, enabling the Special Depreciation 
Allowance.

“Electing out” of the Special Depreciation Allowance

If you want to elect out of this special allowance, do not select Qualified for Special 

Depr. Allowance (30% or 50%) check boxes on the Basis Detail pane enabling the 
Special Depreciation Allowance calculations.

You may elect, with respect to any whole class of property, not to have the Special 
Depreciation Allowance apply for all property in such class placed in service during 
the tax year. To make the election, attach a statement to the tax return indicating the 
class(es) of property for which you are electing to not claim the Special Depreciation 
Allowance.

No AMT Adjustment for Qualified Property

If an asset does not have an AMT cost basis that is different from its federal cost 
basis, there is no Alternative Minimum Tax (AMT) adjustment for property qualified 
for the Special Depreciation Allowance, thus eliminating the AMT adjustment for 
MACRS 200% declining balance property.
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Electing 30% in place of 50% Special Depreciation Allowance

The law allows you to compute the special depreciation allowance using the 30% 
rate for assets placed in service after May 5, 2003, even if the property qualifies for 
the 50% rate. The election is made separately for each class of property that qualifies 
for the 50% allowance. To make this election, check the 30% box and the 50% box. 
When both boxes are checked, the program calculates up to a $7,650 larger 
deduction for qualifying vehicles subject to the luxury automobile limitation, and 
up to a $22,950 larger deduction for qualifying electric passenger automobiles.

To make this election, check both the 30% and the 50% Qualifying property boxes. 
You must also prepare an election statement and attach it to the client’s tax return.

Exporting to ProSeries

When you are exporting asset data to ProSeries tax preparation software, remember 
that:

• When exporting client data to the ProSeries program, the Special 
Depreciation Allowance calculation is included in the export.

• When “Qualified Property” is marked either 50% or 30%, the program 
automatically answers the “Elect OUT” question as No to indicate that you 
want to take the deduction, and that you are not making the election to 
exclude this class of property from the Special Depreciation Allowance.

• When “Qualified Property” is marked 50%, the program automatically 
answers the “Elect 30%” question as No.

• When “Qualified Property” is marked 30% and 50% (when electing to use 
30% in place of 50% Special Depreciation Allowance for assets placed in 
service after May 5, 2003), the program automatically answers the “Elect 
30%” as Yes to indicate that you are electing to use the 30% rate even 
though the property qualifies for the 50% rate.

Importing from ProSeries

When you are importing asset data from ProSeries tax preparation software, 
remember that when importing client data to the ProSeries program, the Special 
Depreciation Allowance calculation is included in the import.

Entering other deductions

Enter any additional deductions required for this asset. Amounts entered here reduce 
the basis for depreciation.

Entering the salvage value

Enter the asset’s salvage value. This is the value your client expects to receive when 
the asset is sold at the end of its useful life. This value is used to reduce the cost of an 
asset for the purposes of determining depreciation for book, state, or other basis. The 
program does not accept a negative number.

Entering the ITC basis reduction

Enter the amount of Investment Tax Credit (ITC) basis reduction taken. This amount 
will be used when calculating gain or loss on the disposition of an asset.
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Entering the business-use percentage

Enter the percentage of time the active asset is used for business purposes. Fixed 
Asset Manager uses this amount to determine the maximum allowable depreciation.

Calculating accumulated depreciation as of 01/01/90

To calculate ACE depreciation for the active asset, enter the accumulated 
depreciation as of the first tax year beginning after 1989. For ACRS assets, enter the 
federal amount. For MACRS assets, enter the AMT amount.

Using a Non-MACRS preference code

The Non-MACRS preference code is part of the calculation for the yearly Non-
MACRS Alternative Minimum Tax preference amount. Display the list of choices for 
this field and make a selection.

Using the switch to straight-line option

Use the switch to straight-line option to maximize current and future depreciation 
for the assets under the tax systems Book, State, and Other, and with Non-MACRS 
assets. When you select this item, Fixed Asset Manager automatically switches the 
depreciation method when straight-line generates more depreciation. Deselect the 
field to make this determination manually.

Entering prior depreciation

Enter the depreciation taken for prior years. Fixed Asset Manager automatically 
updates this amount when you close the year.

Viewing current depreciation

The Current Depreciation field shows depreciation for the current year calculated by 
Fixed Asset Manager.

Viewing accumulated depreciation

The Accumulated Depreciation field shows the sum of prior and current 
depreciation calculated by Fixed Asset Manager. You cannot modify this summary 
amount.

Entering the IRC Section 754 status

If the client’s form type is 1065, you may select this option to indicate that this asset 
qualifies under IRC Section 754.

Entering the AMT status

1120 Clients only — Select this option to indicate that this asset is subject to AMT. If 
the client’s small corporation status is “No Longer Qualified,” this check box will be 
empty. Select this option to make the AMT column of the basis screen available.

Entering the ACE status

1120 Clients only — Select this option to indicate that this asset is subject to ACE. If 
the client’s small corporation status is “No Longer Qualified,” this check box will be 
empty. Select this option to make the ACE column of the basis screen available.
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Using the Disposal folder to record asset dispositions

An asset is disposed of when it is sold, abandoned, or traded for another asset. For 
tax purposes, you must discontinue depreciation calculations for a disposed of asset 
and determine whether the client sustained a gain or loss from the disposition. Enter 
information about the disposition of an asset in the Disposal folder.

To record the disposal of an asset:

1 Open the client’s file and go to the Schedule folder.

2 Select the asset for which you are entering disposition information.

3 Click the Disposal tab.

4 In the General Disposition Information section, click Yes after “Has this asset 
been sold?”

5 Enter a description for the asset sale, using up to 50 letters and numbers, or 
select a description that you previously entered.

To see a list of the descriptions that you previously entered, select this field, 
then click the down arrow that appears at the right side of the field.

6 Select a property type from the list.

The property type you choose determines where the disposal information will 
appear on Form 4797, Sales of Business Property, when you import information 
from the Fixed Asset Manager client file into a ProSeries client file.

To see the list of property types, select this field, then click the down arrow that 
appears at the right side of the field.

7 Use the TAB key of your mouse to select the Date of disposition field in the 
Federal column of the Basis Disposition Information section.
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8 Enter the month, day, and year of the disposition. This date affects the amount 
of depreciation calculated for the current year, and how the gain or loss is 
treated in the client’s tax return.

9 Enter information in the fields that are described in the following table:

Field Description

Sale price Enter the actual sales price or the fair market value of all property or services received prior 
to deducting any expenses of the sale or disposal. Adjusted basis is subtracted from this 
amount to determine the gain or loss. 

Expense of sale Enter any costs of sales or disposal. Such costs can include advertising, commissions, or 
delivery. This amount is added to the cost or basis to determine the adjusted basis. You 
cannot enter a negative amount.

ITC Taken Enter the ITC and other credits that affect the sale of the asset. This amount is for 
informational purposes only.

Cost or basis The initial cost or basis appears for the asset. You cannot adjust this amount in the Disposal 
folder.

Section 179 
deduction

This is any Section 179 deduction taken for the asset. You cannot adjust this amount in the 
Disposal folder.

Disposition 
basis

Enter a separate regular and AMT basis for assets acquired in a trade if, while in service, the 
business-use percentage for the disposed of asset was less than 100%. You must adjust the 
basis of such an asset by reducing it by the prior depreciation constituting the personal use 
portion. Enter the total recomputed regular and AMT basis for disposition purposes.

Depreciation 
after 1975

For Section 1250 property, enter any additional depreciation taken after 1975 to compute 
the recapture amount. For MACRS residential and nonresidential real property and other 
section 1250 property depreciated on a straight-line method, there is no additional 
depreciation.

Depreciation 
after 1969 and 
before 1976

For Section 1250 property, enter additional depreciation taken after 1969 and before 1975. 
You may reduce this amount of recapture by the amount, if any, that straight-line 
depreciation after 1975 exceeded actual depreciation taken after 1975.

Applicable 
percentage

Enter “100” for Section 1250 property that is not low-income rental housing. To determine 
the applicable percentage for low-income rental housing, see the IRS instructions for Form 
4797, Part III.
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10 Review the Fixed Asset Manager calculations in the fields that are described in 
the following table:

11 When you finish entering disposal information, go to the File menu and choose 
Save.

Using the Notes folder to attach preparation notes

The Notes folder contains a basic word processor that allows you to make 
preparation notes about the active asset. When a note is present for a selected asset, 
the word “Note” appears on the status bar.

To add or edit notes for the active asset, click the Notes tab.

Use the Cut, Copy, and Paste options on the Edit menu to move text or to copy 
information from other folders. To insert the current date and time into the Note, 
move your cursor to the appropriate place in the Note and press the F5 key.

Field Description

Accumulated 
depreciation

Fixed Asset Manager calculates accumulated depreciation as current depreciation 
through the date of disposal plus any prior depreciation. This amount is subtracted 
from the cost or basis to determine the adjusted basis.

Unrecovered basis Fixed Asset Manager calculates adjusted basis as:

(Cost or Basis + Sales or Disposal Expense)
- ITC basis reduction
- Other deductions
- Accumulated depreciation

The program uses the adjusted basis in determining the gain or loss.

Gain/loss on sale Fixed Asset Manager calculates a gain or loss as Gross Sales Price - Adjusted Basis

Form 4797 gain/loss 
(excluding Sec. 179)

This field is only visible for 1065 and 1120S clients. It shows the Gain/loss on a sale 
with the Section 179 deduction excluded.

Important: For 1065 and 1120S returns, the gain or loss reported should not include the 
Section 179 expense deduction because shareholders and partners are required to 
separately report any recapture of the deduction taken on their individual return. 
Instead, you must report the full gain or loss in the appropriate part of Form 4797 
and separately report the Section 179 expense deduction on Schedule K.

Tip: You can also use text editing commands in the Asset and Disposal folders.
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Using the Calendar folder to view assets by date

The Calendar folder lists the client’s assets in a calendar format by date of 
acquisition, date of disposal, or both. The Calendar folder opens to the current 
month and year, with the current date selected. Use the Calendar folder to locate 
assets and to find information about a specific asset.

Use the list near the top right corner of the Calendar folder to select Date acquired, 
Disposition date, or Both.

Use the single arrows near the top left corner of the Calendar folder to move from 
month to month. Use the double arrows to move from year to year. Double-click any 
date to review the complete asset list for that date.

Assets are identified by description and number in the Calendar folder. To see 
complete information about each asset that is listed for a specific date, double-click 
that date.

Finding an asset

To find a specific asset:

1 Open the client file.

2 Go to the Asset menu and choose Find Asset.

3 Enter the asset number of the asset that you want to find, then click OK. (If 
you’re in the Calendar folder and Both is selected, select Acquisition date or 
Disposition date in the Go to section of the dialog box.)

• If you’re working in the Schedule folder, Fixed Asset Manager selects the 
asset.

• If you’re working in the Asset, Disposal, Projection, or Notes folder, Fixed 
Asset Manager shows the applicable information for the asset.

• If you’re working in the Calendar folder, Fixed Asset Manager selects the date 
the asset was acquired or disposed of.

• If the client file doesn’t include an asset with the asset number that you 
typed in the Find Asset dialog box, Fixed Asset Manager informs you that 
the asset number does not exist.

Viewing the next or previous asset

If you’re working in any folder other than the Calendar folder and you want to see 
information about the asset with the next highest asset number, go to the Asset 
menu and choose Next Asset, or click the right arrow on the toolbar.

If you’re working in any folder other than the Calendar folder and you want to see 
information about the asset with the next lowest asset number, go to the Asset 
menu and choose Previous Asset, or click the left arrow on the toolbar.

Viewing the first or last asset

If you’re working in any folder other than the Calendar folder and you want to see 
information about the asset with the lowest asset number, go to the Asset menu and 
choose First Asset.
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If you’re working in any folder other than the Calendar folder and you want to see 
information about the asset with the highest asset number, go to the Asset menu 
and choose Last Asset.

Copying and deleting assets

To copy assets within a client file:

1 Open the client file and go to the Schedule folder.

2 Select the assets that you want to copy.

3 Go to the Edit menu and choose Copy.

4 Go to the Edit menu and choose Paste.

Fixed Asset Manager assigns the next available asset numbers to the copied 
assets.

To copy assets in one client file to another client file:

1 Open the client file that has the assets you want to copy, and go to the 
Schedule folder.

2 Select the assets that you want to copy.

3 Go to the Edit menu and choose Copy.

4 Go to ClientBase.

5 Open the client file to which you want to copy the assets, and go to the 
Schedule folder.

6 Go to the Edit menu and choose Paste.

7 Fixed Asset Manager assigns the next available asset numbers to the copied 
assets. Each copied asset appears in the Schedule folder if it meets the current 
query criteria.

To delete assets from a client file:

1 Open the client file and go to the Schedule folder.

2 Select the assets that you want to delete from the client file.

3 Go to the Asset menu and choose Delete Asset.

4 Click Yes to confirm the deletion.

Tip: To select consecutive assets, hold down the SHIFT key while you click the first 
asset and the last asset in the sequence of assets that you want to copy.
To select nonconsecutive assets, hold down the CTRL key while you click each 
asset that you want to copy.

Tip: In addition to copying the assets so that you can paste them into another client 
file, Fixed Asset Manager also copies the asset data visible in the Schedule folder 
to the Windows clipboard in tab-delimited format. This means that you can paste 
the data into other programs such as Microsoft Excel.
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Creating and using property labels

Use the Labels feature to create property labels for your clients’ assets. You can create 
custom labels or use Avery® label sizes. Use these labels to identify your clients’ 
assets when they are sold, moved, or inventoried.

Viewing pre-defined labels

To view a pre-defined label:

1 Go to the Tools menu and choose Create/Modify Label Template.

2 When the Select Label dialog box appears, select a pre-defined label from the 
list and click OK.

A representation of the label appears in the Label Editor.

3 When you finish viewing the label, go to the File menu and choose Exit Label.

Designing a new label using the Label Wizard

To use the Label Wizard to create a new label for the open client file:

1 Go to the Tools menu and choose Create/Modify Label Template.

If you’re already working in the Label Editor, go to the File menu and choose 
New Label.

2 Click New.

3 Go to the Label Name section and enter a name for the new label, then go to 
the Create From section and select Wizard.

4 Click OK.

5 In the Label Wizard - Select Template dialog box, go to the Label Types list 
and choose a label type. Fixed Asset Manager supports custom labels and the 
following Avery® label sizes and shapes:

• Address & Shipping

• Diskette

• File Folder & Tab Dividers

• Miscellaneous
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Do the following in the Label Wizard dialog boxes:

In the Label Wizard - Finished dialog box, click Finish.

1
Select a label 
template.

This section 
shows the 
height, width, 
rows, and 
columns for the 
label.

2
When you 
finish making 
selections, click 
Next.

3
Select the fields 
that you want to 
include on the 
label.

5
Click Add to add 
the field to the 
label line. Click 
Remove to 
remove the field 
from the label 
line.

To change the 
order of lines on 
the label, select 
the line, then click 
Move Up or 
Move Down.

4
Select the line on which you want to 
place the selected field.

To add 
punctuation 
between fields, 
select a 
character.

6
When you finish creating the label lines, click Next.
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Creating a new label from an existing label

To create a new label from an existing label for the open client file:

1 Go to the Tools menu and choose Create/Modify Label Template.

If you’re already working in the Label Editor, go to the File menu and choose 
New Label.

2 Click New.

3 Go to the Label Name section and enter a name for the new label, then go to 
the Create From section and select Existing.

4 Click OK.

5 In the Select Label dialog box, select a source label.

The contents of the source label are copied to a new file and appear in the Label 
Editor. Make the changes that you want.

Creating a label from scratch

To create a new label from scratch for the open client file:

1 Go to the Tools menu and choose Create/Modify Label Template.

If you’re already working in the Label Editor, go to the File menu and choose 
New Label.

2 Click New.

3 When the New Label dialog box appears, go to the Label Name section and 
enter a name for the new label, then go to the Create From section and select 
Scratch.

4 Click OK.

5 In the Select Label Template dialog box, go to the Label Types list and choose 
a label type, then go to the Labels list and choose a label.

6 When you finish making selections, click OK.

The Label Editor opens with a blank copy of the template you selected.

This section shows 
the height, width, 
rows, and columns 
for the label.
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Editing a label

The label edit functions are the same as the report edit functions with the exception 
of:

● Label layout

● Label templates

● Custom labels

Changing Label Editor options and margin settings

To change options that appear in the Label Editor and to specify any offsets that 
your printer requires:

1 While in the Label Editor, go to the Format menu and choose Label 

Parameters.

2 When the Format Label dialog box appears, you can:

• Change the name of the label.

• Set display options for the Label Editor.

• Set any margin adjustment required for your printer.

3 When you finish making changes, click OK.

Changing a client’s label template

To select a different label template and label type:

1 While in the Label Editor, go to the Format menu and choose Label Template.

2 In the Select Label Template dialog box, select the label type and specific label 
that you want to use.

3 Click Properties to review the dimensions of the Avery label that’s selected, or 
to modify the dimensions of the Custom label that’s selected.

4 Click OK.

Formatting custom label templates

To create a custom label template to meet a client’s specific needs:

1 Go to the Format menu and choose Label Template.

2 Go to the Label Types section and select Custom Labels.

• To create a new label, click New.

• To create a custom label from an existing label, select the label that you want 
to edit, then click Properties.

3 In the New Label Template dialog box, enter a name for the new label, make 
your changes to the label template, then click OK.

4 In the Select Label Template dialog box, click OK.

The new custom label appears in the Label Editor.
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Previewing labels

Before you print labels, preview the label to make sure it provides enough space for 
the information that you want to print.

To preview a label that’s open in the Label Editor:

1 Go to the File menu and choose Print Preview.

2 Select the client file, basis, asset sort set, query criteria, and the time frame you 
want to use for the labels.

3 When you finish making selections, click OK.

4 If the Printer Warning dialog box appears, read the information, click the 
Diagram tab if appropriate, then click OK.

5 Examine the Print Preview window that appears.

Select a time frame.

Select a client.

Select a basis.

Select an asset 
sort set and a 
query criteria.

Click these buttons 
to Print the labels, 
to see other pages, 
to zoom in and out, 
and to close the 
Print Preview 
window.
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6 Use the buttons near the top of the window as appropriate. Click Close to close 
the Print Preview window.

To preview labels when you’re not working in the Label Editor:

1 Open the client’s file, then go to the File menu, choose Print Preview, then 
choose Labels.

2 Select the label or labels, basis, asset sort set, query criteria, and the time frame 
you want to use for the labels.

3 When you finish making selections, click OK.

4 If the Printer Warning dialog box appears, read the information, click the 
Diagram tab if appropriate, then click OK.

5 Examine the Print Preview window that appears.

6 Use the buttons near the top of the window as appropriate.

7 Click Close to close the Print Preview window.

Printing labels

To print a label that’s open in the Label Editor:

1 Go to the File menu and choose Print.

2 Select the client file, basis, asset sort set, query criteria, and the time frame you 
want to use for the labels.

3 When you finish making selections, click OK.

Select a time frame.

Make sure Labels is 
selected here.

Select one or more 
labels here.

Select a basis.

Select an asset sort set 
and a query criteria.

Important: Before instructing Fixed Asset Manager to print any labels, make sure the 
appropriate labels are loaded in your printer.
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To print labels when you’re not working in the Label Editor:

1 Open the client’s file, then go to the File menu, choose Print, then choose 
Labels.

2 Select the label or labels, basis, asset sort set, query criteria, and the time frame 
you want to use for the labels.

3 When you finish making selections, click OK.

Copying labels

To copy one or more of a client’s labels to a specified destination:

1 Open the client file, then go to the Tools menu and choose Create/Modify 

Label Template.

2 Select a label, then click OK.

3 While in the Letter Editor, go to the File menu, choose Maintenance, then 
choose Copy Label. The Select Labels to Copy dialog box lists the labels 
located in the directory that’s identified near the bottom of the dialog box.

4 Select each label that you want to copy to a new location, then click OK.

5 Enter the drive and directory path for the location that you want to copy the 
labels to, or click Browse to select the location from the Browse for Folder 
dialog box, then click OK.

Deleting labels

To delete one or more of a client’s labels:

1 Open the client file, then go to the Tools menu and choose Create/Modify 

Label Template.

2 Select a label that you don’t want to delete, then click OK.

3 While in the Label Editor, go to the File menu, choose Maintenance, then 
choose Delete Label.

4 Select the label or labels that you want to delete, then click OK.

5 Click Yes to confirm that you want to delete the selected labels.

Select a time frame.

Select a client.

Select a basis.

Select an asset 
sort set and a 
query criteria.
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Using the Projection folder to review depreciation

In the Projection folder, you can determine the best method of depreciation for an 
asset by reviewing its projected depreciation.

To find projections for the asset that you’ve selected in the Schedule folder, click the 
Projection tab. Fixed Asset Manager displays the following projected depreciation 
for the asset:

This field Shows

Date Acquired The date the client began using the asset for business purposes, which is usually 
the asset’s date of purchase

Cost or Other Basis The value of the asset when it was placed in service

Tax System The applicable tax system

Method The applicable depreciation method

Special Depr. Allowance The amount of the special depreciation allowance taken in the year the asset was 
placed into service

Convention The applicable averaging convention

Life The amount of time over which depreciation may be deducted

Section 179 Deduction The amount of the Section 179 deduction to be taken in the current year, or the 
amount that has been taken in a prior year for this asset

Business Percentage The percentage of time the active asset is used for business purposes
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Using the Section 179/40% test

To determine whether the Section 179 deductions claimed for the current year are 
within allowed limits, or to calculate the percentage of assets acquired in the last 
three months of the year, use the Section 179/40% test. Perform these diagnostics 
after you enter client asset information and before you print reports or link the file 
to the client’s tax return.

To perform these tests, go to the Tools menu and choose 179/40% Test. Review the 
Section 179 test, then click the 40% test to review mid-quarter totals.

Reviewing Section 179 limitations

The Section 179 test determines the total cost of all eligible Section 179 property, the 
total Section 179 expense deduction made, and how much of the deduction exceeds 
federal limits for the active year.

Year The number of years since the asset was placed in service

Year Ending The year end based on the client’s beginning and ending dates. Short-year and 
fiscal-year dates are shown when applicable. The projection assumes the same 
beginning and ending year dates for future years based on the active-year dates.

Current Depreciation The amount of depreciation that can be deducted for the year in question

Accumulated Depreciation The amount of depreciation that has been deducted thus far for the active asset

Unrecovered Basis The amount of the asset’s value that has not yet been depreciated

Basis Projection information for the active basis. To change the basis, click the Asset 
tab at the top of the screen.

This field Shows
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Reviewing the Mid-Quarter 40% test

Fixed Asset Manager totals the cost of all assets purchased in the active year and all 
assets purchased in the last quarter of the active year. If the percentage of assets 
purchased in the last quarter is greater than 40%, you can convert these assets to the 
mid-quarter convention.

Using the Client Totals Summary

Use the Client Totals Summary to review the accumulated cost and depreciation 
before and after current-year calculations for each basis supported in a client file.

To see the Client Totals Summary for a client, open the client’s file, then go to the 
View menu and choose Client Totals.

The Switch to MQ 
Convention button 
appears in the dialog box 
only if the over 40% of 
the MACRS tangible 
assets acquired this year 
were acquired in the last 
three months.

2
Click OK.

1
Click here to 
apply the mid-
quarter 
convention to all 
MACRS tangible 
assets placed in 
service this year.

This field Shows

Cost/Basis
Beginning Of Year

The total amount entered as cost or basis for all assets at the beginning 
of the current year

Additions The total cost or basis of all assets placed in service in the current year

Deletions The total cost or basis of all assets sold in the current year
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Recalculating assets

To have the program review and compute each calculated field for all assets:

1 Go to the Tools menu and choose Recalculate all assets.

2 In the Recalculate All Assets dialog box, choose one of the following options:

• Do not recalculate prior depreciation values

• Recalculate prior depreciation values that are zero

• Recalculate all prior depreciation values

3 Click OK.

Cost/Basis
End Of Year

The net amount of the following calculation:

Cost/Basis Beginning Of Year (BOY)
+ Additions
- Disposals

Accumulated Depreciation
Beginning Of Year

The total amount calculated as accumulated depreciation for all assets at 
the beginning of the current year

Current Year Depreciation The total calculated depreciation to be taken for the current year

Disposals The total calculated current depreciation for assets marked as sold

Accumulated Depreciation
End Of Year

The net amount of the following calculation:

Accumulated Depreciation Beginning Of Year (BOY)
+ Current Year Depreciation
- Disposals

Display totals for the current query The totals of the assets listed in the Schedule folder. When this option is 
not selected, the totals are shown for all assets.

This field Shows
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Using the calculator

While you’re working in Fixed Asset Manager, you can use the on-screen calculator 
to verify depreciation calculations and perform other calculations.

To open the calculator, go to the Tools menu and choose Calculator.

● To switch from the Standard view to the Scientific view, go to the View menu 
and choose Scientific.

● To switch from the Scientific view to the Standard view, go to the View menu 
and choose Standard.

Fixed Asset Manager uses the standard Windows calculator. For information on how 
to use this calculator, go to the calculator’s Help menu or see your Windows 
documentation.

To use another calculator program that you have on your hard disk:

1 Go to the Tools menu and choose Program Options.

2 Click the Tools tab.

3 Enter the path and file name for the calculator that you want to use, or click the 
Browse button to locate the calculator file.

4 Click OK.
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Understanding Report options

Fixed Asset Manager provides a variety of report options to help you manage and 
track your clients’ assets. You can:

● Use the set of pre-defined reports included with Fixed Asset Manager

● Use the Report Wizard to create your own custom reports

● Use the Report Editor to customize existing reports to your needs

● Use the Report Editor to create new reports from scratch

Using pre-defined reports

Fixed Asset Manager provides many pre-defined reports that you can use to manage 
and track your clients’ assets. This section describes each report and explains the 
requirements for completing each report.

Viewing information about a report

To get a better idea of the pre-defined reports you want to use, view the report 
samples provided in the Fixed Asset Manager on-screen help. Information about the 
report and an example of the report appear in the right side of the dialog box.

1 Go to the Help menu and choose Help Topics.

2 Go to the Contents section on the left side of the dialog box and double-click 
Displaying Pre-defined Reports to see a list of all the pre-defined reports that 
are available.

3 Click the name of the report that you want to view.

In the following illustration, the Accumulated Depreciation G/L Reconciliation 
report is selected:

Important: For on-screen instructions, go to the Help menu, choose Tutorial Videos, then 
choose Creating Reports.

Important: Reports are based on the data that’s been entered in the client’s data file. Before 
you prepare a report, enter all relevant information, including complete 
information about each asset in the Asset folder.
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Previewing a pre-defined report

To preview a pre-defined report:

1 Open a client file, then go to the Reports menu and choose Display Report.

2 Choose a pre-defined report from the list.

Information about 
the report is 
presented first.

Scroll down to see 
the entire example 
of the report.
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3 Select a basis, a date through which you want to create the report, how you 
want to sort the assets, the type of query criteria you want to use, if any.

4 Click OK.

You can customize the pre-defined reports to accommodate any unique reporting 
needs. For more information, see “Using the Report Editor to edit and create reports” 
on page 147.

For information about organizing your reports, see “Organizing reports into report 
lists” on page 135.

For information about printing your reports, see “Printing reports” on page 137.

Reviewing each pre-defined report

The following table describes the purpose of each pre-defined report:

Tip: To preview more than one pre-defined report at a time, hold down the CTRL key 
while you click each report name.

Use this report For this purpose

Accumulated Amortization 
G/L Reconciliation

To enter the amortization postings in your client’s books. Assets are grouped 
according to general ledger accumulated amortization account number, and 
sorted by asset number within each group.

Accumulated Depreciation 
G/L Reconciliation

To enter the depreciation postings in your client’s books. Assets are grouped 
according to general ledger accumulated depreciation account number, and 
sorted by asset number within each group.

ACE Adjustment 
Calculation

To determine the total ACE adjustment needed to compute a tax return for a 
corporation. Assets are grouped by category, and sorted by asset number within 
each group.

ACE Adjustment 
Calculation without
Post 1993 Assets

To see only those assets purchased prior to 1994, as required to compute the 
ACE adjustment for the corporation’s tax return. Assets are grouped by category, 
and sorted by asset number within each group.

Adjusted Basis Comparison 
by Category

To quickly scan through each asset’s unrecovered amounts as allowed in the 
bases you are tracking. Assets are grouped by category, and sorted by asset 
number within each group.

Amortizable Assets
G/L Reconciliation

To see the amortizable basis of applicable assets. Assets are grouped by general 
ledger account number, and sorted by asset number within each group.

Amortization Expense 
Comparison by Category

To compare current amortization as allowed in each supported basis for 
amortized assets. Assets are grouped by category, and sorted by asset number 
within each group.

Amortization Schedule
by Category

To see a summary of the activities of the amortized assets. Assets are grouped by 
category, and sorted by acquisition date within each group.

Amortization Schedule
by G/L Account Number

To see a summary of the activity of the amortized assets. Assets are grouped by 
general ledger account number, and sorted by asset number within each group.
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Amortization Schedule
by User Defined 1 to 5

To see a summary of the activity of the amortized assets, grouped by one 
user-defined classification. (There is a report for each user-defined field that you 
use.) Assets are grouped by the user-defined field, and sorted by asset number 
within each group.

Amortization Schedule
by Year of Acquisition

To see a summary of the activity of the amortized assets. Assets are grouped by 
year of acquisition, and sorted by asset number within each group.

AMT Adjustment 
Calculation

To print the necessary information for AMT depreciation adjustment reporting 
(Federal depreciation - AMT depreciation = AMT adjustment). Assets are grouped 
by category, and sorted by asset number within each group.

AMT Preference Calculation To print the necessary information for AMT preference reporting (Federal 
depreciation - AMT depreciation = AMT preference). Assets are grouped by 
category, and sorted by asset number within each group.

Asset Disposition by
Asset Sale Description

To see a summary of disposition information according to the sale description 
assigned to each asset. Assets are grouped by asset sale description, and sorted by 
asset number within each group.

Asset Information Schedule To see all of the information (except disposals) entered for each asset. One asset 
is listed per page. You can print this report and keep a hard copy record of all 
assets. Notes entered for an asset print after the basis detail information.

Asset, Basis, and Disposal 
Detail Report

To print the asset details for each asset in the Asset and Disposal folders that you 
see on-screen.

Assets Acquired in the 
Current Year

To see a summary of each asset purchased in the current year. Assets are grouped 
by general ledger account number, and sorted by acquisition date within each 
group.

Depreciable Assets
G/L Reconciliation

To verify the depreciation postings in your client’s books. Assets are grouped 
according to general ledger account number, and sorted by asset number within 
each group.

Depreciation Expense 
Comparison by Category

To compare current depreciation as allowed in each supported basis. Assets are 
grouped by category, and sorted by asset number within each group.

Depreciation Schedule
by Category

To see an activity summary for each asset, grouped by category. Assets are sorted 
by asset number within each group.

Depreciation Schedule
by Convention

To see an activity summary for each asset, grouped by convention. Assets are 
sorted by asset number within each group.

Depreciation Schedule
by G/L Account Number

To see an activity summary for each asset, grouped by general ledger account 
number. Assets are sorted by acquisition date within each group.

Depreciation Schedule
by Tax System

To see an activity summary for each asset, grouped by tax system. Assets are 
sorted by asset number within each group.

Depreciation Schedule
by User Defined (1 to 5)

To see an activity summary for each asset, grouped by one user-defined category. 
(There is a report for each user-defined field that you use.) Assets are sorted by 
asset number within each group.

Depreciation Schedule
by ITC Basis Reduction

To see a summary of the Investment Tax Credit activity for the client’s asses, 
grouped by category. Assets are sorted by asset number within each group.

Use this report For this purpose
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Depreciation Schedule 
Section 179 Deduction

To see a summary of the Section 179 activity for the client’s assets, grouped by 
category. Assets are sorted by asset number within each group.

Expanded Projection
by Category

To see an eight-year projection for each asset. Assets are grouped by category, 
and sorted by asset number within each group. (For a five-year projection, use 
the Projection by Category report.)

Fully Depreciated Assets To see an activity summary for each fully depreciated asset. Assets are grouped 
by category, and sorted by asset number within each group.

Lead Schedule by Category To see an activity summary for each asset, grouped by category, in a traditional 
lead schedule format. Assets are sorted by asset number within each group.

Lead Schedule by
G/L Asset Account

To see an activity summary for each asset, grouped by general ledger account 
number, in a traditional lead schedule format. Assets are sorted by asset number 
within each group.

Lead Schedule by
G/L Expense Account

To see an activity summary for each asset, grouped by general ledger expense 
account name, in a traditional lead schedule format. Assets are sorted by asset 
number within each group.

Lead Schedule by Location To see an activity summary for each asset, grouped by location, in a traditional 
lead schedule format. Assets are sorted by asset number within each group.

Lead Schedule by
Tax Form and
Property Description

To see an activity summary for each asset, grouped by tax form and property 
description, in a traditional lead schedule format. Assets are sorted by asset 
number within each group.

Lead Schedule by
Year of Acquisition

To see an activity summary for each asset, grouped by the year each asset was 
placed in service, in a traditional lead schedule format. Assets are sorted by 
acquisition date within each group.

Monthly G/L Accumulated 
Account Summary

To see the total monthly cost additions and deletions, and their beginning and 
ending balances. This report is grouped by General Ledger Asset Account. Assets 
without assigned account numbers are grouped by “No Account Number.”

Monthly G/L Asset Account 
Summary

To see the total monthly accumulated depreciation/amortization additions and 
deletions, and their beginning and ending balances. This report is grouped by 
General Ledger Accumulated Depreciation and Amortization account. Assets 
without assigned account numbers are grouped by “No Account Number.”

Monthly G/L Expense 
Account Summary

To see the total monthly depreciation/amortization expense additions and 
deletions, and beginning and ending accumulated depreciation and 
amortization balances. This report is grouped by General Ledger Depreciation 
and Amortization Expense account. Assets without assigned account numbers 
are grouped by “No Account Number.”

Overridden Calculations
by Category

To see a summary of overrides that you made to the calculated depreciation. 
Assets are grouped by category, and sorted by asset number within each group.

Personal Property Schedule 
by Year of Acquisition

To see a summary of depreciation amounts for assets that you marked as 
personal property. Assets are grouped by the year each asset was placed in 
service, and sorted by acquisition date within each group.

Projection by Category To see a five-year projection for each asset. Assets are grouped by category, and 
sorted by asset number within each group. (For an eight-year projection, use the 
Expanded Projection by Category report.)

Use this report For this purpose
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Organizing reports into report lists

You can select the reports to associate with each client file using the Report List 
Organizer to create a custom report list. Having a custom report list allows you to 
batch print reports.

To organize a report list:

1 Go to the Reports menu and choose Report List Organizer.

2 Go to the Report lists available for the current directory section and select the 
report list that you want to use, then click OK.

• To create a new report list, click New. When the Add Report List dialog box 
appears, type a name for the report list that you want to create, then click 
OK.

Remaining Basis at
End of Life by Category

To identify assets that were not fully depreciated. Assets on this report are 
grouped by category, and sorted by asset number within each group.

Remaining Basis Over 
Remaining Life

To review the projected depreciation up to 37 years in the future based on actual 
prior depreciation over the remaining life for each asset.

Tax Link Report by Form To see a list of the linked destinations of each asset and to verify the 
information transferred to the ProSeries tax return. Assets are grouped by the tax 
form to which they are linked, and sorted by asset number within each group.

Tax Link Report
by Property

To see the linked property for each applicable asset and to verify the 
information transferred to the ProSeries tax return. Assets on this report are 
grouped by the tax form and property to which they are linked, and sorted by 
asset number within each group.

Use this report For this purpose

Click here to 
create a 
new report 
list.

Select the 
reports that you 
want, then click 
Add.

Click Remove 
to remove a 
report from the 
Selected 
Reports list.

Select a reports 
list, or click 
New.

Click here 
to find 
reports or 
report lists 
in another 
directory.
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• To edit an existing report list, click Edit. When the Edit Report List Name 
dialog box appears, enter a new name, then click OK.

• To delete from the report list the reports that you selected, click Delete. 
When the confirmation dialog box appears, click Yes.

3 If you want Fixed Asset Manager to print all of the reports in the report list 
you’ve created each time you print client reports, select When printing, select 

all reports in list to print together.

This option allows you to batch print all the reports in your custom report list.

4 If you want to print only the assets selected in the Schedule folder, select When 

printing, print only the assets selected in the Schedule.

5 If you want to add a report to a report list, select the report in the Available 

Reports list, click Add, then click OK.

6 If you want to remove a report from a report list, select the report in the 
Selected Reports list, click Remove, then click OK.

Previewing reports in report lists

After you create your report lists, you can preview one or several reports at a time.

To preview reports:

1 Open a client file, then go to the Reports menu and choose Display Report.

2 Go to the Type list, then select the report list that you want to preview.

Tip: You can also click the Print Preview icon on the toolbar, then select Reports.

Select the reports 
that you want.

Choose the basis 
totals you want.

Select the report 
list that you want.

Preview only the 
assets selected in 
the Schedule.
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3 Select the name of the depreciation reports that you want to preview, the type 
of depreciation basis you want to use for the reports, and the year that you want 
the reports to cover.

4 Use the Sort assets by list to select the sort method and the Apply query 

criteria list to select query type, or check Selected Assets to preview only the 
assets you have selected in the Schedule. 

5 Click OK to preview the reports.

6 Review the first report that you selected.

7 To preview a different report, select the report from the drop-down list.

8 When you’re done reviewing the reports, click Close.

Printing reports

After you’ve organized and previewed your reports, you can print one or several 
reports at a time.

To print a report:

1 Go to the File menu, choose Print, then choose Reports.

2 Go to the Type list and select Reports.
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3 Select the reports that you want to print.

4 Select the basis you want to use and choose the date or number of months you 
want to use for this report.

5 Go to the Print assets section and choose the sort method and query criteria, or 
check Selected Assets to print only the assets you have selected in the 
Schedule.

6 Click OK to print the reports.

Maintaining reports

You can manage reports the same way that you manage your client files. This section 
discusses how to copy a report to a different destination and how to delete a report.

Copying a report

To copy reports to a specified destination:

1 Go to the File menu and choose File Maintenance.

2 Choose Copy Files.

3 Choose Reports.

4 Select each report that you want to copy to a different location, then click OK.

5 Enter the drive and directory location to which you want to copy the reports, 
then click OK.

Click here to view the 
report prior to printing 
it.

Limit the assets used 
in this report and 
designate a sort order.

Change printers here.

Select a single 
report or a range 
of reports.

Select a range of dates 
for depreciation 
calculations.

Choose the basis 
totals you want to 
print.

Choose Reports.

Print only the 
assets selected in 
the Schedule.
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Deleting a report

To delete reports:

1 Go to the File menu and choose File Maintenance.

2 Choose Delete Files.

3 Choose Reports.

4 Select each report that you want to delete, then click OK.

5 Click Yes to confirm the deletion.

Using the Report Wizard to create custom reports

You can use the Fixed Asset Manager Reports Wizard to create custom reports that 
meet the unique needs of your practice.

To create a new report using the Report Wizard:

1 Go to the Reports menu and choose Create/Modify Report Template.

2 Click New.

3 In the New Report dialog box, go to the Report Name field and enter a name 
for the new report, then go to the Create From section and select Wizard.

4 Click OK.

Tip: If you accidentally delete a report, you can restore it. Open the Recycle Bin, right-
click the report you want to restore, then click Restore.

Tip: For instructions on how to use the Report Editor to modify existing reports and 
create reports from scratch, see “Using the Report Editor to edit and create 
reports” on page 147.

Important: For on-screen instructions, go to the Help menu, choose Tutorial Videos, then 
choose Creating Reports.

Click New.
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Choosing format options

In the Format Options dialog box, you can select the report elements you want to 
design. The selections you make here determine the Report Wizard screens that you 
will see.

Selecting data columns

When the Select Fields dialog box appears, choose the fields that will appear as 
columns of data on the report:

1
Click each option 
that you want to 
add to this report.

2
Click Next to 
continue.

The Preview 
window illustrates 
each option as you 
make selections.

3
Click Next to 
continue.

2
Click Add.

Click here to 
remove a field from 
the selection list.

Refer to the 
instructions 
included in 
each dialog box.

1
Make your 
selections.
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Positioning column headings

In the Column Headings dialog box, set the description and alignment for each 
column heading:

Formatting column data

In the Format Fields dialog box, indicate the appropriate character attributes for the 
data in each column. Choices on this screen vary according to the type of data (such 
as numeric or text) in the column.

5
After all fields are 
formatted, click 
Next.

1
Choose the field 
that you want to 
format.

2
Review the 
description and 
make changes.

3
Select the 
alignment of the 
column header.

4
Select the next 
field in the 
Report Fields list.

5
After all fields 
are formatted, 
click Next.

1
Choose the field 
that you want to 
format.

2
Select the 
alignment of 
column data.

3
Enter the 
number of 
characters you 
want to see.

4
Select the 
capitalization 
rule that you 
want to apply to 
this column.

Important: The report field that you select determines which options are available.
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Designating sort order

Entries on the report appear in the sort order that you defined in ClientBase. To use a 
different sort order, follow these steps:

Formatting sort sections

In the Section Options dialog box, indicate whether you want to use sections in this 
report. This dialog box appears for each sort field that you selected in the previous 
dialog box.

4
Click Next to 
continue.

1
Make your 
selections.

2
Click Add.

Click Remove to 
remove the 
active field.

3
Select a sort 
order.

3
Click Next to 
continue.

1
Click here to use 
sections and to 
activate the other 
choices on this 
list.

2
Click any 
additional options 
that you want to 
apply to this 
section.

The Preview 
window 
illustrates each 
selection.
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Selecting total fields

In the Total Fields dialog box, you can create subtotal and total lines for any 
numeric field that you use on the report:

Designing the page header

In the Page Header dialog box, you can design the page header for your report:

2
Click Next to 
continue.

1
Click the field 
that you want 
to use for 
totals.

Click Select All 
to select all of 
the fields.

Click Clear All 
to clear all of the 
fields.

4
Click Next to 
continue.

1
Click here to 
add a field to 
the page 
header.

Select each field 
to make 
formatting 
choices.

2
Choose the 
header line 
placement for 
the active field 
and choose the 
field format.

3
Choose the line 
position for the 
active field.
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Designing the page footer

In the Page Footer dialog box, you can design the page footer for your report. Select 
each field that you want to add to the footer and make formatting selections as you 
did for the page header in the Page Header dialog box. Click Next to continue.

Formatting the page header and footer

In the Format Page Header/Footer dialog box, select a presentation style for the 
header and footer:

Formatting column headings

In the Format Column Headings dialog box, you can select a presentation style for 
column headings:

3
Click Next to 
continue.

1
Make your 
selections.

2
Preview the 
header and footer.

3
Click Next to 
continue.

1
Make your 
selections.

2
Preview the 
header.
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Formatting sections

In the Format Sections dialog box, you can select a presentation style for sections:

Formatting the report detail lines

In the Format Detail dialog box, you can make formatting selections for the report 
detail. Use this dialog box to select a presentation style for subtotal lines:

4
Click Next to 
continue.

1
Select a presentation 
option for section 
contents.

2
Adjust the section 
heading font.

3
Add a blank line 
separator.

5
Click Next to 
continue.

3
Select the 
presentation style 
for subtotal lines.

4
Adjust the font 
style and size of 
the detail lines.

1
Click here if you 
want a blank line 
after each line.

2
Enter the number of 
spaces to indent.
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Setting page layout

In the Page Layout dialog box, you can select the size, orientation, and margins for 
the report:

Correcting the report

Fixed Asset Manager evaluates your report selections and describes any formatting or 
layout problems in the Report Diagnostics dialog box.

When you click Make Adjustment, you return to the Report Wizard dialog box for 
the screen option that needs correction. Make the necessary changes, then click 
Back to Adjustments.

4
Click Next to 
continue.

2
Select the page 
orientation.

3
Set the page 
margins.

1
Enter paper type 
information.

3
Click Next to 
create the report 
without making 
adjustments.

1
Review the 
problems 
identified here.

2
Click here to 
return to the 
appropriate 
dialog box and 
make 
adjustments.
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Finishing the report

After you’ve entered and confirmed your report selections, enter a report name and a 
report title in the Finish dialog box.

● The report name appears in the list of available reports.

● The report title is printed on the report.

When you click Finish in the Finish dialog box, Fixed Asset Manager displays a 
representation of the report in the Report Editor.

To exit the Report Editor, go to the File menu and choose Exit Report

Using the Report Editor to edit and create reports

You can use the Report Editor to:

● Edit pre-defined reports and custom reports that you previously created. For 
more information, see the next section, “Editing a report in the Report Editor.”

● Create new reports from existing reports. For more information, see “Creating a 
new report from an existing report” on page 148.

● Create new reports from scratch. For more information, see “Creating a new 
report from scratch” on page 149.

Editing a report in the Report Editor

To open the Report Editor and edit a pre-defined or custom report:

1 Go to the Reports menu and choose Create/Modify Report Template.

2 Choose the report that you want from the list.

3 Click OK.

A representation of the report appears in the Report Editor. The representation 
of the Depreciation Schedule by Category report is shown in the next 
illustration.

Important: For information on how to use the Report Editor features to edit or create a 
report, see “Using the Report Editor features” on page 150.
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Creating a new report from an existing report

To open the Report Editor and create a new report from an existing report:

1 Go to the Reports menu and choose Create/Modify Report Template.

2 Click New.

3 Go to the Report Name field and enter a name for the new report, then go to 
the Create From section and select Existing.

4 Click OK.

5 Choose the report that you want from the list, then click OK.

A representation of the report appears in the Report Editor.

Select Existing.

Click OK.

Type a name for 
the new report 
here.
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Creating a new report from scratch

To open Report Editor and create a new report from scratch:

1 Go to the Reports menu and choose Create/Modify Report Template.

2 Click New.

3 Go to the Report Name field and enter a name for the new report, then go to 
the Create From section and select Scratch.

4 Click OK.

The Report Editor appears.

Select Scratch.

Click OK.

Type a name for 
the new report 
here.
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Using the Report Editor features

The following sections describe how to use the various Report Editor features.

Changing the orientation of a report

Reports with many columns may be easier to read when you print or view them in 
landscape format. To change the page orientation of a report while you’re working 
with the report in the Report Editor:

1 Go to the File menu and choose Page Setup.

2 Go to the Orientation section and select Landscape.

3 Click OK.

Adding and editing text fields

To add a text field to a report in the Report Editor:

1 Go to the Insert menu and choose Text Field.

2 Enter the text that you want to include in the text field, then click OK.

3 Drag the text field to the location that you want on the report, then click the 
right mouse button.

4 If you want to center the text field, select it, then go to the Edit menu and 
choose Center Objects.

To edit the text in a text field in the Report Editor:

1 Select the text field in the report.

2 Go to the Format menu and choose Properties.

3 In the Text Properties dialog box, make sure the Text tab selected, then go to 
the Enter Text section and edit the text the way that you want.

4 Select the Resize item to match new text option, if appropriate.

5 Click OK.

Important: If you created the report using the Report Wizard, the column or row headings on 
the report are the names of the fields in the active database.
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Changing the appearance of text fields

To change the appearance of the text in a text field in the Report Editor:

1 Select the text field in the report.

2 Go to the Format menu and choose Properties.

3 In the Text Properties dialog box, select the Font tab.

4 Select the font, style, size, and effects that you want.

5 Click OK.

Moving items on the page

To copy, move, or delete a text field in the Report Editor:

1 Select the text field that you want in the report.

2 Go to the Edit menu and use the Cut, Copy, Paste, and Delete commands as 
appropriate.

While working in the Report Editor, use the following commands on the Edit menu 
to position text and other items on the report:

Adding fields from the client file

To insert a field from the client file into the report:

1 Go to the Insert menu and choose Data Field.

2 Choose the client file field that you want to insert into the report.

3 Click OK.

Use this command To do this

Center Objects Center selected text on the page.

Snap to Grid Anchor the vertical and horizontal position of items based 
on a pre-defined grid. This option keeps items lined up 
across the page.
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4 Drag the text field to the location that you want on the report, then click the 
right mouse button.

5 To modify the appearance of a data field, double-click it.

6 In the Field Properties dialog box, use each of the available tabs to change the 
appearance of the data field.

The Current Depreciation dialog box is shown next.

7 When you finish making selections, click OK.

Formatting fields from the client file

To format a text field that you inserted into a report from the client file:

1 Select the text field.

2 Go to the Format menu and choose Properties.

3 Make sure the Text tab is selected, then select the options that you want.
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4 When you finish making your selections, click OK.

To format a numeric field that you inserted into a report from the client file:

1 Select the numeric field.

2 Go to the Format menu and choose Properties.

3 Make sure the Numeric tab is selected, then select the options that you want.

4 When you finish making selections, click OK.
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Adding system fields

Fixed Asset Manager generates the following system fields: Page Number, Record 
Count, Report Name, System Date, and System Time.

To add a system field to a report:

1 Go to the Insert menu and choose System Field.

2 Select the system field that you want to insert, then click OK.

3 Drag the system field to the location that you want on the report, then click the 
right mouse button.

4 To modify the appearance of a field, double-click it.

5 In the Field Properties dialog box, use the available tabs to change the 
appearance of the system field.

The Page Number dialog box is shown next.

Adding a calculation field

Use a calculation field to evaluate a field value, apply a calculation to it, and place 
the result in the report.

To add a calculation field to a report:

1 Go to the Insert menu and choose Calc Field.

2 Go to the Description field and type a one-word description of the calculation 
field (without spaces).

3 Select values in the following areas to create an expression that evaluates field 
values and applies system commands to the result:

• Expression — Review the calculation as it is being created.

• Functions — Select one of the database functions that you can apply to field 
values.

• Data Field — Add a field from the active database to the expression.
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• System Field — Add a system field (such as page number, date, or time) to 
the expression.

• Operators/Conditions — Select an operator (for example, >) or condition 
(for example AND, OR, or NOT) to the expression. Click each selection.

4 When you finish creating the calculation expression, click OK.

5 Drag the calculation field to the location that you want on the report, then click 
the right mouse button.

6 To modify the appearance of a field or to change the expression, go to the 
Format menu and choose Properties.

7 In the Field Properties dialog box, use the Calc section to change the 
calculation expression, and use the other sections to change the appearance and 
the position of the calculation field.

Adding lines

To place a line on a report:

1 Go to the Insert menu and choose Line.

2 Drag the line to the location on the page that you want, then click the right 
mouse button.

3 Click and drag an anchor to increase or decrease the size of the line.

4 To change the appearance of the line (such as orientation, style, or thickness), 
go to the Format menu and choose Properties.

5 In the Line Properties dialog box, use the Line, Background, and Outline 
sections to change the line properties.

Adding graphics

To place a bitmap file in a report:

1 Go to the Insert menu and choose Picture.

2 Drag the graphic to the location on the page that you want, then click the right 
mouse button.

3 To resize the graphic, click and drag one of its anchors.

4 To add an outline to the graphic, go to the Format menu and choose 
Properties.

5 Add or change a border around the graphic.

Inserting headers, footers, and other sections

A report is composed of a set of sections. For example, a report can have a header, a 
sort section, a detail section, and a footer. You can insert any combination of 
sections into a report. Within each section, you can link asset information from the 
active client file to the report that you are designing.

You use the Report Editor to edit reports. The Report Editor is divided into sections 
that display page headers, report headers, sort headers, client detail information, 
report footers, and page footers.
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Each report section contains different information that is crucial to the final 
development of the report.

To add sections to a report:

1 Go to the Insert menu and choose Section.

2 In the Select New Section dialog box, select a section from the list:

3 Click OK.

The section that you selected is added below the last section of that type.

Changing section properties

To change the properties for a section of a report:

1 Select the section that you want to change.

2 Go to the Format menu and choose Properties.

3 In the Properties dialog box, make sure the Options tab is selected.

Insert this section To do this

Report Header Add information to the top of the first page of the report, 
such as the report title.

Page Header Add header information that is repeated at the top of each 
page of the report, such as column headers.

Detail Section Add the contents of the report, including text or column 
values.

Sort Header Add information that is printed before each detail section.

Sort Footer Add information, such as subtotals, that is printed after each 
detail section.

Page Footer Add information that repeats at the bottom of each page of 
the report. Typically, the page number appears in this 
section.

Report Footer Add any information that you want at the end of the report, 
such as grand totals for numeric columns.

Tip: A report can have multiple detail sections and multiple sort sections.
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4 Select the formatting options that you want.

5 When you finish making selections, click OK.

Changing logical items

To change the way logical items are represented in a report:

1 Select the item that you want to change.

2 Go to the Format menu and choose Properties.

3 In the Properties dialog box, make sure the Logical tab is selected.

4 Enter the characters that you want to see when a field is True or False.

5 Click OK.

Adding backgrounds and borders

To add a background pattern and color around a report item:

1 Select the report item that you want to change.

2 Go to the Format menu and choose Properties.

3 In the Text Properties dialog box, click the Background tab.

4 Go to Background Style section and select a style from the list.

5 If you want to apply a color to the background, click Background Colors, select 
a color from the Color dialog box, then click OK.

6 When you finish making selections, click OK.

To add a border around a report item:

1 Select the report item that you want to change.

2 Go to the Format menu and choose Properties.
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3 In the Text Properties dialog box, click the Outline tab.

4 When you finish making selections, click OK.

Formatting dates

To format a date in a report:

1 Select the date that you want to format.

2 Go to the Format menu and choose Properties.

3 In the Field Properties dialog box, click the Date tab.

4 When you finish making selections, click OK.

The mask (a series of Xs or 9s representing the potential size of the field) for the 
date field will show your date format choices.

Formatting numbers

To format a number in a report:

1 Select the date that you want to format.

2 Go to the Format menu and choose Properties.

3 In the Field Properties dialog box, click the Format tab.
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4 Select the options that you want.

5 When you finish making selections, click OK.

Changing the sort field

To change the sort field for a sort section in a report:

1 Select the sort section that you want to change.

2 Go to the Format menu and choose Properties.

3 In the Properties dialog box, click the Sort tab.
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4 Go to Sort Field section, click Select Field, then select the field that you want 
from the Select Field dialog box.

5 Go to the Break the report into sections? section and select an option.

6 If you select Yes, as an expression based on the sort field changes, click Edit 

Expression, use the Break Expression dialog box as necessary, then click OK.

7 When you finish making selections, click OK.

Changing the basis amount for a data field

To change the basis amount that’s shown for a data field in a report:

1 Select the data field whose basis you want to change.

2 Go to the Format menu and choose Properties.

3 In the Properties dialog box, click the Basis tab.

4 Select the basis that you want for the selected data field.

5 Click OK.

Positioning text or data within a field

To position text or data within a field in a report:

1 Select the field that you want.

2 Go to the Format menu and choose Properties.

3 In the Properties dialog box, click the Position tab.
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4 Make your selections in the Horizontal and Vertical sections.

5 Click OK.

Customizing the layout of a report

You can fine-tune the position of different items of the report using the commands 
on the Layout menu.

1 Place the mouse pointer on a “blank” part of the report near the items that you 
are interested in, then hold down the left mouse button while you use your 
mouse to create a selection box around the items that you want.

2 Release the left mouse button after you’ve created the selection box.

3 If necessary, resize or reposition the selection box so it includes the items that 
you want.

4 Go to the Layout menu and choose Align, Space Evenly, Size Item(s), Expand, 
or Compress.

5 Choose the command that you want from the Align menu, Space Evenly 
menu, Size Item(s) menu, Expand menu, or Compress menu. Use the 
following information as a guide.

Use this command To do this

Align Position all of the items in the selection box along the top, 
bottom, left, right, vertical center, or horizontal center of the 
top-most or left-most selection in the box. Click and drag a 
selection box to define it.

Space Evenly Place the same amount of space between each item in a 
selection box. You can space items evenly across or down.
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Changing report parameters

To change the report title, Report Editor options, and sort order:

1 Go to the Format menu and choose Report Parameters.

2 Go to the Report Name section to change the name of the report.

3 Go to the Report Editor Options section to:

• Change the unit of measurement from inches to centimeters, or from 
centimeters to inches.

• Turn on or turn off the Snap to Grid feature.

• Change the width between grid positions

• Turn on or turn off the display of the ruler below the toolbar

• Change the sort order from Ascending to Descending, or from Descending to 
Ascending

4 When you finish making selections, click OK.

Size Item(s) Adjust the width of all selected items to match the top-most 
item in the selection box, or adjust the height of all selected 
items to match the left-most item in the selection box.

Expand Insert the vertical or horizontal space defined by the selection 
box.

Compress Remove the vertical or horizontal space defined by the 
selection box.

Use this command To do this
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Applying a filter to a report

To apply conditions to the information appearing in a report:

1 Go to the Format menu and choose Filter.

2 From the Filter menu, choose Basic or Advanced.

3 If you choose Basic, use the Basic dialog box to build a basic query that will 
filter the report the way that you want.

4 When you finish building the query, click OK.

5 If you choose Advanced, use the Report Filter dialog box to build an advanced 
calculation expression that will filter the report the way that you want.

6 When you finish building the calculation expression, click OK.
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Tips for using the Report Editor
● Many pre-defined reports display a Total line at the bottom of the page. To total 

amounts in any column, add the appropriate data field (for example, Federal 
Depreciation) to the report footer.

● When a report spans several pages, you may want to include a page number in 
the footer. If you view this report in the Report Editor, you will notice a line that 
says Page 9999 in the page footer section. To insert a page number system field 
on a report, go to the Insert menu, choose System Field, select Page Number, 
then use the mouse to position the field on the report. A mask representing the 
contents of this field will appear on the report. Insert a Text Field to label the 
field.

● When you create a report from scratch, you can select one or more groups to 
organize assets. To sort report information by a particular field, open the Report 
Editor, go to the Insert menu, choose Section, then select the Sort 1 or Sort 2 
Header section. Choose the field you want to use as a sort criteria for this report 
and click OK. Fixed Asset Manager will use this field to sort the assets.
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Understanding Export procedures

To copy asset information, including computed depreciation, from a Fixed Asset 
Manager client file to the client’s ProSeries return, you need to:

1 Prepare the client’s Fixed Asset Manager data.

2 Export the client’s data from Fixed Asset Manager into an export file.

3 Import the client’s data from the export file into ProSeries.

Preparing a client’s data for export

To prepare a client’s Fixed Asset Manager data for export into a ProSeries tax return, 
you need to:

● Make sure you selected the correct type of return for the client

● Link an asset to the appropriate form for each return

Selecting the type of return

When you create a Fixed Asset Manager client file, one of the first things you do is 
select the client’s type of return, such as Form 1120, Form 1120S, Form 1065, or 
Form 1040.

To change or review this choice after you’ve created the client file:

1 Go to the File menu and choose Client Information.

2 Click the Forms tab.

3 Confirm or change the tax return type for the client.

Tip: For on-screen instructions, go to the Help menu, choose Tutorial Videos, then 
choose Linking Assets to ProSeries Tax.
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4 Click OK.

Forms corresponding to the new return type appear on the Form list in the Link 

to Federal Form section of the Asset folder.

Linking assets to a return

Next, you need to link each asset to the appropriate form in the client’s tax return. 
To do so, go to the Link to Federal Form section of the Asset folder. When multiple 
properties apply, enter or select the name of the property with which the asset is to 
be associated on the tax return.

Creating an export file

After you create links for the assets that you want to report on the client’s tax return, 
you create an export file containing the asset information that you will import into 
the client’s ProSeries tax return.

To create an export file from Fixed Asset Manager:

1 Open the client’s file, then go to the File menu and choose Export Client.

2 Choose ProSeries.

3 Choose Export.

4 Go to the Destination Directory box and confirm the directory path where you 
want to export the file, or click the Browse button then select the directory you 
want.

• If you want to overwrite the existing file, select Automatically overwrite 

existing file.

• If you want to add the client’s asset numbers to the beginning of the asset 
descriptions, select Prepend asset number to description.

Important: The property name must be typed exactly as it is typed in the ProSeries tax 
product to which you are exporting. If the property name appears differently, 
ProSeries creates a new property with that name.

You can’t change the name 
of the destination file.

The extension for a 
destination file is 5uc.
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5 When you are finished with your selections, click OK.

The export file is created in the Fixed Asset Manager Export directory (for 
example, C:\FAMWIN05\Export).

6  Click Yes to view the exception log for the export.

Importing information into ProSeries tax products

After you create the export file, you’re ready to import the asset information into the 
client’s ProSeries return:

1 Start ProSeries, then open the client’s ProSeries client file.

2 Go to the Import menu and choose Fixed Asset Import.

3 Select the path to the Fixed Asset Manager export file.

4 Select the export file from the list that appears.

5 Click Open.

ProSeries imports the asset information from the export file.

6 To check the results, click the Forms in Use tab at them bottom of the Forms 
bar in ProSeries. You’ll see that an Asset Entry Worksheet was created for each 
asset that was linked through Fixed Asset Manager.

Exporting information to other applications

This section describes how to export information from Fixed Asset Manager to 
Microsoft Word, Microsoft Excel, and an ASCII or Comma-Separate (CSV) file.

Important: Make sure that you’ve exported your client file from Fixed Asset Manager before 
opening ProSeries to import your client file. Make sure that you are using the 
same tax return type that you exported from Fixed Asset Manager.

Tip: Fixed Asset Manager exports data from the Schedule folder based on the active 
column set, sort set, query, and basis. To export other data, create a unique 
column set, sort set, query, and basis.
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Exporting data to Microsoft Excel

To export data to an Excel spreadsheet:

1 Make sure Microsoft Excel is installed on your computer.

2 In Fixed Asset Manager, open the client’s file, then go to the File menu, choose 
Export Client, then choose Excel Spreadsheet.

3 When the Export to Excel complete dialog box appears, click Yes to see the 
spreadsheet.

4 Save the spreadsheet, then begin working with it.

Exporting data to Microsoft Word

To export data to a Word document:

1 Make sure Microsoft Word is installed on your computer.

2 In Fixed Asset Manager, open the client’s file, then go to the File menu, choose 
Export Client, then choose Word Document.

3 When the Export to Word complete dialog box appears, click Yes to see the 
Word document. The data appears in a table.

4 Save the document, then begin working in it.

Exporting to an ASCII file

To export data to an ASCII file:

1 Go to the File menu, choose Export Client, then choose ASCII File.

2 When the Export to ASCII File dialog box appears, type a file name and click 
Save.

The file name text box includes the .txt extension.

Exporting to a comma-separated file

To export data to a CSV file:

1 In Fixed Asset Manager, open the client’s file, then go to the File menu and 
choose Export Client, then choose Comma Separated File.

2 When the Export to Comma Separated File dialog box appears, type a file 
name and click Save.

The file name text box includes the .csv extension.
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Preparing for next year

After you file a client’s tax return and back up the client files, you’re ready to prepare 
the clients’ assets for next year’s depreciation calculations.

To prepare assets for next year:

1 Open the client’s file, then go to the Tools menu and choose Prepare for Next 

Year.

2 Review the information in the Prepare for Next Year dialog box.

3 If the client is an 1120 corporation, indicate whether the corporation will 
qualify for the small corporation AMT exemption next year.

4 Click Yes to begin the Prepare for Next Year procedure.

This procedure does the following:

• Removes assets that were disposed of in the current year

• Adds current depreciation to prior year depreciation

• Updates the unrecovered basis fields

• Calculates depreciation for the new year

Important: You cannot make modifications to or create reports for prior-year information. 
Remember to back up your client files and print any necessary reports before you 
perform these steps.
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Understanding tax worksheets

Fixed Asset Manager provides the following tax worksheets that can help you 
complete the depreciation-related portions of your clients’ returns:

● Form 4562 Part I — Section 179 Summary Copy

● Form 4562 Part II & III, Lines 15, 16, and 17

● Form 4562 Part III, Lines 19 and 20

● Form 4562 Part IV — Summary

● Form 4562 Part V — Listed Property

● Form 4562 Part VI — Amortization

● Form 4797 Part I — Property Held More Than One Year

● Form 4797 Part II — Ordinary Gains and Losses

● Form 4797 Part III — Gains from Disposition

● Form 4626 Depreciation Adjustments and Tax Preferences

● Form 4626 ACE Worksheet

● Form 4626 Gain/Loss Adjustments

Fixed Asset Manager completes each worksheet automatically using the information 
in the client’s file.

To see a sample of a tax worksheet in the on-screen help:

1 Go to the Help menu and choose Help Topics.

2 Go to the Contents section on the left side and double-click Displaying Tax 

Worksheets.

3 Click the name of a tax worksheet.

A sample of the tax worksheet appears in the right side of the dialog box.

Important: The Fixed Asset Manager tax worksheets do not replace the IRS forms in a tax 
return. You must always include the actual IRS forms with the return.
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Previewing tax worksheets

To preview a tax worksheet with a client’s data:

1 Open the client’s file, then go to the Reports menu and choose Display Tax 

Worksheet.

2 In the Print Preview dialog box, go to the Type list and select the worksheet 
that you want to preview.

3 Click OK.

The tax worksheet appears in the Print Preview window.

4 Use the buttons near the top of the Print Preview window to magnify or move 
around the form.

If you selected more than one tax worksheet in the Print Preview dialog box, 
each worksheet is included in the list that appears near the top of the Print 

Preview window. To view a different worksheet, choose that worksheet from 
the list.

5 When you finish previewing worksheets, click Close.

Select the tax 
worksheet you 
want to see 
from the 
Displaying 
Tax 
Worksheets 
section.
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Printing tax worksheets

To print a tax worksheet with a client’s data:

1 Open the client’s file, then go to the File menu and choose Print.

2 Choose Tax Worksheets.

3 Select the worksheets you want to print.

4 Click OK to begin printing.

Reviewing the tax worksheets

Each tax worksheet provides detailed information and totals for one or more lines 
on the tax return. This section briefly describes each tax worksheet.

Form 4562 Part I - Section 179 Summary Copy

Use this worksheet to complete Part I of Form 4562. The worksheet lists the cost, 
elected Section 179 cost, and the elected Section 179 deduction totals for property 
that is not listed, and for property that is listed. You must calculate the business 
income limitation separately.

Form 4562 Part II and III, Lines 15, 16, and 17

Use this worksheet to complete Part II and III of Form 4562. The worksheet lists 
assets by asset class within each property that has been defined in Fixed Asset 
Manager. Information is given for lines 15, 16, and 17.
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Form 4562 Part III, Lines 19 and 20

Use this worksheet to complete Part III of Form 4562. The worksheet groups and sub-
totals assets for lines 19 and 20, columns (c) through (g), for each property that has 
been defined in Fixed Asset Manager.

Form 4562 Part IV - Summary

Use this worksheet to complete Part IV of Form 4562. The worksheet provides 
information Cost or Other Basis, Elected 179 Cost, and Depreciation Deduction.

Form 4562 Part V - Listed Property

Use this form to complete Part V of Form 4562. Within each defined property, the 
worksheet provides depreciation information for assets with a business percentage 
greater than 50%, and for assets with a business percentage less than or equal to 
50%.

Form 4562 Part VI - Amortization

Use this form to complete Part VI of Form 4562. Within each defined property, the 
worksheet provides information for intangible assets acquired in the current year 
and in prior years. Current and prior year amortization information is given for each 
eligible asset.

Form 4797 Part I - Property Held More Than 1 Year

Use this worksheet to complete Part I of Form 4797. The worksheet provides disposal 
information for each asset that can be reported on Part I.

Form 4797 Part II - Ordinary Gains and Losses

Use this worksheet to complete Part II of Form 4797. The worksheet provides 
disposal information for each asset that can be reported on Part II.

Form 4797 Part III - Gains from Disposition of Depreciable 
Property

Use this worksheet to complete Part III of Form 4797. The worksheet provides 
complete disposal information for lines 19 through 26e for assets that can be 
reported on Part III.

Form 4626 Depreciation Adjustments and 
Tax Preferences

Use this worksheet to complete lines 2a, 2p, and 2q of Form 4626, and lines 2a, 2b, 
and 2c of Form 4626 ACE Worksheet. For each defined property, the worksheet 
calculates AMT depreciation adjustments and tax preferences for assets subject to 
AMT depreciation.
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Form 4626 ACE Worksheet

This worksheet closely resembles the Form 4626 ACE Worksheet. Use the 
information provided here to complete lines 2a through 2b(6). For each defined 
property, the worksheet calculates ACE adjustments for assets subject to ACE 
depreciation.

Form 4626 Gain/Loss Adjustments

Use this worksheet to complete line 2e of Form 4626 and line 9 of the Form 4626 
ACE Worksheet. Fixed Asset Manager calculates Federal, AMT, and ACE gain or loss 
for eligible assets within each property.
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Understanding Fixed Asset Manager Calculations

Fixed Asset Manager automatically performs the depreciation calculations required 
by Generally Accepted Accounting Principles (GAAP) standards and IRS regulations. 
Because these calculations are based on the information that you enter, you must be 
familiar with the various tax systems and depreciation methods, and with their 
application. Use the information in this appendix as a quick review of these 
concepts.

Using MACRS methods

The Modified Accelerated Cost Recovery System (MACRS) applies to most assets 
placed in service after December 31, 1986. The MACRS tax system provides many 
different depreciation methods that you can apply to a given asset. This section 
describes these MACRS methods and explains when to use them.

Land

Use the Land method to track a client’s investment property or to enter real estate 
transactions as two separate assets. Depreciation is not calculated for land.

200% Tangible Property

Use the Tangible Property 200% declining balance (200% DB) General Depreciation 
System (GDS) method for personal property assets or tangible assets with a trade or 
business-use percentage of more than 50%. This method depreciates an asset at a 
higher rate than the straight-line method during the earlier years of the asset’s life. 
Because this method never fully depreciates an asset, you can switch to the 
straight-line method when it is advantageous for the taxpayer to do so.

The formula for 200% declining balance is:

(1/life) x 2 x remaining basis = annual depreciation

The annual depreciation is further limited by the portion of the year this asset was in 
service. For more information on averaging conventions, see Chapter 6, “Entering 
and Managing Asset Information”

When you select this method, Fixed Asset Manager automatically calculates the AMT 
and ACE bases using the tax system and method required by federal law.
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200% Luxury Automobile

Use the Luxury Automobile (200% AUTO) method for luxury automobiles. A luxury 
automobile is defined as any four-wheel vehicle made primarily for use on public 
streets, roads, and highways, and rated at 6,000 pounds or less of unloaded gross 
vehicle weight.

This method calculates depreciation as described in the 200% DB method, subject to 
maximum ceiling limitations. The result is then multiplied by the trade or business 
use percentage.

When you select 200% AUTO, Fixed Asset Manager automatically calculates AMT 
and ACE bases using the tax system and method required by federal law.

200% Clean Fuel Automobile

Use the 200% Electric Vehicle method for qualifying electric vehicles. An electric 
vehicle is defined as a luxury automobile, that is an electric passenger automobile 
built by an original equipment manufacturer, and placed in service after August 5, 
1997 but before January 1, 2005.

This method calculates depreciation as described in the 200% DB method, subject to 
maximum ceiling limitations. The ceiling for electric vehicles is three times the base 
year limitation, adjusted for inflation.

When you select this method, Fixed Asset Manager automatically calculates AMT 
and ACE bases using the tax system and method required by federal law.

200% Truck or Van

Use the Truck or Van (200% TRUCK) method for luxury automobiles that are trucks 
or vans. Trucks and vans are defined as passenger automobiles (see 200% Luxury 
Automobile method) – except that, for trucks and vans, gross vehicle weight is 
substituted for unloaded gross vehicle weight, placed in service after 2002, built on a 
truck chassis (including minivans and sports utility vehicles built on a truck chassis), 
that are not qualified nonpersonal vehicles built on a truck chassis (including 
minivans and sports utility vehicles built on a truck chassis). See IRS Form 4562 
Instructions for the definition of qualified nonpersonal vehicles.

200% Heavy SUV

Use the 200% Heavy SUV method for any 4-wheeled vehicle placed in service after 
10/17/2004 that is not subject to luxury auto limit rules. This method applies the 
listed property and Section 179 limitations as found in federal tax code.

Excluded vehicles include the following:

● Vehicles designed to have a seating capacity of more than 9 persons behind the 
driver’s seat

● Vehicles equipped with a cargo area of at least 6 feet in interior length which is 
an open area or is designed for use as an open area but is enclosed by a cap and 
is not readily accessible directly from the passenger compartment, or

● Vehicles that have an integral enclosure, fully enclosing the driver 
compartment and load carrying device, does not have seating rearward of the 
driver’s seat, and has no body section protruding more than 30 inches ahead of 
the leading edge of the windshield.
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200% Other Listed Property

Use the Other Listed Property (200% LIST) method for other listed property (200% 
DB) with at a trade or business-use percentage of more than 50%.

MACRS listed property is defined as assets purchased after June 18, 1994 that meet 
the following classifications:

● Luxury automobiles for which you must use the 200% AUTO method

● Property that you have used for entertainment, such as computers and related 
peripherals, unless you used the property at a regular business establishment

● Any cellular telephone that you placed in service or leased after 1989

Certain transportation property is excluded. See the complete definition of listed 
property in Appendix B, “Using Fields, Functions, and Operators”

Water Utility Property (straight-line, post 6/12/96)

You must depreciate water utility property placed in service after June 12, 1996 
(unless under binding contract before June 10, 1996) using the straight-line method 
over a 25-year life (SL WATER).

Water utility property is defined as follows:

● Property that is an integral part of the gathering, treatment or commercial 
distribution of water and that, without regard to this provision, would have a 
20-year recovery period

● Property that is a municipal sewer

AMT and ACE bases are calculated in compliance with federal tax law.

150% Alternative Tangible Property

Use the Alternative Tangible Property (150% DB) method for personal property as an 
alternative to the 200% DB method described on page 178. The formula for 150% 
declining balance is:

(1/life) x 1.5 x remaining basis = annual depreciation

When you select this method, Fixed Asset Manager computes AMT and ACE using 
the tax system and method required by federal law. The AMT adjustment may be 
zero if you use the Alternative Depreciation System (ADS) or if the ADS and GDS 
lives are the same. Farm business property placed in service after 1988 must be 
depreciated under the 150% declining balance method.

150% Alternative Luxury Automobile

Use the Alternative Luxury Automobile (150% DB) method as an alternative to the 
200% AUTO described on page 179.

This method calculates depreciation as described previously in the 150% DB 
method. The result is then multiplied by the trade or business-use percentage.

When you select this method, the AMT adjustment may be zero if you use ADS, or if 
the ADS and GDS lives are the same. Fixed Asset Manager automatically computes 
ACE using straight-line over the ADS class life as required by federal law.
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150% Alternative Clean Fuel Automobile

Use the 150% Electric Vehicle method for qualifying electric vehicles. An electric 
vehicle is defined as a luxury automobile, that is an electric passenger automobile 
built by an original equipment manufacturer, and placed in service after August 5, 
1997 but before January 1, 2005.

This method calculates depreciation as described in the 150% DB method, subject to 
maximum ceiling limitations. The ceiling for electric vehicles is three times the base 
year limitation, adjusted for inflation.

When you select this method, Fixed Asset Manager automatically calculates AMT 
and ACE bases using the tax system and method required by federal law.

150% Alternative Truck or Van

Use the Alternative Truck or (150% TRUCK) method as an alternative to the 200% 
TRUCK method.

This method calculates depreciation as described previously in the 150% DB 
method. The result is then multiplied by the trade or business-use percentage.

When you select this method, the AMT adjustment may be zero if you use ADS, or if 
the ADS and GDS lives are the same. Fixed Asset Manager automatically computes 
ACE using straight-line over the ADS class life as required by federal law.

150% Alternative Heavy SUV

Use the Alternative Heavy SUV (150% SUV) method as an alternative to the 200% 
Heavy SUV method.

This method applies the listed property and Section 179 limitations as found in 
federal tax code, and calculates depreciation as described previously in the 150% DB 
method. The result is then multiplied by the trade or business-use percentage.

When you select this method, the AMT adjustment may be zero if you use ADS, or if 
the ADS and GDS lives are the same. Fixed Asset Manager automatically computes 
ACE using straight-line over the ADS class life as required by federal law.

150% Alternative Other Listed Property

Use the Alternative Other Listed Property (150% LIST) method as an alternative to 
the 200% Other Listed Property method described on page 180.

When you select this method, the AMT adjustment may be zero if you use ADS, or if 
the ADS and GDS lives are the same. Fixed Asset Manager automatically computes 
ACE using straight-line over the ADS class life as required by federal law.

150% Land Improvements

Use the 150% Land Improvements (LAND IMPRVMT 150% DB) method for 
depreciable land improvements, which can be either tangible personal property or 
real property, made or added to land, which are not classified as buildings or 
structural components. Such property has a MACRS asset class of 15 years. Examples 
of such property: fencing; landscaping; parking lot; pavement; road; shrubbery.
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Real Property (straight-line)

Under MACRS, you must depreciate real property using the Real Property 
Straight-line (SL REAL) method. This method uses the GDS class life.

When you select this method, Fixed Asset Manager computes the amounts in the 
AMT and ACE bases using the tax system and method necessary to comply with 
federal law.

Tangible Property (straight-line)

Use the Tangible Property Straight-line (ST LINE) method as an alternative to the 
200% and 150% declining balance methods for personal property.

When you select this method, both AMT and ACE are computed in accordance with 
the system and method necessary to comply with federal law. AMT and ACE use the 
straight-line over the ADS life.

Luxury Automobile (straight-line)

Use the Luxury Automobile Straight-line (SL AUTO) method as an alternative to the 
200% and 150% declining balance methods for luxury automobile. This method 
applies the listed property and luxury auto limitations as found in federal tax code. 
When you select SL AUTO, Fixed Asset Manager automatically computes AMT and 
ACE bases in compliance with federal tax law.

Clean Fuel Automobile (straight-line)

Use the Electric Vehicle (SL ELECTRIC) method for electric passenger automobiles 
built by an original equipment manufacturer and placed in service after August 5, 
1997. This method applies the listed property and luxury auto limitations for electric 
vehicles found in the federal tax code.

When you select this method, both AMT and ACE bases are computed automatically 
in compliance with federal tax law.

Truck or Van (straight-line)

Use the Truck or Van Straight-line (SL TRUCK) method as an alternative to the 200% 
and 150% declining balance methods for Truck or Van. This method applies the 
listed property and luxury auto Truck or Van limitations as found in federal tax code. 
When you select SL TRUCK, Fixed Asset Manager automatically computes AMT and 
ACE bases in compliance with federal tax law.

Heavy SUV (straight line)

Use the Heavy SUV Straight-line (SL SUV) method as an alternative to the 200% and 
150% declining balance methods for Heavy SUV. This method applies the listed 
property and Section 179 limitations as found in federal tax code. When you select 
SL HEAVY SUV, Fixed Asset Manager automatically computes AMT and ACE bases in 
compliance with federal tax law.
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Other Listed Property (straight-line)

Use the Other Listed Property (SL LISTED) method as an alternative method for 
listed property. Both AMT and ACE default as necessary to comply with federal law.

Land Improvements (straight-line)

Use the Land Improvements straight-line (LAND IMPRVMT - SL) method as an 
alternative to the 150% declining balance methods for land improvement property. 
When you select this method, both AMT and ACE are computed in accordance with 
the system and method necessary to comply with federal law. AMT and ACE use the 
straight-line over the ADS life.

ADS - Real Property (straight-line)

You must use the Alternative Depreciation System - Real Property straight-line (ADS 
REAL) method for property that meets criteria as described in the ADS Tangible 
Property method.

When you select this method, both AMT and ACE default to the system and method 
necessary to comply with federal law. AMT and ACE use straight-line over ADS life.

ADS - Water Utility Property (post 6/12/96)

Use the Alternative Depreciation System (ADS WATER) for water utility property 
placed in service after June 12, 1996 that is required to use ADS (as described in the 
ADS Real method). The ADS class life assigned by MACRS for this property class is 50 
years.

Fixed Asset Manager calculates AMT and ACE bases in compliance with federal tax 
law.

ADS - Tangible Property (straight-line)

Use the ADS - Tangible Property Straight-line (ADS TANG) method for those assets 
that are required to use ADS (as described below), and tangible assets for which you 
cannot use either the 200% or 150% declining balance methods. You must use the 
Alternative Depreciation System (ADS) method for property that meets any of the 
following criteria:

● Predominantly used outside the United States

● Tax-exempt use

● Tax-exempt bond-financed

● Imported and covered by executive order of the President of the United States

● Predominantly farm-use property when the taxpayer elects not to use uniform 
capitalization rules

● Listed property used less then 50% for trade or business

AMT and ACE bases are computed in compliance with federal tax law.

ADS - Other Listed Property (straight-line)

Use the ADS - Other Listed Property (ADS SL LISTED) method for listed property 
with a trade or business-use percentage of 50% or less.
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ADS - Luxury Automobile (straight-line)

Use the ADS - Luxury Automobile (ADS SL AUTO) method for automobiles subject to 
the luxury auto limitations with a trade or business-use percentage of 50% or less.

ADS - Clean Fuel Automobile (straight-line)

Use the ADS Electric Vehicle method for qualifying electric vehicles. An electric 
vehicle is defined as a luxury automobile, that is an electric passenger automobile 
built by an original equipment manufacturer, and placed in service after August 5, 
1997 but before January 1, 2005.

This method calculates depreciation as described in the ADS straight-line method, 
subject to maximum ceiling limitations. The ceiling for electric vehicles is three 
times the base year limitation, adjusted for inflation.

When you select this method, Fixed Asset Manager automatically calculates AMT 
and ACE bases using the tax system and method required by federal law.

ADS - Truck or Van (straight-line)

Use the ADS – Truck or Van (ADS SL TRUCK) method for truck and vans subject to 
the luxury auto limitations with a trade or business-use percentage of 50% or less.

ADS - Heavy SUV (straight line)

Use the ADS - Heavy SUV (ADS SL SUV) method for heavy SUV’s with a trade or 
business-use percentage of 50% or less.

ADS - Land Improvements (straight-line)

You must use the Alternative Depreciation System - Land Improvements straight-line 
(ADS LAND IMPRVMT SL) method for property that meets criteria as described in 
the ADS Tangible Property method. When you select this method, both AMT and 
ACE default to the system and method necessary to comply with federal law. AMT 
and ACE use straight-line over ADS life.

MACRS Exclusions

Certain types of property cannot be depreciated under MACRS. The exclusions 
include (but are not limited to):

● Intangible property

● A motion picture film or video tape

● Sound recordings

● Public utility property

● Depreciable computer software placed in service after August 10, 1993

● Property that you elect to exclude from MACRS that you properly depreciated 
under a method of depreciation that is not based on a term of years

● Certain real and personal property placed in service before 1987
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Personal property placed in service before 1987 is also excluded from MACRS if any 
one of the following conditions apply (anti-churning rules):

● The taxpayer or someone related to the taxpayer owned or used the property in 
1986. 

● Property was acquired from a person owning the property in 1986, but the user 
of the property did not change.

● The taxpayer left the property to a person owning or using the property in 
1986.

● The property was acquired in a transaction in which the user does not change 
and the property is not MACRS in the hands of the previous owner due to one 
of the first two conditions listed above.

Real property placed in service before 1987 is excluded from MACRS if any of the 
following conditions apply to the property:

● The taxpayer or someone related to the taxpayer owned or used the property in 
1986.

● The taxpayer leased the property back to the 1986 owner.

● The taxpayer acquired the property in a transaction such that the gain or loss, 
in part or full, is not recognized.

The excluded property rules do not apply to any property if the allowable first-year 
tax deduction for the property under the Accelerated Cost Recovery System (ACRS) is 
greater than the deduction under MACRS using the half-year convention. For these 
rules, do not treat real or personal property as owned before it was placed in service.

The following combinations describe the different conditions under which two 
entities are considered related (for depreciation purposes):

● An individual and a member of the taxpayer’s immediate family, which 
includes a spouse, child, parent, brother, sister, half-brother, half-sister, 
ancestor, or lineal descendant

● A corporation and an individual who owns, directly or indirectly, more than 
10% of the value of the outstanding stock of that corporation

● Two corporations that are members of the same control group

● A fiduciary of a trust and a corporation if more than 10% of the value of the 
outstanding stock is owned, directly or indirectly, by or for the trust or grantor 
of the trust

● The grantor and fiduciary of any trust, and the fiduciary and beneficiary of any 
trust

● The fiduciaries of two different trusts, and the fiduciaries and beneficiaries of 
two different trusts, if the same person is the grantor of both trusts

● Certain educational and charitable organizations and any person who directly 
or indirectly controls the organization

● A partnership and a person who owns, directly or indirectly, an interest of more 
than 10% of the capital or profits of the partnership

● Two partnerships, if the same individuals directly or indirectly own more than 
10% of the capital or profits of each

● Two people engaged in trade or businesses under common control

● Two S corporations, if the same individuals own more than 10% of the value of 
the outstanding stock of each corporation
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● An S corporation and a corporation that isn’t an S corporation if the same 
individuals own more than 10% of the value of the outstanding stock of each 
corporation

● A corporation and a partnership, if the same individuals own either: (1) more 
than 10% in value of the outstanding stock of the corporation; or (2) more than 
10% of the capital interest or profits interest in the partnership

Using ACRS methods

The Accelerated Cost Recovery System (ACRS) applies to tangible property placed in 
service between 1981 and 1987. These assets are considered recovery property and 
are assigned a recovery class based on the item and which method is selected. This 
recovery class determines the recovery period (life), which is usually 3, 5, 10, 15, 18, 
or 19 years.

Land

Like the Land method under MACRS, use the Land method under ACRS to track a 
client’s investment property or to enter real estate transactions as two separate assets. 
Depreciation is not calculated for land.

3 yr Luxury Automobile

Use the 3 yr Luxury Automobile (150% AUTO) method to depreciate luxury 
automobiles using the 150% declining balance method over a period of three years. 
A luxury automobile is defined as any four-wheel vehicle made primarily for use on 
public streets, roads, and highways that is rated at 6,000 pounds or less of unloaded 
gross vehicle weight.

Fixed Asset Manager automatically calculates ACE basis when you select this 
method. ACRS personal property is not subject to the AMT adjustment.

Other Listed Property

The Other Listed Property (150% LIST) method is used for listed property placed in 
service between June 18, 1984 and January 1, 1987. ACRS listed property includes 
the following items:

● Luxury automobiles (use 150% AUTO for these assets)

● Property used for entertainment, such as computers and related peripherals, 
unless the property is used at a regular business establishment

● Any cellular telephone placed in service or leased after 1989

Certain transportation property is excluded.

Fixed Asset Manager automatically calculates the ACE basis when you select this 
method. ACRS personal property is not subject to the AMT adjustment.
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Tangible Property

Use the Tangible Property (150% DB) method for most ACRS personal property, and 
also for listed property purchased prior to June 19, 1984. This method uses tables for 
the recovery period that you select.

The ACE basis is automatically calculated when you select this method. ACRS 
personal property is not subject to the AMT adjustment.

ACRS Low Income Housing

The 15 Year Low Income Housing (1/1/81 to 5/8/85) and 15 Year Low Income 
Housing (5/9/85 to 12/31/86) methods apply special recovery tables to low-income 
housing.

When you select either of these methods, AMT and ACE bases are automatically 
calculated using the tax system and method required by federal tax law.

ACRS 15 yr Public Utility Property

The 15 yr Public Utility Property method supports Tangible Property with a 15-year 
recovery period, Other Listed Property with a 15-year recovery period, and 
Alternative Tangible Property with a 15-year or 35-year recovery period.

ACRS Real

The 15 yr Real (1/1/81 to 3/15/84), 18 yr Real (3/16/84 to 6/22/84), 18 Year Real (6/
23/84 to 5/8/85), and 19 Year Real (5/9/85 to 12/31/86) methods all apply to real 
property.

Depreciation is calculated using the appropriate ACRS tables set in the federal tax 
code. AMT and ACE bases are calculated automatically as required by law.

S/L 3 yr Luxury Automobile

The S/L 3 yr Luxury Automobile (SL AUTO) method uses straight-line percentages 
over a three-year recovery period.

The ACE basis is calculated automatically in accordance with federal tax law. No 
AMT adjustment is necessary.

S/L Other Listed Property

Use the S/L Other Listed Property (SL LIST) method for assets placed in service after 
June 18, 1984 and before January 1, 1987, with a trade or business-use percentage 
greater than 50%.

The ACE basis is calculated automatically in accordance with federal tax law. No 
AMT adjustment is necessary.

S/L Tangible Property

Use the S/L Tangible Property (SL LINE) method for assets as an alternative to the 
150% Declining Balance method.

Straight-line uses fixed percentages over the selected recovery period. The ACE basis 
is calculated automatically.
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S/L 15 Low Income Housing

The S/L 15 year Low Income Housing (1/1/81 to 5/8/85 and 5/9/85 to 12/31/86) 
method applies special tax incentives that were offered for the development of 
housing in low-income areas during this period. The date the property was placed in 
service determines the correct percentage table for this asset. See Tables 2 and 3 of 
IRS Publication 534.

The ACE basis is calculated automatically in accordance with federal tax law. No 
AMT adjustment is necessary.

S/L 15 Real

S/L 15 year Real Property purchased from 1/1/81 to 3/15/84 uses fixed percentages 
over a 15 year period.

The ACE basis is calculated automatically in accordance with federal tax law. No 
AMT adjustment is necessary.

Alternative S/L 3 yr Luxury Automobile

Use the Alternative S/L 3 yr Luxury Automobile (ALT SL AUT) method for 3-year 
luxury automobiles. This method uses alternative straight-line percentages over a 
5-year period. The amounts are limited by law for each year the asset is placed in 
service.

The ACE basis is calculated automatically in accordance with federal tax law. No 
AMT adjustment is necessary.

Alternative S/L Other Listed Property

Use the Alternative S/L Other Listed Property (ALT SL LST) method for listed assets 
placed in service after June 18, 1984 and before January 1, 1987, with a trade or 
business-use percentage of less than 50%.

This method uses alternative straight-line percentages over the alternative recovery 
period. Fixed Asset Manager automatically calculates ACE basis.

Alt S/L Tangible Property

Use the Alt S/L Tangible Property (ALT SL) method for ACRS personal property with 
an alternative longer life selected.

This method uses the alternative percentages for the selected recovery period. Fixed 
Asset Manager automatically calculates ACE basis.

Alternative Straight-line Low Income Housing

Use the Alternative Straight-line 15 (1/1/81 to 12/31/86), Alternative Straight-line 15 
(1/1/81 to 5/8/85), and Alternative Straight-line 15 (5/9/85 to 12/31/86) methods to 
apply a lower annual depreciation for housing developed in low-income areas 
during this time period.
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The ACE basis is calculated using straight-line over the ADS class life. No AMT 
adjustment is necessary.

Fixed Asset Manager automatically calculates the ACE basis in accordance with 
federal tax law. No AMT adjustment is necessary.

Alternative Straight-line Real Property

Use the Alternative Straight-line 15 (1/1/81 to 3/15/84), Alternative Straight-line 18 
(3/16/84 to 6/22/84), Alternative Straight-line 18 (6/23/84 to 5/8/85), and 
Alternative Straight-line 19 (5/9/85 to 12/31/86) methods to apply fixed percentages 
over the appropriate recovery period for real property.

ACRS Exclusions

ACRS cannot be applied for assets purchased prior to 1981 or after 1986. The 
following types of assets are also excluded:

● Intangible property

● Property depreciation not expressed in a term of years

● Public utility property for which the taxpayer does not use a normalization 
method of accounting

● Certain property acquired and excluded from ACRS because of anti-churning 
rules

This method
Uses this 
period

As noted here

ALT 15 1/1/81 to 12/31/86 45 years Table 15, IRS publication 534

ALT 15 1/1/81 to 5/8/85 35 years Table 11, IRS publication 534

ALT 15 5/9/85 to 12/31/86 35 years Table 12, IRS publication 534

ALT 15 1/1/81 to 12/31/86 15 years at 
6.667% per year

IRS publication 534, paragraph 
5, 3rd column
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Using Other methods

The tax system Other is available to handle pre-1981 assets and any assets that do 
not fall under the MACRS or ACRS rules.

Land

The Land method allows for the tracking of land or any other non-depreciable 
assets.

Straight-line

The Straight-line method is commonly used for assets purchased prior to 1981. Fixed 
Asset Manager takes the adjusted basis and divides it by the number of years in the 
asset’s life. The same amount of depreciation is taken each year. If the asset’s first or 
last year in service is less than a full year, the amount of depreciation is prorated. 
MACRS assets may switch to straight-line at any time.

125%, 150%, 200% Declining Balance

The Declining Balance method depreciates an asset at a higher rate than the 
straight-line method during the earlier years of the asset’s life. Because this method 
never fully depreciates an asset, you can switch to the straight-line method when it 
is advantageous to the taxpayer.

Select the percentage you want to use. The larger the percentage, the more the 
taxpayer recovers in the early years of the asset’s life.

The general formula for declining balance is:

(1/life) x (1.25 or 1.5 or 2) x remaining basis = annual depreciation

The annual depreciation is further limited by the portion of the year this asset was in 
service. For more information on averaging conventions, Chapter 6, “Entering and 
Managing Asset Information”

Sum of the Year’s Digits

This method performs a straight-line calculation and applies a fraction to the 
depreciation deduction for each year. The denominator is as follows:

(life x (life + 1))/2

The numerator is the years remaining in the asset’s useful life.

Computer Software Post 8/10/93

The Computer Software Post 8/10/93 method is used to compute federal 
depreciation on depreciable computer software placed in service after August 10, 
1993. This method depreciates an asset using the straight-line method with a 
full-month convention over a three year service. Computer software is intangible 
property and is eligible for Section 179 deduction after January 1, 2003.

When you select this method, Fixed Asset Manager computes AMT and ACE bases 
using the tax system and method required by federal law.
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The cost of computer software placed in service before August 11, 1993 should be 
amortized using the straight-line method over a five-year period. Computer software 
with a useful life of less than one year is currently not deductible.

Section 168 (f)(1)

Choose this tax system to prorate the cost of an asset’s productive life under a 
method not expressed in terms of years. For example, a client may use the 
Machine-hour method, the Operating-day method, or the Units of production 
method. If a client uses one of these method, you must enter current depreciation 
manually each year.

Using Amortization

Amortization is an alternative to depreciation that also allows a taxpayer to recover 
the cost of property proportionately over a specific number of years or months. Only 
certain types of property can be amortized for tax purposes.

The following sections describe these types of properties.

Section 197 intangibles

The following is a list of Section 197 intangibles:

● Goodwill

● Going-concern value

● Workforce in place, including its composition and terms, conditions of 
employment

● Business books and records, operating systems, and any other information base, 
including lists or other information concerning current or prospective 
customers

● Patent, copyright, formula, process, design, pattern, expertise, format, or similar 
item

● A customer-based intangible

● A supplier-based intangible

● Computer software acquired in a transaction involving the acquisition of assets 
constituting a trade or business

● Any other item similar to those in the items listed above

● A license, permit, or other right granted by a government unit or agency

● A covenant not to compete, entered into in connection with the acquisition of 
an interest in a trade or business

● A franchise, trademark, or trade name
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Other costs

Other costs that can be amortized over a period of time include:

● Certain costs incurred in setting up a business (amortized over 60+ months). 
These costs must be in one of three groups:

• Business start-up cost, paid or incurred before the start of business, that 
would be deductible if it were paid to operate an existing trade or business

• Corporation organizational costs when they meet all of the following 
criteria:

- Paid to create the corporation

- Paid in the first tax year

- Chargeable to the capital account

- Amortized over the life of the corporation, if it had a set life

• Partnership organizational costs paid to create the partnership

● Reforestation expenses for qualified timber property, limited to $10,000 each 
year. Reforestation expenses are defined as direct costs incurred in planting or 
seeding for forestation or reforestation.

These costs include site preparation, seeds or seedlings, labor, and tools. The 
timber must be located in the United States and must be held by the taxpayer to 
grow and cut timber. The timber must be used by the taxpayer, or the taxpayer’s 
buyer, for commercial production of timber products.

● Certified pollution control facilities in operation prior to 1976

● Construction-period interest and taxes incurred prior to 1987

● Research and experimental costs

● Bond premiums or taxable bonds

● Amounts paid to acquire a lease for business property

Amortization is calculated by taking the allowed amount and dividing it by the 
number of months prescribed by law, then multiplying it by the number of months 
in service for the current year:

(allowed amount / number of months) x number of months in service
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Understanding report and query fields

Use the Fixed Asset Manager list of predefined values to design a report or specify 
conditions for a query. This section provides a description of each value.

Value Description

Accumulated Depreciation The sum of prior and current depreciation for the active asset, including 
the Section 179 deduction

Accumulated Depreciation as of 
1/1/90

The amount of Alternative Minimum Tax (AMT) depreciation taken as of 
1/1/90 for the active asset

Accumulated Depreciation 
Beginning of Year (BOY)

The sum of the prior depreciation including the Section 179 deduction

Accumulated Depreciation 4797 The sum of the prior and current depreciation for the active asset, 
including the Section 179 deduction for all return types except 1065 and 
1120S

ACE Adjustment The difference between Adjusted Current Earnings and federal 
depreciation

Additional Depreciation
(Section 1250 property)

This is the excess of depreciation taken on an accelerated method over 
depreciation computed on the straight-line method.

Additions - Cost The total cost or basis of all assets placed in service in the current year

Additions - Depreciation The total depreciation of assets added in the current year

Adjusted Basis The unrecovered basis resulting from the equation: Cost minus Other 
Deductions minus Investment Tax Credit minus Accumulated 
Depreciation

Adjusted Basis 4797 The sum of the prior and current depreciation for the active asset, 
including Section 179 deduction for all return types except 1065 and 
1120S

Amortization Code The Internal Revenue Code section, treasury regulation, or state law that 
applies to the active asset. You can change this information in the Asset 
Detail section of the Asset folder.

Amortization Description A description of the Internal Revenue Code section, treasury regulation, or 
state law that applies to the active asset. You can change the information 
in the Asset Detail section of the Asset folder.

AMT Adjustment The difference between AMT and federal depreciation

AMT Current Depreciation See Current Depreciation.

Applicable Percentage The applicable percentage should always be 100% except for certain low-
income rental housing described in Section 1250(a)(1)(B). In this case, the 
applicable percentage is 100% minus one percentage point for each full 
month in excess of 100 full months that the property was held. You can 
modify this in the Disposal folder.

Asset Description 1 The first descriptive line entered on the Asset Detail section of the Asset 
folder for each asset
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Asset Description 2 The second descriptive line entered on the Asset Detail section of the Asset 
folder for each asset

Asset Note Any written comment that has been added to the active asset

Asset Number The record number assigned or entered for each asset on the Asset Detail 
section of the Asset folder

Asset Sold The field indicating whether the active asset has been sold

Balance Cost The cost of previous year assets, plus the total cost of assets placed in 
service in the current year, minus the cost of assets sold in the current year

Balance Depreciation The total depreciation of assets at the end of the previous year, plus the 
total depreciation of assets placed in service in the current year, minus the 
depreciation of assets sold in the current year

Business Percentage The percentage that each asset is used for business as designated in the 
Basis Detail section of the Asset folder

Calculated End of Year The client’s end-of-year date based on the number of months that you 
select when you print the report

Category Description The descriptive text entered to identify each category, which you can 
modify in the Groupings section of the Client Information dialog box

Category ID A unique number that identifies each category

Class life The property class assigned under MACRS rules that generally determines 
an asset’s recovery period

Client Address Line 1 The street number and street name for the active client file

Client Address Line 2 The suite number, apartment number, or other specific address 
information for the active client file

Client Beginning of Year The beginning of year indicated in the Dates section of the Client 
Information dialog box

Client City The city listed for the active client file

Client End of Year The current year-end date for this client. You can modify the field in the 
Dates section of the Client Information dialog box.

Client End of Year (Acquisition) The calculated end-of-year date for the year the asset was purchased

Client Fax Number The client’s business fax number. You can modify this number in the 
General section of the Client Information dialog box.

Client Federal ID The federal tax identification number entered for the active client file. You 
can modify this value in the General section of the Client Information 
dialog box.

Client Name Line 1 The first line of the client’s business name. You can modify this field in the 
General section of the Client Information dialog box.

Client Name Line 2 The second line of the client’s business name. You can modify this field in 
the General section of the Client Information dialog box.

Value Description
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Client Phone Number The client’s business phone number. You can modify this field in the 
General section of the Client Information dialog box.

Client State The client’s state of business. You can modify this field in the General 
section of the Client Information dialog box.

Client Tax Form The federal form selected for the active client file

Client Zip Code The client’s business zip code. You can modify this number in the General 
section of the Client Information dialog box.

Convention The convention selection for each asset as designated in the Basis Detail 
section of the Asset folder

Cost The asset’s cost. You can modify this information in the Basis Detail 
section of the Asset folder.

Cost Prior The total cost of assets at the end of the year

Current 179 The Section 179 deduction elected for a given asset in the current year

Current Depreciation Depreciation for the current year. Although this field is calculated by Fixed 
Asset Manager, you can override it.

Current Depreciation
(including 179)

The current depreciation plus the current Section 179 deduction

Date Acquired The date each asset was placed in service

Deletions - Cost The total cost of assets disposed of in the current year

Deletions - Depreciation The total depreciation of assets disposed of in the current year

Depreciation after 1969 and 
before 1976

Total the “deduction for the year” for years after 1969 and before 1976, for 
both the regular and AMT columns. If the total for the regular 
depreciation is greater than the AMT total, enter the difference as the 
additional depreciation after 1969 and before 1976. You can modify this 
in the Disposal folder.

Depreciation after 1975 Same as Depreciation after 1969 and before 1976 excluding the years. You 
can modify this in the Disposal folder.

Depreciable Basis Depreciable Basis is calculated by the equation: (Cost/Basis multiplied by 
Business Use Percentage) minus Other Deductions minus Section 179 
Deduction minus ITC Reduction

Disposition Property Type You can modify this in the Disposal folder.

Gain for Purpose of 4797 Same as gain/loss calculation excluding Section 179 deduction for the 
1065 and 1120S return types.

G/L Accumulated Account 
Description

The description that you enter for the accumulated depreciation account

G/L Accumulated Account 
Number

The account number that you designate for the accumulated depreciation 
account

G/L Asset Account Description The description that you enter for the G/L Asset account

Value Description
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G/L Asset Account Number The account number for the G/L Asset account

G/L Expense Account Description The description that you enter for the G/L Expense account

G/L Expense Account Number The account number for the Depr/Amort Expense account

Gain/Loss on Sale The amount that was made or lost on the sale of the active asset, as 
calculated in the Disposal folder

IRC Section 754 Whether this asset qualifies under IRC Section 754

ITC Reduction The amount of investment tax credit taken for each asset. You can modify 
this information in the Basis Detail section of the Asset folder.

ITC Taken Any ITC reduction taken for the active asset

Is Alternative method? “Yes” for MACRS assets depreciated using an ADS federal method

Is Amortized? “Yes” for assets depreciated using the Amortization tax system

Is General Depreciation System? “Yes” for MACRS assets depreciated using a General Depreciation System 
federal method

Is Land? “Yes” for assets depreciated using the Land federal method

Is Linked to Main Activity? Whether the tax form assignment for an asset is the main business activity

Is Listed Property? “Yes” for assets depreciated using an Auto or Listed Property federal 
method

Is Luxury Auto? “Yes” for assets depreciated using an Auto federal method

Is Section 179 allowable? “Yes” for assets eligible for the Section 179 deduction

Life The asset life as entered in the Basis Detail section of the Asset folder

Life Over Designates whether an asset has gone beyond its depreciable life

Link to Form The tax form assignment for each asset. You can modify this information 
in the Asset Detail section of the Asset folder.

Location Description The location description that you select for the active asset. You can 
modify this information in the Basis Detail section of the Asset folder.

Location ID The location ID assignment given to the active asset. You can modify this 
information in the Basis Detail section of the Asset folder.

Manufacturer Description The name given to the currently assigned manufacturer/vendor

Manufacturer ID The manufacturer/vendor ID assignment for the active asset

Method The method of selection for the active asset. You can modify this 
information in the Basis Detail section of the Asset folder.

New/Used The new or used selection made for the active asset. You can modify this 
information in the Asset Detail section of the Asset folder.

Non-MACRS Preference Code The preference designated for the active asset. You can modify this 
information in the Basis Detail section of the Asset folder.

Value Description
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Non-MACRS Tax Preference The Non-MACRS Alternative Minimum Tax preference amount for the 
active asset

Other Deductions Any deductions made for the active asset as indicated in the Other 
Deductions field in the Basis Detail section of the Asset folder

Overridden Current Depreciation Any overridden amount for the active asset

Override - Difference The difference between calculated and overridden depreciation for the 
asset

Override - Prior The current depreciation of the asset prior to overriding it

Part of 4797 for Gain The part of the 4797 for which the gain/loss carries

Personal Property The personal property designation made for the active asset

Print Basis The basis selection for the open report

Print Date The current date when the report is printed

Print Number of Months The number of months selected for the open report

Prior Depreciation The total depreciation taken in prior years for the active asset

Projected Depreciation The anticipated depreciation for the active asset

Projected End of Year The anticipated end-of-year date for the active asset at the close of the 
projected calendar year

Property Description The description given to the property assignment for the active asset. You 
can modify this information in the Basis Detail section of the Asset folder.

Property ID The ID number assigned to the property description used for the active 
asset. You can modify this information in the Asset Detail section of the 
Asset folder.

Purchase Order Number The purchase order number entered for the active asset. You can modify 
this information in the Asset Detail section of the Asset folder.

Qualified for Special Depr. 
Allowance (30%)?

The selection made to indicate an asset is eligible for the 30% Special 
Depreciation Allowance. You can modify this information in the Basis 
Detail pane of the Asset folder.

Qualified for Special Depr. 
Allowance (50%)?

The selection made to indicate an asset is eligible for the 50% Special 
Depreciation Allowance. You can modify this information in the Basis 
Detail pane of the Asset folder.

Sale Date The complete month, day, and year of the disposal. Fixed Asset Manager 
uses the information to calculate depreciation for the portion of the year 
this asset was held.

Sale Description The description assigned to the disposal information for the active asset

Sale Expense The amount paid in order to sell this asset, including advertising or 
delivery

Sale Price The amount received at the time of disposal prior to any expenses of the 
sale

Value Description
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Salvage Value The active asset's salvage value, used to reduce the cost of an asset for the 
purpose of determining depreciation for book, state, or other bases

Section 179 Deduction The amount of the Section 179 deduction that your client will take in the 
current year. You can modify this information in the Basis Detail section 
of the Asset folder.

Serial Number The serial or inventory number that you enter for the active asset. You can 
modify this information in the Asset Detail section of the Asset folder.

Small Corporation Exemption - 
Use AMT

Whether the asset is exempt from AMT under the rules for small 
corporations

Small Corporation Exemption - 
Use ACE

Whether the asset is exempt from ACE under the rules for small 
corporations

Special Depr. Allowance The amount of the Special Depreciation Allowance taken, calculated by 
checking “Qualified for Special Depr. Allowance (30%)” or “Qualified for 
Special Depr. Allowance (50%)” on the Basis Detail pane of the Asset 
folder.

Switch to Straight-Line Whether the program will use the straight-line method when it generates 
more depreciation

Tax System The applicable tax system:

• Other (prior to 01/01/81)
• ACRS (01/01/81 - 07/31/86)
• MACRS (08/01/86 - present)
• Amortization
• 168(f)(1)

Unrecovered Basis The difference between the cost and total depreciation of the active asset

User-defined 1 Description The description that you enter for this user-defined field. You can modify 
this description in the Groupings section of the Client Information dialog 
box.

User-defined 1 ID The ID number that you enter for this user-defined field

User-defined 1 Name The name you give to this user-defined group. You can modify this name 
in the Groupings section of the Client Information dialog box.

User-defined 2 Description The description you enter for this user-defined field. You can modify this 
description in the Groupings section of the Client Information dialog box.

User-defined 2 ID The ID number you enter for this user-defined field

User-defined 2 Name The name you give to this user-defined group. You can modify this 
description in the Groupings section of the Client Information dialog box.

User-defined 3 Description The description you enter for this user-defined field. You can modify this 
name in the Groupings section of the Client Information dialog box.

User-defined 3 ID The ID number entered for this user-defined field

User-defined 3 Name The name you give to this user-defined group. You can modify this name 
in the Groupings section of the Client Information dialog box.

Value Description
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Using advanced query functions

The following table describes advanced query functions:

User-defined 4 Description The description you enter for this user-defined field. You can modify this 
description in the Groupings section of the Client Information dialog box.

User-defined 4 ID The ID number you enter for this user-defined field

User-defined 4 Name The name you give to this user-defined group. You can modify this name 
in the Groupings section of the Client Information dialog box.

User-defined 5 Description The description you enter for this user-defined field. You can modify this 
description in the Groupings section of the Client Information dialog box.

User-defined 5 ID The ID number you enter for this user-defined field

User-defined 5 Name The name you give to this user-defined group. You can modify this name 
in the Groupings section of the Client Information dialog box.

Using ACE Basis? Whether this is a basis in use for the active client file

Using AMT Basis? Whether this is a basis in use for the active client file

Using Book Basis? Whether this is a basis in use for the active client file

Using Federal Basis? Whether this is a basis in use for the active client file

Using Other Basis? Whether this is a basis in use for the active client file

Using State Basis? Whether this is a basis in use for the active client file

Warranty Expiration Date The expiration date of any warranties that apply to the active asset. You 
can change this information in the Asset Detail section of the Asset folder. 
If you enter a date of 2000 or greater, type the full date (for example, enter 
2000, not 00).

Value Description

This function Does this

ABS (Absolute) Returns the absolute value of the given argument.
For example, ABS(-10.153) gives a result of 10.153.

AT Returns the position of a substring within a character string.
For example, AT("a", "abcde") gives a result of 1.

ALLTRIM Removes leading and trailing spaces from a character string.
For example, ALLTRIM ("  abcde  ") gives a result of "abcde".

CTOD (Character to a date) Converts a date string to a date value.
For example, CTOD("10/10/90") gives a result of "10/10/90” (date).

DATE (System date) Returns the system date as a date value
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DAY (Extract day) Extracts the day (1 to 31) from the given date.
For example, DAY("4/13/92") gives a result of 13.

DTOC (Date to a character) Converts a date value to a character string

DTOS (Date to a string) Converts a date value to a character string formatted as YYYYMMDD.
For example, DTOS("09/01/90") gives a result of 19900901.

EMPTY Determines whether the result of an expression is empty

IIF Returns the result of a logical expression based on a condition

INT (Integer) Converts any other type of argument to the numeric type. For a float, this 
operation discards any decimal digits. This operation converts dates to 
YYYYMMDD formatted numeric value. This operation converts logical types 
to either 1 or 0.
For example, INT(10.153) converts to 10; INT("123") converts to 123; INT("3/
4/92") converts to 19920304; and INT(1<>2) converts to 1.

ISALPHA Determines whether the left-most character in a string is alphabetic.
For example, ISALPHA("1BCDE") would give a result of FALSE.

ISDIGIT Determines whether the left-most character in a string is a digit.
For example, ISDIGIT("1BCDE") gives a result of TRUE.

ISLOWER (Is Lowercase) Determines whether the left-most character in a string is a lowercase letter.
For example, ISLOWER("ABCD") gives a result of FALSE.

ISUPPER (Is Uppercase) Determines if the left-most character in a string is an uppercase letter.
For example, ISUPPER("ABCD") gives a result of TRUE.

LEFT Extracts a substring beginning with the first character in a string.
For example, LEFT("ABCDEF", 3) gives a result of ABC.

LEN (Length of a Text String) Returns the length of a text string.
For example, LEN("ABCD") gives a result of 4.

LOWER (Convert to Lower 
Case)

Takes a given string and changes it to lower case. For example, 
LOWER("ABCD") gives a result of "abcd".

LTRIM (Left trim) Removes leading spaces from a character string.
For example, LTRIM("  abcd") gives a result of "abcd".

MAX (Larger Number) Returns the larger of the first and second arguments.
For example, MAX(10,20) gives a result of 20.
If one of the arguments is numeric (no decimals) and one is a float, the 
return type will be a float (decimals).
For example, MAX(10,20.0) gives a result of 20.0.

MIN (Smaller Number) Returns the smaller of the first and second arguments.
For example, MIN(10,20) would give a result of 10.
If one of the arguments is numeric (no decimals) and one is a float 
(decimals), the return type will be a float.
For example, MIN(10,20.0) gives a result 10.0.

MONTH (Extract Month) Extracts the month (1 to 12) from the given date.
For example, MONTH("4/13/92") gives a result of 4.

This function Does this
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PADC (Pad center) Pads character, numeric, or date values with a designated fill character (the 
default fill character is a space) to the left and right of the value such that it 
is centered within the total length.
For example, PADC("ABCD",6) gives a result of " ABCD ".

PADL (Pad Left) Pads character, numeric, or date values with a designated fill character (the 
default fill character is a space) to the left of the value such that it occupies 
the total length.
For example, PADL("ABCD",6) gives a result of " ABCD".

PADR (Pad Right) Pads character, numeric, or date values with a designated fill character (the 
default fill character is a space) to the right of the value such that it occupies 
the total length.
For example, PADL("ABCD",6) gives a result of "ABCD  ".

RIGHT Returns a substring beginning with the right-most character.
For example, RIGHT("ABCDEF", 3) gives a result of "DEF".

ROUND (Round) Rounds the first argument to the number of decimal places specified by the 
second argument.
For example, ROUND(10.153,2) gives a result of 10.15.

RTRIM (Right trim) Removes trailing spaces from a character string.
For example, RTRIM("abcd  ") gives a result of "abcd".

SPACE Returns a string of spaces

STR (String) Converts a numeric expression to a character string

SUBSTR (Substring) Extracts a substring from a character string.
For example, SUBSTR("John Jones", 1, 4) returns a value of  "John".

UPPER (Convert to Upper Case) Takes a given string and changes it to UPPERCASE text.
For example, UPPER("abcd") gives a result of "ABCD".

VAL Converts a character number to a numeric type

YEAR (Extract Year) Extracts the year from the given date.
For example, YEAR("4/13/92") gives a result of 1992.

This function Does this
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Using advanced query operators

The following table describes advanced query operators:

This operator Does this

OR Returns a TRUE value if either the first operand or the second operand is TRUE. 
Otherwise, it returns a FALSE value.
For example, 10=(20-2).OR.10=(20-10) gives a result of TRUE.

AND Returns a TRUE value if both the first and second operand are TRUE. Otherwise, it 
returns a FALSE value.
For example, 10=(30-20).AND.10=(20-10) gives a result of TRUE.

Equal Returns a TRUE value if the first operand is equal to the second operand. 
Otherwise, it returns a FALSE value.
For example, 10=(30-20) gives a result of TRUE.

Not Equal Returns a TRUE value if the first operand is NOT equal to the second operand. 
Otherwise, it returns a FALSE value.
For example, 10<>(30-20) gives a result of FALSE.

Greater than Returns a TRUE value if the first operand is greater than the second operand. 
Otherwise, it returns a FALSE value.
For example, 10>(30-22) gives a result of TRUE.

Less than Returns a TRUE value if the first operand is less than the second operand. 
Otherwise, it returns a FALSE value.
For example, 10<(30-22) gives a result of FALSE.

Greater than or Equal to Returns a TRUE value if the first operand is either greater than or equal to the 
second operand. Otherwise, it returns a FALSE value.
For example, 10>=(30-22) gives a result of TRUE.

Less than or Equal to Returns a TRUE value if the first operand is either less than or equal to the second 
operand. Otherwise, it returns a FALSE value. For example, 10<=(30-22) would give 
a result of FALSE.

Part of Returns a TRUE value if the first operand is contained within the second operand. 
Otherwise, it returns a FALSE value.
For example, "KEEP"$"HOUSE KEEPER" gives a result of TRUE.

Addition Adds the second operand to the first operand

Subtraction Subtracts the second operand from the first operand

Multiplication Multiplies both operands

Division Divides the first operand by the second operand

NOT Negates the logical value of the first operator.
For example, .NOT.(10=(20-10)) returns a value of FALSE.

TOTAL OF Calculates the subtotal for the field indicated by the first operand. This operation 
can be used only in calculations that are placed in a footer section.
For example, .TOTAL-OF.sales gives the total sales amount for the footer section 
field.
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AVERAGE OF Calculates the average value for the field indicated by the first operand. This 
operation can be used only in calculations that are placed in a footer section.
For example, .AVE-OF.sales gives the average sales amount for the footer section 
field.

MAXIMUM OF Provides the largest value of the field indicated by the first operand. This operation 
can be used only in calculations that are placed in a footer section.
For example, .MAXIMUM-OF.sales returns the largest sales amount for the footer 
section field.

MINIMUM OF Provides the smallest value of the field indicated by the first operand. This 
operation can be used only in calculations that are placed in a footer section.
For example, .MINIMUM-OF.sales returns the smallest sales amount for the footer 
section field.

COUNT OF Provides the record count for a section. This operation can only be used in 
calculations that are placed in a footer section.
For example, .COUNT-OF.sales returns the number of records processed in the 
current section.

This operator Does this
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