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[suggest a date, if possibl e ]

Dear [first name] [last name], or Dear Valued QuickBooks Customer,

Until now, gr owing companies like yours have had to “put up” with computer lock
ups, maxed out list limits, and sluggish performance with multiple users on QuickBooks. 

But as of today, we have an answer — or t h e a n swer — to virt u a l ly eve ry problem 
companies experience as they stretch their QuickBooks:

I t ’s called “QuickBooks Enterprise Solutions” — the new business management 
s o f t ware that gives gr owing companies more seats, more capacity, improved perform-
ance, and better tools. (Please see our invitation for a trial on the back page.)

While we believe Enterprise Solutions to be the best solution, we also realize that
not eve ryone who reads this letter today will be ready to upgrade to a more powerful 
system. 

Which is why we created “QuickBooks Secrets Rev e a l e d : 99 Tips Every 
Multi-User Must Know.” A free report for our valued customers, to help boost their
s o f t wa r e ’s performance. 

On the following pages, you get solutions to common problems, including:
• Simple, one-minute strategies to boost speed and avoid slowing down others on

the netwo r k
• Secret time-saving shortcuts eve ry QuickBooks ex p e rt uses 
• No-cost ways to uncover more capacity
• D a i ly tips that help keep you out of trouble – before it happens
• And much more

Thanks again for requesting a copy of “QuickBooks Secrets Rev e a l e d : 99 Tips Eve r y
Multi-User Must Know.” Please enjoy it with our compliments. 

And best wishes for a prosperous 2003!

S i n c e r e ly,

P.S. If you choose to accept our invitation by March 1, 2003 for a free trial on CD of
QuickBooks Enterprise Solutions, we ’ll send you GoBack 3 Deluxe Software free of
c h a rge (a $50 value). T h e r e ’s no obl i gation at all — you get it free when you request a
trial. See back page for details. Or call 1-866-xxx-xxxx.

INTUIT INC. • 2800 E. COMMERCE CENTER PLACE • TUSCON, AZ 85706
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Tips 1-16: Tune Up and Speed Up!
Many performance issues stem from an overgrown company data file. Use the tips below to manage
your file’s size and improve performance.

Tip 1: First, check your file size. To check the size of your data file, press the F2 key at the top 
of your keyboard. In addition to File Size, the Product Information screen lists the following helpful
information:

■ Which version and release of QuickBooks you are using

■ Installation Keycode

■ Registration Number

■ Serial Number

Tip 2: Get a quick boost. Hold down CTRL-2 to get to the Tech Help Screen. This will show your
computer system information, check to make sure your system meets the recommended system require-
ments for the version of QuickBooks you’re using (check your manual or Getting Started Guide for
details). Juicing up your hardware beyond the minimum requirements will give QuickBooks a boost.

Tip 3: Find the best route for the best access. Keep the QuickBooks file on a serve r, if possibl e .
If access is evenly split across users, keep the data file on the least used, most powerful machine that is
always on to allow for good access. However, if you have a heavy user and cannot use a file server,
keep the data file on the heavy user’s system. Ideally, this would also be the fastest machine.

Tip 4: Sniff out the slowpoke. Be careful if you have one slow system in the workgroup. Having
even one system with insufficient memory and/or CPU speed in the workgroup can reduce performance
for everyone using QuickBooks. For example, other users may be forced to wait while a user on the
slow system runs a report.

Tip 5: OS best practices. QuickBooks performance is better on NT-based Windows Operating
Systems. Overall, it’s best to run the software on Windows XP, 2000, or NT operating systems.

Tip 6: “RAMp” up performance. Among system configurations (RAM, CPU, hard drive, etc.), 
we have found that the amount of RAM has the biggest impact on QuickBooks performance. Although
increasing RAM (even beyond 256 MB) will quickly improve performance, there are likely to be 
diminishing returns beyond certain levels. If you are running memory-intensive applications (such as
Photoshop), you will likely see noticeable performance gains by adding large amounts of memory.

Tip 7: Condense your old data. If your file is lugging down because it’s so big, try making it
smaller. Follow these steps to archive and condense old data from prior fiscal years. (Note: This process
moves actual transactions to an archived back up file. While this data can be accessed by restoring the
archived file, the condensed transactions will not be readily accessible in the open company file. Only
run this procedure on data that you won’t need to access regularly.)

■ First, make a back up copy of your current file and rename it by date. 

■ Then, close all windows and run File > Archive & Condense Data. This will remove
transactions prior to the date you specified and archive them in a separate file, which you 
can restore whenever you need.

■ You will also have the opportunity to delete names or items in your lists that have never been
used.

Tip 8: Run before you archive. It’s a good idea to run a complete set of financial reports, including
Payroll, prior to executing Archive & Condense, and another set afterward, to ensure that you are happy
with the results.

Tip 9: Quickly view condensed transactions. If you need to see detailed information from a
condensed period, simply click on File > Open Company, and select the file containing the period you
need. Remember not to enter new transactions into this file! When you’re ready to enter transactions
again, click on File > Open Company again, and select your current company file.

Tip 10: Naming tricks. Here are a couple of tricks to help you remember not to enter transactions in
an old data file:
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■ Set the closing date of the condensed file you’re looking at several years into the future. The
odd date will remind you that you’re in an old file.

■ Change the company name to something very short, such as just the year, so that it will stand
out at the top of your screen and keep you aware of the fact that you’re in a restored file.

Tip 11: Know your limits. QuickBooks Basic, Pro and Premier have a combined total list limit of
14,500 items, including items in your vendor, customer, employee and inventory item lists. To see if you
are nearing the limit, clickon F2 to check yiur list totals.

Tip 12: Clean up your lists. If you are nearing the list limit, clean up lists by consolidating unimport a n t
or infrequently used items or vendors into generic names such as “gas stations” or “equipment.” Rename
i n d ividual items to the generic name and answer “yes” to the question: “Do you want to merge these items?”

Tip 13: Expand your list limit. If your lists can’t be condensed sufficiently, you may want to look
into QuickBooks Enterprise Solutions, which offers a combined total list limit of 29,000 items, double
that of QuickBooks Basic, Pro and Premier.

Tip 14: Ensure your data integrity. As your data file gets large (in excess of 50 MB), you could
encounter corruption. Problems are much easier to fix when they’re caught early and still small, so 
follow these easy steps to check the integrity of your data. It’s a great idea to do this when backing up
your files.

■ Close all windows, then use File > Utilities > Verify Data to verify your data’s integrity. If the
verification fails, it will give you instructions on the screen on how to proceed.

■ If you are instructed to run the Rebuild, go to File > Utilities > Rebuild (this will require you
to make a backup). Do not back up over any existing copies, and name the backup file as
“Rebuild MM-DD-YY.” After the rebuild finishes, run Verify again. 

Tip 15: Combat startup troubles. If you’re having trouble opening QuickBooks, hold down the
CTRL key while double-clicking the QuickBooks icon, and keep pressing CTRL until QuickBooks
opens. Then, select the company file you want to open. Hold down the ALT key and click Open. If
QuickBooks prompts you for a password, let go of the ALT key, type the password, hold down the ALT
key again, and then click OK. This will suppress processing of Reminders, Memorized Transactions and
any other screens that would normally open on startup. Once the file is open, run Verify Data as
described above to check for data corruption.

Tip 16: Call for damage control. In extreme cases in which data has been damaged, the file may
not open at all. At this point, it is best to call the QuickBooks Support Network. There’s no need to
pani—the Support Engineers have a variety of data recovery services at their disposal.

Tips 17-27: Create a Mutually Productive
Working Environment
If you’d like to accomplish tasks quickly, without impeding on the ability of others to do so, then use
these tips to optimize your working environment to everyone’s ultimate benefit. 

Tip 17: Accelerate data processing. Turn off the “Auto Refresh” feature on your reports to speed
up processing. Go to Edit > Preferences and select Reports & Graphs from the list on the left. Then,
select the Don’t Refresh option (you’ll need to manually click the Refresh button when [Refresh
Needed] appears in the report’s title bar while you’re working).

Tip 18: Speed up your searches. When using “Find”, be sure to choose the transaction type, date
and amount (if you know them) to speed up your search time.

Tip 19: Find items in a flash. To search/review items on large reports, especially across companies,
click the “Excel” button, and in the Excel document, use Ctrl+F to bring up Find, and type in what
you’re looking for.

Tip 20: Use the computer where you store data. For the best performance, use the computer
where you store your company file. If the file is on a network server that is unavailable to you, use the
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fastest computer connected to the server.

Tip 21: Keep your performance at its peak. Certain tasks have a significant impact on 
performance. These are: reconciling accounts, running large reports, printing large reports, and paying
payroll liabilities and sales tax. If possible, perform these tasks when other users are not working in 
the company file. 

Tip 22: Be productive off-hours. If you’re having trouble finding single-user time during the day,
you can use the Remote Access Feature (not available in QuickBooks Basic) to work from home or on
the road during off-hours (fees apply). You can use the Remote Access feature (in QuickBooks Pro and
Premier version 2002 and later) to execute activities that need to be done in Single User Mode from
home or on the road during off-hours.

Tip 23: Print smarter. If you are printing more than 50 checks or forms at once, break the printing
job into two or more smaller jobs. For example, if you have to print 60 invoices, print them in two
groups of 30.

Tip 24: Delete duplicates for better performance. If you have a large company file, turn off
all warnings for duplicate transaction numbers to speed performance. The settings that turn the warn-
ings on or off are in the Preferences window under Sales & Customers, Purchases & Vendors, Jobs &
Estimates (if you have QuickBooks Pro or Premier), and Checking. For example, to turn off the warn-
ings for duplicate check numbers, select Checking in the Preferences window and then clear the “Warn
about duplicate check numbers” checkbox on the Company Preferences tab. This speeds up perform-
ance each time you record a check.

Tip 25: Set up your desktop once. Check your Preferences to make sure that Save Desktop When
Closing is NOT checked. This can cause problems when many windows are open, including reports
(QuickBooks is then running all the reports at once). Set up your desktop as you like, then click Save
Current Desktop. Remember, after closing the program, go back in to preferences and change it to Keep
Previously Saved Desktop.

Tip 26: Hide Navigator and optimize. Not showing the Company Navigator when you open a new
company will also help optimize performance. Go to Edit > Preferences > Desktop View > My
Preferences and uncheck the box for “Show Company Navigator When Opening a Company File” to
turn this off.

Tip 27: Remove your reminders. Turn off all Reminders (or as many as you can live without) by
going to Edit > Preferences > Reminders. You may also wish to minimize the Reminders Overview
section in the middle of the Company Navigator screen if you’re not using Reminders in any capacity.

Tips 28-50: Increase Your QuickBooks Efficiency
While you may already be an effective QuickBooks user, these tips will help you to become even more
efficient at your everyday tasks. 

Tip 28: Create a shortcut list. Click on View > Shortcut List to add a vertical list of shortcuts
down the left side of your screen. (If you use the Shortcut List, you may want to close the Navigators
list to allow for more room on your screen).

Tip 29: Customize and organize. Click on the Customize button at the bottom of your Shortcut
list to add or delete links and customize placement and appearance.

Tip 30: Undo your wrongdoings. If you decide you really didn’t mean to add or delete items from
the Shortcut List, click Reset to put everything back the way it was the day you first started using
QuickBooks.

Tip 31: Put automation to work . Automate monthly transactions by memorizing and grouping them.
You can set groups of transactions to execute automatically or remind you when it’s time to run them.
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Tip 32: Memorize a transaction.
■ Display the transaction you want to memorize.

■ Click Edit > Memorize (or click CTRL-M).
■ In the Memorize Transaction dialogue box, enter a name for the transaction and set the fre-

quency with which you want the transaction to be executed. Click the appropriate radio button
to be reminded to execute the transaction or to have it post automatically.

■ If you have already set up Memorized Groups, you can add this transaction to a Group at this
time. If you haven’t set up Groups yet, click OK. You can add this transaction to a Group later
if you choose.

Tip 33: Set up a new Memorized Transaction Group.
■ Go to Lists > Memorized Transaction List (or click CTRL-T from the transaction you’re in)

to bring up the list.

■ Click on the Memorized Transaction menu button and select New Group.

■ Enter a name for the group and set the fields according to how and when the transaction
should be run, just as you did to memorize an individual transaction. Then, click OK.

■ Back on the Memorized Transaction List, highlight the transaction you want to add to the list,
click on the Memorized Transaction menu button (or right-click) and select Edit. Click on the
With Transactions in Group radio button and then select the group from the Group Name drop-
down.

■ Repeat the process for each transaction to be added to a Group.

Tip 34: Ensure the delivery of your checks and invoices. When creating memorized invoices
or checks that you want to be sent automatically, remember to click the “To Be Printed” or “To Be
Emailed” box. 

Tip 35: Eliminate repetitive tasks. You can also use Templates for repetitive tasks. Create tem-
plates for oft-used invoices, credit memos, sales receipts, purchase orders, statements, estimates or sales
orders. Go to List > Templates and then click on the Templates button and select New. Click on the
radio button for the type of template you want to create and customize the form as necessary. Click on
the Layout Designer button to move and customize fields (please note that changes won’t be visible
until you print or view the print preview for that form).

Tip 36: Make copies for future reference. Consider making a photocopy of your deposit slip
and customer checks and filing the copies in a binder. This way, your deposit can go to the bank imme-
diately and your accounting clerk can enter customer payments later. You will also have accurate records
for speedy entry and reference should you need to look back. 

Tip 37: Count correctly. If you give 30-, 60- or 90-day Due Dates on invoices, check your
Preferences setting under Edit > Preferences > Reports & Graphs > Company Preferences under
the Aging Reports section to make sure you have the box checked for Age from Due Date, and not Age
from Transaction Date.

Tip 38: Enter multiple numbers with fewer clicks. Add phone numbers to several A/R reports
by clicking Modify Report and then select the Customer Phone Number column. Then, go to Memorize
Report (see the Reporting section for more detail).

Tip 39: Write letters the easy way. Use the Write Letters Wizard in QuickBooks to quickly gen-
erate professional letters to customers, suppliers, employees or a customized list of recipients. Go to
Company > Write Letters and follow the steps in the Wizard to select the type of letter you want and
who should receive it. QuickBooks automatically generates a letter in Microsoft Word to each recipient
and allows you to customize the individual letters on the fly.

Tip 40: Generate mailing labels made to order. Use QuickBooks to create mailing labels for all
customers, vendors, employees, or a special list you set up. Just go to File > Print Forms > Mailing
Labels to set up the specifications.

Tip 41: Get credit reports—quickly and easily. Use the QuickBooks Credit Check Service to
confirm a potential business client’s credit worthiness before extending payment terms. The service is
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embedded in QuickBooks (you just pay a monthly fee to turn it on) and shows an easy-to-read Credit
Risk Meter (green is good) when you create a new invoice for the client. You can also click on the
meter for more detail, or to look up information on other companies.

Tip 42: Check your work—before others do. Turn on Spell Check in QuickBooks to save time
proofreading documents and prevent letting an embarrassing misspelling slip out. Go to Edit >
Preferences > Spelling (see icon on left side) > My Preferences, and check the box for “Always
check spelling before printing, saving, or sending supported forms.”

Tip 43: Save time creating estimates. If you create estimates and often find yourself creating the
same type over and over, use the Duplicate Estimate feature to save yourself time in data entry. Open an
estimate similar to the one you need to create, right-click anywhere in the estimate window, and then
select Duplicate Estimate. An exact copy of the estimate will appear in the Estimate window with a new
number, then simply revise as necessary.

Tip 44: Name your price levels. Use Price Levels to automatically adjust a certain customer’s sales
price for inventory parts, non-inventory parts and service items. For example, you might create a price
level called “wholesale” and specify a decrease of 20%. Then, when you sell an item and attach the
“wholesale” price level, the amount of that item is automatically reduced by 20%. Setting up and
assigning new price levels is easy; see the Help Index under Price Levels for step-by-step instructions.

Tip 45: Match order and invoice numbers. If you use work orders that need to be matched to
invoices, enter work order numbers in the invoice memo line for printing on statements. You can also
customize invoices to show the job name or work order and tech name.

Tip 46: Save important touchpoint inform a t i o n . Add custom fields to your customer, employee or
vendor records so that you don’t have to remember key pieces of information such as birt h d ays, pager
n u m b e r, spouse’s name or other information that helps grease the wheels of your business. Open the cus-
t o m e r, vendor or employee list and create a new record, or double-click on an existing one. Select the
Additional Info tab and click on the Define Fields button. Then, enter your custom field and select the
lists for which it is applicable. 

Tip 47: Gain quicker access to customized fields. To get the most value out of your cus-
tomized fields, add columns to relevant reports or create new reports to quickly access the information.
A simple example: Display the Employee Phone List. Click the Customize button, uncheck the phone
number field, checkmark the birthday field that now appears in the list, and then click OK. Title the
report “Employee Birthdays” (and memorize it).

Tip 48: Nail down a message-keeping strategy. Have a consistent strategy among your staff for
handling communications or instructions given by customers who may call or send email. With multiple
QuickBooks users, it’s easy to let a customer message slip through the cracks!

Tip 49: Take better notes. Nurture good communication by using the Notepad for customers, jobs,
vendors, and employees. Always use the Date Stamp and train your staff to include their initials at the
beginning of the entry. To start a note, go to the relevant list and double-click in the Notes field.

Tip 50: Simplify integration. If you use software specific to your industry, you may be able to auto-
matically transfer data between the industry software and QuickBooks and avoid entering data in both
programs. Go to marketplace.intuit.com to find out if the software you use integrates with your version
of QuickBooks (or to find the specialty software that will).

Tips 51-61: Get Organized for Efficient
Troubleshooting
It only takes a few simple steps to prepare for efficient troubleshooting. All you need is to put a few
pieces of vital information in the right place—and you will save yourself lots of critical time. 

Tip 51: Keep your codes close by. Important codes to keep handy by your desktop include:

■ Registration Number
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■ Installation Keycode 

Tip 52: Create quick reference docs. When installing QuickBooks on multiple computers, set up
each computer the same way (be sure to upgrade QuickBooks on all computers at the same time), and
document relevant codes at each station and/or in a central location. Keep this information accessible in
the event that you need to call for support. 

Tip 53: Find a safe spot for your codes. Good places to write those codes for safekeeping are
inside the front cover of your manual or Getting Started Guide, or in your address book with the

QuickBooks Support Network phone number.

Tip 54: Let your fingers do the clicking. QuickBooks maintains an updated phone directory of
helpful Intuit phone numbers. Direct lines are even available for most QuickBooks products and servic-
es. Just go to the Help & Support Center inside QuickBooks and then click on the Contact Intuit tab.

Tip 55: Log your support calls. Keep a history of calls to the QuickBooks Support Network and
the issues resolved to use as reference in case your encounter similar issues in the future. Record case
numbers in the event you need to refer back to a specific question.

Tip 56: For QuickBooks Support Plan users. If you have a QuickBooks Support Plan with
unlimited incidents, feel free to call with “How-Do-I” questions or to get help learning a new feature.

Tip 57: Get help with your year-end. Click on the Help & Support Center inside QuickBooks to
access a handy Year-End Guide complete with checklists for all the things you need to do to close your
books at the end of the year and ensure that nothing is forgotten!

Tip 58: Train new users conveniently—and easily. If you need to get new users up to speed on
QuickBooks, you might want to buy one of the new training programs on CD-ROM issued by QuickBooks
and Real World Training. “Mastering QuickBooks” Seminar- i n - a - B ox covers all the basics from a two - d ay
course, and Power User Seminar- i n - a - B ox covers advanced features. Visit q u i c k b o o k s . c o m for more details.

Tip 59: Start your own in-house training sessions. Create your own internal training or know l-
edge-sharing sessions among your regular users to share tips and tricks to build consistency and effi c i e n cy.

Tip 60: Give your data the once-over. Check your data periodically for input accuracy. Run a
basic set of financial reports on a regular basis and give them a reality check.

Tip 61: Help your accountant help you. If you use an outside accountant, you can use the
A c c o u n t a n t ’s Rev i ew function to send a copy of your data file to your accountant for rev i ew on a reg u l a r
basis. Go to File > Accountant’s Review to get started. Look up “Accountant’s Review” in the Help
Index for step-by-step instructions on how to create an accountant’s copy and then merge your accoun-
tant’s changes and updates to your file after review.

Tips 62-71: Manage Multiple Companies 
or Locations With Ease
We realize that managing multiple companies or locations can be a complicated task, with many steps
to follow. Use these tips to help you streamline this very involved process. 

Tip 62: Organize multiple locations. A good way to organize data for multiple locations is to 
create a separate data file for each location.

Tip 63: Quickly create new company locations. If you already have an existing location and want to
create a new shell for a company, start by ex p o rting your lists from your current company file. Choose File >
E x p o rt and select all of your lists. Then, create a new company file by choosing File > New Company a n d
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a n swering the questions in the Wizard. On the Chart of Accounts screen, choose No Type so that the new
c o m p a ny file will have a blank Chart of Accounts. After the new file is created, use File > Import to import
the lists you ex p o rted from your existing company file. Vi ew the Chart of Accounts, Customer List and
Vendor List to verify and clean up any data that might be different in the new location.

Tip 64: Use shortcuts for multiple companies. There is no way to “copy” data from one
QuickBooks company file to another. However, you can print reports from one company and enter total
sales (in summary) by entering one daily transaction (Cash Sale or Invoice recommended) to record the
income, one for Accounts Receivable, or do all bills through one company location and enter daily sales
from the second location. To see detail, you can look at the QuickBooks file from the second location,
but your financial statements will show both locations this way.

Tip 65: Simplify multiple location data. Set up and configure reports ex a c t ly the same way for each
data file to facilitate rolling up data from all locations or comparing data across locations. Import / ex p o rt
r e p o rt templates from the main company file to ensure that data is run ex a c t ly the same way at each location.

Tip 66: Accelerate Memorized Report exporting. To export a memorized report, go to the
Memorized Report List (Report > Memorized Reports > Memorized Report List) and select the
report or report group you want to export. Click on the Memorized Report button (or right-click) and
select Export Template. By default, QuickBooks uses the name of the memorized report as the file
name, so you can change the name if you wish, and then click Save.

Tip 67: Facilitate Memorized Report importing. To import a memorized report, start by display-
ing the Memorized Report List. Choose Import Template from the Memorized Report menu button and
select the name of the memorized report file you want to import. The file, which has a .QBR extension,
may be on a hard drive, network drive, or removable media drive. Click Open and fill in the window
that appears. Assign a different name to the memorized report (or report group) if you wish. To add a
single memorized report to an existing group, select the “Save in Memorized Report Group” checkbox
and select the group you want from the drop-down list, then click OK.

Tip 68: Ease the export to Excel. To roll up data from multiple data files into one report, run the
exact same report for each data file individually and then export to Excel. In Excel, you can cut and
paste the columns from each report into one spreadsheet. (To export a report to Excel, simply run the
report and then click on Excel in the buttonbar. Please note: Excel integration is not available in
QuickBooks Basic or any QuickBooks version prior to 2001.)  

Tip 69: Organize your data with “class.” If you are keeping data from multiple locations in one
QuickBooks file, assign a “class” to each location to facilitate pulling together similar items from mul-
tiple locations. To use this method, you must turn on Class Tracking, add the appropriate classes for
your income and expenses, and assign a class to each transaction you wish to track. For step-by-step
instructions, just go to the Help Index and type Classes, Overview.

Tip 70: Use “class” fand “type” corr e c t l y. In QuickBooks, “class” is used to classify transactions,
and can be applied only to a transaction and not to any other QuickBooks entity. In QuickBooks, “type”
is used to classify customers, jobs, and vendors, and so only customers, jobs, and vendors can be classi-
fied by type.

Tip 71: Assign more than one class to the same invoice—swiftly. To assign more than one
class to the same invoice, modify the Invoice layout to include the Class field on each column of the
detail area. Follow these steps:

■ Display an Invoice. 

■ In the Custom Template field at the top right of the Invoice, select Customize. This displays a
list of Templates that can be customized. 

■ Click Edit. This displays the customizable sections of the invoice. 

■ Click Columns. This shows which columns are currently displayed on the screen and on the
printed invoice. 

■ Click the box on the Class line under the Screen column, then click OK. 

■ Now your invoice has a new column for Class. You can enter a different class on each line of
the invoice. If you don’t fill in a class, that line item will be assigned to the class shown at the
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top of the invoice.

Tips 72-78: Streamline Report Management
Following are a few ways to simplify the reporting process so you can quickly  accomplish your tasks—
and be more productive. 

Tip 72: Memorize and group to save time. Memorize and group reports that you run on a reg u l a r
basis to save time and ensure consistency. Use the Process Multiple Reports function to run entire
groups of reports at once. Go to Reports > Process Multiple Reports and select the Group you wish
to run. You can uncheck any reports in the group that you don’t need and change date ranges on the fly.

Tip 73: Memorize your reports quickly. To memorize a report, create a new report and customize
it for the date range, filters and appearance you want, then click the Memorize button. Enter a report
title in the Memorize Report dialogue box and select the Group to which it should be added if applica-
ble (if you haven’t created the Group you want yet, click OK; you’ll be able to add the report once
you’ve created the Group).

Tip 74: Create a new Report Group with ease. To create a new Report Group, go to Reports >
Memorized Reports > Memorized Report List. From the Memorized Report List window, click on
the Memorized Report button and select New Group. Enter a title, such as “Quarterly Board Meeting,”
for the Report Group and then click OK. To add reports to the Group, or move a report from one group
to another, highlight the report and click on the Memorized Report button (or right-click) and select
Edit. Finally, select the appropriate group from the drop-down list.

Tip 75: Automate for accountant’s sake. Check with your accountant to see what reports s/he
wants to see on a regular basis, then automate those reports using the steps above.

Tip 76: Avoid reporting err o rs . A lways remember to record Sales on a form (Invoice, Credit Memo,
Cash Sale or Statement Charge). If you record Sales in the Make Deposit or Journal Entry, then the Sales
Tax Liability Report, as well as any Item reports, will not match the sales on the P&L. 

Tip 77: Customize your report templates. Download report templates specific to your industry
by going to List > Te m p l a t e s, clicking on the Templates button and then selecting Download Te m p l a t e s .
You will be taken to the QuickBooks Solutions Marketplace Web site, where you can select report
templates from a variety of styles, industries and layouts (Note: Template import not available in
QuickBooks Basic). 

Tip 78: Quickly select report items using your mouse. To select most of the items on a partic-
ular list quickly in Report Filters, click the first item andæwithout releasing the mouse buttonæslide the
pointer down just below the list to check all items. Then, release the mouse button and click off the
items you do not want included in your filter.

Tips 79-88: Ensure Fail-Safe Security,
Backup and Recovery
Backups are always a major concern, but absolutely worthless if not continually tested. It’s helpful to
ask yourself questions like:

■ “What if my current location had a fire or other disaster?” 

■ “How fast could I set up our business in a new location?”  

■ “Who has the backup tapes?”  

■ “Are the tapes working?”  

Tip 79: Ensure proper user access. Review user access periodically to make sure each user sees
only what they need. Use Company > Set up Users to review or set up access. 

QuickBooks Secrets Revealed: 
99 Tips Every Multi-User Must Know

11

QuickFact:
QuickBooks Enterprise
Solutions comes with a year
of unlimited phone suppor t
INCLUDED. Request your free
trial today by calling or
returning the enclosed reply
card.

§



Tip 80: Enforce password privacy. Ensure that users are logging out of QuickBooks when they
leave their workstation. Usernames and passwords don’t help if people stay logged in. Also, check for
s t i c ky notes by a user’s computer. Too many people note their passwords somewhere easily found by others.

Tip 81: Avoid using names as logins. Use Job Titles, such as Order1, Order2, Accounting1,
Accounting2, for logins rather than names. It will be easier to understand their access, and the logins
won’t need to be changed (only the password will) when a new employee comes on board.

Tip 82: Remind users of their access privileges. Remember that users can edit transactions
they created while still in them, but once saved, the user access settings determine whether they can go
back and edit transactions.

Tip 83: Backup for smoother operations. Make daily backups on another computer on the net-
work to allow for immediate change if the server goes down. This will keep your company going during
business operation so recovery can then be completed during off-hours.

Tip 84: Don’t forget the obvious. Keep a copy of your backup OFFSITE. This is a simple tip that
many companies overlook or get out of the habit of doing. 

Tip 85: Back up your year-end data. In addition to your regular backup routine, you should make
two separate year-end backup copies of your data using reliable backup media (such as brand-new disks
or tape), and label them with the year. Keep one year-end backup copy at your business and store the
other off-site.

Tip 86: Develop a solid disaster recovery plan. It’s always a good idea, and never too late, to
develop a disaster recovery plan. Start by listing your critical business processes, who in the company is
involved in which steps, and what data is needed for each. Then, evaluate how you could respond given
a breakdown at each of the different steps.

Tip 87: Restore your data whenever you need to—easily. Follow these simple steps if you
ever need to restore data from your backed-up files.

■ If your backup is on a removable disk, insert it into the appropriate drive. If your backup is on
multiple disks, insert the first disk. 

■ Go to File > Restore. If the information in the upper Filename or Location fields is incorrect,
click the upper Browse button to open the Restore From window. Select your backup file in
the Look In drop-list, then click Open (hint: your backup file will look something like
“Company Name.QBB”). The lower Filename and Location fields contain the name and future
location of the restored file. If this information is incorrect, click the lower Browse button to
open the Restore To Window. Select the correct file in the Save In drop-list (or enter a new file
name in the File Name field, giving it a .qbw extension), then click Save. 

■ Note: You may see the message, “(Filename.qbw) already exists. Do you want to replace it?”
Clicking Yes will write the restored file over the existing file. To be absolutely safe, click No,
then enter a temporary file name into the File Name field, making sure it has a .qbw extension.
Once you are certain the restored file is functioning properly and contains the correct data, you
can always rename the restored file with the original filename, which will safely overwrite the
original .qbw file. 

Tip 88: Use Audit Trail at your discretion. You can turn on Audit Trail when training a new
employee, or if you are concerned about activities within QuickBooks. This allows you to review
actions taken by specific users, such as editing transactions. Even if Audit Trail is not turned on when
those activities take place, it will report transactions in their current state (i.e., deleted, current previous,
etc.). Turn off Audit Trail if you don’t need it for a specific purpose, since it tends to slow processing.

Tips 89-96: Track and Manage Critical 
EmployeeData More Effectively
Managing employee information for payroll is a complicated task in and of itself, so here are some
strategies to ensure that it’s a quick and seamless process. 
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Tip 89: Group your employees for easy management. Use the Class Tracking feature in
QuickBooks to group employees by department, location, or other criteria. For example, if your
employees are located in different geographical areas, you can assign a class (such as Northwest) to the
employee on the Payroll Info tab of the employee record.

Tip 90: Easily find employees for payroll time. To get to the Payroll Info tab, go to Employees
> Employee List. If the employee is already on the list, select the employee's name and choose Edit
from the Employee menu button. Or, if the employee is not yet on the list, choose New from the
Employee menu button. From the Change tabs drop-down, select Payroll and Compensation Info, and
then choose the Payroll Info tab.

Tip 91: Clarify class assignments. If Class Tracking is turned on, you can determine whether
QuickBooks should assign one class to an entire paycheck, or a separate class to each payroll item that
appears in the Earnings section of a paycheck. From the Edit menu, choose Preferences, and then select
Payroll & Employees from the list on the left (remember that Class Tracking must be turned on first).

■ Entire paycheck. Select this option to have QuickBooks assign a class you specify to all pay-
roll expenses, including company-paid taxes, on the paycheck. 

■ Earnings item. Select this option to have QuickBooks add a Class column to the Earnings sec-
tion of the Preview Paycheck window, which gives you the ability to assign a separate class to
each payroll item listed in the Earnings section. 

Tip 92: Break down payroll taxes to your specifications. In the Company Preferences tab for
Payroll & Employees, you’ll also see an option to report all payroll taxes by Customer: Job, Service,
Item and Class. Select this option to have QuickBooks break down company-paid payroll expenses on
reports of expenses by job or class for:

■ Company-paid payroll taxes.
■ Additions, commissions and company contributions if the “Track Expenses by Job” checkbox

is selected in the setup Wizard for the individual payroll items.

Tip 93: Organize employee salaries for work at multiple locations. If you pay hourly
employees and need to keep track of their time at multiple locations, follow these steps to allow hours
worked at different locations to appear on paychecks, and to create one paycheck for all hours worked:

■ Turn on Class Tracking, then go to the Payroll Info tab and check the box to report all payroll
taxes by Customer: Job, Service, Item and Class, as well as the radio button for Assign One
Class Per Earnings Item as described above.

■ Create a class for each location by choosing Class List from the Lists menu. Click on the Class
menu button and select New, then enter a name for the class and click OK (or Next to enter
another Class). 

■ Activate the Timesheet function by going to Edit > Preferences > Time Tracking (clock icon
on the left side) > Company Preferences and answering “Yes” to the question “Do you
track time?” Then, select the first day of your workweek.

■ Go to Lists > Employee List and double-click the name of the employee that works in multi-
ple locations, then select the Payroll & Compensation Info tab and check the box for “Use
Time Data to Create Paychecks.” Repeat for each employee in this situation.

■ Now go to Employees > Time Tracking > Use Weekly Time Sheet and pull in one of your
employees that works in multiple locations. Enter the Class for each store location and fill in
the Service Item, Payroll Item, and Notes as appropriate.

■ Now when you generate your paychecks, the information regarding hours worked at the differ-
ent locations and classes will appear on the paycheck, and you can create one paycheck for all
hours worked. 

Tip 94: Accurately reflect payroll liabilities. Do not pay your payroll liabilities from the Write
Checks window. If you use this window, QuickBooks will warn you to use the Pay Liabilities window,
but will let you write the check. However, when you print the 941 and the 940, it will not reflect any
payments that you made using the Write Checks window. Use the Pay Liabilities window to create
checks for all payroll tax liabilities and ensure that the payments are reflected accurately on the 941,
940 and other payroll reports and that your liability accounts are properly reduced.
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Tip 95: Outsource your payroll for maximum benefits. Given the complexity of managing
payroll accurately, you may want to consider taking advantage of one of the QuickBooks Payroll
Services. For example, Complete Payroll is a fully outsourced option that is integrated with
QuickBooks, allowing you to give us your payroll data via Web entry, PC entry, phone or fax—and
we’ll do the rest. Visit www.payroll.com for information.

Tip 96: Get the ultimate organizer for employee information, compliance guidance and
critical report s . You may also want to consider a subscription to the QuickBooks Employee Orga n i z e r,
which provides: easy access to all your critical employee information in one place, guidance on how
to execute hiring, firing, and leaves of absence, as well as detailed information to help you stay in com-
pliance with federal and state regulations (updated regularly as part of your subscription). Just visit
www.quickbooks.com, go to the Services section, and then look under Employee Management for more
information.

Tips 97-99: Simplify Tasks with Essential 
Keyboard Shortcuts
Here are some helpful shortcuts for your convenience. You may want to print this page for easy reference.

Tip 97: Standard Windows shortcuts also work in QuickBooks.

■ CTRL+C. . . . . . . . . . . . Copy
■ CTRL+X. . . . . . . . . . . . Cut
■ CTRL+V. . . . . . . . . . . . Paste
■ CTRL+F. . . . . . . . . . . . Find

Tip 98: QuickBooks shortcuts are just as easy to remember.

■ CTRL+M . . . . . . . . . . . Memorize Item
■ CTRL+T. . . . . . . . . . . . Bring up Memorized Transaction List
■ CTRL+A. . . . . . . . . . . . Show Account List
■ CTRL+R. . . . . . . . . . . . Open Register
■ CTRL+Q . . . . . . . . . . . Quick report on highlighted list element (item/name/account)
■ CTRL+D . . . . . . . . . . . Delete
■ CTRL+E. . . . . . . . . . . . Edit
■ CTRL+I . . . . . . . . . . . . Create Invoice
■ CTRL+W . . . . . . . . . . . Write Check
■ CTRL+1 or F2 . . . . . . . Show Product Information screen
■ CTRL+Delete . . . . . . . . Deletes the selected line from a transaction
■ CTRL+Insert . . . . . . . . Insert a blank line in the selected area of a transaction

Tip 99: A few helpful calendar shortcuts.
■ Alt+DownArrow. . . . . . . Show Calendar
■ ‘+’ . . . . . . . . . . . . . . . Next Day
■ ‘-’. . . . . . . . . . . . . . . . Previous Day
■ ‘T’ . . . . . . . . . . . . . . . Today
■ ‘W’ . . . . . . . . . . . . . . First Day of the Week
■ ‘K’ . . . . . . . . . . . . . . . Last Day of the Week
■ ‘M’ . . . . . . . . . . . . . . First Day of the Month
■ ‘H’ . . . . . . . . . . . . . . Last Day of the Month
■ ‘Y’ . . . . . . . . . . . . . . . First Day of the Year
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Learn more about QuickBooks Enterprise Solutions
We hope you found this guide a useful resource to help you make the most of your QuickBooks
software. Should you still feel that your current software has outgrown your needs, or if you are
encountering problems with multiple users, maxing out on your list limits, or network slowdown—
please call us at 1.866.272.8735, ext. 4176, or return the attached reply card. We’ll be glad to send
you a free trial of QuickBooks Enterprise Solutions Business Management Software.

QuickBooks Enterprise Solutions Business Management Software offers growing businesses our
most comprehensive set of business management tools, including increased capacity, improved per-
formance, and better tools to manage growth. In addition, it includes all the 2003 features of
QuickBooks Pro, Premier, and Premier: Accountant Editions. Best of all, QuickBooks Enterprise
Solutions 2.0 is as easy to use as your current version of QuickBooks, so you and your staff don't
have to learn how to use it.

Key bBenefits:

■ Increased capacity to support your growth

■ Improved performance to save you more time

■ Ability to track and manage more employee information

■ Greater insight with advanced reporting and planning tools

■ Increased accuracy with better inventory tool

For questions about QuickBooks Enterprise Solutions,
or to request your free trial software: 

Call 1-866-272.8735, ext. 4176.
Or, mail the attached reply card.

To inquire about other QuickBooks products:
Call 1-888-729-1996.
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