Intuit® QuickBooks®
Enterprise Solutions

Installation and Setup Guide
Intuit® QuickBooks®
Enterprise Solutions
Installation and Setup Guide
Copyright
Copyright © 2011 Intuit Inc.
All rights reserved.
First printing, September 2008

STATEMENTS IN THIS DOCUMENT REGARDING THIRD-PARTY STANDARDS OR SOFTWARE ARE BASED ON INFORMATION MADE AVAILABLE BY THIRD PARTIES. INTUIT AND ITS AFFILIATES ARE NOT THE SOURCE OF SUCH INFORMATION AND HAVE NOT INDEPENDENTLY VERIFIED SUCH INFORMATION. THE INFORMATION IN THIS DOCUMENT IS SUBJECT TO CHANGE WITHOUT NOTICE.

Trademarks and Patents
Intuit, the Intuit logo, QuickBooks, QuickBase, Quicken, TurboTax, ProSeries, Lacerte, EasyStep, and QuickZoom, among others, are registered trademarks and/or registered service marks of Intuit Inc. in the United States and other countries. Other parties' trademarks or service marks are the property of their respective owners and should be treated as such. Features and services within QuickBooks products may be the subject matter of pending and issued U.S. patents assigned to Intuit Inc.

Important
Terms, conditions, features, service offerings, prices, and hours referenced in this document are subject to change without notice. We at Intuit are committed to bringing you great online services through QuickBooks. Occasionally, we may decide to update our selection and change our service offerings, so please check www.quickbooks.com for the latest information, including pricing and availability, on our products and services.
# Contents

## Welcome

<table>
<thead>
<tr>
<th>Audience of This Guide</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>3</td>
</tr>
<tr>
<td>Technical Support</td>
<td>4</td>
</tr>
</tbody>
</table>

## Chapter 1. Installation Summary

<table>
<thead>
<tr>
<th>Preparation</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>5</td>
</tr>
<tr>
<td>Installation</td>
<td>5</td>
</tr>
<tr>
<td>Setup</td>
<td>6</td>
</tr>
</tbody>
</table>

## Chapter 2. Preparing to Install Enterprise Solutions

<table>
<thead>
<tr>
<th>Installation Options</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>7</td>
</tr>
<tr>
<td>System Requirements</td>
<td>8</td>
</tr>
<tr>
<td>Firewall and Antivirus Software Compatibility</td>
<td>9</td>
</tr>
<tr>
<td>Testing Your Network Bandwidth</td>
<td>9</td>
</tr>
<tr>
<td>Backing Up Your Previous Accounting System</td>
<td>10</td>
</tr>
</tbody>
</table>

## Chapter 3. Installing Enterprise Solutions

<table>
<thead>
<tr>
<th>Installing Enterprise Solutions Software</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>11</td>
</tr>
<tr>
<td>Configuring Database Server Manager</td>
<td>13</td>
</tr>
<tr>
<td>Providing Access to Company Files</td>
<td>15</td>
</tr>
<tr>
<td>Setting Up Multi-User Hosting</td>
<td>16</td>
</tr>
</tbody>
</table>

---

Intuit Inc. 1
Chapter 4. Setting Up Enterprise Solutions

Registering Your Enterprise Solutions Software .......................... 17
Updating Your Company File .................................................. 18
Creating a Company File ....................................................... 20
Converting Data from Other Applications ................................. 21
Reviewing and Completing Your Company Setup ....................... 23
Setting Up Users and Roles ..................................................... 26

Appendix

Frequently Asked Questions .................................................. 27
Welcome

Welcome to Intuit QuickBooks Enterprise Solutions Financial Software. Use this guide to install and set up QuickBooks Enterprise Solutions.

Audience of This Guide

The QuickBooks Enterprise Solutions Installation and Setup Guide has been prepared for two types of users:

- A system administrator who understands network operations and has permissions to properly install and configure the Enterprise Solutions software.

- A financial professional or office manager who understands the company’s financial needs, can set up a company file, knows which users should access the company file, and knows what areas of QuickBooks they need access to.
Technical Support

Call 866-340-7237 to speak with the Enterprise Solutions support team or visit www.qbes.com/support for support options and answers to frequently asked questions.

Enterprise Solutions offers a Full Service Plan\(^1\) that includes product upgrades, technical support, training tools, and data protection services. You can also visit the QuickBooks Enterprise Solutions User Community at www.qbes.com/community to connect with other Enterprise Solutions users and experts to ask questions and share advice.

---

\(^1\) The Full Service Plan is good for 12 months from QuickBooks Enterprise Solutions purchase date or Full Service Plan renewal date. You have the option to add QuickBooks Connect and Data Protect for free as an active Full Service Plan member. Service begins as of the date activated and continues through the expiration date of your Full Service Plan. QuickBooks support is available 24 hours a day, seven days a week; the Enterprise Solutions team (including our U.S.-based team of product experts) is available weekdays from 6 A.M. - 7 P.M. Pacific time. Support hours exclude occasional downtime due to system and server maintenance, company events, observed U.S. holidays and events beyond our control. Intuit reserves the right to limit each telephone contact to one hour and to one incident. Active Full Service Plan members receive new version upgrades when and if released within 12 months of QuickBooks Enterprise Solutions purchase date or Full Service Plan renewal date. Terms, conditions, pricing, service offerings, and availability of the Full Service Plan are subject to change at any time without notice. U.S. only. See terms and conditions at www.qbes.com/terms.
Installation Summary

This chapter summarizes the steps involved in installing and setting up Enterprise Solutions.

Preparation
Preparing to install QuickBooks Enterprise Solutions is covered in Chapter 2 starting on page 7. These tasks are best performed by your system or network administrator.

1. Determine your network configuration and review installation options.
2. Verify network and computer system requirements.
3. Back up prior accounting system data.

Installation
Installing QuickBooks Enterprise Solutions is covered in Chapter 3 starting on page 11. These tasks are best performed by your system or network administrator.

1. Install QuickBooks Enterprise Solutions software.
   Note: For Linux server installations, see the FAQ on page 32.
2. Set up the QuickBooks Database Server Manager.
3. Set network sharing and permissions to the folder that contains your QuickBooks company file.
4. Turn on multi-user hosting on your server.
Setup

Setting up QuickBooks Enterprise Solutions is covered in Chapter 4 starting on page 17. These tasks are best performed by a financial professional or your office manager.

1. Register QuickBooks Enterprise Solutions.

2. Set up your company file:
   - If you are using Enterprise Solutions for the first time, create a new company file.
   - If you are upgrading from a previous version of QuickBooks Enterprise Solutions, or from QuickBooks Pro or Premier, update your existing company file.
   - If you are switching to QuickBooks Enterprise Solutions from another accounting system, convert your accounting data into an Enterprise Solutions company file.

3. Add users and set access permissions.
Preparing to Install Enterprise Solutions

Important Read the following information before you start to install and configure Enterprise Solutions. These tasks are best performed by your system or network administrator.

Note For Linux server installations, see the FAQ on page 32.

Installation Options

Important To enable multiple users to work on Enterprise Solutions at the same time, a dedicated computer must run the Enterprise Solutions Database Server Manager and store the company file. The Enterprise Solutions application is then installed on each user’s computer.

During installation, you are presented with three installation options:

- **I’ll be using QuickBooks on this computer**: You use QuickBooks on this computer but the company file is located on a different computer.

- **I’ll be using QuickBooks on this computer, AND I’ll be storing our company file here so it can be shared over our network**: This may be a server computer that is also actively used as a user workstation. Or in a peer-to-peer network, this should be the fastest user workstation. Use this option if you are installing Enterprise Solutions on a terminal server (software and company data on a remote computer).

- **I will NOT be using QuickBooks on this computer. I’ll be storing our company file here so it can be shared over our network**: This is typically your server. This will install the QuickBooks Database Manager only and does not require an additional user license.
System Requirements

The following table provides the hardware and software requirements for installing Enterprise Solutions. See www.qbes.com/systemrequirements for the most current system requirements (including Linux file server).

<table>
<thead>
<tr>
<th>Hardware/Software</th>
<th>Minimum Requirements</th>
</tr>
</thead>
<tbody>
<tr>
<td>Processor</td>
<td>2.0 GHz (2.4 GHz recommended)</td>
</tr>
<tr>
<td>RAM</td>
<td>1.0 GB (2.0 GB recommended)</td>
</tr>
<tr>
<td>Disk Space</td>
<td>2.5 GB (+ additional space for company files)</td>
</tr>
<tr>
<td>4x CD-ROM Drive</td>
<td>Required</td>
</tr>
<tr>
<td>Monitor</td>
<td>1024x768 or higher screen resolution is required.</td>
</tr>
<tr>
<td>Operating Systems Supported</td>
<td>• Windows 7</td>
</tr>
<tr>
<td>Supported (U.S. versions with</td>
<td>• Windows XP (SP3 or later)</td>
</tr>
<tr>
<td>Regional Language set to U.S.</td>
<td>• Windows Vista</td>
</tr>
<tr>
<td>English recommended)</td>
<td>32 and 64-bit versions of above operating systems are</td>
</tr>
<tr>
<td></td>
<td>supported</td>
</tr>
<tr>
<td>Disk Space Requirements for Additional Software</td>
<td></td>
</tr>
<tr>
<td>.NET Runtime</td>
<td>250 MB, provided on the QuickBooks CD</td>
</tr>
</tbody>
</table>

Integration/compatibility requirements

QuickBooks integrates with hundreds of 3rd party applications (see www.marketplace.intuit.com for the most up-to-date list) in addition to the following standard integrations provided with QuickBooks:

- Preparing letters requires Microsoft® Word 2003, 2007 or 2010
- Exporting reports requires Microsoft® Excel 2003, 2007 or 2010
- Contact Synchronization with Microsoft® Outlook requires Outlook 2003, 2007, or 2010, and QuickBooks Contact Sync for Outlook (free download from: www.quickbooks.com/contact_sync)
- Compatible with QuickBooks Point of Sale v7.0 and later
Firewall and Antivirus Software Compatibility

If firewall software is running while you install QuickBooks, you may be prompted to allow QuickBooks components to have access to the network. For QuickBooks to operate properly (especially in a multi-user environment) these components must be allowed to access the network.

For more information see: http://support.quickbooks.intuit.com/support/Articles/SLN41458.

Testing Your Network Bandwidth

To make sure that your network connection is working fast enough to run Enterprise Solutions, perform the following procedure on each computer where you intend to install Enterprise Solutions.

To test your network bandwidth:

1. Choose a large data file with which to perform the network bandwidth test.

   **Important:** If you are upgrading from a previous version of QuickBooks Enterprise Solutions, Premier, or Pro do not use a company file (.qbw) for your test; otherwise other users will not be able to continue their work until you complete the network bandwidth test.

2. Note the size of your test file in megabytes.

3. Copy your test file from a network location to the computer and make a note of the amount of time (in seconds) it takes to copy.

4. Perform the following calculation to determine the network bandwidth:

   file size (in MB) \*8 /copy time

   For example 150 MB \*8 /25 seconds = 48 Mbps

   If your network bandwidth is 40 Mbps or more, the network connection is configured for optimum Enterprise Solutions performance. If your network bandwidth is less than 40 Mbps, your network connection is not working fast enough to run Enterprise Solutions.
Backing Up Your Previous Accounting System

If you have an existing business, make sure that you back up your financial records from your previous accounting system before you proceed with installation. The IRS requires that you keep this information for 10 years.

You should also keep any software and hardware that your previous accounting system used, or have printouts of all the information and accounting reports.
Installing Enterprise Solutions

Install the Enterprise Solutions Financial Software on your computers only after you have read Chapter 2, Preparing to Install Enterprise Solutions on page 7. These tasks are best performed by your system or network administrator.

Note

If you previously installed Enterprise Solutions from a trial CD, download, or other mechanism, you might have chosen to receive a Reinstall Pack. There is no need to reinstall Enterprise Solutions. However, keep the reinstallation pack in case you need to reinstall Enterprise Solutions later.

For Linux server installation, see the FAQ on page 32.

Installing Enterprise Solutions Software

Follow the procedure below to install Enterprise Solutions on each computer. It’s important that you install the same version of Enterprise Solutions on all computers.

To install the Enterprise Solutions software:

1. Close all running programs, including anti-virus programs.

2. Insert the Enterprise Solutions CD-ROM in your computer’s CD-ROM drive.
   
   Note: If the installer doesn’t start automatically, click the Windows Start button. Choose Run. Type D:\setup.exe (where D is your CD drive). Click OK.

3. Follow the onscreen instructions until you see the Choose Installation Type window.
4. Choose the option you want to install.
   - Select Express to let the installer make the best install choices based on any previous QuickBooks installation and network configurations.
   - Select Custom and Network options to customize the installation and location.

   The Custom and Network options are described in more detail in Installation Options on page 7.

5. Follow the onscreen instructions until installation is complete.
   If you receive an error message during installation and rebooting your system does not resolve the problem, go to the QuickBooks support site at www.qbes.com/installation to find solutions to common errors.

6. If you are upgrading from another version of QuickBooks (Pro, Premier, or Enterprise Solutions), the File Management tool may open and instruct you to move your company file or perform additional installation modifications. Follow the onscreen instructions.

7. If you installed Enterprise Solutions on a server, launch the QuickBooks Database Server Manager to configure the database server. Refer to Configuring Database Server Manager on page 13.
Configuring Database Server Manager

The QuickBooks Database Server Manager ensures users can access the company files stored on your server.

From the Database Server Manager you can also check the status of the QuickBooks Database Server service, see which users are currently accessing the company file, and check for recent updates to the Database Server Manager software.

After you complete server installation, you must configure the QuickBooks Database Server Manager.

Note: Configuring the Database Server Manager is not necessary on user workstations. Perform these steps on your server or where you intend to store the Enterprise Solutions company file.

If the QuickBooks Database Server Manager doesn’t open automatically after installation, go to the Start button, click Programs > QuickBooks > QuickBooks Database Server Manager.
Scanning Company Files

All company files stored on the server must be scanned once to allow access to other QuickBooks users.

To scan the company files:

1. Click the Scan Folders tab.

2. Click the Add Folder button to browse the server and select folders that contain company files.
   The folders display in the Folders that contain company files box.
   **Note:** If you’re not sure where Enterprise Solutions company files are stored, you can choose to scan your entire hard drive.

3. Click the Scan button to start the scanning process.
   When the scan is complete, the QuickBooks company files found box displays all the company files found.
   **Note:** If you create a new company file or move your company file to a new location, you may need to repeat the company file scan.
Monitoring Your Hard Drives

The Database Server Manager monitors the selected drives or folders for company files that are added, removed, or renamed. This ensures other computers can open company files that are copied or moved to this server.

To monitor the computer drives:
1. Click the Monitored Drives tab.
2. Click to select all local drives that you want to monitor.
   
   **Note:** Mapped drives are not displayed and cannot be monitored.

---

Providing Access to Company Files

Share the folder that contains your QuickBooks company files across your network. Make sure that all users have read/write access and create/delete rights to the directory where the company files are stored. Refer to the documentation for your operating system to learn about sharing folders and providing sufficient access.
Setting Up Multi-User Hosting

The computer that stores the company file should be set up to “host” multi-user access. This is usually a dedicated server. In a multi-user environment, only one computer can host multi-user access. All other computers should turn off multi-user hosting to avoid conflicts.

If you installed the Database Server only on a file server, you do not need to enable multi-user hosting on the server. However, you must make sure that all user workstations have multi-user hosting disabled.

To verify that multi-user hosting is enabled on the server (assuming the full version of Enterprise Solutions is installed on the server):

1. Start Enterprise Solutions on the server (the computer where the company files are located).
2. Go to the File menu and click Utilities.
3. Verify that Stop Hosting Multi-User Access is displayed in the Utilities menu.

If Host Multi-User Access is displayed in the Utilities menu, the computer is not currently the host for the company files. Follow the steps below.

a. Click Host Multi-User Access.

b. Click Yes when prompted to start multi-user access.

c. Click Yes when prompted to close and reopen the company file.

Make sure that your user workstations have multi-user hosting turned off. Follow the procedure above on each computer and verify that Host Multi-User Access is displayed in the Utilities menu.
4

Setting Up Enterprise Solutions

This chapter describes the tasks you need to perform after installing QuickBooks Enterprise Solutions. These tasks are best performed by a financial professional or your office manager.

These tasks can be performed on your server if the server is being used as a workstation (e.g. the full QuickBooks Enterprise Solutions software is installed on the server). If only the Enterprise Solutions Database Server Manager is installed on your server, perform these tasks on a user workstation.

Important
To perform these tasks, you don’t need to be your system or network administrator. However, you must have QuickBooks administrator privileges.

Registering Enterprise Solutions

After you install Enterprise Solutions, you can use Enterprise Solutions for 30 days without registering. After 30 days, you must register. Register Enterprise Solutions on every computer on which you have installed the Enterprise Solutions application.

Registration entitles you to many benefits including access to technical support and the ability to use online features.

To register Enterprise Solutions:

1. Start Enterprise Solutions.
2. Go to the Help menu and click Register QuickBooks.
3. Click Begin Registration and follow the onscreen instructions.

If web registration isn’t successful, you can register Enterprise Solutions by phone. The registration line is available from 5:00 a.m. to 6:00 p.m. (Pacific Standard Time) seven days a week. Within the U.S. call toll-free 1-800-316-1068. Outside the U.S., call 1-520-901-3220.

Note
If you move your installation from one computer to another, you need to re-register Enterprise Solutions on the new computer.
What’s next?

- If you already have a QuickBooks Company file, see page 18 for instructions on updating your company file.
- If you don’t have a QuickBooks Company file, you need to set up your QuickBooks Company file using the instructions on page 20.
- If you are converting from Quicken, Peachtree or Microsoft Small Business/Office Accounting, convert your data file into a QuickBooks Company file using the instructions on page 21.

Updating Your Company File

This section describes how to update a company file created in a previous version of QuickBooks for Windows.

Caution

Back up your data before opening it in a new version of QuickBooks. Once you update an existing company file to Enterprise Solutions 12.0, you can’t read or use that file in an older version of Enterprise Solutions.

To update your company file:

1. In QuickBooks Enterprise Solutions 12.0, open the company data file you used with your previous version of QuickBooks.
2. If prompted, enter the Administrator password.
3. When prompted, select the “I understand that my company file will be updated to this new version of QuickBooks” checkbox and then click Update Now.
4. When prompted to back up your data, click OK.
5. In the Create Backup window, follow the onscreen instructions to back up your company file.
6. When prompted to confirm that you want to update your file, click Yes.
Creating a Company File

If an update problem occurs:
If the update fails, you must perform steps in your previous version of QuickBooks to fix the problem. If you removed your previous version of QuickBooks, reinstall it to a new directory and do not uninstall QuickBooks Enterprise Solutions 12.0.

In QuickBooks Enterprise Solutions 12.0:
2. Click the “...” button next to the Backup filename field.
3. Find and select the QuickBooks backup made during the update process and then click Open. The default location is where you last selected to save backup company files.
4. Click the “...” button next to the Restored filename field.
5. In the Save in list, select the folder where you want to save the restored company. For convenience, save the restored file to your desktop.
6. Enter a unique name for the restored file in the File name field (you don’t want to overwrite an existing company file), and then click Save.
7. Click OK.

In your previous version of QuickBooks:
8. Open your previous version of QuickBooks, select File > Open or Restore Company, then choose Open a company file. Navigate to the file you just restored to your Desktop and open it.
9. Choose File > Utilities > Rebuild Data and follow the onscreen instructions.
   Note: The Rebuild Data Utility forces you to create another backup. Enter a new file name (for example, pre-update12.qbb). Do not overwrite any existing backups.
10. After the Rebuild is complete (which might take a long time depending on the size of your company file), exit your previous version of QuickBooks.
12. Go to the File menu and click Open or Restore Company.
13. Select the newly rebuilt Company file on your Desktop and click OK.
The update should take place normally. If you still experience update problems, visit www.qbes.com/installation.
Creating a Company File

If you are converting financial data from Quicken, Peachtree, or Microsoft Small Business/Office Accounting, see page 21.

The first thing you need to do in QuickBooks is create a company file for your business.

Creating a company file is quick and easy to complete.

To create your company file:

1. Start QuickBooks by double-clicking the QuickBooks icon on the desktop or clicking the Windows Start button and then clicking QuickBooks from the Programs group.
2. Click Create a new company, or go to the File menu and click New Company.
3. Click the Express Start button.
   Note: For a more fine-tuned setup process, click Guided Start. Guided Start collects more information to help customize QuickBooks to better suit your needs. You can easily turn on available features you need and turn off features you don’t need.
4. Follow the onscreen instructions.
Converting Data from Other Applications
If you are converting financial data from another application, refer to the instructions below for the appropriate application.

Quicken
Converting a Quicken file is easy, but may require some preparation or post-conversion steps. Detailed instructions about converting Quicken files to QuickBooks files are provided online. Visit http://support.quickbooks.intuit.com/support/Articles/HOW12609.

Note You can’t create a new QuickBooks company file and then import your Quicken data into it.

To convert your Quicken file to QuickBooks:
1. Go to the File menu, click Utilities > Convert > From Quicken.
2. Click the Convert button and follow the onscreen instructions.
Peachtree
To convert from Peachtree to QuickBooks, you need to download and run a separate conversion tool.

**Note**  
QuickBooks must be installed on your computer before you run the conversion tool.

**To convert from Peachtree to QuickBooks:**

1. Go to the **File** menu, click **Utilities > Convert > From Peachtree**. Click **Yes** to download the **QuickBooks Conversion Tool**.
2. Scroll down, complete the short form, and click **Submit**.
3. Click **Download**.
4. Run or open the downloaded file to install the **Conversion Tool**.
5. Open the **QuickBooks Conversion Tool** from the **Windows Start** menu or double-click the Desktop shortcut.
6. Follow the onscreen instructions to complete the conversion.

Microsoft Small Business/Office Accounting
To convert from Microsoft Small Business/Office Accounting to QuickBooks, you need to download and run a separate conversion tool.

**Note**  
QuickBooks must be installed on your computer before you run the conversion tool.

**To convert from Microsoft Small Business/Office Accounting to QuickBooks:**

1. Go to the **File** menu, click **Utilities > Convert > From Microsoft Small Business Accounting** or **From Microsoft Office Accounting**. Click **Yes** to download the **QuickBooks Conversion Tool**.
2. Scroll down, complete the short form, and click **Submit**.
3. Click **Download**.
4. Run or open the downloaded file to install the **Conversion Tool**.
5. Open the **QuickBooks Conversion Tool** from the **Windows Start** menu or double-click the Desktop shortcut.
6. Follow the onscreen instructions to complete the conversion.
Reviewing and completing your company setup

Depending on your business, there may be a few additional tasks to complete. Review the information in this section to ensure your company file is properly set up and that your data is complete.

QuickBooks Setup

After you’ve created your company file, QuickBooks Setup steps you through adding critical information into QuickBooks, such as:

- The people you do business with (so you can invoice your customers, pay your vendors, and track your employees)
- The products and services you sell
- Your bank accounts

Follow the onscreen instructions and then click the Start Working button.

Quick Start Center

Use the Quick Start Center to complete common startup tasks. Create invoices or enter sales receipts to track money coming in. Enter bills or write checks to track money going out. You can also view customer and vendor account balances.

Review your Chart of Accounts

During the QuickBooks Setup process, QuickBooks created a chart of accounts based on your type of business. Review the chart of accounts to be sure it accurately reflects the accounts you need to run your business. You can change account names and edit, delete, or add accounts as necessary. For example, you may need to add any business-related bank, credit card, or loan accounts. To view your Chart of Accounts, go to the Lists menu and click Chart of Accounts.
Entering historical transactions

If you want reports to include past information, you’ll need to enter historical information. Select a date in the past as your start date. Then, enter past transactions from the start date to today.

Enter historical transactions in chronological order within transaction type. For example, QuickBooks won’t know how to apply a customer payment unless you’ve previously recorded the customer invoice. So, enter past customer invoices in order from your start date to today.

*Note* Entering historical transactions is especially important if customers don’t pay you at the time they receive goods or services. If you don’t enter historical transactions, QuickBooks can’t help you track and collect late customer payments for those past transactions.

Intuit recommends this entry order (verify with accountant):

- Invoices you’ve sent out since your start date
- Purchase orders you’ve issued since your start date that you haven’t received in full
- Cash or checks you’ve received since your start date
- Deposits you made before your start date but that didn’t appear on statements before your start date
- Bills you’ve received since your start date
- Bills you’ve paid since your start date
- Deposits you’ve made to any accounts since your start date
- Any other checks or payments you’ve made (for things other than bills) since your start date
- Checks or other charges that happened before your start date but didn’t appear on statements before your start date (uncleared)
- Bank charges, fees, and interest
- Employee year-to-date information paid from January 1 through your start date
- Payroll liabilities owed at the time of your start date (for manual payroll and tracking payroll transactions only)

*Note* You don’t need to enter all past transactions before you start using QuickBooks for new transactions. Enter new transactions as they occur. Then catch up with historical transactions when you can. However, your account balances and reports may be wrong until you enter all past transactions.
Note If you subscribe to a QuickBooks payroll service, you will be asked to add year-to-date payroll information during payroll setup. If you do not provide this information, your payroll tax information may not be accurate.

Refer to the in-product Help for step-by-step instructions on how to enter these transactions to make your account registers accurate.

Entering any optional adjustments
After you’ve created your company file, you might need to make a few adjustments as of your start date. Depending on your company, you might need to:

- Enter any sales tax liabilities
- Adjust the Uncategorized Income and Uncategorized Expense accounts (accrual basis only)
- Adjust for current income and expenses if your start date is not at the beginning of the fiscal year

Refer to the in-product Help for step-by-step instructions on how to enter these optional adjustments. If you are unsure whether you need to enter these optional adjustments, check with your accountant.

Backing up your company file
The QuickBooks backup file is a compressed version of your QuickBooks company file that contains all transactions through the date the company backup was made. A backup file provides insurance against accidental data loss and can be used to restore your data. QuickBooks backups have a .qbb extension and cannot be opened directly.

To use one of the backup options, go to the File menu and click Create Backup.

To restore your backup, go to the File menu and click Open or Restore Company.

To learn more about backing up your company file, refer to the in-product Help.
Setting Up Users and Roles

Enterprise Solutions lets you apply user permissions to different activities by assigning distinct user-access levels including view-only, create, modify, delete, and print. You can also restrict access to specific lists and report groups based on user roles.

Enterprise Solutions comes with many predefined roles. These are roles with preset access to certain activities, lists, or reports. Examples include Accounts Receivable, Accounts Payable, Banking, Sales, and Payroll Manager. You can use any of the pre-defined roles, customize them to suit your needs, or create your own. All users must be assigned a role.

Set up Role:
1. Start Enterprise Solutions.
2. Go to the Company menu, click Users and then click Set Up Users and Roles.
3. Click the Role List tab and then click the New button.
4. Enter the name of the role in the Role Name field or select an existing role.
5. Assign access levels to the activities and click OK.

Set up User:
1. Click the User List tab and then click the New button.
2. Enter the name of the user in the User Name field.
3. Enter a password in the Password and Confirm Password fields.
4. Assign roles to this user and then click OK.
Frequently Asked Questions

If you have trouble installing Enterprise Solutions:

1. Verify that your system meets the minimum requirements listed on page 8.

2. Restart your computer.

3. Close all open programs, including anti-virus programs:
   Go to the Windows Task Manager, click the Applications tab, and close all open programs.

4. Try installing Enterprise Solutions again.

5. If you need further installation assistance, visit www.qbes.com/installation.

Can I install different versions of Enterprise Solutions?

You can install multiple versions of Enterprise Solutions (for example, Enterprise Solutions 12.0 and Enterprise Solutions 11.0) on the same computer.
If you cannot find your License Number or Product Number:

Look for the sticker on your Enterprise Solutions CD folder. If you cannot find the CD folder but have Enterprise Solutions installed on another computer, you can find your License Number and Product Number as follows:

1. Open QuickBooks on another computer.
2. Press the F2 key or Ctrl + 1 to open the Product Information screen. Write down the License and Product numbers.
3. Click OK.

If you are still unable to obtain your License Number and Product Number, you can request new numbers online:

1. Visit http://support.quickbooks.intuit.com/support/LicenseNumber
2. Complete the onscreen request form.

Note: QuickBooks no longer uses registration numbers. The only numbers you’ll need are your product and license numbers.

How do I revert to an earlier version of Enterprise Solutions?

Uninstall the version of Enterprise Solutions that you do not want and then reinstall the earlier version of Enterprise Solutions. Remember that you cannot open a company file that you converted to 12.0 in earlier versions of QuickBooks Enterprise Solutions, Premier, or Pro. However, you can restore your pre-update backup if you choose to go back to a prior version of Enterprise Solutions.
What should I do if I forget my password?

QuickBooks supports case-sensitive passwords. If you believe you are entering the correct password, but are still getting the message “The password you typed is incorrect,” your password might include mixed-case characters.

Try the following:

- Attempt to log in by entering the login name of Admin and then click OK without typing a password.
- Enter your password with Caps Lock or Num Lock turned on or off.
- Type the password in a text editor to confirm that your keyboard is functioning properly.
- Enter password variations, using mixed upper- and lower-case characters.
- Enter the password with a space before or after the actual password.

If you are still unable to access your file, click the “I forgot my password” link on the login screen and follow the steps.

Note: Be sure to write down and save your administrator password in a secure place. Passwords not only protect your company data, but are also required to access your company file if you upgrade your version of QuickBooks Enterprise Solutions.

If you do not have Internet Explorer on your computer:

To use Enterprise Solutions, you must have Microsoft Internet Explorer 7.0 or later installed on your computer. If you do not have any version of Microsoft Internet Explorer on your system, you can download the latest version from www.microsoft.com.
If a problem occurs when updating your company file:

If you attempted to update your company file and the update failed, you must perform steps in your older version of QuickBooks to fix the problem. If you removed your older version of QuickBooks, reinstall it to a new directory.

*Caution* Do not install the older version in the directory where you installed Enterprise Solutions 12.0.

To fix a failed company file update:

1. Start the older version of QuickBooks Enterprise Solutions, Premier, or Pro and perform step 2 through step 5 using the older version.
2. Restore your company backup. Go to the *File* menu, click *Open or Restore Company*, and then follow the onscreen instructions.
3. Go to the *Window* menu and click *Close All*.
4. Go to the *File* menu, click *Utilities*, and then click *Rebuild Data*.
   
   *Caution*: The Rebuild Utility forces you to create another backup. Do not overwrite any existing backups.
5. After the Rebuild is complete (this may take a long time depending on the size of your company file), exit from the older version of QuickBooks.
7. Go to the *File* menu and click *Open or Restore Company*.
8. Click *Open a Company File*.
9. Select the directory and file name of the newly rebuilt company file, and click *OK*.

If you still experience update problems, visit Technical Support at *www.qbes.com/support*.
How do I contact Technical Support?

Go to the QuickBooks Support website at www.qbes.com/support or call 866-340-7237 to speak with the Enterprise Solutions support team.

How do I purchase additional user licenses?

Enterprise Solutions allows multiple users to access the company file at the same time. As your company grows, you can add additional licenses instead of purchasing additional copies of Enterprise Solutions.

Enterprise Solutions licenses can be added in increments of five. To add additional licenses to your existing Enterprise Solutions license, go to the Help menu, click Manage My License, click Buy Additional User Licenses, and then follow the onscreen instructions.

How do I download and install an update or patch?

Periodically, Intuit provides updates to Enterprise Solutions that you can download from the Internet. These updates can include a maintenance release (also known as a patch), a new feature, a new service, or timely information that could be relevant to your business.

To download an update, go to the Help menu and click Update QuickBooks. Follow the onscreen instructions.
How do I back up or restore my company file?

You should back up your company files daily. Backup copies are important insurance; if you lose data for any reason, you can restore data from your backup copy. Enterprise Solutions enables you to back up and restore your data in a number of ways.

To backup a company file:
1. Go to the File menu and click Create Backup.
2. Choose the backup option you want, click Next, and follow the onscreen instructions.

To restore a company file:
1. Go to the File menu and click Open or Restore Company.
2. Choose Restore a backup copy, click Next, and follow the onscreen instructions.

To view detailed instructions for each backup and restore option, refer to the in-product Help.

How do I install Enterprise Solutions on a Linux server?

To install Enterprise Solutions on a Linux server, refer to the QuickBooks Enterprise Solutions Linux Database Manager Installation and Configuration Guide, located in the LinuxDBServer directory on the QuickBooks Enterprise Solutions CD-ROM. You can also download the guide from www.qbes.com/linux.
Need Help?

Call 866-340-7237 to speak with the Enterprise Solutions support team or visit www.qbes.com/support for additional options such as the QuickBooks Support Website, QuickBooks Community and finding a local Intuit Solution Provider or ProAdvisor.