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Welcome

 

 

Welcome to Intuit QuickBooks Desktop Enterprise Financial Software. Use this guide to 
install and set up QuickBooks Desktop Enterprise.

Audience of This Guide

The QuickBooks Desktop Enterprise Installation and Setup Guide has been prepared for 
two types of users:

•	 A system administrator who understands network operations and has permissions 
to properly install and configure the QuickBooks Desktop Enterprise software.

•	 A financial professional or office manager who understands the company’s financial 
needs, can set up a company file, knows which users should access the company 
file, and knows what areas of QuickBooks they need access to.  

Technical Support

Call 866-340-7237 to speak with the QuickBooks Desktop Enterprise support team or 
visit http://www.qbes.com/support for support options and answers to frequently asked 
questions.

Intuit offers a Subscription1 that includes product upgrades, technical support, training 
tools, and data protection services

You can also visit the QuickBooks Desktop Enterprise User Community at  
http://www.qbes.com/community to connect with other Enterprise users and experts to 
ask questions and share advice. 

1 . If you choose to purchase QuickBooks Desktop Enterprise using the Monthly Payment Plan or QuickBooks Desktop 
Enterprise with Hosting, you elect to pay your annual subscription in equal payments over the course of 12 months. 
Purchasing an annual subscription for QuickBooks Desktop Enterprise commits you to a 12-month term. You must pay for 
all 12 months of the subscription in full based on the then current rate of QuickBooks Desktop Enterprise. If you choose 
to cancel inside the first 60 days, you can opt to receive a refund per the 60 day money back guarantee (see http://enter-
prisesuite.intuit.com/legal/terms.jsp for details). However, if you choose to cancel after the first 60 days and prior to the 
end of month 12 you will be subject to a termination fee equal to the amount of monthly payments left on your annual 
subscription. For purpose of clarity, if you pay for 6 months and have 6 months remaining on your annual subscription, 
which starts at date of enrollment, you will be charged a termination fee equal to the then current monthly fee of Quick-
Books Desktop Enterprise multiplied by 6 months (remaining months left on annual subscription).
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1	Installation Summary

 

 

This chapter summarizes the steps involved in installing and setting up QuickBooks  
Desktop Enterprise.

Preparation

Preparing to install QuickBooks Desktop Enterprise is covered in Chapter 2 starting on 
page 7. These tasks are best performed by your system or network administrator.

1.	 Determine your network configuration and review installation options.

2.	 Verify network and computer system requirements.

3.	 Back up prior accounting system data.

Installation

Installing QuickBooks Desktop Enterprise is covered in Chapter 3 starting on page 11. 
These tasks are best performed by your system or network administrator.

1.	 Install QuickBooks Desktop Enterprise software. 
NOTE: For Linux server installations, see the FAQ on page 22.

2.	 Set up the QuickBooks Database Server Manager.

3.	 Set network sharing and permissions to the folder that contains your QuickBooks 
company file.

4.	 Turn on multi-user hosting on your server.

Setup

Setting up QuickBooks Desktop Enterprise is covered in Chapter 4 starting on page 15. 
These tasks are best performed by a financial professional or your office manager.

1.	 Activate QuickBooks Desktop Enterprise.
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2.	 Set up your company file:

•	 If you are using QuickBooks Desktop Enterprise for the first time, create a new 
company file.

•	 If you are upgrading from a previous version of QuickBooks Desktop Enterprise, 
or from QuickBooks Desktop Pro or Premier, update your existing company file.

•	 If you are switching to QuickBooks Desktop Enterprise from another accounting 
system, convert your accounting data into a QuickBooks Desktop Enterprise 
company file.

3.	 Add users and set access permissions.
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2	Preparing to Install QuickBooks     
	 Desktop Enterprise

IMPORTANT: Read the following information to determine what you need to know 
before you start to install and configure QuickBooks Desktop Enterprise. These tasks are 
best performed by your system or network administrator. 

NOTE: For Linux server installations, see the FAQ on page 22.

Installation Options

IMPORTANT: To enable multiple users to work on QuickBooks Desktop Enterprise at 
the same time, a dedicated computer must run the QuickBooks Desktop Enterprise Da-
tabase Server Manager and store the company file. The QuickBooks Desktop Enterprise 
application is then installed on each user’s computer.

During installation, you are presented with three installation options: 

•	 I’ll be using QuickBooks on this computer: You use QuickBooks on this computer, 
but the company file is located on a different computer.

•	 I’ll be using QuickBooks on this computer, AND I’ll be storing our company file 
here to it can be shared over our network: This may be a server computer that is 
also actively used as a user workstation. Or in a peer-to-peer network, this should 
be the fastest user workstation. Use this option if you are installing QuickBooks 
Desktop Enterprise on a terminal server (software and company data on a remote 
computer).

•	 I will NOT be using QuickBooks on this computer. I’ll be storing our company file 
here so it can be shared over our network: This is typically your server. This will 
install the QuickBooks Database Manager only and does not require an additional 
user license.
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System Requirements

The following table provides the hardware and software requirements for installing 
QuickBooks Desktop Enterprise. See http://www.qbes.com/systemrequirements for the 
most current system requirements. 

Hardware/Software Minimum Requirements

Processor 2.4 GHz

RAM 4.0 GB (8.0 GB recommended)

Disk Space 2.5 GB (+ additional space for company files)

4x CD-ROM Drive Required unless downloading via Intuit server.

Monitor Display optimized for 1280 x 1024 screen resolution or higher 
with up to 2 Extended monitors.

Operating Systems Supported 
(U.S. versions with Regional Lan-
guage set to U.S. English recom-
mended)

•	 Windows 10, all editions including 64-bit, natively installed

•	 Windows 8.1 (Update 1), all editions including 64-bit, 
natively installed

•	 Windows 7 SP1, all editions including 64-bit, natively 
installed

•	 Windows Server  2012 R2, Windows Server 2008 R2 SP1 

For Database Servers:

Windows:  Windows Server 2012 R2, Windows Server 2008 R2 
SP1, Windows 10, Windows 8.1 (update 1) or Windows 7 SP1 
(Enterprise and Professional editions only), natively installed.

Linux: When using QBES Database Server-only installation – 
OpenSuse 42.1, Fedora 23, Red Hat 7 (Update 2)

NOTE: Natively installed means it was installed on a particular 
system or environment that it was designed for. This also means 
that it doesn’t need to run in a virtual environment or emulation 
software. 

Disk Space Requirements for Additional Software

Microsoft .NET 4.6 Runtime    60 MB, provided on the QuickBooks CD
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Integration and Compatibility Requirements

QuickBooks integrates with hundreds of 3rd party applications (see  
http://marketplace.intuit.com for the most up-to-date list) in addition to the following 
standard integrations provided with QuickBooks:

•	 Preparing letters and exporting reports requires Microsoft® Office 2016, 2013, or 
2010

•	 Contact Synchronization with Microsoft® Outlook requires Outlook 2010 - 2016, 
or Microsoft Outlook with Office 365. QuickBooks Contact Sync for Outlook (free 
download from: http://www.quickbooks.com/contact_sync)

•	 Compatible with QuickBooks Point of Sale v10.0 v12.0.

Firewall and Antivirus Software Compatibility

If firewall software is running when you install QuickBooks Desktop Enterprise, you 
may be prompted to allow QuickBooks components to have access to the network. For 
QuickBooks to operate properly (especially in a multi-user environment) these compo-
nents must be allowed to access the network.

For more information see: http://www.qbes.com/firewall_settings 

Testing Your Network Bandwidth

To make sure that your network connection is working fast enough to run QuickBooks 
Desktop Enterprise, perform the following procedure on each computer where you in-
tend to install the software.

To test your network bandwidth:

1.	 Choose a large data file with which to perform the network bandwidth test. 
IMPORTANT: If you are upgrading from a previous version of QuickBooks Desktop 
Enterprise, Premier, or Pro do not use a company file (.qbw) for your test; otherwise 
other users will not be able to continue their work until you complete the network 
bandwidth test.

2.	 Note the size of your test file in megabytes.

3.	 Copy your test file from a network location to the computer and make a note of the 
amount of time (in seconds) it takes to copy.

4.	 Perform the following calculation to determine the network bandwidth: 
 
Formula: File size (in MB) * 8 / copy time 
 
For example 150 MB * 8 / 25 seconds = 48Mbps 
 
If your network bandwidth is 40 Mbps or more, the network connection is config-
ured for optimum QuickBooks Desktop Enterprise performance. If your network 
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bandwidth is less than 40 Mbps, your network connection is not working fast 
enough to run QuickBooks Desktop Enterprise. 

Backing Up Your Previous Accounting System

If you have an existing business, make sure that you back up your financial records from 
your previous accounting system before you proceed with installation. The IRS requires 
that you keep this information for 10 years.

You should also keep any software and hardware that your previous accounting system 
used, or have printouts of all the information and accounting reports.



QuickBooks Desktop Enterprise Installation and Setup Guide 11

3	Installing QuickBooks 
	 Desktop Enterprise

 
 

Install the QuickBooks Desktop Enterprise financial software on your computers only 
after you have read Chapter 2, Preparing to Install QuickBooks Desktop Enterprise on 
page 7. These tasks are best performed by your system or network administrator.

NOTE: If you previously installed QuickBooks Desktop Enterprise from a trial CD, down-
load, or other mechanism, you might have chosen to receive a Reinstall Pack. There is no 
need to reinstall QuickBooks Desktop Enterprise. However, keep the reinstallation pack 
in case you need to reinstall QuickBooks Desktop Enterprise later.

For Linux server installation, see the FAQ on page 22.

Installing QuickBooks Desktop Enterprise Software

Follow the procedure below to install QuickBooks Desktop Enterprise on each comput-
er. It’s important that you install the same version of QuickBooks on all computers.

To install the QuickBooks Desktop Enterprise software:

1.	 Close all running programs, including virus protection programs.

If you haven’t already, download and run the QuickBooks Desktop Enterprise 17.0 installer. You 
can get this by signing into your Intuit account at http://camps.intuit.com, or if you don’t have 
your login info, at http://www.qbes.com/download.

 
NOTE: The installer should start automatically when the download is complete. If it does not, find 
and double click QuickBooksEnterprise17.exe, which should be located on your desktop after 
the download completes.

2.	 Follow the onscreen instructions until you see the Choose Installation Type window.

3.	 Choose the option you want to install.

•	 Select “I’ll be using QuickBooks Desktop on this computer” – If this is a worksta-
tion that connects to another computer which holds the company file, or if this 
computer will be standalone (i.e., locally storing a company file and being the 
sole computer that will access it.)
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•	 Select “I’ll be using QuickBooks Desktop on this computer, AND I’ll be storing 
our company file here so it can be shared over the network” – If this computer 
will store the company file locally, will share it for other computers on your net-
work to access, and you would like to have a copy of QuickBooks installed for 
use on this computer.

•	 Select “I will NOT be using QuickBooks Desktop on this computer. I will be 
storing our company file here so it can be shared over the network” – If this 
computer will only store the company file locally and share it to other comput-
ers on your network, but it will not be accessed from here. This option does 
NOT install a copy of QuickBooks, only the Database Server Manager.

4.	 Follow the onscreen instructions until installation is complete. If you receive an error 
message during installation and rebooting your system does not resolve the prob-
lem, go to the QuickBooks support site at http://www.qbes.com/gettingstarted to 
find solutions to common errors.

5.	 If you are upgrading from another version of QuickBooks Desktop (Pro, Premier, 
or Enterprise), the File Management tool may open and instruct you to move your 
company file or perform additional installation modifications. Follow the onscreen 
instructions.

6.	 If you installed QuickBooks Desktop Enterprise on a server, launch the QuickBooks 
Database Server Manager to configure the database server. Refer to Configuring 
Database Server Manager on page 12.

Configuring Database Server Manager

The QuickBooks Database Server Manager ensures users can access the company files 
stored on your server. 

From the Database Server Manager you can also check the status of the QuickBooks 
Database Server service, see which users are currently accessing the company files, and 

check for recent updates to the Database 
Server Manager software.

After you complete server installation, you 
must configure the QuickBooks Database 
Server Manager.

NOTE: Configuring the Database Server 
Manager is not necessary on user worksta-
tions. Perform these steps on your server or 
where you intend to store the QuickBooks 
Desktop Enterprise company file.

If the QuickBooks Database Server Manag-
er doesn’t open automatically after installa-
tion, go to the Start button, click Programs 
> QuickBooks > QuickBooks Database 
Server Manager.



QuickBooks Desktop Enterprise Installation and Setup Guide 13

Scanning Company Files

All company files stored on the server must be scanned once to allow access to other 
QuickBooks users.

To scan the company files:

1.	 Click the Scan Folders tab.

2.	 Click Add Folder to browse the server and select folders that contain company files. 
The folders display in the Folders that contain company files box. 
 
NOTE: If you’re not sure where the QuickBooks Desktop Enterprise company files 
are stored, you can choose to scan your entire hard drive.

3.	 Click Scan to start the scanning process. 
When the scan is complete, the QuickBooks company files found box displays all 
the company files found. 
 
NOTE: If you create a new company file or move your company file to a new loca-
tion, you may need to repeat the company file scan.

Monitoring Your Hard Drives

The Database Server Manager monitors the selected drives or folders for company files 
that are added, removed, or renamed. This ensures other computers can open company 
files that are copied or moved to this server.

To monitor the computer drives:

1.	 Click the Monitored Drives tab.

2.	 Click to select all local drives that you want to monitor. 
 
NOTE: Mapped drives are not displayed and cannot be monitored. 

Providing Access to Company Files

Share the folder that contains your QuickBooks company files across your network. 
Make sure that all users have read/write access and create/delete rights to the directory 
where the company files are stored. Refer to the documentation for your operating sys-
tem to learn about sharing folders and providing sufficient access.

Setting Up Multi-User Hosting

The computer that stores the company file should be set up to “host” multi-user access. 
This is usually a dedicated server. In a multi-user environment, only one computer can host 
multi-user access. All other computers should turn off multi-user hosting to avoid conflicts.

If you installed the Database Server only on a file server, you do not need to enable 
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multi-user hosting on the server. However, you must make sure that all user workstations 
have multi-user hosting disabled.

To verify that multi-user hosting is enabled on the server (assuming the full version of 
QuickBooks Desktop Enterprise is installed on the server):

1.	 Start QuickBooks Desktop Enterprise on the server (the computer where the com-
pany files are located).

2.	 Go to File and click Utilities.

3.	 Verify that Stop Hosting Multi-User Access is displayed in the Utilities menu. 
 
If Host Multi-User Access is displayed in the Utilities menu, the computer is not 
currently the host for the company files. Follow the steps below.

a.	 Click Host Multi-User Access.

b.	 Click Yes when prompted to start multi-user access.

c.	 Click Yes when prompted to close and reopen the company file.

Make sure that your user workstations have multi-user hosting turned off. Follow the 
procedure above on each computer and verify that Host Multi-User Access is displayed 
in the Utilities menu.
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4	Setting Up QuickBooks  
	 Desktop Enterprise 

 

This chapter describes the tasks you need to perform after installing QuickBooks Desk-
top Enterprise. These tasks are best performed by a financial professional or your office 
manager.

These tasks can be performed on your server if the server is being used as a workstation 
(e.g. the full QuickBooks Desktop Enterprise software is installed on the server). If only 
the QuickBooks Desktop Enterprise Database Server Manager is installed on your serv-
er, perform these tasks on a user workstation.

IMPORTANT: To perform these tasks, you don’t need to be your system or network ad-
ministrator. However, you must have QuickBooks administrator privileges.

Activating your QuickBooks Desktop Enterprise

After you install QuickBooks Desktop Enterprise, you must activate before you can start 
using it. Activate QuickBooks Desktop Enterprise on every computer on which you have 
installed the application.

Activation entitles you to many benefits including access to technical support and the 
ability to use online features.

To activate QuickBooks Desktop Enterprise:

1.	 Start QuickBooks Desktop Enterprise.

2.	 Go to Help and click Activate QuickBooks.

3.	 Click Begin Registration and follow the onscreen instructions. 

If web activation isn’t successful, you can activate QuickBooks Desktop Enterprise by 
phone. The activation line is available from 5:00 a.m. to 6:00 p.m. (Pacific Standard Time) 
seven days a week. Within the U.S. call toll-free 1-800-316-1068. Outside the U.S., call 
1-520-901-3220.

NOTE: If you move your installation from one computer to another, you need to re-acti-
vate QuickBooks Desktop Enterprise on the new computer.
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What’s Next?

•	 If you already have a QuickBooks Company File, see below, for instructions on up-
dating your company file.

•	 If you don’t have a QuickBooks Company file, you need to set up your QuickBooks 
Company file using the instructions on page 17.

•	 If you are converting from Quicken or Peachtree, convert your data file into a Quick-
Books Company file using the instructions on page 18.

Updating Your Company File

This section describes how to update a company file created in a previous version of 
QuickBooks for Windows.

CAUTION: Back up your data before opening it in a new version of QuickBooks. Once 
you update an existing company file to QuickBooks Desktop Enterprise 17.0, you can’t 
read or use that file in an older version of Enterprise Solutions.

To update your company file:

1.	 In QuickBooks Desktop Enterprise 17.0, open the company file you used with your 
previous version of QuickBooks.

2.	 If prompted, enter the Administrator password.

3.	 When prompted, select the “I understand that my company file will be updated to 
this new version of QuickBooks” checkbox and then click Update Now.

4.	 When prompted to back up your data, click OK.

5.	 In the Create Backup window, follow the onscreen instructions to back up your 
company file.

6.	 When prompted to confirm that you want to update your file, click Yes.

If an update problem occurs:

If the update fails, you must perform steps in your previous version of QuickBooks to fix 
the problem. If you removed your previous version of QuickBooks, reinstall it to a new 
directory and do not uninstall Enterprise 17.0.

In QuickBooks Desktop Enterprise 17.0

1.	 Choose File > Utilities, Restore Backup for Earlier QuickBooks Version.

2.	 Click the “…” button next to the Backup filename field.

3.	 Find and select the QuickBooks backup made during the update process and then click 
Open. The default location is where you last selected to save backup company files.

4.	 Click the “…” button next to the Restored filename field.
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5.	 In the Save in list, select the folder where you want to save the restored company. 
For convenience, save the restored file to your desktop.

6.	 Enter a unique name for the restored file in the File name field (you don’t want to 
overwrite an existing company file), and then click Save.

7.	 Click OK.

In your previous version of QuickBooks:

8.	 Open your previous version of QuickBooks, select File > Open or Restore Compa-
ny, then choose Open a company file. Navigate to the file you just restored to your 
desktop and open it.

9.	 Choose File > Utilities > Rebuild Data and follow the onscreen instructions. 
NOTE: The Rebuild Data Utility forces you to create another backup. Enter a new 
file name (for example, pre-update17.qbb). Do not overwrite any existing backups.

10.	After the Rebuild is complete (which might take a long time depending on the size 
of your company file), exit your previous version of QuickBooks.

11.	Start QuickBooks Desktop Enterprise 17.0.

12.	Go the File menu and click Open or Restore Company.

13.	Select the newly rebuilt Company file on your Desktop and click OK.

The update should take place normally. If you still experience update problems, visit  
http://www.qbes.com/installation.

Creating a Company File

If you are converting financial data from Quicken or Peachtree, see page 18.

The first thing you need to do in QuickBooks is create a company file for your business. 
Creating a company file is quick and easy to complete.

To create your company file:

1.	 Start QuickBooks by double-clicking the QuickBooks icon on the desktop or click-
ing the Windows Start button and then clicking QuickBooks from the Programs 
group.

2.	 Click Create a new company, or go to the File menu and click New Company.

3.	 Click the Express Start button. 
 
NOTE: For a more fine-tuned setup process, click Detailed Start. Detailed Start col-
lects more information to help customize QuickBooks to better suit your needs. You 
can easily turn on available feature you need and turn off features you don’t need.

4.	 Follow the onscreen instructions.
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Converting Data from Other Applications

If you are converting financial data another application, refer to the instructions below 
for the appropriate application.

Quicken

Converting a Quicken file is easy, but may require some preparation or post-conver-
sion steps. Detailed instructions about converting Quicken files to QuickBooks files 
are provided online. Visit https://community.intuit.com/articles/1223098-convert-da-
ta-from-quicken-to-quickbooks-desktop. 

NOTE: You can’t create a new QuickBooks company file and then import your Quicken 
data into it.

To convert your Quicken file to QuickBooks:

1.	 Go the File menu, click Utilities > Convert > From Quicken.

2.	 Click the Convert button and follow the onscreen instructions.

Peachtree

To convert from Peachtree to QuickBooks, you need to download and run a separate 
conversion tool.

NOTE: QuickBooks must be installed on your computer before you run the conversion 
tool.

To convert from Peachtree to QuickBooks:

1.	 Go to the File menu, click Utilities > Convert > From Peachtree. Click Yes to down-
load the QuickBooks Conversion Tool.

2.	 Scroll down, complete the short form, and click Submit.

3.	 Click Download.

4.	 Run or open the downloaded file to install the Conversion Tool.

5.	 Open the QuickBooks Conversion Tool from the Windows Start menu or dou-
ble-click the Desktop shortcut.

6.	 Follow the onscreen instructions to complete the conversion.
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Reviewing and completing your company setup

Depending on your business, there may be a few additional tasks to complete. Review 
the information that is in this section to ensure that your company file is properly set up 
and that your data is complete.

QuickBooks Setup

After you’ve created your company file, QuickBooks Setup steps you through adding 
critical information into QuickBooks, such as:

•	 The people you do business with (so you can invoice your customer, pay your 
vendors, and track your employees)

•	 The products and services you sell

•	 Your bank accounts

Follow the onscreen instructions and then click the Start Working button.

Review your Chart of Accounts

During the QuickBooks Setup process, QuickBooks created a chart of accounts based 
on your type of business. Review the chart of accounts to be sure it accurately reflects 
the accounts you need to run your business. You can change account names and edit, 
delete, or add accounts as necessary. For example, you may need to add any busi-
ness-related bank, credit card, or loan accounts. To view your Chart of Accounts, go to 
the Lists menu and click Chart of Accounts.

Entering historical transactions

If you want reports to include past information, you’ll need to enter historical informa-
tion. Select a data in the past as your start date. Then, enter past transactions from the 
start date to today.

Enter Historical transactions in chronological order within transaction type. For example, 
QuickBooks won’t know how to apply a customer payment unless you’ve previously 
recorded the customer invoice. So, enter past customer invoices in order from your start 
date to today.

NOTE: Entering historical transactions is especially important if customers don’t pay 
you at the time they receive goods or services. If you don’t enter historical transactions, 
QuickBooks can’t help you track and collect late customer payments for those past 
transactions.

Intuit recommends this entry order (verify with accountant):

•	 Invoices you’ve sent out since your start date

•	 Purchase orders you’ve issues since your start date that you haven’t received in 
full.
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•	 Cash or checks you’ve received since your start date.

•	 Deposits you made before your start date but that didn’t appear on statements 
before your start date

•	 Bills you’ve received since your start date.

•	 Bills you’ve paid since your start date.

•	 Deposits you’ve made to any accounts since your start date

•	 Any other checks or payments you’ve made (for things other than bills) since 
your start date.

•	 Checks or other charges that happened before your start date but didn’t appear 
on statements before your start date (uncleared)

•	 Bank charges, fees, and interest

•	 Employee year-to-date information paid from January 1 through your start date

•	 Payroll liabilities owed at the time of your start date (for manual payroll and 
tracking payroll transactions only)

You don’t need to enter all past transactions before you start using QuickBooks for new 
transactions. Enter new transactions as they occur. Then catch up with historical trans-
actions when you can. However, your account balances and reports may be wrong until 
you enter all past transactions.

NOTE: If you subscribe to a QuickBooks payroll service, you will be asked to add year-
to-date payroll information during payroll setup. If you do not provide this information, 
your payroll tax information may not be accurate.

Refer to the in-product help for step-by-step instructions on how to enter these transac-
tions to make your account registers accurate.

Entering any optional adjustments

After you’ve created your company file, you might need to make a few adjustments as of 
your start date. Depending on your company, you might need to

•	 Enter any sales tax liabilities

•	 Adjust the Uncategorized Income and Uncategorized Expense accounts (accru-
al basis only)

•	 Adjust for current income and expenses if your start date is not at the beginning 
of the fiscal year.

Refer to the in-product Help for step-by-step instructions on how to enter these optional 
adjustments. If you are unsure whether you need to enter these optional adjustments, 
check with your accountant.
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Backing up your company file

The QuickBooks backup file is a compressed version of your QuickBooks company file 
that contains all transactions through the date the company backup was made. A back-
up file provides insurance against accidental data loss and can be used to restore your 
data. QuickBooks backups have a .qbb extension and cannot be opened directly.

To use one of the backup options, go to the File menu and click Create Backup.

To restore your backup, go to the File menu and click Open or Restore Company.

To learn more about backing up your company file, refer to the in-product Help.

Setting Up Users and Roles

QuickBooks Desktop Enterprise lets you apply user permissions to different activities 
by assigning distinct user-access levels including view-only, create, modify, delete, and 
print. You can also restrict access to specific lists and report groups based on user roles.

QuickBooks Desktop Enterprise comes with many predefined role. These are roles with 
preset access to certain activities, lists, or report. Examples include Accounts Receivable, 
Accounts Payable, Banking, Sales, and Payroll Manager. You can use any of the pre-de-
fined roles, customize them to suit your needs, or create your own. All users must be 
assigned a role.

Set up Role:

1.	 Start QuickBooks Desktop Enterprise.

2.	 Go to the Company menu, click Users and then click Set Up Users and Roles.

3.	 Click the Role List tab and then click the New button.

4.	 Enter the name of the role in the Role Name field or select an existing role.

5.	 Assign access levels to the activities and click OK.

Set up User:

1.	 Click the User List tab and then click the New button.

2.	 Enter the name of the user in the User Name field.

3.	 Enter a password in the Password and Confirm Password fields.

4.	 Assign roles to this user and then click OK.
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Appendix 

 
 
 
 
 
 
 

Frequently Asked Questions

What if I have trouble installing QuickBooks Desktop Enterprise?

1.	 Verify that your system meets the minimum system requirements listed on page 8.

2.	 Restart your computer.

3.	 Close all open programs, including anti-virus programs: 
Go to the Windows Task Manager, click the Applications tab, and close all open 
programs.

4.	 Try installing QuickBooks desktop Enterprise again.

5.	 If you need further installation assistance, visit  
http://www.qbes.com/installation.

Can I install different versions of QuickBooks Desktop Enterprise?

You can install multiple versions of QuickBooks Desktop Enterprise (for example Enter-
prise 17.0 and Enterprise 16.0) on the same computer.

Where do I find my License Number or Product Number?

Log into your Intuit account at http://camps.intuit.com and look for your QuickBooks 
Desktop Enterprise v17.0 product or subscription in the Products & Services box in the 
upper left. If you do not see the correct product listed, click Show All in the lower right 
of the products and services box to list more of your products. Click on your Enterprise 
product or subscription to see your license and product numbers. 

If you cannot log into the website, but have QuickBooks Desktop Enterprise installed on 
another computer, you can find your License Number and Product Number as follows:

1.	 Open QuickBooks Desktop Enterprise on another computer.

2.	 Press the F2 key or Ctrl +1 to open the Product Information screen.
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3.	 Write down the License and Product numbers.

4.	 Click OK.

If you are still unable to obtain your License Number and Product Number, you can 
request new numbers online:

1.	 Visit http://www.qbes.com/licensenumber

2.	 Complete the onscreen request form.

NOTE: QuickBooks Desktop Enterprise no longer uses registration numbers. The only 
numbers you’ll need are your product and license numbers.

How do I revert to an earlier version of QuickBooks Desktop Enterprise?

Uninstall the version of QuickBooks Desktop Enterprise that you do not want and then 
reinstall the earlier version of QuickBooks Desktop Enterprise. Remember that you 
cannot open a company file that you converted to 17.0 in earlier versions of QuickBooks 
Desktop Enterprise, Premier, or Pro. However, you can restore your pre-update backup if 
you choose to go back to a prior version of QuickBooks Desktop Enterprise.

What should I do if I forget my password?

QuickBooks Desktop Enterprise supports case-sensitive passwords. If you believe you 
are entering the correct password, but you are still getting the message “The password 
you typed is incorrect,” your password might include mixed-case characters.

Try the following:

1.	 Attempt to log in by entering the login name of Admin and then click OK without 
typing a password.

2.	 Enter your password with Caps Lock or Num Lock turned on or off.

3.	 Type the password in a text editor to confirm that your keyboard is functioning 
properly.

4.	 Enter password variations, using mixed upper-and lower-case characters.

5.	 Enter the password with a space before or after the actual password.

If you are still unable to access your file, click the “I forgot my password” link on the login 
screen and follow the steps.

NOTE: Be sure to write down and save your administrator password in a secure place. 
Passwords not only protect your company data, but are also required to access your 
company file if you upgrade your version of QuickBooks Desktop Enterprise.

What if I do not have Internet Explorer on my computer:

To use QuickBooks Desktop Enterprise, you must have Microsoft Internet Explorer 11.0 
or later installed on your computer. If you do not have any version of Microsoft Internet 
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Explorer on your system, you can download the latest version from www.microsoft.com.

What if a problem occurs when updating my company file?

If you attempted to update your company file and the update failed, you must perform 
steps in your older version of QuickBooks Desktop Enterprise to fix the problem. If you 
removed your older version of QuickBooks, reinstall it to a new directory.

CAUTION: Do not install the older version in the directory where you installed Quick-
Books Desktop Enterprise 17.0

To fix a failed company file update:

1.	 Start the older version of QuickBooks Desktop Enterprise, Premier, or Pro and per-
form step 2 through step 5 using the older version.

2.	 Restore your company backup. Go to the File menu, click Open or Restore Compa-
ny, and then follow the onscreen instructions.

3.	 Go to the Window menu and click Close All.

4.	 Go to the File menu, click Utilities, and then click Rebuild Data.

CAUTION: The Rebuild Utility forces you to create another backup. Do not overwrite any 
existing backups.

5.	 After the Rebuild is complete (this may take a long time depending on the size of 
your company file), exit from the older version of QuickBooks.

6.	 Start QuickBooks Desktop Enterprise 17.0

7.	 Go to the File menu and click Open or Restore Company.

8.	 Click Open a Company File.

9.	 Select the directory and file name of the newly rebuilt company file, and click OK.

If you still experience update problems, visit Technical Support at  
http://www.qbes.com/support.

How do I contact Technical Support?

Go to the QuickBooks Support website at http://www.qbes.com/support or call 866-
340-7237 to speak with the QuickBooks Desktop Enterprise support team.

How do I purchase additional user licenses?

QuickBooks Desktop Enterprise allows multiple users to access the company file at the 
same time. As your company grows, you can add additional licenses instead of purchas-
ing additional copies of QuickBooks Desktop Enterprise.

QuickBooks Desktop Enterprise licenses can be to existing subscriptions. To add licens-
es to your existing QuickBooks Desktop Enterprise license, go to the Help menu, click 
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Manage My License, click Buy Additional User Licenses, and then follow the onscreen 
instructions.

How do I download and install an update or patch?

Periodically, Intuit provides updates to QuickBooks Desktop Enterprise that you can 
download from the Internet. These updates can include a maintenance release (also 
known as a patch), a new feature, a new service, or timely information that could be rele-
vant to your business.

To download an update, go to the Help menu and click Update QuickBooks. Follow the 
onscreen instructions.

How do I back up or restore my company file?

You should back up your company files daily. Backup copies are important insurance; if 
you lose data for any reason, you can restore data from your backup copy. QuickBookd 
Desktop Enterprise enables you to back up and restore your data in a number of ways.

To backup a company file:

1.	 Go to the File menu, click Back Up Company and click Create Local Backup.

2.	 Choose the backup option you want, click Next, and follow the onscreen instruc-
tions.

To restore a company file:

1.	 Go to the File menu and click Open or Restore Company.

2.	 Choose Restore a backup copy, click Next, and follow the onscreen instructions.

To view detailed instructions for each backup and restore option, refer to the in-product 
Help.

How do I install QuickBooks Desktop Enterprise on a Linux server?

To install QuickBooks Desktop Enterprise on a Linux server, refer to the QuickBooks 
Desktop Enterprise Linux Database Manager Installation and Configuration Guide. You 
can download the guide from http://www.qbes.com/installation
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Need Help?

Call 866-340-7237 to speak with the QuickBooks Desktop Enterprise support team or 
visit http://www.qbes.com/support for additional options such as the QuickBooks Sup-
port Website, QuickBooks Community, and finding a local Intuit Solution Provider or  
ProAdvisor.
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