SMALL BUSINESS ACCOUNTING

User Guide

Welcome to QuickBooks
We're going to help you get paid, pay others, and see how your business
is doing. Use this guide to learn key tasks and get up and running as fast
as possible.
All kinds of help
Help from Intuit and the QuickBooks Community of users is built into
QuickBooks. From the main menu, choose Help > QuickBooks Help.
Visit the QuickBooks Support Website at www.quickbooks.com/helpme
to browse support topics, FAQs or contact an agent (fees may apply).
You can find a local QuickBooks expert by typing in your ZIP code 		
here: www.findaproadvisor.com.
As your business grows, you may want to add additional users. 		
You can easily do this from the Help menu by choosing Help > 		
Manage My License.
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Getting started

Getting started
Begin by creating your company file
A QuickBooks company file contains all the financial records for your
business. It’s easy to create using the Setup window, which appears
automatically after you install QuickBooks.
You can also reach this window from the menu by choosing File >
New Company.

Click here to get started.

Next, add your business info
To save time later, add/import information you'll use often. This includes
the people you do business with, the products and services you sell, and
your bank accounts. No data to enter or import right now? No problem!
You can add it as you work in QuickBooks.

Choose Company > Bulk
Enter Business Details.
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Using the Home page to move around in
QuickBooks
The Home page gives you a big picture
of how your business tasks fit together.
It opens automatically whenever you
open a company file.
You can do all your tasks just using the
menus. The menus contain the same
tasks as the Home page, and more.

The Icon Bar includes shortcuts
to many parts of QuickBooks.
To create your own shortcuts,
click Customize Shortcuts.

To customize the Home page,
choose Edit > Preferences >
Desktop View from the menu,
and then click the Company
Preferences tab.

Go directly to the centers
by clicking on these icons.
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Getting around

Using centers
QuickBooks tracks the people and companies you do business with in
Centers. There is a separate QuickBooks Center for customers, vendors,
and employees. Use the centers to manage and view all information
and transactions associated with customers, vendors, and employees.
All of the centers work the same way. We’ll use the Customer Center to
show you how they work.

QuickBooks lists the
names in the center here.

When you click on a name
to the left, their details
show up here.
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Click here to see all transactions
associated with these names.

Click here to edit the
name's information.

Using forms
All of your everyday QuickBooks tasks, like invoicing, paying bills,
and writing checks, are done on forms. You can reach every form in
QuickBooks from the Home page or the menus. We’ll use an invoice 		
to show you how forms work.
Use these arrows or the Find
button to look for invoices
you've already entered.

If you see an arrow, click it to
select from a list. If you don’t see
what you need, select Add New.

Click the tabs on this ribbon to
find everything you need to do
on a form.

Click here to save your
work on a form.
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Everyday tasks

Get paid:
There are 2 main ways to record sales in QuickBooks. If your customer
pays in full, use a sales receipt. However, if they still owe you money for
the sale, use an invoice instead.

Create sales receipts
Use a sales receipt if customers pay you in full at the time of sale.
To start, go here: Customers > Sales Receipts.
❶ Select a customer.

❸ Enter the quantity.
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❷ Tell QuickBooks what you’re selling.

❹ QuickBooks fills in

the price you entered
when you set up the
item. You can change
it here.

❺ Enter the customer’s
payment information.

❻ Print or email the
sales receipt.

Create invoices
Use an invoice if customers still owe money for the sale.
To start, go here: Customers > Create Invoices.

❶ Select a customer.

❸ Enter the quantity.

❷ Tell QuickBooks

what you’re selling.

❹ QuickBooks fills in

the price you entered
when you set up the
item. You can change
it here.

❺ Print or email
the invoice.
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Everyday tasks

Receive payments
When a customer pays you, use the Receive Payments form to apply
it to the right invoice. You don't need to do this if you entered a sales
receipt.
To start, go here: Customers > Receive Payments.
❶ Select a customer.

❸ Enter your customer’s
payment information.
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❷ Enter the amount

the customer paid you.

❹ Select the unpaid
invoices to apply the
payment to.

❺ Save the payment.

Make deposits
After you record a sales receipt or receive a payment for an invoice,
tell QuickBooks where to deposit the money. The deposit you record in
QuickBooks should match the actual deposit you make at the bank. It
may include multiple payments or sales receipts for the day.
To start, go here: Banking > Make Deposits.
QuickBooks first lists any undeposited payments and sales receipts. If this window
doesn't open, you don't have any undeposited funds. Continue with step 2.

❶ Select the payments
to deposit and click OK.

❸ Enter any additional
money to deposit.

❷ Select the bank account you
want the money to go into.

❹ Print a deposit slip or

summary for your records.

❺ Save the
deposit.
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Everyday tasks

Pay others:
In QuickBooks, you track purchases in the Write Checks, Enter Bills, or
Enter Credit Card Charges windows.
• If you use a debit card, ATM, or electronic fund transfer (EFT), use the
				 Write Checks window to record the purchase.
• To track how much you owe, use Enter Bills. When you’re ready to
				 pay the bill, use the Pay Bills window (not the Write Checks window).

Bill Tracker

Keep on top of all your vendor-related expenses.
To start, go here: Vendors > Bill Tracker.
Click any colored bar to see
only the expenses you want.

Click here to save time by processing
multiple expenses at once.
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Click here to group by vendor
and quickly see how much you
owe a particular vendor.

Click here to take immediate action
on the selected expense.

Write checks

Use the Write Checks window to record checks you print or write, ATM
withdrawals, debit card purchases or electronic fund transfers (EFT). Don’t
use the Write Checks window to pay bills you entered or create paychecks.
To start, go here: Banking > Write Checks.
❶ Select the bank

account where the
money is coming from.

❷ Select the
payee.

❹ Select an account to tell QuickBooks
what you bought. If you bought
inventory, use the Items tab instead.

❸ If you don't want to print this
check later, uncheck Print Later
and then enter the number of a
handwritten check.

❺ Enter the amount
of the check.

❻ Save the check.
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Everyday tasks

Enter bills
To track how much you owe, use the Enter Bills window. Entering and
paying a bill is a two-step process:
						❶ Enter the bill using Vendors > Enter Bills
				 ❷ Pay the bill using Vendors > Pay Bills
Start by entering a bill.
❶ Select the vendor
you need to pay.

❸ Enter the terms or due
date, and QuickBooks will
remind you when the bill
is due.

❷ Enter the

amount of the bill.

❹ Select an account to tell

QuickBooks what you bought.
If you bought inventory, use
the Items tab instead.

❺ Save the bill.
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Pay bills
When you’re ready to pay a bill, use the Pay Bills window.
To start, go here: Vendors > Pay Bills.
❶ Select the bills
you want to pay.

❷ Change the

date if needed.

❸ Select the payment
method and account.

❹ QuickBooks shows you how

much you have left in your account
if you pay the selected bills.
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❺ Click here to
pay the bills.
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Everyday tasks

See how your business is doing
Home Page Insights
Use Home page Insights to see exactly how your business is doing.
To start, click the Insights tab at the top of the Home page.
Place your cursor over any colored area
for a quick look at the numbers, or click to
see a detailed report.
Click here to add your company logo.

Instantly see your open and
overdue receivables. Click
any colored bar to open the
Income Tracker for more
detail.
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Click the arrows to move between panes.
Click the gear icon to choose what
shows up on this page

Track where your money is going and
where you might need to trim expenses.
Click a colored section to see more.

Using the Reports Center
All of your QuickBooks information can be found, organized, and
presented as a report. QuickBooks has more than 100 reports, and the
Report Center makes it easy to find the right one.
To start, go here: Report > Reports Center.
Choose a type of report.
View your memorized and favorite
reports, along with reports contributed
by other QuickBooks users.

Run the report.

Read the question
this report answers
about your business.

Click these icons to change
how QuickBooks displays
the list of reports.

Mark the report
as a favorite.

Get more
information
about the report.
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Everyday tasks

Company Snapshot
Use the Company Snapshot to get real-time company information
and perform tasks from a single place.
To start, go here: Company > Company Snapshot.
This is a snapshot of the money going
in and out of your business over time.
Use this section to compare monthly
income and expenses.

This section shows your top
five customers based on sales
for a given period of time.

Click here to learn how to
customize the Company Snapshot.
See what your customers owe you.

Compare how much you spent this
year to the same period last year.
Account balances include: all bank,
accounts receivable, accounts
payable, credit card, asset, liability,
and equity accounts.

16

Profit and Loss
This report is also known as an income statement. It summarizes your
income and expenses for a particular period, so you can tell whether
you’re operating at a profit or a loss.
To start, go here: Reports > Company & Financial > Profit &
Loss Standard.
Click here to customize
your report.

If you’ve customized the report and want to
use it again, click here to memorize the report.

This report shows totals for
each income or expense
account in your chart of
accounts. Double-click
the subtotal to see the
transactions that make up
that amount.

See your net income
(or loss) for the report
period.

17

Balance Sheet
This report provides a financial snapshot of your company as of 		
a specific date.
To start, go here: Reports > Company & Financial > Balance
Sheet Standard.

Assets are everything
your business owns,
including money owed
to you.

Liabilities are
everything your
business owes.

Equity is similar to an
individual's net worth.
It’s what your
company owns
minus what it owes.
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Keyboard shortcuts
General

Key

To start QuickBooks
without a company file

Ctrl (while opening)

To suppress the desktop
windows (at Open Company

Alt (while opening)

window)

Display product
information about your
QuickBooks version

F2

Close active window

Esc or Ctrl+F4

Record (when button is blue or a
border surrounds OK, Save and
Close, Save and New, or Record)

↵

Record (always)

Ctrl + ↵

Activity

Key

Create invoice

Ctrl + I

Delete check, invoice,
transaction, or item from list

Ctrl + D

Find transaction

Ctrl + F

History of A/R or A/P
transaction

Ctrl + H

Memorize transaction or
report

Ctrl + M

New invoice, bill, check or list
item in context

Ctrl + N

Open account list

Ctrl + A

Open Customer Center
(Customers & Job list)

Ctrl + J

Open Help for active window F1
Open list (for current drop-down
Ctrl + L
menu)

Dates

Key

Next day

+ (plus key)

Previous day

- (minus key)

Today

T

First day of the Week

W

Open split transaction
window in register

Last day of the weeK

K

Open transaction journal

First day of the Month

M

Print

Last day of the montH

H

QuickReport on transaction
or list item

Ctrl + Q

First day of the Year

Y

QuickZoom on report

↵

Last day of the yeaR

R

Show list

Ctrl + S

Date calendar

Alt + ↓ (down arrow)

Write new check

Ctrl + W

Moving around
a window

Key

Editing

Key

Next field

Tab

Edit transaction selected in
the list or register

Ctrl + E

Previous field

Shift + Tab

Beginning of current field

Home

Delete character to right of
insertion point

Del

End of current field

End

Line below in detail area
or on report

Down arrow (↓)

Delete character to left of
insertion point

Backspace

Line above in detail area or
on report

Delete line from detail area

Ctrl + Del

Up arrow (↑)

Insert line in detail area

Ctrl + Ins

Down one screen

Page Down

Up one screen

Page Up

Cut selected characters

Ctrl + X

Next word in field

Ctrl + →

Copy selected characters

Ctrl + C

Previous word in field

Ctrl + ←

Ctrl + V

First item on list or previous
month in register

Paste cut or copied
characters

Ctrl + Page Up

Last item on list or next
month in register

Increase check or other
form number by one

+ (plus key)

Ctrl + Page Down

Close active window

Esc or Ctrl + F4

Decrease check or other
form number by one

- (minus key)

Open memorized transaction
Ctrl + T
list
Ctrl + R
Ctrl + Y
Ctrl + P
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© 2015 Intuit Inc. All rights reserved.
STATEMENTS IN THIS DOCUMENT REGARDING THIRD-PARTY STANDARDS OR SOFTWARE ARE
BASED ON INFORMATION MADE AVAILABLE BY THIRD PARTIES. INTUIT AND ITS AFFILIATES
ARE NOT THE SOURCE OF SUCH INFORMATION AND HAVE NOT INDEPENDENTLY VERIFIED
SUCH INFORMATION. THE INFORMATION IN THIS DOCUMENT IS SUBJECT TO CHANGE
WITHOUT NOTICE.

Trademarks and Patents

Intuit, the Intuit logo, and QuickBooks are registered trademarks of Intuit Inc. Other parties’
marks are the property of their respective owners. Features and services within QuickBooks
products may be the subject matter of pending and issued U.S. patents assigned to Intuit Inc.

Important

Terms, conditions, features, service offerings, prices, and hours referenced in this document
are subject to change without notice. We at Intuit are committed to bringing you great online
services through QuickBooks. Occasionally, we may decide to update our selection and change
our service offerings, so please check www.quickbooks.com for the latest information, including
pricing and availability, on our products and services.
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