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INTRODUCTION
Quicken® Home and Business software is
designed to help you perform all the important
tasks of running your independent consulting or
freelancing practice and save you time.

This guide is intended to give you a quick overview
of the basics you’ll need to know to operate as
an independent consultant or freelancer. We’ll
also highlight the features you’ll use in Quicken
and give you some guidance on getting started
tracking your finances. 

Those who are either new to contract work or
new to Quicken will benefit the most from this
short guide, however even seasoned consultants
and Quicken users may find a review helpful. 

We’ll begin with Quicken essentials, then move
into other relevant topics such as whether or not
to incorporate, covering your bases in case of an
audit and paying taxes as a business. 

We’ll also cover topics important to your busi-
ness outside of Quicken—such as setting rates,
finding your next contract and finding online
resources of interest. Since we’ll cover only the
most important topics in this volume, we also
invite you to look at the resources list in the
last chapter and do some research on topics
of interest to you.

CHOOSING A BOOKKEEPING METHOD
The first thing you will want to do to start using
Quicken to track your finances is to choose a
bookkeeping method. You can choose between
cash-basis accounting and accrual-basis
accounting. This will not affect the way you
use Quicken to keep financial records, only the
way that Quicken calculates profits and losses.

You must indicate your choice of bookkeeping
method when you file the first tax return for your
business. After that, if you want to change your
bookkeeping method, you need permission from

Becoming self employed essentially

makes you a small business of one.

You may take business tax deductions,

must pay quarterly estimated taxes,

and at the end of the year you file the

same tax returns a small business

would submit to the IRS.

FOR MORE INFORMATION

Quicken User Manual: Click on the Help menu within
Quicken and selecting “User Manuals”.

Legal guide from Nolo.com*: Found under the
Business Menu as “Small Business Guidance.”

* Keep in mind that generic information has its limitations. Quicken recommends you
ask the advice of a lawyer or certified accountant when you have doubts about how
the law applies to you and the way you manage your finances.

Chapter 1. Managing Your Finances With Quicken
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the IRS. If yours is a service-based business 
(consultant, lawyer, or electrician), the cash-basis
method is usually easier. 

Cash-basis bookkeeping means you record
income when you receive an actual payment
and record expenses when you pay bills. If you
record customers’ payments but do not count
the money they still owe, then you’re using
cash-basis bookkeeping. Likewise, you record
an expense when you pay it, rather than when
you receive the bill. 

For accrual-basis bookkeeping, you record
income at the time of the sale, not when you
receive the actual payment. Likewise, you record
an expense when you receive the bill, not when
you pay it. If all or part of your income depends
on maintaining an inventory—for example, if
you manufacture products or buy products for
resale—the IRS generally requires you to use
the accrual method. For most other businesses,
the IRS doesn’t require a specific method.

Modify your settings
Quicken uses cash-basis reporting by default, but
supports either method. To check your settings,

choose Edit menu > Preferences > Quicken Program.
In the Quicken Preferences dialog, click Reports
and Graphs. To run cash-basis reports, make sure
there is a check mark next to the cash-basis
reporting. If applicable, check the box. To run
accrual-basis reports, click to clear the check box.

SETUP OVERVIEW
The most common task you will do in Quicken 
is to track your expenses. At the end of the year,
you may deduct your business expenses from
your income on your tax return. Tracking expenses
is relatively straightforward when you use Quicken.
You may either download your transactions from
your financial institution1 or manually enter each
expense you incur, and then you classify each
type of expense by selecting a category from 
the Quicken Categories list.

Certain categories are associated with tax line
items, which makes paying taxes at the end of
the year much easier. This association is what
helps to generate accurate schedule C reports
at the end of the year and helps import your
data correctly to your tax software.

Accounts in Quicken
You will need to set up an account in Quicken
for each real-life account you hold at a financial
institution in order to keep track of activity within
and between each account. You may either enter
transactions manually or by downloading transactions
if your financial institution allows you to log into
your account online.

The real power of Quicken lies in the ability to
organize your data by account and then aggregate

FOR MORE INFORMATION

Refer to the small business and self-employ-
ment pages of the IRS Web site. (Choose Business
menu > Go to Business Center, and click the Analysis &
Reports tab. In Internet Resources, click IRS Small
Business Center.)

Talk to your accountant.

Schedule C Reports

1. Online features require Internet access and are subject to change. Services vary among participating financial institutions or other parties and may be subject
to application approval, additional terms, conditions and fees. More than 4,000 participating financial institutions as of 8/1/06.



and classify your expenditures across financial institu-
tions so that you can see all your information in
one place.

Accounts: Manual Method:
An account in Quicken works very similarly to a
checkbook register. If you choose to enter your
transactions manually, you simply type the name
of place you spent money, the amount and
choose a category that describes the type of
expense or income.

For example, to record a purchase of office
supplies for my business, enter “Office Max”
as the payee, the cost in the payment field, and
then select the appropriate category. If you would
like further guidance on how to manually enter
transactions, please see Chapter 2 of “Getting
Started with Quicken” for guidelines under
Help > User Manuals.

Accounts: Download method 
Downloading is the preferred method of entering
transactions into Quicken, since it’s faster and
less error-prone.

You will still review each transaction for accuracy.
In general, you will only need your online banking
login information to set up the account, though
certain institutions may require additional setup1.

To set up an account for download capabilities,
click the “Set up online” button at the top of
the account register and follow the on-screen
instructions. For more guidance on how to
download your transactions directly through
your financial institution, please see Chapter 2
of “Getting Started with Quicken” for guidelines
under Help > User Manuals.

Once you have downloaded transactions, you
must review them to make sure they have been
properly recorded into Quicken. Quicken will
automatically recognize transactions that were
entered manually and match them to those down-
loaded from your financial institution. Quicken will
also remember categories generally associated
with each vendor, so the process of reviewing
downloaded transactions will be relatively quick.

Using categories in Quicken:
Categories are the function by which you track
where your money goes and will also allow you to
generate reports for tax and business deduction
purposes. While you spend money in separate
accounts, categories span all of your cash, credit
card or checking accounts. You can quickly and
simply view reports on how you spend your money
regardless of how you paid for the expense. You
may add your own categories to Quicken and track
your expenses just the way you like to see them. 
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Set Up Online

1. Online features require Internet access and are subject to change. Services vary among participating financial institutions or other parties and may be subject
to application approval, additional terms, conditions and fees. More than 4,000 participating financial institutions as of 8/1/06.



TAXES
For tax purposes, it is imperative to keep your
business expenses and personal expenses
completely separate. The IRS recommends hold-
ing separate business and personal checking
accounts and credit cards, so that you pay for
each type of expense from a completely different

account. In addition, you should deposit your
business income into your business checking
account. To pay yourself, you should make periodic
transfers from your business to your personal
checking accounts.

Many independent consultants, contract workers
and freelancers prefer to think of their finances
as one whole, even though the IRS requires you
to separate them. With Quicken there are several
options to help you achieve that separation and
still see your complete financial picture:

• The first and safest in case of audit is to have
separate business and personal bank accounts
and credit cards. That way, personal expenses
are entirely separated from business expenses
but they can still be stored in the same data
file within Quicken to give you a complete pic-
ture of your finances.

• A second method is to use separate Data
files for your personal and consulting-related
expenses. To do this, open Quicken, click on
File->New and choose New Quicken File then
click OK. You’ll be asked to save the new file—
be sure to remember where on your hard drive
each file exists so that you can continue working
with them. The drawback is that you won’t be
able to see your entire financial picture. 
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TIP: TAX CATEGORIES

In general all the income and expense transactions for
your small business are tax-related. Quicken can track the
tax-related transactions and assign the tax form line item
for you, which vastly simplifies your tax planning and
reporting. If you choose to use TurboTax or TurboTax Home
and Business to file your tax return, you can import these
transactions and save time preparing your forms.

In order to see which categories are associated with tax
line items and to assign tax line items to new categories,
choose the Tools menu > Category List. Make sure the
“Display tax information” box is checked, and you can
review each category and the tax line item associated with
it. If you’d like to modify the category or the tax line item
association, right click on the item and select edit.

For more information, see chapter 2 of “Getting started
with Quicken Home and Business” in Help > User Manuals.

Using Categories in Quicken



• The final method, which is not recommended
due to IRS regulations, is to use classes and
categories to separate out expenses in the
same checking account.  (Pull section from
how-to on setting up categories and classes)

PAYING TAXES
Most independent consultants are self-employed
as sole-proprietors or single-member LLCs who
do not choose to be taxed as a corporation.

Businesses with these legal structures must file
the following forms: you report your net profit or
loss from your consulting operations on Schedule C
and file that with your Form 1040. You calculate
your self-employment tax on Schedule SE and
report the total tax calculated on Schedule SE 
in the “Other Taxes” section of Form 1040.

For federal taxes, you will also need to file
Estimated Taxes on Form 1040-ES on a quarterly
basis if you expect to owe more than $1000 in

income taxes for the year. Different states have
different regulations for estimated tax payments,
so be sure to check with your state tax board for
the requirements and forms. Estimated taxes can
be thought of as federal and state income tax
withholdings throughout the year, similar to taxes
that employers withhold for their employees from
their paychecks.

The self-employment tax is based solely on the
business income that you report on Schedule C.
It is 15.3 percent of your net earnings from self-
employment as reported on Schedule SE, and is
equivalent to both the employer and employee
portions of Social Security and Medicare taxes.

The self-employment tax consists of two portions:

• 12.4 percent for Social Security. The social
security portion of the self-employment tax
applies only to your income up to $94,200.
Any income you earn above $94,200 is not
taxed by Social Security.

• 2.9 percent for Medicare. The Medicare portion
of the self-employment tax is unlimited. No
matter how much or how little you earn, you
will be paying for Medicare. 

You can take one half of your self-employment
tax amount as a deduction against total income
on your Form 1040.

While you can sometimes reduce or eliminate
your regular income tax liability, if a Schedule C
shows income (after expenses) of more than
$400, you will pay the SE tax.

Using Quicken to help Prepare Taxes
Quicken can automate many of your tax preparation
chores and help you gather data for IRS forms
and schedules, whether you fill them out yourself,
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FOR MORE INFORMATION

For more information on this tax, see IRS Tax Topic 554:
The Self-Employment Tax.

TIP: HELPING TO AVOID AN IRS AUDIT

Here are a few common errors you’ll want to avoid if
you’re looking to comply fully with bookkeeping best
practices and help avoid an audit:

• Writing checks from a personal checking account that
are later claimed as a business expense. If questions
ever arise, it’s best to keep your expenses separate
from the beginning

• Making business-related credit card purchases on a
personal credit card

• Writing business checks payable to cash

• Depositing business receipts directly into a personal
checking account

If the IRS ever needs to see your records, you must
be able to document all your income sources and
deductions. When you deposit all business income
in a separate bank account and make payments by
check, you can use your bank statement and canceled
checks to back up your records.



use TurboTax, or hand everything over to a tax
professional. 

The more carefully you set up your Quicken data,
the more Quicken can help. 

Make sure you assign the appropriate categories
to all your tax-related transactions. Most of the
standard categories already have the correct tax
form line item assigned to them. For example,
the Consulting category is assigned to the Gross
Receipts line item on Schedule C (Profit or Loss
from a Business).

To add in standard business categories, go to 
the Tools menu > Category List and click on “Add
from List” at the bottom of the screen. You may
put a check mark next to each category you want
Quicken to set up for you.

If you assign the appropriate categories and tax
line items to all your tax-related transactions,
you can import your Quicken data directly into

TurboTax. (Consider purchasing TurboTax even if
you continue to use a professional tax preparer—
it can give  you information about tax-related
transactions you might have overlooked.)

The tax reports in Quicken can help you plan
ahead by summarizing your tax-related income
and expenses, listing your tax-deductible transac-
tions, and giving you an estimate of your tax
liability. The Tax Planner can help you prepare for
the inevitable by giving you a clear picture of your
current tax situation throughout the year. When
you’re ready to gather your information at tax
time, just create these reports in Quicken: 

• A Schedule C report lists transactions for
Schedule C subtotaled by tax line item. (Choose
Reports menu > Business > Schedule C.) 

• A Tax Summary report lists all your tax-related
transactions, grouped and subtotaled by category.
(Choose Reports menu > Tax > Tax Summary.) 

• A Tax Schedule report lists all your tax-related
transactions, grouped and subtotaled by tax
form name and line item. You may need to
assign line items from tax forms and schedules
to some of your Quicken categories, though
most are standard. (Choose Reports menu >
Tax > Tax Schedule.)
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Add Business Categories

FOR MORE INFORMATION

See “Set up business categories” in Chapter 2 of “Getting
Started with Quicken Home and Business” under Help >
User Manuals.



• A Capital Gains report (for reporting on
Schedule D) shows short-term, long-term, and
super-long-term capital gains for securities sold
during a specified period. (Choose Reports
menu > Tax > Capital Gains.)

• An Investment Income report (for reporting on
Schedule B) shows dividend income (taxable
and tax exempt), interest income (taxable and
tax exempt), capital gains distributions, realized
gain or loss, unrealized gain or loss (as an
option), and margin interest and other invest-
ment expenses during a specified time period.
(Choose Reports menu > Investing >
Investment Income.) 

For more details about using Quicken for taxes,
choose Help menu > Quicken Help, click the
Index tab, enter taxes, and select overview of.

Track mileage
The Vehicle Mileage Tracker helps you track tax-
deductible mileage, such as the distances you
travel to charitable, medical, or business-related
activities. Quicken helps you track tax-deductible
mileage for multiple vehicles, as well as tax-
deductible parking and tolls. Then, when it’s time
to prepare your taxes, you will have your mileage
records ready for use with TurboTax. Be sure
to read the section covering tax deductions
for more information.

Estimated Taxes
The IRS requires you to pay Estimated Taxes on a
quarterly basis. This tax includes social security,
Medicare taxes, and income taxes every quarter.
You should be aware that there are penalties for
underpayment.

Calculating Estimated Taxes
General Rule: You must pay estimated tax for
2006 if both of the following apply.

1. You expect to owe at least $1000 in tax
for 2006 after subtracting your withholding
and credits.

2. You expect your withholding and credits
to be less than the smaller of:

• 90% of the tax to be shown on your
2006 tax return, or

• 100% of the tax shown on your 2005 tax
return.  Your 2005 tax return must cover 
all 12 months. 

If your prior year’s adjusted gross income was
less than $150,000, then you can pay either
90 percent of this year's income tax liability
or 100 percent of your income tax liability from
last year (dividing what you paid last year into
four quarterly payments). 
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Track Mileage



If your prior year adjusted gross income was
greater than $150,000, then you must pay either
90 percent of this year's income tax liability or
110 percent of last year's income tax liability. 

To figure your estimated tax, you must figure your
expected adjusted gross income, taxable income,
taxes, deductions, and credits for the year. 

When figuring your 2006 estimated tax, it may be
helpful to use your income, deductions, and credits
for 2005 as a starting point. Use your 2005 federal
tax return as a guide. You can use Form 1040-ES
to figure your estimated tax.  

You must make adjustments both for changes in
your own situation and for recent changes in the
tax law.

An important note: After you start paying
estimated taxes, be sure to keep a separate
record of the dates you paid them and how 
much you paid for each period. This is where
many people don't keep accurate records, and 
as a result you may have to spend more time
preparing your taxes and have difficulty getting
credit for estimated taxes you already paid.

Due dates for Estimated Taxes
The periods and due dates for 2006 are as follows:

For the period The due date is

1/1 through 3/31 4/17
4/1 through 5/31 6/15
6/1 through 8/31 9/15
9/1 through 12/31 1/16 of the next year

Note: If a tax payment due date falls on a
weekend or holiday, then it is due on the next
business day.

If you start a side business (and you report your
income from that business on Schedule C) while
continuing to work for an employer who withholds
from your paycheck, you may be able to adjust
your withholding so that it equals your tax liability
for the entire year. In that case, you will not need
to pay estimated taxes on your side business.

TurboTax Estimated Taxes helps prevent tax-time
surprises such as fines and penalties by minimizing
under and overpayments and by sending you
deadline reminders. It also allows you to e-file 
or print your completed payment vouchers.

INVOICING AND TRACKING INCOME WITH
ACCOUNTS RECEIVABLE
Quicken allows you to prepare invoices which track
directly to your business Accounts Receivable
(A/R) account in the business center. The A/R
account works slightly differently than normal cash
flow accounts within Quicken. While normally you
can type a transaction directly into the register
for a cash flow account, in A/R you will create
invoices to record money that is owed to you, and
create payments to record money you received.

Creating invoices
In the Business Center icon on the left side of the
Quicken home page, click the customer invoices
accounts. In the Create New menu, choose
Invoice. From here, you will enter in your customer
information, the items you are invoicing, and the
prices. Quicken will help to total up the charges.
Once you have completed the invoice you can
save the invoice, print it, e-mail it, or record a
payment you received. Keeping detailed invoices
for your records in Quicken is generally a good
idea, however you may still enter just the client
name, total charges and a category to track your
income owed.
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TIP: APPLY 2005’S REFUND TO 2006

One way to get a jump on paying your 2006 taxes is to
apply your 2005 tax refund to your 2005 taxes instead of
getting a refund.

If you won’t have federal income tax withheld from wages
or if you have other income and your withholding will not
be enough to cover your tax bill, you probably need to
make quarterly estimated tax payments. Having all or
part of your overpayment applied to your estimated taxes
is a relatively painless way to take care of some of what
you owe for 2006.



Receiving Payments
In the A/R account, click Create New > Customer
Payment. When you select the customer’s name
and hit tab, you’ll see a list of open invoices
associated with the customer. Enter the amount
you received and put a check mark next to the 
invoice to which you’d like to apply the payment. 
Be sure to select the proper account to which
you will deposit the payment, then save the 
transaction. You’ll see another line entered in 
the register recording the payment.
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Receiving Payments in Quicken

FOR MORE INFORMATION

For more detail on Accounts Receivable,
customizing invoices and tracking payments,
please see Chapter 3 in “Getting started with Quicken
Home and Business” under Help > User Manuals.



STRUCTURING YOUR BUSINESS
There are two common structures most 
consulting or freelancing practices take: a Sole
Proprietorship and a single-member LLC. The
most appropriate structure depends on your 
risk of personal liability for business debt and
judgments against your business. 

SOLE PROPRIETORSHIP
Becoming a sole proprietor is the simplest form
of a business and does not require you to file

articles of incorporation. This is the most 
common structure for independent consultants,
freelancers and contract workers. 

Paperwork
Your state may require you to have a business
license. If you want to operate under a name
other than your own (for example, Design
Consulting of San Francisco rather than Jane
Doe) you’ll need to register a fictitious business
name at a local or state public office. 

Liability
As a sole proprietor, you and your business are
considered one entity under the law. You will 
want to evaluate how much risk your business
poses to you and your personal assets. In general,
independent professional service consultants are
in a low-risk category, as they generally do not
have employees and their business debts are
likely to be small.
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While it’s important to understand the

different legal structures of a business

before committing to one, don’t forget

that you can always change it later!

Rather than spend your valuable time

analyzing different business structures,

it is usually best to choose the simplest

form for your business and then get

down to work. Over time your needs

may change, and your business 

structure can change with them.

Chapter 2. Independent Consulting Beyond Quicken

FOR MORE INFORMATION

For more information on these and other business 
structures, please see the Small Business Guidance 
packet within Quicken Home and Business by clicking 
on the Business menu then selecting Small Business
Guidance.



Income Taxes
As a sole proprietor, your profits are considered
your income and are taxed the same year they
are earned. You do not have the ability to keep
“retained earnings”—profit saved for later business
use. Throughout the year you must file quarterly
estimated taxes, and at the end of the year you
will file your tax return on Schedule C of form 1040.
You are also entitled to take business deductions
of costs incurred by operating your business. 

LIMITED LIABILITY CORPORATIONS
Corporations have an advantage over sole 
proprietorships in relation to personal liability,
however they may not offer as much protection
as one might think.

LLCs are a very popular form of incorporation,
and for the purposes of this document we will
assume the LLC is incorporated by one independent
consultant. Essentially, incorporation establishes
the business as a separate entity, providing a 
liability and tax barrier between the corporation
and the owner of the business. 

Liability
Any judgments of liability against the corporation
can only access corporate assets, since corporations
are designed to protect the personal assets of
the business owner. Corporations may not offer
as much protection to a sole owner as you might
think, however, because you will still be personally
liable for your actions. 

For example, if you are driving for a business-
related task and accidentally injure a pedestrian,
you can still be personally named in a law suit.
You will also be liable for any business debt
taken out by the corporation that you personally

guarantee, so as an independent contractor,
especially as a professional service provider or
consultant, you may not benefit as much from
the protections of a corporation.

Income Taxes
LLCs offer nice flexibility in terms of tax preparation.
By default, a single-person LLC is taxed as a sole
proprietorship as covered above rather than a
corporation, though you can request corporate-
style taxation.

Summary
Ultimately, for most consultants, contract workers
and freelancers, the best structure is the sole
proprietorship because of its simplicity. 

LLCs require registration with your state’s agency,
have fees associated, and frequently require the
services of a lawyer, and you will still be held
liable for your actions and business debts that
you personally guarantee. Liability insurance will
probably mitigate the risk of doing business as a
sole proprietor, but if you feel you have an unusual
situation, you should consult with a lawyer for
personalized advice. 

To learn more about liability insurance and 
other insurance you might need, please reference
Small Business Guidance in the Business menu
of Quicken Home and Business.

LICENSES AND RED TAPE

Licenses and Permits 
Licenses and permits are hard to discover but
are important to any business. Because rules
vary widely and are frequently determined at the
city and county level, therefore this guide book 
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TIP: CONTRACTING TO FREELANCERS

As an independent consultant or freelancer, you can still
contract work to other freelancers, which will prevent the
liability incurred by hiring employees. Be aware of the
federal definition of an employee and make sure to 
properly classify anyone working for you.

FOR MORE INFORMATION

To learn more about LLCs, please see the Small Business
Guidance resource within Quicken Home and Business by
clicking on the Business menu then selecting Small
Business Guidance.



will not cover specific requirements. It’s important
that you thoroughly research your city, county, and
state laws to find out which licenses or permits
you will need to operate your business. 

Typically independent contractors, consultants
and freelancers will need a business license
from their state or local government. 

Other licenses to be aware of involve property
and sales tax, though service professionals are
generally exempt from these requirements. Be
sure to thoroughly research licensing require-
ments for your chosen field and at all levels 
of government—city, county, state, and federal. 

Home-Based Business: Zoning Laws
For many independent consultants, contract 
workers, and freelancers, working from a home-
office is an attractive option. In most cases,
this type of work does not violate zoning laws
because it attracts little attention, however, be
wary of outdoor modifications such as signs. 

If you live in a planned community or apartment
complex, you will need to abide by the rules set
out by the community organization. In general, be
a good neighbor and you will not have a problem
with zoning. 

Let your neighbors know if there is an aspect 
of your work which might affect them, such as
noise, frequent visitors or deliveries, etc. If you
are likely to hold meetings with clients in your
home, be considerate of parking. 

Consider renting a PO box or finding an alternative
delivery address if you receive daily shipments
from FedEx, UPS, or other shipping companies. 

Maintaining Your Independent Classification 
Independent contractors should be mindful that
they structure their work in a way that maintains
their status as independent contractors rather
than employees. It is possible for the IRS to re-
classify you as an employee rather than an inde-
pendent consultant, which results in fines and
back payment of payroll taxes. There are several
ways to minimize the chances of this happening.

1. Demonstrate that you are independent and in
control of your own work schedule

Avoid implying an employer-employee relationship.
Your clients should not give you training or determine
your working hours, though setting deadlines is
appropriate. You should not accept side benefits
such as health insurance, paid vacation, or pension
plans, as these imply employee status. When
possible, working off-site also demonstrates 
your independent status.

The written work contracts and agreements 
also emphasize your status as an independent
consultant. Similarly, project-based fee schedules
place higher risk on you and reduce the appearance
of an employer-employee relationship.

2. When possible, work for multiple clients at a
time or in one year.

3. Structure your operations and your finances
like a business.

Maintain separate business and personal checking
accounts, register a fictitious business name and
make sure you are properly licensed. Things like
business liability insurance also indicate an 
independent status. 
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FOR MORE INFORMATION

To learn more about licenses and permits, please refer to
the Small Business Guidance document found in Quicken
Home and Business in the Business menu under Small
Business Guidance.

FOR MORE INFORMATION

This section summarizes information applying to independent
consultants and contractors and relies  on the “Legal Guide
for Starting and Running a Small Business” by Fred S. Steingold.
You can find more detail  at Nolo.com or within Quicken Home
and Business under Business > Small Business Guidance.



Keep in mind the extra taxes you will be responsible
for paying, namely the self-employment tax. You
may also need to provide your own health insurance
and other benefits you may have previously
received from an employer. 

Fee structure
First, you’ll want to decide on your fee structure.
Many independent consultants and freelancers
simply charge an hourly rate, while others prefer
to charge on a per-project basis. Ultimately, you
will want to make sure you are getting a good
return on the amount of time you spend on a
project, so be weary of scope-creep if you 
choose to charge by project. 

No matter what your fee structure, make sure
you’re confident you understand exactly the work
you’ve agreed to complete—put it in writing, and
draw up new agreements for additional work your
client proposes. 

One simple way to calculate an hourly rate is to
add back in the cost of benefits that you must

now provide to yourself such as health care, and
to account for taxes. 

You can search the internet for “paycheck calculator”
and “gross-up paycheck calculator” to find out what
hourly rate will result in a particular net income
based on your state and tax withholdings. These
will also be helpful if you hold a W-2 position with
an employer and contract on the side.

Protecting yourself from non-payment
Keep in mind that there is a risk clients will
refuse to pay you for your services. 

The best way to protect yourself from non-payment
is to submit clear written guidelines for your payment
schedule to your client and have them sign an
agreement to adhere to the schedule.

You may then either remind your client of the
agreement or request payment based on the
agreement, and you will be providing yourself 
with some legal protections if collection 
becomes an issue.
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As an independent consultant, you 

will set your own rates. The best way 

to figure out how much to charge is 

to ask colleagues in similar roles with

similar experiences how much they

think you should charge. 
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TAKING BUSINESS DEDUCTIONS
One of the great advantages of being an 
independent consultant, contract worker, or 
freelancer is that you are considered to be a
small business by the IRS, and as such, you’re
entitled to many more deductions for the cost 
of doing business than a regular W-2 receiving
employee can take. 

This is because you are taxed on profits and not
gross income. The tricky part for many independent
consultant is that the line between business and
personal is not always clearly defined.

For example, a retail store owner can classify
electricity bills for her store as a business 
deduction. A web design consultant who works
from home, however, uses her home for both
business and personal purposes and claiming
the entire bill as a business deduction would
raise legal concerns. 

One best practice for calculating what percent 
of shared personal and business expenses is
deductible is to estimate the amount of time
spent on business vs. personal use. 

For example, if a freelance editor uses his cell
phone for phone meetings with clients, he could

calculate what percent of charges were due to
business reasons and deduct that percent of the
bill. Similarly, you should take a home office
deduction from your rent or mortgage by calculating
what percent of your square-footage is used for
business activities. Divide your business square-
footage by your home’s total square footage—
multiply your rent or mortgage by the resulting
percentage, which will tell you the amount you
are allowed to deduct for your home office. 

Certain business deductions can be an audit
flag, so it’s best to keep accurate records. 

Quicken allows you to scan receipts and store
them with the corresponding entry in the register.
You may also choose to keep paper receipts sub-
stantiating each deductible expense. Because
there are many deductions that may apply to you,
we’ll only go over the most common deductions
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IMPORTANT NOTE

At the time of  publication, the IRS had

not yet updated its publications regarding

tax deductions for 2006. Be sure to

thoroughly research rules regarding tax

deductions for your business for 2006

before filing your tax returns.

Chapter 4. Taxes and Deductions

FOR MORE INFORMATION

More information about business deductions can be 
found at TurboTax.com under Tax Tips; you should also 
visit the IRS small business website at:
http://www.irs.gov/businesses/small/index.html



related to a home-based, service business. Be
sure to read additional materials to fully under-
stand what you’re entitled to take. 

IRS publication 535 is a more comprehensive 
list of the rules for business deductions and 
can be found at: http://www.irs.gov/publica-
tions/p535/index.html 

WHAT EXPENSES ARE DEDUCTIBLE?
To be deductible, a business expense must 
be both ordinary and necessary. An ordinary
expense is one that is common and accepted in
your trade or business. A necessary expense is
one that is helpful and appropriate for your trade
or business. An expense does not have to be
indispensable to be considered necessary.

It is important to separate business expenses
from the following expenses:

• The expenses used to figure the cost of 
goods sold 

• Capital Expenses 

• Personal Expenses 

Automobile Expenses
You can deduct automobile expenses for visits to
clients, customers, or a business meeting away
from your regular workplace. 

If you have a home office, a drive from your 
home to a supplier and back home again is a
100 percent deductible business expense tax.

To take this deduction, you must keep a log of
your trips, noting the date, miles driven and 
purpose of the trip. Quicken Home and Business
includes a mileage tracking feature, found in the
Business menu > Mileage tracker. If the IRS ever
audits you, they will require written documentation
to substantiate your deduction.

When figuring expenses, you may choose
between the standard mileage rate (44.5 cents
per mile for 2006), or your actual expenses,
which includes items such as gas, oil changes,
tires, repairs, preventative maintenance, insurance,

and registration. If you choose to deduct your
actual expenses in the year you start using your
car for business, you are making an irrevocable
election, which means that you can't switch to
the standard mileage rate later. If you choose the
standard mileage method first, you can switch to
actual expenses in a later year. 

Home Office Expenses
To take the home office deduction, you must use
your home office regularly and exclusively for your
business, and your home office must be your
principal place of business.

To meet the regular and exclusive test, the area
where you work should be a separate room in
your home. However, if the area is a common
area in your home, it can also qualify as long 
as you use it exclusively for business. If you 
have a desk located in a family room, for example,
mixing your business correspondence with your
personal mail could cause the deduction to be
disallowed.

• Exclusive use means that your children cannot
use your office computer to do research for
school, or to play computer games. 

• Regular use does not necessarily mean that
you must use the office daily or even weekly,
just that you use it on a regular basis.
Occasional or incidental use does not qualify
for business use, even if the office is used
exclusively for business purposes. 

To claim that your home office is your principal
place of business, you must:

• Perform the most important part of your work
there, or 

• Use the office for administrative or management
activities of a trade or business, and not perform
these administrative or management activities
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FOR MORE INFORMATION

For more on milegae, see IRS publication 463 at:
http://www.irs.gov/publications/p463/index.html



at any other location, such as another office
off-site. Administrative and management 
activities include, but are not limited to billing
customers, keeping books and records, setting
appointments, calling in orders, ordering supplies,
and writing reports. 

Exceptions: You can claim the home office
deduction if you store inventory or product samples
there, or if you operate a day-care facility.

If you own your home and are operating your
business at a loss, your home office deduction 
is limited to your direct expenses, which are the
deductions normally taken on Schedule A. You
can’t deduct indirect expenses such as insurance,
utilities, and depreciation at all unless your gross
income is greater than the sum of your expenses.

Even then, you divide your office’s square footage
by your home's square footage to obtain the 
percentage of your home that you use for business
purposes. You then apply the resulting percentage
to your indirect expenses to determine your
deductible home office expenses.

INSURANCE 
You can deduct insurance expenses as long as
they’re determined to be ordinary and necessary
expenses. Common examples include

• Credit insurance on losses from unpaid debts 

• Casualty insurance 

• Professional liability or malpractice insurance 

• Product liability coverage 

• Accident and health insurance 

• Overhead insurance 

• Vehicle insurance 

There are a few types of insurance premiums
that you may not deduct. These include:

• Insurance for securing a loan. For example,
if you take out a policy on your life in order 
to obtain or protect a business loan, that 
premium is nondeductible. 

• Loss-of-earnings insurance 

• Premiums on certain life insurance policies 

• Self-insurance reserve funds (a savings
account) 

INTEREST 
Generally, you can deduct all of the interest 
you pay during the tax year on debts related 
to your business. For example, if you take out 
a bank loan to help secure additional inventory 
to increase your business, that interest is
deductible.

If you’re just starting your business and use a
credit card to help with start-up costs, that interest
is deductible as well. The source of the interest
doesn’t matter. If a relative loans you money to
start a business, the interest you pay to your 
relative is also tax deductible.

Watch out for loans that are for both personal
and business uses. For example, if you take out
a loan for a car that you use in your business
and for personal purposes, part of the loan interest
won’t be deductible. You can only deduct 100
percent of the loan interest if you can prove that
you use the car 100 percent for your business.

LEGAL AND PROFESSIONAL FEES 
Fees that you pay to professionals, attorneys and
accountants are considered ordinary and necessary
when they relate to your on-going business. If you
purchase a new business, the fees paid for pro-
fessional services are added to the tax basis (or
cost) of that business. 
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FOR MORE INFORMATION

Because the home office deduction is a complex area that
has been the subject of much controversy and many court
cases, you may want to look at more detailed discussions of
this deduction in IRS Publication 587: Business Use of Your
Home http://www.irs.gov/publications/p587/index.html 

FOR MORE INFORMATION

For a comprehensive resource for legal and start-up fees,
see IRS publication 535 at: http://www.irs.gov/publica-
tions/p535/index.html  



TAXES 
There are many taxes that you can deduct when
operating a business. For example, if your state
taxes are based on the gross income of your
business, you can deduct the state income tax.
You can also deduct your employers share of
employment taxes such as social security,
Medicare, federal unemployment taxes, and 
state unemployment taxes.

TRAVEL, MEALS, AND
ENTERTAINMENT EXPENSES 
Any payments you deduct for travel, meals,
and entertainment must be the ordinary and 
necessary expenses of carrying on your trade or
business. In general, entertainment expenses
must be directly related to, or associated with,
the conduct of your trade or business. Keep
receipts and note the purpose of the expense 
on the receipt for complete records.

Travel expenses include those for ordinary and
necessary travel away from your home for your
business. You must meet two conditions to take
the travel expense deduction.

1. Your duties must require you to be away from
the general area of your tax home (your regular
place of business, regardless of where you
maintain your family home) substantially longer
than an ordinary day’s work. 

2. You need sleep or rest to meet the demands
of your work while you're away from home. 

If your trip meets these requirements, you can
deduct a wide variety of travel-related expenses,
including:

• Transportation expenses (using a plane,
train, bus, or car) between your home and 
your business destination, including taxi,
commuter bus, and limousine fares 

• Baggage and shipping expenses for sending
samples or display materials 

• The costs of operating and maintaining your
vehicle if you use your car or truck for business
travel. You can choose between actual expenses
or the standard mileage rate. 

• Tolls and parking fees 

• Rental car expenses for the business portion
of the usage. 

• Meals and overnight lodging. Meals are subject
to a 50% deduction limitation. 

Other deductions traditionally related to business
travel include dry cleaning and laundry care, tele-
phone calls (including those made from a plane),
use of fax machines, and tips. 

Meal expenses include those incurred while 
traveling away from home or for entertainment of
business customers at your place of business, a
restaurant, or other location. This deduction may
also apply to meals you furnish on your premises
to your employees.

Entertainment expenses fall into a broad category
and include any activity generally considered to
provide entertainment, amusement, or recreation.
Some examples include: entertaining guests at
social, athletic, or sporting clubs, theaters, yacht
trips, hunting, fishing, vacation, and similar trips.

OTHER DEDUCTIBLE EXPENSES 
There are numerous other business expenses
you can deduct. So far, we've discussed the most
common small business deductions. Other
deductible expenses include:

• Advertising 

• Clean-fuel vehicles 

• Donations to qualified charities 

• Educational expenses 

• Licenses and regulatory fees 

• Dues and cost of subscriptions paid to professional
organizations or business publications 
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FOR MORE INFORMATION

For more information on travel, see IRS Publication 463:
Travel, Entertainment, Gift and Car Expenses.



• Outplacement services 

• Penalties and fines you pay for late performance
or nonperformance of a contract 

• Repayments of income 

EXPENSES YOU CAN'T DEDUCT 
Some business expenses are not deductible
under any circumstances:

• Demolition expenses and losses. (These costs
increase your tax basis in the property, reducing
your eventual gain when you sell, thus lowering
your capital gains tax in the future.) 

• Dues to social, athletic, luncheon, sporting,
airline, and hotel clubs even if membership
is for business. 

• Federal income tax payments 

• Lobbying expenses 

• Penalties and fines you pay to a governmental
agency or instrumentality when you break the law. 

• Political contributions 
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WITHIN QUICKEN

Getting Started with Quicken
Guide to setting up Quicken for personal use,
including tracking expenses, setting up accounts
for download and tracking investments. Found in
Help > User Manuals

Getting Started with Quicken
Home and Business
Guide to business use of Quicken, including
adding and using A/R and A/P, getting ready for
taxes, tracking and paying sales tax and more.
Found in Help > User Manuals

Small Business Guidance
Legal guidance on setting up a small business,
including incorporation, zoning laws, hiring
employees, legal liability, insurance, tax info 
and more. Found in Business > Small
Business Guidance

Mini Business Planner
Program to guide you through the steps of writing
a business plan; includes examples. Found in
Business > Mini Business Planner

ONLINE

TurboTax online
http://turbotax.intuit.com

Refer for tax tips, guidance on taking deductions
and products including TurboTax Home &
Business and TurboTax Estimated Taxes.

IRS online
http://www.irs.gov/businesses/index.html

Complete rules and regulations regarding tax
deductions, business taxes and tax forms.

Quicken.com
http://quicken.intuit.com

Community forums to answer your questions,
online help and updates to help you use Quicken
to track your consulting business.

JumpUp—the place to start your business
http://jumpup.intuit.com

Guidance on starting a business, community
forums, helpful tools and services for your business.

Word of Mouth Marketing Association
http://www.womma.org

Ideas on how to generate word of mouth about
your business

QuickBooks Community
http://www.quickbooks.com/community

Find other independent contractors even if they’re
not using Quicken. Also check out the Women’s
business center and small business centers.

Small Business Development Center—
online and local
http://www.sba.gov/sbdc/

Set up to provide guidance to current and
prospective small business owners. Branches
throughout the nation 

Gross-Up rate calculator
http://www.paycheckcity.com/covaliant/grossUpC
alculator.asp

Enter in the net pay you’d like to receive, your tax
information and figure out the approximate Gross
Pay you would like. Divide by the number of hours
you anticipate working to approximate your rate.
Don’t forget you will still have to pay the self
employment tax.

Finding work
http://www.guru.com
http://www.topechelon.com/
http://www.freeagent.com
http://www.mrinetwork.com
http://www.aerotek.com
http://www.craigslist.com
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OTHER RESOURCES

The Software Contractor’s Guild
http://www.scguild.com/sites.html

Not just for programmers—The Software
Contractor’s Guild lists many resources for 
general contracting including where to find 
affordable health insurance, online job listings
and organizations for independent consultants.

Nolo.com—legal advice
http://www.nolo.com

Articles and resources with legal guidance for
small business owners.
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