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Are there more QuickBooks for Mac clients?

Mac is growing at 40% year-over-year (PC at 12%)



Objectives

Accounting professionals currently serving 
QuickBooks for Windows clients will be prepared 
to start serving QuickBooks for Mac clients

This course will give you:

•  In-product demos 

•  Best practices

•  Ongoing resources



In Product Demo
Looks a lot like QuickBooks for Windows



Who are the Mac clients?

… and more likely to deliver creative and professional 
services. 
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Chapter 1

When to recommend QuickBooks® for 
Mac to your clients 

• Mac functionality by year
• Mac Operating Systems (OS) and QuickBooks
• 2012 for Mac compared to 2012 for Windows
• Payroll limitations



Mac Functionality 
Year-Over-Year Major Changes

2012

• Batch online banking 
transaction entry 

• Progress invoicing

• Forms Redesign

• Customer info panel 
and transactions list

• Online banking 
renaming (+rules)

• Search (improved)

2009

• Home page

• Company snapshot

• Customer, vendor & 
transaction centers

• Report center

• Online banking (setup 
and direct connect)

• Batch email

2010

• My Time (time 
tracking)

• Statements 

• New simple setup and 
Guide Me

• Customizable 
company snapshot

• Integrated merchant 
service

• Preferences and 
printing (improved)

2011

• Multi-User

• User permissions

• Mileage tracking

• Sort registers

• Export reports to 
Numbers

• Layout Designer 
(improved)

• Reports customization 
(improved)



Mac Operating Systems and QuickBooks

• The Mac OS cannot be loaded on non-Mac hardware
• The Windows OS can be loaded on a Mac via: 

• Virtualization software ($50-$80)
• Apple’s built-in “Boot Camp” (OS X 10.5 or higher)

QuickBooks Yr Earliest Mac OS Latest Mac OS

2009 OS X v10.5.4 OS X 10.6.8

2010 OS X v10.5.7 * OS X 10.6.8

2011 OS X v10.6 ?

2012 OS X v10.6.7 ?



Mac 2012 Compared to Win 2012

QuickBooks 2012 for Mac doesn’t have:

• Accountant's Copy
• Units of measure
• Assembly items
• Multiple currencies
• Price levels
• Batch Invoicing
• Loan Manager
• Reconciliation Discrepancy Report
• Sales Orders
• No SDK



SD What?
 

Limited 3rd party app integration:

• *.iif transfer capability only
• Any application that relies on the QuickBooks SDK, 

WebConnector, or App Center to access QuickBooks data 
will not integrate with QuickBooks for Mac



Other Considerations
• Consultants can support 

clients remotely from any 
web browser Menu to 
access payroll in-product

• Exporting is simple

• Direct deposit is free

• Employees can get their 
paystubs online

• Competitive wholesale 
pricing for consultants

•

Intuit Online Payroll (IOP)

Limitations
• Web-based

•Services could be 
unavailable

•Browsing often means 
more keystrokes

• Can’t assign customers to 
salaries or wages

• Each employee can only be 
assigned one:

• Tax expense account

• Class



Chapter Review

• Chapter 1: When to recommend QuickBooks® 
for Mac to your clients 

• Version of QuickBooks

• Mac OS 

• Chapter 2: Basics of Consulting on a Mac



Chapter 2

Basics of consulting on a Mac

• Troubleshooting/Adding printers 
• Connecting to a local or wireless network
• Browsing/finding files
• Re-naming/moving files
• Opening QuickBooks  



Switch Tool 

Online tool: “Switch 101: On Windows, I used to…”



Chapter Review
• Chapter 2: Basics of Consulting on a Mac

• QuickBooks Menu

• Apple Menu > System Preferences

• Dock > Finder

• Chapter 3: Basics of Consulting on QuickBooks 
for Mac



Chapter 3

Basics of Consulting on QuickBooks for Mac
• Interface differences
• Installation
• Multi-user set-up
• Setting up new users
• Creating new Company files
• Customizing Preferences
• Setting up payroll



What’s different about consulting
on QuickBooks for Mac?

• Interface

Delivering the Mac experience that Mac users expect.



Installing QuickBooks for Mac

• Drag the QuickBooks icon on the left to the “Applications” 
folder on the right



Installing QuickBooks Server

• Drag the QuickBooks Server icon on the left to the 
“Applications” folder on the right



Multi-User Set-Up

1. Install QuickBooks and the QuickBooks Server on the Mac 
you want to share QuickBooks from

2. Launch QuickBooks and open the company file
3. Sync registration/licenses by going to:

• QuickBooks > Manage License > Sync License

4. Enable Multi-user mode by going to:
• File > Enable Multi-user mode

5. Complete Multi-user setup by adding users



Set up New Users 

• Go to the “Company” menu
• Set up Admin for full user access
• Set up another user and choose 

permissions type
• There are 8 permission types plus 

the Admin full access
* The types cannot be customized



New File Set-up

• Select the Industry, or de-select the Accounts from the list  
before you create the new company file



Customizing Preferences

Note: There is no “My Preferences” vs. “Company Preferences” in Mac

• Preferences are on the “QuickBooks” menu

4 Groups:
• General
• Workflow
• Customization
• Add-Ons



Default Bank Accounts

1. Starting in 2012 you can set default accounts by going to:
• QuickBooks > Preferences
• Select “Checks” (or type “Default Accounts” in Search bar)

2. Set defaults accounts for:
• Write Checks
• Pay Bills
• Pay Sales Tax
• Make Deposits



Payroll Set-Up

Set up payroll in this order:

1. In QuickBooks, add or edit:
• Wage expense accounts
• Payroll tax expense accounts
• Payroll liability accounts
• Classes

2. In Intuit Online Payroll Settings (IOP), add or edit:
• General preferences
• Employees
• Export preferences

3. Enter Historical Paychecks and Payroll Liability Payments



Chapter Review

• Chapter 3: Basics of Consulting on QuickBooks 
for Mac

•Installing QuickBooks and QuickBooks Server
•Setting up new files
•Customizing Preferences
•Enabling Multi-User Mode
•Setting up new users
•Setting up payroll

• Chapter 4: Best practices for consulting across 
platforms and maintaining healthy data files 



Chapter 4

Best practices for consulting on 
QuickBooks for Mac

1. Keep your clients on the most up to 
date version of QuickBooks possible 

2. Avoid transferring files across 
platforms when possible

3. When you do transfer across platforms 
always confirm that the conversion is 
complete before starting your work

•



3 options for working remotely with Mac clients

Mac-based Option:
1. Work directly on a Mac using QuickBooks for Mac and have your client 

send you a back up Mac company file
• Create back up via: “File -> Back Up -> To a Disk...”
• Tip: Purchase a dedicated Mac mini ($599) or move yourself to a Mac and 

use virtualization software or Boot Camp to support your Windows clients

Windows-based Options:
2. Use remote access tools (like GoToMyPC or LogMeIn) to work directly 

on your Mac client’s company file from your Windows computer
3. Convert the client’s company file from Mac to Windows and back to 

Mac (Roundtripping) to review and make changes. 

QuickBooks for Mac exchanges data 
with QuickBooks for Windows (U.S. 
versions, round trip: between Mac 
and Windows).



Best Practices: Restoring & Converting Files

Prep the File
• Rebuild the file
• Print/export the last bank reconciliation summary reports
• Print/export Trial Balance reports on both accrual & cash basis

Rebuild and Confirm
• Rebuild the file
• Compare cash and accrual Trial 

Balance reports 
• Confirm each bank reconciliation 

transfer



Best Practices: Restoring & Converting Files

Prep the File
• Rebuild the file
• Print/export the last bank reconciliation summary reports
• Print/export Trial Balance reports on both accrual & cash basis

Bank Accounts: You will need the ending balance and last reconciled date to 
confirm that your conversion was complete



Best Practices: Restoring & Converting Files

Rebuild and Confirm
• Rebuild the file
• Compare cash and accrual 

Trial Balance reports 
• Confirm each bank 

reconciliation transfer



Converting From Mac to Windows

 

Conversion from Mac to Windows:

1. Prep the file

2. Create a *.qbb from QuickBooks for Mac 
• File > Back Up to QuickBooks for Windows…

Text



Converting From Mac to Windows

3. In QuickBooks for Windows, restore the *.qbb using 
"Restore a backup”
• File > Open (or Restore Company > Restore a backup copy)
• Select the the .qbb file*

4. Rebuild and Confirm the Conversion
• Rebuild the file
• Print/export Trial Balance reports and compare 
• Confirm each bank reconciliation transfer



Best Practices: 
Confirm each bank reconciliation

Confirm each bank reconciliation transfer:

1. Engage the “bank reconciliation” function
2. Confirm that the beginning balance converted fully
3. If the beginning balance did not convert:

Enter the correct beginning balance in the bank reconciliation’s 
“ending balance” 

Continue to the bank reconciliation to clear transactions

May be a quick resolution



Best Practices: 
Confirm each bank reconciliation



Best Practices: 
Confirm each bank reconciliation



Best Practices: 
Confirm each bank reconciliation



Converting from Windows to Mac

Steps to Convert from Windows to Mac:

1. Prep the file

2. Create a *.qbb from QuickBooks for Windows 
• File > Utilities > Copy Company File for QuickBooks for Mac



Converting From Windows to Mac

3. In QuickBooks for Mac, open the *.qbb
• File > Open Company
• Select the the *.qbb file

4. Rebuild and Confirm the Conversion
• Rebuild the file
• Print/export Trial Balance reports and compare 
• Confirm each bank reconciliation transfer



Best Practices: Restoring & Converting Files

What to expect:

• Accrual and cash reports may have converted 
accurately, but the bank reconciliation 
function is often broken in the process

• Sometimes the bank reconciliation function is 
easy to repair with one global bank 
reconciliation because all transactions that 
were cleared in the original file are checked 
and waiting to be cleared in the converted file 

• Sometimes the reports are not OK, especially 
cash basis



Chapter Review

• Chapter 4: Best practices for consulting across 
platforms and maintaining healthy data files 

   Roundtripping 

Rebuild:  before and after transfer

Confirm: cash and accrual Trial Balance
Confirm: each bank reconciliation

• Chapter 5: Annual tasks for maintaining healthy 
data files



Chapter 5

Annual tasks for maintaining 
healthy data files

• Rebuild Data File 

• Re-sort Names List



Best Practices: Maintaining Healthy Files 
Rebuild Annually

To research data 
integrity loss open 
“Quickbooks.log” 

•



Best Practices: Maintaining Healthy Files
Re-sort Names List

Re-sort Names List:
• Open “Write Checks”
• Move cursor to “Payee” field
• Enter “Command-l”. This 

opens the master list of all 
names

• From the “Edit” menu chose 
“Re-sort List”



Chapter Review

• Chapter 5: Annual tasks for maintaining health 
data files 

•Resort Master Names List

•Rebuild Data File

• Chapter 6: Resources for ongoing, up-to-date 
support



Chapter 6

Resources for ongoing, up-to-date 
support 

• Subscribe: Intuit’s Mac Blog
• Post: QuickBooks Mac Forum
• Join: Professionals’ Group 

QuickBooks for Mac on LinkedIn



Resource for Consultants

Blog: Little Square
• www.qblittlesquare.com
• Resources for you
• Resources for your clients

Forum: QuickBooks for Mac
• http://community.intuit.com/category/quickbooks-for-mac
• Keep you up to date on new issues
• Build your profile as a knowledgeable consultant

LinkedIn Group: QuickBooks for Mac for Professionals
• http://www.linkedin.com/groups?gid=3693142
• Ask peers for their experience and advice; share yours
• Insider info on product development; build connection with Intuit



What have we covered?

Now you should be prepared for new Mac clients.  
You know:

• Product limitations

• Mac payroll options

• Navigating the Mac OS

• Differences when consulting on Mac

• Roundtripping btwn Mac & Windows

• Best practices

• Resources for consultants
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Keyboard shortcuts make working in QuickBooks 
for Mac faster

TIP: “Command” ( Key) instead of “Control”

• Edit:  -E
• New:  -N
• Delete:  -D
• Find:  -F

• Close open window (esc):  Command-W

• Close all open windows:  Option-Command-W

• Open Customer Center:   Shift-Command-J

• Open Chart of Accounts:  Shift-Command-A

• Open Vendor Center:   Shift-Command-V



QB Mac Feature Chart (2009-2012)



QB Mac Feature Chart (2009-2012)


