
Welcome to your Lacerte products!
We appreciate your business.

Please follow steps 1 through 4 in this guide:

Step 1:•	  Install the Final 2013 Program

Step 2:•	  Install the 2014 Program

Step 3:•	  Transfer Your Clients

Step 4:•	  Learn How to Get Upcoming TY14 Releases

Step 5:•	  Review Lacerte’s 27 Time-Saving Features

For assistance, please visit
www.lacertesoftware.com/support

or contact us at 800-933-9999.
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Install the Final 2013 Program

Step 1  |  Install the Final 2013 Program
Use the steps below to install the final version of your 2013 Lacerte Tax program, which 
includes the Tax Year 2014 Proforma and Tax Organizer products. You will need the 
Proforma tool to transfer your 2013 clients to the 2014 tax program.

Follow these steps to install the final version of the 
2013 program:

Option A: Install by CD or from My Account

➊ Close all programs.

➋ Insert the 2013 Lacerte Proforma CD in your CD drive, or click the Download 
2013 Lacerte Tax Program from My Account on our Web site, and then click  
Next at the Welcome screen. (See page 11 if you need more information about 
Web Downloads).

Note: If the installation wizard does not automatically start, click the Start 
button, select Run, and then type D:\setup (use the correct drive letter for 
your CD drive if it’s not D). 

➌ Follow the simple instructions on each wizard screen.

Option B: Download from within Lacerte

➊ Open  2013 Lacerte Tax program.

➋ On the Tools menu, select Lacerte Updates.

➌ Click the Update button.

After you install the 2013 Lacerte Tax program, please go to the next section to 
install the 2014 Lacerte Tax program and transfer your prior year clients.
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Install the 2014 Program

Instructions for Install by CD:
➊ Close all programs.

➋ Insert the 2014 Lacerte CD in your CD drive, and then click Next at the  
Welcome screen.  
(See page 11 if you need more information about Web Downloads). 

Note: If the installation wizard does not automatically start, click the Start 
button, select Run, and then type D:\setup (use the correct drive letter for 
your CD drive if it’s not D).

➌ When asked to Verify Firm Information, please carefully review the information, 
and then choose Yes or No. If you select Yes, you will continue with step 4. If you 
select No, you will see the screen below, which will guide you through a few ways  
to get your Preparer License File (when finished, you will continue with step 4).

 

➍ To continue with the installation, please read and accept the End User License 
Agreement, and then click OK.

Step 2  |  Install the 2014 Program
During tax season, we will have several product releases as we continue to update the 
program with tax changes. To keep your tax products up-to-date, please install each new 
release as soon as possible.

Note for Network Users: Be sure to obtain all administrator or supervisory rights 
before installing the program.

Follow these steps to install the 2014 program: 
Option A:  Download from the Web (see below) 
Option B:  Install by CD (see page 3) 

Instructions for Download from the Web:
➊ Log in to the My Account website.

If you do not have an account, click on Create Account.

➋ Select My Lacerte and then Downloads.

➌ Click the link titled Download 2014 Lacerte Tax Program.

➍ Click Download Now. 

A dialog box will appear asking you to open or save the installer file. We recommend you 
click Save so you can later access it for each new release. Save the installer file to your 
Desktop or to a folder where you can easily find the installer file.

➎ When the download of the installer file is complete, click Run to begin the 
installation.

➏ Click Next on the Welcome screen to continue.

Follow steps 3 and above as stated in Option B:  Install by CD (on page 3)
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Install the 2014 Program

➎ Select the Programs you want to install, and then click Next.
	

Note: If you selected DMS, this installation will start as soon as Lacerte Tax  
is finished.

Note for DMS Users: If you download your 2014 tax software from the  
web versus the included CD, DMS was not included in your download. To 
install DMS, you will need to login to My Account, click My Lacerte, and 
download DMS from that page.

➏ Verify the Destination Location, type a new location in the box, or click Browse to 
choose a location, and then click Next. (The installation uses the same path as last 
year, or if you’re a new user, it uses the default path).

Note for Network Users: First, you will need to enter a shared network 
location, and then a location for the workstation you’re on. Be sure the 
network path you choose is a shared location, so your network workstations 
can easily access Master Options and Program Updates.

 

 Network users only (Shared Location):
 

 All users (Workstation Location):
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Install the 2014 Program

➐ In the Select States dialog, choose only the products you need for tax season, 
and then click Next. The products you choose are the ones that will be updated 
throughout tax season via major releases, Internet Updates, and Web downloads. 
Being selective on this screen will eliminate the need for unnecessary notifications 
that don’t apply to you, and will reduce the size of the downloads.

	

➑ In the Lacerte Update Scheduler dialog, select Yes or No, then click Next.

❾ In the Review Current Settings dialog, verify the settings, and then click Install. 
Click the Back button if you need to make changes.

	

❿ For non-network users, when the Installation Complete dialog appears, click 
Finish. Your installation is now complete!

	 For network users, when the Installation Complete dialog appears, click Finish to 
install the program to the workstation you’re on. Then, go to the next section to 
install the program on each additional workstation!

Note: The loader may install additional components after the tax program is 
done. Please wait for these components to finish installing.

Additional Instructions for Network Users
If you installed the network version, you must also install the tax program on each 
workstation. Then, you will be able to grant and revoke rights for Lacerte users on  
your network.

Part 1: Install the Program on Each Workstation
After installing the program on the network server, follow these steps to install 
the tax program on each workstation: (Then, whenever new versions are installed on 
your network server, all workstations will automatically be updated as well).

➊ Go to a workstation on which you want to install the Lacerte program, and then 
close all programs.

❷ Click the Start button, and then select Run. 

➌ In the box, type the following: 
X:\lacerte\14tax\setup14\taxsetup.exe

 (Use the correct drive letter and/or directory for your network if they’re not  
X:\lacerte).

➍ In the Destination Location dialog, verify the local workstation path, type a new 
location in the box, or click Browse to choose a location.

➎ In the Review Current Settings dialog, verify the settings, and then click Install. 
Use the Back button if you need to make changes.

❻ When the Installation Complete dialog displays, click Launch Lacerte.

Note: The loader may install additional components after the tax program is 
done. Please wait for these components to finish installing.

❼ Repeat steps 1 through 6 on each applicable workstation.
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Transfer Your Clients

Part 2: Grant Lacerte User Rights on Your Network
Using the steps below, Lacerte provides your network administrator the ability to 
grant and revoke Trustee Rights for each user on your network:

➊ Be sure all network users have closed the tax program.

❷ Open the 2014 Lacerte Tax program.

➌ On the Settings menu, click Master Options. If prompted, enter the master 
password, and then click OK.

➍ Click the Trustee Rights tab.

  

➎ In the User Name list, select a user. (Clicking Default Rights will set default rights 
for all new users).

❻ Use the check boxes to grant or revoke the available rights. Press F1 to learn more 
about each option listed.

❼ Repeat steps 5 and 6 for each user.

❽ Click OK.

Note: If you have revoked rights for Lacerte Updates, users will not be  
notified of updates and can not download them. Their workstations 
will be updated when opening or closing Lacerte, if an update has been 
downloaded.

Part 3: Verify Rights and Permissions on Your Network
Before accessing the program, verify that your network users have the network Full 
Control Permission to the Lacerte Tax program, Data Path, and System File Path.

Step 3  |  Transfer Your Clients
The Proforma Wizard simply transfers your 2013 client data files to the 2014 Lacerte  
Tax program. Please do not use this section if you already transferred your  
2013 clients.

Follow these steps to run the Proforma Wizard:

➊ Open the 2013 Lacerte Tax program.

If this is your first time to open the 2013 program since installing the 2013 
Proforma release, you will be prompted with this dialog:

	

➋ In the Confirm dialog, click Yes to start the Proforma Wizard, as follows:

Note: If you are not prompted with the dialog above, please do this:  
From the Clients screen, go to the Tools menu, and then click Transfer 
Clients (Proforma to 2014). 

	

Click here to assign 
Trustee Rights.
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Get Upcoming TY14 Releases
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Step 4  |  Learn How to Get Upcoming  
TY14 Releases
It is critical that you always have the most up-to-date version of the TY14 Lacerte Tax 
program. Because all remaining TY14 product releases will be available via the Internet 
only, please be sure you are familiar with the following two methods of getting the 
latest version. Either method below will provide you with all remaining releases 
offered in TY14.

Lacerte Updates  
(get releases from within the program)

Note: You must have the 2014 tax program currently installed to use Lacerte 
Updates.

As long as you have the 2014 tax program installed, you can simply get upcoming 
product releases from inside the program as they become available. Just follow the  
easy steps below.

Also, if you just installed 2014 Lacerte Tax program, please use these steps to check for 
product updates now. Going through the Lacerte Updates wizard now will speed up the 
process going forward.

➊ Open the 2014 Lacerte Tax program.

❷ From the Tools menu, select Lacerte Updates.

➌ Follow the simple instructions on each wizard screen.

You can also use the Lacerte Update Scheduler, a simple tool that works in 
conjunction with Lacerte Updates. It runs in the background so it won’t interrupt your 
normal workflow, and it automatically checks for updates and downloads them at pre-
set time intervals. The Scheduler installs automatically whenever you install any Lacerte 
Tax program. To get started, just right-click the Update Scheduler icon in your System 
Tray, located in the lower right-hand corner of your screen.

➌ Follow the simple instructions on each wizard screen, and use the buttons at the 
bottom of the screens to move through the wizard.

➍ When you finish the Proforma Wizard, close the 2013 Lacerte Tax program.

Next time you open the 2014 Lacerte Tax program, your transferred clients will 
automatically appear.

TIP! The Tax Organizer and E-Organizer products are also included on this 
2013 Proforma release. To access them, from the Clients screen, go to the 
Tools menu, and then click Organizer. 
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Time-Saving Features

Web Downloads (get releases from our Web site)

Note: You do not need to have the 2014 tax program currently installed to get 
Web Downloads.

Using the My Account feature on our Web site, follow these steps to download 
upcoming product releases as they become available (including 2014 Lacerte  
Tax - Release 1). Because you don’t have to have the 2014 tax program currently 
installed, you can use these steps rather than installing the CDs.

Note: To complete this process, you must be signed up for My Account and have 
your login credentials (username and password) ready to enter.

➊ Go to our Web site at www.lacertesoftware.com.

❷ Click the My Account link.

➌ Login to My Account (if prompted).

➍ Click My Lacerte, and then Downloads.

➎ Click the link for the tax year you want (for example, Download 2014 Lacerte  
Tax Program).

❻ Click the Download Now button, and then click Run. (If using FireFox, 
 you will be prompted to Save the setup file to your computer before running it).
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Step 5  |  Lacerte’s 27-Time Saving Features
The following features are included in your Lacerte tax program at no additional cost - 
designed to help you speed through your tax workflow.

Quickbooks Integration

1. SmartMap / Trial Balance Utility
What it Does:
Imports account balances from any accounting software (including Quickbooks)  
or Excel directly into Lacerte. 

How To Use it:
Click TRIAL BALANCE tab > IMPORT. Under the SmartMap column, click 
magnifying glass. Click POST TO RETURN

Where to Find More Information on This Feature:
IntuitAccountants.com/LacerteTimeSaver1

2. Export Depreciation
What it Does:
Exports the depreciation data for a client into a comma separated file (.CSV) for use 
in other applications.

How To Use it:
1. Highlight the client(s) file containing the depreciation data to be exported.

2. Click the Client menu and select Export, then Export Depreciation to File.

Where to Find More Information on This Feature:
IntuitAccountants.com/LacerteTimeSaver2

Data Entry

3. Family Link
What it Does:
Automatically populates client data on form 8615 based on the parent’s income. 
This is sometimes referred to as the Kiddie Tax.

How To Use it:
1. Complete the parent’s and child’s returns.  
2. Go to the Tools menu and select Family Link (8615).

Where to Find More Information on This Feature:
IntuitAccountants.com/LacerteTimeSaver3
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Time-Saving Features

4. Schedule D Import
What it Does:
Automatically enters 1099 info into returns from Excel.

How To Use it:
From the CLIENT menu, click IMPORT > SCHEDULE D IMPORT.

Where to Find More Information on This Feature:
IntuitAccountants.com/LacerteTimeSaver4

5.  e-Organizer (Additional cost for REP and Lacerte 200 customers)

What it Does:
Helps you get the information you’ll need from your clients to prepare their returns 
(e.g. itemized deductions).

How To Use it:
Go to the Tools menu, select Organizer.

Where to Find More Information on This Feature:
IntuitAccountants.com/LacerteTimeSaver5

6. Fixed Asset Import Tool
What it Does:
Allows you to import fixed assets from an Excel Spreadsheet (.xls file).  Best used for 
new clients or existing clients with several asset purchases in a given year.

How To Use it:
1. Go to the detail screen for the client you want to import

2. Go to Screen 22 (Depreciation)

3.  Click the Fixed Asset Import button (about a third of the way down in the 
depreciation screen)

Where to Find More Information on This Feature:
IntuitAccountants.com/LacerteTimeSaver6

7. K-1 Transfer Utility
What it Does:
Automatically imports K-1 data into Individual returns from Partnership, 
S-Corporation, and Fiduciary business returns and between business returns.

How To Use it:
1. Mark the Return to be exported 
2. Then choose to export or import the K-1 data

Where to Find More Information on This Feature:
IntuitAccountants.com/LacerteTimeSaver7

8. Like Kind Exchange Wizard
What it Does:
Saves time on accounting for like-kind exchanges in your client’s tax return.

How To Use it:
To enter a 1031 Exchange, on the DISPOSITION screen, select the asset and from 
left menu, pick LIKE-KIND EXCHANGE WIZARD

Where to Find More Information on This Feature:
IntuitAccountants.com/LacerteTimeSaver8

9. Prior Year Amounts in Paper and Electronic Organizers
What it Does:
Prepopulates e-organizers with the amounts the client filed in the previous year to 
help them update the organizer more quickly.

How To Use it:
1. From the client selection screen, go to Tools in the main menu.

2. Select Organizer

3.  When the Organizer screen opens, select Print Paper Organizer and select  
Complete Organizer.

4. Under the Complete Organizer window, select a client file and select Add.

5. Select Organizer Settings and specify settings for the E-Organizer and click OK.

6. Select Print.

7.  The Print Complete Organizers options window will open.  In the Organizer Print 
Options section, specify various settings that will impact both the paper and 
the electronic Organizers including marking the check box Display Prior Year 
Amounts and click OK.

Note: If you’re a new Lacerte customer, the prior year amounts included in prior 
year returns will not flow to the organizers.  

Where to Find More Information on This Feature:
IntuitAccountants.com/LacerteTimeSaver9
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Time-Saving Features

13. E-File Wizard
What it Does:
Helps you quickly select, validate, review and send returns.

How To Use it:
Click E-File on the top menu bar and then select Start e-file Return Wizard. 

Where to Find More Information on This Feature:
IntuitAccountants.com/LacerteTimeSaver13

14. Estimates
What it Does:
Automatically generates and prints estimated payments for clients based on 
specific inputs from the client (e.g. how much they want to pay and when).

How To Use it:
Go to Screen 7.1, Estimates (1040-ES)

Where to Find More Information on This Feature:
IntuitAccountants.com/LacerteTimeSaver14

Billing

15. Export Billing
What it Does:
Automatically generates client invoices in Quickbooks for services rendered by using 
information stored in your Lacerte Tax Software.

How To Use it:
Under the Tools menu select Import/Export Data, then select Export Billing 
Information to QuickBooks

Where to Find More Information on This Feature:
IntuitAccountants.com/LacerteTimeSaver15 

Filing Returns

10. Batch File Extensions
What it Does:
Allows you to e-file multiple extensions at once

How To Use it:
1. Click on the Clients tab

2.  Highlight the client files to e-file by holding down CTRL and clicking each client  
or click F3 to select them all.

3. Click on E-File

4. Click on Start E-file Extension Wizard

Where to Find More Information on This Feature:
IntuitAccountants.com/LacerteTimeSaver10

11. Default E-File
What it Does:
Automatically checks the Federal and state returns for e-file on Screen 1,  
Client Information.

How To Use it:
1. Click on Settings > Options

2. Select the Tax Return tab

3.  Under the Tax Return Options section, change the option “Default to e-file” to  
Yes or No

Where to Find More Information on This Feature:
IntuitAccountants.com/LacerteTimeSaver11

12. Lacerte E-File Atlas
What it Does:
Allows you to quickly access useful information for federal and state efile as well as 
view How To videos, steps and information on resolving rejects.  

How To Use it:
Click E-File on the top menu, and then select View the efile Atlas.

Where to Find More Information on This Feature:
IntuitAccountants.com/LacerteTimeSaver12
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Time-Saving Features

Data Review

19. Audit Checks
What it Does:
Keeps track of what data fields have been audited or reviewed

How To Use it:
Open the form you want to audit. Click the box of the value that has been verified 
and to display a green check.

Where to Find More Information on This Feature:
IntuitAccountants.com/LacerteTimeSaver19

20. Input Warnings for E-File
What it Does:
Triggers a critical diagnostic when input is missing, incomplete or present that 
would likely result in the e-filed return being rejected by the agency.

How To Use it:
1. Mouse over the error indicator (appears as a red and white exclamation mark)

2.  In the text box that appears, click the link to go to the input field generating the 
error

3. Correct the error and click the Clients or Forms tab

4. The critical diagnostic will disappear

Where to Find More Information on This Feature:
IntuitAccountants.com/LacerteTimeSaver20

21. Jump to Input
What it Does:
Allows you to go from a line on the form to the corresponding input field in the 
Detail screen.

How To Use it:
1.  At the Forms tab, position the cursor over a line on the chosen form until the 

cursor changes to a check mark.

2. Right-click on the line and click on Jump to Input from the menu.

Where to Find More Information on This Feature:
IntuitAccountants.com/LacerteTimeSaver21

Preparing Returns

16. Split screen
What it Does:
View tax return forms and data entry fields side by side saving you time from going 
back and forth between the details tab and the forms tab.  Great for reviewing tax 
returns and preparing “what if” scenarios for clients.

How To Use it:
1. Click on a client file

2. From the top menu bar, click View > Details/Forms Split View

Where to Find More Information on This Feature:
IntuitAccountants.com/LacerteTimeSaver16

17. Govt Instructions
What it Does:
Allows you to access, from within Lacerte, the government instructions for the 
most common forms supported by Lacerte that have instructions published by the 
agency that created the form.

How To Use it:
1. Start by viewing the desired form on the Forms tab.

2. Locate the Gray Forms title bar above the top of the form.  

3. Click the “Govt Instructions” button.

Where to Find More Information on This Feature:
IntuitAccountants.com/LacerteTimeSaver17

 18. Form Status Notification Tool
What it Does:
Provides the most up-to-date status of tax forms for use in Lacerte.  Use this tool 
to find historical Lacerte release time frames for those forms that have yet to 
be approved by Federal and/or State taxing agencies, or the actual Lacerte web 
download date for those forms that have been approved.   

How To Use it:
1. Go to http://lfs.intuit.com and Log into My Account as you normally would.

2. Select the Federal or State agency

3. Select the Module

4. Scroll through the list of Forms to view the Current Status 

Where to Find More Information on This Feature:
IntuitAccountants.com/LacerteTimeSaver18
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Time-Saving Features

Productivity Tools

25. Views and Display
What it Does:
Allows you to change multiple views and displays in Lacerte, including the ability to 
customize the welcome screen, access the specific information you need right on 
the Clients tab, and view multiple input screens and multiple forms at once.

How To Use it:
There are several views and displays you can change and customize in Lacerte.  
Click here to watch a video outlining those options.

Where to Find More Information on This Feature:
IntuitAccountants.com/LacerteTimeSaver25

26. Sticky Notes
What it Does:
Reminds you of a certain task, form, or client. They can be either client specific  
or generic to all forms within all clients.

How To Use it:
1.  Drag and Drop the yellow square note icon from the toolbar to the location 

where you want the note.

2. Type your text in the Add New Note box 

3.  If you want the note to be seen in all clients, remove the check next to  
Client Specific

4. Click OK.

Where to Find More Information on This Feature:
IntuitAccountants.com/LacerteTimeSaver26

27. Shortcut Keys
What it Does:
26 Lacerte keyboard combinations to help you quickly navigate through  
the program.

Where to Find More Information on This Feature:
IntuitAccountants.com/LacerteTimeSaver27

22. Lockable Returns
What it Does:
Protects your tax returns from any changes including program updates.

How To Use it:
Select a client in the client list, right-click and select Lock Return.

Where to Find More Information on This Feature:
IntuitAccountants.com/LacerteTimeSaver22

23. Married Filing Separate/Joint Split
What it Does:
Allows you to split a joint return, compare MFJ vs. MFS, and review the entries 
made in the return to ensure that everything is allocated to either the taxpayer or 
spouse.

How To Use it:
1. On Screen 1 (Client Information), mark the MFJ vs. MFS Comparison checkbox

2. Click on the Detail tab, then click on Screen 1, Client Information

3. Under the Filing Status section, check the box for MFJ vs MFS Comparison 

4.  Once the return is ready to be split, go to the Forms tab > select the MFJ vs. MFS 
worksheet > select “Click here to split the return”

Where to Find More Information on This Feature:
IntuitAccountants.com/LacerteTimeSaver23

24. Missing Data Utility
What it Does:
Allows you to track and e-mail a list of missing data to your clients.

How To Use it:
Right-click each field missing data and choose MISSING DATA.   When done, click 
TOOLS > MISSING DATA > CREATE EMAIL.

Where to Find More Information on This Feature:
IntuitAccountants.com/LacerteTimeSaver24
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