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CHAPTER 1  

Welcome to QuickBooks Mac Plus

Welcome to QuickBooks Mac Plus! We’re glad you’re here.

Whether you’re a new business owner or just new to QuickBooks, we hope you’ll find this guide to be a helpful 
resource for getting to know QuickBooks. For those of you who have used QuickBooks in the past, welcome back. 
You’ll find information here on new features and maybe even something you didn’t know about in addition to 
those features you used regularly.

In addition to this User’s Guide, we have other resources for you:
Help is always there for you. Anywhere you see a ? button, just click it 
for answers. Or choose Help > QuickBooks Help. And you can always go 
to the Help menu and search for a menu item or Help article.

Little Square is an online magazine with videos, articles, and advice on 
how to get the most out of QuickBooks. http://www.quickbooks.com/
littlesquare
Intuit hosts a community forum just for QuickBooks Mac Plus users. 
This forum is monitored by both the team here at Intuit and advanced 
users. It’s a great place to ask questions and get assistance if you get 
stuck.

https://quickbooks.intuit.com/learn-support/
What’s New in QuickBooks provides a list of videos that cover some of 
the newest features in QuickBooks. You can open this window at any 
time from Help menu > What’s New in QuickBooks.

In writing this guide, we have made certain assumptions that you should be aware of:

• First, we are assuming that you’re at least somewhat familiar with your Mac and macOS. It’s OK if you’ve just 
bought your first Mac and getting familiar with it. As long as you know how to turn on your computer and open an 
app, I think we’ll be fine.

• As far as accounting principles, we are going to assume you know nothing. And that’s OK. If you’ve been running 
your business for a while, you probably have some basic bookkeeping principles down. That’s great, and it will help 
you get up to speed. But if you don’t, you’re OK. We’ll point you to some videos and other information that will 
show you some basic concepts that will be enough.

http://www.quickbooks.com/littlesquare
http://www.quickbooks.com/littlesquare
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Running QuickBooks
Now let’s talk about what you need to run QuickBooks and how you install it.

System requirements

Before you install QuickBooks, be sure your computer meets these requirements:

• A minimum of macOS X v12.0 (Monterey) is needed.

• A minimum of iOS 12.0 is required for iPhone related features.

• Universal app supports either Intel or Apple CPU hardware.

• Internet connection required.

You will also need to complete product registration to run QuickBooks beyond any trial period.

Integration/compatibility requirements

What other software do you need? Well, it depends on what you want to do in QuickBooks.

• If you want to export report data, you’ll need at least Apple Numbers v3.5 and/or Microsoft Excel 2016 (or later), 
including Mac Office365.

• If you want to email forms from QuickBooks (like invoices and sales receipts) with your default email application, 
you must have at least Apple Mail, Microsoft Outlook 2016 or later, including Mac Office365. You can also 
authorize access to your Gmail account to securely use it as your email client. (See page 284 to learn more.)

• QuickBooks Mac Plus supports one-way conversion to QuickBooks Online.

• QuickBooks Mac Plus supports one-way conversion from QuickBooks Desktop for Windows 2021 through 2023.

• QuickBooks Mac Plus supports conversion to and from QuickBooks for Windows 2024. 

Installing and upgrading QuickBooks

Installing and upgrading QuickBooks is super easy.

To install QuickBooks:

1 Open the downloaded .dmg file, or insert the CD into your computer’s CD drive. A window will open 
showing a QuickBooks icon and an Applications folder icon.

2 Drag and drop the “QuickBooks 2024” icon onto the Applications folder icon.

3 Go to the Applications folder on your hard drive and double-click the QuickBooks 2024 icon.
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To upgrade QuickBooks:

If you’re upgrading from a previous version of QuickBooks Mac, you’ve got a few more steps to get up and going.

1 Make a backup copy of your company file using the previous version of QuickBooks Mac (File > Back 
Up).

2 Quit any previous versions of QuickBooks that are running.

3 Start QuickBooks Mac Plus.

4 Choose File > Open Company, select your file, and then click Open. (QuickBooks Mac Plus may 
automatically upgrade and open your last used company file.)

QuickBooks Mac Plus upgrades your file and adds a .qb2024 file extension, for example, MyCompany.qb2024. 
QuickBooks also saves your original file and renames it to show it is an older file.

One Intuit ID

In QuickBooks Mac Plus, there is a feature called Intuit One ID that you will use to link your Intuit ID to your 
company file. So when you upgrade your company file, you will need to log in to your Intuit account. This makes it 
easier to manage your account, view your customer purchase history, and use services such as: Payroll, Merchant 
Services, e-Invoicing, and more. You also have the ability to invite other Intuit users to your company file. 

To manage your Intuit account:

1 Go to QuickBooks > Preferences...

2 Select the icon labeled “Intuit Account.”

3 Click Sign in if needed. If you not logged in, the window will look like this:

4 Once you’re signed in, click the “Manage Your Account” button. You will be taken to the Intuit 
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QuickBooks website, where you can manage your products and/or services.

Converting your file from QuickBooks for Windows

If you’re switching from QuickBooks for Windows, you’ll have to go through a couple of more steps to convert your 
file for QuickBooks Mac Plus. Go to page 17 to find out everything you need to know.

What’s New?
We’ve added some great enhancements. We hope you find them useful!

• Security Enhancements: Be confident that your data is protected by enhanced security now with industry-leading 
AES 256-bit encryption

• View-only Mode: Access your data in view-only mode for one year if your subscription expires or if you decide to 
cancel your subscription

• Improved Inventory Management: Manage your inventory faster with redesigned Inventory Adjustment/Quantity 
on Hand and Change Item Prices windows

• Sales by Ship To Address Report: Review customer sales shipped to different states with the new Sales by Ship To 
Address report

• Report Column & Filter Additions: Effectively track Name and Ship-To data with new report filter and column 
options

• Report Column Width Lock: Customize and save your report column width settings on individual reports

New to QuickBooks?
Welcome! Thanks for choosing QuickBooks. This section is just for you. I’m going to show you how to create your 
company file, which is the file you’ll use each time you use QuickBooks.

Creating your company file

QuickBooks walks you through a setup process that will create your company file for you.

1 Open QuickBooks. You’ll see the No Company Open window. 
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2 Click Get Started.

3 On the next window that appears, click Start Setup.

Note: You’ll see the phrase “One account for all Intuit products” on this window. In QuickBooks Mac 
Plus, there is feature called Intuit One ID that you will use to link your Intuit ID to your company file. 
This makes it easier to manage your account, view your customer purchase history, and use services 
such as: Payroll, Merchant Services, e-Invoicing, and more. You will use it in QuickBooks regardless of 
whether you are creating a new company file or upgrading your file to this version of QuickBooks.

4 Log in to your Intuit account if you have one. If you do not have one set up yet, click “Create an 
account” and enter your information to make one.

5 Once you are logged in to your Intuit account, you can create your company file. First, specify the 
name and location for saving your company file. Click Ok, then enter a password on the Password 
Required window.

6 On the Create New Company, enter information about your company and click Next.

•	 Company Name — What you call your company.

•	 Password — After you name your company, a separate window will appear, asking you to enter 
your password.  

•	 Legal Name — Your company name as it appears on legal documents.

•	 Address/Country — The address for your company as you want it to appear on invoices, checks, 
and other forms. You can also enter different addresses for Shipping and Billing.

•	 Company Start Date — The date you want to use to start tracking your business transactions in 
QuickBooks. Usually this is the first day of your current fiscal year.

•	 Income Tax Form Used — Which tax form do you use for your business’s taxes? If you’re not 
sure, check with your accountant.

•	 Federal ID — The ID you use on your company’s federals taxes.

7 Next you’ll see the “Choose your industry and chart of accounts” window. Select the type of business 
that comes closest to describing your company. QuickBooks creates all the accounts that have a 
check mark. This is our best guess for the accounts we think you’ll need based on the type of industry 
you’re in. You can make changes if you like. If you make changes and want to go back to QuickBooks 
suggested accounts, click Default.
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Expert Settings 
You may need to set some non-standard options while creating your company file. You’ll probably only need these 
if your accountant has given you specific instructions. Click Finish when you’re done.

• Summary Reports Basis — In QuickBooks, an accrual basis report shows income regardless of whether all your 
customers have paid up, and expenses regardless of whether you have paid all your bills. A cash-basis report shows 
income only if you have received it, and expenses only if you have paid them. You can change this later with 
Reporting preferences.

• First month in tax year — If your company’s tax year starts in a month other than January, select that month.

• First month in fiscal year — If your company’s fiscal year starts in a month other than January, select that month.

• Customers are charged sales tax — Select if you are charging your customers sales tax. Then create your sales tax 
items. You can change your sales tax items later on the Items list

• Inventory and purchase orders are used — Select this option if you want to create inventory part items, write 
purchase orders, and create inventory-related reports. You can change this later with Inventory preferences.

• Customer and/or job estimates are prepared — Turn the estimating feature on. When estimating is on, 
QuickBooks adds a Create Estimates command to the Customers menu, and an Estimate button to the 
Customer:Job list. You can change this later with Inventory preferences.

• Keep track of time — Turns on time tracking in your company file. Track your time and/or your employee’s 
time by entering hours worked on weekly timesheets or single activity entry forms (you can use the two forms 
interchangeably). You can change this later with Time Tracking preferences.

On the final window, you’ll see the location on your new company file. Click OK.

Next steps

Congratulations! You’ve created your company file. Now what do you do? Well, it depends. Here are some 
suggestions:

• Have you been in business for a while and are just new to QuickBooks? Then you probably have historical data 
for your company that you’d like to enter into QuickBooks. The good news is that you don’t have to go back to 
the day you first started your business. But I suggest you do go back as far as the start date you entered when you 
created your company file. Gather up everything from the start date to today and enter that historical information. 
That way, you’re records for your fiscal year will be complete. You’ll find out more later in this chapter.

• Are you the kind of person who likes to have everything organized up front before you start? Then the best 
place to start is creating your lists. Lists are the building blocks for QuickBooks. They include the things like what 
you’re selling your customers and what you’re buying from your vendors. They also include the names and contact 
info for all your customers and vendors and much more. I’ll talk more about lists in the next chapter.

• Are you the kind of person who just wants to get started and fill in the details later? You can do that, too. Go 
ahead and start entering transactions. QuickBooks will prompt you to enter information along the way. The Home 
Page is a good place to start.
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And with Guide Me turned on, you’ll get additional help for your first tasks. Guide Me is automatically enabled 
when you first open your company file. You’ll see this when you click on the Help menu in the upper right of your 
screen. 
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Importing customers, vendors, and employees

You probably have contact information for the people you work with—customers, vendors, employees—in places 
like Contacts, Gmail, or LinkedIn. You can import those contacts into QuickBooks.

Tip: If you use Contacts (formerly, Address Book), you can sync your contacts with QuickBooks so that updates are 
available in QuickBooks, Contacts, and other devices you sync with Contacts. For more on Contact Sync, go to page 
75. 

Before you start

You’ll need a spreadsheet of the contacts you want to import into QuickBooks. If you have one, great! Go to the 
next section.

If you don’t have a spreadsheet:

1 Open the program with your contacts (such as your email or LinkedIn), and create a group for 
contacts you want to import to QuickBooks.

2 Export the group you created to a list file, such as a CSV file or tab-delimited text file.

3 Open the export file in your favorite spreadsheet program.

To import your contacts
1 Go to File > Import > From Multiple. Or go to the Customer Center, Vendor Center, or Employee list, 

click , and then click the Import option.

2 Open your spreadsheet (see the “Before you start” section above if you don’t have a spreadsheet.)

3 Copy the First Name column in your spreadsheet.

4 Click into the first field in the QuickBooks First Name column. The field turns white.

5 Paste in the column you copied in Step 4. 
Tip: Copy and paste by column, not by row.

6 Repeat steps 4-6 for every column in your spreadsheet. 
Tip: Be sure to scroll over to the right to see and copy in all the available fields.

7 Be sure that the Import box is checked for all the contacts you want to import.

8 Change or add any info you didn’t have in your original spreadsheet.

9 In the Role column, be sure that each contact is labeled as a Customer, Vendor, or Employee correctly.

10 Click Import.

11 Click OK when the status window says Import Complete.

Fun fact: You can use the Add Contacts window to add basic customer info without copying it from someplace 
else. Just type your customers’ info into the fields rather than copying it.
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Troubleshooting
• I can’t click a cell in the Role column after I’ve opened the Add Contacts window. Click the action menu and 

choose Add Line.

• I got a message in the Import status window that says I have errors in some of my items? We can help you fix 
them:

1 Close the Import status window by clicking OK.

2 On the spreadsheet, look for the items that have red Xs on the far left side.

3 Click on the item with the red X. A message pops up to the right of the item’s row describing what 
went wrong.

4 Fix the items with the red Xs and click Import again.

5 Click OK when QuickBooks finishes importing your items.

Entering historical transactions

It’s moving day! Only instead of moving offices, you’re moving your data into QuickBooks. And as with most 
moves, you probably won’t do it all in one fell swoop. It may take some time to get everything in there. But even if 
you don’t have all the historical data in your company file, you can (and should) still keep going with entering new 
transactions along the way.

When you created your company file, you entered a start date for your company. If you entered a start date in 
the past, you’ll need to enter all historical transactions from that start date through today. Your business may 
have existed for longer than that start date, but that’s OK. For example, let’s say your new year’s resolution was to 
move your business finances from spreadsheets to QuickBooks. You set the company file’s start date to January 1, 
even though you’ve been in business for three years already. So you should enter all your past transactions back to 
January 1 of this year.

A little confused? Don’t be. You’re just starting your QuickBooks file at a moment in time. If you’re in doubt about 
what your start date should be, check with your accountant.

Why enter my historical transactions?

Entering historical transactions gives you an accurate look at how your company is doing in the present and over 
time. After you enter your transactions from your start date up to today, you’ll have:

• Accurate balances in your bank accounts and all other accounts

• The ability to reconcile your bank and credit card statements with your QuickBooks bank and credit card accounts

• Up-to-date records of what customers owe you and what you owe vendors

• Accurate year-to-date profit and loss statements
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• Accurate sales tax reports for any period after your start date

Do I wait to enter current transactions until I get the historical data 
in?

No. Just because you starting to use QuickBooks doesn’t mean your business has stopped running. You probably 
have current transactions happening right now that you need to record, as well as get your historical data into 
QuickBooks. So this is important to know: You can enter historical transactions at any time. You don’t have to enter 
all your past transactions before you start using QuickBooks.

Go ahead and start entering current transactions as they occur so you don’t get behind. Then catch up with 
historical transactions when you can. Try breaking them into digestible chunks, like a week or month’s worth at a 
time. Remember, though, that your account balances may be off until you’ve entered all the transactions back to 
your start date.

Order matters

There are two important guidelines to keep in mind as you enter 
historical transactions:

Enter transactions in your bank accounts last. This may seem 
counterintuitive, but stay with me here. You want to do this 
because your Accounts Payable and Accounts Receivable accounts 
affect your QuickBooks bank accounts (but not the actual account 
at your bank). So the only bank transactions you’ll have to enter in 
your bank account are those that are still missing after you finish 
entering transactions for accounts payable, accounts receivable, 
and payroll.

You must enter bills and invoices first before you enter payments. 
If you tell QuickBooks you’ve made a payment, QuickBooks needs 

to know what bill that payment is for. Likewise, if a customer has sent you their payment, then QuickBooks needs to 
know what invoice the payment is for. That way QuickBooks knows which bills you’ve paid and what invoices your 
customers have paid.

Paying attention to these two guidelines will pay off big for you later on. You’ll have an accurate view of which 
invoices and bills are paid in full, which are partially paid, and which aren’t paid at all. As you record your bill 
payments and your customers’ invoice payments, QuickBooks updates your bank balance. Then you can fill in any 
other transactions you haven’t recorded previously.
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Entering vendor transactions

Strictly speaking, there’s no rule that says you have to enter your transactions in a particular order. But I 
recommend that you enter your vendor-related transactions first, especially if you invoice customers for expenses 
you want to be reimbursed for. Here’s why: You won’t be able to include expenses on an invoice for reimbursement 
unless that expense is accounted for with a purchase-related transaction. So, it’s a good idea to get those vendor 
transactions in first.

Let’s get started! The first thing to do is enter all your transactions related to buying items and services from your 
vendors. You only need to enter transactions from the start date you used for your company file until today.

Vendor transactions to enter are:

• Purchase orders

• Item receipts

• Bills

• Payments you made to your vendors

Gather the information you’ll need

To get started, you’ll need this information for the time frame between your company file’s start date and today:

• Details of any POs you’ve sent to vendors, if you use purchase orders

• A list of inventory items you’ve received

• Any bills you’ve received

• Records of bill payments you made

Entering transactions

Now you’re ready to enter your transactions. If you haven’t set up your Items or Vendors lists yet, you’ll be asked 
to add these as you go along. For example, if you’re 
entering a bill and enter the name of a vendor not in 
your Vendors list, QuickBooks asks you if you want to 
Quick Add it. Go ahead and do that. You can go back 
to the Vendors list later and add more details about 
this vendor.

You can use the Vendors area on the Home Page to enter some transaction types, and you can import some 
transaction types. Remember, you only need to enter the transactions between your company file’s start date and 
today.
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Enter these transactions in this order, and be sure you enter the correct date.

• Purchase orders. If you use them, enter your purchase orders first. You’ll use these PO transactions when you enter 
bills.

• Bills. For all the bills you’ve received, enter the information about each bill. Be sure to assign amounts to the correct 
expense accounts or track the quantities and costs of items received. The fastest way to enter bills is to import 
them. See Importing transactions in batches.

• Inventory item receipts. If you received items you’ve ordered but didn’t get a bill for them, choose Receive 
Inventory and enter an item receipt.

• Credits from vendors. If you have a credit from a vendor, choose Enter Bills and select Credit at the top of the 
windows.

• Payments. For payments you’ve made, you’re best bet, again, is to import your transactions. (See Importing 
transactions in batches) When you’re setting up your table, be sure the Payment Date field shows the actual day 
you made the payment, and that you select the correct bank account for the payment.

That’s it for entering your vendor transactions. Next, we’ll talk about entering transactions related to your 
customers.

Entering customer transactions

Customer transactions you need to enter are:

• Estimates

• Invoices

• Sales receipts

• Refunds and credit memos

• Payments received
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Gather the information you’ll need

Depending on the type of business you have, you may not need to gather all of this information. So if something 
in this list doesn’t apply to you, just ignore it. One important thing to remember: you only need to enter the 
transactions from the start date you entered when you created your company file until today. You don’t have 
to go back to the beginning of your business and enter years of information. (Whew.)

Whether you’ve been keeping paper or electronic records, or a mixture, here’s what to gather up:

• Any estimates you’ve sent to customers or potential customers. (You don’t have to enter ones for jobs or sales you 
didn’t get, but you can if you want to.)

• Invoices you sent to customers, regardless of whether you’ve received payment yet.

• Any credit memos you’ve issued.

• Records of payments you’ve received from customers.

• Records of refunds you’ve given.

• Records of deposits of customer payments you’ve made to your bank.

• Record of sales tax payments you’ve made.

• If you sell things, details of what you sold, preferably grouped to correspond with deposits of your sales income and 
records of deposits from sales receipts you gave.

Entering transactions

Now you’re ready to go. As with vendors, if you haven’t set up your Items or Customers lists yet, you’ll be asked to 
add these as you go along. Go ahead and do that. You can go back to these lists later to enter more detail.

You can use the Customer area of the Home Page to enter most of the transactions I talk about here. (I’ll tell you 
where to enter the others.) Remember, you only need to enter the transactions between your company file’s 
start date and today.

OK, now start entering your sales transactions in this order. Be sure to enter the correct transaction date for each 
one.

• Estimates. If you use estimates, you’ll need to first turn on this feature. Choose QuickBooks > Preferences and 
select Sales and Invoicing to turn on estimates. Then go back to the Home Page and click Estimates. The estimates 
you create will be the basis for other sales transactions such as invoices. You don’t have to enter estimates for jobs 
or sales you didn’t get, unless you just want a record of them.

• Invoices. Import the invoices you’ve written between your company file’s start date and now. (See Importing 
transactions in batches.) Be sure you fill in the Item column so QuickBooks can track your sales in the correct 
accounts.

• Sales receipts for cash sales. If you were paid for work or goods on the spot, you probably gave your customer 
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a sales receipt. Import your sales receipts from your start date until today. Be sure to fill in the columns showing 
the amount of each item you sold and received payment for at the time of sale. You can also enter multiple sales 
on one sales receipt form if you don’t track sales by customer. If possible, group them so that the money received 
from cash sales matches actual bank deposits. That’ll make it easier to record deposits.

• Refunds and credit memos. Import returns that may have occurred from the invoices and sales receipts you’ve 
already entered.

• Payments. Import each payment received from a customer for an outstanding invoice. Be sure that you apply the 
payment to the appropriate invoice and that the Date field shows the payment date. If the payment was for all or 
part of the customer’s open balance as of the start date, you’ll see a QuickBooks invoice for that balance.

• Deposits. Import each deposit of a payment you’ve received; be sure to select all customer payments (whether 
for invoices or sales receipts) deposited on one date. Then click OK. In the Make Deposits window, be sure the Date 
field shows the deposit date.

• Payments of sales tax. For this one, you’ll go to the Vendor area and click Pay Sales Tax. (I know. This article is 
about customer transactions, but you’re collecting from customers and paying a vendor so it’s a gray area. Stick 
with me.) In the Pay Sales Tax window, record each payment you made of sales tax you collected. Be sure that you 
enter the amounts you actually paid the sales tax agencies and that the Date field shows the payment date.

That’s it for entering customer transactions! In the next steps in this series, I’ll talk about entering banking and 
credit card transactions.

Entering bank and credit card transactions

When you entered your other transactions, QuickBooks automatically recorded:

• Checks you wrote to vendors to pay your bills

• Checks you wrote to pay sales tax you collected

• Deposits of payments your customers made to you

And you can see all of this in QuickBooks. Just go to your Chart of Accounts (on your List menu) and open your 
bank account. You can see all of these transactions in that register. There it all is! Look at all the progress you’ve 
made.

Why did I have you do this? I wanted you to see that a lot of your banking-related transactions are already there. 
You shouldn’t enter any checks or deposits unless you’re sure they aren’t already in your register. You don’t want 
to end up with double payments and deposits. You may want to print out this register (Command-P) to use as a 
reference as you go along.

Gathering the information you’ll need

Here’s what you’ll need to enter your remaining transactions. Remember, you’ll only need to enter transactions 
from the start date you entered for your company file to today, and you’ll be able to batch-import a lot of it.

• Checks you’ve written
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• Deposits you made

• Bank statements showing fees, interest earned, and transfers

• Credit card statements showing charges and payments made

“I want to be able to reconcile my account, but my bank account opening balance is from the statement prior to 
my company file’s start date. If I’m only supposed to enter transactions between my company file’s start date 
and today, what do I do?” In this case, go ahead and enter all the unrecorded checks and deposits from the period 
between your statement date and your company file’s start date. This will make sure that your bank account 
balance is correct.

Entering your bank transactions

Now you’re ready to go. Enter all your unrecorded bank transactions (the ones not already in the bank account 
register I asked you to look at earlier in this article) between your company file’s start date and today. You can use 
the Banking area on the Home Page to enter many of these transactions. Be sure you use the actual transaction 
date rather than today’s date. You can enter these transactions in any order.

• Checks. Import all miscellaneous checks that aren’t already in your register. (See Importing transactions in 
batches.) Be sure you fill in the actual check number in the No. column.

•	 If the check is for an 
expense, select the expense 
account at the bottom of 
the check.

•	 If the check is a payment 
for a liability you track (for 
example, a loan), enter 
the liability account at the 
bottom of the check.

•	 If the check is for items on 
your items list, enter the 
item in the Item field of the 
Items pane.

• Deposits. Import your unrecorded 
deposits. Be sure to refer to your 
bank account register so you don’t 
import a deposit that’s already in 
there.

• Fees and transfers. In your bank 
account’s register window, enter 
any other fees, charges, or interest 
earned from your bank statement. 
Be sure to enter amounts in 
the correct column: Increase or 
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Decrease. Also enter any transfers between bank accounts. (You can also use Banking > Transfer Funds to record 
transfers.)

Entering credit card transactions

Now that you entered your unrecorded bank account transactions in QuickBooks, let’s look at your credit cards. 
(Just to be clear, these are transactions on your credit cards. Accepting credit cards as payment from your 
customers is another topic.)

How you enter these historical transactions depends on whether you pay your balance in full each month.

If you pay your balance in full each month, you can simply record a check (Banking > Write Checks) for each 
payment. Here are a few things to keep in mind:

• If you entered a balance for your credit card account as of your start date, the first check should pay off that 
balance. In the Account field of the check, enter the name of the credit card account.

• For checks written to cover credit card charges made between your start date and today, split the amount of the 
payment among the various expense accounts it covers.

• If you don’t record individual credit card charges using the Enter Credit Card Charges window, you won’t have 
detailed records of charges.

If you don’t pay your balance in full each month, or if you know of charges that have not yet appeared on your 
statement, choose Banking > Enter Credit Card Charges and enter individual charges.

When you write a check to cover charges already entered in your credit card account (or for the opening balance 
of that account), enter the credit card account in the Account field of the check. Don’t enter the expense accounts, 
because you’re already tracking expenses in the Enter Credit Card Charges window.

You can enter interest and other fees directly in the credit card account register.

Reconciling your bank account

Using QuickBooks, you can reconcile your bank accounts to track which checks have cleared your bank. After you’ve 
entered your bank transactions, it’s a good idea to reconcile your QuickBooks register with each statement, one at 
a time, from the first statement after your start date to your last statement. Then you’ll know that QuickBooks and 
your bank are in agreement.

Where to go from here

So that’s it for getting your historical transactions into QuickBooks! Whew. You did good. Now go do something 
nice for yourself. You deserve it.



QuickBooks Mac Plus User’s Guide 17

Switching from Windows?
If you’ve switched from QuickBooks for Windows to QuickBooks Mac Plus, you’ve probably noticed some 
differences. QuickBooks  Mac Plus is built as a Mac product from the ground up, so the interface elements will be 
familiar if you’ve used other Mac applications. If you’re used to using keyboard shortcuts, they will be different on 
the Mac.

QuickBooks Windows vs. Mac: What’s the difference?

The biggest difference between the two products is in the feature set. Here is a summary of the differences.

Because QuickBooks  Mac Plus does not have all the features of its Windows counterpart, not all data converts 
when you move your company file from Windows.

Here are some of the biggest differences between QuickBooks Mac Plus and Windows:

• No Accountant’s Copy. You can send your QuickBooks Mac Plus file to your accountant, but you won’t be able to 
continue work in it. To find out how to do this, search for “round-trip” in Help.

• Online payroll. QuickBooks Mac Plus uses the QuickBooks Online Payroll service. Payroll is not part of QuickBooks 
Mac Plus as it is on Windows.

• Limited 3rd party app integration. Any applications that rely on the QuickBooks SDK, WebConnector, or App Center 
to access QuickBooks data will not integrate with QuickBooks Mac Plus.

• Basic online banking. QuickBooks Mac Plus offers online banking statement downloads using DirectConnect or 
WebConnect. However, transactions can only be added to the account register one at a time, and not as many 
financial institutions support QuickBooks Mac Plus.

• Price levels. QuickBooks  Mac Plus currently doesn’t support price levels.

• Reports. QuickBooks Windows has more reports than QuickBooks Mac Plus.

• Premier and Enterprise versions. There’s only one version of QuickBooks Mac Plus.

• Inventory. QuickBooks  Mac Plus does not have units of measure or assembly items.

• Multicurrency. QuickBooks Mac Plus does not support multicurrency.

Converting your file from Windows

So you’re switching from QuickBooks Windows to QuickBooks Mac Plus. Welcome! We’re glad you’re here. So 
you’re probably wondering if you can convert your QuickBooks Windows company file into QuickBooks  Mac Plus. 
The answer is: Yes!

You can convert any company file from U.S. 2021, 2022, 2023, and 2024 versions of QuickBooks Pro, Premier, and 
Premier Accountant Edition for Windows.
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Before you start, be sure that you’re familiar with what data is converted from QuickBooks Windows to QuickBooks 
Mac Plus.

Note: If you don’t have access to QuickBooks Windows to convert your file, we can help you. In QuickBooks, open 
the Welcome window (Help > Welcome to QuickBooks) and click Switching to QuickBooks.

On your Windows computer:

1 In QuickBooks Windows, open the company file you want to convert.

2 Choose File > Utilities > Copy Company File for QuickBooks Mac. Follow the onscreen instructions. 
QuickBooks creates a MAC .qbb (backup) file.

3 Copy the .qbb file to a CD or USB drive or some other media. (Most Macs read and write data to and 
from PC-formatted media.)

On your Mac:

1 In QuickBooks  Mac Plus, choose File > Open Company, select the MAC.qbb file, and then click Open.

2 Click OK when asked if you want to restore a QuickBooks for Windows file.

3 Enter a name for the restored file, and then click Save.

Depending on the size of your data file, the conversion process can take up to ten minutes. When conversion is 
complete, QuickBooks opens the file.

What is and isn’t converted when you switch to QuickBooks Mac 
Plus

Although Intuit has used reasonable efforts to include all features affected, Intuit disclaims that all features are 
included in these lists. Be sure to compare the newly converted data with the original data to learn what data was 
not converted.

Data that IS converted from Windows to Mac

• 1099 categories

• Account list (chart of accounts)

• Admin password

• All list reports

• Audit trail

• Budgets

• Classes

• Contacts data
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• Custom field definitions

• Customer list

• Customer message list

• Customer type list

• Employee list (notes will not be converted)

• History of QuickBooks versions used with the data file

• Income and expense tracking by class (available in QuickBooks  Mac Plus using Profit & Loss by Class reports)

• Item list

• Job costing data (available in QuickBooks  Mac Plus using Job Profitability reports)

• Job types list

• Links between pay items and other items

• Memorized transactions

• Multiple estimates per job

• Notes

• Other names list (without notes)

• Payment method list

• Payment terms list

• Preferences
· Company name and address
· Which features are enabled

• Reconcile

• Reminders (alerts will not be converted)

• Shipping via list

• Time and activity records

• To do list (alerts will not be converted)

• Transaction statistics

• Transactions and their links:
· Bills
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· Deposits
· Invoices
· Payments
· Transfers

• Vehicle list

• Vendor list (notes will not be converted)

• Vendor type list

Data that ISN’T converted from Windows to Mac

Important: QuickBooks  Mac Plus doesn’t support multiple currencies. Because accounts and balances are 
affected by the multiple and home currency settings, these settings cannot be changed in QuickBooks Windows 
once they’ve been set. If you have used multiple currencies in your Windows company file, you will not be able to 
convert your data for use in QuickBooks Mac Plus.

Some features and data will NOT be converted from Windows to Mac, including (but not necessarily limited to) the 
following:

• Any data if you have used multiple currency in QuickBooks Windows.

• Intuit integrated payroll and payroll list items (QuickBooks Mac Plus uses QuickBooks Online Payroll for payroll 
services)

• Online banking transactions that have not been accepted into a register (transactions that have been accepted will 
appear as payments, deposits, and transfers with associated links)

• Online banking aliases

• Customized settings for forms like invoices, estimates, statements, and purchase orders (forms can be customized in 
QuickBooks  Mac Plus)

• Multiuser data, such as sales representative information

• User passwords (QuickBooks  Mac Plus supports administrator password)

• Memorized reports

• Business planning, expert analysis, and business optimization tools

• Customized price levels

• Integration with third party applications, including Microsoft Word, Outlook, and ACT!™

• Merchant account services

• Sales order and back order tracking (available in Premier versions of QuickBooks Windows)

• Assembly items (available only in Premier versions of QuickBooks Windows) will be converted into non-inventory 
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part items

• Budgets created without an associated account

• Transaction type “EFP payroll” (will convert into a payroll liability check)

• Workers comp list

• Fixed asset item list

• Multiple “ship to” addresses, Preferred Send method, and payment information for Customer:Jobs

• User-added columns to lists

Unsupported reports

The following preset reports are currently not supported by QuickBooks Mac Plus. You can, however, create many of 
these reports using the customization, filtering, and memorization features provided.

• Open Purchase Orders by Job

• Pending Builds

• Income Tax Preparation

• Fixed Asset Listing

• Voided/Deleted Transactions (available in Premier versions of QuickBooks for Windows)

• Voided/Deleted Transactions History (available in Premier versions of QuickBooks for Windows)

• Closing Date Exception (available only in Premier versions of QuickBooks for Windows)

• Open Sales Orders by Customers (available in Premier versions of QuickBooks for Windows)

• Open Sales Orders by Item (available in Premier versions of QuickBooks for Windows)

• Adjusted Trial Balance (available in Premier versions of QuickBooks for Windows)

• Forecast Overview (available in Premier versions of QuickBooks for Windows)

• Forecast vs. Actual (available in Premier versions of QuickBooks for Windows)

• All payroll and workers comp reports

Unsupported report filters

The following report filters are currently not supported by QuickBooks Mac Plus. The balances of memorized reports 
that were created using these filters will not match balances in the original data file.
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• Name Email

• Paid Thru

• Posting Status

• Template

• Online Status

• Printed Status

• Voided

• Workers Comp Code

Opening your file on different Macs
You can share your company file across multiple Macs by keeping your company file on iCloud Drive.

Note: Sharing your company file across multiple Macs isn’t the same as setting up multiuser access.

To share your company file

1 If you haven’t already, set up iCloud and turn on iCloud Drive.

2 Move your company file to iCloud Drive. 
Tip: Your company file name looks something like MyCompany.qb2024.

QuickBooks files are typically smaller than 150 MB. You get 5 GB of free iCloud storage, but iCloud 
Drive isn’t the only app using that storage. Make sure you have 500 MB available iCloud space. (To 
check how much space you have available, go to > Preferences > iCloud, and check the bar at the 
bottom.) 

Now, whenever you want to open your company file, from any Mac to which you’ve signed in to iCloud, choose 
Finder > iCloud Drive, and navigate to your company file.

Tip: Be very aware of how long it takes your Macs to sync to iCloud so that you don’t inadvertently make changes 
to your company file from two different Macs when they haven’t synced. If you do make changes to the same file 
from different Macs, You’ll be able to choose which file to keep. 

To stop sharing your company file

To stop sharing your company file, simply drag it from your iCloud Drive to wherever you keep your local 
documents.
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Finding your company file
In QuickBooks Mac Plus, you can easily see all of your company and backup files on the No Company Open 
window. From here, you can review the locations of these files on your computer and connected external drives, as 
well as search for a specific file and view it in a Finder window.

Here are the different types of files, organized in corresponding sections, on the No Company Window:

1 Recent Files: contains files that you have recently opened

2 Shared Files: contains files that you are sharing in multiuser mode

3 Backup Files: contains all of your backup files, from both QuickBooks  Mac Plus and QuickBooks 
Windows.

4 Company Files: contains your company files from your local machine and external drives and/or 
networks.

5 Sample Files: contains files that are already created, providing you with the opportunity to practice 
working in QuickBooks Mac Plus.

How to view your file’s location: 

1 Select the file’s row.

2 Click the “Show in Finder” button OR control-click (right-click) on the row and select “Show in Finder” 
from the pull-down menu.

Other things you can do on the No Company Open window:

1 Use the “Only qb2024” checkbox

•	 Check the “Only qb2024” checkbox to filter your files to show only those that open in the 
newest version of QuickBooks.

2 Group files

•	 Company files with the same name are grouped together, and the one that has been 
modified most recently will be at the top of the list by default. If you keep backups of your 
company file, this is a great way to keep track of and organize them!

3 Open and close sections

•	 Because there is so much that you can see on this window, you may want to focus on one 
section at a time. To close/open sections, click the arrow on the left side of the section name. 

•	 You can also press the left and right arrow keys on your keyboard to open/close the sections.

4 Search

•	 Use the Search field in the upper right corner of the window to find a specific file. Your search 
will filter each section of files to show applicable results.

5 Sort

•	 Click the column header to change the way the column is sorted (ascending or descending). 
You can do this for any of the columns (Name, Type, Date Modified, and Size).

6 Remove from Recent Files list

•	 Control-click (right-click) on a file’s row and select “Remove from Recent Files list” from the 
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pull-down menu. You may choose to do this as a way to organize your Recent Files section of 
the window.

7 Open in Multiuser (see page 26 for more information).

8 Restore Backups (see page 247 for more information).

Exchanging your file with your accountant
Sometimes, it’s useful to send your company file to your accountant, have him or her review it, maybe make some 
changes, and send it back. (If your accountant uses a Windows version of QuickBooks, we call this round-tripping.)

By the way, if all your accountant needs to do is add some general journal entries, you don’t have to stop working 
in your company file while it’s with your accountant. See “To import general journal entries” page 58 for details.

Important: To round-trip your file, we recommend that you and your accountant be on the same version of 
QuickBooks. So, if you are using QuickBooks Mac Plus, your accountant should be on the same version year of 
QuickBooks for Windows Also, you cannot work in your company file while your accountant has it. (Well, technically 
you can, but when you open the file your accountant sends back, you end up losing any changes you’ve made in 
your copy of the file.)

To prepare your QuickBooks file for your accountant:

1 Open the company file you want to share.

2 Choose File > Save File for Accountant. 
QuickBooks will ask you to verify the data in your company file.

3 Click Verify (recommended) or Skip Verify. 
Important: If the verification isn’t successful, QuickBooks recommends that you rebuild your 
company file before sending it to your accountant.

4 Once QuickBooks tells you that the verification is successful, name the converted file and navigate to 
where you want to save it.

5 Click Save. 
QuickBooks will prompt you to create a password to protect your company file. Enter a password or, if 
you don’t want to password-protect the file, leave the fields blank. 
Note: If you do enter a password, be sure to share it with your accountant!

6 Click OK. 
QuickBooks will create a QuickBooks backup file (.qbb file extension). 
You can click Show File in Finder to locate the file on your Mac.

When your accountant returns your company file, you’ll need to convert it to a QuickBooks Mac Plus file (.qb2024 
file extension).

To open the QuickBooks file from your accountant:

1 In QuickBooks Mac Plus, choose File > Open Company.

2 Navigate to the .qbb file your accountant sent, and click Open.
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3 Click OK when asked if you want to restore a QuickBooks file.

4 Enter a name for the restored file, and click Save.

Using QuickBooks in multiuser mode
Using QuickBooks in multiuser mode means more than one user can work on your company file from different 
computers at the same time. Why would you want to do that? Well, you may have an employee who does basic 
tasks like sending out invoices and keeping customer information up-to-date while you take care of the larger 
tasks like payroll and paying vendors. In single user mode, you have to stop working in your company file so your 
employee can work in it. This can be inconvenient and slow you down. In multiuser mode you both can work in your 
company file at the same time.

How does it work?

One computer is set up with QuickBooks Server, QuickBooks, and your company file. Then, with QuickBooks Server 
running, the company file is shared with other computers on the same network. When other users open QuickBooks 
on their computer, they will be able to open the company file and work on it.

Note: You must buy a multiuser license of QuickBooks, add users to your current license, or buy multiple copies of 
QuickBooks to use it in multiuser mode. To add users, open QuickBooks and choose QuickBooks > Manage License > 
Buy Additional Licenses.

What do you need?

• A license of QuickBooks with more than one user. You can buy QuickBooks for more than one user or you 
add user seats to the license of QuickBooks you already have (QuickBooks > Manage Licenses > Buy Additional 
Licenses). In addition, QuickBooks will also allow for different registered copies of QuickBooks to work together.

• One computer to use as the QuickBooks Server. This computer will host the company file for all your QuickBooks 
users. Find out what you should consider when picking which computer to user for your server.

Setting up multiuser

Ready for multiuser? Here’s what you do to get it going.

Step One: Buy and install additional user seats

To use your company file in multiuser mode, you must add users to your license. So if you want to have three 
people working in your company file, you need a 3-user license. If you’ve already purchased a copy of QuickBooks 
with more than one user license, go to Step Two: Install QuickBooks Server.

Note: If you already have more than one registered copy of QuickBooks, you don’t have to buy more additional 
user seats. You can use any registered copy of QuickBooks to access the company file in multiuser mode.
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To buy additional licenses:

1 Choose QuickBooks > Manage License > Buy Additional Licenses.

2 Follow the directions on the screen to buy your additional licenses.

3 Choose QuickBooks > Manage Licenses > Sync License. (You must be connected to the Internet.)

4 Install QuickBooks on each computer you want to use to work on your company file.

Step Two: Install QuickBooks Server

QuickBooks Server shares your company file on your network with other computers you set up to run QuickBooks 
on your network in Step One. You should install QuickBooks Server on the same computer where you want to store 
your company file. When QuickBooks Server is running, other QuickBooks users on your network will be able to open 
the shared company file.

Note: Be sure to check out the Multiuser Checklist article for tips on picking a computer to use for QuickBooks 
Server.

Step Three: Create user accounts

Everyone using the company file must have a user name and password. Here’s an overview, but to learn more 
about user accounts, see page 277.

To create user accounts:

1 Choose QuickBooks > Preferences and then “Users and Passwords” or choose Company > Users and 
Passwords.

2 Create an administrative user.

3 Create a user account for each user who will be working with the company file in multiuser mode.

Note: Creating user accounts is not the same as adding users to your license. A user account creates a username 
and password so a user can log into a company file. Adding a user allows another user to run another copy 
QuickBooks with your license in multiuser mode. Find out more about the difference between user accounts and 
user seats.

Step Four: Start multiuser mode

There are two ways to start multiuser mode. If you’re using a QuickBooks version prior to 2021, you will use the 
steps directly below. If you’re using QuickBooks 2021 or later, continue on to the next set of instructions for a new, 
easier option! 

On the computer with QuickBooks Server:

1 Open your company file in QuickBooks like you would normally.

2 Log in as the administrator. (You must be an administrator to start multiuser mode.)

3 Choose File > Enable Multiuser Mode.
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QuickBooks Server will start automatically. When other users open QuickBooks on their computers, they can open 
the company file. It will be listed under Shared Files on the No Company Open window.

OR, if you’re using QuickBooks 2021 or later, you can can enable multiuser mode directly from the No Company 
Open window.

1 Launch QuickBooks Desktop Mac 2021 or later and proceed to the No Company Open window.

2 Right-click (or control-click) on the row of the file that you want to open in multiuser.

3 Select “Open in Multiuser” from the menu. You will be prompted to log in.

Note: If you’re enabling multiuser mode in a backup file or an older file, you will be prompted to 

upgrade or restore the file before opening it in multiuser.

QuickBooks Server

QuickBooks Server is an application used when you’re running QuickBooks in multiuser mode. It shares your 
company file with other QuickBooks users on the same network. When a file is shared, more than one user can work 
in the file at the same time.

You get QuickBooks server when you buy QuickBooks. But you only need it if you are using QuickBooks in multiuser 
mode.

To start QuickBooks Server:

1 If you haven’t already, install QuickBooks Server by copying it from your QuickBooks CD or, if you 
downloaded QuickBooks, from the DMG file to your Applications folder.

2 If the company file isn’t on the same computer you are using to run QuickBooks Server, move it there. 
The company file must be on the same computer as QuickBooks Server.

3 Open the company file in QuickBooks.

4 Choose File > Enable Multiuser Mode. QuickBooks Server starts automatically.
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More about QuickBooks Server:

• You can start QuickBooks server automatically when you log in. With QuickBooks Server running, right-click the icon 
in your dock and choose Options > Open at Log In. Then every time you log in on that computer, QuickBooks Server 
starts up, sharing your company file.

• You can start and stop sharing a company file. Select the file in the left column of QuickBooks Server and click 
either Start Sharing or Stop Sharing.

• If you close QuickBooks Server, everyone will lose their connection to the company file. On the computer hosting 
the company file, you can open the file again in QuickBooks and restart multiuser mode (File > Enable Multiuser 
Mode) to share the file. Or you can use the file in single user mode, but other users will not be able to work on it.

• You can view stats on the company file by selecting it in the left column of QuickBooks Server. You can see how 
long the company file has been shared, the number of changes that have happened since you started sharing the 
file, the file location, and the users working on the shared file.

• You can disconnect a user. Select the company file name and then the user name you want to disconnect. Then 
click Disconnect. The user will no longer be connected to the company file.

• Chat with other users working on the shared file. Sometimes you may need to contact other users when you’re 
all working in the same company file. In QuickBooks Server, select the company filename and the user name of 
the person you want to chat with, then click Chat. Your default Chat application will open a chat with the user you 
selected. Note: For Chat to work, the user’s account must include their Chat ID.

Where to store your file

In multiuser mode, your company file sits on one computer and is shared on your network with other QuickBooks 
users. So which computer are you going to use to store the file? Here’s my advice:

• I recommend picking a computer that meets or exceeds the recommendations for processor, memory, and disk 
space. The amount of RAM on the computer can significantly affect performance, so get as much as you can.

• It’s a good idea to pick a computer that will be on during work hours and is going to stay in the office. Imagine 
the dirty looks you’ll get if you put it on a laptop and then take that laptop on a customer visit when the office 
manager is trying to work on payroll. I think we all can agree, for the sake of your happy workplace environment, 
this situation should be avoided at all costs.

• It’s best if the computer with the company file is connected to the network through an Ethernet cable and not Wi-
Fi. It’ll work fine on Wi-Fi, but you’ll probably have better performance from a cable.

• Some activities are single user only, so it’s good idea to put the company file on the computer of the person who 
will be doing those things. That way, that person can switch between multi user and single user mode on their own.

Important: Backing up your company file is just as critical in a multi user environment as it is in single user. To 
back up your data, stop sharing the company file then back up the file on the computer running QuickBooks server. 
Then you can start sharing the file again.
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Other things to know about multiuser mode

There are a few other things to keep in mind when you’re using QuickBooks in multiuser mode.

• You don’t have to have QuickBooks running on the server, just QuickBooks Server. You’ll have both QuickBooks 
and QuickBooks Server installed on the computer you are using as a server. But you only have to have QuickBooks 
Server running to share the company file with others.

• You can switch back to single user mode. You can turn off multiuser mode so that only one person can access 
the company file. Choose File > Enable Multiuser Mode. You’ll see a check mark by the command name. When you 
choose it again to go into single user mode, the check mark goes away.

• You can enable Multiuser Admin Mode. When QuickBooks Mac is in Multiuser Mode, you see a special menu item: 
File > Enable Multiuser Admin Mode. If you choose Admin Mode, you’ll force all other users to disconnect from 
the company file, and you become the only client connected to the company file. Why would you want to do this? 
Because, in Multiuser Admin Mode, you can update Preferences. When you’re ready to have other users access the 
company file, choose File > Disable Multiuser Mode, or log out.

• All the computers have to be on the same network. For users to be able to share the same company file, their 
computers must all be on the same network. You can’t share a file with remote computers.

• You may run into each other, but it’s OK. You may try to do something in the company file and see a message 
that says another user is trying to do the same thing at the same time. You can either wait to try again or use your 
chat app (e.g., Messages) to communicate with the other user.

• Set up each computer for Merchant Account Services (optional). For each computer in your multiuser 
environment that you want to use to process your customer’s credit cards, you’ll need to set up credit card 
processing using your Merchant Account Services connection ticket.

• Don’t forget to back up your company file. Backing up your company file is just as critical in a multiuser 
environment as it is in single user. To back up your data, stop sharing the company file then back up the file on the 
computer running QuickBooks server. Then you can start sharing the file again.

Logging in and out of QuickBooks
To log out of your company file, choose File > Close Company / Log Off. You’ll be taken back to the No Company 
Open window. To log back in, simply select your company file and click Open. The Login window will appear. Select 
the user you wish to use, click OK, and enter your password. You are now logged in!

Forgot your Password? 

If you forget your password and you’re not the admin, contact your QuickBooks administrator.

If you forget your password and you’re the QuickBooks administrator:

1 Under the Password field, click the lock icon.
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2 As an admin, you’ll see a pop-up menu that lists recovery email addresses. Choose an email address 
you have access to.

3 Click OK.

4 Follow the instructions on the recovery email.
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CHAPTER 2  

Lists

Lists are one of the most important areas in QuickBooks. Your 
lists are where the things you use in just about any transaction live. Take an invoice, for example. The “Bill to” 
name, item, description, rate, tax, payment terms, customer message, anything you select from a pop-up list, are all 
set up on a list.

You can get to any list from the List menu.

In subsequent chapters, I go into more detail about specific lists like Chart of Accounts, Items, Customer:Jobs, 
Vendors, and Sales Tax Codes. In this chapter, I’ll talk about everything else:

• Classes

• Employees

• Other Names

• Customer & Vendor Profile

•	 Customer Types

•	 Vendor Types

•	 Terms

•	 Customer Messages

•	 Payment Methods

•	 Ship Via

• Vehicles

• Memorized Transactions
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How to use lists
You can perform these tasks in your lists:

• Add an entry to the list. Click the + menu at the bottom of the list.  

• Edit an entry. Select an entry on the list and then click Edit.  

 

• Search for an entry. Use the search field in the top right corner or the list to find the item you need. Or you can 
search throughout QuickBooks.

• Change the view. By default, QuickBooks lists names in a hierarchy. For example, subitems are listed under the 
item they are a subitem of. Click the arrow beside a name to view the names in the hierarchy below them. You can 
also choose Flat View from the Action menu ( ) that lists each name plus the name below it in the hierarchy. You 
can change the view by selecting Hierarchical View or Flat View from the Action menu.

• Print, Save, or Email the list. Control-click in the list and select commands to print, save, or email what is currently 
displayed on the list. For example on the Item list, control-click the name of an item and then select Print Item List, 
Save Item List as Text, and Email Items List as PDF.

• View only active or inactive names. Use the filters at the bottom of the list to view only active or inactive names.

• Display a QuickReport. Create a report for a selected name that lists year-to-date income and expense 
transactions for the class you’ve selected. Select a name and then click QuickReport from the Action menu ( ).

• Revert a list back to its default sort order. With the list open, choose Edit > Re-sort List.

Tips and tricks

Try these tips and tricks to make using the lists even easier.

• Sort information by clicking the column titles.

• Rearrange the columns by clicking and dragging the top of a column to move it to another location.

• Select multiple entries in one of these ways:

•	 Shift-click to select a range of names. Select the first name you want, hold down the Shift key, and then 
select the last name in the range.

•	 Command-click to select a group of nonadjacent names. Select a name, hold down the Command key ( ), 
and then select each additional name.

•	 Command-A to select all names. No need to click; just press Command-A to select the entire list.
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• Control-click anywhere in the list to access a shortcut menu to common tasks.

Classes list
Classes are simply categories. You can then apply a class to transactions to get more insight into your business 
data. A class can be a department name, a location, or anything that means something to you. Say you’re a 
magician. You might create the classes “corporate event” and “children’s party.” That way when you need to buy 
a custom costume for your rabbit, Hopscotch, that spells out “Happy Birthday, Princess” in pink glitter, you can 
classify that expense as being related to a “corporate event.” (Hey, it could happen. Really, it could.) Then you can 
create a class report to show all your income and expenses related to a class.

To manage classes:

1 Choose Lists > Classes.

2 Add a new class or edit an existing class.

3 Add New Class 
Click the + menu at the bottom of the list. 

 
Or control-click anywhere in the list and choose New Class from the shortcut menu.

4 Edit Existing Class 
Double-click the class name. Or select the name of the class and click the Edit button at the bottom of 
the list. 
 

5 Or in the Class list, control-click the name of the class you want to edit and choose Edit Class from the 
shortcut menu.

6 Enter a name for the class.

7 (Optional) If you want the class to be a subclass of another class, select the “Subclass of” check box 
and enter the name of the parent class.

Employees list
If you have employees, you should enter them in the Employees list.
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Is your worker an employee or a contractor? 
http://www.qblittlesquare.com/2011/01/hiring-for-your-business-part-1-contractors-vs-employees/

To add or edit an employee:

1 Choose Lists > Employees.

2 Add a new employee or open an existing employee.

Add New Employee

•	 Click the + menu at the bottom of the list. 

•	 Or control-click anywhere in the list and 
choose New Employee from the shortcut 
menu.

Edit Existing Employee

•	 Double-click the employee name.

•	 Or select the name of the employee and click the 
Edit button at the bottom of the list. 

•	 Or in the Employee list, control-click the name 
of the employee you want to edit and choose 
Edit Employee from the shortcut menu.

Complete the Address Info tab. Take special note of the following fields:

•	 Initials. QuickBooks fills in the employee’s initials as you fill in the employee’s name. Normally, 
you do not have to enter anything into this field. If your employees earn commissions for items 
they sell, you can select an employee’s initials from the Rep pop-up menu when entering a sale 
or estimate to give the employee credit. You can then produce reports showing all sales for each 
employee.

•	 Address. Complete the employee’s address (QuickBooks has partially filled in the Address field 
on the basis of what you’ve entered so far). Click Address Details to make sure each individual 
address field is filled in correctly, especially if you are using Contact Sync.  
The address information you enter can be exported for mail merge. If you use mail merge, be sure 
to include in the last line of the address the two letter state abbreviation and the zip code. This 
ensures that the address will print correctly in mail merge documents. 

•	 Social Security Number. QuickBooks observes federal standards for social security numbers. If the 
number you enter causes QuickBooks to display an error message, call your local Social Security 
Administration office to check the validity of the number.

3 (Optional) Click the Additional Info tab. Fill in any custom fields that apply to this employee.

4 To mark an employee as inactive, select the Inactive check box. You can then hide inactive employees 
by clearing the Include inactive check box in the Employees list.

Note: If you plan to use QuickBooks Online Payroll, be sure the employee name is spelled exactly the same (first 
name, middle initial, and last name) in both places. Employee names in paycheck data imported from QuickBooks 
Online Payroll must match your QuickBooks employee list.

Other names list
Do you have a name that is not a customer, vendor, or employee? You can use the Other Names list to add contacts 

http://www.qblittlesquare.com/2011/01/hiring-for-your-business-part-1-contractors-vs-employees/?utc_source=iph
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that you need for your business but don’t fit in anywhere else. You can also use this list to capture any items you 
use repeatedly on forms, for example, “Annual Depreciation,”, or “ATM Withdrawal.”

To add or edit an other name:

1 Choose Lists > Other Names.

2 Add a new name or open an existing name.

Add New Other Name

•	 Click the + menu at the bottom of 
the list. 

•	 Or control-click anywhere in the list 
and choose New Other Name 
from the shortcut menu.

Edit Existing Other Name

•	 Double-click the other name.

•	 Or select the name of the other name and click the Edit 
button at the bottom of the list 

•	 Or in the Other Name list, control-click the name of the 
other name you want to edit and choose Edit Other 
Name from the shortcut menu.

Complete the Address Info pane.

3 Add any notes you want to add for this name.

4 Click OK.

To mark a name as inactive, select the Inactive check box. You can then hide inactive names by clearing the Include 
inactive check box in the Employees list.

Customer and Vendor Profile lists
You can use the Customer & Vendor Profile lists to set up categories you can use to group information within 
QuickBooks. For example, when you create a Job, you can give it a Job Type then use the Job Type in reports to see 
what category of jobs are the most profitable. These lists also contain lists for the payment terms you use for your 
customers, customer messages, and payment methods.

You can set up:

• Customer Types. Apply this category when you add or edit a customer.

• Vendor Types. Apply this category when you add or edit a vendor.

• Job Types. Apply this category when you add or edit a job.

• Terms. Terms are the payment terms for your customer or from your vendor. This list is preconfigured for you with 
common payment terms. You can edit these or add new ones. You can assign terms to a specific customer or select 
terms when you are filling out a sales form like an invoice.

• Customer Messages. These are messages you apply to sales forms you send your customer such as “Thank you for 
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your business.”

• Payment Methods. Payment methods categorize payments from your customers. When you receive payments 
from your customers, you can select a payment method and then sort your deposits by payment method and 
create reports based on payment method.

• Ship Via. This list is preconfigured with common shipping methods. You can edit these or add new ones. Then you 
can add this information if you customize your sales forms.

Tip: Control-click a name on the list to choose common tasks from a shortcut menu.

To open a list:

Choose Lists > Customer & Vendor Profile and then the name of the list you want to open.

Most of the lists are just labels and can be anything you choose, so I’m not going to go into detail with those. 
There are two exceptions: Terms and Payment Methods. These are a little more involved.

Terms for payment

Payment terms say when you expect to receive payment from a customer or when your vendors expect payment 
from you. For example, if you expect payment from a customer within 30 days, and you give a discount of 2% if 
payment is received in 10 days, the terms are 2% 10 Net 30.

QuickBooks supplies a list of often-used payment terms. Because QuickBooks uses terms for both invoices to your 
customers and bills from your vendors, you only need to add a particular set of terms once to the list.

You can edit a customer or vendor and select the payment terms for each. Then QuickBooks automatically enters 
terms for you in invoices and bills.

To set up payment terms:

1 Choose Lists > Customer & Vendor Profile > Terms.

2 Add a new term or open an existing term.

3 On the New or Edit Terms window, enter the details of the payment term.

Payment terms details:

• Terms. A word or phrase that will help you recognize the term. You’ll see this wherever you select payment terms.

Examples of payment terms

Let’s say your invoices are due in 25 days of receipt, and you give your customers a 1% discount if they pay within 
10 days. These would be standard terms because payment is due within a specific number of days from the invoice 
date. In the New Terms window, click Standard and enter the following:
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1% 10 Net 25

Suppose instead that your invoices are due on the 25th day of the month and you give your customers a 1% 
discount if they pay within 10 days. To let QuickBooks know that “25” means the “25th day of the month” and not 
“25 days after the invoice date,” click Date Driven in the New Terms window and still enter:

1% 10 Net

• Standard. Select this if you want your customer to pay within a certain number of days. Now enter the details for 
this type of payment term.

•	 Net due in. The number of days in which payments from customers or bills to vendors are due.

•	 Discount percentage is. The discount percentage a customer earns for early payment of an invoice, or that 
your business earns for early payment of a bill. If there is a discount, you must also complete the next field 
(“Discount if paid...”). If there is no discount, enter zero.

•	 Discount if paid within. Enter the number of days within which a customer or your business can pay 
and receive a discount for early payment. Be sure to enter the discount percentage in the previous field 
(“Discount percentage...”).

• Date Driven. Customers to pay by a certain date.

•	 Net due before the.... The day of the month by which payment is due.

•	 Due the next month if issued within.... If you create an invoice that’s due in this number of days, then the 
due date is pushed back a month.

•	 Discount percentage is.... The discount percentage a customer earns for early payment of an invoice, or 
that your business earns for early payment of a bill. If there is a discount, you must also complete the next 
field (“Discount if paid...”). If there is no discount, enter zero.

•	 Discount if paid before the.... The number of days within which a customer or your business can pay 
and receive a discount for early payment. Be sure to enter the discount percentage in the previous field 
(“Discount percentage...”).

Payment methods

Payment methods categorize payments from your customers. For example “barter”, “cash”, “check”, or “American 
Express.” When you receive payments from your customers, you can select a payment method and then sort your 
deposits by payment method and create reports based on payment method.

Note: If you’re using QuickBooks to process credit and debit card transactions, you must first set up your Merchant 
Service account. When you open an existing credit card payment method, the “Merchant Service enabled” check 
box is selected. This check box must be selected to process the card type for a customer payment.

If you process your customers’ credit or debit cards using Intuit GoPayments or your Merchant Services Portal, the 
payment method “Intuit Payment Method” will be on the list and cannot be changed.
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To add or edit a payment method:

1 Choose Lists > Customer & Vendor Profile > Payment Method.

2 Add a new payment method or open an existing one. 

Add New Payment Method

•	 Click the + menu at the bottom of the 
list. 

•	 Or control-click anywhere in the list 
and choose New Payment Method 
from the shortcut menu.

Edit Existing Payment Method

•	 Double-click the payment method.

•	 Or select the name of the payment method and click 
the Edit button at the bottom of the list. 

•	 Or in the Payment Method list, control-click the name 
of the other name you want to edit and choose 
Edit Payment Method from the shortcut menu.

Enter the text for the payment method.

3 (Optional) If you have Merchant Services activated to process credit and debit cards, you can turn this 
feature on or off by checking or unchecking “Merchant Service enabled.”

4 (Optional) To mark a payment method inactive, select the Inactive check box.

5 (Add only) If you’re adding a new payment method and want to add more, click Next.

6 Click OK.

Other things you can do with lists
Once you get your lists set up, you can do different things like manage your lists.

Merging list entries

In some lists, you can combine two list entries into one. For example, you may find that you’ve been using two 
customers (because of different spellings) when you really need only one on your Customer:Jobs list.

Limitations: You can merge list entries for these lists only: Chart of Accounts, Item, Customer:Jobs, Vendor, 
Employee, and Other Name. Once you merge two list entries, you can’t go backTo merge list entries manually:

To merge list entries with Visible Merge:

1 Display the list that has the entries you want to merge.

2 Select the list entry whose name you DON’T want to use, right-click, and select Merge

3 Choose the desired list entry to combine it with

4 Click Merge
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5 Click Yes to confirm that you want to merge the two list items under the same name.

To merge list entries manually:

1 Display the list that has the entries you want to merge.

2 Select the list entry whose name you DON’T want to use and edit it. Usually this means just double-
clicking the entry name.

3 Change the list entry’s name to be the same as the entry you’re combining it with.

4 Click OK.

5 Click Yes to confirm that you want to merge the two list items under the same name.

Exporting names for mail merge

You can select names and addresses from your QuickBooks records to merge with documents you create with a 
word processor. This feature works with all QuickBooks lists of names (Customer:Job, Vendor, Employee, and Other 
Names). For example, you can create a form letter to your vendors in your word processor and have your vendors’ 
names and addresses incorporated automatically into the letter.

Watch how to export contact information to a mail merge file. 
http://www.qblittlesquare.com/2011/06/exporting-contact-information-for-mail-merge/?utc_source=iph

To export names for mail merge:

1 Choose File > Export > Addresses To Text File.

2 In the Select Addresses for Export window, choose the names you want to merge.

3 (Optional) Select the “Include jobs” check box to include the jobs associated with the customers 
you selected. Select this check box ONLY if there is a different name or address for each job. If the 
customer name and address are the same for each job, leave the check box clear (otherwise, you’ll 
end up with duplicate form letters to the same name and address).

4 Click OK.

5 Enter a filename for the names and addresses you selected. The file is a tab-delimited file that 
contains name and address information for the names you selected.

Notes:

• Each piece of information in a mail merge data file has a field name that you can use in a form letter. For example, 
the First Name field inserts the first name of each person when you print copies of the letter.

• Some of the fields let you use parts of an address instead of the entire address. For example, you can use the City 
field to mention a person’s city within a sentence. QuickBooks also provides fields for placing the full block address 
at the beginning of a letter.

Inactive list entries

When you mark a list item as inactive, it is hidden in any windows that use that list. For example, an inactive item 

http://www.qblittlesquare.com/2011/06/exporting-contact-information-for-mail-merge/?utc_source=iph
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from the Items list will be hidden in the Create Invoices window. Inactive list items still appear in reports and 
transactions. When you mark an item as inactive, its subitems are also marked inactive.

To mark a list item as inactive:

1 Open the list or center containing the entry you want to make inactive. For example, if you want to 
make a customer inactive, choose Customers > Customer Center to open the Customer Center.

2 Open the entry, and select the “Inactive” check box, and click OK.

To view or hide inactive customers and vendors:

1 For an inactive customers and vendors, choose the center for that item. For example, for customers, 
choose Customers > Customer Center to open the Customer Center.

2 At the bottom of the list, go to the View menu. Choose either “Active Customer” or “Inactive 
Customers.”

To view or hide list items other than customer and vendors:

1 From the Lists, Customers, or Vendors menu, choose the list containing the inactive items you want to 
hide.

2 Clear the “Include inactive” check box. Clearing the “Include inactive” check box hides all inactive 
items; selecting the “Include inactive” check box displays inactive items in gray.

Deleting an item from a list

If an item is in use somewhere within your company file, QuickBooks will not let you delete it. For example, if you 
have entered a shipping method on an invoice, QuickBooks will not let you delete that shipping method from the 
Ship Via list, until you remove it from the transaction.

To delete an item from a list:

1 From the Lists menu, choose the list that contains the item.

2 Select the item you want to delete. Subitems: If the item you want to delete has subitems, either 
delete the subitems or move them to another part of the list. QuickBooks does not allow you to delete 
a list item that has subitems.

3 Choose Edit > Delete (or press  D). The Delete command changes to indicate the type of item you 
are deleting. For example, if you are deleting a name from the Employee list, the command becomes 
Delete Employee.

4 If you delete an item by mistake, choose Edit > Undo immediately.

Adding what’s important to you with Custom Fields

Need to add your own data, your own way? Custom fields can get it done. Add custom information to your items 
such as Color or Material to your items. For the people related to your business (customers, vendors, employees), 
add information that’s important to you such as birthdays or the names of spouses.
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Note: If you memorize a transaction that has a custom field, QuickBooks memorizes what you entered in the field 
along with the other details of the transaction. If you export a list that contains data in custom fields, QuickBooks 
exports that data along with the other data from the list.

Adding custom fields

To add custom fields for customers, vendors, and employee

1 From the Lists menu, edit a customer, vendor, or employee.

2 On the Additional Info pane, click Define Fields.

3 For each field:

•	 Enter the name of the field in the label column.

•	 Select the lists where you want the field to appear.

Note: You can select a custom field for all three lists (customer, vendor, employee), but each list can only have a 
total of seven custom fields.

4 Click OK.

To add custom fields to items

1 On the Items list, edit an item.

2 Click Custom fields. If you already have custom fields, you’ll see them here.

3 Click Define Fields.

4 For each new custom field:

•	 Enter the name of the field.

•	 Select the Use check box.

Note: Custom fields are available for all item types except subtotals, sales tax items, and sales tax 
groups.

5 Click OK.

6 (Optional) Fill in the fields for this item. If you fill in information for a field, the information you enter 
transfers automatically to any custom form where the field appears. For example, if the field is named 
“Color” and you’ve entered “navy blue” as the color of a particular item, the Color field on your sales 
forms prefills to “navy blue” each time you enter a sale of the item. Leave a field blank if you’d prefer 
to fill it in at the time you make a sale, write a purchase order, or prepare an estimate.

To remove or rename a custom field throughout QuickBooks

Keep in mind that changes to custom fields affects all transactions and reports where the custom field appears. 
For example, if you change a name from “Sales Region” to “State,” a previous transaction where you entered “Far 
West” as the sales region now shows “Far West” as the state. This kind of mismatch also affects reports that show 
transactions you entered before you changed the field name.

1 Edit a customer, vendor, employee, or item you want rename.
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2 For customers, vendors, and employees, go to the Additional Info pane. For items, click Custom Fields.

3 Click Define Fields.

4 In the Define Fields window, change the name of the field. Or, to the custom field, just clear the field 
name.

5 Click OK.

To rename or remove a custom field on forms only

When you change the field name on forms ONLY, QuickBooks retains the old name in the Report Filters window 
(this is the window where you restrict the content of a report to those transactions that match specific information 
in one or more of your custom fields). For example, if you change the field name from “Lease ending date” to 
“Lease ends” on your forms, the Report Filters window still shows “Lease ending date” as the name of the field. You 
can still filter for information you entered in the field, even though the name of the field is now different on your 
forms.

1 Display the invoice, sales receipt, estimate, credit memo, statement, or purchase order you want to 
customize. For example, to display an invoice, choose Customers > Create Invoices.

2 Click Customize to open Layout Designer.

3 In the Layout Designer Fields window, rename the desired custom field. Or, to remove the field, clear 
the check boxes next to the custom field name.

4 Save the form template. Now, only when you use that template, you’ll see the change only on the 
form.

To use custom fields in reports

If you use custom fields in transactions, you can base your reports on data you’ve entered into the fields. You can 
restrict the report so that it shows only transactions associated with a particular entry in one of the fields (this is 
called filtering).

Restriction: You can report only on custom fields that are associated with transactions (that is, a customer, 
vendor, employee, or item that uses the field must appear on a transaction). Reports cannot show which names on 
a list (Customer:Job, Vendor, Employee) are associated with a particular custom field.

1 From the Reports menu, choose the type of report you’d like to create.

2 In the report window, click Filters.

3 Choose the custom field you want to use from the Add filter list.

4 Enter the information you want to restrict the report to. For example, if one of your custom fields is 
Color and you wanted the report to show only sales of navy blue items, enter “navy blue” in the Color 
field.

Tips and tricks: Quick Add and Setup

You can add to any of your QuickBooks lists while you are in the middle of another task. For example, if you’re 
writing an invoice to a new customer and you type your new customer’s name in the Customer:Job field, 
QuickBooks asks whether you want to “Quick Add” or “Set Up” the name.
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• Quick Add. Add only the name or item to your list. Later, if you want to add more information about the name or 
item, you can edit its record in the list itself.

• Set Up. Add additional information about the name or item, such as an address or phone number. QuickBooks 
then displays a window where you can enter the information.
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CHAPTER 3  

Accounts

If you were using pen and paper to run your business, you might use the old shoe box method of tracking your 
transactions, sorting all your transactions by keeping them in labeled boxes. In QuickBooks, accounts work kind of 
the same way. Your QuickBooks transactions are associated with an account, and your accounts are listed in your 
Chart of Accounts. So your accounts are like the shoe boxes, and the Chart of Accounts is like the closet you keep 
them in.

Important: One mistake new QuickBooks users sometimes make is thinking that their Chart of Accounts lists only 
bank accounts. It’s true that your bank accounts are listed in your Chart of Accounts, but so are your expense 
accounts, income accounts, and others. 

Types of accounts
There are two main types of accounts: balance sheet accounts and income/expense accounts.

Balance sheet accounts

A balance sheet account is an account that appears on a balance sheet report. This report summarizes the 
financial position of a business. A balance sheet shows the value of your company’s assets, liabilities, and equity 
as of a particular day. It is called a balance sheet because the value of the assets is always exactly equal to the 
combined value of the liabilities and equity.

• Bank account—Checking, savings, and money market accounts. Add one bank account for every account your 
company has at a bank or other financial institution. (You can also use this type for petty cash.)

• Accounts receivable (A/R)—Transactions related to the customers that owe you money, including invoices, 
payments, deposits of payments, refunds, credit memos, and statements. Most companies have only one A/R 
account.

• Other current asset—Assets that are likely to be converted to cash or used up within one year, such as petty cash, 
notes receivable due within a year, prepaid expenses, and security deposits.

• Fixed asset—Long-term notes receivable and depreciable assets your company owns that aren’t likely to be 
converted into cash within a year, such as equipment or furniture.

• Accounts payable (A/P)—Your company’s outstanding bills, bill payments, and any credit you have with vendors.
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• Credit card—Credit card purchases, bills, and payments.

• Current liability—Liabilities that are scheduled to be paid within one year, such as sales tax, accrued or deferred 
salaries, and short-term loans.

• Long-term liability—Liabilities such as loans or mortgages scheduled to be paid over periods longer than one year.

• Equity—Owner’s equity, including capital investment, drawings, and retained earnings.

Income and expense accounts

Income and expense accounts track the sources of your income and the purpose of each expense. When you record 
transactions in one of your balance sheet accounts, you usually assign the amount of the transaction to one or 
more income or expense accounts. For example, not only do you record that you took money out of your checking 
account, but you keep track of what you spent the money on: utilities, office supplies, etc.

To display a balance for income and expense accounts, choose Reports > Company & Financial > Profit & Loss, or 
select the income or expense account in the chart of accounts and then choose QuickReport from the Action pop-
up menu ( ).

Your Chart of Accounts

Remember in the previous section, I 
talked about accounts being like shoe 
boxes where you kept the records of 
all your transactions? Well, you’ll need 
someplace to store and manage those 
shoe boxes and that’s where the Chart 
of Accounts comes in.

Your chart of accounts is a complete 
list of a business’s accounts and their 
balances. You use it to track how much 
money your company has, how much 
money it owes, how much money is 
coming in, and how much is going out.

The Chart of Accounts shows the 
name and type of each account in 
your company. When you set up your 
company file, QuickBooks sets up 
certain accounts for you automatically. 
As your business grows or changes, you 
can add new accounts to your Chart 
of Accounts to better organize your 
finances. For example you might want 
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to create expense accounts to track office supply purchases separately from advertising costs.

The Chart of Accounts lists the name of each account, the type of account, and the balance. If the account shows 
a gray lightning bolt ( ) in the third column, then online banking is enabled for that account.

• To open the Chart of Accounts. Choose Lists > Chart of Accounts.

• To add an account. Click + at the bottom of the Chart of Accounts and enter information for the account. 

• To edit an account. Select the account name, click Edit at the bottom of the Chart of Accounts, then change 

information for the account. 

• To open the register for an account. Double-click the name of an account to open the register. Or click the Open 

Register button at the bottom of the Chart of Accounts. 

• To show only active or inactive accounts. Use the View menu at the bottom of the Chart of Accounts to change 
the view to show only Active Accounts or Inactive Accounts. To make an account active or inactive, edit the account 
and check or uncheck “Inactive.” Or Control-click the account name and choose Make Account Inactive or Make 
Account Active.

• To reorder the accounts in the list. On the Action ( ) menu, be sure Enable Custom Ordering is checked. Then 
you can drag and drop account names where you want them to appear in the list. When Enable Custom Ordering 
is unchecked, the list uses the default ordering of account names. In any case, all of the account names of a given 
account type will appear together. For example, you can drag an expense account to a different place within the 
list of expense accounts, but not to the middle of your income accounts.

• To change the view. By default, QuickBooks lists accounts in a hierarchy. Click the arrow beside an account name 
to view its subaccounts. You can also choose Flat View from the Action menu () that lists each entry as the account 
name plus any subaccount name. You can change the view by selecting Hierarchical View or Flat View from the 
Action menu.

Adding or editing accounts

When you set up your company file, QuickBooks sets up certain accounts for you automatically. As your business 
grows or changes, you can add new accounts to your Chart of Accounts to better organize your finances. For 
example you might want to create expense accounts to track office supply purchases separately from advertising 
costs.

To add or edit a new account:

1 Choose Lists > Chart of Accounts.

2 To add an account, click + at the bottom of the Chart of Accounts. 

3 To edit an account, select the account name and click Edit at the bottom of the Chart of Accounts. 

4 Use the options below to set up your account. You’ll see some subset of these options, depending on 
what type of account you’re creating. For example, you’ll only see the Bank No option when you’re 
creating a Bank account.

•	 Type—The type of account you are creating.
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•	 Number—The account number you want to give the account. (If you don’t see the number field, 
choose QuickBooks > Preferences and then click Transactions. Select the “Use account numbers” 
check box.)

•	 Name—The name you want to give the account.

•	 Description—A description for the account and/or bank or credit card number.

•	 Bank No—The number of the bank account associated with this account, such as your checking 
account number.

•	 Subaccount of—Makes the account the subaccount of an existing account. From the list, select 
the account that will be the higher-level account for this subaccount.

•	 Tax Line—Do you want to report this type of income or expense on your income tax forms?

§	If you do: Choose a tax line to associate with this account from the Tax Line list. The type of 
tax form you chose in the New Company Setup Assistant interview or Company Information 
window determines the income tax lines that QuickBooks displays in the pop-up menu. For 
example, if you specified that you file the Form 1040, you could associate an automobile 
expense account with the Schedule C: Car and truck expenses tax line.

§	If you don’t: Choose <Not tax-related> from the Tax Line list.

Check with your accountant if you need more information about which tax forms to use and 
which tax lines to map to each account.

•	 Account is inactive—Makes the account inactive. You can then hide inactive accounts by 
selecting “Active Accounts” in the View menu at the bottom of the Chart of Accounts list.

•	 Is a payroll account—Marks the account as one that you use for payroll. Payroll information is 
very sensitive, so it’s important to think about setting payroll accounts if you have more than 
one user. Only users with access to Payroll will be able to see transactions in these accounts. In 
addition to marking accounts as payroll accounts in the Edit Account window, you can choose 
QuickBooks Preferences, Users and Password, Set Payroll Accounts to mark multiple accounts at 
once.

•	 Online Settings—If you use online banking with this account, click Online Setup to see the 
settings for your online banking. If you do not have online banking set up for this account and 
want to do so, choose Banking > Online Banking Setup and follow the screen instructions. If you 
do have online banking setup for this account and want to disable it, select “Not Enabled” from 
the Download Transactions list.

•	 Opening Balance—Enter an opening balance for a balance sheet account.

§	If you acquired the account before your QuickBooks start date: Enter the starting value of 
the account in the “Opening Balance” field. In the “as of” field, enter your starting date for 
QuickBooks.

§	If you acquired the account after your QuickBooks start date: Leave the opening balance 
at 0.00 and enter the opening balance as a transaction in QuickBooks. For example, if you 
open a new savings account using $500 from your checking account, enter a check for $500 
and assign the transaction to the new savings account in the detail area of the check.

Some advice on creating accounts:

• Don’t create too many accounts. Too much detail can be burdensome. You can always see the details by running 
a detailed report.

• Be as descriptive as possible when naming your accounts. Descriptive names help you find the correct account 
quickly and easily.
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• Be consistent when entering your transactions. For meaningful reports and comparisons, it’s very important to 
use the same accounts for the same transactions each time.

Tips and tricks on using your Chart of Accounts

Try these tips and tricks to make using the Chart of Accounts even easier.

• Customize the color of an account. Double-click any account name that has a register and is the type you want 
to change. Then choose Edit > Change Account Color. (You can only color-code balance sheet accounts, that is, 
accounts with registers.

• Sort information by clicking the column titles.

• Rearrange the columns by clicking and dragging the top of a column to move it to another location.

• Select multiple names in one of these ways:

•	 Shift-click to select a range of names. Select the first name you want, hold down the Shift key, and then 
select the last name in the range.

•	 Command-click to select a group of nonadjacent names. Select a name, hold down the Command key ( ), 
and then select each additional name.

•	 Command-A to select all names. No need to click; just press Command-A to select the entire list.

• Control-click an account name to access a shortcut menu to common tasks.

Adding subaccounts

Subaccounts let you track several related types of income or expenses independently, yet keep them all under the 
“umbrella” of a single parent account. For example, if your business has substantial advertising expenses, you could 
divide your Advertising expense account into several subaccounts:

Advertising

 Directing Mailings

 Newspaper Ads
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 Signs

 Yellow Pages Listing

Your reports will now show subtotals for the various ways that you advertise as well as the total for all of your 
advertising.

To add a new subaccount:

1 Create a new account as described in the previous section. The account type must be the same as the 
parent account. For example, if the parent account is an expense account, the subaccount must be an 
expense account also.

2 Select the “Subaccount of” check box. From the list, choose the account that you want to be the 
parent account.

3 Click OK.

To turn an existing account into a subaccount:

1 Choose Lists > Chart of Accounts.

2 Select the account you want to make a subaccount and click Edit at the bottom of the Chart of 

Accounts. 

3 Select the “Subaccount of” check box. From the list, select the account that will be the higher-level 
account for this subaccount.

4 Click OK.

Note: You can also select the account then drag and drop it under the name of the account you want to 
make it a subaccount of.

What happens

The balances of subaccounts are added to their parent account balance in the chart of accounts. The register of a 
parent account shows all the transactions in the subaccounts.

When you reconcile a balance sheet account that has subaccounts (such as a joint checking account), reconcile the 
parent account, so that you reconcile all transactions for that account.

Deleting an account

You can delete an account only when it:

• is not used in any transactions.

• is not assigned to any line items.

• does not have subaccounts.
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To find transactions that use an account:

• For balance sheet accounts only, double-click the account in the chart of accounts to display its account register.

• For income and expense accounts only, double-click the account in the chart of accounts to display its QuickReport.

• For all accounts, create a Transaction Detail by Account report by choosing Reports | Accountant & Taxes | 
Transaction Detail By Account.

To delete an account:

1 Choose Lists > Chart of Accounts.

2 Select the account you want to delete.

3 Choose Edit > Delete Account.

Notes

• Subaccounts. If the account has subaccounts, either move the subaccounts to another parent account, or delete 
the subaccounts before you delete the parent account.

• Merging accounts. Consider merging the account with another account instead of deleting it (before deleting the 
account, you would have to reassign all the transactions that post to the account).

Numbering your accounts

You can set up your Chart of Accounts to show an account number next to each account name.

To set up account numbering:

1 Choose QuickBooks > Preferences and then click Transactions.

2 Select the “Use account numbers” check box.

3 (Optional) Select the “Show lowest subaccount only” check box. This option shows you only the 
account you are working with when entering transactions.

4 For example, the expense account on a check would be shortened to: 
5411-Main 
rather than the full account path:

5 5400-Rent: 5410-Office: 5411-Main

To number your accounts:

1 Choose Lists > Chart of Accounts.

2 Select the account name and click Edit at the bottom of the Chart of Accounts. 

3 In the Number field, enter the number of the account. You do not have to assign account numbers 
to your Sales Tax Payable or Undeposited Funds accounts. QuickBooks assigns numbers to these 
accounts automatically.
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Notes

• QuickBooks inserts the account number before the account name in the chart of accounts. The account number 
also appears in Account fields, in reports that list the account, and on graphs.

• If you turn off account numbers, QuickBooks does not display numbers for accounts. However, it saves numbers 
you already entered, and displays them if you turn the preference on again.

Combining two accounts

Combine two accounts of the same type into a single account if you want to see those accounts represented by a 
single line in your reports.

To combine two accounts:

1 Choose Lists > Chart of Accounts.

2 Make sure that the accounts you want to merge are at the same hierarchical level. How do I move an 
account? Drag and drop the account name to the level on the hierarchy where you want it to be. If 
you make a mistake, press Control-Z to undo the move.

3 Select the account whose name you DON’T want to use for the merged account.

4 Choose Edit at the bottom of the Chart of Accounts. 

5 Change the account name so that it is the same as the account you’re merging it with.

6 Click OK.

7 When prompted to merge the selected accounts, click Yes.

8 Click Merge Accounts to confirm that you want to merge the two accounts.

Working with registers
Registers help you track what goes on in your accounts. Every balance sheet account in your Chart of Accounts 
has its own register that lists, in chronological order, all the transactions in the account. You can choose to list the 
transactions by date, type, and number/reference (the default), or by a number of other criteria.
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Opening a register

Every balance sheet account in your chart of accounts has its own register that lists, in chronological order, all 
the transactions in the account. You can also see all of the transactions for a customer by opening the customer 
register. You can open an account’s register at any time.

From the Chart of Accounts:

• Double-click the name of the balance sheet account whose register you’d like to open.

• Click Open Register at the bottom of the Chart of Accounts. 

From a form (check, invoice, etc.):

With the form open:

• Choose Edit > Use Register.

• Press R.

What happens?

QuickBooks opens the register for the account where the check, invoice, bill, or credit card charge originated. For 
example, if you are viewing an invoice, QuickBooks opens the register for the accounts receivable account where 
the invoice was recorded.

To open a customer register

• Open the Customer Center. Select the name of customer and click Open Register.

or

• Choose Customers > Enter Statement Charges. In the register window, check the name shown in the Customer:Job 
field. If the charges are for a different customer or job, choose the customer or job from the list.

Important: If the Customer:Job list shows more than one job for the customer, be sure to select the correct job. 
QuickBooks maintains a separate register for each job.

What about income and expense accounts?

These types of accounts do not have registers in QuickBooks. If you need to see a list of the year-to-date 
transactions for an income or expense account, select the name of the account, and then choose QuickReport from 
the Action pop-up menu ( ).
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Editing a transaction in a register

With some exceptions (see “Restrictions” below), you can go to a register to edit a transaction. This can save time 
if the transactions you want to edit have relatively few distribution lines and you do not need to track the costs of 
specific items.

To edit a transaction in a register:

1 Open the register where the transaction appears.

2 Go to the transaction. If you’re not sure where the transaction is, you can either scroll the register to 
see if you can spot the transaction, or you can use the Go To feature (Edit > Go To) to jump to the first 
transaction that contains a particular payee name, amount, memo, or transaction number.

3 In the transaction, edit the fields you want to change.

Restrictions

You can edit deposits (designated by DEP in the Type field) without restrictions. You can edit split amounts for 
checks (CHK), credit card charges (CC), credit card credits (CC CRED), bills (BILL), and vendor credits (BILLCRED) if 
all the amounts are assigned to expense accounts (if any amount is assigned to an item, you must double-click the 
transaction to edit the split amounts). For all other kinds of transactions, only certain fields can be edited directly 
in the register. To edit one of these transactions without restrictions, double-click the transaction to display it in its 
complete form.

Entering split transactions

When you enter a transaction in a register, you can “split” the transaction to different accounts, customers, jobs, or 
classes, so that you can keep track of how much you’re spending on each account, customer, job, or class. From the 
register, you can also view split transactions that you entered by using the Expenses tab in the Write Checks, Enter 
Bills, Enter Credit Card Charges, or Create Item Receipts windows.

Restriction: From a register, you cannot view or enter a split transaction that tracks items.

To enter split transactions:

1 In the account’s register, select the transaction you want to split, or click in the blank entry at the end 
of the register.

2 Enter the payee, vendor, or name.

3 Enter the total amount of the transaction in the payment field. If you don’t know the total, leave 
the Amount field blank. QuickBooks totals the amount as you fill in the splits and displays it in the 
Payment field.

4 Click Splits.

5 In the Account field, enter an account.

6 In the Amount field, enter the amount to be assigned to this account. QuickBooks subtracts the 
amount entered from the total amount and displays the remainder on the next free line of the 
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Splits window. If you left the transaction amount blank, QuickBooks adds the split amount to the 
transaction amount.

7 (Optional) Enter a note about the split amount in the Memo field.

8 (Optional) Enter the name of a customer or job in the Customer:Job field. In the column, indicate 
whether the expense is billable to that customer:

•	 If the expense is billable, do not change the invoice icon next to the customer’s name.

•	 If it is not, click the invoice icon next to the customer’s name. This marks an “X” through the icon. 
(Clicking again removes the “X.”)

9 (Optional) Enter a class in the Class field. The class field appears only when you select the “Use Class 
Tracking” check box (choose QuickBooks > Preferences and click Transactions).

10 Continue to add accounts and amounts (and customers, jobs, or classes if needed) until you have 
added one line for each part of the transaction.

11 If the split amounts don’t add up: As you enter amounts in the Splits window, QuickBooks enters the 
remainder on the next free line. Sometimes the total of the amounts entered in the Splits window 
doesn’t equal the figure you originally entered in the register. This happens when you delete a splits 
line or change the total amount in the register. To balance your transaction, click the Recalc button in 
the Splits window.

Exporting a register to Excel

In QuickBooks Mac Plus, you can now export your registers to Excel with just a click of a button! Here’s how you do 
it:

1 Open the register that you would like to export.

2 Located on the top of the register window, click the “Export the register to Excel” button.

3 Select the date range for the register data you want to be exported.

4 Click OK.
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That’s it! Your register data will open in an Excel spreadsheet.

Changing an opening balance

Normally, when you create a balance sheet account, you’ll enter a starting balance for it. But there are times when 
you might either skip this step or find a need to change that balance.

First of all, I want to talk about what an opening balance is. In a nutshell, it’s the amount of money or the value 
of an account when you start using QuickBooks. So if you have $5000 in savings account when you start using 
QuickBooks, you enter that as your opening balance when you create that account.

• If you don’t have any transactions recorded for that account, just edit the account and enter an opening balance.

• If you’ve already got transactions recorded, then open the Chart of Accounts and double-click the account to open 
the register. Look for the Opening Balance Equity entry and change it to the correct amount.

• If you don’t have an Open Balance Equity entry in your account’s register, you need to add one. Add a transaction 
to the register with Opening Balance Equity as the description and a date you want to record for the opening 
balance. Enter the opening balance amount:

•	 In a bank account, enter the amount in the Deposit column.

•	 In an asset, liability, or equity account, enter the amount in the Increase column.

•	 In a credit card account, enter the amount in the Charge column.

Changing an account’s color

When you change an account’s color, your change affects the account’s register and associated data entry forms. 
For example, if you make your checking account blue, both the register and the Write Checks window for that 
account will be blue.

Changing an account’s color is useful if you have several accounts of the same type, such as two or three checking 
accounts. You may want to make each account a different color to avoid mistakenly writing checks from the wrong 
account.
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Here’s what you need to know to change an account’s color:

1 In the Chart of Accounts, double-click the account you want to change to open the register.

2 Select the Color pop-up menu (in the upper right corner of the window) to assign a color to a register.

3 You can choose from a number of colors that we’ve curated to look good in both Dark Mode and 
Light Mode. When you pick one of these colors, the accent and highlight colors work well. Whatever 
color you choose will apply to that register until you change it.

4 You can also pick from a color palette. View the color palette by selecting “Other...” at the bottom of 
the Color pop-up menu.

5 If you assigned colors to registers before QuickBooks Desktop Mac 2020, the old colors may not show 
up as well as when you upgrade to 2020 or later. We recommend that you choose one of the currated 
colors if possible.

Note: You can only change the color of balance sheet accounts, that is, accounts with registers.

Moving a transaction to a different account

If you enter a transaction into the wrong account, you can easily correct your mistake without having to re-enter 
the transaction.

To move a transaction to a different account:

1 Open the register where you mistakenly entered the transaction.

2 Double-click the transaction.

3 Select the correct account from the Account pop-up menu. 

Tips when working with registers
• Use the search field, in the upper right, to further refine your search. Just remember, QuickBooks is pretty literal. If 
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you type “12” in the search field, you’ll get transactions from December, from 2012, and with 12 in the amount, 
among other things. If you want to search for transactions dated in December, and your dates appear as mm/dd/
yy, you could type “12/” in the search field.

• You set how the date appears in your register (and elsewhere) using macOS System Preferences > Language & 
Region.

• If you’re familiar with adjusting entries in a general journal, you can use the General Journal Entry window to enter 
debits and credits. (QuickBooks provides the general journal for bookkeepers who know debits from credits and who 
prefer to enter certain transactions in a general journal.)

Using a general journal

If you’re familiar with adjusting entries in a general journal, you can use the General Journal Entry window to enter 
debits and credits.

Important: QuickBooks provides the general journal for bookkeepers who know debits from credits and who prefer 
to enter certain transactions in a general journal. If you are unfamiliar with how a general journal works, use the 
Transaction Center or the icons on the Home Page instead.

To make a journal entry:

1 Choose Banking > Make General Journal Entries. 
Note: You can also make journal entries using the Transaction Center.

2 To enter a new entry, click the “New Entry...” on the left panel or click the + at the bottom of the list. 
To edit a check, select a check in the list on the left panel. (If you don’t see this list, click the Left 
View.) 

3 If you want the date of the transaction to be different than today’s date, change the date that 
QuickBooks filled in.

4 Fill in the entry number of the transaction.

5 In the Account column of the detail area, enter the first account in your transaction. Then enter the 
debit or credit amount, your memo about the amount, and a source name. If the “Use Class Tracking” 
preference is in effect, you can enter a class in the Class column.

6 Enter additional distribution lines until the transaction reaches a zero balance (the total in the Debit 
column should equal the total in the Credit column).

The entry appears in the register for any balance sheet account involved, and in reports showing any income or 
expense for the accounts you included.

This is useful if you work with an accountant who uses a non-Mac version of QuickBooks. Your accountant can 
make journal entries while you continue to work in your company file. When your accountant is done, he or she 
sends you a QBJ file which you use to import the general journal entries.
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To import general journal entries:

1 Choose File > Import > General Journal Entries.

2 Select the .qbj file containing the entries you want to import, and click Open.

3 Select the journal entries you want to import, or click Select All, then click Import.

4 Click OK to back up your company file.

5 Review the entries that were posted, if you’d like, then click OK.

The entries appear in registers, reports, and in the General Journal window, just like they would if you had entered 
them manually.

To print a journal entry:

1 Choose the journal entry you want to print from the list on the left side of the window, if you’re not 
already looking at it.

2 Click .

3 On the print screen, check to make sure everything looks okay and that you’ve chosen the right 
printer.

4 Click Print.

To reverse a journal entry:

1 Choose the journal entry you want to reverse from the list on the left side of the window, if you’re not 
already looking at it.

2 Click .

3 Click Save. 
You’ll see a new journal entry with “R” next to the entry number and any debit and credit amounts 
reversed. The new entry is dated the first day of the next month following the original transaction.
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You can also right-click a journal entry and choose Reverse General Journal.
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CHAPTER 4  

Items

When the QuickBooks term “items” comes up, many users immediately think “inventory”—that is, things that 
retail businesses sell. Service business owners may wonder why they need to fool around with items, since they sell 
services rather than physical things.

Whatever your business, you’ll need to use items. If you buy it or sell it, it’s an item—whether it’s a physical thing 
or a service. In a doctor’s office, an exam is an item. For a writer, a blog post is an item. For a lawyer, a courtroom 
appearance is an item.

Items can also be discounts, sales tax, and subtotals. QuickBooks Mac Plus has ten different types of items you can 
use for forms and reports.

Items permeate the QuickBooks landscape, acting as key components in everything from jobs to invoices, accounts 
to reports. So where can you find all these items? First and foremost, in the Items list (List > Items)—one of the 
three major lists in QuickBooks. (The other two are the customers and vendors lists.)
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Types of items
QuickBooks provides ten types of items to help you fill out sales and purchase forms quickly.

• Service. Use for services you either charge for or purchase, such as specialized labor and consulting hours.

• Inventory part. Use for merchandise or parts you purchase, track as inventory, and then resell.

• Non-inventory part. Use for materials or parts you buy but don’t keep on hand as inventory. These can be either 
part of your overhead (for example, office supplies), or they can be materials you buy to finish a specific job and 
charge back to your customer.

• Other charge. Use for miscellaneous charges that are not services, labor, materials, or parts. Examples include 
delivery charges, setup fees, and service charges.

• Subtotal. Use for calculating a subtotal. You must use a subtotal item before calculating a discount or a charge that 
covers several items.

• Group. Use for fast entry of a group of individual items already on the Items list.

• Discount. Use for an amount to be subtracted from the total. If you are applying the discount to more than one 
item, you must first use a subtotal item and then apply the discount to the subtotal.

• Payment. Use for a payment you received at the time you write an invoice. A payment item reduces the amount 
owed on an invoice.

• Sales tax item. Use for calculating a single sales tax.

• Sales tax group. Use for calculating two or more sales taxes grouped together and applied to the same sale.

Adding or editing items
When you choose an item throughout QuickBooks, such as on an invoice, QuickBooks fills in a description of the 
line item and calculates its amount for you. Add items to your Items list so you can select them in other areas of 
QuickBooks.

To add or edit an item:

1 Choose Lists > Items.

2 Add a new item or open an existing item.

•	 To add new Item, click the + menu at the bottom of the item list. 

•	 To edit an existing item:

§	Double-click the item name.

§	Or select the name of the item and click the Edit button at the bottom of the list. 

§	Or in the Items list, Control-click the name of the item you want to edit and choose Edit Item 
from the shortcut menu.



62 QuickBooks Mac Plus User’s Guide

3 From the Type pop-up menu, choose the item type. I’ll go into what to enter for each item type in the 
following sections. One thing to keep in mind is that, you can change an item’s type only under these 
circumstances:

•	 Service, Non-inventory Part, or Other Charge. A service, non-inventory part, other charge, or 
inventory part item. If you are changing the item to an inventory part item, the “as of” date you 
enter for the total value of the item must be a date that is AFTER the date of the last transaction 
that uses the item. Note: You cannot change a Service item to any other type. You can change 
Charge and Non-Inventory parts to Service and Inventory types.

•	 Anything else. Nothing else. You must leave the item type as it is.

4 Enter the item name, as you want it to appear on purchase and sales forms.

5 Enter the item description, as you want it to appear on purchase and sales forms. You can enter 
multiple lines for your description, up to 4095 characters. Use Option-Return to put in a line break.

6 In the Rate field, enter the amount you want to charge for the item.

7 In the Account field, choose the account that is associated with this item. (In most cases, you will 
assign the item to an income account.)

8 Click OK or Next (if you want to enter another item).

Note: You can duplicate an item by selecting and then right-clicking or selecting Edit menu and choosing Duplicate 
Item.

Creating service, non-inventory part, or other charge items

QuickBooks provides three different item types for products or services that you EITHER buy or sell.

• Service—Services that you either charge for or purchase. Examples include specialized labor and consulting.

• Non-inventory Part—Materials or parts you buy but don’t keep on hand as inventory. These can be either part of 
your overhead (for example, office supplies), or they can be materials you buy to finish a specific job and charge 
back to your customer.

• Other Charge—Miscellaneous charges that are not services, labor, materials, or parts. Examples include delivery 
fees, setup fees, and service charges.

If you have products or services that you both purchase and sell, see the information about inventory items and 
subcontracted services.

To create items for non-inventory sales or purchases:

1 Decide whether the new item will represent purchases or sales. It CANNOT represent both.

•	 Purchases—You’ll be able to use the item on purchase orders and create purchase reports that 
show units purchased and amounts spent by item.

•	 Sales—You’ll be able to use the item on sales forms and create sales reports that show units sold 
and sales by item.

2 Choose Lists > Items.

3 Choose New from the Action pop-up menu ().
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4 From the Type list in the New Item window, choose the item type.

5 Enter an item name or number. What you enter here appears on the list of items when you are filling 
out a sales form or purchase order. Enter a name or number that will help you distinguish this item 
from all the others on the list.

6 Enter a description of the item. The description prefills on sales forms or purchase orders when you 
use the item. Enter the description, as you would like your customers — or vendors — to see it.

7 Enter the rate, price, or amount:

•	 Service—The RATE for the service. The amount can be either a flat fee or an hourly rate. If you 
purchase this service, enter the vendor’s rate. If you sell this service, enter the rate you charge 
your customers.

•	 Non-inventory part—The PRICE of the part. If you purchase this part, enter the vendor’s price. If 
you sell this part, enter the price you charge your customers.

•	 Other charge—The AMOUNT of the charge. You can enter either a dollar amount or a 
percentage. If the amount is a percentage, be sure to include a % sign.

•	 Enter an account for the item:

•	 Sales—The name of the INCOME account you use to track income from this item.

•	 Purchases—The name of the EXPENSE account you use to track purchases of this item.

8 (Sales only) Choose a sales tax code from the Sales Tax Code combo box. (For more information on 
sales tax codes, see page 193).

9 (Optional) Fill in any custom fields that apply to this item.

10 To mark an item as inactive, select the Inactive check box.

11 Click OK.

Creating items for inventory

Use inventory part items to represent materials or parts you buy, track as inventory, and then resell. You can keep 
track of how many items remain in stock after a sale, how many items you have on order, your cost of goods sold, 
and the value of your inventory.

To create items for inventory:

1 Choose Lists > Items.

2 Click the + at the bottom of the list. 

3 Choose Inventory Part from the Type pop-up menu. If Inventory Part isn’t on the list, you need to 
turn inventory tracking on. Choose QuickBooks > Preferences and then click Inventory. Select the 
“Inventory and purchase orders are active” check box.

4 Enter an item name or number. You may use letters or numbers, up to a maximum of 31 characters. 
The item name you enter here appears on the Item list you choose from while entering a sale or 
purchase. It prints on invoices, sales receipts, estimates, or purchase orders only if you print Item 
columns.

5 Fill in the Purchase Information fields. QuickBooks uses the purchase cost and purchase description 
you enter here on purchase orders, and checks, credit cards, and bills you use to pay for this item.

•	 Description on Purchase Transactions—What you enter here appears in the Description column 
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of checks, bills, credit card charges, and item receipts when you reorder the item. Your description 
may be up to three lines in length. You can edit the description when you are filling out a 
purchase order.

•	 Cost—Enter the cost you expect to pay when you order or buy this item. You can change the cost 
at the time you purchase the item.

•	 COGS Account—Select a different cost of goods sold account if you don’t want to use the preset 
account. The type of this account should be “Cost of Goods Sold.” QuickBooks calculates the cost 
by using the average cost of the items in stock at the time of sale.

•	 Preferred Vendor—Enter the name of your preferred vendor for this item. This information 
appears on the stock status report and the physical inventory worksheet.

6 Fill in the Sales Information you show to customers. QuickBooks uses the sales description and sales 
price on invoices, cash sales, and credit memos relating to this item.

•	 Description on Sales Transactions—You can edit the description on any sales form.

•	 Sales Price—If your sales price varies, you can leave the field blank.

•	 Sales Tax Code—Choose a sales tax code from the Sales Tax Code combo box. (For more 
information on sales tax codes, see page 193.) If you choose “Tax” or another taxable sales tax 
code, QuickBooks will calculate tax on the item when you make a taxable sale.

•	 Income Account—Enter the name of the income account you want QuickBooks to use to track 
the income you earn from sales of this item.

7 Fill in the Inventory Information for easy reordering of stock.

•	 Asset Account—Select a different inventory asset account if you don’t want to use the default 
account. If you use the same account for all your inventory items, the balance of this account will 
show the total value of your entire inventory at any one time.

•	 Reorder Point—Enter the quantity at which you want QuickBooks to remind you to reorder this 
item. This information also appears on the stock status report.

•	 Qty on Hand and Total Value:

§	If this is a new item that you are adding to your inventory, leave the quantity-on-hand and 
value at zero.

§	If this is an item you already have in stock, enter the quantity-on-hand and value as of the 
last time you measured your inventory. Then, be sure to enter any sales or purchases of the 
item that occurred between the date you measured your inventory and today. This ensures 
that QuickBooks’ record of your quantity-on-hand for the item will be accurate.

§	If this is an item you are converting to an inventory part item from a non-inventory part, 
service, or other charge item, the date you enter must be a date that is after the date of the 
last transaction that uses the item.

•	 As of—It’s best to use today’s date. If you’re converting this item from a different type of item, 
you must use today’s date for accurate records. If you use your start date or any date in the past, 
you’ll need to enter all purchases and sales of this item up to today in order for your quantity on 
hand and value to be correct.

8 (Optional) Fill in any custom fields that apply to this item.

9 To mark an item as inactive, select the Inactive check box.

10 Click OK.
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Creating subtotal items

A subtotal item adds up the amounts of the items above it, up to the last subtotal. Create a subtotal item if you 
want to apply a percentage discount to several items. Because QuickBooks calculates percentages only on the line 
above, you need to subtotal the items before entering a discount item that calculates on a percentage basis.

To create subtotal items:

1 Choose Lists > Items.

2 Click the + at the bottom of the list.

3 In the Type field of the New Item window, choose Subtotal.

4 Enter an item name, such as “Subtotal.”

5 Enter the description that you want QuickBooks to put on your sales forms when you apply the 
subtotal.

6 Click OK.

Creating group items

You can create groups of items that can help you with:

• Fast data entry. Group items let you enter a great amount of line item detail quickly. On a sales or purchase form, 
enter the name of the group item — and QuickBooks fills in all the details about the items in the group for you.

• More detailed reports. Group items let you track the items you sell in greater detail. For example, a construction 
firm that remodels houses could set up a group item that lists the significant components of a remodeling job: 
lumber, carpentry hours, markup, etc. Sales reports for the company would then show income broken down by each 
component instead of a single lump sum for all remodeling jobs.

• Less detail for customers. Use group items to track a lot of detail about your items while also giving your 
customers simple, uncluttered invoices. Set up a group item so that the printed version of an invoice reduces a 
group item to a single line item and one amount. When you view the invoice on your screen, however, you’ll see a 
separate line entry and amount for each item in the group.

To create a group item:

1 Choose Lists > Items.

2 Click the + menu at the bottom of the list and click New Item. 

3 In the Type field of the New Item window, choose Group.

4 In the Group Name/Number field, enter a name or number for the group item.

5 Enter a description of the group item. What you enter here appears on the list of items when you are 
filling out a sales form or purchase order. Enter a name or number that will help you distinguish this 
item from all the others on the list.

6 (Optional) Select the “Print items in group” check box.

•	 Select this check box if you want your customers to see a list of the individual items and their 
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amounts on your printed forms.

•	 Leave the check box clear if you don’t want the details of the group to appear on your printed 
forms. (You’ll still see the details when you view the form onscreen.)

7 In the Item column, select the items that you want to include in this group.

8 In the Qty column, enter the quantity you want QuickBooks to enter for each individual item when 
you use the group item on a form. If you do not enter quantities, QuickBooks assumes that the 
quantity of each item is 1. You can always change the quantities when you enter a sale or purchase. 
You make the changes directly on the sale or purchase order form.

9 (Optional) Fill in any custom fields that apply to this group of items.

To group items on a form:

1 Fill in the form as you normally would.

2 In the line item area, choose the group item from the list in the Item column.

3 (Optional) Change the quantities QuickBooks fills in for the group item.

If you change the quantity for the entire group, QuickBooks automatically adjusts the quantities of the individual 
items and recalculates the amount for each item. If you change the quantity of an individual item, the quantities 
and amounts of the other items remain unchanged.

Creating discount items

A discount item applies a discount (either a percentage or a fixed amount) to the preceding line on a sales form.

You do not need a discount item for discounts you give for early payment. You can calculate these discounts when 
you receive payments from customers.

To create discount items:

1 Choose Lists > Items.

2 Click the + at the bottom of the list. 

3 In the Type field of the New Item window, choose Discount.

4 Enter an item name, such as “Discount.”

5 Enter the description that you want QuickBooks to put on your sales forms when you apply the 
discount.

6 Enter the discount amount or percentage:

•	 If the discount is a percentage, include a % sign. For example, 5% tells QuickBooks to multiply 
the previous line by .05.

•	 If your discount amounts vary, you may want to leave the Amount field blank and enter the 
amount directly on your sales forms.

7 Enter the account you use to track discounts you give to customers. You can use either an expense 
account or an income account. When an income account tracks discounts on sales, the account is 
often called a “contra-income” account.
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8 Indicate whether you want this discount to reduce sales tax when you apply it to a sale:

•	 To reduce the tax, select the “Apply discount before sales tax” check box. This causes QuickBooks 
to include the discount when it calculates tax on a sale.

•	 To keep the tax the same, clear the “Apply discount before sales tax” check box. This causes 
QuickBooks to exclude the discount when it calculates tax on a sale.

Creating payment items

A payment item subtracts the amount of a customer payment from the total amount of an invoice. You need a 
payment item when you receive a partial payment toward the amount of an invoice at or before the time you 
create the invoice.

If you receive full payment at the time of the sale, use a sales receipt form instead of an invoice with a payment 
item.

To create payment items:

1 Choose Lists > Items.

2 Click the + at the bottom of the list. 

3 In the Type field of the New Item window, choose Payment.

4 Enter an item name, such as “Payment.”

5 Enter the description that you want QuickBooks to put on your sales forms when you use the payment 
item.

6 (Optional) Enter the payment method. Tip: If you enter a payment method, you can group the money 
you receive by payment method when you deposit it (all checks in one deposit, all Visa charges 
in another deposit, etc.). Simply create a separate payment item for each payment method your 
customers use.

Tip: If you enter a payment method, you can group the money you receive by payment method when 
you deposit it (all checks in one deposit, all Visa charges in another deposit, etc.). Simply create a 
separate payment item for each payment method your customers use.

7 If this is the first time you are setting up a payment item, indicate how you want QuickBooks to 
deposit customer payments:

•	 Grouped with other payments: Click “Group with other funds for later deposit.”

•	 Directly to a bank account: Click “Deposit to” and enter the name of the bank account where you 
would like QuickBooks to deposit the payment.

8 Click OK.

Creating tax items

On invoices, cash sales receipts, and credit memos, you specify which sales tax applies to the taxable items. 
QuickBooks calculates the correct tax and prints it on the sales form. QuickBooks has two types of sales tax items:

• Sales tax. A single tax with a specific rate, payable to an agency, that you collect from your customers.
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• Sales tax group. A group of two or more single taxes collected for the same sale and shown on the sales form as 
one tax item.

To create a tax item:

1 Choose Lists > Items.

2 Click the + at the bottom of the list. 

3 From the Type list, select Sales Tax Item.

4 Enter a tax name. This name becomes one of the available sales tax choices when you fill in a sales 
form.

5 Enter a description to describe this sales tax on your sales forms. The description prints on your sales 
forms after the final line item. You cannot edit it on the forms themselves.

6 Enter the tax rate. QuickBooks assumes the rate is a percentage. For example, enter 7.25 if the rate is 
7.25%.

7 Enter the tax agency to which you pay the tax. If the tax agency is not already on your Vendor list, 
QuickBooks adds it to your list now.

Importing items in batches
Got spreadsheets full of inventory items, service items, or non-inventory part items? You can import them directly 
into QuickBooks, along with all the info you’ve got about them.

Before you import your items...

Hang on a sec—Importing your item spreadsheets into QuickBooks isn’t quite as simple as just copying the 
contents of your current spreadsheet, going into QuickBooks, and clicking Paste.

You’ll be much, much happier if you take a few minutes to prep both your spreadsheet and your QuickBooks 
company file.

1 Follow Steps 1-3 in the “To import items” procedure, after this section.

2 Take a look at the columns on the QuickBooks spreadsheet. Compare them to your item spreadsheet.

3 Make changes to your spreadsheet if you need to, to make it fit better with the QuickBooks columns.

4 Back in QuickBooks, set up Income Accounts that make sense to your business. If you’ll be tracking 
inventory in QuickBooks, set up COGS Accounts and Asset Accounts too. (We can help you decipher 
COGS and other account types if you’re new to serious bookkeeping.)

To import items:

1 Go to File > Import > From Multiple. The Add Contacts, Products, and Services window appears.

2 Click the Add Now button on the Add the Products and Services You Sell side (on the right) of the 
window. The Copy and Paste spreadsheet appears.
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3 Choose the kind of item you’re going to copy into QuickBooks:

•	 Service Items

•	 Non-Inventory Items

•	 Inventory Items.

Tip: If you’ve chosen Inventory Items, there are lots more columns in the spreadsheet. Drag the 
window to the right to make it wider. If you’re working on a laptop or narrow monitor, the whole 
spreadsheet may not fit on your screen—use the scroll bar under the columns to navigate.

4 Open your item spreadsheet. Copy the Item Name/Number column (or whatever you call it).

5 Go back to QuickBooks. Double-click the first cell of the Item Name/Number column—a white field 
appears.

6 Press Command + v to paste the column in.

7 Repeat steps 4-6 for all the columns in the QuickBooks spreadsheet.

8 Add an Income Account to every item now listed in the QuickBooks window if you didn’t have this 
info in your original spreadsheet. It’s a required field.

9 (Inventory Items only) Add a COGS Account and an Asset Account for every item now listed in the 
QuickBooks window if you didn’t have this info in your original spreadsheet. They are required fields.

10 Make sure the Import box is checked for every item row.

11 Click Import.

12 Click OK when QuickBooks finishes importing your items.

13 You’re done! All your items are now in QuickBooks. Go to Lists > Items to see the items you just 
imported.

Troubleshooting when the import fails

Did you get a message in the Import status window that says you have errors in some of your items? We can help 
you fix them.

1 Close the Import status window by clicking OK.

2 On the spreadsheet, look for the items that have red Xs on the far left side.

3 Click on the item with the red X. A message pops up to the right of the item’s row describing what 
went wrong.

4 Fix the items with the red Xs and click Import again.

5 Click OK when QuickBooks finishes importing your items.

Other things to know about items
Now that you know all about creating different types of items, I’m going to tell you how to change the price of 
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items and create subitems.

Changing the price of items

Got something selling like fans in a heat wave? Maybe you should apply a little supply and demand theory and 
change the prices. Here’s how.

To change prices to a specific amount:

1 Choose Lists > Items.

2 Control-click the item name and choose Change Prices from the shortcut menu.

3 Select the type of item for which you want to change prices.

4 Enter the new prices in the New Price column.

5 Click OK.

To change prices based on a percentage:

1 Choose Lists > Items.

2 Control-click the item name and choose Change Prices from the shortcut menu.

3 Select the type of item for which you want to change prices.

4 Click Calculate Prices.

5 In the column, click the items to which you want the markup to apply. Or click Select All to select all 
the items.

6 Enter the markup in the field provided. Enter either a dollar amount or a percentage. If you are 
entering a percentage, be sure to type a percent (%) sign.

7 Specify whether to calculate the markup based on the current sales price or the unit cost of each 
item.

8 Click Apply, and then click OK.

Creating subitems

Subitems let you create a hierarchy of items so you can group information about similar items in sales reports and 
graphs.
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To create subitems:

1 If it doesn’t exist yet, add the “parent” item (that is, the item that will have subitems) first. If you 
won’t be using the parent item on invoices and sales forms, leave the rate or price of the parent item 
at zero. You’ll still have to assign an account to the item, however. QuickBooks requires an account 
even if you don’t plan to sell the item.

2 For the subitem, add a new item or edit an existing one.

3 Select the “Subitem of” check box and choose the name of the parent item.

4 Be sure the Type of the subitem is the same as the parent item.

5 Click OK.
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CHAPTER 5  

Getting paid

Getting paid is what being in business is all about, right? In this chapter, I’ll show you how to manage your 
customer information and track the transactions related to getting paid.

Customer Center
The Customer Center is where you find information about all of your customers and jobs, and their associated 
transactions, in one place. In QuickBooks, a customer is anyone who pays you for goods or services. A job is a 
specific project or scope of work that you want to track.

Here you can quickly find customer contact information, what your customers bought in the past, what invoices 
they’ve paid, the balance they owe, notes you want to keep about them, and more. You can also quickly access 
transactions such as sales receipts, received payments, and statement charges.

In the default view of your Customer Center, the Customer:Jobs list is on the left side of the Center, and the 
detailed information and transactions list for the selected customer or job are on the right. Use the views and icons 
at the bottom of the Customer Center to manage your customers and job information.
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Note: You can click Expand to expand the Customer:Jobs list to the full Customer Center.

Tip: Control-click a customer or job name to choose common tasks from a shortcut menu.

To open the Customer Center:

•	 Choose Customer > Customer Center.

How do I use it?

Select a customer or job name on the left side of the center to view information about the customer and 
associated jobs. As you click on a customer or job name, the right side of the Customer Center displays the 
information associated with your selection.

You can perform many tasks within the Customer Center:

• Add a customer or job. Click the + menu at the bottom of the center and choose Add Customer or Add Job.

• Add a customer group. Click the + menu at the bottom left of the center and choose New Group.

• Import your existing contacts. Click the + menu at the bottom of the customer list and click Import Customers.

• Create a transaction. Click the + menu at the bottom of the transactions area to create estimates, invoices, sales 
receipts, payments, and credit memos.

• Search for a customer. Use the search field above the customer list to find the customer name you need.
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• Open accounts receivable. Select a customer name and click Open Accounts Receivable for that customer.

• Edit a customer or job. Select the name of the customer or job and, click Edit Customer or Edit Job in the top right 
corner of the center.

• Edit a customer group. Select the customer group in the top left of the center then click Edit Group in the top right 
corner of the center.

• Add customer’s credit or debit cards. Edit customers to add their credit or debit card. Then when you need to 
process a card payment, you can select the card from a pop-up list.

• Keep notes about a customer or job. Select a customer or job and then click the Notes tab.

• Track the forms you email. When you email a form, such as an invoice, to a customer from within QuickBooks, 
QuickBooks lists the message.

• Get a map or driving directions. Select the name of a customer and click Map or Directions. Intuit Maps displays a 
map or directions to the customer’s address. (You must be online to get maps and directions.)

• Sync customer contact information to Contacts. Turn on Contact Sync (Company > Contact Sync Settings). Select 
names of customers you want to sync with Contacts, and then Control-click and select Sync Customer(s) with 
Contacts. A sync icon ( ) displays to remind you which names are synced.

• Change the view. By default, QuickBooks lists jobs display in a hierarchy below a customer name. Click the arrow 
beside a customer name to view the jobs for that customer. You can also choose Flat View from the Action 
menu ( ) which lists each entry as the customer name plus the job name. You can change the view by selecting 
Hierarchical View or Flat View from the Action menu.

• Print, Save, or Email the customer list. Control-click anywhere on the customer list and then select Print Customer 
List, Save Customer List as Text, or Email Customer List as PDF.

• Filter the information you see. You can filter the customer list as well as the transactions by using the filters 
located under each list. For example, you can select “Customers with Open Balances” from the View pull-down 
menu under the customer list, then select a customer name. Then you can use the filters under the transactions on 
the right pane to filter the transactions to view “All Sales

Tips and Tricks

Try these tips and tricks to make using Customer Center even easier.

• Sort information by clicking the column titles.

• Rearrange the columns by clicking and dragging the top of a column to move it to another location.

• Show different columns or hide columns you don’t need. Right-click (or Control+click) on the column headers, then 
select the columns you want to see and deselect the ones you want to hide.

• Select multiple names in one of these ways:

•	 Shift-click to select a range of names. Select the first name you want, hold down the Shift key, and then 
select the last name in the range.
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•	 Command-click to select a group of nonadjacent names. Select a name, hold down the Command key ( ), 
and then select each additional name.

•	 Command-A to select all names. No need to click; just press Command-A to select the entire list.

• Control-click a name in the left pane to access a shortcut menu to common tasks.

• Change the order of names in the Customer:Jobs list by dragging and dropping a name to where you want it to 
appear. You can turn this feature on and off on the shortcut menu by selecting Enable Custom Ordering.

Adding or editing a customer

Throughout QuickBooks, you select a customer from a list. If you create an invoice, you select the customer you’re 
sending the invoice to. Then QuickBooks inserts the billing address for that customer and tracks the invoice. So 
you need to add customers for them to appear in those lists. You’ll enter your customer’s contact information and 
maybe a few more details. You can then edit that customer over time, including adding notes and To Do list items.

To add or edit a customer:

1 Choose Lists > Customer:Jobs or choose Customers > Customer Center.

•	 Add new customer

§	Click the + menu at the bottom of the customer list and click New Customer.

§	Or Control-click anywhere in the Customer:Jobs list and choose New Customer from the 
shortcut menu.

•	 Edit existing customer

§	Double-click the customer name.

§	Or select the name of the customer and click the Edit button at the bottom of the list.

§	Or in the Customer:Jobs list, Control-click the name of the customer you want to edit and 
choose Edit Customer:Jobs from the shortcut menu.

§	Or (in Customer Center), select the name of the customer you want to edit in the 
Customer:Jobs list and click Edit Customer in the top right corner of the center. Note: You can 
click Expand to expand the Customer:Jobs list to the full Customer Center.

2 In the Customer field, enter the name of the customer, as you’d like it to appear on your 
Customer:Jobs list. For example, if the customer is Hayley Green and you want the list to show last 
names first, you would enter Green, Hayley. If the customer is a business, like Babcock’s Music Shop, 
enter the name that way.

3 Continue to enter the information you want to keep on the customer.

Address pane

On this pane, enter the contact information for the customer. If you entered a business name for the Customer 
name, then you may want to use this area to enter the name of your contact at the business, such as the 
bookkeeper because that’s whom you’ll be sending your invoices to.

• How is are the Email and CC addresses used? When you create a form, like an invoice, you can email that form to 
your customer. QuickBooks uses the email addresses you enter in Email and CC to email that form. You can enter 
multiple addresses in each field, separating each address with a comma.



76 QuickBooks Mac Plus User’s Guide

• What’s the difference between Bill To and Ship To?

•	 Bill To. Enter the address, as you want it to appear on printed invoices, checks, and other forms. Click 
Address Details to make sure each individual address field is filled in correctly, especially if you are using 
Contact Sync. The address information you enter can be exported for mail merge. If you use mail merge, be 
sure to include in the last line of the address the two letter state abbreviation and the zip code. This ensures 
that the address will print correctly in mail merge documents.

•	 Ship To. If the customer has a separate shipping address, enter the address, as you’d like it to appear on 
printed invoices and other forms. If the shipping address is the same as the billing address, click Copy to 
copy the billing address to the Ship To field. Click Address Details to make sure each individual address field 
is filled in correctly, especially if you are using Contact Sync.
· What are Address Details? This window shows how the multi-line Address field displayed on the 

Add/Edit Customer, Vendor, Employee, or Other Name window is separated into the individual address 
fields.

·  
Note: We strongly recommend keeping the “Show this window again...” check box selected so that 
QuickBooks can automatically alert you when it detects possible address field entry errors.

·  
Note: The information in shaded fields is synchronized with macOS Contacts and other applications 
that use Sync Services.

Additional Info pane

On the Additional Info pane, enter more information about the Customer such as a category for the customer and 
tax information.

• Type. A word or phase that categorizes this customer for your reports. You can choose a customer type you have 
already set up from the list, or you can enter a new customer type and have QuickBooks add it to the list. To create 
a customer type, choose Lists > Customer & Vendor Profile > Customer Type. For more about this, see page 35.

• Terms. Associates a specific set of payment terms with the customer. You can choose an existing set of terms from 
the list, or you can enter a new set of terms and have QuickBooks add it to the list. For more information, see page 
36.

• Rep. The initials of the sales representative who deals with this customer on a regular basis. When you write an 
invoice to this customer, QuickBooks automatically associates the sales representative with every invoice you send 
to the customer. This gives you the ability to create sales reports that are subtotaled by sales representative.

• Credit limit. (Optional) The credit limit that the customer has with your company. QuickBooks remembers the limit 
and warns you when the customer is about to exceed the limit.

• Opening balance/As of. Applies only if you are setting up records for a new QuickBooks company. They help you 
establish a correct accounts receivable balance as of the start date you chose for your QuickBooks records.

•	 In the Opening Balance field, enter the amount this customer owed as of your start date.

•	 In the “as of ” field, enter your QuickBooks start date.
· Important: Leave these fields blank if you are planning to set up one or more jobs for this customer. 

QuickBooks will calculate the overall balance for this customer from the balances you enter for the 
individual jobs.
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To keep your records up to date, enter all historical transactions from the day after your start date through today. 
For example, if you wrote invoices to this customer between your start date and today, you must enter those 
invoices into your QuickBooks records. This gives QuickBooks the ability to provide full financial reports for your 
company for any period of time after your start date.

• Sales Tax Code/Tax Item. When a taxable sales tax code is chosen from the Sales Tax Code combo box, 
QuickBooks automatically calculates sales tax for each taxable item you sell to this customer. QuickBooks uses 
the sales tax rate specified in the Tax Item field. If you do not charge sales tax to this customer, choose a non-
taxable sales tax code from the combo box. If these options do not appear, it means that sales tax is turned off in 
QuickBooks. This could be because you indicated that you don’t charge your customers sales tax when you were 
setting up your QuickBooks company through the New Company Setup Assistant.

• Resale number. If the customer has a resale number, enter the resale number. This field is for your information — 
what you enter will not affect your reports, or how sales tax works in QuickBooks.

You can also create custom fields to capture information that is important to your business but QuickBooks does 
not provide a field for such as spouse’s name or the customer’s website.

Payment info (if you use Merchant Services)

Note: You must have an Intuit Merchant Account to process credit or debit cards for payment.

On the Payment Info pane, enter customer credit or debit card information. (You must have a Merchant Service 
account that is connected to QuickBooks to see this pane.) You can then use the card(s) to process payment 
transactions for this customer. To view transaction information for a card, click the card in the Card Activity list then 
double-click a transaction in the Card Activity list. This accesses your online Merchant Service account. Log in to 
view details on credit card transactions. See page 111 for information about accepting credit cards as payment.

Notes

When you open a customer or job in the Customer Center, you’ll see that each one has a Notes tab. This is an area 
where you can keep notes about a customer or job.

• Click Date Stamp to add the current date to the note.

• Click New To Do to enter a note.

• Use To Do notes to remind yourself about tasks you need to complete by a certain date. QuickBooks adds each 
note to the Reminders list when the note’s reminder date arrives.

• Add a reminder to your To Do notes by editing Notes for a customer. In the Customer Center, select the customer 
name and click the Notes tab.

• You can view your reminders, including your To Do list, on your Company Snapshot or by clicking Reminders on the 
toolbar.

• When you’ve completed a To Do note, mark the To Do note as Done.

• View notes when you are using the customer or job in a transaction by choosing Edit > Notepad.
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Creating customer groups

When working in QuickBooks, customer groups are a wonderful asset that you can use to increase efficiency and 
maintain organization. You also need them in order to set up Payment and Statement reminders. So how do you 
create them? Well, you have a couple choices. In the Customer Center, click the “+” button in the bottom lefthand 
corner and select one of the following options.

New Group

When you select the “New Group” option, you’re choosing to enter a new manual customer group. First, type your 
name for this particular group. Then, select the customers you want to include from the list on the left and click 
“Add >>” to place them in the Group Members list. When you’re finished, click OK. 

New Group with Selection

This option is very similar to the “New Group” option. The difference? You’re including the customer that is 
currently selected in the Customer Center. So if you select this option, you will see that customer already listed in 
the Group Members list. If you have multiple customers selected in the Customer Center, they will all be included 
when you select “New Group with Selection.” 

New Automatic Group

New in QuickBooks Mac Plus, you can create customer groups that automatically update as new or existing 
customers meet the filters that you set for the group. If you choose “New Automatic Group” from the list of 
options, you will be able to define the criteria for customers and/or jobs to be in that group. Then, QuickBooks takes 
over for you! 

Here’s how you do it:

1 If you select this option, the “New Automatic Group” window will open. Enter the Group Name to get 
started.

2 Use the Define Group table to set filters for your customer group.

•	 Add a new filter by selecting the + button or the “Add Filter” dropdown menu.

•	 You will notice three fields for each filter. The first field is the option that you chose from the 
dropdown menu. The second and (if applicable) third fields depend on the option you chose. 
For example, if you wanted to set a filter for “Open Balance,” the second field allows you to 
choose from a set of values, including “is greater than” and “is less than.” Then, you can enter 
an amnount in the third field to complete your filter statement.

•	 You can select “--” to remove a filter at any point. You can also click “Clear All” to clear all 
filter settings. If you click this button, the group will be automatically updated to include all 
customers and jobs, as well as new customers.

3 Use the pop-up menu above the filters to choose whether you would like all of the filters to be true 
for a customer to meet the criteria for this group, or whether they can meet any of the filters to be 
included in the group.

•	 You also have the option of choosing “none.”

•	 This setting will change the filtering for each filter you set.
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4 View your Customers table.

•	 Based on the filters you set up, a Customers table will be created for you so you can see which 
customers are in the group that you created, as well as the number of customers. 

•	 Aside from the customer and job names, the table also displays Type, Balance, Terms, Average 
Days to Pay, Time as a Customer, and the Status of that customer (active or inactive).

•	 Double clicking a customer in this table will allow you to edit the customer’s information.

•	 If you right-click (or control-click), you have the option of exluding a customer or customer:job 
from the group. If you select this, a filter will be put in place to automatically keep that 
selected customer separate from the automatic customer group.

Contact Sync

Always have the most current QuickBooks lists of customers, vendors, and employees, whether you’re viewing 
the list on QuickBooks (on your Mac) or Contacts (on your iPhone, iPad, or Mac). Contact Sync synchronizes your 
contact information in QuickBooks with Apple’s Contacts and your mobile devices.

When you make changes in QuickBooks, Contacts, or your mobile device, the change is synced between the 
programs and devices. Once Contact Sync is set up, syncing is automatic.

How do I use it?

To use Contact Sync, you first turn on Contact Sync and then you tell QuickBooks which contacts you want to sync.

Step One-Turn on Contact Sync:

1 Choose Company > Contact Sync Settings.

2 Select Use Contact Sync.

3 Click OK when QuickBooks asks for access to your contacts. 
QuickBooks creates a new group in Contacts named “QuickBooks: CompanyFileName.” All your 
contacts in the current company file will initially be organized in this group.

Step Two-Sync your contacts:

1 After turning on Contact Sync, go to any list of names, such as the customer list in Customer Center.

2 Control-click one or more names, and choose Sync Customer(s) With Contacts. 
Or, edit the name and click Sync at the bottom of the Edit window. The shaded items are 
synchronized. 
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The Contact Sync icon appears next to the names that are synced with Contacts. 

Step Three-Clean up Contacts (optional):

The first time to sync your QuickBooks lists with Contacts, QuickBooks creates duplicate Contacts cards and places 
them in a new group. You many want to consolidate these cards:

1 Open Contacts.

2 Click All Contacts.

3 Select Card > Look for Duplicates.

4 When Contacts finishes looking for duplicate entries, click Merge.

Now, you’ve consolidated your Contacts cards but the links to QuickBooks lists still work for synchronizing.

Managing syncing
• To turn off Contact Sync, choose Company > Contact Sync Settings. Then uncheck Use Contact Sync. All contacts 

remain in both QuickBooks and Contacts but are no longer synced.

• To turn off syncing for a specific contact, Control-click the contact name in a list, and select Unsync Customer(s)
with Contacts. 
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Or, edit the cusomter and uncheck Sync at the bottom of the Edit window. The contact remains in both QuickBooks 
and Contacts but is no longer synced. All other contacts with the Contact Sync icon are still synced.

Want to know more?
• What does Contact Sync synchronize? Contact Sync synchronizes the following:

•	 Customer contact info (name, company name, billing address)

•	 Vendor (name, company name, billing address)

•	 Other Names

• Is there more than one way to sync lists? Yes, you can pick which names to sync in a number of different ways. 
You can:

•	 Click in the sync column next to a name

•	 Right-click a name and choose Sync Customer(s) with Contacts

•	 Select multiple names, right-click, and choose Sync with Contacts

•	 Drag and drop contacts from Contacts into a QuickBooks list

• What contact information is synced between QuickBooks and Contacts? When you edit a contact in QuickBooks 
that you are syncing, any shaded field is synchronized. If you don’t see any shaded fields, make sure Contact Sync 
is turned on.
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• If I delete a synced contact in Contacts, is it deleted in QuickBooks? No. The contact stays in QuickBooks, so any 
transactions related to that contact are maintained. But the contact no longer syncs with Contacts and exists only 
in QuickBooks. You can also make the contact inactive in QuickBooks.

• What happens if there’s a conflict with a contact between Contacts and QuickBooks? Contact Sync will ask you 
whether you want to use the contact’s information that’s in Contacts or in QuickBooks. When you choose one, both 
programs are updated with the information you chose.

• Can I sync contacts for multiple company files and keep the contacts separate? Yes. When you turn on Contact 
Sync for a company file, Contacts creates a separate group specifically for that company file.

• What happens to my Contact Sync settings when I move the company file to another computer? When you 
open the company file on a new computer, be sure to turn on Contact Sync. That’s all you have to do. Contact Sync 
remembers which contacts you are syncing.

• I have multiple company files and want Contact Sync on for only one file. Can I do that? Yes. Contact Sync is 
set per company file. Turning it on for one company file does not affect another file.

• Can I drag a contact card from Contacts into a QuickBooks list? Yes. When you drag a contact from Contacts 
into a name list on QuickBooks, for example, customers, QuickBooks creates a new contact and automatically 
marks the contact for syncing.

• Can I drag contact information from Outlook to QuickBooks, to create a new contact? No.

• Can I drag contact information from QuickBooks into Contacts? No.

Payment Reminders
Do you ever find yourself spending a significant amount of time following up with your customers regarding their 
payments? These interactions can be time-consuming and you may find yourself wishing you could be using 
that time for other important business matters. If this sounds like you, you’re in luck! QuickBooks now includes 
Automated Payment Reminders to make running your business that much easier.

In QuickBooks Mac Plus, you can use the Payment Reminders feature to efficiently send out payment reminder 
emails to your customers. Once you set up Payment Reminders, QuickBooks will prompt you when it is time to email 
your customers that have open invoices, so you don’t have to keep track of it yourself!

Setting up Payment Reminders

Once you have Automated Payment Reminders set up, QuickBooks takes care of almost everything else for you. All 
you will need to do is review the reminder and send it once QuickBooks prompts you. As for the process of setting 
up the reminders, it’s really quite simple.

Create a customer group

First, create customer groups to organize how you would like to use payment reminders. You can create one big 
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customer group for all of the customers that you would like to send payment reminders to or, you can get more 
specific and organize your customers into multiple groups. For example, if you have regular customers who are 
often running late on their payments, you can add them to one group and easily send reminders that are tailored 
to them. (If you need more information on how to create a customer group in the Customer Center, go to page 71.)

Schedule a payment reminder

Once you have your customer group(s) set up, you’re ready to schedule a payment reminder. Here’s how you do it: 

1 Go to Customers > Payment Reminders > Schedule Reminders (you can also select your group in the 
Customer Center and then click the Reminders tab on the right side of the window).

2 Click OK to dismiss the dialogue.

3 Click the menu that is located in the lower right corner of the window. Then, select “New Invoice 
Reminder.”

4 A scheduling sheet appears for you to enter all your information for your payment reminder. Here’s 
what you can do on this sheet:

•	 Enter a description.

•	 Set a reminder date.

•	 When do you want to send out the reminder? You can set the reminder date for before 
the invoice due date, on the due date (by entering “0”), or after the due date.

•	 Enable or disable the reminder.

•	 Edit the template as you see fit.
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Set the reminder prompt time

You’ve already chosen the day that you would like to send out payment reminders, but now you get to decide 
when you’ll receive your own reminder to send them out during that day. Since QuickBooks will prompt you to send 
out your payment reminder, you will want to make sure that this occurs at a time that works for you.

Here’s how you do it: 

1 Go to QuickBooks > Preferences...

2 Click Email (located on the bottom row, to the far right)

3 In the field next to the words “Prompt Time,” fill in your preferred time.

4 When it is the correct date and time, you will be prompted by QuickBooks to send your payment 
reminder(s).

Note: If you do not want QuickBooks to send you this reminder, you can uncheck the box next to 
“Prompt to send reminders when QuickBooks is running.” When it’s time to send your payment 
reminders, you can go to Customers > Payment Reminders > Review & Send Invoice Reminders. Keep 
in mind that you will not see your reminder on that window until the day that you set it for (e.g. 4 
days before the due date, 2 days after the due date, etc.).
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Additional tips and tricks

Here’s a list of some more information that may be useful to you:

• You can access the Send Payment Reminders window at any time by clicking Customers > Payment Reminders > 
Review & Send Invoice Reminders. To reiterate, you will not see your reminder on that window until the day that 
you specified when scheduling the payment reminder.

• You will be able to review your payment reminders before you send them, and can make last minute changes as 
needed. For example, you may decide that you don’t want to send one to one of the customers in the group. If this 
is the case, you can click the checkbox next to the customer’s name to uncheck it.

• You can create multiple Payment Reminders for a group.

• In the Customer Center (with your group and the Reminders tab selected), you can click the menu in the bottom 
right corner to edit, duplicate, or delete the payment reminder.

• If you want to use the same payment reminder for two different customer groups, you can copy and paste it from 
one of the groups to another. To do this, select the payment reminder in the Customer Center, click Edit > Copy 
Reminder. Then, go to the other customer group, click into the table under the Payment Reminders tab, and select 
Edit > Paste Reminder.

• Once reminders appear in the Send Payment Reminders window, they will remain there until you send, remove, or 
replace them with a more recent reminder for the same customer invoice.

Setting up jobs

If you’re a service provider and if you’re fortunate enough to win multiple projects from the same client, Jobs are 
an excellent way to track different projects you do for the same customer.

For example, say you’re a video producer and you have a project to produce a video series for a customer. You can 
create a job to track that project. And then – good news – a few months later the same customer requests another 
video. You can then create a new job for that customer, which allows you to separate revenue and expenses for 
each video project that I produce. This enables you to understand the profitability I have on a per project basis. 
For example, tracking Unbilled Costs by Job helps ensure you don’t forgot to invoice a customer for additional 
expenses.

All the jobs you do for a customer are tracked in the Customer Center. Jobs are a super flexible QuickBooks feature, 
which you can use to associate one entity with another for billing and reporting purposes.
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Types of Jobs

Job types let you group and subtotal similar jobs on your reports. By using them, you can determine which kinds of 
jobs are the most profitable for your business.

Here are a few examples:

• In construction: Decks, Kitchens, Bathrooms

• In graphic arts: Logos, Brochures, PR

• In real estate: Brokerage, Property Management

How do customer types fit in?

Customer types let you categorize your customers independently of the types of jobs you do. They are useful for 
grouping your customers into categories that are meaningful to your business. Some examples: Wholesale and 
Retail; Commercial, Residential, and Industrial; From Advertisement, By Referral. You can use customer types in 
addition to job types. You can also use job types without customer types, customer types without job types, or 
neither.

Creating jobs for a customer

QuickBooks lets you track each job you do for a customer separately from all other jobs. That way, your reports can 
show your income and expenses by job. You can add multiple jobs for a customer.

To add or edit a job:

1 Choose Lists > Customer:Jobs or choose Customer > Customer Center.

2 Select the customer you’re doing the job for.

3 Click the + menu at the bottom of the customer list and click Add Job. Or, Control-click anywhere in 
the Customer:Jobs list and choose Add Job from the shortcut menu.

4 Enter the name of the Job.

5 To mark a job as inactive, select the “Customer is inactive” check box.

6 If anything shown in the Address Info section is incorrect for this job, change it. The information 
QuickBooks fills in comes from your customer’s record. If you make any changes here, the changes 
affect only this job. For example, if your customer’s billing address is different for this job, you can 
enter the job address without affecting the customer’s main address.

7 Click the Job Info tab. Enter the information about the job and click OK.

Tracking items ordered especially for a job
1 Create a non-inventory part item to represent each item you ordered. When you set up each item, be 

sure to select the “This item is purchased for and sold to a specific customer:job” check box. This lets 
you enter different rates for your cost and the sales price to your customer.
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2 When you receive a bill for the items, enter each non-inventory part item in the detail area of the bill:

•	 In the Enter Bills window, click the Items tab.

•	 Enter the name of each item in the Item column.

•	 For each item, be sure to fill in the name of the customer or job in the Customer:Jobs column. This 
associates the customer with the cost of the item so you can invoice the customer later.

3  When you invoice your customer, click Time/Costs to enter the cost of the items on the invoice:

•	 In the Create Invoices window, click Time/Costs.

•	 In the Choose Billable Time and Costs window, click the Items tab.

•	 In the Use column, click next to each item whose cost you want to include on the invoice.

On the invoice, QuickBooks automatically fills in the sales price. This may be higher than the cost you entered on 
the bill.

Paying subcontractors

When you pay a subcontractor, you can either write a check directly to the subcontractor, or enter a bill and then 
pay the subcontractor later when you’re paying other bills.

To pay subcontractors:

1 Choose one of the following:

•	 Banking > Write Checks: to write a check directly to the subcontractor.

•	 Vendors > Enter Bills: to enter a bill from the subcontractor.

2 In the top part of the form, fill in the name of the subcontractor and the date.

3 In the detail area at the bottom of the form, click the Items tab.

4 In the Item column, enter the service item you set up for this type of subcontracted work.

5 In the Cost column, check the amount QuickBooks filled in. If the cost is incorrect for this job, change 
it.

6 In the Qty column, enter the appropriate quantity. For example, if the subcontractor charges an 
hourly rate, you would enter the number of hours. If the Qty column doesn’t apply to this work, leave 
it blank.

7 In the Customer:Jobs column, enter the name of the job (or customer) for which the work was done.

Important: Entering the name here gives you the ability to invoice the customer for the work later. Also, you’ll be 
able to create reports that show your costs and revenue from the work.

Tracking services performed by an owner or partner

Because owners and partners do not submit bills, the costs of the services they perform will not be part of the 
overall costs of the job unless you enter a transaction to account for the work. If you want owner or partner time to 
contribute to the job costs on reports such as job profitability or job estimates vs. actuals, here’s what to do.
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To track services performed by an owner or partner:

1 Set up the owner or partner on the Other Names list. Other Names is the best list to use, since an 
owner or partner is not an employee, vendor, or customer.

2 Create a new service item to represent the work done by the owner or partner:

•	 Select the “This service is performed by a subcontractor” check box.

•	 In the Expense Account field, enter the name of the person’s equity account (on the list, equity 
accounts are above expense accounts).

3 To make the work of an owner or partner billable, enter their time on either a weekly timesheet or 
single activity record:

•	 Enter the name of the service item you set up to represent the owner’s or partner’s work.

•	 Enter the name of the customer (or job, if you are tracking individual jobs for the customer).

•	 Make sure the time is billable.

4 To invoice a customer for the owner’s or partner’s work, click Time/Costs when you are writing the 
invoice. In the Choose Billable Time and Costs window, click the Time tab. Then select the work that 
you want to appear on the invoice.

5 To make owner and partner time part of the job costs on reports but not affect the profit and loss 
statement, write a zero-amount check as follows:

•	 Write the check either in your regular checking account or in a special checking account that has 
no money in it. (You can set up the special checking account specifically to handle checks like 
these.)

•	 In the “Pay to the order of” field, enter the name of the owner or partner.

•	 Be sure the “Print later” button is not selected at the bottom of the window.

•	 Leave the No. field blank.

•	 On the Items pane, enter each service item for the work performed. On each line, enter the 
number of hours in the Qty field and the job in the Customer:Jobs field.

•	 On the Expenses pane, enter the name of the person’s equity account in the Account field. In the 
Amount field, enter the negative of the total amount on the Items tab. Do not enter a job name.

If you have not yet invoiced the customer

Be careful not to invoice the customer twice for the same work. When you go to the Choose Billable Time and Costs 
window, you’ll see the cost both on the Time tab (because you entered the time and made it billable) and on the 
Items tab (because you associated the service item with a Customer:Jobs when you wrote the zero-amount check). 
Mark ONLY the work shown on the Time tab. To avoid confusion, we recommend that you click in the Hide column 
to remove the service item entry from the Items tab.

What you’ll see in your reports

After you record the zero-amount check, the cost (as shown on the Items tab in the Choose Billable Time and Costs 
window) appears on all job and item reports that show costs by job or item. On the other hand, the cost does not 
appear as an expense on a profit and loss statement because it is not assigned to an expense account.
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Estimating work you’re going to do
If a customer asks you for an idea of what you would charge for work, the form you need is an estimate. You’ve 
probably received estimates yourself from service providers, like a plumber or the guy who fixes your computer. In 
other words, estimates can be your first step in getting paid, and getting paid is good. Choose Customers > Create 
Estimates. (Be sure to turn on estimates through QuickBooks > Preferences > Sales & Invoicing.)

To create or edit an estimate

1 Choose Customers > Create Estimate. How do I use this form?

2 To create a new estimate, click the “Create an Estimate” on the left panel, or click the + at the bottom 
of the list. To edit an estimate, select an estimate in the list on the left panel.

3 Enter the information for the estimate, and click Save.

Note: You can also create sales forms using the Customer Center and Transaction Center.

What’s on an estimate?

• Customer:Job. Select the customer or job you want to create the invoice for. You can also enter a new customer:job 
name, and QuickBooks will prompt you to set it up. QuickBooks will automatically alert you if you choose a 
customer:job that has outstanding billable time or costs.

• Account. If you have more than one Accounts Receivable account, choose which on you want to use. If you don’t 
have more than one A/R account, you won’t see this.

• Class. If you’re using classes, choose which on you want to use. (If you don’t see this, you need to turn classes on in 
Preferences.)

• Bill to. The address you have for the customer displays here. This is how the customer contact information will 
appear here. You can make any changes you need to.

• Date. Today’s date, which you can change. Tip: Press + to increase the date by one day; press - to decrease the 
date by one day.

• Invoice Number. QuickBooks automatically increments this number by one for each new invoice (to a maximum of 
20 digits). 
Tip: Press + to increase the number by one; press - to decrease the number by one.

• PO Number. If you’re filling a purchase order (PO) from your customer, enter that PO number here.

• Terms. When do you want to get paid? Select the payment terms for this invoice.

• Item. Select what you are invoicing this customer for. You can include anything on the Items list here. You also 
enter a new item, and QuickBooks will prompt you to set it up. Tip: If you need to insert an item between two 
others, select the item line where you want the new one and choose Edit > Insert Line. Likewise, if you want to 
delete an item, select the item then choose Edit > Delete Line.

• Description. The description of the item you entered when you created the item. You can change this if you need 
to. Tip: You can enter multiple lines for your description, up to 4095 characters. Use Option-Return to put in a line 
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break.

• Quantity. How many of the items does your customer need to pay you for? This could be 400 antennae or 10 
hours of web design. If you leave this blank, QuickBooks assumes the quantity is 1.

• Rate. How much you charge the item. If you entered this when you created the item, QuickBooks enters it for you. 
If you didn’t or you need to change it, just edit this box.

• Amount. This is the total amount (Quantity x Rate) for this item that QuickBooks calculates for you.

• Tax. If the item is taxable, select a taxable code from the Sales Tax Code combo box. (For more information on 
sales tax codes, see page 193.)

• Customer Message. A message for our customer, either on from your Customer Messages list or enter a new one.

• Tax Item. The tax item you assigned to the customer or the default tax if you have not assigned a tax item to the 
customer. QuickBooks uses the tax item to calculate the tax. You can also select a different rate from the list of tax 
items if you need to.

Other things to know about estimates:

• Create an invoice using an estimate. To create an invoice that uses the info you’ve got in an estimate, click Create 
Invoice. To learn lots more about how this works, read up on Progress Invoicing.

• Create a purchase order using an estimate. Need to buy the stuff you’ve got recorded on an estimate?

1 Click Create Purchase Order.

2 Choose whether you want to create the PO for All allowable items on the estimate (good if you’ve 
only got items from one vendor on the estimate) or Selected items (good if you’ve got items from 
multiple vendors on the estimate).

3 Select the items you want on your PO, if you chose that option.

4 Finish up any additional info on your PO, click Save, and send the PO off to your vendor.

• Make an estimate inactive. If you have multiple estimates for a job and your customer has accepted one of the 
estimates, you might want to make the unaccepted estimates inactive. When you make an estimate inactive 
QuickBooks keeps a record of it, but does not use the estimate numbers in reports. 

Getting paid for work you’ve done
You’ve done the work or delivered the goods, and now you want to be paid. You have two approaches you can use 
to get the money ball rolling. With both options, you can either print a paper version to drop in snail mail to your 
customer or you can email a PDF.

• Invoice. An invoice is a request to be paid. When you create an invoice, QuickBooks then sees that the customer 
now officially owes you money. So you might send an invoice for each job you complete for a customer. Choose 
Customers > Create Invoices.
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• Statement. A statement is a list of charges the customer has rung up over a period of time. You create statement 
charges to record what you’ve done for the customer as you go along, and then send a statement that lists all 
the accumulated charges. For example, you can send a statement once a month for all the work you’ve done for a 
customer that month. Choose Customers > Create Statements.

Sending your customer an invoice

Any time that you do something or sell something for a customer, they need to pay you. If they don’t pay you on 
the spot, then you can send them an invoice so they’ll pay you later.

If you have an open estimate for a customer, QuickBooks lets you know this when you select the customer name 
on the invoice. You can then select which estimate you want to use to create an invoice.

Creating or editing an invoice

1 Choose Customers > Create Invoice.

2 To create a new invoice, click the “Create an Invoice” on the left panel or click the + at the bottom of 
the list. To edit an invoice, select an invoice in the list on the left panel.

3 Enter the information for the invoice, and click Save.

Note: You can also create invoices using the Customer Center and Transaction Center.

What’s on an invoice?

• Customer:Job. Select the customer or job you want to create the invoice for. You can also enter a new 
Customer:Jobs name, and QuickBooks will prompt you to set it up. QuickBooks will automatically alert you if you 
choose a Customer:Jobs that has outstanding billable time or costs or if there’s an open estimate for the customer.

• Account. If you have more than one Accounts Receivable account, choose which on you want to use. If you don’t 
have more than one A/R account, you won’t see this.

• Class. If you’re using classes, choose which on you want to use. (If you don’t see this, you need to turn classes on in 
Preferences.)

• Bill to. The address you have for the customer displays here. This is how the customer contact information will 
appear here. You can make any changes you need to.

• Date. Today’s date, which you can change. Tip: Press + to increase the date by one day; press - to decrease the date 
by one day.

• Invoice Number. QuickBooks automatically increments this number by one for each new invoice. Tip: Press + to 
increase the number by one; press - to decrease the number by one.

• PO Number. If you’re filling a purchase order (PO) from your customer, enter that PO number here.

• Terms. When do you want to get paid? Select the payment terms for this invoice.

• Item. Select what you are invoicing this customer for. You can include anything on the Items list here. You also 
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enter a new item, and QuickBooks will prompt you to set it up. Tip: If you need to insert an item between two 
others, select the item line where you want the new one and choose Edit > Insert Line. Likewise, if you want to 
delete an item, select the item then choose Edit > Delete Line.

• Description. The description of the item you entered when you created the item. You can change this if you need 
to. Tip: You can enter multiple lines for your description, up to 4095 characters. Use Option-Return to put in a line 
break.

• Quantity. How many of the items does your customer need to pay you for? This could be 400 antennae or 10 
hours of web design. If you leave this blank, QuickBooks assumes the quantity is 1.

• Rate. How much you charge for the item. If you entered this when you created the item, QuickBooks enters it for 
you. If you didn’t or you need to change it, just edit this box.

• Amount. This is the total amount (Quantity x Rate) for this item that QuickBooks calculates for you.

• Tax. If the item is taxable, select a taxable code from the Sales Tax Code combo box. (For more information on 
sales tax codes, see page 193.)

• Customer Message. A message for our customer, either on from your Customer Messages list or enter a new one.

• Tax item. The tax item you assigned to the customer or the default tax if you have not assigned a tax item to the 
customer. QuickBooks uses the tax item to calculate the tax. You can also select a different rate from the list of tax 
items if you need to.

Other things to know about invoices:

Add time and costs to your invoice. If you’ve incurred expenses for your customer, 
such as mileage or other expense, you can add that to an invoice to be reimbursed 
by your customer.

Invoice your customer in phases. Use progress invoicing to send invoices for parts of 
a job over a period of time.

View payment history for the invoice. Click history to see the payments for this 
invoice.

Apply a payment to the invoice. Click Payments to enter a payment your customer 
made for this invoice.

Customer sales tax. Use this combo box to view or change the sales tax code used 
for your customer on this transaction.

Mark an invoice as pending. There may be a time when an invoice is only in draft 
form. In that case, you can mark it was Pending (Edit > Mark Invoice as Pending) and 
finalize it later.

Print an envelope for the invoice.

 
Print, email, add to Calendar. You can mark the invoice to be printed or emailed later. When you’re ready to print, 
choose File > Print Forms. Similarly, when you’re ready to email, choose File > Email Forms... Lastly, you can also add 
a reminder to Calendar.
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Accept Online Payments. You can include options on your invoice to accept credit card payment and/or bank 
transfer. Here’s how:

· Click the Accept Credit Cards button if you want to offer the invoice recipient the ability to pay online 
with a credit or debit card. This adds a link to the invoice. 

· Click the Accept Bank Transfer button if you want to offer the invoice recipient the ability to pay online 
through a bank transfer (also known as ACH). This also adds a link to the invoice. 

Note: If you haven’t signed up for the QuickBooks Payments service yet, QuickBooks will take you to the Payments 
preferences.

Invoicing a customer over time (progress invoicing)

Using progress invoicing, you can invoice for jobs in phases. For example, you’re working on a job where you ask 
your customer for 25% payment at the beginning of the project, then you invoice them periodically throughout 
the project.

You start by creating an estimate for the job. (You don’t have to give this estimate to the customer if you don’t 
want to. Just use it for tracking purposes.) Then, as you complete each phase, you can transfer items from the 
estimate to an invoice. You can specify which items to include on each invoice and how much of that item you’re 
charging for on that invoice.

Later on, you can run reports to help you track your estimated versus actual costs.

Note: Be sure you turn on progress invoicing in Preferences. (Choose QuickBooks > Preferences > Sales & Invoicing.)

To create progress invoices for a job:

1 Create an invoice using an estimate. You can do this by opening an estimate (Customers > Create 
Estimate) and clicking Create Invoice. Or create an invoice (Customers > Create Invoice) and choose a 
customer name that you’ve created an estimate for.

2 Tell QuickBooks what you want to include on the invoice, and click OK:

•	 Remaining amounts on the estimate. QuickBooks creates an invoice for the full unpaid amount 
on the estimate. QuickBooks copies all the information on the estimate to an invoice. You can 
then edit the invoice or you can change the invoice to a progress invoice by clicking Progress 
Invoicing on the invoice.

•	 A percentage of the estimate. Enter how much of the estimate you want to include on the 
invoice. For example, if you created an estimate for $1,000, and you want to invoice for the job in 
four equal phases, enter 25 in the percentage field.

•	 Only certain items or different percentage for each item. Choose this option to highly 
customize the amounts that you want to include on the invoice. You’ll find out how to do this in 
the next step. For example, you’ve created an estimate for $1,000. You finished the first phase of 
the job and you want to invoice for 100% of items related to the first phase, but don’t want to 
invoice for anything else at this time. When you select this option, a window appears in which you 
can select the items you want include on the invoice and indicate the amounts or percentages for 
each item.

3 Specify the amounts you want to include on the invoice, and click OK. The amounts shown are based 
on what you told QuickBooks you wanted to do in the previous step. You can change any of the 
amounts on the invoice here, but not any of the amounts on the original estimate. Use the check 
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boxes at the bottom of the window to show more detail such as the quantity/rate and percentages. 
This completes one invoice in the series of invoices you are sending your customer. To create the next 
progress invoice for this job, start with Step 1. The next invoice picks up where you left off with the 
remaining amount on the estimate.

Tips for progress invoicing:

• If you usually invoice for phases of a job, and you plan to turn your estimate into a series of progress invoices, 
divide the estimate into sections. Make each section correspond to one phase. Enter a subtotal item after items for 
each phase.

• When you turn the estimate into a progress invoice for one phase, it will be easy to invoice 100% (or another 
percentage) of the items for that phase alone.

Modifying your progress invoice

When you use progress invoicing, you can modify the amounts that are on each invoice on the Specify Invoice 
Amounts window.

At a minimum, the Specify Invoice Amounts window contains this information:

•	 Item. The item(s) copied from the estimate when you created the invoice.

•	 Est Amt. The amount of the item you entered on the estimate.

•	 Prior Amt. The amount you’ve previously invoiced your customer for. If this is the first invoice you’ve sent 
the customer for this job, this amount will be 0.

•	 Amount. The amount you are invoicing the customer for on this invoice.

•	 Tax. The tax that is applicable for the item.

If you select Show Quantity and Rate, you’ll see these additional columns:

•	 Est Qty. The quantity of the item you entered on the estimate.

•	 Est Rate. The rate you entered on the estimate.

•	 Prior Qty. The quantity that appeared on prior invoices for the original estimate.

•	 Prior Amt. The amount that appeared on prior invoices for the original estimate.

•	 Qty. The quantity you’re invoicing your customer for on this invoice.

•	 Rate. The rate you’re invoicing your customer for on this invoice.

If you select Show Percentage, you’ll see these additional columns:

•	 Prior %. The percentage of the original estimate you included on prior invoices.
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•	 Curr %. The percentage you are currently invoicing your customer for with this invoice.

•	 Tot %. The total percentage of the original estimate you have invoiced this customer for.

Invoicing groups of customers

Say you’ve got a pool cleaning business. Fifteen of your customers have pools that are about the same size, and 
you provide the same cleaning and maintenance services for these customers each month. Using batch invoicing, 
you can add all these customers to a group, fill out the invoice form only once, and then send it to all the customers 
in the group.

Creating a group for batch invoicing

QuickBooks lets you create groups of customers that you can then invoice in batches.

Tip: Create groups of customers you invoice for the same things. Say you run a landscaping company, and you 
have two dozen customers you mow the lawn for every week. To make billing these customers faster and easier, 
you’d create a group, named Weekly Mow, and add all your weekly lawn-mowing customers to that group.

To create a new group:

1 Choose Customer > Customer Center to open the Customer Center.

2 Click the + at the bottom left corner of the Customer Center.

3 Choose New Group. 
OR 
 
Click the New Group button in the Invoices window. 

4 Give your group a Group Name.

5 Choose a customer (or a job) from the Customer:Jobs list.

6 Click Add>>. The customer (or job) shows up in the Group Members list.

7 Keep adding customers (and jobs) until you’ve got all the customers you want in this group. 
Tip: Press Command + A to choose all the customers and jobs at once. Use Shift + click and 
Command + click to choose more than one customer at once.

8 Click OK to save the group and close the New Group window.

9 You can add notes to your group—info about who’s in this group, what kind of work you do for this 
group, and any other detailed info you’d like to keep about this group.  
To add notes to your group: 

a. With the group selected, choose Edit > Notepad.

b. Select the Notes tab, if it isn’t already.

c. Click your cursor into the big field. Add away!

Sales: Batch invoicing

With batch invoicing, you can save tons of time by filling out one invoice, then sending it to a whole group of 
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customers. This works well if you sell the same products or services to lots of customers at about the same time.

Say you’ve got a pool cleaning business. 15 of your customers have pools that are about the same size, and you 
provide the same cleaning and maintenance services for these customers each month. Using batch invoicing, you 
can add all these customers to a group, fill out the invoice form only once, and then send it to all the customers in 
the group.

To create batch invoices for a group of customers:

1 Go to Customers->Create Batch Invoices.

2 Read the Batch Invoicing info that pops up. Click OK to send the pop-up away.

3 Click New Group to create a group of customers to invoice.

4 Choose the group you just created in the Customer:Job / Group field.

5 Read the info about sales tax and batch invoicing that pops up. Click OK to send the message away.

6 Add items to the invoice.

7 Make sure the date, invoice number, customer message, and other info on the invoice are correct.

8 When your invoice is complete, click Save. The Review Invoices window pops up.

9 Check each invoice, which appears as one line in the table, to make sure all the info (including the 
sales tax charged to the customer) is correct.

10 Choose the To Print check box if you’re going to print this invoice. Choose the To Email check box if 
you’re going to email this invoice to the customer. Tip: You can both print and email the same invoice.

11 Make sure that QuickBooks has checked all the invoices you want created in the left check box. If you 
don’t want one of the customers in this group to get this invoice, uncheck the box.

12 Click Create. QuickBooks creates the batch of invoices, assigns them numbers, and saves them.

But wait...you’re not quite done yet. You still need to email and/or print the invoices you’ve created.

To print a batch of invoices:

1 Click Print.

2 On the Print Forms window, make sure all the invoices you want to print are selected.

3 Click Print.

4 Take a look at each invoice on the print preview window to make sure everything looks good.

5 Click Print.

To email a batch of invoices:

1 Click Email.

2 On the Email Forms window, choose all the invoices in the batch (they should already be selected for 
you).

3 Optional: Check “Combine multiple messages” to combine multiple emails to one customer in a single 
email.
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4 Click Email...

5 Review your message to ensure that it is ready to go. 

•	 You can select a template and/or change the text. If you do make any changes to the template, 
QuickBooks will notify you when you send the message that the template has been changed. 
You will have three options. You can: select “Create New Template...” to save your changes in a 
new template for future use, choose No to disregard your changes for future use, or choose Yes to 
update the current template with your changes. 

•	 You can also do the following, using the gear menu in the top right corner of the sheet: 

•	 Create a new template

•	 Make the template that you are using the default for future use

•	 Reset the template you’re using back to the default

•	 Save the template

•	 Delete the template

•	 Important: Do not edit <<contacts>> at the beginning of the email. QuickBooks uses it to put the 
name of each individual customer into the email that’s attached to his or her invoice—so that 
you don’t have to.

6 Get ready to send out the emails with invoices attached:

•	 If you want QuickBooks to send these emails now, do not check Save emails as drafts.

•	 Click Send. QuickBooks sends the emails, with invoices attached as PDF forms, from your business 
email account.

· OR

•	 If you want to review the emails in your default email account before you send them, check Save 
emails as drafts. QuickBooks puts the emails with the invoices attached as PDFs into the Drafts 
folder of your default email account.

•	 Whenever you’re ready, go over to your email account Drafts folder and send out your invoices.

7 Click OK to close the Review Invoices window. All the new invoices show up in the left wing of your 
Invoices window.

Tips for batch invoicing:

• Want to print out the whole batch of invoices? Email the whole batch? On the Review Invoices window, use the 
check mark-shaped menu at the bottom left of the window to select all invoices to print, select all invoices to email.

• A batch invoice isn’t the same as a memorized transaction. You still have to create an invoice for your group of 
customers every time you want to bill them.

Statement charges

Say you’re a web designer. A client needs you to do odds and ends work: update a page here, add 
a video there, you get the picture. Sometimes the work takes a few minutes and sometimes it 
takes hours. In this situation, it may make sense to use a statement to bill the client. You can also 
send statements as a record of invoices you’ve sent and payments you’ve received. A statement 
includes the following information: 

• Any balance the customer owes
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• Date, number, amount, and description for each invoice and statement charge

• Date and amount of each payment received

• Finance charges

• Total amount due

To use statements, you enter statement charges and then you create a statement.

Entering Statement Charges

Entering charges is the first step in preparing statements to send to your customers. Back in the chapter on 
Accounts, I told you about a customer’s register. Now you’re going to use it. You enter the charges directly in each 
customer’s register that will appear on the statement.

To enter statement charges:

1 Open the register for the customer you want to send a statement to.

•	 Open the Customer Center. Select the name of customer and click Open Register.

•	 Choose Customers > Enter Statement Charges. In the register window, check the name shown in 
the Customer:Jobs field. If the charges are for a different customer or job, choose the customer or 
job from the list.

Important: If the Customer:Jobs list shows more than one job for the customer, be sure to select the 
correct job. QuickBooks maintains a separate register for each job.

2 If the date of the charge is different from today, change the date. Why would you change the date? 
The date of the service you performed may have been in the past.

3 In the Item field, enter the item you use to track this kind of charge.

4 Enter the quantity in the Qty field.

5 (Optional) Edit the description that QuickBooks filled in the Description field. The description that 
QuickBooks fills in is the sales description you entered when you set up the item. It also appears on 
the customer’s statement when you print it. QuickBooks uses only the first line of the description. If 
you want a different description to appear on the statement, edit the text in the Description field.

6 If you have more than one A/R account, choose the account you want to use from the Account list.

Using the A/R register instead

You can enter all your statement charges directly into your accounts receivable register instead of the individual 
customer registers. If you have a few customers, or if you like to see all your statement charges listed in one place, 
you may prefer the A/R register. Each charge you enter in the A/R register also appears in the appropriate customer 
register.
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Creating Statements

After you’ve entered statement charges, you’re ready to create your statement

1 Choose Customer > Create Statements.

2 Select an Accounts Receivable (A/R) account for the statements you want to print.

3 (Optional) Select a template to format the statement the way you want. If you want to customize the 
look of you statements, such as adding your logo, select New Template and use Layout Designer (see 
page 223.

4 Select the statement dates:

•	 Statement Date. The date displayed at the top of the statement.

•	 Statement Period. Includes transactions that occurred in this date range will be in the statement.

•	 All Open Transactions as of Statement Date. Includes all transactions up to the Statement 
Date on the statement. You can limit those transactions to include only those past due a certain 
number of days.

5 Select the customers you want to print statements for.

•	 All Customers. Prints statements for all your customers.

•	 Selected Customer. Click Select and choose the customers you want to print statements for.

•	 One Customer. Select one customer from the pop-up list.

•	 Type of Customer. Select the type of customer to print statements for.

6 If you want to print a separate statement for each customer or job, select Customer or Job for “Create 
one statement for each.” Otherwise, QuickBooks prints a consolidated statement for each customer or 
job.

7 Choose any additional options you want:

•	 Show invoice item details. Includes details of invoice items sold to the customer on the 
statement.

•	 Print by billing address zip code. If you are printing statements (not emailing them), prints the 
statements in order of the billing address zip code.

•	 Print due dates on transactions. Includes the due date of each transaction on the statement.

8 Sometimes you may not want some statements to print. You can tell QuickBooks to exclude 
statements that meet these criteria.

•	 Statements with a zero balance

•	 Statements with a balance less than a certain amount

•	 Statements for customer with no account activity

•	 Statements for inactive customers

9 If you’ve set up payment terms for your customers, you can click Assess Financial Charges so 
QuickBooks can assess finance charges for any customers whose payments are late.

10 If you want to print statements, click Print. If you want to email statements, click Email. You can also 
print the statement as a PDF, making it easy to keep records and share with others.
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Setting up for automatic charge entry

If you bill the same charge to a group of customers on a regular basis, you can set up QuickBooks to enter the 
charges automatically when it’s time to send out your statements. For example, a property management company 
could enter monthly rents automatically. A health club could enter membership fees automatically.

To set up for automatic charge entry:

Step 1: For your first billing, enter the statement charges for each customer.  
Tip: If you have many customers that you want to enter charges for at once, you may find it faster to enter the 
charges in your Accounts Receivable (A/R) register instead of the individual customer registers. 

Step 2: Create a memorized transaction group for the statement charges:

1 Choose Lists > Memorized Transactions. Choose Make New Group from the Action pop-up menu.

2 Enter a name that describes the statement charges. For example, “Monthly rents.”

3 Click Automatically Enter.

4 From the How Often list, choose how often you want QuickBooks to enter the charges (Weekly, 
Monthly, etc.).

5 In the Next Date field, enter the NEXT service date in your billing cycle. For example, if the service 
date for the statement charges is February 1st and you bill monthly, you would enter March 1st.

Step 3: In the A/R register (or the individual customer registers), memorize each statement charge that you 
entered:

1 In the register, click the statement charge.

2 Choose Edit > Memorize Stmt Charge.

3 (Optional) In the Memorize Transaction window, change the name of the transaction. This affects 
how QuickBooks lists the transaction in the Memorized Transactions list — it does not affect the 
transaction itself.

4 Click “With Transactions in Group.”

5 From the Group Name list, choose the memorized transaction group you just created.

When you have finished

QuickBooks automatically enters the statement charges for each billing cycle. All you have to do is print and mail 
the statements.

Stopping automatic entry of a charge

If you enter statement charges automatically but no longer need to charge a particular customer, you can remove 
that customer from the memorized transaction group.

1 Choose Lists > Memorized Transactions.
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2 In the Memorized Transaction list, select the customer. 
If you’ve grouped some transactions, you’ll find the customer in the list of names immediately below 
the name of the memorized transaction group.

3 Choose Edit > Delete Memorized Transaction.

Memorizing charges for new customers

If you enter statement charges automatically, you can add new customers to the memorized transaction group 
you originally set up to enter the statement charges.

To memorize charges for new customers:

Step 1: For each new customer, enter the statement charges you want QuickBooks to enter automatically.

Step 2: Memorize the statement charges and add them to the memorized transaction group.

1 In the A/R or customer register, select the statement charge.

2 Choose Edit > Memorize Stmt Charge.

3 Click “With Transactions in Group.”

4 From the Group Name list, choose the memorized transaction group you want to add the customer 
to.

5 (Optional) To add this transaction to Calendar, select the “Show in iCal” check box.

Step 3: When you have memorized all the new statement charges, delete them from the register.

1 In the A/R or customer register, select the statement charge.

2 Choose Edit > Delete Stmt Charge.

3 Click OK to confirm that you want to delete the statement charge.

Why delete the charges? When you use the memorized transaction group, QuickBooks reenters the charges. If you 
leave the original charges in the register, the next time you print billing statements, the charges will appear twice.

Correcting overcharges on statements

Ooops. Mistakes happen. Here’s how you correct them on your statements.

To correct overcharges if you haven’t yet sent the statement:

1 Open the customer’s register.

2 Find any incorrect charges. Change the amounts of those charges.

3 Click Record to save your changes.

4 Reprint the statement.
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Tip 1: In the Select Statements to Print window, make sure that the date range of the reprinted statement is the 
same as it was for the original statement.

Tip 2: If you are reprinting a statement for one customer only, be sure to select the “One customer” option when 
the Select Statements to Print window appears. Normally, this window is set to print statements for ALL customers.

To correct overcharges if you’ve already sent the statement:

1 Create a credit memo to appear on the customer’s next statement:

•	 In the Item column, enter the item you overcharged. This ensures correct accounting on your 
reports.

•	 Make the amount equal to the difference between the correct amount and the amount you 
charged the customer. For example, if you charged $15.00 when you should have charged $10.00, 
enter the credit as $5.00.

•	 In the Memo field, enter the description you want your customer to see on the printed statement. 
For example, you could enter “Credit for overcharge.”

•	 Check the date of the credit memo. Make sure that the date falls within the date range of the 
customer’s next statement.

2 When it’s time to bill your customer again, print the customer’s statement. The statement will include 
the credit memo along with any other charges for the billing period.

Correcting undercharges on statements

If you charge a customer too little on a statement, what you do depends on whether you have sent the statement 
yet.

To correct undercharges if you haven’t sent the statement yet:

1 Open either the customer’s register or your A/R register.

2 Find any incorrect charges. Change the amounts of those charges.

3 Click Record to save your changes.

4 Reprint the statement.

Tip 1: In the Select Statements to Print window, make sure that the date range of the reprinted statement is the 
same as it was for the original statement.

Tip 2: If you are reprinting a statement for one customer only, be sure to select the “One customer” option when 
the Select Statements to Print window appears. Normally, this window is set to print statements for ALL customers.

To correct undercharges if you’ve already sent the statement:

1 Open either the customer’s register or your A/R register.

2 Enter an adjustment charge to appear on the customer’s next statement.

•	 Enter the item you undercharged. This ensures correct accounting on your reports.

•	 Make the amount equal to the difference between the correct amount and the amount you 
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charged the customer. For example, if you charged $5.00 when you should have charged $7.00, 
enter the adjustment charge as $2.00.

•	 Edit the item description in the Memo field so that it shows what you want your customer to 
see on the printed statement. For example, you could add the phrase “Balance due for” to the 
beginning of the item description.

•	 Check the date of the charge. If necessary, change the date so that it falls within your next billing 
period.

3 Click Record.

4 When it’s time to bill your customer again, print the customer’s statement. The statement should 
include the adjustment charge along with any other charges for the billing period.

Including reimbursable expenses on a statement

If you have been tracking billable expenses or hours for a particular job, you can include those costs on a billing 
statement. To include the costs, you click the Time/Costs button in the customer’s register.

To include reimbursable expenses on a billing statement:

1 Open the appropriate customer register.       
Important: If the Customer:Jobs list shows more than one job for the customer, be sure to select the 
correct job. QuickBooks maintains a separate register for each job.

2 In the customer register, click Time/Costs.

3 Indicate how you want to date the statement charges it creates for the costs you select.

•	 Dates from table below—Use the original date of each cost. If the dates occurred BEFORE the 
date of the last statement you sent to your customer, you may want to use the “This date” option 
instead. When you print a statement, QuickBooks normally includes only charges dated AFTER the 
date of the last statement to the customer.

•	 This date— Use the date shown in the This Date field. Normally QuickBooks shows today’s date 
in the field, but you can change the date to a different date if you want.

4 Click the tab for the kind of reimbursable cost you want to charge your customer for.

•	 Click Items to bill for items you purchased for this job.

•	 Click Expenses to bill for other costs and expenses you incurred for this job.

•	 Click Time to bill for time billable to this job.

5 In the Use column, click next to each cost you want to create a statement charge for. A check mark 
next to an item indicates that the cost will appear on the invoice or statement charge.

Tab name How costs are calculated

Items For inventory parts, resale non-inventory 
parts, subcontracted services, and 
reimbursable other charge item, QuickBooks 
uses your sales price, not your purchase cost. 
If you want, you can change the price on the 
statement.
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Time QuickBooks uses the hourly rate for the 
service item you assigned to the task. If you 
want, you can change the rate on the invoice.

If a particular item is an overhead cost that you are not going to pass on to the customer, make sure 
that no check mark appears next to that cost in the Use column. 
Tip: If you know that you are NEVER going to bill your customer for a cost, you can remove the cost 
so that it no longer appears in the list. Click the Hide column next to the cost. Hiding the cost won’t 
remove its association with the job — you’ll still see the cost along with other job-related expenses on 
job reports.

Applying a discount to a statement charge

Before you can apply a discount to a statement charge, you must first create an Other Charge item.

To apply a discount to a statement charge:

1 Choose Lists > Items.

2 Click the + at the bottom of the list. 

3 In the Type field of the New Item window, choose Other Charge.

4 Enter an item name, such as “Statement Discount.” You don’t have to assign a dollar amount or 
percent yet.

5 Select an account for the item and click OK.

6 Open the register for the customer who you want to give a discount.

7 On the first blank line, select the other charge item you created (such as “Statement Discount”).

8 For Amt Chrg, enter a negative dollar amount and a description.

9 Click Record.

10 Go to Receive Payments and select the same customer name you choose in Step 2. The statement 
discount is shown as an existing credit that can be applied to an invoice now or when receiving 
payment.

Marking a sale as pending

Sometimes, you might want to enter an invoice, cash sale, or a credit memo, you can mark the sale as pending. 
Here are some reasons why:

• Order entry: When you receive an order from a customer, enter the order as a pending sale. When the customer 
pays for the order, mark the sale as final.

• Draft approval: When you need approval for a billing draft before you permanently enter it into QuickBooks, enter 
the draft as a pending sale. When the draft is approved, mark the sale as final.

Pending sales do not appear in registers, do not affect account balances, and — with the exception of the pending 
sales report — do not affect reports.
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To mark a sale as pending:

1 When you’ve finished filling in the invoice or sales receipt, choose one of these commands from the 
Edit menu:

Choose... If you are writing

Mark Invoice As Pending An invoice.

Mark Sales Receipt As Pending A sales receipt.

Mark Credit Memo As Pending A credit memo.

When you choose the command, the word “Pending” appears on the form.

2 (Optional) Enter a phrase like “Pending sale” or “For review” in the Customer Message field.

To mark a sale as final:

3 Open the transaction you want to mark as final. (The Pending Sales report is a handy way to find 
these transactions. You can just double-click the transaction on the report to open it.)

4 Choose Edit > Mark As Final.

5 If you used the Customer Message field to indicate that the sale was pending, edit the Customer 
Message field. For example, if you entered “Pending sale,” you could edit the Customer Message field 
to say “Final sale.”

Creating Statement Reminders

Statement Reminders save you time by automatically following up with customers who have outstanding balances. 
All you need to do is get the reminder emails ready and let QuickBooks Mac take care of the rest! Once you set 
up Statement Reminders, QuickBooks will prompt you when it is time to email your customers that have open 
balances, so you don’t have to keep track of it yourself!

Setting up statement reminders

If you’ve already worked with the Payment Reminders feature, this process will be familiar to you. 

Create a customer group

First, create customer groups to organize how you would like to use payment reminders. You can create one big 
customer group for all of the customers that you would like to send statement reminders to or, you can get more 
specific and organize your customers into multiple groups. (If you need more information on how to create a 
customer group in the Customer Center, go to page 71.)

Schedule a statement reminder

Once you have your customer group(s) set up, you’re ready to schedule a statement reminder. Here’s how you do 
it: 

1 Go to Customers > Payment Reminders > Schedule Reminders (you can also select your group in the 
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Customer Center and then click the Reminders tab on the right side of the window).

2 Click OK to dismiss the dialogue.

3 Click the menu that is located in the lower right corner of the window. Then, select “New Statement 
Reminder.”

Set the reminder prompt time

You’ve already chosen the day that you would like to send out statement reminders, but now you get to decide 
when you’ll receive your own reminder to send them out during that day. Since QuickBooks will prompt you to send 
out your reminder, you will want to make sure that this occurs at a time that works for you.

Here’s how you do it: 

1 Go to QuickBooks > Preferences...

2 Click Email (located on the bottom row, to the far right)

3 In the field next to the words “Prompt Time,” fill in your preferred time.

4 When it is the correct date and time, you will be prompted by QuickBooks to send your payment 
reminder(s).

Note: If you do not want QuickBooks to send you this reminder, you can uncheck the box next to 
“Prompt to send reminders when QuickBooks is running.” When it’s time to send your reminders, you 
can go to Customers > Payment Reminders > Review & Send Statement Reminders. Keep in mind that 
you will not see your reminder on that window until the day that you set it for (e.g. 4 days before the 
due date, 2 days after the due date, etc.).

Additional tips and tricks

Here’s a list of some more information that may be useful to you:

• You can access the Send Statement Reminders window at any time by clicking Customers > Payment Reminders > 
Review & Send Statement Reminders. To reiterate, you will not see your reminder on that window until the day that 
you specified when scheduling the payment reminder.

• You will be able to review your reminders before you send them, and can make last minute changes as needed. For 
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example, you may decide that you don’t want to send one to one of the customers in the group. If this is the case, 
you can click the checkbox next to the customer’s name to uncheck it.

• You can review your statements before sending the reminders by double-clicking the attachment associated with 
each individual email.

• You can create multiple Statement Reminders for a group.

• In the Customer Center (with your group and the Reminders tab selected), you can click the menu in the bottom 
right corner to edit, duplicate, or delete the statement reminder(s).

• If you want to use the same payment reminder for two different customer groups, you can copy and paste it from 
one of the groups to another. To do this, select the payment reminder in the Customer Center, click Edit > Copy 
Reminder. Then, go to the other customer group, click into the table under the Payment Reminders tab, and select 
Edit > Paste Reminder.

• Once reminders appear in the Send Statement Reminders window, they will remain there until you send, remove, or 
replace them with a more recent reminder for the same customer invoice.

When a customer pays you
Yay! Money! Now you need a record of that payment for both you and the customer.

Giving your customers sales receipts

When a customer pays you on the spot, give them a sales receipt. It’s the same as when you go to a store and buy 
something. They give you a receipt with your purchase. That’s exactly what you’re doing. You can also use sales 
receipts to summarize a day’s sales if you don’t want to record each sale one by one. (Create a customer named 
“Daily Sales Summary” if you want to do this.) You can print or email a sales receipt. Choose Customers > Enter 
Sales Receipts.

To create a sales receipt:

1 Choose Customers > Enter Sales Receipts.

2 To create a sales receipt, click the “Create a Sales Receipt” on the left panel or click the + at the 
bottom of the list. To edit a sales receipt, select a sales receipt in the list on the left panel.

3 Enter the information for the sales receipt, and click Save.

Note: You can also create sales forms using the Customer Center and Transaction Center.

What’s on a sales receipt?

• Customer:Job. Select the customer or job you want to create the sales receipt for. You can also enter a new 
customer:job name, and QuickBooks will prompt you to set it up. QuickBooks will automatically alert you if you 
choose a customer:job that has outstanding billable time or costs.
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Tip for cash sales: You can leave the Customer:Job field blank unless you specifically want to add the customer 
to the Customer:Jobs list. To include the name on the printed sales receipt, type the name in the Sold To field.

• Class. If you’re using classes, choose which on you want to use. (If you don’t see this, you need to turn classes on in 
Preferences.)

• Sold to. The address you have for the customer displays here. This is how the customer contact information will 
appear here. You can make any changes you need to.

• Date. Today’s date, which you can change.

Tip: Press + to increase the date by one day; press - to decrease the date by one day.

• Sale No. QuickBooks automatically increments this number by one for each new sales receipt.

Tip: Press + to increase the number by one; press - to decrease the number by one.

• Check No. If your customer is paying by check, you can enter the check’s number here.

• Pay Method. Select the payment method you customer is using. 
If you’re processing a credit or debit card in QuickBooks, select the type of credit card. Be sure “Process credit card” 
is selected. When you click OK, enter the card information.

• Item. Select what you’ve sold this customer. You can include anything on the Items list here. You also enter a new 
item, and QuickBooks will prompt you to set it up. Tip: If you need to insert an item between two others, select the 
item line where you want the new one and choose Edit > Insert Line. Likewise, if you want to delete an item, select 
the item then choose Edit > Delete Line.

• Description. The description of the item you entered when you created the item. You can change this if you need 
to.

Tip: You can enter multiple lines for your description, up to 4095 characters. Use Option-Return to put in a line 
break.

• Quantity. How many of the items does your customer need to pay you for? This could be 400 antennas or 10 hours 
of web design. If you leave this blank, QuickBooks assumes the quantity is 1.

• Rate. How much you charge for the item. If you entered this when you created the item, QuickBooks enters it for 
you. If you didn’t or you need to change it, just edit this box.

• Amount. This is the total amount (Quantity x Rate) for this item that QuickBooks calculates for you.

• Tax. If the item is taxable, select a taxable code from the Sales Tax Code combo box. (For more information on 
sales tax codes, see page 193.)

• Customer Message. A message for our customer, either on from your Customer Messages list or enter a new one.

• Tax item. The tax item you assigned to the customer or the default tax if you have not assigned a tax item to the 
customer. QuickBooks uses the tax item to calculate the tax. You can also select a different rate from the list of tax 
items if you need to.
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• Group with other undeposited funds/Deposit to. Click “Group with other undeposited funds” to hold the payment 
in your Undeposited Funds account. To deposit the payment, choose Banking > Make Deposits and select the 
payment. When you record the deposit, QuickBooks transfers the payment amount from Undeposited Funds to 
your QuickBooks bank account.

• Deposit to. To deposit the funds now, click “Deposit to” and enter the name of the bank account where you would 
like QuickBooks to deposit the payment.

Process a customer’s credit or debit card on a sales receipt:

If you have an Intuit Merchant Services account, you can process your customer’s credit or debit card when you fill 
out a sales receipt.

Important: You should always swipe the credit card when you have it in hand, even if you already have the credit 
card on file. Only transactions from a card swipe are eligible for a lower discount rate.

1 On the sales receipt, be sure you select a credit card for the Pay Method.

2 Be sure the “Process credit card” icon is selected.

3 Swipe the credit card or enter the card information. 
Note: When you use the Intuit card reader, you may see a message box that says the card reader 
needs to be identified. You can ignore this message by clicking the red circle in the top left corner of 
the message box to dismiss it.

4 Click OK. You’ll see a confirmation when the transaction is complete.

Other things to know about sales receipts:

  Add time and costs to your sales receipt. If you’ve incurred expenses for your customer, such as mileage 
or other expenses, you can add that to as sales receipt to be reimbursed by your customer.

  Print, email, add to Calendar. You can mark the sales receipt as to be printed or emailed later.
When you’re ready to print, choose File > Print Forms. Similarly, when you’re ready to email, choose File > Email 
Forms... Lastly, you can also add a reminder to Calendar.

View the credit card information for the customer. If you are using Intuit Merchant Account Service to charge 
customer credit cards, you can click Charge Info to see the credit card information of this customer you selected.

Customer sales tax. Use this combo box to view or change the sales tax code used for your customer on this 
transaction.

Show in register. Click to view the transaction in the corresponding register. 

Receiving payments

If you’ve sent a customer an invoice and then they pay you, receive the payment (Customers > Receive Payments). 
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The invoice is your customer’s record of sale so you don’t need to give them a sales receipt.

When a customer pays an invoice or a statement you’ve sent them, record the payment in QuickBooks with 
Customers > Receive Payments.

Tip: There are times when a customer pays when you shouldn’t use Receive Payments, such as when the customer 
pays in full at the time of the sale. Enter a sales receipt instead. Or when you receive a partial payment at the time 
you write an invoice, enter a payment item on the invoice.

To receive a payment:

1 Choose Customers > Receive Payments. 
Note: You can also receive payments using the Customer Center and Transaction Center.

2 To receive a new payment, click the “Create an Payment” on the left panel or click the + at the bottom 
of the list. To edit a payment, select a payment in the list on the left panel and edit the information.

3 Select or enter the information at the top of the Payments window:

•	 Customer:job. If the payment is for a single job, choose the customer’s name as well as the job; if 
the payment is to be applied to multiple jobs, just choose the customer’s name. The open invoices 
and statement charges for the customer you select appear on the Payments widow.

•	 Date. QuickBooks automatically enters today’s date. You can enter a different date if needed.

•	 Amount. When you enter the amount, QuickBooks applies the amount to the invoices listed, 
beginning with the oldest invoice. The amounts QuickBooks applies appear in the Payment 
column. (Note: You can set QuickBooks so that it does not apply the payment automatically. 
To do this, choose QuickBooks > Preferences, click Sales & Invoicing, and then clear the 
“Automatically apply payments” check box.)

•	 Pmt. Method. The way your customer is paying you. You can manage what appears on this menu 
with the Payment Methods list.

•	 Check No. If your customer is paying you by check, enter the check number.

4 Select the outstanding invoices and charges you’re receiving the payment for by clicking in the 
column on the far left. A check will appear next to the invoice or charge. You can double-click any 
invoice or charge to open and make changes.

5 Choose how you want to deposit customer payments.

•	 Group with other undeposited funds. Holds the payment in your Undeposited Funds account. 
To deposit the payment, choose Banking > Make Deposits and select the payment. When you 
record the deposit, QuickBooks transfers the payment amount from Undeposited Funds to your 
QuickBooks bank account.

•	 Deposit to. Click “Deposit to” and enter the name of the bank account where you would like 
QuickBooks to deposit the payment.

6 (Optional) Change how QuickBooks applies the payment.

QuickBooks normally applies the payment to the oldest invoice first, then the next oldest, and so on. To 
distribute the amount of the payment differently:

•	 Click Clear Payments. In the  column, click each invoice to which you want to apply the payment.

•	 When you see the QuickZoom symbol  in the Outstanding Invoices/Statement Charges area, 
double-click an item to display more detail.
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Each time you select an invoice, QuickBooks automatically inserts the amount to be applied to the 
invoice in the Payment column. When the undistributed amount of the customer’s payment is greater 
than the amount due, QuickBooks pays the invoice in full. When the undistributed amount is less than 
amount due, QuickBooks applies the entire amount to the invoice, leaving a balance due on the invoice.

7 (Optional) Enter a note about the transaction here. Your note will appear on reports that include this 
transaction.

8 Click Save.

To process a customer’s debit or credit card:

If you have an Intuit Merchant Services account, you can process your customer’s credit or debit card on the 
Receive Payments window.

1 Be sure you select a credit card for the Payment Type.

2 Be sure the “Process credit card” check box is selected.

3 Enter the card information.

4 Click OK.

You’ll see a confirmation when the transaction is complete.

Other things to know about receiving payments:

Create a credit memo. If the payment is less than what your invoice is for, you may owe your customer 
money. If that’s the case, click Credit Memo to record the credit or issue a refund.

View payment history for the customer. Click History to see the payments from the customer you 
selected.

Add deposit reminder to Calendar. Click the button to add a reminder to yourself to deposit the 
payment.

Show in register. Click this button to view the transaction in the corresponding register.

View the credit card information for the customer. If you are using Intuit Merchant Account Service to charge 
customer credit cards, you can click Charge Info to see the credit card information of this customer you selected.

Accepting your customer’s credit and debit cards

With an Intuit Merchant Services account, you can accept your customer’s credit and debit cards as payment for 
transactions. 

Note: If you are using QuickBooks in multiuser mode, you’ll need to complete these steps for each computer you 
want to use to process debit and credit cards.

Step 1. Set up your account with Intuit Merchant Account Services. (You only have to do this once.) You must 
have a merchant account to process your customer’s credit and debit cards.
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Step 2. When you create a sales receipt or receive a payment, use a credit/debit card payment method. Be sure 
“Process credit card” is checked. When you click OK, you’ll be asked to enter your customer’s card number and other 
information.

Note: Using the Customer Center, you can add a customer’s card information then just select it when you’re 
processing a payment.

Step 3. Track credit or debit card transactions. Using your online Merchant Service account, you can track 
all transactions you completed using your customer’s credit and debit cards. Choose Customers > Credit Card 
Activities > Merchant Service Center to access your account.

What you should know before processing a credit card payment in 
QuickBooks

Before you process a credit card payment through the Merchant Service for QuickBooks, it’s important to 
understand the following information.

Ship within 24 hours

Visa and MasterCard association rules require that you do not charge the cardholder for the purchase until 
the product has been shipped (as opposed to charging the customer on the date the product was ordered or 
authorized).

Card-swiped transactions

(Available only for merchant accounts supported by Merchant Service for QuickBooks.)

For a “card swiped” transaction, the merchant swipes the credit card through a terminal or other device that reads 
the card’s magnetic stripe. Card-swiped transactions qualify for a lower discount rate because they carry a lower 
risk of credit card fraud. If you do repeat business with a customer, you must swipe the credit card every time you 
process it to receive this lower rate for each transaction.

Whenever you are unable to swipe the card (for example, if the card’s magnetic stripe is damaged), it’s a good 
idea to imprint of the card and complete a sales slip. Imprinting the card proves that the card was physically 
present if a customer later disputes a charge.

Key-entered transactions

For a key-entered transaction, the credit card does not need to be physically present to authorize the transaction, 
as it does if you use a card reader. Instead, the information is processed over the Internet (as with the Merchant 
Service for QuickBooks), by email, over the phone, or by similar means. All you need is the customer name, the 
customer’s address, the card number, and the expiration date.

This processing method gives you more flexibility (for example, you can accept credit card payments over the 
phone) and enables you to download your payment transactions directly into QuickBooks. However, using this 
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method also means that you, as the user of the merchant account, have full responsibility for safeguarding against 
fraudulent transactions. To help reduce the amount of fraud, the Merchant Service for QuickBooks performs an 
address verification check for each credit card transaction by comparing the customer address you enter with the 
credit card bank records.

Processing credit and debit cards FAQ

If you’re processing credit and debit cards in QuickBooks, you may have a lot of questions. The answers below may 
help. You can also check the QuickBooks Mac Plus support site and community site for your answers.

• If I remove a credit card number, what happens to the transactions associated with that card?  
They’re still there. QuickBooks maintains a record of all transactions for a customer. You can still click on the 
transaction in the Transaction Center, which will take you to the online Merchant Service Center where you can 
view your full transaction detail.

• If I void a credit card payment, what happens?  
It’s like it never happened. You won’t see the transaction in QuickBooks.

• How can I find a credit card transaction processed in QuickBooks?  
A credit card transaction is like any other transaction in QuickBooks. You can find it Transaction Center or in the 
transactions list for a customer in Customer Center. Just click on the title to open up the transaction.

• How can I get more details about my credit card transactions?  
Your online Merchant Service Center is the place to go. Here’s how you get there.

•	 On the toolbar on the Home Page, click the Merchant Service icon. (If you’ve customized your toolbar or 
Home Page, you may not see this icon.)

•	 In Customer Center, edit a customer. On the Payment Info pane, double-click the transaction.

•	 Go to https://merchantcenter.intuit.com/qbmsmac.

You’ll need your Merchant Service username and password. You created these when you first signed up for your 
Merchant Service account.

Entering your customer’s credit/debit card information

When you’re processing a customer’s credit or debit card, QuickBooks asks you for the card information. You can 
either swipe the credit card with a USB card reader or enter the information manually.

Important: You should always swipe the credit card when you have it in hand, even if you already have the credit 
card on file. Only transactions from a card swipe are eligible for a lower discount rate. Card-swiped rate requires the 
card reader issued by Intuit Merchant Service for QuickBooks Mac Plus. To get the card-swipe rate, you cannot edit 
any of the card information after the swipe.

To find out more, go to: http://pointofsale.intuit.com/barcode-inventory-software/

1 Enter the card number, expiration date, name on the card, optional CSC (Card Security Code) code, 
and cardholder’s zip code. (The CSC code is the three-digit number on the back of the card and is only 

https://merchantcenter.intuit.com/qbmsmac
http://pointofsale.intuit.com/barcode-inventory-software/
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required for a credit card.) You can verify how the card information is entered by the message “Keyed” 
or “Swiped” under the credit card symbol next to the number.

2 (Optional) If you’re processing the card from the Enter Sales Receipt or Receive Payments window, 
click Optional for additional security features.

3 Click Process.

4 On the Payment Approved window, you can print or email the sales receipt. You can also void the 
payment. Double-clicking on the transaction ID takes you to your online Merchant Service account 
where you can review more details of the transaction.

Voiding a credit card transaction

We all make mistakes. And if you make one with a credit card transaction, you can void it. When you void a 
transaction, it’s like it never happened.

To void a credit card transaction:

• When you’re processing a customer’s card, there’s a Void Payment button at the bottom of the confirmation 
window for the charge. Click it to void the transaction you just processed.

• You can also edit the customer and find the transaction you want to void on the Payment Info pane. Double-click 
the transaction to go to your online Merchant Service account. You can manage all your credit card transactions 
there.

Tracking credit card transactions in QuickBooks

You don’t have to process your customer’s credit and debit cards in 
QuickBooks to track those transactions with QuickBooks. You can process 
a customer’s card using your Merchant Services Portal and then download 
those records into QuickBooks and create transactions for QuickBooks to 
track.

To download card transactions made outside of QuickBooks:

1 Choose Customer > Credit Card Activities > Downloaded 
Transactions.

2 At the top of the Intuit Payment Solutions Downloaded 
Transactions window, set the date range for the card 
transactions you want to download.

3 Click Download in the top left corner to download all the 
credit and debit card transactions made using your Merchant 
Services Portal. using your Merchant Services Portal. Now you 
need to create a transaction in QuickBooks to associate the 
charge to.

4 On the Intuit Payment Solutions Downloaded Transactions 
window, select the card payment you want to create a 
transaction for.

The customer has already 
paid me. Why do I need to create 
a sales receipt or an invoice?
QuickBooks can only track what 
it knows about. The downloaded 
information is just about the credit 
card processing. It’s not yet associated 
with a transaction that you can track 
in QuickBooks. So even though it’s 
after the fact, you need to create a 
sales receipt or invoice/payment so 
that QuickBooks has a record of the 
transaction.
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5 Click Create Sales Receipt or Create Invoice.

6 On the Enter Sales Receipt or Create Invoice window, enter the information for the transaction.

Things you should know:

• The customer name in the downloaded transaction may not be the same as the name you have in your QuickBooks 
Customer list. Be sure you select the customer’s name from the drop down Customer list.

• The amount of the credit card charge is in the Memo field. When you enter your item information, refer to this 
amount and make sure the item amount matches.

• For Sales Receipts, “Intuit Payment Method” is always the payment method used for downloaded credit card 
transactions and can’t be changed.

Handling a bounced check

You have received a check from your customer and deposited it with your bank, only to be told that the check 
cannot be processed due to non-sufficient funds. The bank charges you a fee. How do you handle this situation?

Fortunately, QuickBooks Mac Plus provides a solution! Simply use the Bounced Check feature.

Here’s how to use it:

1 Go to Customers > Receive Payments.

2 Click the Bounced Check button on the top of the Receive Payments window. 

Note: The Bounced Check button will only be enabled if you select a payment that meets the 
following criteria: 1) The payment type must be a check, 2) The payment must be one that is already 
been entered into QuickBooks (not one you are currently editing), and 3) The payment must deposit 
to an account other than “Undeposited Funds.”

3 A sheet will appear after clicking the Bounced Check button. 
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Fill out the following information:

•	 Bank Fee: How much did the bank charge you for depositing a check that was associated with 
non-sufficient funds?

•	 Date: When did you receive this fee from the bank?

•	 Expense Account: Which expense account do you want to use to record this fee?

Note: QuickBooks enters a Bank Service Charges expense account by default. If you do not have one, 
QuickBooks will create one for you with the account number 60600.

Note: If you already have an account with the number 60600, QuickBooks will create a Bank Service 
Charges expense account without an account number. This is because QuickBooks does not allow 
duplicate account numbers. If you want to create an account number, simply go to Company > Chart 
of Accounts and double-click on the account to open the Edit window.

•	 Class: Is this payment associated with a class that you are tracking? If so, enter the name of the 
class.

•	 Customer fee: How much do you charge your customer for paying with a check that cannot be 
deposited due to nonsufficient funds?

4 Click Next. A new sheet will appear, showing you a summary of what will happen next. 

Essentially, this sheet tells you that since the check did not go through, the invoice has not been paid. 
Therefore, the check mark, which signifies that the invoice has been paid, will be removed. In addition, 
there will be a couple of other changes to your company file. First, the payment from the check will be 
removed from your account, as well as the bank fee. Second, another invoice will be created for your 
customer, requesting payment for the fee you have charged them.

5 Click Record. On the Payments window, you will notice that the changes from the summary sheet 
have been made. 
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The invoices are no longer marked as paid and there is a new invoice for your customer to pay. If you 
double-click on the new invoice to view more details, you will see “Bounced Check Charge” in the Item 
section. QuickBooks automatically creates this item for you when you report a bounced check.

Note: QuickBooks also creates a new income account to associate the “Bounced Check Charge” 
item with. This account is called Returned Check Charges. You can view this by editing the 
Bounced Check Charges item, as shown below. You can also find it in the Chart of Accounts. 

In addition, there is a new General Journal Entry with a check mark next to it. The purpose of this 
journal entry is to remove the money you recorded as credit and place it back into debit. Double-click 
anywhere on the General Journal row to see more details in a new window. 

When viewing the General Journal window, you will notice that there is an even more recent General 
Journal entry. If you select this entry, which is located at the top of the list (on the left side of the 
window), you’ll be able to see your payment to the bank. The money for the fee will be taken out of 
your account.

That’s it! You have succesfully dealt with a bounced check in QuickBooks!

Handling down payments and overpayments

If a customer sends you more money than he or she owes, there will be an amount left over at the Receive 
Payments window after you have applied the payment to invoices. QuickBooks keeps track of the credit amount so 
you can apply it the next time the customer owes you money.
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To handle down payments and overpayments:

1 Enter the payment in the Receive payments window. Caution: If you’re recording a down payment, 
and you are doing more than one job for the customer, be sure to specify both the customer name 
and the job name in the Customer:Job field. This ensures that QuickBooks will apply the down 
payment to invoices for the correct job.

2 For an overpayment, apply as much of the payment as you can to outstanding invoices.

3 Note the leftover amount in the Unapplied Amount field. If the payment is a down payment and 
there is no invoice yet, the entire payment amount is displayed in the Unapplied Amount field. 
QuickBooks holds the unapplied amount with this customer’s name so that when you do have an 
invoice for this customer, you can apply the down payment amount.

4 (Optional) Click Print Credit Memo to give the customer a receipt for the down payment or 
overpayment. The credit memo is for your customer only. It does not become part of your financial 
records in QuickBooks.

Applying a discount for early payment

When you enter a customer payment for an invoice, the Receive Payments window has a “Discount Info” button. 
You can use this button to give the customer a discount if your payment terms include a discount for payment 
before the due date. Even if the customer has sent you a payment for the full amount of the invoice, you can apply 
a discount.

Note: To apply discounts to statement charges, go to the Accounts Receivable register for the customer and use a 
Discount item.

To apply a discount for early payment:

1 Enter the customer’s payment in the Receive Payments window.

2 Click the line of the invoice to which you want to apply the discount.

3 Click Discount Info.

4 (Optional) Change the amount of the discount. QuickBooks calculates a suggested discount amount 
based on your payment terms with the customer and the payment date.

5 Enter the name of the account you use to track the discounts you give to customers.

When you’ve applied payment to the wrong invoice

If you apply a payment to the wrong invoice, you can correct the error by editing the payment transaction.

To correct the application of a payment:

1 Open the accounts receivable register.

2 Double-click the payment transaction you want to change.

3 Correct the error in the Receive Payments window.
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Setting up for finance charges

If you’ve set up payment terms for your customers, QuickBooks can assess finance charges for any customers 
whose payments are late.

To set up for finance charges:

1 Choose QuickBooks > Preferences and then click Finance Charges.

2 Enter your finance charge information (annual interest rate, minimum finance charge, grace period).

•	 Annual interest rate: This is the interest rate QuickBooks will use to calculate finance charges. 
QuickBooks assumes the rate is a percentage. For example, you would type 12.5 if your rate is 
12.5%.

•	 Minimum finance charge: To apply a minimum finance charge regardless of the amount 
overdue, enter it here.

•	 Grace period (days): To allow a grace period before finance charges apply, enter the length of the 
grace period in days. This delays the application of finance charges. For example, if the starting 
date is June 1st and the grace period is 3 days, QuickBooks waits until June 4th to assess finance 
charges.

3 (Optional) Enter a finance charge title.

4 Indicate the date when you want to start assessing finance charges.

•	 Due date: The day the invoice is due. Transaction date: The day you wrote the invoice.

5 Choose the account to track income from finance charges. This is usually an income account.

6 (Optional) If you don’t want to assess finance charges on overdue finance charges, clear the check 
box for it.

7 (Optional) To be able to print your finance charge invoices to send to customers, select the “Mark 
finance charge invoices as ‘To be printed” check box. If you send statements, leave this check box 
cleared.

Assessing finance charges

When you assess finance charges, QuickBooks creates an invoice for each charge.

To assess finance charges:

1 Choose Customers > Assess Finance Charges.

2 Select the customers and jobs for which you want to assess finance charges.

To... Do this

Select an individual 
customer or job

Click in the Assess column opposite the 
customer or job name.

Select all the customers 
and jobs listed

Click Mark All.
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“Deselect” everything 
you’ve selected

Click Unmark All.

Important: Customers and jobs marked with an asterisk (*) have credits in the form of payments or credit memos 
that you have not yet applied to any invoice. The overdue balance shown in the Assess Finance Charges window 
does not reflect these credits.

3 (Optional) Change any finance charge amounts by typing over the amounts shown in the Fin. Charge 
column. To change the interest rate, click Settings and enter the new rate.

4 (Optional) If you plan to print the finance charge invoices to send to customers, select the “Mark 
invoices To be printed” check box. If you send statements, leave this check box cleared.

Receiving online payments

When a customer pays an invoice using an online payment link, let QuickBooks record the associated transactions.

Recording an online payment

1. Select Customers > Record Merchant Service Deposits.

Tip: If you see Customers > Link QuickBooks Payments..., you will need to set up your QuickBooks Payments 
preferences before continuing.

On the left, you’ll see Deposit and Fee entries for each day’s actiities.

2. Choose an entry on the left.

In the main part of the window, you will see all of the activity for that day’s entry. This is what each of the 
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columns mean:

• Source: You could see Invoice, Other, or Missing.

• Number: The form number in QuickBooks, for example, the invoice number.

• Pmt. Method: You could see credit card types (like AMEX, VISA) or CHECK. Check means direct bank 
transfers (ACH).

• Auth. Code: The authorization code created by QuickBooks Merchant Service.

• Customer: The Customer name in QuickBooks.

• Cardholder: The name associated with the credit card or, in the case of a bank transfer, the name 
associated with the bank account.

• Amount: The dollar amount of the transaction.

3. If all the lines have numbers that are also links, click Record.

The links show that QuickBooks has been able to match the entry with a QuickBooks form. After you click 
Record, QuickBooks applies the customer payment to the invoice, creates a deposit transaction, and links the 
entries in the Amount column to the payment form.

Recording a group of online payments

1. Select Customers > Record Merchant Service Deposits.

On the left, you’ll see Deposit and Fee entries for each day’s actiities.

2. Click Record All (located on the left side of the Record Merchant Service Deposits window).

For each transaction that QuickBooks can match, QuickBooks will:

• apply the customer payments to the invoices

• create deposit transactions

• create check transactions for fee activities

• link the entries in the Amount column to the payment forms
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Clearing missing form numbers

There may be situations in which payments were generated outside of the company file, or the matching invoice 
was deleted. If this is the case, QuickBooks cannot match payments to their corresponding invoices. When this 
happens, you will see the word “Missing” in the Number column in the Record Merchant Service Deposits window.

1. Click Missing.

2. If the mismatch is for an invoice, QuickBooks will open a new invoice form. Enter all the information and click 
Save. QuickBooks puts “Intuit Payment Service” and the amount in the memo field and replaces “Missing” 
with the correponding invoice number. The Customer custom is updated with the corresponding Customer:Job 
name as well.

3. If the mismatch is caused by GoPayment transactions (the Source column usually displays “Other”), 
QuickBooks will open a new sales receipt form. Enter all the information and click Save. QuickBooks puts “Intuit 
Payment Service” and the amount in the memo field and replaces “Missing” with the correponding sales 
receipt number. The Customer column is updated with the corresponding Customer:Job name as well.

Other things to know about receiving online payments
•	 There are two transactions each day:

· Deposit: All of the deposit payments for that day will be listed in the transaction detail area.
· Fee: The total fees for that day’s processing. This will be a separate single line transaction.

•	 You can sort by date, amount, or ascending.

•	 You can show: all, open, or recorded transactions.

•	 You can click Reload to update the transactions list from QuickBooks Payments.

•	 Click the gear button to see your deposit settings:
· Deposit to Bank Account: The bank account you use to record the deposits and fees.
· Fees Expense Account: The expense account for fee transactions.
· Payment Memo: The memo text that QuickBooks adds to the deposit transaction.

Note: You must select both a bank and an expense account to record online payments.

•	 Click Merchant Center to go to the Intuit Merchant Center website, where you can find more detailed 
information about the transactions.

•	 Anytime you see an underlined item, you can click it to see the corresponding form:
· Invoice: The QuickBooks Payment Link in the matching invoice (prior to recording the transaction). 

Clicking on this link opens the QuickBooks Payments site and takes you to that smart invoice.
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Note: If the invoice was created from a Missing link, the Invoice link will not open anything.

· Number: Opens the corresponding transaction in the invoice or sales receipt window.
· Invoice type: Opens the matching invoice in QuickBooks.
· Other type: Opens the matching sales receipt in QuickBooks.
· Amount: The Amount link in the transaction detail section opens the corresponding customer Receive 

Payment form. The amount link in the master list will open the corresponding deposit form.

Important: If you manually create and apply payments against existing smart invoices QuickBooks won’t 
be able to match or record those transactions.

If you use QuickBooks in multiuser mode, only users with the Admin privileges have access to the Record Merchant 
Service Deposits window. Users with accounts receivable (AR) privileges can create smart invoices, but will need to 
link their copy of the company file to the QuickBooks Payments service. (We recommend that AR users have their 
own user account with QuickBooks Payments.)

When you owe a customer
One of your customers has returned goods you sold or canceled an order for which you’ve already sent an invoice 
or billing statement and received a payment. So you need a credit memo. A credit memo reduces the amount the 
customer owes you. You can then issue a refund or apply the credit to future invoices. Choose Customers > Credit 
Memos/Refunds.

Creating credit memos and refunds

If a customer returns something, then you give them a credit memo. If you’re refunding money to a customer, 
create a credit memo first, then write a refund check.

To create or edit a credit memo:

1 Choose Customers > Create Credit Memos/Refunds.

2 To create a credit memo, click the “Create a Credit Memo” on the left panel or click the + at the 
bottom of the list. To edit a credit memo, select a credit memo in the list on the left panel and edit 
the information.

3 Enter the information for the credit memo/refund, and click Save.

Note: You can also create sales forms using the Customer Center and Transaction Center.

What’s on a credit memo?

• Customer:Job. Select the customer or job you want to create the credit memo for. You can also enter a new 
customer:job name, and QuickBooks will prompt you to set it up. QuickBooks will automatically alert you if you 
choose a customer:job that has outstanding billable time or costs.

• Class. If you’re using classes, choose which on you want to use. (If you don’t see this, you need to turn classes on in 
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Preferences.)

• Customer. The address you have for the customer displays here. This is how the customer contact information will 
appear here. You can make any changes you need to.

• Date. Today’s date, which you can change. 
Tip: Press + to increase the date by one day; press - to decrease the date by one day.

• Credit No. QuickBooks automatically increments this number by one for each new credit memo. 
Tip: Press + to increase the number by one; press - to decrease the number by one.

• PO Number. If there’s a related purchase order (PO), enter that PO number here.

• Item. Select what you’re creating the credit memo or refund for. You can include anything on the Items list here. 
You also enter a new item, and QuickBooks will prompt you to set it up. Tip: If you need to insert an item between 
two others, select the item line where you want the new one and choose Edit > Insert Line. Likewise, if you want to 
delete an item, select the item then choose Edit > Delete Line.

• Description. The description of the item you entered when you created the item. You can change this if you need 
to. Tip: You can enter multiple lines for your description, up to 4095 characters. Use Option-Return to put in a line 
break.

• Quantity. How many of the items are you crediting the customer for? This could be 400 antennae or 10 hours of 
web design. If you leave this blank, QuickBooks assumes the quantity is 1.

• Rate. How much you charge for the item. If you entered this when you created the item, QuickBooks enters it for 
you. If you didn’t or you need to change it, just edit this box.

• Amount. This is the total amount (Quantity x Rate) for this item that QuickBooks calculates for you.

• Tax. If the item is taxable, select a taxable code from the Sales Tax Code combo box. (For more information on 
sales tax codes, see page 193.)

• Customer Message. A message for our customer, either on from your Customer Messages list or enter a new one.

• Tax item. The tax item you assigned to the customer or the default tax if you have not assigned a tax item to the 
customer. QuickBooks uses the tax item to calculate the tax. You can also select a different rate from the list of tax 
items if you need to.

Other things to know about credit memos:

 View payment history for the credit memo. Click history to see the payments for this credit memo.

Print, email, add to Calendar. You can mark the credit memo as to be printed or emailed later. When you’re ready 
to print, choose File > Print Forms. Similarly, when you’re ready to email, choose File > Email Forms... Lastly, you can 
also add a reminder to Calendar. 

Customer sales tax. Use this combo box to view or change the sales tax code used for your customer on this 
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transaction.

To write a refund check:

When you need to refund a customer some money, create a credit memo first. Then you can write a refund check.

1 Open the credit memo you want to use for the refund.

2 Click Refund at the top of the window.  

3 Make sure all the information on the check is correct. 
Caution: Leave Accounts Receivable as the account in the detail area of the refund check. This ensures 
that QuickBooks will account for the credit and refund correctly.

4 Click OK.

Although you have recorded both the credit memo and the check, you still need to connect the check to the credit 
memo so that QuickBooks can track the transaction correctly. You use the Receive Payments window to connect the 
two.

To connect the refund check to the credit memo:

1 Choose Customers > Receive Payments.

2 Choose the customer to whom you just wrote the refund check. You’ll see the amount of the credit 
included in the Existing Credits field and the refund check in the bottom section of the window.

3 Select the Apply Existing Credits check box.

4 On the Refund Chk line, enter the check amount in the Payment column, if not already entered by 
QuickBooks, and then click OK. If you now choose Customers > Create Credit Memos/Refunds to 
display the credit memo you just entered and click Tx History, you should see the refund check listed 
in the Transaction History - Credit memo window.

To refund a credit card payment:

1 Make sure that you are currently signed in to your Merchant Services account in QuickBooks.

2 Go to the sales receipt (Customers > Enter Sales Receipts) or payment (Customers > Receive 
Payments) that you would like to refund.

3 Click the “Charge Info” button, located at the top of the Payments window, as well as the top of the 
Sales Receipts window.

4 Click the Refund Payment button.

5 A sheet will appear, stating “Payment Refunded” as well as the amount and transaction ID.

Getting paid for time and costs
When you work for a customer, many times you charge them for time you’ve worked, expenses you’ve incurred, 
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and mileage you’ve put on your car. You can track that in QuickBooks and include that on the forms you sent to 
your customers to get reimbursed. If you are writing an invoice, you can also have QuickBooks calculate a markup 
and apply the markup to each expense.

Assigning costs (or time) to a job

When you plan to charge your customer for the actual time and costs for a job, here’s what you must do to track 
the time and costs. 

To track... Do this…
Billable time Record the hours spent on the job, using either a weekly timesheet or a 

single activity entry. Be sure to mark each entry as “billable,” and to assign 
the hours to the customer (or if you’re tracking by job, to the job you are 
doing for the customer). To track billable time, see the section on time 
tracking, starting on page 124.

Job-related purchases:

Items purchased for a job

Subcontracted services

Use a bill, check, or credit card charge to record the purchase. On the Items 
tab, enter each item or service you purchased. In the Customer:Job column, 
be sure to assign each item or service to the customer (or if you’re tracking 
by job, to the job you are doing for the customer). To find out how to enter 
job-related items, see the sections on entering bills, checks, and credit card 
charges.

Other expenses:

Freight charges, Postage, etc.

Use a bill, check, or credit card charge to record the expenses. On the 
Expenses tab, enter each expense. In the Customer:Job column, be sure to 
assign each expense to the customer (or if you’re tracking by job, to the 
job you are doing for the customer). To find out how to enter job-related 
expenses, see the sections on entering bills, checks, and credit card charges.

Mileage Set up your vehicles in the Vehicles list. Then enter your mileage using 
Company > Enter Mileage. To track your mileage, see the section on 
mileage starting on page 129.

Invoicing for actual costs

If you have been tracking billable hours or expenses for a particular job, you can invoice your customer for your 
costs.

To invoice for actual costs:

1 Choose Customers > Create Invoices.

2 Choose the name of the job from the Customer:Job list.

3 Click Time/Costs at the top of the window. 

4 Click the tab for the kind of cost you want to include on the invoice.

•	 Items: Items you purchased for this job. These include inventory parts, non-inventory parts, 
subcontracted services, and other charge items.

•	 Mileage: Mileage you’ve entered and assigned to this job.

•	 Expenses: Other costs and expenses you incurred for this job.

•	 Time: Time billable to this job.
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5 In the Use column, click next to each cost you want to include on the invoice. A check mark next to an 
item indicates that the cost will appear on the invoice or statement charge. 

 If you see this symbol in the Use column, it means that you have included the cost on the invoice, 
but you have not yet recorded the invoice.

•	 Items: For inventory parts, resale non-inventory parts, subcontracted services, and reimbursable 
other charge items, QuickBooks uses your sales price, not your purchase cost. If you want, you can 
change the price on the invoice.

•	 Time: QuickBooks uses the hourly rate for the service item you assigned to the task. If you want, 
you can change the rate on the invoice.

6 If a particular item is an overhead cost that you are not going to pass on to the customer, make sure 
that no check mark appears next to that cost in the Use column. Tip: If you know that you are NEVER 
going to invoice a customer for a cost, you can remove the cost so that it no longer appears in the list. 
Simply click in the Hide column next to the cost. Hiding the cost won’t remove its association with the 
job — you’ll still see the cost along with other job-related expenses on job reports.

7 (Optional, for expenses only) Add a markup to the expenses you selected.

•	 Click the Expenses tab to bring it to the front.

•	 If necessary, change the markup shown in the “Markup amount or %” field. QuickBooks fills in 
this field with the markup you set (choose QuickBooks > Preferences and click Sales & Invoicing). 
If you decide to change the markup here, it applies only to this invoice. You can enter the markup 
either as a flat amount (for example, 10.00 — which QuickBooks would interpret as ten dollars) or 
as a percentage (for example, 10% — which QuickBooks would interpret as ten percent). If you 
enter a percentage, be sure to include the % sign.

•	 In the Markup Account field, enter the name of the account you use to track markup income.

•	 If you don’t want your customer to see the markup amount on the invoice, select the “Print 
selected time and costs as one invoice item” check box. When you print the invoice, it shows one 
amount (the sum of all the expenses plus the markup). The Description column lists the amount 
as “Total reimbursable expenses.” If you want, you can change this description by editing the 
onscreen version of the invoice.  
The onscreen version of the invoice also shows the “Total reimbursable expenses” line item. In 
addition, it lists the individual expenses and amounts that make up the total. 

8 (Optional) If you want the costs you select to appear as a single line item when you print the invoice, 
select the “Print selected time and costs as one invoice item” check box. When you view the invoice on 
your screen, you’ll see a separate line for each cost; when you print the invoice, only the total for the 
entire group of costs appears.  
Important: Do this only if you are certain you want the printed invoice to show only the total of the 
costs (and not a line by line listing of each cost). Once you record the invoice, you will not be able to 
print the costs separately.

9 If you have other kinds of costs to add to the invoice, click the appropriate tab and repeat Steps 5 
through 8.

10 Click OK to add the costs you selected to the invoice.

11 Before recording the invoice, press  P, and then click Preview to see what will appear on the printed 
invoice. If you see any job costs that should not be on the invoice, close the Print Preview window. On 
the invoice, select the cost and choose Edit > Delete Line.  
Why you need to do this: You can use a job cost only once on an invoice. When you record the job 
cost on an invoice, QuickBooks automatically removes the cost from the Choose Billable Time and 
Costs window. This is a precaution against double billing your customer for the cost. The original 
record for the cost (timesheet, single activity entry, bill, check, or credit card charge) still remains in 
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your financial records — it’s just that you’ll no longer see the cost listed in the Choose Billable Time 
and Costs window. 

What if you record the invoice by mistake?

To reinstate a cost after you record the invoice, edit the original record of the cost. For time entries, click the Billable 
field and click OK to re-record the entry. For bills, checks, and credit card charges, change something on the form, 
change it back, and click OK. Doing this restores the cost to the Choose Billable Time and Costs window.

What if you want more than one summary?

If you want the printed invoice to show several cost summaries instead of a single summary of all the costs, here’s 
what to do:

To display multiple cost summaries on an invoice:

1 In the Choose Billable Time and Costs window, select the costs for the first summary. Select the “Print 
selected time and costs as one invoice item” check box and then click OK to return to the invoice form.

2 On the invoice, edit the description of the line item QuickBooks added to the invoice. The description 
is “Total reimbursable expenses,” but you can change the wording so that it’s appropriate for the 
invoice.

3 Click Time/Costs to return to the Choose Billable Time and Costs window.

Applying a different markup to each expense

If you don’t want to mark up each expense by the same amount or percentage, you can mark up the expenses 
individually.

To apply a different markup to each expense:

1 Make sure the “Markup amount or %” field is blank.

2 In the Amount column, change the amount of each expense so that it includes the markup you want. 
For example, if an expense is $50.00 and you want to mark it up by $10.00, you would change the 
$50.00 amount to $60.00.

Effect on your accounts

When you use this method to mark up an expense, QuickBooks does NOT post the difference between the original 
amount and the edited amount to your markup account. Instead, the entire amount posts to the account you 
use to track income from that type of reimbursed expense. To track markup income separately, you must use the 
“Markup amount or %” field to apply a single markup to all the expenses you select.

You can’t split an expense

If you REDUCE the amount of an expense, QuickBooks assumes that you do not intend to charge your customer for 
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the balance. You will not see the balance the next time you display the Choose Billable Time and Costs window for 
the customer.

Tracking time

If you charge your customers for time, you can enter that time in QuickBooks to be included on bills you send your 
customers.

Note: If you’d like to use the free QuickBooks-integrated application My Time, turn on time tracking 
(QuickBooks > Preferences >Time Tracking) and then download your copy of My Time. Find out more 
about My Time on Little Square: 
http://www.qblittlesquare.com/2011/04/my-time-a-free-app-for-time-tracking/

Setting up time-tracking

If you track time, you can set the first day of your workweek and choose which time entry form QuickBooks displays 
when you click the Timesheet button on the toolbar.

To set up time tracking:

1 Choose QuickBooks > Preferences and click Time Tracking.

2 Be sure that “Keep track of time” is checked.

3 If the first day of your workweek is a day other than Monday, choose that day from the “First Day of 
Work Week” list. QuickBooks adjusts your timesheets so that each weekly period begins with the day 
of the week you select. If a timesheet happens to be open when you make this change, the change 
does not occur in the timesheet until you close and reopen it.

4 If you prefer to make time entries one at a time, click Single Activity. This preference determines 
which time entry form appears when you click the Timesheet button on the toolbar or the Record 
Time button on the Employee list. QuickBooks provides two forms: one for entering the time spent by 
one person on a single job on a single date (the single activity entry form), and one for entering the 
time spent by one person on multiple jobs over longer periods of time (the weekly timesheet).

Which way should you enter time?

There are two ways to enter time. You can enter single activities at the time they occur, or you can enter all the 
hours for each job on weekly timesheets. Choose the method that works best for your business.

Single activity entries

A single activity entry shows the time spent by one person doing a single activity for a single job on a single date. 
If you are recording time spent on different jobs, you would have to make a separate entry for each job even if the 
same person performed all the work.

http://www.qblittlesquare.com/2011/04/my-time-a-free-app-for-time-tracking/
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If you prefer to jot down the details of one day’s work as the day progresses, this method might work best for 
you. For example, an attorney could use a single activity entry to record the time he or she just spent on a phone 
conversation with a client.

Weekly timesheets

A weekly timesheet shows the time spent by one person doing any number of activities for any number of jobs 
within a seven-day period. While the timesheet can only display one week at a time, you can easily view the hours 
entered for other weeks.

If you prefer to enter a person’s hours on a single form at regular intervals, this method might work best for you. 
For example, a general contractor could use a weekly timesheet to record the time spent on each job for that week.
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You have two views of your date

You can move back and forth between the two time entry forms. If you are viewing a single activity entry, you can 
display that person’s weekly timesheet with a click of the mouse. On a weekly timesheet, you can select any hourly 
entry and view it as a single activity entry. The two forms are simply different views of the same data.

When you make a single activity entry, QuickBooks automatically records the entry on that person’s weekly 
timesheet. Likewise, if you fill in a weekly timesheet, QuickBooks also saves each hourly entry as a separate, single 
activity entry.

Filling in weekly timesheets

A weekly timesheet is a record of the time spent by one person on any number of jobs over one week. Use 
timesheets to record work done on several days or several jobs. Anything you previously entered as a single activity 
entry automatically appears on a person’s timesheet.

To fill in weekly timesheets:

1 Choose Employees > Time Tracking > Use Weekly Timesheet.

2 In the Name field, enter the name of the person who performed the work and press Tab. If you have 
already made time entries for that person for that week, the entries appear on the timesheet. You can 
add to or edit those entries.

3 If necessary, change the date range of the week displayed.

•	 To change to the next week, click Next Week.

•	 To change to the previous week, click Prev Week.

•	 To change to any other week, click Set Date and enter a date in the week you want to display.

4 In the Customer:Job field, enter the customer for whom the work was performed. If you are tracking 
individual jobs as well, enter the customer name, a colon, and a job name. Press Tab.

•	 Non-billable time: If you do not intend to invoice your customer for this particular activity, you 
still may want to enter the customer or job name. For example, if you spent the time correcting an 
error on a job, filling in the Customer:Job field gives you a record of your non-billable time for the 
job. You can display non-billable time on time reports.

•	 Overhead: If the time is truly overhead and has no association with any customer or job, then 
leave the Customer:Job field blank.

5 Enter the name of the service item that matches this type of work and press Tab

6 (Optional) In the Notes field, enter any additional information about this work and press Tab.

7 (Optional) In the Class field, enter the name of the class you want to associate with this work. Then 
press Tab.

8 For each day of the week that work was performed, enter the number of hours worked in the 
appropriate date column.

9 If you are not going to bill the customer for the work, click .
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Time entry is billable — but you haven’t yet invoiced your customer for 
the time.

Time entry is NOT billable.

Time entry has already been billed on a previous invoice.

How service items help you analyze your business

When you invoice your customer for this work, the service item appears on the invoice. It represents the type of 
work performed, and tells QuickBooks which account to use to track the income you receive from the work. This, in 
turn, gives you the ability to analyze which types of work are the most profitable for your business (on sales by item 
reports), and how much company time goes into each type of work (on time by item reports).

Non-billable time: If you do not intend to bill your customer for this work, you still may want to enter a service 
item. For example, if you spent the time correcting an error on a job, filling in the Service Item field gives you a 
record of your non-billable time for the that type of work.

How your notes about time activities are used

When you invoice your customer for this time, you can insert your note into the Description column on the invoice 
form. You can also add the note to a Time by Job Detail report by clicking the Customize button in the report 
window and adding the Notes column to the report.

To use the note on an invoice:

1 On the invoice form, click Time/Costs.

2 In the Choose Billable Time Costs window, click the Time tab.

3 Click Change.

4 Click Do not combine activities.

5 Click Transfer service item descriptions.

Entering single activities

A single activity is the time spent by one person doing a single activity on a single job on a single date. Single 
activity entries are especially useful when you want to enter the details of a job as soon as you’ve done work on it. 
For example, a lawyer might make a single activity entry to record a billable phone conversation.

To enter several dates or several jobs at once, use the weekly timesheet form instead.

To enter single activities:

1 Choose Employees > Time Tracking > Enter Single Activity.

2 Enter the name of the person who performed the work and press Tab.

3 In the date field, enter the date the work was performed and press Tab.

4 In the Customer:Job field, enter the customer for whom the work was performed. If you are tracking 
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individual jobs as well, enter the customer name, a colon, and a job name. Press Tab.

•	 Non-billable time: If you do not intend to invoice your customer, you still may want to enter the 
customer or job name. For example, if you spent the time correcting an error on a job, filling in the 
Customer:Job field gives you a record of your non-billable time for the job. You can display non-
billable time on time reports.

•	 Overhead: If the time is truly overhead and has no association with any customer or job, then 
leave the Customer:Job field blank.

5 Enter the name of the service item that matches this type of work and press Tab.

6 In the Duration field, enter the number of hours worked on this date and this job, and press Tab.

7 If you are NOT going to invoice your customer for this time, clear the Billable check box.

8 (Optional) In the Notes field, enter any additional information you want to record about this activity.

Editing time entries

You can change time entries after you’ve entered them.

To edit a weekly timesheet:

1 Choose Employees > Time Tracking > Use Weekly Timesheet.

2 In the Name field, enter the name of the person who performed the work.

3 If the week you want to see is not the current week, change the date range of the timesheet:

•	 To change to the previous week, click Prev Week; to change to the next week, click Next week.

•	 To change to any other week, click Set Date and enter a date in the week you want to display.

4 Change, as needed, the entries for that week.

To edit a single activity entry:

1 Choose Employees > Time Tracking > Enter Single Activity.

2 Press Prev until the entry you want appears.

3 Change, as needed, any of the information shown.

What happens if you change the time?

QuickBooks lets you change the time you originally entered, but it won’t update any transactions based on that 
time. The same is true for the other parts of a time entry (customer or job name, or service item).

Tracking mileage

Mileage is a common expense for a lot of businesses. You can either charge customers for mileage you drive while 
doing business with them, or you can deduct your mileage from your taxes.
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To manage your list of vehicles

Before you can enter mileage, you need to add each vehicle you are using for your business to the Vehicle list. You 
can come back later and make any changes.

1 Choose Lists > Vehicles.

2 Add a new vehicle.

•	 Click the + at the bottom of the Vehicle list

•	 Control-click anywhere in the list and choose New Vehicle.

—OR—

 Open an existing vehicle.

•	 Double-click the vehicle name.

•	 In the Vehicle list, Control-click the name of the vehicle you want to edit and choose Edit Vehicle.

•	 Select the name of the vehicle and click the Edit button at the bottom of the list.

3 Enter the vehicle information.

•	 Vehicle and Description. Enter a name and description for the vehicle. You can use anything 
that’s meaningful to you. We’re not picky.

•	 Picture. You can click on the photo box and browse for a photo or you can drag and drop a photo 
right into the box.

4 Click OK.

Other things you can do on the Vehicle list

• Make a vehicle inactive. This means that the history of the vehicle’s use stays in QuickBooks but you can’t use 
the vehicle to track mileage. Edit the vehicle and check Inactive. If you only want to see active vehicles in the list, 
choose Active Vehicles from the View menu at the bottom of the list.

• Search for vehicles. If you have a long list of vehicles, you can search for the one you want in the Search box at the 
top of the list.

Enter mileage

When you have mileage you want to track, choose Company > Enter Mileage and use the Enter Mileage window.

• Vehicle. Select the vehicle you used. If you don’t have any vehicles, you can type the name here and add it with 
QuickAdd. Or you can add the vehicle to the Vehicle list (Lists > Vehicles).

• Trip Dates. Enter the dates of your travel time. If it was just one day, use the same date for both dates.

• Odometer and Total Miles. You can tell QuickBooks how far you drove by entering your starting and ending 
odometer settings. The Total Miles is calculated from those numbers. Or you can just click in the Total Miles box 
and enter the number of miles you drove.

• Notes. Enter any notes you may have about this trip, such as “Travel to planning meeting” or “Whoopee cushion 
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delivery.”

• Billable. If you plan to bill a customer for this mileage, check Billable. The status tells you whether the mileage 
has already been billed to a customer. Once Billable is checked, you can then use the mileage with the Time/Costs 
option when you create and invoice.

• Assign to Customer:Job. If your trip was for a specific customer, you can select that Customer:Job and item, and 
assign a class. Be sure to select a Service or Other Charge item so QuickBooks know what mileage rate to apply. 
Then when you create an invoice for that customer, you’ll be reminded you have mileage expenses assigned to 
that customer.

Enter mileage rates for taxes

If you plan to deduct trips on your taxes, you need to enter the rates allowed by the IRS. The rate and your trips 
appear on Mileage reports (Reports >

Note: Be sure to check the IRS’s rules about deducting mileage at http://www.irs.gov/.

1 Choose Company > Mileage Rates.

2 Click the + key to add a new rate or the - key to delete one.

3 Enter the date the rate is effective and the rate.

4 Click OK.

Categorizing for more insight into your business
QuickBooks provides several different ways for you to categorize information to get better insight into what’s going 
on in your business.

Customer and job types

When you’re running reports, would it help to know what group of customers is generating the most sales? If you 
knew that, then you could identify areas to focus your business. You can do this with customer types. For example, 
if you have categorized your customers by market segment, you can create a separate sales report for each 
segment.

Customer types are just a category of customer that means something to you. Once you have assigned a customer 
type to each customer in the Customer Center, you can create reports that organize the data by customer type.

To create a customer type, choose Lists > Customer & Vendor Profile > Customer Type. Then when you can assign 
the customer type to a user in the Customer Center.

Examples of customer types

Here are some examples of customer types that might be useful to you.

http://www.irs.gov/
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• By industry: Manufacturing, Financial, Technology, Publishing, Health Care, Banking

• Different types of clients you serve: Corporate, Individual, Non-Profit, Government

• How a client was referred: Other Client, Advertising, Colleague. (Knowing the sources of client referrals can help you 
decide how best to spend your marketing dollars.)

• Different types of clients you serve: Residential, Commercial, Individual. (This lets you create reports that show 
exactly where you generate the most revenue.)

• Record a client’s market segment: Residential, Commercial, Industrial

• By location: North Bay, South Bay, East Bay, Local, Out of State, International

• Type of membership: Complimentary, New, Renewal.

• Job title: Marketing Executive, Director

• Order type: Catalog Order, Phone Order, Internet.

• A customer’s age: 55 and Under, Over 55 (You can then track senior citizens who may be eligible for discounts or 
special mailings.)

• Donation type: Donor, Patron, Corporate Sponsor, Subscriber

• Frequency of service you provide: Monthly, Weekly, Drop-In

• By service tier: One-Time, Basic, Premium

• By type of rental: Sublet, Tenant, Property Manager. (A tenant who gets a discount on rent in return for doing some 
on-site residential management, such as collecting rent or taking care of small repairs.)

Categorize your jobs

Just like customers, you can also categorize your jobs. To create a job type, choose Lists > Customer & Vendor 
Profile > Job Types. You can then categorize the job on the Job Info pane when you edit the customer by choosing 
one of the job types from the list. This gives you much more flexibility when you create reports about your jobs. For 
example, if you are a graphic designer and one of your job types is “brochure,” you could create a job profitability 
report and filter the report so that it lists only your brochure jobs. You would then know how much money you had 
made from designing brochures.

Use types in reports

Now that you’re using customer and job types, you can apply that filter to a report to get better insight into your 
business.

Classes

I’m a data nerd. Seriously. It’s being able to see how the numbers fall into what categories that makes me go all 
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moony-eyed. So that’s why classes are one of my favorite features about QuickBooks.

Classes are simply categories. You can then apply a class to transactions to get more insight into your business 
data. A class can be a department name, a location, or anything that means something to you. Say you’re a 
magician. You might create the classes “corporate event” and “children’s party.” That way when you need to buy 
a custom costume for your rabbit, Hopscotch, that spells out “Happy Birthday, Princess” in pink glitter, you can 
classify that expense as being related to a “corporate event.” (Hey, it could happen. Really, it could.) Then you can 
create a class report to show all your income and expenses related to a class.

Creating classes

The first thing you need to do to use classes is be sure they are turned on in your Preferences. Choose QuickBooks > 
Preferences and go to the Transactions preferences. Be sure that “Use class tracking” is checked.

Now you can create classes on your class list. Choose Lists > Classes. To add a new class, just click the + button.

The example to the right is from one of the sample files that comes with QuickBooks. The file is for a landscaping 
business, so you can see that the categories reflect the type of work the business does.

Applying classes

With a list of classes in place, you can start using those classes in transactions to track your income and expenses.

 For example, take a look at this invoice.
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A cool thing you may not know about is that you can customize forms using Layout Designer and add Class to the 
columns on the invoice. That way, you can assign a class to each item on the form as I’ve done below.

Using classes in reports

OK, so I’ve assigned classes in my transactions. What does that get me? Well, now when I run reports, I can filter 
the report by Class. So for example, I can use my Expenses by Vendors Summary report and filter it by the class 
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Overhead. Now I have a report that shows me expenses by vendor for all my Overhead transactions.
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CHAPTER 6  
Paying others

Part of doing business is paying others for services or goods that other businesses have provided. This probably 
isn’t a mystery for you. You do this in your non-business life, too. You go to the store to buy things you need. You 
pay bills for your utilities and your Internet service. It works the same way with your business.

Vendor Center

If you pay them, they’re a vendor. Vendors are people or companies you pay because you’ve bought things from 
them or they’ve provided a service for you. A vendor can be the electric company, a supplier you buy inventory 
from, or the contractor you hired to help you with a project.
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The Vendor Center gives you access to information about all of your vendors and your transactions in one place. 
Here you can quickly find vendor contact information, what you’ve bought in the past, what bills you’ve paid, the 
balance you owe, notes you want to keep about a vendor, and more. You can also quickly access transactions such 
as bills, payments, and purchase orders.

In the default view of your Vendor Center, the Vendor list is displayed on the left side of the Center, and the detail 
information and transactions list for the selected vendor are displayed on the right. Use the views and icons at the 
bottom of the Vendor Center to manage your vendor information.

Note: You can click Expand to expand the Vendor list to the full Vendor Center. 

How do I use it?

To open the Vendor Center:

1 Choose Vendor > Vendor Center.

2 Select a vendor name on the left side of the Center to view information about the vendor. As you click 
a vendor name, the right side of the Vendor Center displays information about your selection.

You can perform many tasks within the Vendor Center.

• Add a vendor. Click the + menu at the bottom of the vendor list and click Add Vendor.

• Import your existing contacts. Click the + menu at the bottom of the vendor list and click Import Multiple.

• Create a transaction. Click the + menu at the bottom of the transactions area and choose the type of transaction 
you want to create.

• Search for a vendor. Use the search field above the vendor list to find the vendor name you need.

• Edit a vendor. Select the name of the vendor and then click Edit Vendor in the top right corner of the center.

• Keep notes about a vendor. Select a vendor and click the Notes tab in the middle right of the center.

• Track the forms you email. When you email a form, such as a purchase order, to a vendor from within QuickBooks, 
QuickBooks lists the message. 

• Get a map or driving directions. Select the name of a vendor and click Map or Directions. Intuit Maps displays the 
map of or directions to the vendor’s address. (You must be online to get maps and directions.)

• Add vendor contact information to Contacts. Turn on Contact Sync (Company > Contact Sync Settings). Select 
names of vendors you want to sync with Contacts, and then Control-click and select Sync Vendor(s) with Contacts. 
A symbol ( ) displays to remind you which names are synced.

• Filter the information you see. You can filter the vendor list as well as the transactions by using the filters located 
under each list. For example, you can select “Vendors with Open Balances” from the View pull-down menu under 
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the customer list, then select a customer name. Then you can use the filters under the transactions on the right 
pane to filter the transactions to view “Bills” filtered by “Open” in the date range of “This Month.”

Tips and tricks

Try these tips and tricks to make using Vendor Center even easier.

• Sort information by clicking the column titles.

• Rearrange the columns by clicking and dragging the top of a column to move it to another location.

• Show different columns or hide columns you don’t need. Right-click (or Control+click) on the column headers, then 
select the columns you want to see and deselect the ones you want to hide.

• Select multiple names in one of these ways:

•	 Shift-click to select a range of names. Select the first name you want, hold down the Shift key, and then 
select the last name in the range.

•	 Command-click to select a group of nonadjacent names. Select a name, hold down the Command key ( ), 
and then select each additional name.

•	 Command-A to select all names. No need to click; just press Command-A to select the entire list.

• Control-click a name in the left pane to access a shortcut menu to common tasks.

Entering vendors in QuickBooks

You can use the Vendor Center or the Vendor List to add vendors to QuickBooks

To add or edit a vendor

1 Choose Vendors > Vendor Center or Lists > Vendors.

2 Add a new vendor or open an existing vendor.

•	 Add New Vendor. Click the + menu at the bottom of the vendor list and click New Vendor. Or 
Control-click anywhere in the Vendor list and choose New Vendor from the shortcut menu.

•	 Edit Existing Vendor. Select the name of the vendor and click the Edit button at the bottom of 
the list. Or In the Vendor list, control-click the name of the customer you want to edit and choose 
Edit Vendor from the shortcut menu. Or in Vendor Center, select the name of the vendor you want 
to edit in the Vendor list and click Edit Vendor in the top right corner of the center. Note: You can 
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click Expand to expand the Vendors list to the full Vendor Center.

3 Enter information about the Vendor and click OK.

When you add or edit a vendor, you capture this information about them.

• Vendor—Enter the name of the vendor, as you’d like it to appear on your Vendor list. For example, if the vendor’s 
name is Russell Poole and you want the list to show last names first, you would enter Poole, Russell.

• Vendor is inactive. If you don’t work with this vendor anymore, you can make the vendor inactive. This keeps the 
vendor name out of lists, but maintains all the vendor’s information.

Address Info

On the Address Info pane, enter the contact information for the vendor. Take special note of the fields needed for 
1099s.

• Company Name—If you send a 1099-MISC form to this vendor, enter the company’s legal name.

• First Name, M.I., Last Name—If the vendor is a large corporation (for example, your utility company), you can 
leave these fields blank. If you send a 1099-MISC form to this vendor, enter the vendor’s LEGAL name in these 
fields.

• Address—The vendor’s address (QuickBooks has partially filled in the Address field on the basis of what you’ve 
entered so far). Enter the address, as you want it to appear on printed checks to the vendor. Click Address Details to 
make sure each individual address field is filled in correctly, especially if you are using Contact Sync. Mail merge: If 
you use mail merge, be sure to include in the last line of the address the two letter state abbreviation and the zip 
code. This ensures that the address will print correctly in mail merge documents.

• Print on check as—The vendor’s name as it will appear on printed checks you send to the vendor. QuickBooks 
prefills this field with the vendor’s company name, but you can edit the name if you want it to print differently on 
your checks.

Note: The information in shaded fields is synchronized with macOS Contacts and other applications that use Sync 
Services. 
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Additional Info

On the Additional Info pane, enter the information about your credit terms with the vendor and how you want to 
categorize the vendor on your reports.

• Account—Enter any information that you want QuickBooks to print in the Memo field on checks that you send to 
the vendor. For example, if you enter your company’s account number with the vendor, QuickBooks automatically 
adds the account number to the Memo field on each bill payment check that goes to that vendor. (You can also 
enter a short note or message instead of an account number.)

• Type—This is a word or phrase that categorizes this vendor for your reports. Use vendor types to categorize 
vendors by the types of products or services they provide. A building contractor might use vendor types to keep 
track of where subcontractors are located, for example, by county.

• Terms—This field lets you associate a specific set of payment terms with the vendor. When you enter a bill from 
the vendor, QuickBooks automatically fills in the payment terms you specified. QuickBooks accepts two types of 
terms:

•	 Standard—This type specifies (1) the number of days until you earn a discount from the vendor, and (2) 
the number of days until payment is due.

•	 Date-driven—This type specifies (1) the day of the month by which you earn a discount from the vendor, 
and (2) the day of the month by which payment is due.

QuickBooks uses a shorthand notation to express terms. For example, 2% 10 Net 30 means “2% discount if paid 
within 10 days, net due in 30 days” if the terms are standard, or “2% discount if paid by the 10th of the month, net 
due by the 30th of the month” if the terms are date-driven.

• Credit limit—Enter the credit limit that your company has with this vendor. QuickBooks remembers the limit and 



QuickBooks Mac Plus User’s Guide 145

warns you when you are about to exceed the limit.

• Opening balance...as of—These two fields apply only if you are setting up records for a new QuickBooks company. 
To keep your records up to date, enter all historical transactions from the day after your start date through today. 
For example, if you paid bills to this vendor between your start date and today, you must enter those bills and 
record your payments in QuickBooks. This allows QuickBooks to provide full financial reports for your company for 
any period of time after your start date.

• Tax ID—If the vendor is a sole proprietor, enter the vendor’s social security number. If the vendor is not a sole 
proprietor, enter the vendor’s nine-digit tax identification number.

• Vendor eligible for 1099—Check if you plan to send a 1099 for this vendor. If the check box doesn’t appear on 
the Additional Info tab, you need to set up QuickBooks for 1099 tracking. For details, see setting up 1099 tracking.

Other things to know:

• Add notes. If you want to add any notes about the vendor, go to the Notes tab.

• Create custom fields. Capture information that is important to your business but QuickBooks does not provide a 
field for such as spouse’s name or the vendor’s birthday.

Types of vendor transactions
With vendors, it’s all about spending money. You need stuff to run your business, whether that’s new inventory or 
just paper clips. Now that you’ve added vendors to QuickBooks, you can create any transaction for a vendor from 
the Vendors menu or from the Vendor Center. In this section, you’ll learn about the different transactions you use 
with vendors and when to use them.

You receive the things your ordered and need to pay for 
them

OK, now you’ve received your order, and you’re ready to pay. You have a few choices on how you do that.

• Check or Credit Card Charge. If you want to pay the bill right away, you can just write a check or use your credit 
card to pay the bill. You record these transactions with Write Checks or Enter Credit Card Charges on the Banking 
menu. Your balances reflect the payments right away.

• Bill and Bill Payment. You may want to pay the bill later, say after you’ve received payments from your clients or 
because you pay all your bills at once. But QuickBooks should know you received this bill so that it can accurately 
tell you how much money you actually have. Use Vendors > Enter Bills to enter the information about the bill. Once 
you pay the bill, use Vendors > Pay Bills to enter the payment.

• Item Receipt. If you receive the things you order but are getting the bill later, use an item receipt to tell 
QuickBooks you received the items. Use Vendors > Receive Items. Then when you get the bill later on, you can pay 
it right away with a check or credit card or enter the bill.
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You have a credit from a vendor

Sometimes, a vendor may owe you money. You can then enter a bill credit. Choose Vendors > Enter Bills and select 
Credit at the top of the window. Then you can apply the credit when you pay a future bill from the vendor. You can 
also do the same thing for credit card credits. Use Banking > Credit Card Charges, and select Credit in the window.

You need to pay your sales taxes

When you need to pay your sales taxes, use a sales tax payment (Vendors > Pay Sales Tax). QuickBooks records 
the sales tax payment for the organization you’ve set up as your tax agency.

Ordering items you’ll pay for later
To order goods or services to be paid for at a later time, use a purchase order (PO). QuickBooks uses POs to track 
outstanding orders for you. Then, when you receive the items or the services, you can mark them as received on the 
purchase order. Also, when you get the bill, you can just use the purchase order to enter the bill.

When you use POs to buy goods, QuickBooks keeps track of which goods are on order so you’ll 
know when they’re due to be received. Usually, you’ll use a PO to buy inventory goods, but you 
can also use POs for non-inventory items — for example, to order office supplies for your business.

To create or edit a purchase order

1 If you haven’t already, turn on inventory and purchase orders. (QuickBooks > Preferences > Inventory)
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2 Choose Vendors > Create Purchase Orders. You can also create purchase orders using the Vendor 
Center and Transaction Center.

3 To create a new PO, click the “Create Purchase Order” on the left panel or click the + at the bottom of 
the list. To edit a PO, select a PO in the list on the left panel. (If you don’t see this list, click the Left 

View.) 

4 Fill in the purchase order, then click Next to create another purchase order or Save and close the 
window.

Note: You can also create POs starting at the Vendor Center and Transaction Center.

Want to create a PO starting with the info you’ve already got on an estimate? Here’s how:

1 Click Create Purchase Order.

2 Choose whether you want to create the PO for All allowable items on the estimate (good if you’ve 
only got items from one vendor on the estimate) or Selected items (good if you’ve got items from 
multiple vendors on the estimate).

3 Select the items you want on your PO, if you chose that option.

4 Finish up any additional info on your PO, click Save, and send the PO off to your vendor.

What’s on a purchase order?
• Vendor. The vendor you’re ordering from. If the vendor isn’t in this list, you can add them in the Vendor Center or 

through Quick Add here.

• Class. If you are using classes, select the class you want to use here. If you don’t see this list, turn Classes on 
through QuickBooks > Preferences > Transactions.

• Vendor (address). When you select a vendor from the pop-up menu at the top of the form, the address appears 
here. You make any changes you need to. (If you’re adding the vendor through QuickAdd, you’ll need to manually 
enter the address.)

• Ship To. The address that you want the goods shipped to. By default, this is your company’s address.

• Expected. The date you expect the goods to arrive.

• FOB. Indicate to the vendor how you want your order to be shipped. FOB refers to “free on board.” Set your 
preferred FOB on Preferences.

• Item. Select what you are order. You can include anything on the Items list here. You also enter a new item, and 
QuickBooks will prompt you to set it up. 
Tip: If you need to insert an item between two others, select the item line where you want the new one and choose 
Edit > Insert Line. Likewise, if you want to delete an item, select the item then choose Edit > Delete Line.

· You can use a purchase order for items you don’t stock or even resell. When you write a purchase order 
for non-inventory items, you can include these types of items on the PO form:

•	 Non-inventory Part
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•	 Service

•	 Other Charge
· When you write purchase orders for non-inventory items, you can still track your open POs to see what 

you have and have not received. Note, however, that QuickBooks excludes non-inventory items from 
reports that show items on order.

• Description. The description of the item you entered when you created the item. You can change this if you need 
to. Tip: You can enter multiple lines for your description, up to 4095 characters. Use Option-Return to put in a line 
break.

• Quantity. How many of the items are you ordering? If you leave this blank, QuickBooks assumes the quantity is 1.

• Rate. How much does your vendor charge for the item? If you entered this when you created the item, QuickBooks 
enters it for you. If you didn’t or you need to change it, just edit this box.

• Amount. This is the total amount (Quantity x Rate) for this item that QuickBooks calculates for you.

• Vendor Message. A message for your vendor.

Note: You’ll see a mark in the Rec’d column when you’ve told QuickBooks you’ve received the items.

When you receive your goods

When you receive goods you ordered with the PO, you also record that in QuickBooks. The transaction you use 
depends on when you pay for the items.

• Item receipt— You’ve received the goods, but won’t get the bill until later.

• Bill— You’ve received the goods and the bill at the same time.

• Check or credit card charge— You’ve received the goods and paid for them at the same time.

Other things to know about POs

• View history for the purchase order. Click history to see the history for this invoice. 

• Print, email, add to Calendar. You can mark the PO to be printed or emailed later. When you’re ready to print, 
choose File > Print Forms. Similarly, when you’re ready to email, choose File > Email Forms... Lastly, you can also add 
a reminder to Calendar. 

• Close the purchase order. When you receive all the items on the purchase order, QuickBooks marks the PO as 

“Received in Full.” If you do not expect to receive all the items you ordered, you can close part or all of the 
PO manually so that QuickBooks doesn’t show the items as “on order” anymore. When you close a PO manually, 
QuickBooks marks the PO as “Closed.”
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Paying your bills
Bills are what vendors send you so that you’ll pay them. You get bills for things like equipment, supplies, products, 
or services.

Here’s a common question we get here at QuickBooks Mac Plus Central:

“When do I use Enter Bills and when do I use Write Checks?”

In a nutshell, you don’t have to enter your bills. If you pay your bills as soon as they arrive, you don’t need to use 
Enter Bills. Just use Write Checks to pay the bill. But if you wait until the bill is due to pay it or if you want to track 
recurring bills (like rent), then use Enter Bills so that QuickBooks knows about the bill that is due and can give you 
an accurate look at how much money you actually have.

To manage your bills:

• Enter your bills. When you get your bills, enter them so QuickBooks knows about them.

• Track your bills. Accounts payable tracks all your pending bills.

• Pay your bills. Pay your bills by writing a check or with a credit card. Then you’re done!

Things to know:

• Enter bills as they come in. To get the most benefit from tracking what you owe (accounts payable), enter bill as 
soon as you receive them. That way, your cash flow reports will be up-to-date, and you won’t run the risk of setting 
bills aside and forgetting about them.

• Check your cash flow reports. They show your bills and show you what’s coming due.

• Set up reminders or show the bill in Calendar. Choose QuickBooks > Preferences > Reminders to set up reminders 
to pay your bills. The bill will display on the Reminders list. Or you can show the bill in Calendar.

Entering bills and credits

When you receive a bill, you should enter it into QuickBooks. That way QuickBooks knows about it and can help you 
track information about how you spend money.

To enter a bill:

1 Choose Vendors > Enter Bills.

2 To enter a new bill, click the “New” on the left panel or click the + at the bottom of the list. To edit a 
bill, select a bill in the list on the left panel. (If you don’t see this list, click the Left View.) 

3 Enter the information for the bill, and click Save.
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Note: You can also enter bills using the Vendor Center and Transaction Center.

What’s on a bill?

• Bill or Credit. Are you entering a bill or a credit from a vendor?

• Vendor. Choose the vendor from the Vendor list or type in the vendor’s name. If you have an open purchase order 
for this vendor, QuickBooks asks you if you’ve received the items your ordered. If you have, click Yes. Then, in the 
Open Purchase Orders window, click each purchase order that contains items you’ve received and are being billed 
for, and then click OK.

• Amount Due or Credit amount. Enter the amount of the bill or credit.

• Date. QuickBooks automatically enters today’s date, but you should change it to the date on the bill.

• Ref. No. Enter the bill, statement, or invoice number.

• Terms. (Bills only) QuickBooks uses the terms to determine the due date of your bill payment as well as the date 
you’ll need to pay by to receive a discount for early payment.

• Bill Due. (Bills only) Enter the date the bill is due.

• Memo. Enter a memo that will appear on reports that include the bill or credit.

• Show in Calendar. Adds a reminder to pay the bill in Calendar.

• Expense and Items. Choose either the Expenses of Items pane. Enter information about what you’re being billed 
for: expenses you track through expense accounts (see the next section) or items (skip the next section and to the 
one on page 155) such an inventory part, non-inventory part, service, or other charge.

Other things to know about bills:

View payment history for the bill. Click history to see the payments for this bill.

Clear how you’ve split the bill by items and expenses. Click Clear Splits to clear the items on 
the Expenses and Items panes on the bill.

Recalculate the amounts on your bill. If you make changes to the bill, you can recalculate the 
amount due to reflect the change.

Add payment reminder to Calendar. Click the Cal button to remind yourself to pay this bill.

Tracking expenses related to a bill

On the Enter Bills window, use the Expenses pane at the bottom of the window 
to enter non-item expenses, like electricity expenses for a bill from the utility 
company or postage expenses that are part of inventory items you’ve received.
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Tip: If you assign the amount of the bill to various expense accounts, customers, jobs, or classes, your reports will 
show you how much you spend within each of these areas.

• Account. Choose the account that you use to track that type of expense. Usually, this will be an expense account.

• Amount. QuickBooks enters the amount you entered for Amount Due or Credit Due. To assign only part of the 
amount to the expense, you can edit this number. Note: For inventory item purchases, you may want to associate 
expenses such as tax or freight charges with your Cost of Goods Sold (COGS) account instead of an expense 
account.

• Memo. Enter a memo about the expense.

• Customer: Job. To pass on the amount as an expense to be reimbursed by a customer, enter the customer in the 
Customer:Job column.

• Billable Time. An icon appears ( ) indicating this is billable time. If it’s not, click the icon so that an X appears 
over it.

• Class. To assign the amount to one of your QuickBooks classes, enter it in the Class column. Note: This column 
only appears when you have selected the “Use Class Tracking” preference (choose QuickBooks > Preferences > 
Transactions).

Listing items included in a bill

On the Enter Bills window, use the Items pane at the bottom of 
the window to enter details about items you’re being billed for. 
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Did you have an open purchase order (PO) for the items? If so, when you enter a vendor at the top of the 
window, QuickBooks asks you whether the items have been received. If you marked them as received, then 
QuickBooks adds those to Items pane. If you didn’t receive all the items on the purchase order, you can edit the 
quantity (or cost) of any item, or delete an item completely.

Enter the details of the items you are being billed for:

• Item. The item you are being billed for.

• Description. Enter a description for that item.

• Qty. Enter how many of the item you received.

• Cost. How much was each item?

• Amount. QuickBooks multiplies Qty and Cost to calculate the amount of all the items.

• Customer. If you’ve bought these items for a customer or job, select the name from the list.

• Billable Time. An icon appears ( ) indicating this is billable time. If it’s not, click the icon so that an X appears 
over it.

• Class. To assign the amount to one of your QuickBooks classes, enter it in the Class column. Note: This column 
only appears when you have selected the “Use Class Tracking” preference (choose QuickBooks > Preferences > 
Transactions).

• PO No. Since you don’t have a PO, you can ignore this.
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QuickBooks provides some buttons to help you working with POs:

• Select PO. Lists the open POs. Select the ones you’re being billed for.

• Receive All or Clear Qtys. Click Receive all to tell QuickBooks you’ve received all the items listed in open POs for this 
vendor. Click Clear Qtys to tell QuickBooks you haven’t received any items.

• Show PO. Displays the open PO for this vendor.

Bills: FAQs

Have questions about entering and paying bills? Check out these tips.

• I don’t see the bill I want to pay. What do I do?

•	 Did you enter the bill? Be sure to do that first.

•	 If you did enter the bill, choose Vendor > Pay Bill and select All Bills under Show. Is your bill in the list? You 
may have to scroll to see it.

•	 If you still don’t see a bill you entered, you may have already paid it. Choose Reports > Vendors & Payables, 
then click “Transaction List by Vendor” to see if the bill is listed as paid.

• How should I record a finance charge from a vendor?
· Enter a new bill for the finance charge alone.

• How should I record a discount from a vendor?
· If you are paying less than the full amount of the bill, you can apply the discount when you pay 

the bill. If you have paid the bill in full and now have a credit from the vendor, enter a credit for 
overpayment.

• When I look at Accounts Payable, it doesn’t show any amounts for bills I’ve already paid or their payments. 
Why are the amounts missing?

· At the bottom of the Accounts Payable window, be sure Show Open Balance is not checked. When 
it’s checked, only unpaid bills and unapplied credits show up. Last month, I paid several bills from one 
vendor with a single check.

• Can I print the details of which bills I paid with that check?
· Print a voucher check on plain paper. The voucher area lists the amount you paid on each bill.

Paying bills and using credits

After entering your bills, you can then pay the bills when you want.

Note: If you haven’t entered your bills, you can pay your vendor by writing checks, paying by credit card, and using 
cash expenditures directly from the account register. However, if you enter bills using either the Enter Bills window 
or the Accounts Payable register, you must use the Pay Bills.
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To pay your entered bills:

1 Choose Vendors > Pay Bills use the Pay Bills window.

2 Show the bills you want to pay. Choose “All bills” to see every bill you’ve entered, or enter a due date 
to see all bills due on or before that date. If you don’t see a bill you want to pay, you probably need 
to change the date here.

3 Choose a payment type. You record a bill as paid by Check or Credit Card. If you choose Check, choose 
one of these options:

•	 If you’re printing the checks through QuickBooks, select “To be printed.” After you exit the Pay 
Bills window, you can then choose File > Print Forms > Checks to print your checks.

•	 If you’re writing checks by hand, select “Assign check numbers.” When you exit the Pay Bills 
window, you’ll be able to enter the check numbers you used.

4 Select the bills you want to pay with the payment type. In the  column, click the bills you want to 
pay. To select all the bills, click Select All Bills. To clear your selections, click Clear Selections. Note: To 
pay only part of a particular bill, edit the amount shown in the Mat Paid column.

5 Choose the account you’re paying the bill from. By default, your bills are paid from the first account 
listed in the Chart of Accounts. You can reorder the Chart of Accounts so that a different account is 
listed first.

6 If you have more bills to pay, click Next. If you’re done with selecting your bills to pay, click OK. Note: 
You might click Next if you want to use different payment dates for your bills, or you want to pay 
them from different checking accounts. Also, click Next if you want to create multiple checks for the 
same vendor.

To apply a discount to a bill:

1 In the Pay Bills window, click the bill to which you want to apply a discount.

2 Click Discount Info.

3 (Optional) Change the amount of the discount. QuickBooks calculates a suggested discount amount 
based on your payment terms with the vendor and the payment date.

4 (Required) Enter the name of the account you use to track income from discounts.

To assign check numbers:

When paying bills, you have a choice for how you want to assign check numbers for tracking purposes. You may 
not even be paying by check, so you can choose to assign check numbers yourself and enter “ATM” or a reference 
number if you paid the bill online.

• Let QuickBooks assign check number. QuickBooks assigns the check number, starting with the number after the last 
check number used.

• Let me assign the check numbers below. Click the box in the Check No. column and enter the check number or 
other information that you are using to track the payment.

Things to know:

• To apply a credit from a vendor, just select the credit in the list of bills on the Pay Bills window. The credit will be 
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applied.

• If you write checks by hand, select Assign check numbers. You’ll be prompted to enter the check numbers you used.

• If you’re paying by some other method than check (debit card, funds transfer), then select Check for your payment 
method and “Assign check numbers.” When prompted, you can enter anything for the check number that’s 
meaningful to you, such as ATM of FT.

Tracking bills and credits

Track your bills and credits using an accounts payable account in your Chart of Accounts (Lists > Chart of 
Accounts).

Tips for using accounts payable:

• See more transactions in the window at once by selecting “1-line view”.

• To find a transaction fast, choose Edit > Find with the account window open.

What you can do with your bills and credits:

• Find a bill or credit. You can find any bill in the Transaction Center (Company > Transaction Center). Just click Bills 
in the left column. You can also access a bill from the Chart of Accounts (Lists > Chart of Accounts) in the Accounts 
Payable account you use for paying bills.

• Edit bills and credits. Find the bill or credit with the Transaction Center or Chart of Accounts, and double-click it 
to open it. Make your changes and click OK. If you reduce the bill amount, QuickBooks creates a credit with the 
vendor you overpaid. If you increase the bill amount, QuickBooks considers the bill not fully paid until you pay the 
additional amount.

Using 1099s
If you’re reading this, it’s probably tax time and you have some 1099-forms to file. Luckily, we have a wizard to 
guide you through the process of, reviewing, preparing, and printing or e-filing your 1099s.

Using the 1099 wizard to create 1099s

These are the steps you will go through while using the 1099 wizard:

1 Open the QuickBooks 1099 wizard

2 Choose whether you’re working with 1099-NEC or 1099-MISC forms.

3 Review your 1099 vendor’s information

4 Map your accounts

5 Review and adjust check payments
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6 Confirm your 1099 entries

7 File your forms

Important: Only run the 1099 wizard in January and February, when it’s time to prepare your 1099s and send 
them to the IRS and your contractors.

Step 1: Open the QuickBooks 1099 wizard
1 Choose Vendors > 1099s > Print or E-File 1099s/1096...

Note: To have access to the 1099 wizard, make sure you have “1099 forms are filed” selected in your 1099 
preferences (QuickBooks > Preferences... > 1099s). If you do not have this option selected, you will not be able to 
open the 1099 wizard.

Step 2: Choose whether you’re working with 1099-NEC or 1099-
MISC forms

There are two different workflows in the 1099 wizard, depending on which form you’re working with.

 After you open the QuickBooks 1099 wizard, you will see information regarding 1099-NEC forms on the left and 
1099-MISC forms on the right. Each side contains a button that says “Get Started.” Choose which form you want to 
prepare and click the corresponding “Get Started” button. 

Step 3: Review your 1099 vendors.
1 Verify the 1099 eligibility settings. 

If you’ve set up a vendor as a 1099 vendor in the Vendor Center, you’ll see a check next to that 
vendor’s name on this window. Be sure all the vendors you need to print a 1099 for have checks next 
to their names.

2 If you see any vendor that you need to print a 1099 for who doesn’t have a check mark, select the 
checkbox for that vendor.

3 Review each 1099 vendor’s information to be sure it’s current. If you need to correct anything, 
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double-click the vendor name. The Vendor window opens, so you can make any changes you need. 
Important: If you work with vendors in New Jersey or Wisconsin, be sure to fill in the state and 
payer’s state number.

4 Click Next when you’re done.

Step 4: Map your accounts

If you’ve printed 1099s for vendors in the past, this window should look familiar. It’s your 1099s preferences 
screen. This is where you set up which accounts you’re using for which box on the 1099 form.

1 Review your 1099 preferences to be sure they’re up-to-date.

2 Make any changes you need to.

3 If you need to take a look at the accounts you have been using with your 1099 vendors, click View 
1099 Report, to look at a list of accounts you’ve associated with payments to these vendors.

4 Click Next when you’re done.

Step 5: Review and adjust check payments

The IRS now requires that the card company or third party payor report credit card, debit card, and PayPal 
payments to 1099 vendors on the 1099-K form. You do not report these payments on the 1099-NEC or 1099-MISC 
form. So on this window, you need to be sure you have all your payments to 1099 vendors identified correctly.
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Because you’ve already entered credit card payments as credit card payments, QuickBooks knows about them. 
What we’re trying to do here is make sure any payment with a debit card or PayPal that you may have recorded as 
a check includes enough detail so that QuickBooks knows to exclude it from the 1099-NEC or 1099-MISC form as 
the IRS now requires.

Here’s an example: Say you paid a subcontractor with your business’s debit card. When you entered that payment 
in QuickBooks, you entered it as a check since it was a withdrawal from your checking account. That’s all good.

But the problem is that now the IRS doesn’t want you to report this payment on the 1099-NEC or 1099-MISC form, 
so you need to go back to that check entry and change the check number so that QuickBooks knows it was a debit 
card payment.

What do you need to do?

1 Click View Included Payments to view a list of all your check payments to 1099 vendors.

2 Review this list to see if there are any payments that should be identified as a debit card, or PayPal 
payment. This list shows everything that is currently listed as included on your 1099s. We need to 
identify the transactions that shouldn’t be here.

3 If you see any transactions that were made with debit card, gift card, or PayPal payments, click the 
transaction to open it in the Create Check window. In the Check Number field, add an indicator that 
will tell QuickBooks what kind of payment this is. You must use one or more of these terms:

Debit Debitcard DBT

DBT card Dcard Debit cd

Visa Masterc MC

Mcard Chase Discover

Diners Paypal

4 Now click View Excluded Payments. This list is for you to review the work you just did. The list shows 
you all the transactions you’ve identified as payments to 1099 vendors using debit cards and PayPal. 
These payments should be excluded from your 1099-NEC or 1099-MISC forms. If you need to make 
any changes, click the transaction to open it and make your changes.

5 Click Next when you’re done excluding transactions.
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Step 6: Confirm your 1099 entries

You’re probably tired of reviewing and confirming at this point, but it’s important to make sure that everything is 
right for the IRS. So hang in there for this one last window.

1 Review the list of 1099 vendors and the payments you’ve made to them. 

•	 Here’s what each column means when you use the 1099-NEC option:

•	 Box 1 Nonemployee Compensation: Amount paid to a non-employee during this year that is 
at least $600.

•	 Box 4 Federal Tax Withheld: Total amount of federal income tax withheld.

•	 Box 5 State Tax Withheld: Total amount of state income tax withheld.

•	 Total Included on 1099: Total payment amount that will be reported on the vendor’s 1099-
NEC form.

•	 Total Unmapped to 1099: Total payment amount to vendors that is not associated with any 
of the 1099 boxes.

•	 Total Paid: Total payment amount you’ve made to the vendor. If you want to check your 
math, here’s what should add up: Total Paid = Total Included + Total Unmapped.

•	 Here’s what each column means when you use the 1099-MISC option:

•	 Box 1 Rent: Amount of rent compensation you’ve received for land, building, or property use.

•	 Box 2 Royalties: Amount of royalties you’ve received. This should be $10 or more.

•	 Box 3 Other Income: Additional income that is not reported in the other boxes.

•	 Box 4 Federal Tax Withheld: Total amount of federal income tax withheld.

•	 Box 16 State Tax Withheld: Total amount of state income tax withheld.

•	 Other 1099 Boxes: Total payment amount associated with account(s) you matched to any 
other boxes. 

•	 Total Included on 1099: Total payment amount that will be reported on the vendor’s 1099-
MISC form.

•	 Total Unmapped to 1099: Total payment amount to vendors that is not associated with any 
of the 1099 boxes.

•	 Total Paid: Total payment amount you’ve made to the vendor. If you want to check your 
math, here’s what should add up: Total Paid = Total Included + Total Unmapped.

2 Does everything look OK? If so, click Next.
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Additional state information

A couple of states have specific 1099 reporting requirements.

New Jersey

Did you report $1000 or more? Did you withhold any state income tax from payments? If you answered yes to 
either of these questions, then you’re required to file a 1099-NEC or 1099-MISC form to the state of New Jersey.

New Jersey requires you to have a New Jersey withholding ID. Your ID should be the abbreviation for New Jersey 
(NJ) and your 12 digit NJ withholding ID, for example: NJ 999-999-999/999.

Get more information on filing 1099s to the state of New Jersey. Or contact the New Jersey Department of 
Treasury at 609-292-6748.

Wisconsin

Did you pay a 1099 contractor for rents, royalties, service, or work done in Wisconsin? Did you pay the contractor 
$600 or more? If you answered yes to both these questions, then you’re required to file a 1099-NEC or 1099-MISC 
form to the state of Wisconsin.

Additional info:
· If you withheld any Wisconsin state income tax from a payment you made to your contractor or 

vendor, you’re required to have a Wisconsin withholding ID.
· Your ID should be the abbreviation for Wisconsin (WI) and your 15 digit WI withholding ID, for 

example: WI 999999999999999.
· If you didn’t withhold state income tax and don’t have any other requirement to have a Wisconsin 

withholding ID, then enter WI 036888888888801.
· Because the IRS does not forward 1099-NEC forms to Wisconsin, 1099-NEC forms need to be filed 

directly to the Wisconsin Department of Revenue.

For more information, please contact the Wisconsin Department of Revenue.

Step 7: File your forms

Now you’re ready to file your 1099 forms!

You have two options for filing your 1099s:

1 Print your forms: Click Print 1099s to print your forms when you’re ready. You’ll see a new window 
appear, allowing you to select which 1099s or 1096s that you would like to print.

Reminder: you can’t print your forms on plain paper. You need preprinted forms to print on, and QuickBooks will 
fill in the information on the official forms. You can order those forms from Intuit if needed.

2 E-file your forms: Choose this option if you’d like to E-file your 1099s directly to the IRS. This service 

http://www.state.nj.us/treasury/taxation/pdf/other_forms/git-er/05njwt1099.pdf
https://www.revenue.wi.gov/DOR%20Publications/pb117.pdf
https://intuitmarket.intuit.com/fsg/taxforms.aspx?track=52015&src=QBMacTaxForms
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will also automatically print and mail the 1099 forms to their recipients.

Here’s how to use the E-file service:

1 To begin, click E-file 1099-NECs or E-file 1099-MISCs, depending on which form you’re using.

2 Select the 1099s that you want to E-file, using the checkboxes on the left-hand side.

3 When you’re ready, click Export and E-file 1099s.

4 The “Save As” field will automatically populate with your company name and the type of file you’re 
exporting (1099 MISC or NEC). Select where you would prefer to save the file. When you’re ready, 
click Save.

5 Next, the 1099 wizard supplies a brief guide on how to access Tax1099.com for E-filing. After you 
follow these steps, there will be additional instruction on Tax1099.com that you can use to E-file your 
1099s.

6 Click Done after you’ve read through the instructions on the 1099 wizard and are ready to begin 
E-filing.

That’s it! 

If you have any questions or concerns, the best place to go is our Community. There are a lot of other users as well 
as ProAdvisors and Intuit employees hanging out there ready to help.

Receipt Management
Tired of keeping track of your receipts outside of QuickBooks? QuickBooks Mac Plus has a feature that will make 
this process more efficient. You can upload your receipts or scan them directly into QuickBooks. Then, once you 
have these receipts uploaded, you can add the transaction or match the receipt to a transaction that already exists. 
Keep reading to learn more about how to use this feature.

https://community.intuit.com/posts/new-1099-requirements-from-the-irs
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Uploading a receipt

Here’s how you do it:

1 Go to Vendors > Receipt Management.

2 If prompted, enter your Intuid ID information to log in and begin using the Receipt Management 
window.

3 Once you’re logged in, you can start uploading receipts! Click the + button in the bottom lefthand 
corner.

Note: This feature supports standard file formats, such as: .jpg, .png, and .pdf.

4 Click Upload Receipts (you also have the option of selecting Scan if you would prefer to upload your 
receipts by scanning them into QuickBooks).

5 Find and select your receipt. Then, click Open.

Note: If you have more than one receipt to upload, you can select multiple at one time.

6 After you select a receipt to upload, it can take up to approximately 5 - 15 minutes for your receipt to 
process.

Adding or matching a receipt

Once you upload your receipt, check to see which tab is selected on the right. If the “Details” tab is selected, this 
transaction does not exist in QuickBooks yet and you will need to add the information that corresponds with that 
transaction. If the “Matches” tab is selected, that means you have already created this transaction in QuickBooks 
and you can match your receipt to that transaction.

Working with the “Details” tab:

1 First, notice which fields are already filled out and which still need to be manually entered. The 
Receipts Management feature will pull as much information from the receipt as it can, but there may 
be fields that you still need to enter.

2 Add in the information that you need. Some fields have dropdown menus that you can select from, or 
you can manually enter your information.

3 After all the fields are populated, click “Add to Register” in the bottom right corner of the window.

4 That’s it! Now Quickbooks will add this transaction to the corresponding register and match it for you.

Working with the “Matches” tab:

1 If you have already created this transaction in QuickBooks Mac Plus, all you need to do is select the 
transaction under the “Matches” tab and click the “Match” button.

2 Now that the transaction is matched, your receipt will also be automatically added to the matched 
transaction. This also occurs when you work with the “Details” tab.

Note: Before you can add or match a transaction, you will need to have your Attachments Library set up. If you 
haven’t already created your Attachments Library, you will be prompted to do so.
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CHAPTER 7  
Banking

Now we get to the part of QuickBooks that will probably already feel familiar to you: banking. You’ve probably had 
a bank account for a long time, whether it’s a personal account or one for your business. Writing checks and using 
your credit cards to pay for things isn’t anything new to you. But how do you track all of that in QuickBooks? That’s 
what I’m going to get into in this chapter.

Writing checks and entering credit card charges
When you write a check or use your credit card, you should track those transactions in QuickBooks.

Writing a check

You can write checks in QuickBooks for a couple of reasons.

• Record a bank account withdrawal you made either by manually writing a check or through an ATM withdrawal.

• Write a check that you will print on blank checks with your printer that you’ll send to vendors to pay them. You can 
customize a check you’re printing (such as adding a logo) on the Print window when you print the check.

To write a check:

1 Choose Banking > Write Checks.

2 To write a new check, click the “New Check...” on the left panel or click the + at the bottom of the 
list. To edit a check, select a check in the list on the left panel. (If you don’t see this list, click the Left 
View.) 

3 Enter the information for the check, and click Save.

Note: You can also write a check using the Vendor Center and Transaction Center.

What’s on a check?
• Pay to the order of. Who are you paying? Choose a name from the list or type the name in directly. If the name 

is not on any of your lists, QuickBooks asks you set up a record for the name. If you have a PO open for the vendor 
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you select, QuickBooks asks you if you want to receive the items for the open POs.

• Bank Account. The account you want to write the check from. This is most likely your checking account.

• Date. QuickBooks automatically enters today’s date, but you can change it.

• $. Enter the amount of the check.

• Address. If you have already entered the payee’s address on one of your lists of names, QuickBooks fills in the 
address for you. If you’re adding a new name, you’ll need to enter the address yourself.

• Memo. Enter any note or message you would like to print on the check.

If the check is for expenses you want to track through expense accounts: 
In the Expenses pane, assign the expenses to one or more expense accounts. This works the same as it does for 
bills. (If you don’t see the Expenses/Items panes, turn on the “Inventory and purchase orders are used” preferences 
in Inventory preferences.)

If the check is for an inventory part, non-inventory part, service, or other charge item:

At the bottom of the windows, click the Items pane. (If you don’t see the Expenses/Items panes, turn on the 
“Inventory and purchase orders are used” preferences in Inventory preferences.) This works the same as it does for 
bills. 

You have a PO You don’t have a PO

1 Click Select PO and select the PO that contains the 
items you’re writing the check for and click OK.

2 Make any necessary changes to the line items. If 
you didn’t receive all the items on the purchase 
order, you can edit the quantity (or cost) of any 
item, or delete an item completely from the detail 
area of the charge.

Tip: If you make a mistake when you’re editing the 
quantities, click Receive All to return all quantities to 
their original values.

1 From the Item list, select the first item you’re 
being billed for. You can also type the item name 
directly into the Item column.

3 In the Qty column, enter the quantity you 
received.

4 If necessary, edit the cost of the item.

5 Repeat these steps for the other items you 
received.

Other things you should know about writing checks

Track shipping and other charges. You can enter shipping charges or taxes not associated with any one item. Go 
to the Expenses pane. In the detail area, enter each charge and associate it with its correct expense account.

Add this check to Calendar. To show this transaction to Calendar, click Show in Cal.

Print the check with other checks. You can add this check to a queue of checks to print together at 
a later time. Click Print Later. Then when you’re ready to print the check, choose File > Print Forms > 
Checks. You can add a logo, change the fonts, or make other changes on the Print window.
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Clear how you’ve split the check by items and expenses. Click Clear Splits to clear the items on the 
Expenses and Items panes on the bill.

Recalculate the amounts. If you make changes to the check, you can recalculate the amount to 
reflect the change.

Apply a discount to a check. To apply a discount from your vendor, select the amount you want to 
apply the discount to in the Amt. Paid column. Click Discount Info.

Set preferences for your checks. Click Format to open Checks preferences.

Show in register. Click this button to view the transaction in the corresponding register.

Entering a charge or refund to your credit card

You probably use your credit cards to pay for things for your business. It’s important that you enter those charges 
in QuickBooks so you can track them.

To enter a credit card charge:

1 Choose Banking > Enter Credit Card Charges.

2 To enter a new charge, click “New...” on the left panel or click the + at the bottom of the list. To edit a 
charge, select a charge in the list on the left panel. (If you don’t see this list, click the Left View.) 

3 Enter the information for the charge, and click Save.

Note: You can also enter a charge using the Vendor Center and Transaction Center.

What’s on a credit card charge?

Here’s what you’ll see on the form to record a credit card charge.

• Charge/Credit. Choose what type of transaction you are entering: charge or credit.

• Credit Card. Choose the account associated with the credit card you used.

• Purchased From. Who did you buy stuff from? Choose a name from the list or type the name in directly. If the 
name is not on any of your lists, QuickBooks asks you set up a record for the name. If you have a PO open for the 
vendor you select, QuickBooks asks you if you want to receive the items for the open POs.

• Date. QuickBooks automatically enters today’s date, but you can change it.

• Ref No. Enter the number from your credit card charge slip here.

• Amount. Enter the amount of the charge or credit.

If the charge is for expenses you want to track through expense accounts: 
In the Expenses pane, assign the expenses to one or more expense accounts. This works the same as it does for 
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bills. (If you don’t see the Expenses/Items panes, turn on the “Inventory and purchase orders are used” preferences 
in Inventory preferences.)

If the charge is for an inventory part, non-inventory part, service, or other charge item:| 
At the bottom of the windows, click the Items pane. (If you don’t see the Expenses/Items panes, turn on the 
“Inventory and purchase orders are used” preferences in Inventory preferences.) This works the same as it does for 
bills.

You have a PO You don’t have a PO

1 Click Select PO and select the PO that contains the 
items you’ve paid for with the charge and click OK.

6 Make any necessary changes to the line items. If 
you didn’t receive all the items on the purchase 
order, you can edit the quantity (or cost) of any 
item, or delete an item completely from the detail 
area of the charge.

Tip: If you make a mistake when you are editing the 
quantities, click Receive All to return all quantities to 
their original values.

1 From the Item list, select the first item you are 
being billed for. You can also type the item name 
directly into the Item column.

7 In the Qty column, enter the quantity you 
received.

8 If necessary, edit the cost of the item.

9 Repeat these steps for the other items you 
received.

Other things you should know about entering credit card charges:

Track shipping and other charges. You can enter shipping charges or taxes not associated with any one item. Go 
to the Expenses pane. In the detail area, enter each charge and associate it with its correct expense account.

Recalculate the amounts. If you make changes to the charge, you can recalculate the amount to 
reflect the change.

Apply a discount to a charge. To apply a discount from your vendor, select the amount you want to 
apply the discount to in the Amt. Paid column. Click Discount Info.

Show in register. Click this button to view the transaction in the corresponding register.

Paying a credit card bill

When you have finished reconciling a credit card account, you can pay part or all of the balance due on your credit 
card.

To pay a credit card bill:

1 When you have finished marking the transactions in the Reconcile window, click Done.

2 Decide how you want to pay the bill:

•	 To write a check for the bill: Select “Write a check for payment now.”

•	 To enter the bill for later payment through accounts payable: Select “Enter a bill for payment 
later.”

3 Click OK.
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4 Complete the transaction:

•	 If this is the first time you are paying this credit card company, enter the name of the credit card 
company in the “Pay to the order of” field (if you are writing a check), or the Vendor field (if you 
are entering a bill).

•	 To pay part of the amount due, edit the amount that QuickBooks has filled in.

•	 Click OK to record the transaction.

If you are writing a check, you can print the check by clicking Print.

Managing your checks and credit cards

Transaction Center

The Transaction Center gives you access to information about all of your transactions. The Income Tracker up top 
shows you the basics of how your business is doing right now, today.

In the Center, you can quickly find transactions for all your customers in one place, such as checks, invoices, and bill 
payments.

To open the Transaction Center

1 Choose Company > Transaction Center.

2 Select a transaction category in the panel on the left side of the Center. 
You’ll see all of the transactions in that category in the main window.

•	 Filter transactions. On the left side of the Transaction Center, click any category of transaction. 
You can then use the search box to search within that transaction type.

•	 Create a transaction. Click the + menu at the bottom of the transaction list and choose the type 
of transaction you want to create.

•	 Edit a transaction. Double click the name of a transaction to open it and edit the transaction’s 
details.

•	 Rearrange the columns. Click and drag the top of a column to move it to another location in the 
list.

•	 Filter the information you see. You can filter the transaction list using the filters located at the 
top of the Income Tracker and Expense Tracker. For example, click the gold Open Invoices bar. 
QuickBooks shows you a list of all your company’s open invoices, complete with details. From 
there, you can open individual transactions to double-check them or change them if you need to.
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Tips and tricks
• Control-click on a transaction category on the left side of the center to access a shortcut menu.

• You can sort transactions by clicking the title of a column.

• Show different columns or hide columns you don’t need. Right-click (or Control+click) on the column headers, then 
select the columns you want to see and deselect the ones you want to hide.

• Click an area on the Income Tracker bar to see more info about that area.

Editing a check

To edit a check:

1 Display the check in the Write Checks window or in your bank account register. 
Tip: You can use the Find command to find the check.

2 Change, as needed, the content of the check. 
Tip: The register does not show all the fields on a check. If you are working in the register and you 
need to see all the fields, either double-click the check, or select the check and then click Splits.



QuickBooks Mac Plus User’s Guide 169

Managing deposits

Making a deposit

QuickBooks lets you deposit multiple payments at one time, as well as choose between printing both a deposit 
summary and slip, or a deposit summary only.

To make a deposit:

1 Choose Banking > Make Deposits. 
Note: You can also make deposits using the Transaction Center.

2 In the Deposits sheet, click the payments you’d like to deposit, and then click OK. 
You can also click the Select All or the Select None button. 
If you are planning to print a deposit slip, note that the slip can hold only up to 18 deposit 
transactions. 
When you receive a payment from a customer and choose to “Group with other undeposited funds,” 
the payment is listed here.

3 In the Deposits window, select the account you want to deposit into from the Deposit To pull-down 
menu, enter the date, and enter any memo for the deposits.

4 In the list of deposits, enter any amounts to deposit that are not payments you received through 
sales to customers. Click the first blank line to enter a new item; press Tab to move from field to field. 
Examples: refunds from vendors or money that an owner is investing in the company.

5 Enter cash back details or credit card fees.

6 Click Save.
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To print a deposit summary and/or slip:

1 With the Make Deposits window still open, choose File > Print Deposit.

2 Choose whether you’d like to print a deposit summary only, or a deposit slip and summary.

3 If you choose slip and summary, choose whether to include cash in the deposit, and whether to print 
check numbers on the deposit slip.

4 Click OK.

5 In the Print window, make any desired changes, and then click Print.

6 Click OK.

Things you should know

• You can also save or email this item as a PDF file, making it easy to keep records and share with others.

• You can click the Show Transaction in Register button to view the transaction in the corresponding register.

• If your bank separates different kinds of deposits (checks, credit card payments, etc.), you may want to separate 
your deposits in the same way:

1 Select only one type of payment (checks, for example) in the Payments to Deposit window, and then 
click OK.

2 Complete the Make Deposits window, and then click next.

3 Click Payments to redisplay the Payments to Deposit window.

4 Start the process over by choosing another group of payments (Visa, for example).

Editing or deleting a deposited payment

To edit or delete a payment you’ve already included in a deposit, you must first remove the payment from the 
original deposit transaction.

To edit or delete a deposited payment:

1 Open the Undeposited Funds register.

2 Double-click the deposit that contains the payment you want to edit or delete.

3 Select the line containing the payment you want to edit or delete.

4 Press  D. QuickBooks deletes the payment from the deposit. The payment still exists in your 
QuickBooks records; it’s just undeposited. QuickBooks puts the money back into Undeposited Funds.

5 Click OK to record the deposit without the payment you’ve just deleted.

6 Edit or delete the original payment transaction.

Entering credit card fees when making a deposit

Say your customer has paid you $1000 using a credit card, but your bank statement shows the deposit as $960 
because the credit card company charged a fee of $40. How do you make the deposit in QuickBooks so that it 
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calculates the difference?

1 When you’re making a deposit (Banking > Make Deposit), be sure to select only credit card payments 
to deposit.

2 On the Make Deposits window, enter the total deposit as shown on your bank statement. QuickBooks 
then calculates the difference between what you charged your customer and what was actually 
deposited. This should equal the amount of credit card fees.

3 Select an account for the credit card fees.

4 (Optional) Enter a memo for the fees.

5 Click OK.

Questions you may have

• I process credit cards outside of QuickBooks. Can I still do this?
· Yes. You must set up your Payment Methods list to include any of the methods in the following 

methods:

•	 MasterCard

•	 Master Card

•	 Visa

•	 VisaCard

•	 Visa Card

•	 American Express

•	 AMEX

•	 AmericanExpress

•	 Discover

•	 DiscoverCard

•	 Discover Card

•	 Diners

•	 Diners Club

•	 JCB

•	 Other Credit Card
· When you make a deposit with any of these payment methods selected, the credit card fees boxes 

appear on the Make Deposits window.

• I can only select credit card deposits to use this feature. I have cash, check, and other deposits to make. Can I 
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still make those?
· Absolutely. When you make deposits, you’re prompted to select which deposits you want to make. You 

can select only the credit card payments and make those deposits then click Payments and select the 
other deposits.

Online Banking
If you use online banking for your business, you can use QuickBooks to access your banking transactions. You can 
import bank and credit card transactions from your financial institution’s website and then add or match the 
imported transactions to transactions in your QuickBooks bank or credit card account register.

Depending on your financial institution, you can access your online banking account with one of the following 
services:

• Direct Connect (automatic)—QuickBooks connects directly with your online account using your financial 
institution’s server. Your transactions are downloaded directly into QuickBooks. Your financial institution may apply 
a fee for this service.

• Express Web Connect (automatic)—Unlike Direct Connect which communicates directly with financial 
institution’s servers, Express Web Connect utilizes aggregation to retrieve transactions from your online banking 
site.

• Web Connect (manual)—You log into your financial institution’s website and manually download a QuickBooks–
compatible file to your computer. Then you import the downloaded file into QuickBooks.

Which service you use depends on what your bank offers. QuickBooks guides your through the connection to your 
online bank account and lets you know what service is available for your account.

Why use online banking with QuickBooks?

• Save time. You no longer need to manually enter transactions recorded by your bank.

• Reduce errors. By importing the transactions instead of entering them manually, you reduce the chance of errors. 
Also, QuickBooks compares the bank transactions to the ones in your company file and alerts you to discrepancies.

Types of Accounts

You can import transactions from the following types of accounts:

• Checking

• Savings

• Money market

• Credit card
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• Line of credit

Before You Begin

• You must have online banking set up with your financial institution before you can access your bank account with 
QuickBooks. Check with your financial institution for information about setting up online access to your account.

• You must have an Internet connection to access your bank account online.

Next Step

If you have everything in “Before You Begin,” you’re ready to use online banking with QuickBooks. Now you need to 
set up your bank account using Direct Connect or Web Connect/Express Web Connect.

Web Connect vs. Direct Connect/Express Web Connect

QuickBooks Mac Plus offers three ways to hook up your accounting to your accounts—Web Connect, Express 
Web Connect, and Direct Connect. Whichever of these you choose, you’ll save tons of time because you won’t be 
entering all those transactions by hand. You’ll be downloading them from your financial institutions, which means 
you’ll be decreasing the introduction of errors into your books.

So that’s great, right? But which options will work better for your business: Web Connect or Direct Connect/Express 
Web Connect?

Web Connect

After a one-time setup process, every time you want to reconcile your accounts, you log into your financial 
institution’s website and manually download a QuickBooks-compatible file to your computer. Then you import the 
downloaded file into QuickBooks.

Here’s how a Web Connect user might look:

1 Works with a financial institution that supports Web Connect

2 Might not have constant connection to the Internet (such as dial-up)

3 Prefers to keep a close hand on all steps of the process, including the transfer of information from the 
bank to QuickBooks

4 Often needs to download statements with specific date ranges

5 Doesn’t want to pay a fee for Direct Connect

Direct Connect/Express Web Connect

With Direct Connect, QuickBooks Mac Plus connects directly to your financial institution’s servers, while Express 
Web Connect utilizes aggregation to retrieve transactions from your online banking site. After you complete a one-
time setup process, all you need to do is click a button and enter your login and password. Direct Connect/Express 
Web Connect retrieves your statements and uploads them into QuickBooks, ready for you to reconcile at your 
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convenience.

Here’s a portrait of a Direct Connect/Express Web Connect user:

• Works with a financial institution that supports Direct Connect/Express Web Connect

• Has a high-speed, constant Internet connection

• Prefers that QuickBooks do most of the work, including retrieving more than one statement in a single session

• Likes using the Mac “keychain” function to store passwords

• Doesn’t mind paying a small fee to financial institutions that support Direct Connect

There’s no rule that says you must use only Web Connect, Express Web Connect, or only Direct Connect. Many 
small business owners keep accounts with more than one financial institution—a local credit union for checking 
accounts, PayPal for receiving payments, and American Express for corporate credit cards, perhaps. Knowing how 
to use both QuickBooks online banking systems gives you the flexibility to keep your online accounts running 
smoothly. If your bank doesn’t support QuickBooks Mac Plus, contact them to request support.

Connecting Directly to Online Banking
Direct Connect

Using Direct Connect, you can automatically download transactions from your financial institution directly into 
QuickBooks. After setting up Direct Connect, you can automatically import transactions without having to go 
through the set up process again.

Before you can use Direct Connect, you must contact your financial institution to activate your account for use with 
QuickBooks online services. Your financial institution may charge you a fee for using this service. If you are unable 
to set up Direct Connect successfully, try using Web Connect instead.

To set up Direct Connect:

1 Choose Banking > Online Banking Setup.

2 Select your financial institution from the list and click Next. (Sometimes financial institutions present 
multiple listings, one for Direct Connect (DC) and one for Web Connect (WC). If you see this be sure to 
select the DC option.)

3 If you are prompted to select “Direct connect” or “Web connect,” select “Direct connect” and click 
Next. (If you do not see the screen, go to the next step.)

4 Select Yes if you have activated your account for QuickBooks online services and click Next. If you 
have not activated your account, select No and then click Next to see the contact information for 
your financial institution. The next steps depend on how your financial institution works with Direct 
Connect. To continue, click the option below that describes what you see you on your screen.
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I’m asked to enter my customer ID and password:

1 Enter the customer ID and password you use to access your online account then click Sign In.

2 For each account at your financial institution, click “Select an Account” to display a list of available 
QuickBooks Accounts. Choose which QuickBooks account you want to associate with the online 
account.

3 Only the QuickBooks accounts applicable to the online banking account type are displayed in the 
“Select an Account” list. You can only associate a QuickBooks account with one online banking 
account. To open a new QuickBooks account, click New from the “Select an Account” list, or create a 
bank, credit card, or Other Current Liability account first.

4 Click Next to download your transactions.

5 After QuickBooks has successfully downloaded your transactions, click Finish. The Downloaded 
Transactions window displays the transactions downloaded from your online banking accounts.

6 You have completed setting up Direct Connect and can now update your register. Skip any remaining 
steps.

I’m asked to select an account type:

1 Select the account type for the account you want to download.

2 Enter in the account number.

3 If this is a banking account, enter in the routing number.

4 Click “Select an Account” to display a list of available QuickBooks Accounts. Choose which QuickBooks 
account you want to associate with the online account.

5 Only the QuickBooks accounts applicable to the online banking account type are displayed in the 
“Select an Account” list. You can only associate a QuickBooks account with one online banking 
account. To open a new QuickBooks account, click New from the “Select an Account” list, or create a 
bank, credit card, or Other Current Liability account first.

6 Enter the customer ID and password you use to access your online account and then click Sign In.

7 After QuickBooks has successfully downloaded your transactions, click Done. The Downloaded 
Transactions window displays the transactions downloaded from your online banking accounts.

You have completed setting up Direct Connect and can now update your register.

Express Web Connect

Using Express Web Connect you can automatically download transactions from your financial institution directly 
into QuickBooks. After setting up Express Web Connect, you can automatically import transactions without having 
to go through the set up process again.

Before you can use Express Web Connect, you must have an active online banking account that can access your 
financial institution’s website. Your financial institution may charge you a fee for using this service. If you are 
unable to set up Express Web Connect successfully, try using Web Connect instead.
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To set up Express Web Connect:

1 Sign in to your Intuit Account if you’re not already. You can do so from Preferences, then select Intuit 
Account.

Note: If you haven’t yet, you can create an Intuit account or recover your user ID and password.

2 From Banking, select Online Banking Setup

3 Enter the account name and select Next

4 Click OK in the message dialog stating that an external browser will be launched

5 In the external browser, select Continue

Note: This window will automatically close. If any error occurs, you can close the window and repeat the 
setup process again.

6 The bank account window appears where you can log into your account. Follow the instructions to 
activate your account to download transactions.

7 Once activation completes, select Next to continue

8 For each account at your financial institution, click “Select an Account” to display a list of available 
QuickBooks Accounts. Choose which QuickBooks account you want to associate with the online 
account.

9 Only the QuickBooks accounts applicable to the online banking account type are displayed in the 
“Select an Account” list. You can only associate a QuickBooks account with one online banking 
account. To open a new QuickBooks account, click New from the “Select an Account” list, or create a 
bank, credit card, or Other Current Liability account first.

10  Click Next to download your transactions.

11 After QuickBooks has successfully downloaded your transactions, click Done. The Downloaded 
Transactions window displays the transactions downloaded from your online banking accounts.

You have completed setting up Express Web Connect and can now update your register.

Online Banking Tips and Troubleshooting

Here some tips to help you fix the most common problems with online banking in QuickBooks.

Setting up online banking

• What do I do if my financial institution is not listed? 
If you don’t see your financial institution name when setting up access to your online banking account:

•	 If you have the “Select the financial institution” window open, click Cancel and reopen the window to 
refresh the list.

•	 Be sure your financial institution supports online banking with QuickBooks.
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•	 Check for typos in the name you entered.

•	 Be sure to look for the formal name of the bank. For example, the formal name of WaMu is Washington 
Mutual.

•	 Use the search field in the top right corner of the Online Banking Assistant.

•	 Be sure you have the most recent version of QuickBooks. Choose QuickBooks > Check for QuickBooks 
Updates.

•	 QuickBooks updates the list of financial institutions once a day. To get to most recent list, quit QuickBooks 
and open it again. You must be online for the list to be updated.

• What if I don’t know where my account is held? 
A financial institution may offer online services in different ways or at different costs in different areas. Usually, 
the options represent geographical areas. Select the option that best represents your location. If you are not sure, 
contact your financial institution.

• Customer service at my financial institution is telling me to enter information that isn’t in QuickBooks. 
The customer service representative at your financial institution may be giving you instruction on using Direct 
Connect when you using Web Connect or the other way around. With Direct Connect, QuickBooks needs more 
information to access your online banking account automatically. With Web Connect, you download a file 
manually from the financial institution’s website. Be sure the representative is clear about which service you want 
to use. Not all financial institutions support both services.

Using Direct Connect

I can’t get Direct Connect to work. 
If you’re having trouble setting up Direct Connect, use this checklist:

•	 Check your Internet connection. You must be connected to the Internet for Direct Connect to work.

•	 Be sure your financial institution supports Direct Connect. Check your financial institution’s website or call 
their support line.

•	 Be sure you are providing the correct username and password. When setting up Direct Connect, you must 
provide the username and password the financial institution provided you.

•	 Be sure you have the most recent version of QuickBooks. Choose QuickBooks > Check for QuickBooks 
Updates.

If you complete this list and you still can’t get Direct Connect to work, you can try using Express Web Connect or 
Web Connect (if your financial institution supports it).

Using Express Web Connect

I can’t get Express Web Connect to work.

If you’re having trouble setting up Express Web Connect, use this checklist:
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•	 Check your Internet connection. You must be connected to the Internet for Express Web Connect to work.

•	 Be sure your financial institution supports Express Web Connect. Check your financial institution’s website 
or call their support line.

•	 Be sure you are providing the correct username and password. When setting up Express Web Connect, you 
must use the same online credentials you use to log into the financial institution’s website.

•	 Be sure you have the most recent version of QuickBooks. Choose QuickBooks > Check for QuickBooks 
Updates.

If you complete this list and you still can’t get Express Web Connect to work, you can try using Web Connect (if 
your financial institution supports it).

Using Web Connect

• When I importing the .qbo file, the Continue tab is grayed out (not active) and I don’t see the account. 
This problem may occur for several reasons. To resolve it, go through this checklist:

•	 Register QuickBooks if you haven’t already.

•	 If you are importing a .qbo Web Connect file for the first time, be sure you have set up Web Connect before 
importing the .qbo file.

•	 If the bank account is missing when you import the .qbo file:

1 Choose Lists > Chart of Accounts.

2 Select the account to unlink from imported online transactions and select Edit from the Action pop-up 
menu.

3 Select the Online Settings tab.

4 In the Download Transactions window, select “Not enabled” and click Save.

5 In the Edit Account window, click OK.

6 Create a new bank account with the same name as the existing bank account, except add the 
number “1” at the end of the name (for example, if the original bank account is “ABC,” create a new 
account named “ABC1”).

7 Rename the original, existing account to the new name (for example, rename “ABC” to “ABC1”).

8 Import the file.

• I’m no longer able to download bank transactions after converting from QuickBooks for Windows to 
QuickBooks Mac Plusc. 
After you convert the file to QuickBooks Mac Plus, you must set up your online banking again within QuickBooks 
Mac Plus. You can use either Web Connect or Direct Connect.

• I’ve downloaded a .qbo file and QuickBooks tells me it can’t import the file. 
You’re .qbo file may be corrupted. Return to your financial institution’s website and download the .qbo file again, 
then choose File > Import from Web Connect to import the new file into QuickBooks.
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Manually Importing Online Banking

Using Web Connect, you can manually import transactions from your online banking account. First you need 
to download a transaction file (.qbo) from your financial institution’s website. Then you import that file into 
QuickBooks. To use Web Connect, you must have the customer ID and password you use to sign in to your online 
account at your financial institution’s website.

The first time you use Web Connect, you must go through a setup process, but after the first time, you can skip the 
setup process.

To use Web Connect for the first time:

1 Choose Banking > Online Banking Setup.

2 Select your financial institution from the list and click Next. (Sometimes financial institutions present 
multiple listings, one for Direct Connect (DC) and one for Web Connect (WC). If you see this be sure to 
select the WC option.)

3 If you are prompted to select either “Direct connect” or “Web connect,” select “Web connect” and click 
Next. (If you do not see the screen, go to the next step.)

4 Click Website to go to your financial institution’s website.

5 On your financial institution’s website, find the download area for your account and choose the 
QuickBooks Web Connect option to download your account statement. Your financial institution may 
call the option “Download account activity,” “Download account history,” or something similar. Follow 
the onscreen instructions to download the file, which will have a .qbo file extension. Contact your 
financial institution for more information.

6 In QuickBooks, choose File > Import > From Web Connect, select the .qbo file you want to import, and 
then click Open.

7 For each account shown in the Web Connect file, select the QuickBooks account you want to associate 
with it, and then click Continue. The account pop-up menu shows available QuickBooks banking 
accounts if the account you are importing transactions from is:

•	 a checking, savings, or money market account.

•	 available QuickBooks credit card accounts (if you are importing transactions from a credit card 
account).

•	 available QuickBooks Other Current Liability accounts if you are importing transactions from a 
line of credit account.

· The account pop-up menu will not show a QuickBooks account that is already associated with a Web 
Connect file. 
If nothing appears in the account pop-up menu, create a bank, credit card, or Other Current Liability 
account first.

8 When QuickBooks finishes importing transactions, click OK. QuickBooks displays the transactions in 
the Downloaded Transactions window.

9 (Optional) Click Align Windows to display the Downloaded Transactions window and its 
corresponding account register. You can also display the windows side-by-side by customizing the 
Downloaded Transactions window toolbar.

10 Proceed to updating your register.
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To use Web Connect to import transactions after the first time:

1 Choose Banking > Downloaded Transactions.

2 Choose an account from the pop-up menu.

3 Click Download to log in to your financial institution’s website and download a Web Connect file.

4 Click Import File to import the Web Connect file into QuickBooks.

Updating your register

When you use online banking, you either import or download transactions from your financial institution. Some of 
those transactions may already be in QuickBooks, but some may not be. Updating your register means:

• You add any transaction from your financial institution that isn’t already in QuickBooks.

• You match the transactions from your financial institution with transactions in QuickBooks.

Your goal is to make sure that all downloaded transactions are correctly entered into your account register.

Example of updating your register

Here’s an example of what updating your register means. Say over the course of a month, you’ve bought office 
supplies and paid for the printing of your client’s brochure with the credit card you use for your business. You 
entered payment to the printer into QuickBooks, but not the office supplies purchase.

Now when you download your credit card transactions into QuickBooks, you can match the payment to the printer 
that in your downloaded transactions to the one that’s already in your register. (It’s in your register because you 
entered the payment in QuickBooks.) And as for the office supplies purchase that’s in your downloaded transaction 
but not in QuickBooks, you can add that transaction to the register.

Downloading or importing your transactions

Before you can download or import transactions, you must set up online banking in QuickBooks.

To download or import your transactions:

1 Choose Banking > Downloaded Transactions.

2 On the Downloaded Transactions window, select the account you want to import or download 
transactions for. For example, select Checking to download your checking account transactions from 
your financial institution.

3 Click Download.

•	 If you’re using Web Connect, QuickBooks takes you to your financial institution’s website to 
download your transaction file. Then click Import to import the file into QuickBooks.

•	 If you’re using Direct Connect, QuickBooks downloads transactions from the account at your 
financial institution directly into QuickBooks.
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What to do with matched transactions

Select the matched transaction in the Downloaded Transactions window. QuickBooks automatically selects the 
same transaction in the account register.

Now, do one of the following:

• If QuickBooks correctly matched the imported transaction to a transaction in your account register, you’re done! 
QuickBooks marks the transaction as cleared in the register and as Matched in the Downloaded Transactions 
window.

• If QuickBooks incorrectly matched the transaction, click Unmatch.

• To delete the transaction from the Downloaded Transactions window, click Delete.

What to do with unmatched transactions

Select the unmatched transaction in the Downloaded Transactions window. Then do one of the following:

• Match the transaction with a transaction in the register. Select the transaction in the register you want to match, 
and then click Match. The amount in both transactions must match exactly, and if there is a check number or 
reference number, they must match exactly. QuickBooks marks the transaction as cleared in the register and as 
Matched in the Downloaded Transactions window.

• Add transactions as new transactions in the account register. Select an unmatched transaction, and click Add One 
to add just that one transaction to the register. Or you can click Add Multiple to add all the transactions from that 
payee. QuickBooks creates new transactions in the account register and pre-fills the payee and amount fields. Enter 
the rest of the transaction details, and then click Record. Be sure to complete and record this new transaction. You 
will be unable to continue matching from Downloaded Transactions until you do.

• Delete the transaction from the Downloaded Transactions window. Select the transaction and click Delete.
· Important: Once you delete a transaction that has been downloaded, you cannot undo that deletion 

by downloading the transaction again. Basically, you can’t undelete. So, be very sure you want that 
transaction to go away permanently before you click Delete.

Intuit Categorization Service

New: You now have the option to use a bank categorization feature, which will be automatically selected for you in 
Preferences > Online Banking. When this feature is selected, the Intuit Categorization Service will make suggestions 
to help you assign payees and accounts to your downloaded transactions. This service cleans up your data and 
helps to make the process of working with downloaded banking transaction more efficient!

Here’s what you should know:

•	 If you would like to use this service, QuickBooks will prompt you to sign in to your Intuit account 
when you access the DLT window or switch accounts.

•	 If you don’t already have a payee or account associated with a transaction in QuickBooks Mac 
Plus, this feature suggests a name for you. To see these suggestions, simply click the transaction 
then tab to the payee or account field. It will be populated with a suggested name. This increases 
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effiency as the Intuit Categorization Services attempts to find the best match for the transaction 
you’ve imported.

•	 Once you tab out of one of these populated fields, you will be prompted to Quick Add, Set Up, or 
Cancel the name. Decide whether you want to keep the suggested name or enter your own.

•	 If you add the name suggestions, they will automatically be applied to similar transactions. 
Remember that you need to add the suggestions manually - they will not be automatically added.

•	 When you’re ready to add the transaction to the account register, click Add One.

•	 If you do not want to use the new bank categorization feature to help you match transactions, 
you can easily turn it off by going to Preferences > Online Banking and unchecking the “Use Intuit 
Categorization” checkbox.

Other things to know about matching transactions
• Close the Downloaded Transactions window when you’re done. QuickBooks asks if you want to remove the 

matched transactions from the Downloaded Transactions window; click Remove. The next time you open the 
Downloaded Transactions window, only unmatched transactions will appear.

• Use renaming rules for different payees who are really the same vendor. So if you’ve bought services from three 
different locations of one vendor, they probably appear as three different payees in your downloaded transaction. 
You can use renaming rules to rename the payees to the same vendor.

Renaming rules for payee names

When you download or import transactions, the names of payees in your downloaded transactions may not match 
the names of payees in QuickBooks. That means you need to go through and match each one with a payee in 
QuickBooks and that can burn a lot of time you could be doing something more useful. QuickBooks makes this a lot 
easier with renaming rules.

Renaming rules example

Say you’re a landscaper, and you’ve bought supplies from several locations of the Guzman’s Nursery. When you 
download or import transactions from your financial institution with the Downloaded Transactions window, the 
names under Downloaded Payees are GUZMAN’S NURSERY - 010 and GUZMAN’S NURSERY - 020 and so on. It 
clutters up the payee list and, with the all caps, it sounds like your payees are yelling at you. You can set up a rule 
so that any transaction with a downloaded payee with the text “GUZMAN” is renamed to the vendor “Guzman’s 
Nursery.”

Creating a new renaming rule

When you create a renaming rule, it applies to transactions currently listed on the Downloaded Transactions 
window or future transactions you will download.

There are two ways to create a renaming rule. In either case, the first thing you do is choose Banking > 
Downloaded Transactions and download or import transactions from your financial institution. If QuickBooks 
recognizes a downloaded payee name that is the same as one of your vendors, it goes ahead and creates a 
renaming rule.
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Note: After you create a renaming rule, you may find it’s too strict or maybe not enough. You can always edit a 
rule if you need to.

One way to create a renaming rule:

1 On the Downloaded Transactions window, click the Payee column next to a Downloaded Payee you 
want to create a rule for.

2 In the Payee column select or enter the name you want to use for the downloaded payee. QuickBooks 
creates a new rule that renames the downloaded payee.

3 If the account is not prefilled for you, select an account for the transaction.

Another way to create a new rule:

1 On the Downloaded Transactions window, download or import transactions from your financial 
institution. If QuickBooks recognizes a downloaded payee name that is the same as one of your 
vendors, it goes ahead and creates a renaming rule.

2 Click Renaming Rules at the top of the window. 

 
On the Renaming Rules windows, click the + button at the bottom of the window.

3 Set up your rule. Think of your rule as an if/then sentence. “If this happens, then I want QuickBooks 
to do this.” Use the first line (the “If” line) to tell QuickBooks what text to look for in the downloaded 
payee name. So, for the first part of your sentence, pick an action and enter text.

•	 begins with — Apply the rule to any downloaded payee that begins with the text you enter.

•	 contains — Apply the rule to any downloaded payee that contains with the text you enter.

•	 ends with — Apply the rule to any downloaded payee that ends with the text you enter.

•	 exactly matches — Apply the rule to any downloaded payee that exactly matches the text you 
enter.

Note: The text you enter is not case-sensitive, so don’t worry about uppercase vs. lowercase.

4 Use the second line (the “then” line) to tell QuickBooks what you want to do with transactions that 
meet the criteria of the first line.

•	 rename to — Renames the downloaded payee to a vendor name you select. If you don’t see 
the vendor you want, you can just enter the name and QuickBooks will prompt you to set up the 
vendor.

•	 don’t rename — The downloaded payee stays at it is and is not renamed. This is useful for 
transactions such as checks. The downloaded name is probably the word “Check” plus a number 
and you need to choose which payee that check actually went to. You can create a rule that if the 
downloaded payee name contains “check” then don’t rename it. Then you can choose the payee 
name manually for each check to make sure it’s correct. QuickBooks adds a default list of these 
“don’t rename” rules for checks, deposits, and withdrawals automatically.

5 Click OK.

Editing a renaming rule

Once you create a rule, you can edit it to get make it work just the way you want.
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To edit a renaming rule

1 Open the rule you want to rename:

•	 In the Downloaded Transactions window, select a downloaded payee that has the rule applied 
that you want to change. Then click the arrow next to the name, and click Edit Rule. 

•	 Click Renaming Rules. On the Renaming Rules windows, double-click the rule you want to edit or 
select it and click Edit. 

2 Change the rule, and click OK. (For details, see the previous section on creating a new rule.)

Unlinking a QuickBooks account from an online banking 
account

To link a different QuickBooks account to imported transactions, you must disassociate the currently associated 
account first.

Note: You must accept or delete any transactions still displayed in the Downloaded Transactions window before 
disassociating an account.

1 Choose Lists > Chart of Accounts.

2 Select the account name and click Edit at the bottom of the Chart of Accounts. 

3 Click Online Settings.

4 On the Online Account Information window, choose “Not enabled” from the Download Transaction 
list, and then click Save.

5 In the Edit Account window, click OK. You can now associate a different QuickBooks account with the 
imported transactions.

Reconciling your accounts
Reconciling may sound mysterious and scary, but it’s really not. All it means is you check your QuickBooks records 
with your bank or credit card statements to make sure they match.

Before you begin

Before you reconcile your accounts, check these things:

• Be sure you’re up-to-date on entering your transactions in QuickBooks. You know that check you wrote last week for 
your rent but didn’t enter in QuickBooks? Or the bills you paid but haven’t marked them as paid in QuickBooks? Do 
that now. Enter all transactions that haven’t cleared or shown up on previous bank statements.
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• The very first time you reconcile, check the Opening Balance transaction on your bank accounts in your Chart of 
Accounts. They should reflect the amount that was actually in your account when you began using QuickBooks. If 
it doesn’t you can fix this by:

•	 In your Chart of Accounts, open the register for the account (double-click the account name) and change 
the Opening Balance transaction to match the ending balance from the last bank statement you received 
before you started using QuickBooks.

•	 Or, you can create an opening balance adjustment at the end of your first reconciliation. We’ll get to this 
later.

•	 After your first reconciliation, the Opening Balance should match the Ending Balance from your previous 
Reconciliation report.

Step 1: Choose the account you want to reconcile
1 If you use online banking in QuickBooks, download your account statement. If you don’t use online 

banking, either find your paper bank or account statement or access your online statement. 
Tip: It might be easier to print out your online account statement so you don’t have to keep switching 
screens on your computer.

2 In QuickBooks, choose Banking > Reconcile. The Begin Reconcile window appears.

3 In the Account to Reconcile field, choose the account you want to reconcile.

4 Enter the statement date from your account statement in the Statement Date field.

5 Enter the ending balance on your account statement into the Ending Balance field.

6 If your bank or credit card company charges you a monthly service charge or fee, enter the amount 
of that fee into the Service Charge Amount field. Enter the date your bank charged you this fee, the 
QuickBooks account you want this fee charged to. 
Tip: If you use Classes to categorize your expenses, choose the Class you associate with this fee.

7 If this is an interest-bearing account (like a savings account), enter the amount of interest you earned 
during this statement period in the Interest Earned Amount field. Enter the date your bank posted the 
interest, the QuickBooks account you want to add this interest to, and the Class you want to associate 
with this interest.

8 Click OK. 
The account window closes.

9 Now it’s time to reconcile your transactions.

Step 2: Mark your transactions

Start at the top, with the first transaction listed in the Deposits and Credits section of the window. Then go on to 
Checks and Payments below.

1 Match the first Deposit/Credit on your bank statement with the same transaction on the Reconcile 
window. 
Tip: Would it be easier to find and match transactions if the transactions in the Reconcile window 
were sorted in order by Date, Check Number, Payee name, Memo, or Amount? Click any of the column 
headers to sort the transactions. Click it again to reverse the sort order.

2 If the transaction amount matches with the same transaction on your bank statement, check the box 
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next to this transaction to mark it as cleared.

3 If the transaction amount doesn’t match the transaction amount on your bank statement, double-
click the transaction in the window to open it, then correct the transaction.

4 If you find a transaction on your bank statement that is not shown in QuickBooks’ list of uncleared 
transactions, add the transaction now.

5 Add class tracking instructions

Step 3: Finishing Up the Reconciliation

After you’ve finished marking transactions, you’ve got just a few more steps to complete your reconciliation:

1 When you’ve finished marking the transactions, double-check the Service Charge, Interest Earned, 
and Ending Balance amounts at the bottom of the window to make sure they match the totals of all 
Service Charges, Interest Earned, and Ending Balance on your bank statement.

2 If they don’t, click the amount link to open the Begin Reconcile window.

3 Make any changes, then click OK to return to the Reconcile window.

4 Look at the Difference amount in the bottom right corner of the Reconcile window:

•	 If the amount is 0.00 (zero): Click Reconcile. 
Congratulations! You’ve reconciled the account with the statement. You can now print a 
reconciliation report (if you are reconciling a bank statement), or pay your credit card bill.

•	 If the amount is not zero: Oops—your account doesn’t balance for the period of time covered by 
the statement, and you need to correct the difference. (Keep reading for help with this.)

Step 4: View the reconciliation report

You’re done reconciling your account and you got a $0 difference. The Congratulations window appears.

To view a reconciliation report:

1 Choose a report to view:

•	 Summary shows only the beginning and ending balances and amounts reconciled.

•	 Detail shows every transaction you marked.

•	 Both shows both Summary and Detail information.

2 Click Display. The report appears.

To print a reconciliation report:

1 Open the report you want to print for viewing.

2 Click Print on the report.

If you don’t want to see or print a reconciliation report right now, click Close on the Congratulations! window.

But what if you want to print a report from the last time you reconciled this account? Or any previous reconciliation 
report? Go to Reports > Banking > Previous Reconciliation.
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Reconciling fast with Mark All

If you’re pretty sure your account is going to balance, you can skip the process of checking and marking each 
transaction individually.

1 Click Mark All. All the transactions in the window are marked.

2 Check the Difference down at the bottom right corner of the window. If it’s $0.00, you’re done 
reconciling! Click Reconcile to finish up.

If the Difference is not $0.00, you’re going to have to check individual transactions to find the problem. Click 
Unmark All to unmark all your transactions, then start at the beginning, marking each transaction individually.

What to do if your account doesn’t balance

If you go to reconcile and you see something other than zero at the bottom of the Reconcile window, your 
QuickBooks account has reconciliation discrepancies.

You may get a reconciliation discrepancy because:

• You’ve modified or deleted previously reconciled transactions

• You’ve made reconciliation adjustments (Journal entries, etc.)

Don’t worry—we have some suggestions on how you can fix the discrepancy:

• If the Difference is small—like less than a dollar—you might not care enough to track down the discrepancy. Enter 
an adjustment to your account that will make it balance:

1 Click Reconcile. 
A message appears, warning you that your account doesn’t balance, and telling you how much the 
difference is.

2 Click Enter Adjustment. 
QuickBooks creates a transaction that balances the account and marks this transaction as cleared. 
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If you want to see this transaction, open the account register and look for “Balance Adjustment” in a 
transaction memo.

• If the difference is not small, you can handle the discrepancy in one of two ways:

•	 Click Leave and run one of several reports that will help you find the problem.

•	 Click Reconcile to ignore the discrepancy in the opening balances. Choose Enter Adjustment to make 
QuickBooks add a balance adjustment transaction to the register.

Viewing previous reconciliation reports

QuickBooks saves the reports every time you reconcile one of your accounts. Any time you need to check a 
reconciliation, you can create a report to see it.

Tip: When you view a previous reconciliation report, we recommend that you use a PDF Reader to get the most out 
of this experience.

To see a previous reconciliation report:

1 Go to Reports > Banking > Previous Reconciliation.

2 Choose the account you want to see the reconciliation for.

3 Choose the type of report you want to see:

•	 Summary. Displays the account balances and reconciliation summary amounts only.

•	 Detail. Displays each transaction cleared during the reconciliation period.

•	 Both: Displays both the account balances and the transactions you cleared.

4 Choose the Statement End Date for the reconciliation you want to see.

5 Decide what kind of transactions you want this report to include:

•	 Transactions cleared at time of reconciliation. A PDF file that’s a snapshot of your account the 
moment after you reconciled it.

•	 Transactions cleared plus any changes made to those transactions since the reconciliation. A “live” 
report that shows you the status of your account now.

6 Click OK.

The report appears. Click the Print button if you want a paper copy of the report you’re looking at.

Tools for finding and fixing discrepancies

QuickBooks has a few reports and tools that will help you identify discrepancies:

Once you’ve found a discrepancy, you need to make the necessary corrections.

Here are some further tips:
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• If you’re unable to identify the transaction/s in the register that need to be corrected, you will need to undo the 
previous reconciliation until the opening balance is correct.

• Once the opening balance is correct, you can proceed with reconciling the current month, making sure the opening 
balance is correct for each month.

• If a transaction from years ago was changed or deleted recently, you may need to undo bank reconciliations for 
the past however many years to get to where the opening balance is correct.

If you need help figuring out how to correct the discrepancy, give your accounting professional a call.

Reconciliation Discrepancy report

This report shows cleared transactions that were changed since you last reconciled a particular account. The 
report can help you when QuickBooks and your bank statement show different beginning balances for the current 
reconciliation period.

Tip 1: If you don’t see any information, you have yet to reconcile this account in QuickBooks.

Tip 2: The beginning balance QuickBooks displays on reconciling is the sum of all the reconciled transactions in the 
register.

1 Choose Reports > Banking > Reconciliation Discrepancy.

2 Choose the appropriate account then choose OK.

What to look for in the report:

Changed amounts—Changing amounts in transactions affects the beginning balance that QuickBooks shows for 
this reconciliation period.

Changed cleared status—A transaction you previously cleared was edited and marked as “not cleared.” Changing 
a transaction’s cleared status also affects the beginning balance of the reconciliation period.

Deleted transactions—Deleting transactions can affect the beginning balance. When you find deleted 
transactions, click Previous Reports on the Locate Discrepancies window to create a reconciliation report for the 
period in which you entered the transaction. Then compare the report to your bank statement for that period.

Missing Checks report

This report helps you verify missing transactions.

1 Choose Reports > Banking > Missing Checks.

2 Choose the appropriate account then choose OK.

3 Review the report for transactions that don’t match your bank statement.
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Transaction Detail report

This report helps you verify transactions that were changed or modified.

1 Choose Reports > Custom Transaction Detail Report.

2 Select Custom Dates in the Dates pop-up menu, then set:

•	 From: the earliest QuickBooks date (or leave blank)

•	 To: the date of last reconciled statement

3 Click Filters and set the following:

•	 Account: the account you’re reconciling

•	 Entered/Last Modified

•	 Date From: date of your last successful reconciliation

•	 Date To: today

4 Click Apply.

Reconciliation adjustment

A forced previous reconciliation which resulted to a reconciliation adjustment may also cause a discrepancy. To fix 
this issue, you need to review the Reconciliation Discrepancy account for inappropriate adjustments.

1 Choose Lists > Chart of Accounts.

2 Open the register for the account you’re trying to reconcile.

3 From the Dates pop-up, select the appropriate filter.

4 Look for “Balance Adjustment” in a transaction memo.

Undoing a reconciliation

If your Beginning Balance when you open up a new Reconcile window doesn’t match the Ending Balance of your 
last reconciliation, you’ve got a problem. One good way to solve this is to use the Previous Reconciliation Reports 
to find transactions that aren’t cleared (or have changed). You can also open the account register, then search for 
(and fix) the problem transactions in it. But when neither of these methods work, or they uncover a tangled mess in 
your last reconciliation, you can choose the brute force method: Undo Last Reconciliation.

1 On the Reconcile window, click Undo Reconcile. A window appears that shows you how far back you’re 
going—back to the beginning balance of the most recent reconciliation you’ve done on this account.

2 Click OK. QuickBooks undoes the most recent reconciliation.

3 Now you go back and re-reconcile the account, being careful to look for any errors or changes to 
transactions so that you end up with the Ending Balance you need.

If you think the problem is further back than the most recent reconciliation, you can undo multiple reconciliations 
one at a time. Follow steps 1-3 above. After QuickBooks undoes the most recent reconcile, the window reappears. 
Click Undo Last Reconciliation again. Lather, rinse, and repeat until you’ve undone reconciliations back to where 
you need to begin re-reconciling.
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CHAPTER 8  
Sel l ing things

If you’re in the business of selling things, you probably acquire inventory and then sell it to your customers. In this 
chapter, I’ll show you how to use the inventory features in QuickBooks and how to track the sales tax you’ll need to 
pay for the items you sell.

Inventory
Selling stuff? Great! QuickBooks Mac’s inventory features can help you. Here’s an overview of what you can do to 
track Inventory in QuickBooks.

• Set up QuickBooks to track inventory. There are a few steps you need to complete to track inventory in QuickBooks: 
turn on preferences, set up your items, and set up your accounts.

• Buy your inventory. Whether or not you use purchase orders, there are three ways to record the inventory items you 
receive, depending on how you pay for the items.

•	 Buy items over-the-counter. Write a check or enter a credit card charge to track this in QuickBooks.

•	 Receive items without a bill. Enter an item receipt and then enter the bill when it arrives.

•	 Receive items with the bill included. Receive the items and enter a bill at the same time.

• Sell your inventory. Now that you have inventory, it’s time to sell it. You can track your sales in QuickBooks.

•	 Selling inventory to customers. Sell inventory the same way you would sell other types of items: by writing 
an invoice or a cash sales receipt.

•	 You can summarize sales. If you don’t need to track cash sales for each customer, you can record all your 
cash sales for a specific period of time on a single cash sales receipt.

• Analyzing and adjusting your inventory. Though QuickBooks adjusts your inventory as you buy and sell things, 
you may need to do some things manually.

•	 Adjusting your inventory. If the quantities change because of, say, fire, theft, or breakage, you need to 
adjust the quantity on hand for each inventory item affected.

•	 Analyzing your inventory. You can use inventory reports, the Items list, and the Purchase Order list to get 
information about your inventory.
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•	 Taking physical inventory. You can use QuickBooks to create a worksheet for taking a physical count of your 
inventory stock.

To give you a feel for how all of this works together, To see how inventory works, we’ll follow Hannah who has 
decided to be her own boss and open a new store, Illusion Supplies.

Hannah sets up her inventory

To see how inventory works, we’ll follow Hannah who 
has decided to be her own boss and open a new store, 
Illusion Supplies. She’ll be selling tools of the trade to 
magicians in North America and around the world.

Turn on inventory tracking

Hannah creates her company file – using QuickBooks 
Mac Plus of course – and she turns on Inventory 
tracking through her Preferences. When you created 
your company, QuickBooks asked whether you tracked 
inventory. If you answered Yes, the preference is already turned on. If you answered No, read on.

To turn inventory tracking on:

1 Choose QuickBooks > Preferences, and then click Inventory.

2 Select the “Inventory and purchase orders are active” check box.

Set up vendors

Hannah also uses the Vendor Center to create vendors for three suppliers she plans to use for her inventory: 
McCormick’s Wand Supply, Wright Top Hats, Carol’s Rabbit Hutch. Find out about using the Vendor Center on page 
140.

Create inventory items

Hannah creates inventory items for wands, top hats, and rabbits. When she creates the items, she chooses 
“Inventory Part” as item type because she plans to resell these items. QuickBooks will track how many inventory 
items remain in stock after a sale, how many items she has on order, her cost of goods sold, and the value of her 
inventory. When she creates her items, she has the option to select one of her vendors as a preferred vendor for 
that item. To learn how to create an inventory item, see page 63.

Set up accounts

Hannah also makes sure she has these accounts in her Chart of Accounts:

• Inventory Asset, which is an Other Current Asset account, to track the current value of her inventory. This is created 
automatically when Hannah creates an inventory part.

Watch the video! 

Inventory, Part 1…Hannah sets up her shop  
(http://www.qblittlesquare.com/2011/03/inventory-
part-1-hannah-sets-up-her-shop/)

http://www.qblittlesquare.com/2011/03/inventory-part-1-hannah-sets-up-her-shop/
http://www.qblittlesquare.com/2011/03/inventory-part-1-hannah-sets-up-her-shop/
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• Sales, an Income account, to track the income from the sale of her inventory items. If you sell both items and 
services, you may want to use a Sales account for each, depending on what works best for your business.

• Because she’s created an inventory item, QuickBooks automatically creates a Cost of Goods Sold account to track 
the costs to Hannah of the items she’s selling.

Hannah purchases her 
inventory

Start-up small business Hannah’s Illusion Supplies is 
now set up for inventory, and Hannah’s on her way to 
buy the stock for the shop.

Buy stock with cash

Hannah goes to McCormick’s Wand Supply and buys 
a gross of wands. She pays McCormick’s with cash. 
Back in her office, Hannah records the purchase in 
QuickBooks by using Write Checks, and selecting her Petty Cash account. There’s no need to print the check as 
she’s just recording the cash transaction.

Order stock with a PO, receive items and bill

Next Hannah creates a PO to order top hats from her preferred vendor, Wright Top Hats. When the items arrive 
several days later, the bill is included with the top hats. Hannah knows that, back in QuickBooks, she’ll need to 
record that items have been received and that a bill was included.

Later that afternoon she chooses Vendors > Receive Items and Enter a Bill. Now QuickBooks knows she’s received 
the items and that she has a bill to pay. When she selects Wright Top Hats on the Enter Bills window, QuickBooks 
tells her she has an open PO for this vendor. She selects the open Purchase Order and QuickBooks fills in all the 
information from the PO on the bill.

Order stock with a PO, receive the items without a bill

After checking her cash flow, Hannah creates another PO for an order of rabbits from Carol’s Rabbit Hutch. 
Before the rabbits are delivered, Hannah receives an email from Carol that she’ll be sending the bill later in the 
month. When the rabbits arrive, Hannah knows she’ll need to create an Item Receipt, as she doesn’t have the bill. 
In QuickBooks, Hannah selects Carol’s Rabbit Hutch and uses the open PO to create the item receipt. When Carol 
sends the bill, Hannah uses Vendors > Bill for Received Items to record it.

At the end of the month, Hannah uses Pay Bills to pay both Wright Top Hats and Carol’s Rabbit Hutch.

Watch the video! 

Inventory, Part 2…Hannah gets her stock  
(http://www.qblittlesquare.com/2011/03/video-inventory-part-
2-hannah-gets-her-stock/)

http://www.qblittlesquare.com/2011/03/video-inventory-part-2-hannah-gets-her-stock/
http://www.qblittlesquare.com/2011/03/video-inventory-part-2-hannah-gets-her-stock/
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Next, I’m going to go into the details of what Hannah did when she stocked up.
Watch the video! 

Inventory, Part 3…Hannah adjusts her inventory  
(http://www.qblittlesquare.com/2011/03/video-invento-
ry-part-3-hannah-adjusts-her-inventory/)

Hannah manages her 
inventory

After getting operationally prepared to order and 
receive inventory, Hannah has a Grand Opening for 
Hannah’s Illusion Supplies.

Send invoices to customers

Following a booming first week of almost 20 orders, 
Hannah creates invoices to include with each shipment. 
The invoices include inventory items she’s created. QuickBooks automatically reduces her inventory by the number 
of items she includes on the invoice. Find out more about invoices on page 90.

Adjust inventory

Only a month after her grand opening, a pipe breaks in Hannah’s storeroom and a dozen magic wands are 
damaged. Now she’ll have to make adjustments to her inventory manually. With the sprinkler stopped and 
mess cleaned up, Hannah uses Vendors > Inventory Activities > Adjust Quantity/Value by Hand and reduces the 
number of magic wands she has available by 12. Note that you can also adjust value here, too. When you make an 
adjustment account, work with your accountant about how you want to set that up.

Return inventory

The following week, Hannah notices that 3 of the top hats in a recent shipment are crushed, and she returns these 
to Wright’s Top Hats.

She chooses Vendors > Enter Bills again, but this time selects Credit at the top and selects Wright’s as the vendor 
and top hats as the items. QuickBooks decreases the quantity of Top Hats on hand and creates a credit that she 
can apply to her next bill from Wright’s.

Keep track of inventory

Hannah keeps tabs on her inventory through the Inventory reports such as Inventory Stock Status by Item. She can 
also print a Physical Inventory worksheet that she can use to take inventory manually.

Setting up inventory

Now that you’ve got an overview of how inventory works, thanks to Hannah and her shop, let’s take a look at the 
details of each part of managing your inventory. Here’s what you need to know to set up inventory in QuickBooks.

http://www.qblittlesquare.com/2011/03/video-inventory-part-3-hannah-adjusts-her-inventory/
http://www.qblittlesquare.com/2011/03/video-inventory-part-3-hannah-adjusts-her-inventory/
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Turn on inventory tracking

Before you can start tracking inventory, you need to turn on inventory tracking.

To turn inventory tracking on:

1 Choose QuickBooks > Preferences, and then click Inventory.

2 Select the “Inventory and purchase orders are active” check box. Before you can start tracking 
inventory, you need to turn on inventory tracking.

To turn inventory tracking on:

• Choose QuickBooks > Preferences, and then click Inventory.

• Select the “Inventory and purchase orders are active” check box.

Set up accounts for inventory

You need at least one each of the following types of accounts in your chart of accounts to track inventory.

Suggested Name Account type Description

Inventory value Other Current Asset Use this account to track the current value of your 
inventory. If you want, you can set up subaccounts within 
this account to track the value of different types of 
inventory.

Sales Income Use this account to track the income from the resale of 
inventory items. If you want, you can set up subaccounts 
within this account to track the income from different 
types of inventory.

Cost of goods sold Cost of Goods Sold Use this account to track the cost to you of the items 
you have sold. If you want, you can set up subaccounts 
within this account to track the costs for different types 
of inventory sold. On a profit and loss report, QuickBooks 
subtracts the total cost of goods sold from your total 
income to provide a gross profit before expenses.

Add inventory items

You need to set up items for all the things you’re going to sell. See page 63 to find out how to create inventory 
items.

Buying inventory

There’s three different ways to track purchasing inventory in QuickBooks.
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Buying goods on the spot

When you go to a vendor and buy your inventory over the counter, you can use either the check or the credit card 
form to record the purchase in QuickBooks.

To buy inventory over-the-counter:

1 From the Banking menu, choose one of the following:

•	 Write Checks: If you wrote a check or paid with cash.

•	 Enter Credit Card Charges: If you paid by credit card.

2 Fill in the check or credit card form in the top part of the window.

3 Click the Items tab. Did you write a purchase order for the items?

•	 Yes: Click Select PO and select the POs that contain the items you’re receiving. When you’re 
finished, click OK. If you didn’t receive all the items on the purchase order, you can edit the 
quantity (or cost) of any item, or delete an item completely, from the detail area of the check or 
credit card window. Tip: If you make a mistake when you are editing the quantities, click Receive 
All to return all quantities to their original values.

•	 No: Enter the items in the detail area. From the Item list, choose the first item you are being billed 
for. You can also type the item name directly into the Item column. If the item is not on your list, 
QuickBooks asks you to set it up. In the Qty column, enter the quantity you received. If necessary, 
edit the cost of the item. Repeat these steps for the other items you received.

4 (Optional) Enter any additional expenses, such as sales tax. Click Expenses. For each expense, enter 
the amount and relevant expense account in the detail area of the Expenses tab.

5 Save the check of credit card charge.

Receiving items and getting a bill later

When you receive items and get the bill later, you enter information in two steps. First, create an item receipt to 
show you received the items. Second, enter the bill when it arrives.

Step 1: Create an item receipt

1 Choose Vendors > Receive Items. You can also create an item receipt using the Vendor Center and 
Transaction Center.

2 To create a new item receipt, click the “New” on the left panel or click the + at the bottom of the list. 
To edit an item receipt, select it in the list on the left panel. (If you don’t see this list, click the Left 
View.) 

3 Select the name of the vendor you bought the items from.

4 Did you write a purchase order for the items?

•	 Yes—When you click Select PO, QuickBooks asks you to enter the name of the vendor you’re 
receiving from, then displays a list of open POs for that vendor. Select the POs that contain the 
items you’re receiving. When you’re finished, click OK. Make any necessary changes to the line 
items. If you didn’t receive all the items on the purchase order, you can edit the quantity (or 
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cost) of any item, or delete an item completely, from the detail area of the Create Item Receipts 
window. Tip: If you make a mistake when you are editing the quantities, click Receive All to return 
all quantities to their original values.

•	 No—Enter the items in the detail area. From the Item list, choose the first item you are being 
billed for. You can also type the item name directly into the Item column. If the item is not on 
your list, QuickBooks asks you to set it up. In the Qty column, enter the quantity you received. If 
necessary, edit the cost of the item. Repeat these steps for the other items you received.

5 Click Save.

Step 2: Enter a bill when you receive the goods

1 Choose Vendors > Enter Bill for Received Items. You can also create an item receipt using the Vendor 
Center and Transaction Center.

2 In the Receive Bill for Items window, enter the vendor name in the Vendor field and press Tab.

3 Click the item receipt associated with this bill and then click OK. QuickBooks changes the item receipt 
to a bill.

4 If necessary, change the date shown on the bill (the date shown is the date you entered the item 
receipt).

5 In the detail area of the bill, correct any costs or amounts if necessary.

6 (Optional) Enter any additional expenses, such as freight charges or sales tax. First click Expenses, 
and then, for each expense, enter the amount and relevant expense account in the detail area of the 
Expenses tab.

7 Fill in the vendor’s terms.

8 Be sure the amount shown in the Amount Due field equals the total on the bill. If the amounts 
disagree, click Recalc. QuickBooks then adds up all the amounts in the detail area and inserts their 
total in the Amount Due field.

Other things to know about bills and item receipts:

View payment history for the invoice. Click history to see the payments for this invoice.

Clear how you’ve split the bill or item receipt by items and expenses. Click Clear Splits to clear the 
items on the Expenses and Items panes on the bill.

Recalculate the amounts. If you make changes to the bill, you can recalculate the amount due to 
reflect the change.

Add payment reminder to Calendar. Click the Cal button to remind yourself to pay the bill.

Receiving items with a bill included

If the items arrive with a bill, you can enter your receipt of the items and the bill in a single step.

To receive items with a bill included:

1 Choose Vendors > Receive Items and Enter Bill. 
Note: You can also receive items and enter a bill using the Vendor Center and Transaction Center.
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2 Enter the vendor’s name, the amount due, date, reference number (bill statement, or invoice number), 
and your vendor’s payment terms.

3 (Optional) Enter a memo about the bill. The memo you enter appears on reports that include the bill. 
If you pay the bill by check, and you did not enter an account number when you set up the vendor’s 
record, QuickBooks puts the memo in the Memo field of the check. If you did enter an account 
number, the account number appears in the Memo field of the check.

4 Click the Items tab.

5 Did you write a purchase order for the items?

•	 Yes—When you click Select PO, QuickBooks asks you to enter the name of the vendor you’re 
receiving from, then displays a list of open POs for that vendor. Select the POs that contain the 
items you’re receiving. When you’re finished, click OK. Make any necessary changes to the line 
items. If you didn’t receive all the items on the purchase order, you can edit the quantity (or 
cost) of any item, or delete an item completely, from the detail area of the Create Item Receipts 
window. 
Tip: If you make a mistake when you are editing the quantities, click Receive All to return all 
quantities to their original values.

•	 No—Enter the items in the detail area. From the Item list, choose the first item you are being 
billed for. You can also type the item name directly into the Item column. If the item is not on 
your list, QuickBooks asks you to set it up. In the Qty column, enter the quantity you received. If 
necessary, edit the cost of the item. Repeat these steps for the other items you received.

6 To enter shipping charges or taxes not associated with any one item, click the Expenses tab. Enter 
each charge and associate it with its correct expense account.

7 Click Save.

Selling your inventory

Now that you have everything in QuickBooks set up for inventory and you’ve bought your goods. Now it’s time to 
do what it’s all about…sell your inventory.

When you sell something to a customer, track that sale in QuickBooks with an invoice (page 91) or a sales receipt 
(page 107).

• If you will receive payment later, choose Create Invoices.

• If you have received full payment at the time of sale, choose Enter Sales Receipts.

Creating a sales summary

If you don’t need to track cash sales for each customer, you can record all your cash sales for a specific period of 
time on a single cash sales receipt. The cash sales receipt acts as a summary of your sales for that period of time.

First, create a sales summary template:

1 Choose Customers > Enter Sales Receipts.

2 Fill in the form as follows:

•	 Leave the Customer:Job field blank.
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•	 If you track sales by payment method, enter a method (cash, check, etc.) in the Pay Method field.

•	 In the detail area, enter all the items you normally sell on a given day, week, or month — 
whatever period you plan to summarize.

•	 Leave the Quantity column blank since you’ll be filling it in at the end of the specified period.

3 Choose Edit > Memorize Sales Receipt.

4 In the window that appears, enter a descriptive name for template (for example, “Daily Sales 
Summary”).

5 Click OK to add the template to your Memorized Transaction list.

6 If you track sales by payment method, select a different payment method and memorize the 
template again. Repeat this step until you have covered all the payment methods.

7 Click Cancel to close the Enter Sales Receipts window. Do not record the transaction.

Then, use the template to create sales summaries:

1 Choose Lists > Memorized Transactions.

2 Select the sales summary template you want, and then choose Use from the Action menu ( ).

3 Complete the sales summary as follows:

•	 In the Quantity column, enter the number you sold of each item.

•	 For items you didn’t sell, click the line item’s entry and choose Edit > Delete Line.

•	 In the Memo field, enter the dates for the period you are summarizing.

When the price of an item changes

You must create a new sales summary template that reflects the new price. When you memorize the new template, 
save it under the name you chose for the original template. QuickBooks will then replace the original template with 
the new template.

Analyzing and adjusting your inventory

You can use inventory reports, the Items list, and the Purchase Order list to get information about your inventory.

Checking your inventory status

For any item in your inventory stock, you can get view the reorder point, current quantity on hand, average cost to 
date, and quantity on order.

To check the status of a single item:

1 Choose Lists > Items.

2 In the list, double-click the inventory item whose status you want to check.
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To check the status of your entire inventory:

1 Choose Reports > Inventory.

2 Choose one of the following:

•	 Stock Status by Item: Lists your inventory items alphabetically by item code.

•	 Stock Status by Vendor: Groups your inventory items by preferred vendor. This helps you reorder 
easily.

3 To see which inventory items you need to reorder, look at the Order column. A check mark in that 
column means that your stock of the item has fallen below your reorder point. To determine whether 
you need to reorder, QuickBooks takes into account the quantity you currently have on order. If the 
quantity on hand plus the quantity on order is less than the reorder point, QuickBooks puts a check 
mark in the Order column.

4 To print the report, press Command-P.

5 To create a report that shows how QuickBooks calculated the average cost for a particular item, 
double-click that item’s entry in the report.

Creating a price list

QuickBooks automatically keeps track of the prices you charge for the items you sell. You can draw upon this 
information to create a price list.

To create a price list:

1 Choose Reports > Inventory > Price List.

2 To print the report, press Command-P.

Breaking down the value of your inventory

QuickBooks provides several statistical measures of the value of your inventory.

To break down the value of your inventory:

1 Choose Reports > Inventory.

2 Choose one of the following:

•	 Valuation summary: To see, for each inventory item, the quantity on hand, average cost, asset 
value, % of total asset value, retail value, and % of total retail value.

•	 Valuation detail: To see, for each inventory item, the opening balance, ending balance, and every 
transaction (purchase or sale) that has affected the inventory value during the period of time 
covered by the report.

3 To print the report, press Command-P.

Listing your open purchase orders

You can quickly get information about your open purchase orders.
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To list the open POs where a particular item appears:

1 Choose Lists > Items.

2 Select the item, and then choose QuickReport from the Action menu ( ).

3 To view a particular purchase order, double-click the purchase order’s entry in the report.

To list all your open POs:

• Choose Vendors > Purchase Order List. For View at the bottom of the window, choose Open Purchase Orders.

• Choose Company > Transaction Center. Select Purchase Orders in the left column and then Open for Filter By at the 
bottom of the window.

Adjusting your inventory

Although QuickBooks automatically adjusts your inventory quantities after every purchase and sale, you may need 
to adjust them yourself from time to time. If the quantities change because of, say, fire, theft, or breakage, you 
need to adjust the quantity on hand for each inventory item affected.

To adjust your inventory:

1 Choose Vendors > Adjust Qty/Value on Hand. 
Note: You can also adjust inventory using the Transaction Center.

2 Enter the name of the expense account where you track inventory loss and shortages. If you need to 
assign the expense to more than one account, enter a separate adjustment for each account. You can 
enter additional adjustments by clicking Next instead of OK.

3 (Optional) Enter the new quantity of each inventory item whose quantity has changed. You can also 
enter the new quantity by entering the difference in the Qty Difference column. To enter a difference 
that reduces the quantity, be sure to type a minus sign before the number (for example, -25).

4 (Optional) If you need to, edit the value of the inventory after adjusting the quantity. Most 
businesses can accept QuickBooks’ recalculation of the value, which is based on average cost. When 
you edit a value, you change the average cost of the items in stock. 
To edit the value, select the Value Adjustment check box. In the New Value column, enter the value 
for each inventory item whose value you want to change.

Taking a physical inventory

You can use QuickBooks to create a worksheet for taking a physical count of your inventory stock.

To take a physical inventory:

1 Choose Reports > Inventory > Physical Inventory Worksheet.

2 (Optional) Use the report button bar to adjust the content and appearance of the worksheet.

Click... To do this

Format Change the fonts for any part of the worksheet.
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Header/Footer Change or move the company name and title; 
add a line of text as a footer at the bottom.

Hide Header Remove the company name, title, and date from 
the top.

3 (Optional) Change the width of the columns.

4 Press  P.

5 As you check your stock, fill in the quantities for each item in the Physical Count column of the 
worksheet.

Sales tax

Keeping a record of sales tax can sometimes be difficult. 
Thankfully, QuickBooks can make dealing with sales tax 
easier for you, even if you have to deal with many tax rates 
in multiple jurisdictions. In this section, you will learn how to 
work with sales tax in QuickBooks.

First and foremost, here are a couple of things you should 
know:

• It’s important you understand the sales tax rules for your 
area. You can learn what these are by contacting the sales 
tax agencies that will collect sales tax from you. Not sure who 
the agencies are? Your state’s web site is a good place to start 
searching for information.

• When you set up a company that charges sales tax, or when 
you enter your first sale, QuickBooks automatically creates a 
current liability account called Sales Tax Payable. The Sales 
Tax Payable account keeps track of as many tax agencies as 
you need.

• Sales Tax Code vs. Sales Tax Item: Sales Tax Codes specify 
which items and customers are taxable, while Sales Tax 
Items specify the tax rates that various tax agencies charge. These specifications allow QuickBooks to accurately 
calculate your sales forms. 

Next, take a look at the chart on the right side of this page. This chart displays the basic steps for working with 
sales tax. Read on for a brief overview of each of these steps.

Set up tax rates and agencies

Before you can charge and track sales tax, you must let QuickBooks know which agencies you collect tax for, and at 
what rates. You do this by creating tax items. As a quick reminder, a tax item represents a single tax rate payable 
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to a single agency. In your Items list, add an item and for the type, choose Sales Tax Item. (If you need help with 
adding items, check the Help in QuickBooks.)

If you collect for more than one agency, create a separate tax item for each agency. You can then group the items 
together so that your customers will only see a single tax rate on your sales forms.

Indicate who and what gets taxed on a sales form

After you set up your tax rates and agencies, QuickBooks still needs to know which customers you collect tax 
from, and which items you charge tax for when you make a sale. Once you enter this information, QuickBooks 
automatically calculates sales tax whenever you sell a taxable item to a taxable customer.

For each item and customer, there’s a Sales Tax Code combo box. For items, the combo box is in the “Tax” 
column, while the Sales Tax Code combo box for the customer is at the bottom of the form next to “Balance Due.” 
You can use this to assign a specific tax code to that customer or item. If your customer is purchasing items from 
you for resale, they may not be taxable. If this is the case, you would choose “Non” from the combo box, labeling 
that customer as non-taxable. Also, the items you sell—products and services—may or may not be taxable. You 
may sell services that are not taxed and products that are. Again, this is where knowing the rules for the tax 
agencies is important. That will guide you as to whether something is taxable. Either way, if an item or a customer 
is taxable, be sure you use choose the correct option in the Sales Tax Code combo box.

When you sell something, apply tax to a sale

When you fill out an invoice or sales receipt with taxable items, the bottom of the form automatically shows the 
tax item. QuickBooks uses that tax item to calculate the tax for the sale. The tax amount appears on the form, 
below the other line item amounts.

If you need to apply a different tax to the sale, select a different tax item from the list on the sales form. 
QuickBooks then recalculates the tax by using the rate for the tax item you selected.

Find out how much tax you owe

As you write invoices and sales receipts, QuickBooks automatically tracks how much tax you owe in your Sales Tax 
Payable account. When it’s time to pay your tax agencies, you need to know what you owe and to whom. To view 
your tax liability, choose Reports > Vendors & Payables > Sales Tax Liability. The report shows your total taxable 
sales as of a date you choose, the total nontaxable sales, and the amount you owe each tax agency.

Pay your tax agencies

When it’s time to pay your sales tax, choose Vendors > Sales Tax > Pay Sales Tax to see how much you currently 
owe to each tax agency. You can then write a check to each agency. Once you’ve paid, QuickBooks automatically 
updates your Sales Tax Payable account.

In a nutshell, that’s how sales tax works in QuickBooks.
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Setting up tax rates and agencies

If you collect one tax for one agency, you may have already set up your sales tax rate and agency when you 
created your QuickBooks company. If you did not, complete the first and third steps listed below.

If you collect several taxes:

Step 1: Create a tax item for each single tax you apply. (See page 67.)

Step 2: Set up tax groups (if needed). (See page 67.)

Step 3: Identify your most common tax.

Setting up sales tax codes

In QuickBooks 2021 and later, you can use sales tax codes to add important tax information to your customers and 
items. Sales tax codes are list items that allow you to specify the taxable, or non-taxable, status.

For example, if you have a customer who resells products to retailers after purchasing them from your business, you 
could use the default sales tax code “Non” to label the customer as non-taxable in general, or you could be more 
specific and assign a sales tax code such as “RSL” for resellers. How you organize your customers and items is up to 
you, but sales tax codes give you the option to be as broad or specific as you would like.

To set up sales tax codes: 

1 Choose Lists > Sales Tax Codes

2 The Sales Tax Code List will open. Notice there are two default sales tax codes already set up for you: 
“Non” for Non-Taxable Sales, and “Tax” for Taxable Sales. If you are satisfied with these sales tax 
codes, you’re ready to go! If you would like to add more, read on.

Note: If you’re upgrading from a previous version of QuickBooks and have used sales tax in the past, 
QuickBooks will map your customers and items into one of these default sales tax codes automatically.

3 Click the “+” button to open the “New Sales Tax Code” window.

4 Enter a code in the corresponding field. Some common sales tax codes are:

•	 “OOS” for out-of-state sales

•	 “LBR” for labor services

•	 “NPO” for non-profit organizations

•	 “GOV” for sales to government offices (non-taxable)

•	 “WHL” for wholesalers

•	 “RSL” for resellers

5 If the sales tax code that you’re creating is taxable, select the checkbox next to “Taxable.” If it is non-
taxable, uncheck the box.

6 Add a description to easily distinguish between sales tax codes. For example, I may say “Out-of-state 
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sales” if my code is OOS. While this is an optional step, including descriptions can be very helpful if 
you use multiple sales tax codes. Also, some reports display the description rather than the three-digit 
code. 

7 Mark the sales tax code inactive if needed. Click the checkbox again to make the sales tax code 
active.

8 Click “Next” if you have another sales tax code to add. If you are finished, click “OK.”

Note: After you finish setting up your sales tax codes, you can edit them any time by clicking the Edit button, 
which has an icon of a pencil, or by choosing Edit > Edit Sales Tax Code. Similarly, you can delete a sales tax code 
by choosing Edit > Delete Sales Tax Code. In addition, the gear menu at the bottom of the window allows you 
to view QuickReports of individual sales tax codes, as well as sales tax reports. For more information on sales tax 
reports, see page 197.

Identifying your most common tax rate

If you use one tax or tax group more often than any other, you can automatically apply that tax when you enter a 
sale.

If you set up a tax item when you created your company file, QuickBooks uses it as your most common tax. To use 
a different tax item or group as your most common tax, follow the procedure below.

To identify your most common tax rate:

1 Choose QuickBooks > Preferences and click Sales Tax.

2 Select the “Customers are charged sales tax” check box.

3 Choose whether you pay sales tax monthly, quarterly, or annually. This choice sets up the period of 
time covered by your sale tax reports.

4 Choose when you owe tax to this tax agency:

•	 As of invoice date. You are liable for tax from the moment you write an invoice or make a sale 
(accrual basis).

•	 Upon receipt of payment. You are liable for tax only when you receive cash from a customer 
(cash basis).

Your choice determines the amount you owe in the Pay Sales Tax window, and determines the 
amounts displayed in the sales tax liability report.

5 From the “Most common sales tax” list, you can choose the tax item or group you use most often, 
select “None” if you do not use one more than the others, or select “New...” to create a new sales tax 
item.

Marking items you sell as taxable

Now you can tell QuickBooks which items and customers are taxable in order to indicate who and what gets taxed.
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You can set up QuickBooks to distinguish between taxable and non-taxable items when you make a sale. When you 
add an item to your Item list, you can indicate whether you charge tax for the item. QuickBooks remembers this 
information and automatically shows whether or not an item is taxable when you enter the item on a sales form.

To set up an item as taxable:

1 Choose Lists > Items.

2 Add a new item or edit an existing item.

3 Set the Sales Tax Code combo box to your code that represents taxable sales.

To apply tax to a non-taxable item:

1 On a sales form, enter the item as you normally would.

2 Click the combo box in the Tax column and select your code that represents taxable sales.

What happens

When you enter a taxable item, your taxable Sales Tax Code appears beside the item amount. If the customer is 
taxable, QuickBooks includes all items marked with this code in its tax calculation.

Assigning a tax rate and sales tax code to a customer

You can set automatically charge sales tax when you make a sale to a particular customer. Do this by completing 
two fields on the customer’s record in the Customer:Job list.

To assign a tax rate to a customer:

1 Choose Lists > Customer:Jobs.
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2 Find the customer you want to make taxable and edit the customer. (Double-click the name of 
customer or select the name and click Edit Customer.)

3 Click the Additional Info tab and view the Sales Tax Information section at the bottom of the window.

4 If a customer is sometimes exempt from sales tax, enter the customer’s tax exemption ID in the 
Resale Number field.

5 Select the Tax Code combo box to assign a sales tax code to your customer.

6 In the Tax Item field, select the tax you usually charge this customer.

When you make a sale to the customer

QuickBooks automatically calculates the tax by using the tax item you choose for the customer. If you want, you 
can calculate the tax at a different rate by choosing a different tax item directly from the sales form.

Applying tax to a sale

If you have set up a default sales tax, assigned taxes to your customers, and marked taxable items you sell as 
taxable, QuickBooks automatically calculates and applies the tax when you make a sale.

• To apply a different tax to a sale, select the tax you want to apply from the list of tax items at the bottom of the 
sales form.

• To apply tax to an item you normally don’t tax, select the combo box in the Tax column and choose the sales tax 
code that you would like to apply to the item.

• To make a non-taxable sale:

•	 If you never tax the customer, choose a non-taxable sales tax code in the customer’s record.

•	 If you usually tax the customer, but don’t want to for this particular sale, select the combo box in the Tax 
column and choose the non-taxable sales tax code. Leave the correct sales tax item as is and QuickBooks 
will record the sale as a non-taxable sale for the tax district.

• To sell to an out of state customer, choose the special “Out of State” item as the tax item for the sale. QuickBooks 
then records the sale as non-taxable, out of state, so you can report it when you pay taxes.

• If you use a tax group, QuickBooks calculates each tax in the group individually and then adds the individual taxes 
together to get the total tax. Because QuickBooks rounds the individual tax amounts to the nearest cent, the total 
for tax group may be slightly different than the total you would get if you combined the rates of the individual 
taxes and applied the single rate to the sale. Don’t worry about this discrepancy; QuickBooks calculates and reports 
each individual tax amount correctly.

Using sales tax in Reports

In QuickBooks, there are two reports specific to sales tax information: the Sales Tax Liability report and the Sales 
Tax Revenue Summary report. The Sales Tax Liability report provides complete information about the amount of 
sales tax your company owes to tax agencies. The Sales Tax Revenue Summary report, on the other hand, provides 
a summary of the amount of sales you have accrued by each tax agency and sales code. 
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To display the Sales Tax Liability report:

1 Choose Reports > Vendors & Payables > Sales Tax Liability (or Vendors > Sales Tax> Sales Tax Liability).

2 Check the dates shown in the From and To fields. If you want the report to cover a different period of 
time, do one of the following:

•	 Enter custom dates in the date fields, at the top of the sidebar.

•	 Choose one of the preset date ranges in the “From” pull-down menu.

To display the Sales Tax Revenue Summary report:

1 Choose Reports > Vendors & Payables > Sales Tax Revenue Summary (or Vendors > Sales Tax> Sales 
Tax Revenue Summary).

2 Check the dates shown in the From and To fields. If you want the report to cover a different period of 
time, do one of the following:

•	 Enter custom dates in the date fields, at the top of the sidebar.

•	 Choose one of the preset date ranges in the “From” pull-down menu.

Tip: For any report, hover over any calculated field and you’ll see a magnifying glass as your cursor. Then, you can 
double click to open a QuickZoom window/tab and see the details.

To change the accounting basis of the report:

1 View the sidebar on the right side of the report.

2 Next to “Report Basis,” select the button next to your preferred option: Accrual or Cash.

You can also make this change in Preferences. Here’s another way to do it:

1 Choose QuickBooks > Preferences and click Sales Tax.

2 In Sales Tax Accrues, select the basis you want.

•	 Select As of invoice date to get an accrual-basis report.

•	 Select Upon receipt of payment to get a cash-basis report.

To add a sales tax code column and filter to another report:

1 Open a sales report (for this example, we’ll choose Reports > Sales > Sales by Item Detail).

2 Under the Options tab on the sidebar, click the “Show All” checkbox.

3 Scroll down, or search, to find the Sales Tax Code column.

4 Click the checkbox next to Sales Tax Code. The column will now appear on the report.

5 Now that the Sales Tax Code column is on the report, you can filter that column. Select the Filters tab 
on the sidebar, and click the “Show All” checkbox.

6 Scroll down, or search, to find the Sales Tax Code filter.

7 Choose a sales tax code to use as a filter for your Sales Tax Code column. Your report automatically 
applies the filter you select.
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If you use a group tax...

QuickBooks calculates each tax in the group individually and then adds the individual taxes together to get the 
total tax. Because QuickBooks rounds the individual tax amounts to the nearest cent, the total for tax group may 
be slightly different than the total you would get if you combined the rates of the individual taxes and applied the 
single rate to the sale. Don’t worry about this discrepancy; QuickBooks calculates and reports each individual tax 
amount correctly.

Using the Sales Tax Payable register

Each time you write an invoice or sales receipt that includes sales tax, QuickBooks enters the information in your 
Sales Tax Payable register. No matter how many tax agencies (QuickBooks tax vendors) you must collect for, 
QuickBooks keeps track of transactions for all tax vendors in the same Sales Tax Payable account.

To display the Sales Tax Payable register:

1 Choose Lists > Chart of Accounts.

2 Double-click your Sales Tax Payable account.

•	 Each entry in the register is a single tax transaction.

•	 Taxes you record on invoices and sales receipts appear as increases, and payments you make to 
tax agencies appear as decreases.

•	 The ending balance of the register is your current tax liability.

To get more information:

• To see a list of all the transactions that involve a particular tax agency, select any transaction in which the agency’s 
name appears. Then choose Reports > QuickReport.

• To see the details of a transaction in which you charged or paid sales tax, double-click the transaction.

Paying sales tax

Now it’s the dreaded time…time to pay your sales tax. But you’ve been tracking everything in QuickBooks, so at 
least you have an accurate picture of what you owe.

To pay sales tax:

1 Choose Vendors > Sales Tax > Pay Sales Tax.

2 If you have more than one checking account, choose the checking account from which you want to 
pay the tax.

3 Check the date that QuickBooks shows in the “Show sales tax due through” field. If necessary, edit the 
date. To change your sales tax period: choose QuickBooks > Preferences, click Sales Tax from the Show 
pop-up menu, and then set how you pay sales taxes (Monthly, Quarterly, or Annually).

4 In the detail area, select the tax agencies you want to pay.

5 To select agencies individually, click in the Pay column.
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6 To select all the agencies, click Pay All Tax.

7 To make a partial payment to an agency, edit the amount that QuickBooks shows in the Amt Paid 
column.

Adjusting sales tax

To adjust your sales tax before you pay it:

1 Choose Vendors > Sales Tax > Pay Sales Tax. 
Take a look at the amount of sales tax you owe. Do you need to adjust it—say if your tax authority 
has given you a discount for on-time payments?

2 Click Adjust to open the Sales Tax Adjustment window. (You can also access this window by choosing 
Vendors > Sales Tax > Sales Tax Adjustment).

3 Fill out the Sales Tax Adjustment info. Here’s what’s required:

§	Set a date for this adjustment.

§	Choose the Sales Tax Vendor you’re paying. (Probably your local or state sales tax authority.)

§	Choose the Adjustment Account. (QuickBooks will record this adjustment here.)

§	Choose whether this is an Increase or a Decrease, and enter the amount of the adjustment 
you’re making.

4 Click OK.

QuickBooks records this adjustment and closes the Sales Tax Adjustment window. Now you’re ready to pay your 
sales tax.
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CHAPTER 9  
Finding out how you’re doing

In QuickBooks, you can use the Company Snapshot and reports to see how your business is doing. Reports are a 
thorough way to dig deep into your data. And Company Snapshot is for the at-your-finger-tips data. And it’s a lot 
of fun! And QuickBooks offers a budget feature.

Income Tracker

The Income Tracker at the top of the Transaction Center shows you some basic info about how your business 
is doing right now, today. But that’s not all! You can click on the Income Tracker’s regions to see those kinds of 
transactions.

For example, click the gold Open Invoices bar. QuickBooks shows you a list of all your company’s open invoices, 
complete with details. From there, you can open individual transactions to double-check them or change them if 
you need to.

Expense Tracker

The Expense Tracker (just below the Income Tracker in the Transaction Center) shows you some basic information 
about your spending. But that’s not all! You can click the Expense Tracker’s regions to see more detail.
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For example, click the gold Open Bills bar. QuickBooks shows you a list of all your company’s open bills, complete 
with details. From there, you can open individual transactions to double-check them or change them if you need to.

Company snapshot
Use the Company Snapshot to get real-time company information and perform tasks in one place. Here you can 
quickly see trends in your income and expenses, who owes you money, who you owe money, reminders of things to 
do, and the balances in your accounts. You can also quickly access transactions for all your customers, such as sales 
receipts, received payments, and statement charges.

To access the Company Snapshot:

Click the Snapshot icon on the Home Page. 
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Information found on the Company Snapshot

You can find out a lot very quickly on the Company Snapshot, including:

• Income Tracker. Shows active estimates, unbilled time and costs, open invoices (with overdue invoices called out), 
and what you’ve paid in the last 30 days.

• Expense Tracker. Shows money owed (POs), credit card charges, open bills, overdue bills, paid last 30 days.

• Account Balances. Displays all cash, credit card, accounts receivable, accounts payable, and liability accounts. 
Double-click a line item account to open the register window for that account. Click Chart of Accounts to open the 
Chart of Accounts window. Click the Info icon to select the accounts you want to see.

• Income Breakdown. Shows a pie chart of your 
income, broken down by account.

• Expense Breakdown. Shows a pie chart of your 
expenses, broken down by account.

• Income and Expense Trends. Shows money 
going in and out of your business for a time 
period. It gives you a quick snapshot of how your 
business is doing and lets you compare income 
and expenses. To change the time period, use 

Why can’t I see all of this information?
You can only view those areas of QuickBooks to which you’ve 
been granted access. Contact your QuickBooks Administrator if 
you need to change your permissions.
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the pull down menu below the graph. Place your cursor over a bar in the graph to see the exact amount.

• Customers Who Owe Money. Shows balances owed by customers. Past due items are in red. Double-click a line 
item to open the Customer Center and see transactions for that customer. Click Receive Payments to open the 
Receive Payments window. The total amount owed is displayed at the bottom. Click on the total to see a Customer 
Balance Summary report.

• Vendors to Pay. Shows balances you owe to vendors. Past due items are noted in red. Double-click a line item to 
open the Enter Bills window for that bill. Click Pay Bills to open the Enter Bills window for all bills. The total amount 
you owe is displayed at the bottom. Click on the total to see a Vendor Balance Summary report.

• Reminders. Lists reminders, grouped by category, based on your Reminder preferences. Past due reminders are 
in red. Click the arrow next to a category name to see the reminders in that category. Click an item to open the 
transaction or note for that reminder. Click Preferences beneath the list to change your Reminder settings.

• Year Over Year Expense. Uses a bar graph to display your amount of expenses this year vs. your amount of 
expenses last year. The information is separated month by month, so you can compare your expenses throughout 
a year’s time. The default sets this information for the current year, so you can compare to the year prior. However, 
you can change the date range to reflect the exact period of time you wish to see.

• Year Over Year Income. Uses a bar graph to display your amount of income this year vs. your amount of income 
last year. The information is separated month by month, so you can compare your income throughout a year’s 
time. The default sets this information for the current year, so you can compare to the year prior. However, you can 
change the date range to reflect the exact period of time you wish to see.

• Top Customers by Sales. Lists the customers that you have had the most transactions with, as well as the amount 
of income made from those transactions. To change the time period of when these sales took place, use the “View” 
pull down menu. You can also use the “Top” pull-down menu to see more of your top customers. For example, you 
can start with your top 5 customers then change the list to display your top 15 customers.

• Top Vendors by Expense. Lists the vendors that you have had the most transactions with, as well as the amount 
you paid in those transactions. To change the time period of when these expeses took place, use the “View” pull 
down menu. You can also use the “Top” pull-down menu to see more of your top vendors. For example, you can 
start with your top 5 vendors then change the list to display your top 15 vendors.

• Top Items by Sales. Lists the items that you have sold most frequently, as well as the amount of income made 
from those sales. To change the time period of when these sales took place, use the “View” pull down menu. You 
can also use the “Top” pull-down menu to see more of your top items. For example, you can start with your top 5 
items then change the list to display your top 15 items.

• To Dos. Displays your list of things to do as well as the date that they need to be finished by. If something is 
already done, there will be a checkmark in the Done column. To mark a to do item as done, or make any other 
changes, double-click anywhere on the to do item’s row. 

• Notes. Allows you to make notes for your company file. Select the “View” pull-down to choose which type of notes 
you would like to see. For example, if you want to see notes you have made regarding your customers, select 
Customer Notes. If you have already made a note for a customer, that customer’s name will be in darker font. 
Customers without notes will have grayed-out names. Double-click the name to view your note, delete it, or add 
more. You can also add a note by selecting the + button in the bottom left of the Notes pane.
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Tips and tricks

Here are some more tips and tricks so you can make the best use of the Company Snapshot:

• Sort any column by clicking the column title.

• Rearrange the columns by clicking and dragging the top of a column to move it to another location.

• Click on any graph section to see more details. Clicking once shows you a tooltip, while double-clicking opens the 
report with the underlying transactions.

• Display data in days, months, or years using the View pull-down menu on graphs. 

Customize your company snapshot

Click the Customize button in the upper righthand corner to begin customizing your Company Snapshot. 

The Customize sidebar will appear on the right side of the window, displaying all the graphs, lists, 

and other tools that you can add to the Company Snapshot. These tools on the sidebar are called

widgets. 

Once you’re in this customization mode, you can do the following:

•	 Add information to your Company Snapshot: Simply select the widget with the 
information you want to include, and drag it to your snapshot. For example, if you want 
to add the Income Tracker, select it from the sidebar and drag it to your desired location

Note: If you start to drag a widget to your snapshot then decide you no longer want it 
there, simply select the Escape key to cancel the operation.

Note: You can also add the same widget more than once! Having more than one of the same widget 
allows you to display company information for various date ranges, or accounts, at the same time.
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•	 Remove a section (pane) from your Company Snapshot: Click the X in the upper lefthand corner of the 
section.

•	 Change the order of what appears on your Company Snapshot: Drag the sections where you want them 
to go until you are satisfied with the order. The snapshot is organized in rows, so you can add widgets to 
different rows or change the order within the row itself.

•	 Reset your Company Snapshot: If you want your Company Snapshot to go back to default, click Reset at 
the bottom of the Customize panel. After confirming that you want to reset your changes, your Company 
Snapshot will return to its default state. 

• Aside from customizing the sections that you see on your Company Snapshot, you can also use the links and pull 
down lists below a pane on the Company Snapshot to change the information that it displays. 

Budgeting

Setting up a budget

You can set up a budget for an account, or for a Customer:Job or class within an account. To do so, enter budget 
amounts for the income/expense or balance sheet accounts you wish to track. Then you’ll be able to track actual 
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versus budgeted amounts through budget reports. You can create as many as four budgets per fiscal year:
· P&L by Account Only
· P&L by Account and Class
· P&L by Account and Customer
· Balance Sheet by Account Only

To set up a budget for the first time:

1 Choose Company > Set Up Budget. 
You’ll see the first of a series of sheets stepping you through the process.

2 Click Next.

3 Type the fiscal year for this budget.

4 Select whether you want the budget to include profit and loss accounts or balance sheet accounts, 
and click Next.

5 Select whether you want to subdivide your budget by Customer:Job or Class, and click Next. 
If you have class tracking enabled you can track budget amounts by class.

6 Select whether you’d like to add budget numbers from scratch or have QuickBooks use the previous 
year’s data.

7 Important: The option to create a new budget from a prior year’s budget is only available if there is 
an existing budget for a previous fiscal year.

•	 If you select from scratch, click Done. 
You’ll see what looks like a spreadsheet with empty amount cells. Click in any of these cells and 
type an amount. 
Click Save.

•	 If you select from previous year’s data, click Next. 
You’ll see a sheet explaining that QuickBooks will use data from the previous fiscal year to 
generate the new budget.

•	 Click Done
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Newly created budget

When you create a budget subdivided by Customer:Job, you see these special pop-up menus at the bottom of 
your budget.

You see these special pop-up menus when you create a budget subdivided by Class.

To change a budget:

1 Choose Company > Set Up Budget.

2 Select the budget you want to change from the Budget pop-up menu.

•	 For an income or expense account: Enter the projected amount of income or expense for that 
account for each month.

•	 For a balance sheet account: Enter the projected ending balance of that account for each month.
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3 Type the budget numbers in the column next to the account you want to change.

Tip: As a shortcut, you can enter an amount in the Total column, and QuickBooks will calculate the monthly and 
quarterly amounts.

Tip: Right-click a cell and use the contextual menu items to speed your data entry. You’ll see Compound by..., 
Adjust by... Copy Across Row, and Clear Row before the standard options. 

QuickBooks displays the columns in your budget according to the preferences you’ve set (Preferences > My 
Company > First month is fiscal year). If you change these preferences, you’ll need to refresh your budget to see 
the new column arrangement.

Graphing a budget

After you set up your budget amounts, you can view a graph that shows your budgeted vs. actual amounts. This 
lets you see the variance between your budgeted amounts and the actual amount you earned or spent.

To graph a budget:

1 Choose Reports > Budgets > Budgets vs. Actual Graph.

2 (Optional) When QuickBooks displays the graph, use the Dates pop-up menu on the sidebar to 
change the date range for the graph. You can also enter dates below the pop-up menu.

3 (Optional) Click the “Bar Graph” pop-up menu on the sidebar to group the data in a different way. 
For example, the sales graph usually displays sales by item, but you can change it to display sales by 
customer or by rep.

Creating reports about your budget

QuickBooks offers six types of budget reports. You can create these after you set up a budget.

To create reports about your budget:

1 Choose Reports > Budgets.

2 Choose one of the following reports:

•	 Budget Overview: Shows monthly budgeted amounts for each income and expense account for 
which you have entered a budget amount.

•	 Budget vs. Actual: Shows monthly budgeted amounts for each income and expense account 
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for which you have entered a budget amount, including the actual amount you spent for each 
income and expense account, and the difference between your budgeted and actual amounts.

•	 Profit & Loss Budget by Job Overview: Shows total budgeted amounts by customer and by job for 
each income and expense account for which you have entered a budget for a job.

•	 Profit & Loss Budget vs. Actual by Job: Shows total budgeted amounts by customer and by job 
for each income and expense account for which you have entered a budget for a job, including 
the actual amount you spent on each job, and the difference between your budgeted and actual 
amounts.

•	 Balance Sheet Budget Overview: Shows monthly budget amounts for each balance sheet account 
for which you have entered a budget amount.

•	 Balance Sheet Budget vs. Actual: Shows monthly budget amounts for each balance sheet account 
for which you have entered a budget amount, including the actual account balances as of the last 
day of the month, and the difference between your budgeted and actual account balances.

Some tips to see how you’re doing against a budget

If you set up budget items for: Do this:

Income and expense accounts 
only

Use the Profit & Loss Budget vs. Actual report.

Click Filters tab on the sidebar to limit the report to specific income 
and expense accounts, or to just one account.

Customer or job only Use the Profit & Loss Budget vs. Actual By Job report. Choose 
either a date value (like month) or Total Only from the Columns 
pop-up menu on the sidebar (under the Options tab). Then choose 
Customer:Job from the Row Axis pop-up menu.

To see only one customer or job, click the Filters tab on the sidebar 
and filter by Name.

Class only Use the Profit & Loss Budget vs. Actual By Job report. Choose either 
a date value (like month) or Total Only from the Columns pop-up 
menu on the sidebar (under the Options tab). Then choose Class 
from the Row Axis pop-up menu.

Customer or job and accounts Use the Profit & Loss Budget vs. Actual By Job report.

To see only one customer or job, click the Filters tab on the sidebar 
and filter by Name. You can also filter by Accounts.

Customer or job and class Use the Profit & Loss Budget vs. Actual By Job report. Choose 
Customer:Job from the Columns pop-up menu on the sidebar (under 
the Options tab). Then choose Class from the Row Axis pop-up 
menu, or vice versa.

To see only one customer or job, click the Filters tab on the sidebar 
and filter by Name.

Class and accounts Use the Profit & Loss Budget vs. Actual report. Choose Class from the 
Columns pop-up menu on the sidebar (under the Options tab). Then 
choose Accounts from the Row Axis pop-up menu.
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Reports and graphs
So much of QuickBooks is about entering data. When you want to know what’s going on in your business, you need 
to take a look at how all that data adds up. That’s where reports come in.

To create a report:

1 Open the Report Center (Reports > Report Center).

2 On the left, double-click the type of report you want to create.

You can stop here and use the standard report QuickBooks provides. If you’d like to customize your reports, see 
below.

Report Center

The Report Center is a central location for all your reports. QuickBooks provides reports to give you information and 
comparisons about jobs, costs, revenues and time. You can learn how profitable your jobs were, find out how well 
you estimated the costs and revenues for a job, and see at a glance which jobs and projects consumed the most 
time. You can also customize these reports for a specific date range or to add columns and other information.

To open the Report Center:

Choose Reports > Report Center.

To use Report Center:

Select a report from the left bar. The report you select displays in the center.

• Search for a report. Enter one or more words in the Search box in the top right corner of the Report Center. 
QuickBooks finds all reports with those words in the report title or description and lists then in the left pane. To see 
all your reports again, click the X in the Search box.

• Browse available reports. The left pane of the Report Center lists all your reports in groups that you can browse. You 
can also click the arrows at the bottom of the right side of the center to browse through your reports. When you 
find the one you want, double-click it to open it or click Display at the bottom of the center.

• Change the report date range. Use the date controls at the bottom of the Report Center to change the date range 
and then double-click the report to open it with the new dates.

• Add reports to your favorites. In the left pane of the Report Center, select the name of a report and click the star 
located to the left of the title. The report now displays in the Favorite Reports list at the top of the pane so you can 
easily find it.

• Customize a report. Choose a report and click Customize at the bottom of the Report Center. You can then change 
the information covered in the report.

• Print a report. Select a report and click Print at the bottom of the Report Center. Or open the report and choose File 
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> Print Report or Command-P. To fit the entire report on one page, choose QuickBooks from the print options pop-
up menu and select the Shrink to Fit check box.

Customizing your report

After you create a report (Reports > Report Center), you can use filters, date ranges, and other features to 
customize the data on the report so you see what most important to you. The customize panel appears by default, 
but if you do not see it, simply click the Customize button in the upper right on the window.

For example, a sales by customer summary report initially shows your sales to all customers for the current month 
to date. This would be too much information if all you wanted was to see this month’s sales to one of your 
customers. You can apply filters, either one at a time or in combination with each other. Each additional filter you 
apply further restricts the content of the report.

Adding a filter

You can add filters to filter the report to show just the information you want.

To add a filter:

1 In the Report window, click the Filters tab on the sidebar (also known as the customize panel), located 
on the right side of the report.

2 The panel will display available filters. Select the check box next to the filter(s) you want to use. 

Tip: If you don’t see the filter you want, try searching for it in the search bar, located below the Filters tab 
.

3 Set the options for the filter, if needed.

4 QuickBooks automatically applies your chosen filter to the report.

To view all filters, including those you have not selected, click the checkbox next to “Show All.”

Types of filters

QuickBooks provides lots of filters for your reports (see below). Also, any custom fields you have can be used as a 
filter.

• Account—Limit the report to certain accounts. For example, choose All Bank Accounts from the list to limit the 
report to the accounts from which you write checks. Choose Selected Accounts to limit the report to specific 
accounts.

• Aging—Include only those invoices and bills that are past due by a specific number of days. Click < to specify 
invoices and bills that are past due beyond a specific number of days. Click > to specify invoices and bills that are 
past due up to a specific number of days.

• Amount—Restrict transactions based on a particular amount. Click the =, <, or > button and type an amount in the 
field. For example, to see a report that shows customers who have purchased more than $500.00 worth of items 
from you, click the > button and type 500 in the field.
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• Class—Restrict transactions to particular classes, choose the classes you want to include from the list. You can 
choose Selected classes to select multiple classes for inclusion.

• Cleared—Choose transactions for the report based on whether you have marked them as cleared or not.

• Customer Type—Limit the report to transactions related to one of your customer types.

• Date—Restrict the transactions to those with a date that falls within your specified date range. Choose an item 
from the list or type a beginning date and an ending date.

• Detail Level—Limit the report to selected detail lines in a transaction (for example, the line items on an invoice 
or the expense account detail on a check). When you create a transaction report, you can use this filter to show or 
suppress the detail lines for each transaction.

• Due Date—Include only those invoices and bills due within a specified date range.

• Entered/Modified—Limit the report to transactions entered or edited within a specified date range. This option 
works with the audit trail report.

• FOB—Limit transactions to fields that appear in sales or purchase transactions. For example, choose “All sales 
items” from the Items list and “FedEx” from the Ship Via list, to include only those sales transactions that show 
items you shipped by FedEx. Choose Selected ... from one of the lists to choose list items individually.

• Job Type—Limit the report to transactions related to one of the job types on your Job Type list. For example, a 
general contractor who has “Bathrooms,” “Family Rooms,” and “Kitchens” as job types could choose Kitchens to 
limit the report to costs and revenues for kitchen remodels. Using job type as a filter helps you determine how 
profitable a specific kind of job is to your business.

• Memo—Restrict transactions based on their Memo fields. QuickBooks finds a match if the transaction’s Memo 
field includes the specified sequence of characters. For example, if you enter “pay” in the Memo field, QuickBooks 
matches Memo fields with “Pay by June 21” or “Please pay immediately.”

• Name—Limit the report to transactions related to certain names from your Customer:Job, Vendor, Employee, 
or Other Names lists. For example, choose All Vendors from the list to limit the report to transactions related to 
vendors. Choose Selected Names to limit the report to specific names.

• Number—Choose transactions based on invoice or check number. To include all transactions within a range of 
numbers, enter both a beginning number and ending number. To exclude all transactions EXCEPT for one, enter the 
number of that one transaction in the first field, and leave the second field blank.

• Paid Status—Include only those invoices and bills that have a specific paid status (Closed, Open, or Either).

• Payroll Item—Limit the report to specific payroll items (like Vacation Salary, Health Insurance, and Federal 
Withholding).

• Posting Status—Posting status of transactions to a register. Most transactions post to a register; for example, 
when you create an invoice, QuickBooks records the amount in your accounts receivable register. A few types of 
transactions—estimates, pending sales, and purchase orders—are non-posting in that they never appear in a 
register.

• Received—Include open purchase orders, closed purchase orders, or both.
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• Sales Tax Code—View the descriptions for sales tax codes used in transactions.

• Ship Date—Include only those invoices and cash sales receipts that have a specific shipping date.

• Source Account—Limit the report to transactions that originated from a particular balance sheet account — or 
a group of balance sheet accounts. For example, a profit and loss report normally represents all your company’s 
balance sheet accounts. To show only the checking transactions that contributed to your company’s profit, use the 
Source Account field to select the checking accounts. Important: the Source list also shows all of your income and 
expense accounts. Ignore these accounts when you select the balance sheet accounts. If you also want to restrict 
the report to specific income and expense accounts, use the Account list to select those accounts.

• To Be Printed—Restrict transactions based on whether they have been printed or not.

• Transaction Type—Choose the type of transactions (checks, payments, and so on) you want included in this 
report.

• Vendor Type—Limit your report to transactions related to one of your vendor types.

Grouping and subtotaling data
• Choose column headings for subtotals. Some reports let you subtotal amounts in columns for time periods or 

other factors. For example, you can show weekly subtotals on the Profit and Loss Detail report.

1 Create the report.

2 In the Report window, click the Options tab on the sidebar, located on the right side of the report.

3 Choose an item from the Columns list.

4 QuickBooks automatically displays the columns that you have chosen on your report.

• Choose row headings for groups. If none of the preset reports have the row headings you want, create a custom 
report.

1 Choose Reports > Custom Summary Report.

2 In the Report window, click the Options tab on the sidebar, located on the right side of the report.

3 Choose an item from the Row Axis list.

4 QuickBooks automatically changes the Custom Summary Report to show your choice by row.

• Change the subtotaling of transactions. You can group and subtotal the data on a transaction detail report.

1 Create a transaction detail report (for example, Transaction Detail by Date).

2 On the sidebar (under the Options tab), choose an item from the Total By list.

• Change the sort order of transactions. Transactions usually appear in date order (earliest first) within a specified 
group on a report. You can sort the transactions by any column on the report.

1 Create a transaction detail report.

2 On the sidebar (under the Options tab), choose “Totals only” from the Total By list.

3 To alphabetically sort the transactions by type (for example), click the word Type at the top of the 
Type column (first on the left, or close to it). To reverse the sort order, click the word again.
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Viewing more of a report on your screen

To view more of a report that’s too long or wide to fit on the screen, click the vertical and horizontal scroll bars at 
the right and bottom of the report window.

You can also see more of a report by clicking these check boxes on the button bar:

• Hide Header—Hide everything in the report header (company name, report title, date range, today’s date, etc.). 
This button does not affect the printed report. Click the check box again to display the header information.

• Collapse Rows— Hide sub-accounts, jobs, and sub-classes by summarizing their amounts under the main heading. 
This choice affects both the onscreen and printed report. Click the check box again to display the sub-accounts you 
previously hid.

• Collapse Columns— Hide all sub-jobs and sub-classes. Clicking this checkbox will only display your total column 
values, allowing you to find the information you’re looking for with ease. Click the checkbox again to expand the 
columns and see all of the information for that report.

• Show/Hide Report Sidebar—  Hide the entire report sidebar by selecting this button in the top righthand 
corner of the report window. Now, the window only shows your report data. If you would like to see your report 
options again, simply click the button again and the sidebar will reappear

Formatting your reports

After you create a report (Reports > Report Center) and you display the data you need, you can format your report 
so it looks like you want it to.

Customize columns
• Make a column wider or narrower. Move your mouse between two columns until you see the bar with an arrow 

cursor. Drag the cursor to the right or left.

• Collapse individual customer sub-jobs and sub-classes. Use your cursor to hover over the Total column header 
then click arrow to the right of the header. Click the menu item “Collapse Sub-jobs” or “Collapse Sub-classes.” To 
view sub-jobs and/or sub-classes again, click the column again for the job or class and click “Expand Sub-jobs” or 
“Expand Sub-classes,” depending on which type of column you’re viewing.

• Fit column width to content. Use your cursor to hover over the column header then click the arrow located to the 
right of the header. Click the menu item “Fit Column Width to Content” if you only want to change the width of 
that specific column. OR, you can select “Fit All Columns Width to Content” if you want to change the width of all 
columns on the report.

• Rearrange columns. Drag the column’s header to its new position. The column will appear where you chose.

• Sort column data by acending or descending. Click any column header and choose either “Sort Ascending” or 
“Sort Descending.” Click the header again to choose a different option.

• Eliminate a column (on reports that list transactions). In the Report window, click the Options tab on the sidebar, 
located on the right side of the report. On the Columns list, deselect the column(s) you want to eliminate.
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• Display a column not currently displayed (reports that list transactions). In the Report window, click the Options 
tab on the sidebar, located on the right side of the report. Next, select the checkbox “Show All” to display all column 
choices. On the Columns list, select the column(s) you want to display.

Formatting fonts and numbers

In the Report window, click the Format tab on the customize panel, located on the right side of the report. You can 
now make your changes to the font, color, and numbers in the sidebar.

• Specify where you want to change the font and color. Select the “Font & Color For” pop-up menu and pick the area 
of the report that you want to update. You can choose “All Report Sections” at the bottom of the pop-up menu to 
update all areas at once.

• When you’re ready to change the font, select the button with the “A” text on it. The font window will appear and 
you can select your new font.

• To update the color of the font, click the pop-up menu next to the Font button. The pop-up menu will open, 
showing you the available choices. If the color you want to use is not present, simply select the “Other...” menu 
item at the bottom of the pop-up menu. The color wheel will appear in a new window, and you can now create 
your desired color.

• Specify if you want to see simplified numbers by dividing them by 1,000. You can also choose to display cents in 
your amounts, or zero amounts.

• Select the format for negative numbers on your report. How would you like your negative numbers to look? For 
example, -300.00 or (300.00) or 300.00-. Click the textbox “Show in Red” if you would like your negative numbers to 
stand out a bit more.

• If you have your appearance set to Dark Mode, QuickBooks will show report content on a dark background. If you’d 
like the background to be white, choose QuickBooks > Preferences > Reporting and uncheck Use dark background 
for report content.

Specifying a header or footer

In the Report window, click the Format tab on the sidebar, located on the right side of the report. You can now 
make your changes to the Header/Footer in the sidebar.

• Change the header information. In the middle of the customize panel, you will see your company name, title, 
subtitle, and today’s date. QuickBooks automatically includes these in the header, but you can edit the information 
yourself. You can also specify whether you want the header to print on all pages of the report, or only on the first 
page. Lastly, there are checkboxes to “Show Time Prepared” and “Show Report Basis” that you can choose to 
include on your report.

• Change the footer information. QuickBooks automatically includes the current page number, but you can choose 
how you want the page number written or select no page number shown (none) instead. QuickBooks also lets you 
add an extra line of text. Lastly, you can specify whether you want the footer to print on all pages of the report, or 
only on the first page.

• If you want to change the alignment, select an option from the alignment menu.
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Choosing a format style

In the Report window, click the Format tab on the sidebar, located on the right side of the report. You can now 
choose a standard format setup, or customize one to create your own.

• Choose a default format style. Click the Format Setup pop-up menu at the bottom of the report sidebar. 
QuickBooks will adjust your report to reflect the style of the setup that you choose. Once you select a type of 
format setup for your report, that type will become the default for your next report. For example, if you use the 
“Modern” format setup in one report, the next report you open will display “Modern” as well. If you want to use a 
different style, simply revist the pop-up menu. 

Note: If you have not used the Format Setup feature before, QuickBooks will default to using the “Classic” style.

• Customize your format style. Click the Format Setup pop-up menu at the bottom of the report sidebar. QuickBooks 
will adjust your report to reflect the style of the setup that you choose. Once you are satisfied with the basic style 
that you have chosen, you can begin to customize it until your report looks just right. When you finish, you’ll see 
that the Format Setup pop-up menu now says Custom [name of the default style you chose]. For example, if you 
began with the Modern style, the pop-up menu will display Custom Modern. 

• Save your customized format style. If you want to use your customized format setup again, select the “Save...” 
button, located underneath the Format Setup pop-up menu. A window will appear, prompting you to name your 
format setup. After saving, open the pop-up menu again. You’ll notice that there is a line separating the basic 
setups from the ones you create. 

• Delete your customized format style. If you no longer want the style you created as an option, select the “Delete...” 
button, located underneath the Format Setup pop-up menu. A window will appear verifying that you want to 
delete the format setup. Select OK. 

Note: If you delete a format setup from one report, it will be deleted from all reports. This means that if you have 
another report set to that particular setup, QuickBooks will automatically change the report’s format setup back to 
Classic.

Reports: FAQs

Try these tips and tricks to make using reports even easier.

• How do I create reports and graphs based on your fiscal year?
· Just tell QuickBooks which month your fiscal year starts in. Choose QuickBooks > Preferences, and then 

choose My Company. Select a month from the “First Month in Your Fiscal Year” list. 
If you choose July, for example, a “year-to-date” report would report on transactions between July 1 
and today.

• How do I see the exact dollar amount in graphs?

· Whenever the arrow cursor turns into a magnifying glass ( ) in a graph window, you can see the 
exact value of the item below the magnifying glass by holding down the mouse button.

• How do I fit a report on one page when I print it?
· When you are ready to print a report you’ve created, click Print at the top of the form. If your report is 

too wide to print on one page, click Show Details then choose Options on the Print window and select 
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“Shrink report to fit page width.”

• How do I see the detail behind items?

· Move the cursor over an item until the cursor changes into a magnifying glass ( ). Then double-click 
to QuickZoom to more detailed information about that item. You can continue double-clicking in each 
subsequent window to “drill down” to more detail.

• How do I change a report basis (accrual vs. cash) for all reports?
· To change the report basis for all reports, choose QuickBooks > Preferences and choose Reporting. 

Select either Accrual or Cash. (Exception: reports that list transactions individually always appear as 
accrual-basis reports when you create them from the Reports menu. To change one of these reports to 
cash basis, click Options in the Report window.)

• How do I save a report as a PDF file and email it?
· You can save and email reports as PDF files, making it easy to share with your customers and vendors. 

Display the report you want to save or email, and then choose File > Print Report and click the PDF 
button to save it as PDF, or choose File > E-mail Report as PDF to email it as PDF.

Working with graphs

Graphs show data visually with pie charts and bar graphs. QuickBooks offers these graphs to help you visualize your 
information:

• Company & Financials > Income & Expense Graph

• Company & Financials > Net Worth Graph

• Customers & Receivables > Accounts Receivable Graph

• Sales > Sales Graph

• Vendors & Payables > Accounts Payable Graph

• Budgets > Budget vs. Actual Graph

Note: Go to your Reports preferences to change how QuickBooks displays your graphs. (QuickBooks > Preferences)

Creating a graph

To create a graph:

• From the Reports menu, choose the report graph you want to create.

• You can also open the Report Center (Reports > Report Center) and open graphs from the report list on the left side 
of the window.
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Changing the data you see on the graph

You have a few options, once you create a graph:

• Change dates. When QuickBooks displays the graph, use the Dates pop-up menu on the sidebar to change the 
date range for the graph. You can also enter dates below the pop-up menu.

• Pick different criteria. Click the “Bar Graph” pop-up menu on the sidebar to group the data in a different way. For 
example, the sales graph usually displays sales by item, but you can change it to display sales by customer or by 
rep.

Hiding data in graphs

At times, you may want to hide the largest pie slice or bar so that you can see the other portions of a graph more 
clearly.

• Hide a pie slice or bar. Hold down the Shift key while you click the mouse button.

• Redisplay what you’ve hidden. Recreate the graph.

Note: Hiding is not the same as filtering. When you filter data in reports, QuickBooks excludes specific amounts 
from the report. When you hide data in graphs, QuickBooks still includes the hidden value when it calculates the 
values in the graph.

Seeing the small groups of data that may not show up

If a pie chart has more than ten data groups (for example, more than ten customers), QuickBooks displays the 
largest ten first. It summarizes the rest of the groups in the eleventh slice of the pie called “Other.”

To see the rest of the groups in a pie chart, click the Next Group button (underneath the “Bar Graph” pop-up menu 
in the sidebar).

Other things you can do with reports

You can do other things with your reports that can help you get the most out of them.

Memorize a customized report

Whenever you change the settings for a report (modify it), you can memorize the report with the new settings and 
save it in the Memorized Report List. Then, when you want to create a similar report, you go to the Memorized 
Report List to find it. After you have customized a report, click Memorize at the top of the report. To open a 
memorized report, click Reports > Memorized Reports.

If you have recalled a memorized report and changed it, indicate whether you want QuickBooks to replace the 
earlier report (under the same name) or create a new memorized report (under a new name).
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Note: When you display a memorized report, it applies the settings you memorized, not the data from the 
previously generated report. For example, if the report is set to cover “last month” and you memorize the report in 
September then regenerate it in December, the new report will contain data for November rather than August.

Export a report to Microsoft Excel

You can export your report in a format that you can view in Microsoft Excel 2016 or later, including Mac Office 365. 

To export a report to Microsoft Excel:

1 Display the report you want to export.

2 Click the “Export to Excel” button, located at the top of the report window. QuickBooks opens a copy 
of report in Excel, preserving as much as possible the fonts and colors you set in the original report. 
You can then use formatting and data analysis features to further customize the report.

3 When the file opens, choose File > Save As to save the file where you want it.

Zoom in for more detail in a report

QuickZoom helps you investigate any amount or transaction on accrual-basis reports. Use QuickZoom whenever 

the mouse pointer changes to this symbol: 

To zoom in for more detail in a report, double-click the amount or transaction you want to investigate.
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CHAPTER 10  
Other cool things about 
QuickBooks

OK, I admit it. I have a bunch of things to tell you about QuickBooks that I couldn’t really find a place for elsewhere 
in this book. So I put them all in one chapter. I hope that’s OK-

Your toolbar: Picking the icons you want
So you don’t have employees but you use statements all the time. And there’s a report you view every day. Guess 
what? You can customize your toolbar with links to what you use the most. Simply select the Customize button on 
the far right (or bottom of, if your toolbar is vertical) of the toolbar to get started.

• Change the icons on the toolbar. Drag any icon you want to add to the toolbar. Drag an icon off the toolbar to 
remove it. You can also drag icons around on the toolbar to rearrange them.

• Change the color of the toolbar. Select the gear menu in the top right of the sheet. Hover your mouse over the 
“Colors” menu item to see the various colors you can choose from. You can also select the “Colors” menu item to 
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open the color wheel. If you try another color then decide you would rather keep the original color, you go back to 
the gear menu and select “Restore Factory Defaults.”

• Choose whether you would like your toolbar to be displayed horizontally or vertically. Choose QuickBooks > 
Preferences > Toolbar / Tabs and select your preferred option.

• Resize the toolbar. Drag the lower right corner of the toolbar to the right to lengthen it, or to the left to shorten it.

• Move the toolbar. Drag the toolbar’s title bar to a new position.

• Hide the toolbar. Choose QuickBooks > Preferences > Toolbar / Tabs, and deselect “Display Toolbar.” To redisplay 
the hidden toolbar, reselect this checkbox.

• Keep the toolbar expanded. If your toolbar is vertical, you may want to keep it extended so you can see the labels 
for each icon at all times. Choose QuickBooks > Preferences > Toolbar / Tabs and select Keep Toolbar Expanded. 
Select the checkbox again to minimize your toolbar.

• Add links to your toolbar. You can add a link to a window, such as a report, to the toolbar. Open the window you 
want to link to the toolbar. Then, click the Customize button on the toolbar. Drag the window you want to add, 
from the bottom of the customize window, onto the toolbar. Type a description and pick an icon to use for the link.

Importing transactions in batches
You can import:

• Invoices

• Deposits

• Sales receipts

• Credit memos

• Payments

• Checks

• Bills

• Credit card charges

The overall process is to:

1 Create a spreadsheet with the information you want to bring in

2 Import the table

3 Clean up any missed transactions

For the import to work well you should already have the customers, vendors, classes, and items in your company 



QuickBooks Mac Plus User’s Guide 233

file.

We’ll use importing invoices as an example, but the process is the same for each of the transaction types you 
import.

To create your spreadsheet

1 Choose File > Import > Transactions > Invoices.

2 You’ll see the Import Invoices table.

3 Click the gear pop-up menu in the lower left and choose Export Table Template.

4 Type a name and save the template to a location you’ll remember.

5 This downloads a template comma-delimited file. There are many columns; you may need to scroll to 
the right to see all of them.

6 Open the template in your favorite spreadsheet program.

7 Add your information to the template. Save your work often.

Note: If you already have your information in a spreadsheet, it might be easier to rearrange your pre-existing 
spreadsheet to match the template.

To import transactions

1 Once your transaction information is ready, copy and paste it into the Import Invoices window. 
QuickBooks will immediately highlight rows that have the same information in key columns, i.e., 
Customer:Job, Date, Number. This is to alert you to transactions that will have multiple line items.

2 If everything looks right, click Import. 
QuickBooks will show you a message when it’s done, listing how many transactions it successfully 
imported. If QuickBooks was unable to import a row, it will leave it in the table.

3 In the Toolbar, click Invoices.

4 Spot check the transactions you just imported.

To clean up missed transactions

1 In the Import Invoices window (for example), click any row that was not imported. 
You’ll see a pop-up window with details about why that transaction wasn’t imported.

2 Fix the problem. 
See the table below for some ideas.

3 Click Import again.

4 Repeat this process until QuickBooks is able to import all of your transactions.
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Things that could go wrong and how to fix them

Error What it means What to do
Object ___ specified in the request 
cannot be found

The customer, vendor, 
item, or class isn’t in your 
company file yet

1 Choose the correct item 
from the pop-up menu 
in the Import Invoices 
window

2 Quick Add the 
customer, vendor, etc.

Transaction cannot have duplicate 
reference number

The transaction you’re 
trying to import has the 
same number as one 
already in your company 
file

Change the transaction 
number

Importing Square transactions
You can now (as of QuickBooks Desktop Mac 2019) import Square transactions into QuickBooks.

For the import to work well you should already have the customers, vendors, classes, items, and tax rates in your 
company file.

To import transactions from Square

1 Choose File > Import > Transactions > Sales Receipts. 
You’ll see the Import Sales Receipts table.

2 Click Import from Square in the upper left.

3 Select the csv file you want to import, the QuickBooks account you have linked to your Square 
account, and the tax item you’d like, then click OK. 
QuickBooks adds the Square transactions to the Import Sales Receipts table, and highlight rows that 
have the same information in key columns, i.e., Customer:Job, Date, Number. This is to alert you to 
transactions that will have multiple line items.

4 If everything looks right, click Import. 
QuickBooks will show you a message when it’s done, listing how many transactions it successfully 
imported. If QuickBooks was unable to import a row, it will leave it in the table.

5 Choose Company > Transaction Center.

6 Click Sales Receipts.

7 Spot check the transactions your just imported.

Things you should know

• Make sure the file is a transactions csv. QuickBooks can’t import sales summaries from Square.

• Make sure the tax rates you have set up in Square match the tax rate items you have set up in QuickBooks.



QuickBooks Mac Plus User’s Guide 235

• If you want to show deposits minus fees, use Undeposited Funds instead of the account you have linked to your 
Square account. You can then group the sales and add a fees line as a negative on the deposit, to accurately reflect 
your deposits less fees. (The process is similar to entering credit card fees.)

• QuickBooks applies one account and one tax item to all of the transactions in a csv file. If you do business in 
multiple tax locations, export your Square transactions by location, creating a separate file for each tax location. 
That way, when you import the Square transactions into QuickBooks, you’ll be able to assign the correct sales tax.

• QuickBooks downloads the entire sale, with the tax included. You can manually change the sales receipt to make 
individual lines taxable and show the correct tax at the bottom of the form. (See Sales: Creating a sales receipt for 
more information.)

• QuickBooks adds a link to the Square transaction in the memo line of each sales receipt.

Attaching documents and other files to 
QuickBooks
Got photos, contracts, work products, or samples that you want to attach to QuickBooks records? Now you can! 
We’ve made it easy to keep track of any kind of files and documents you generate for specific customers, jobs, and 
business transactions like estimates and invoices.

In QuickBooks Mac Plus, we call all of these kinds of files attachments or documents.

For example, Liz the Freelance Writer attaches the articles she writes to the invoices she generates—that way, she’s 
got an instant filing system that keeps everything together.

Places where you can attach documents

Records you can add attachments to:

• Customers

• Vendors

Lists you can add attachments to

• Chart of Accounts

• Items List

• Employees

• Other Names

• Vehicles
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• Sales Reps

• Forms you can add attachments to

• Deposits

And here are the transactions you can add attachments to:

• Estimates

• Invoices

• Sales Receipts

• Receive Payments

• Enter Bills

• Write Checks

• Enter Credit Card Charges

• Credit Memos/Refunds

• Purchase Orders

• Additional areas you can add attachments to

• Reconcile in Banking

• My Company Preferences

Creating an attachment

General Steps

1 Open the transaction window (Invoices, Enter Bills...whatever you need) or record center (Customer 
Center or Vendor Center, that is).

2 Click at the top right corner of the window. The Attachments window appears.

3 Click  at the bottom left corner of the Attachments window.

4 Choose an attachment method:

• Attach File

• Scan

New to QuickBooks: You can use your phone to create an attachment! Select one of the following:

• [your iPhone or iPad]

• Take Photo
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• Scan Documents

If you choose Attach File:

1 Find and select the file.

2 Click Open. QuickBooks attaches the file you chose to the record or transaction. A box with the 
document’s name, date, thumbnail, and keywords appears in the Attachments window.

3 Your file probably doesn’t have any search keywords associated with it, but don’t worry! QuickBooks 
automatically runs optical character recognition (OCR) on every attachment. You can also add some 
search words in the Keywords box.  
Tip: Use commas or spaces to separate the keywords. You can’t create multi-word key phrases.

4 Click the Print, Email, or All [transaction type] checkbox (optional).

• Print: QuickBooks will print the attachment when you print the transaction.

• Email: QuickBooks will include the attachment when you email the transaction.

• All [transaction type]: QuickBooks will include that attachment with all transactions of the same 
type, e.g., with all invoices.

5 Close the Attachments window by clicking anywhere outside of it.

If you choose Scan:

1 Set the scanning options depending on your particular scanner, and click Scan..

Tip:  Give the scanned file a meaningful name now, so you can find it easily later.

Another Tip: If you want OCR to be able to read this scan and let you search for terms inside it later 
on, set the resolution to at least 300 dpi.

2 Once you’re done scanning, click the close window to return to the Attachments window.

3 Your file probably doesn’t have any search keywords associated with it, but don’t worry! QuickBooks 
automatically runs optical character recognition (OCR) on every attachment. You can also add some 
search words in the Keywords box.  
Tip: Use commas or spaces to separate the keywords. You can’t create multi-word key phrases.

4 Click the Print, Email, or All [transaction type] checkbox (optional).

• Print: QuickBooks will print the attachment when you print the transaction.

• Email: QuickBooks will include the attachment when you email the transaction.

• All [transaction type]: QuickBooks will include that attachment with all transactions of the same 
type, e.g., with all invoices.

5 Close the Attachments window by clicking anywhere outside of it.
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If you choose Take Photo:

1 Position your iPhone and tap the shutter release.

2 When you’re happy with the photo, tap Use Photo.

3 Your file probably doesn’t have any search keywords associated with it, but don’t worry! QuickBooks 
automatically runs optical character recognition (OCR) on every attachment. You can also add some 
search words in the Keywords box.  
Tip: Use commas or spaces to separate the keywords. You can’t create multi-word key phrases.

4 Click the Print, Email, or All [transaction type] checkbox (optional).

• Print: QuickBooks will print the attachment when you print the transaction.

• Email: QuickBooks will include the attachment when you email the transaction.

• All [transaction type]: QuickBooks will include that attachment with all transactions of the same 
type, e.g., with all invoices.

5 Close the Attachments window by clicking anywhere outside of it.

If you choose Scan Documents:

1 Position your iPhone and tap the shutter release.

2 Drag the corners to adjust, as needed.

3 When you’re happy with the photo, tap Keep Scan.

4 Repeat steps a through c until you’re done scanning, then tap Save.

5 Your file probably doesn’t have any search keywords associated with it, but don’t worry! QuickBooks 
automatically runs optical character recognition (OCR) on every attachment. You can also add some 
search words in the Keywords box.  
Tip: Use commas or spaces to separate the keywords. You can’t create multi-word key phrases.

6 Click the Print, Email, or All [transaction type] checkbox (optional).

• Print: QuickBooks will print the attachment when you print the transaction.

• Email: QuickBooks will include the attachment when you email the transaction.

• All [transaction type]: QuickBooks will include that attachment with all transactions of the same 
type, e.g., with all invoices.

7 Close the Attachments window by clicking anywhere outside of it.

That’s it! You’ve attached a file to your transaction or record. 

Important: QuickBooks doesn’t move your attached files from their original folder. Instead, it makes a copy of the 
attached file and puts it into the Attached Documents Library you chose in the Attachments Preferences (see page 254). 

To remove an attachment from the Attachments Center

1 Open the record or transaction you want to remove the attachment from.

2 Open the transaction or record (for example, the invoice or the customer) you want to remove an 
attachment from.

3 Click at the top right corner of the window. The Attachments window appears.
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4 Choose the attachment you want to remove. The attachment’s title bar turns blue when it’s chosen.

5 Click the – at the bottom left corner of the Attachments window.

6 Click OK if you’re sure you want to remove this document.

7 QuickBooks removes the attachment from this transaction or record and deletes it from your Attached 
Documents Library.

To preview and open an attachment

1 Choose the attachment you want to preview.

2 Click  (down at the bottom right of the Attachment window). A smallish preview of the 
attachment opens.

3 If you want to open the attachment in its native application (or Preview if its an image), click Open 
with... in the preview window.

Tips and tricks for attaching files in QuickBooks and using the 
Attached Documents Library

• If you need other people to access attachments in QuickBooks multiuser mode, you’ve got to do a couple of things:

•	  Set up your Attached Documents Library on a shared drive.

•	 Grant your users access to the records and transactions that have attachments you want those 
users to see.

• You can set QuickBooks to back up your attachments as long as you’re in single user mode. Go to QuickBooks > 
Preferences and check Back up attached documents library.

• After you’ve scanned an attachment in, you can change its name by selecting it in the Attachments window, 
double-clicking the name, and changing it. But there’s a trick you need to know: You’re only changing the name of 
the attachment you see in QuickBooks, not the name of the file saved on your disk.

Attachments Center

If you’ve attached receipts, photos, contracts, drawings, or any other document to your QuickBooks records and 
transactions, you can find all those attachments in the Attachments Center.

To open the Attachment Centers, go to Company > Attachments Center.

What can I do in the Attachments Center?

Lots of things! Here they are:

• Search for attachments. To search for attachments, enter a search term into the field at the top left of the 
Attachments Center window. You can search for file names, dates, keywords in titles, and any word in a PDF or text 
document. QuickBooks automatically runs optical character recognition (OCR) on every attachment.



240 QuickBooks Mac Plus User’s Guide

• Preview attachments. Select the attachment you want to preview. Click  to preview the attachment. A bigger 
(but not full-sized) version of the thumbnail of the attachment appears.

• Open attachments. Double-click the attachment you want to open, or select an attachment, then click Open for 
Preview. The attachment opens in its native application. (Images and PDFs open in Preview.) This opened file is 
read-only. If you want to make changes to it, you need to save it as a copy, then go back to QuickBooks and attach 
it to a record or transaction.

• Open the QuickBooks record or transaction the attachments are attached to. In the attachment’s row, click the link 
to the transaction or record you want to open. It opens.

• Export attachments.

1 Select the attachment you want to export.

2 Click  and choose Export Document.

3 Choose a folder to export the attachment to. You can rename the exported attachment if you want 
to. The attachment is saved to the folder you chose. It stays put in the Attachment Center too, and 
stays attached to its QuickBooks record or transaction.

• Delete attachments from the Attachments Center and the Attached Documents Library.

1 Select the attachment you want to delete.

2 Press Delete. 
OR 
Click  and choose Delete Document.

3 QuickBooks asks you if you really want to delete this attachment. Click OK. 
QuickBooks deletes this attachment both from the Attachment Center and from the Attached 
Document Library. If you’ve got a copy of this attachment saved someplace else on your computer, 
that copy isn’t deleted. But if the only copy of this file exists in the Attached Document Library, be 
sure you want to delete it before you click OK.

Layout Designer
Layout Designer is a QuickBooks tool you can use to customize your forms to give them a professional and 
distinctive look for your business. You can use Layout Designer to customize the look of your invoices, sales receipts, 
estimates, credit memos, statements, and purchase orders.

1 Open Layout Designer. 
At the top of each form, choose an existing template and click New Template or Edit Current 
Template.

2 Choose what goes on the template. When you customize a template, you can choose what 
information shows up on the form using the Fields window.

3 Format the template. 
Add a logo, change the fonts, add text boxes or borders or lines or a background image. Your options 
are wide open.
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Things to know:

• Add logos, background graphics, and other images to the template. In the template window, click Add Image on 
the toolbar. Choose the image you want to add, and then click Open. You can add PDF, GIF, TIF, JPG, BMP, PICT, 
and PNG images.

• Change the font. In the template window, select the text you want to change. In the Formatting Palette, use the 
options under Text to change the font.

• Export a template. In Layout Designer, choose File > Export. Choose the format you want to export the template 
to: .layoutdesigner (can be used with another QuickBooks company file), .tiff, or .pdf.

Opening Layout Designer

You customize the look of forms in QuickBooks (invoices, sales receipts, estimates, credit memos, statements, and 
purchase orders) by applying a template to them.

Open the form, then choose a template from the Template pop-up menu at the top of the form. 

Things to know:

• QuickBooks provides several standard templates. And if those templates don’t work for you, keep reading.

• You can customize a template. Select the template in the Template menu and click Customize. Layout Designer 
will open and you can use it to choose the information you want to see on the form or change the form’s format. 
You can’t change the standard templates, but you can customize them and save them under a different name.

• You can also create a new template from scratch. From the Template menu, select New Template. Layout 
Designer opens, and you can design to your heart’s content.

Choosing what goes on a template

In Layout Designer, click the Fields button to choose what information you want displayed on the form. You can 
choose to show fields only on the screen in QuickBooks, on the printed form, or both. You can also use Layout 
Designer to customize the look of your invoices, sales receipts, estimates, credit memos, statements, and purchase 
orders.
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Tip: You can also change the format of the form, such as adding a logo or changing the font.

Using Layout Designer to choose what goes on your forms:

• Pick the fields you want to see. Use the Fields window to choose what information should appear on your form. 
Click the Print or Screen box for the fields you want to see either on-screen in QuickBooks or on the printed form. If 
you aren’t using a field, clear its check box to remove it. Depending on which form you’re customizing, there will be 
some fields that you can’t remove. Look for any custom fields you’ve created in the Fields area of the window.

• Move a field. In the template, select any field. When you see boxes on the corners of the field, it’s selected. Move 
the field to where you want it.

• Change the name of a field. Select the field name you want to change, delete the current name, and replace it 
with the name you want to appear on the form.

• Add text, boxes, and lines to the template. In the template window, click the Text, Text Box, Box, or Line button 
on the toolbar, then draw the object in the template window. You can then use the Formatting Palette to customize 
the way the object looks. Double-click on text to edit it.

• Add a status stamp (such as Pending, Paid, Received in Full, or Closed) to the printed form. The stamp that 
appears depends on the type of form you’re editing.

•	 PENDING: appears on invoices, sales receipts, and credit memos that you mark as pending.

•	 PAID: appears on invoices for which the balance due is zero.

•	 RECEIVED IN FULL: appears on purchase orders for which the balance due is zero.

•	 CLOSED: appears on purchase orders that you mark as closed.

•	 PAST DUE: appears on invoices for which you haven’t yet received a payment in QuickBooks and which is 
past the terms.
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Choose the Print tab and select the size of the stamp. Click None if you don’t want a stamp.

Formatting a template

In Layout Designer, use the Formatting Palette to customize how a form looks. You can use Layout Designer to 
customize the look of your invoices, sales receipts, estimates, credit memos, statements, and purchase orders.

Tip: You can also customize what information is displayed on a form.

Using Layout Designer to format your template:

• Add logos, background graphics, and other images to the template. In the template window, click Add Image on 
the toolbar. Choose the image you want to add, and then click Open. You can add PDF, GIF, TIF, JPG, BMP, PICT, 
and PNG images.

• Format text. In the template window, select the text you want to reformat. In the Formatting Palette, change the 
horizontal alignment, vertical alignment, color, or font of the text.

• Add text, boxes, and lines. In the template window, click the Text, Text Box, Box, or Line button on the toolbar, 
then draw the object in the template window. You can then use the Formatting Palette to customize the way the 
object looks. 
Note: You can’t edit the sample data on the template in Layout Designer.

• Move stuff around and resize it. Anything on your template can be selected. (It’s selected when you see the 
square handles on the corner.) Then you can drag and drop it anywhere you like. Drag a corner handle to make the 
object bigger or smaller. Move multiple objects together by holding down the Shift key when you select them.

• Guidelines can help. Layout Designer has guidelines that can help you align the objects on your form. Choose View 
> Smart Guides to turn on guides that move with the object. Choose Insert > Guides to insert vertical or horizontal 
guidelines you can position on your page. Guidelines do not appear on the form when you print.

• The grid can help, too. Click Grid in the Layout Designer toolbar. You can then use the Grid bar that appears below 
the toolbar to set the size of the grid squares and units, turn the grid on and off, and set the Snap to Grid.

Layout Designer: FAQs

Have questions about customizing your forms with Layout Designer? Check out these tips.
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• I have pre-printed forms I use. How can I create a template that works with them? To create templates that 
work with your own pre-printed forms, choose File > Print Without Labels to print your template without field labels. 
This will let you see the labels in the Template window while you are creating your template, but the labels will not 
appear on your printed form.

• The default size for templates is 8.5” x 11” portrait. How can I change that? To change the paper size, choose 
File > Page Setup to choose a different size or orientation. When you change the paper size or orientation, the 
Template window canvas size changes too. The page setup is saved with the template so that all transactions that 
use the template will be formatted according to the template settings.

• What happens to a template I customized in a previous version of QuickBooks and then upgraded to the most 
recent version of QuickBooks Mac Plus? Templates created in the 2011, 2012, and 2013 versions of QuickBooks 
Desktop Mac will work in 2014. You can continue to apply the template to transactions and print it, but you will no 
longer be able to edit it.

• Can I use templates I created in QuickBooks for Windows? No, QuickBooks for Windows saves templates in a 
different format and will not be converted for use in QuickBooks Mac Plus.

• Can I apply my template format to another template? You can copy and paste fields and other objects to 
another template, which will preserve the formatting of the objects. If you are pasting fields into a different form 
type (for instance invoice fields into a purchase order), any fields that do not apply to purchase orders will not be 
pasted. A template can only have one set of columns, so you cannot copy and paste columns into a template that 
already has a set of columns.

Printing in QuickBooks
Sometimes you just need to put something on paper. No problem.

Tips:

• Just about anywhere in QuickBooks, press Command-P to print.

• If you have a sales form open, click the Print button at the top of the form. 

• If you’re creating several forms (like estimates and invoices), you can select “Print later” button on the form and 
then print them all at one time with File > Print Forms. 

Printing forms

If you need to change how a form looks when it’s printed, use Layout Designer. You can customize a form by 
adding a logo, change margins, and using many other design features.

Print one form:

1 Find the form you want to print. (If you need help, try the Transaction Center.)
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2 On the form window, press Command-P or click Print at the top of the window. 

 
A Print window appears with options that will be familiar to you if you’ve printed from other Mac 
software.

3 Click Print.

Print a group of forms:

1 For each form you want to print, select the “Print later” button at the bottom of the window. 

2 When you’re ready to print, choose File > Print Forms and the type of form you want to print. If you 
want to print different form types at once, choose Multiple Forms.

3 (Optional) Click Print Labels to print labels for the forms you’re printing. Note that if you’re printing 
labels for your forms, you must print the labels before the forms.

4 Click Print.

5 Click Print. A Print window appears with options that will be familiar to you if you’ve printed from 
other Mac software. Make any adjustments you want.

6 Click Print.

7 Check your printouts. If everything looks good, click OK on the confirmation window. If not, select the 
check box next to the forms you want to reprint and click OK.

Tip: You can also save or email a form as a PDF file, making it easy to keep records and share with others.

Printing checks

Tip: When you click Print, on the Print window, choose QuickBooks from the print options pop-up menu and click 
Logo. Drag or past your logo in the white box and select “Print company logo.”

Print one check:

1 Find and open the check you want to print. (If you need help, try the Transaction Center.)

2 On the check window, press Command-P or click Print at the top of the window. 

 
A Print window appears with options that will be familiar to you if you’ve printed from other Mac 
software.

3 Click Print.

4 (Optional) On the Print window, choose QuickBooks from the print options pop-up menu and set the 
Options, Format, Logo, or Alignment settings.

5 Click Print.

6 On the confirmation box, click Yes if the check printed correctly. If it didn’t, click No and try printing 
the check again.
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Printing a group of checks

1 For each check you want to print, select the “Print later” button at the bottom of the window. 

2 When you’re ready to print, choose File > Print Forms > Checks.

3 Select the checks you want to print. Checks that will print are highlighted in blue. Click Select All to 
print all the checks listed or Select None to print none of them. To select only some of the checks, 
click Select None then hold down the Command key while you select the checks you want to print. Or 
Select All, and hold down the Command key and deselect the checks you don’t want to print.

4 Click Print. A Print window appears with options that will be familiar to you if you’ve printed from 
other Mac software. Make any adjustments you want.

5 (Optional) On the Print window, choose QuickBooks from the print options pop-up menu and set the 
Options, Format, Logo, or Alignment settings.

6 Click Print.

7 On the confirmation box, click OK if the check printed correctly. If it didn’t, select the checks you want 
to print again and click OK. If you need to change a check number, click the number and enter the 
new one.

Printing envelopes

You can print envelopes, as well as labels.

To print an envelope for one form:

1 Open the form you want to mail.

2 Click Print Envelope.

3 A print options dialog appears with options that will be familiar to you if you’ve printed from other 

Mac software.

4 Click Print.

To print envelopes for multiple forms:

1 Choose File > Print Forms, and select the type of form you want to print. 
If you want to print different form types at once, choose Multiple Forms.

2 Click Print Envelopes. 

3 Click Print.
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Printing everything else

Print labels:

1 Choose File > Print Forms > Labels.

Note: You can also print labels from the Print Forms window (see “Print a group of sales forms” 
above) by clicking Print Labels. If you print labels from this window, you must print the labels before 
you print the forms.

2 Choose who you want to print labels for.

•	 Names. Print labels for specific names. If you choose Selected Names, click Select and select the 
names.

•	 Customer Types or Vendor Types. Print labels for a specific type of customer or vendor.

3 (Optional) Enter the first digits of a zip code to limit the labels printed to addresses that match. For 
example, enter 94 to include addresses with zip codes 94041, 94040, and 94043.

4 Click Print.

5 (Optional) On the Print window, choose QuickBooks from the print options pop-up menu and set the 
Placement, Options, and Alignment settings.

6 Click Print.

Print 1099s/1096s:

1 Choose File > Print Forms > 1099s/1096...

2 The 1099 wizard opens. Select “Get Started” for either 1099-MISC or 1099-NEC, depending on which 
one you’re working with, to begin getting your forms ready to printing.

3 Continue through the 1099 wizard’s workflow. For more information on this, see page 155.

4 When you get to Step 5 on the 1099 wizard, select “Print 1099-NECs” or “Print 1099-MISCs.”

Reminder: you can’t print your forms on plain paper. You need preprinted forms to print on, and 
QuickBooks will fill in the information on the official forms. You can order those forms from Intuit if 
needed.

5 A Print window appears with options that will be familiar to you if you’ve printed from other Mac 
software. Make any adjustments you want.

6 When you’re ready, click Print 1096 or Print 1099. Clicking Print 1096 may result in a separate window 
asking you to enter your company information. When you’re finished, click OK.

7 Click Print.

Print a deposit summary/slip:

1 When you make a deposit, with the Make Deposit window still open, click Print or choose File > Print 
Deposit.

2 Choose whether you’d like to print a deposit summary only or a deposit slip and summary.

3 If you choose slip and summary, choose whether to include cash in the deposit, and whether to print 

https://intuitmarket.intuit.com/fsg/taxforms.aspx?track=52015&src=QBMacTaxForms
https://intuitmarket.intuit.com/fsg/taxforms.aspx?track=52015&src=QBMacTaxForms
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check numbers on the deposit slip.

4 Click OK. A Print window appears with options that will be familiar to you if you’ve printed from other 
Mac software. Make any adjustments you want.

5 (Optional) On the Print window, choose QuickBooks from the print options pop-up menu and set the 
Alignment settings.

6 Click Print.

Print a list (including Centers):

You can print any list in QuickBooks, like your Chart of Accounts or your Customer list.

1 Open the list you want to print.

2 Press Command-P to print the list. A Print window appears with options that will be familiar to you if 
you’ve printed from other Mac software. Make any adjustments you want.

3 Click Print.

Print a report:

1 If you’re viewing your report in Report Center, select the report and click the “Print...” button at the 
bottom of the window. If you’re viewing the report individually, you can click the Print button at 
the top of the report window or choose File > Print Report. You can also select Command-P on your 
keyboard.

2 Make sure that “QuickBooks” is selected on the print options pop-up menu. You may have to click 
Show Details first. Note: If you don’t see QuickBooks in the pop-up menu, it’s because the report 
you’re printing doesn’t have any special QuickBooks print options.

3 (Optional) Click any of the checkboxes. Note: You have the option to select the “Print report row 
colors” checkbox. This improves the readability of your printed report and creates consistency, as your 
report will look the same printed vs. on-screen. In addition to the row colors, selecting this checkbox 
also improves readability by aligning your data to the right side.
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4 (Optional) Click Margins to adjust the margins.

5 Click Print

Note: QuickBooks prints and emails reports with a light background, even if you’ve set your Mac appearance to 
Dark Mode.

Print a register:

1 From your Chart of Accounts, open the register you want to print.

2 Choose File > Print Register or press  P.

3 At the bottom of the Print window, enter the date range of the transactions you’d like to print, and 
then click OK.

4 To print the detail lines for each transaction, select the “Show transaction detail” check box. (The 
register itself does not show the detail lines.)

5 Click Print.

Note: QuickBooks prints your register in black and white, even if you’ve assigned a special color to it.

Troubleshooting printing

If you’re having trouble with printing, check out these troubleshooting tips.

• When I print lines on invoices on blank paper or letterhead with my laser printer, the vertical line is missing on 
one side. How can I correct this?

· Customize the alignment on your invoice. If the left side is missing, increase the horizontal alignment 
in the Fine Alignment window. If the right side is missing, decrease the horizontal alignment. Some 
printers simply can’t print the entire width necessary for standard forms. In this case, use the custom 
forms, which have larger margins.

• My invoices print with dollar amounts but no cents. How can I correct this?
· Decrease the horizontal alignment for invoices by customizing your invoice.

• How do I print a logo on my checks?
· When you click Print, on the Print window, choose QuickBooks from the print options pop-up menu and 

click Logo. Drag or past your logo in the white box and select “Print company logo.”

• When I print a register, the dates are clipped off; for example, I get 07/0... instead of 07/01/15. How can I 
correct this problem?

· The report font is too large. When you click Print, on the Print window, choose QuickBooks from the 
print options pop-up menu and click Format and then Show Fonts. Try a font size of 10 points or 
smaller.

• Why is text near the edges of my report missing or clipped?
· The report margins are too small. Choose File > Print Setup > Report/Graph/List and increase the size of 

the margins.

• The standard self-adhesive sheet of labels on backing and card stock is too thick for my printer to handle. How 
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do I print labels?
· Print the labels using ordinary paper. Then photocopy the printed names and addresses onto real 

labels.

• How can I print my account descriptions on reports?
· QuickBooks does not print account descriptions on reports. However, account names can be much 

longer than in these other programs. Also, if you use numerical accounts, you can have both a number 
and a name, and both print on reports. Choose Company > Preferences, choose Transactions. Select 
the “Use account numbers” check box.

• When I print a register, it prints in black and white, even though I’ve assigned it a color. How can I fix this?
· QuickBooks prints your register in black and white, even if you’ve assigned a special color to it.

Emailing forms
You can email any of your forms directly from QuickBooks. The form is saved as a PDF file and attached to an email 
message, which is sent using your default email program.

QuickBooks uses tokens, or variables, to add individual customer or vendor details. For example, QuickBooks 
replaces «num» with the individual invoice number when emailing an invoice.

To email the form you have open:

1 Click the email button at the top of the form.  The following sheet will appear. 

Here, you can:

•	 Choose the template you would like to use from the “Template” pop-up menu

Note: QuickBooks automatically chooses the template for the form you selected, but you can 
edit the message as needed and save your edited template for future use. To save the template 
with your changes or save it as a new template, click the gear menu in the top right corner of 
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the sheet.

•	 Customize the subject line, and remove or add tokens, as you wish. You can edit the body of the 
email message as well

•	 Click the “From:” pop-up menu to choose which email address you want to use to send the email

•	 Click the checkbox next to “Save emails as drafts in email program” if you’d like. Otherwise, 
QuickBooks sends the email immediately

2 When you’re ready, click Send (or Save). 

Emailing forms individually vs. combining multiple emails

You have the option to combine multiple emails to the same person in one large email rather than sending each 
email individually. Your customers and vendors may have a preference regarding how they would like to receive 
their forms, so you can choose whether you send individual emails or one combined email. Keep reading for step-
by-step instructions of each choice.

To email a group of forms individually:

1 When creating the form, select “Email later” button at the bottom of the form before you save it. 

2 When you’re ready to email the forms, choose File > Email Forms...

3 By default, you’ll see “All Forms” selected in the View pull-down menu. If you only want to see one 
type of form (invoices, purchase orders, credit memos, etc.), simply click the pull-down menu and 
select the type that you want to see.

4 On the Email Forms window, review the list of forms to email. Make sure that the ones you want to 
send are selected. If you want to send all of them, click “Check All.”

5 View the template on the right side of the window. QuickBooks automatically chooses the template 
for the form you selected; however, you can edit the message as needed and save your edited 
template for future use. To save the template with your changes or save it as a new template, click the 
gear menu in the top right corner of the sheet. Here, you also have the option to make the template 
the default, reset the template, or delete the template.

6 At the bottom right of the template, you’ll notice an “Insert Field.” Use this to insert email tokens as 
needed. For more on Email Tokens, read on to the next section.

7 Ensure that the correct “From” email address is selected from the pull-down menu. Select a different 
option if needed.

8 Click Send when you’re ready.

To combine multiple forms to a single customer in a single email:

1 When creating the form, select “Email later” button at the bottom of the form before you save it. 

2 When you’re ready to email the forms, choose File > Email Forms...

3 By default, you’ll see “All Forms” selected in the View pull-down menu. If you only want to see one 
type of form (invoices, purchase orders, credit memos, etc.), simply click the pull-down menu and 
select the type that you want to see.
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4 Check the box next to “Combine forms to a recipient in one email.” You’ll see that QuickBooks now 
groups your emails by the customer or vendor’s name, so you can easily see how many emails you 
have to send to each customer.

5 Select the customers or vendors that you want to send emails to. Review the list of forms and make 
sure that the ones you want to send are selected, or uncheck any that you do not want to send. 

6 View the template on the right side of the window. QuickBooks automatically chooses the template 
for the form you selected; however, you can edit the message as needed and save your edited 
template for future use. To save the template with your changes or save it as a new template, click the 
gear menu in the top right corner of the sheet. Here, you also have the option to make the template 
the default, reset the template, or delete the template.

7 At the bottom right of the template, you’ll notice an “Insert Field.” Use this to insert email tokens as 
needed. For more on Email Tokens, read on to the next section.

8 Ensure that the correct “From” email address is selected from the pull-down menu. Select a different 
option if needed.

9 Click Send when you’re ready.

Email tokens

QuickBooks uses email tokens to insert individualized information for you as you email your forms. The tokens can 
be recognized by the guillemet characters (« ») that surround them.

For example, the email token «contact» represents the full name of each customer. So when you email a form that 
includes “Dear «contact»,” QuickBooks replaces «contact» with the name of your customer. This allows you to email 
forms to multiple customers at once in a more efficient manner, since you don’t need to enter each individual 
name. 

Here’s the full list of email tokens and what they represent: 

•	 «contact», which represents the full name of your customer

•	 «title» represents the saluation (Mr., Ms., Mrs., Dr., etc.)

•	 «first name» represents the first name of your customer

•	 «last name» represents the last name of your customer

•	 «num» represents the number of the form you’re sending (which can be a sales receipt, invoice, credit 
memo, etc.)

•	 «po num» represents the customer purchase order (PO) number

•	 «due date» represents the date that payment is due

•	 «transaction total» represents the total amount from the transactions

•	 «company name» represents your company’s name

•	 «company telephone» represents your company’s telephone number
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Tip: If you don’t see a PO number in the email subject line, you haven’t yet included a PO number on the invoice.

Adding email addresses

If you do not have an email address for the recipient saved in the customer or vendor list, you can add an address 
on the Email Forms window. Click in the “To” field and enter the email address. You will be asked if you want to use 
this change to be used one time or be permanently stored with the respective name.

Adding a note to your emails before sending

You can add a note to emails, such as a custom message to a customer or vendor before sending the email. On 
the Email Forms window, click “Save as Drafts” for the email(s) that you want to add notes to. Then, the email 
messages with the sale forms attachments are saved to the Drafts folder of your email program. From there, you 
can access each message, add your note and then send.

Tracking email

When you email a form to a customer or vendor from within QuickBooks, QuickBooks tracks the message. We’ll use 
tracking customer email as an example, but the process is the same for jobs and vendors.

To track email

1 Follow the instructions to email a form.

2 Choose Customers > Customer Center.

3 Select the customer you emailed the form to.

4 Click the email tab. 
You’ll see a list of the forms you’ve emailed to that customer.

Things you should know

•	 You can double-click an item in the emails list to open that transaction.

•	 You can delete one or more email messages, if you want to stop tracking them in QuickBooks.
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Troubleshooting email

If you’re having trouble with the email features of QuickBooks, try the tips in this checklist.

• Is your email program supported by QuickBooks?
· QuickBooks supports Apple Mail and Microsoft Outlook 2016 or later, including Mac Office 365. 
· Also, in QuickBooks Mac Plus, you can now authorize access to your Gmail account to securely use it as 

your email client. (See page 280 to learn more.)

• Did you set up an email account?
· Your email program must be installed and an email account created before you can send email 

through QuickBooks. Check the Help for your email program for instructions on setting up your email 
account. If you have more than one email account, QuickBooks uses the default account.

• Are you connected to the Internet?
· Be sure you’re connected to the Internet before trying to send email.

• Did you change email programs?
· If you’ve changed email programs, be sure the one you are using is Apple Mail, Microsoft Entourage 

2008, or Outlook 2011 for Mac. Try closing and restarting QuickBooks for the switch to take effect.

• Do you have an email address for the recipient of the email?
· You must have a valid email address for anyone you try to send email to. If you do not have an email 

address for the recipient saved in the customer or vendor list, you can add an address on the Select 
Forms to Email window. Click twice in Email Address column next to the name and enter the email 
address. You will be asked if you want to use this email address once or if you want to save it in the 
customer or vendor list.

Note: The time it takes for QuickBooks to send a document as a PDF depends on the size of the form, your 
computer’s speed, and your Internet connection speed. Try keeping the design of your custom templates simple.  
Remove or replace large images in your template. You can also use a standard form template that comes with 
QuickBooks.

Doing Math
Do you sometimes wish you had a calculator handy when doing your books? Well, you do! Any time you see a 

calculator icon ( ), you can type an equation and QuickBooks will give you the answer. You can also click the 
calculator icon and choose functions from the contextual menu:

• Add

• Subtract

• Multiply

• Divide



QuickBooks Mac Plus User’s Guide 255

• Subtotal

• Clear Row

• Clear Tape

• Finish
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•	 «company website» represents your company’s website

Add a customer PO number to emailed invoice

You can have QuickBooks automatically add a customer’s purchase order (PO) number to the subject line when you 
email an invoice. 

1 With the invoice selected, click the Share button. You’ll see the email sheet. 

2 Place your cursor in the subject line where you want the PO number to appear. Right-click (or control-
click) and choose «po num» from the menu. 

Tip:  If you’d like, be sure to include commas, spaces, etc.

3 When you’re ready, send the email. While looking at your sent email, you will see the customer’s PO 
number in the subject line.
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Restoring Your Company File from a Backup
Sometimes things just don’t go well—files get messed up, computers crash. But don’t worry—it’s easy to get 
QuickBooks going again.

Each disk image (.dmg file) QuickBooks creates when it backs up your data includes a copy of your company file 
and your Attached Documents Library (if you use and back up attachments). Instead of moving files around on 
your computer, you can now restore a backup directly from the No Company Open window in QuickBooks!

Here’s how you do it:

1 Launch QuickBooks Mac Plus and view the No Company Open window.

2 Select a backup file from the Backup Files section. Once you do, you’ll notice that the Restore button, 
found in the bottom right corner of the window, is activated.
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Note: You can also restore any backups from QuickBooks Windows that you have in this section. You 

can easily spot these files by looking for the .QBB extention.

3 Select the Restore button. A sheet will appear with information regarding which company file and 
attachment libary (if the company file has one) will be restored.

Note: If you have “Encrypt files with password” selected in your company file’s Backup preferences, 

you will need to enter your password after clicking the Restore button.

4 Click Continue. 

5 QuickBooks gives you the option to review and/or change the name and location of the file. Decide 
whether you would like to make any alterations and when you’re ready, click Save.

6 That’s it! QuickBooks restores your company file and re-associates your attachment library, if you 
included one. You can now log in.

Creating Keyboard Shortcuts
You can create your own keyboard shortcuts to help you save time while navigating through QuickBooks. This may 
be especially useful if you find yourself opening specific windows more often than others.

Here’s how you do it:

1 Launch QuickBooks (if you haven’t already)

2 Go to the Apple Menu and select “System Preferences...”

3 Click “Keyboard”

4 Click the “Shortcuts” menu

5 Select “App Shortcuts” on the left side of the window

6 Click the + button.
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7 When the sheet drops, select QuickBooks from the Applications pull-down menu.

8 Next, enter the menu title of the window you want the shortcut to 
open. For example, if I want my custom keyboard shortcut to open 
the Receive Payments window, I I will write “Receive Payments” 
because that’s the menu title that opens this window (see the image 
on the right of this page).

9 Lastly, enter the keystroke that you want to use for your shortcut. For 
my Receive Payments example, I may choose something like “option 
+ R.” Make sure it’s a keyboard shortcut that isn’t already in use. For 
a full list of the already available keyboard shortcuts, go to page 255.

That’s it! Now you can use the keyboard shortcut(s) that you created to make 
working with QuickBooks even more efficient.
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APPENDIX A  

Keyboard shortcuts

Keyboard shortcuts are a great way to get to commands faster and enter data more easily and efficiently. With 
most software programs, I tend to look for keyboard shortcuts to speed things up, and QuickBooks is no exception. 
If you’re not currently using keyboard shortcuts or are only using a few of them, I think you’ll find some of these 
will really enhance your data entry experience.

Check out this video on keyboard shortcuts and see them in action.
http://www.qblittlesquare.com/2011/11/shortcuts-for-names-and-numbers/

General Shortcut
QuickBooks > Preferences Command-, (comma)

QuickBooks > Hide QuickBooks Command-H

QuickBooks > Hide Others Option-Command-H

QuickBooks > Quit QuickBooks Command-Q

File > New Company Option-Command-N

File > Open Company Command-O

File > Close Company Option-Command-W

File > Close window Command-W

File > Print Command-P

Window > Minimize Command-M

Help > QuickBooks Help Command-?

Display contextual menu Control-click

Display product and company file information Command-1

Editing Shortcut
Edit > Undo Command-Z

Edit > Cut Command-X

Edit > Copy Command-C

Edit > Paste Command-V

Edit > Insert Line Command-Y

Edit > Delete Line Command-B

Edit > Edit Command-E

Edit > New Command-N
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Editing Shortcut
Edit > Delete Command-D

Edit > Memorize Command-+ (plus)

Edit > Transaction History Command-U

Edit > Copy Transaction Option-Command-C

Edit > Cut Command-X

Edit > Go To Transfer Command-G

Edit > Show List Command-L

Edit > Use Register Command-R

Edit > Find Command-F

Delete character to left of insertion point Delete

Increase check or other form number by one + (plus key)

Decrease check or other form number by one - (minus key)

Cancel Command-. (period)

Moving around a window Shortcut
Next field Tab

Previous field Shift-Tab

Report column to the right Right Arrow

Report column to the left Left Arrow

Report row below or line below in form detail area Down Arrow

Report row below or line above in form detail area Up Arrow

Customers > Create Invoices Command-I

Banking > Write Checks Command-K

Reports > Transaction Journal Command-T

Display list if cursor is in combo box field like the 
Customer:Job field in the Create Invoices window. 
Note: This keyboard shortcut may interfere with the 
same shortcut used in the Mac OS program Spaces. To 
prevent this, go to the Mac OS system preferences and 
change the keystrokes for Spaces.

Control-Down Arrow

Down one screen Page Down

Up one screen Page Up

First item on list or first transaction of a month in 
register

Command-Page Up *

Last item on list or last transaction of a month in 
register

Command-Page Down *

First transaction in register Command-Home *

Last transaction in a register Command-End *

Close all windows in QuickBooks Shift- + click to close the box

Activities Shortcut
Lists > Chart of Accounts Shift-Command-A
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Activities Shortcut
Lists > Customer:Jobs Shift-Command-J

Lists > Employees Shift-Command-E

Lists > Items Shift-Command-I

Lists > Memorized Transactions Shift-Command-M

Lists > Vendors Shift-Command-V

Customers > Create Invoices Command-I

Banking > Write Checks Command-K

Reports > Transaction Journal Command-T

* On notebook computers, press the Fn key at the same time.

Dates Shortcut
Next day + (plus key)

Previous day - (minus key)

Today t

First day of the current week, then the first day of 
previous weeks

w

Last day of the current week, then the last day of 
subsequent weeks

k

First day of the current month, then the first day of 
previous months

m

Last day of the current month, then the last day of 
subsequent months

h

First day of the current year, then the first day of 
previous years

y

Last day of the current year, then the last day of 
subsequent years

r
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APPENDIX B  

Intuit Interchange Format

QuickBooks can import and export IIF (Intuit Interchange Format) text files. The best way to view an export 
or import file is to open it from a spreadsheet program — that way, you’ll see the data laid out into rows and 
columns. If you don’t have a spreadsheet program, you can also view an export file in a word processor.

When you view the file, you’ll see keywords in capital letters that serve as row and column headings. The keywords 
that appear at the beginning of each row identify the type of information in that row. For example, the keyword 
CUST indicates that the row contains data about a customer on your Customer:Job list.

Rows that begin with the same keyword are grouped together. For example, all of the CUST entries from your 
Customer:Job list appear as a single block of rows in the file. Each block, in turn, has its own column headings 
that appear in capital letters in the cells of the first row in the block. The column headings identify the type of 
information that each column in the block contains.

Chart of accounts (ACCNT)
Import and export files (IIF) can contain complete information about your chart of accounts. The keyword for the 
chart of accounts is ACCNT.
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NAME (Required) The name of an account in your chart of accounts. If the account is a 
subaccount, the account’s name includes the names of the parent accounts, beginning 
with the highest level account. If you are creating an import file, use a colon (:) to 
separate subaccount names.

 TIMESTAMP (Export files only) A unique number that identifies the company file from which you 
exported the chart of accounts.

 REFNUM (Export files only) A unique number that identifies the account in the list.

 ACCNTTYPE (Required) The type of account. If you are creating an import file, use one of the keywords 
below to indicate the account type:

AP—Accounts payable

AR—Accounts receivable

BANK—Checking or savings

CCARD—Credit card account

COGS—Cost of goods sold

EQUITY—Capital/Equity

EXEXP—Other expense

EXINC—Other income

EXP—Expense

FIXASSET—Fixed asset

INC—Income

LTLIAB—Long term liability

NONPOSTING—Non-posting account

OASSET—Other asset

OCASSET—Other current asset

OCLIAB—Other current liability

OBAMOUNT The opening balance of the account. If you are creating an import file, enter the dollar 
amount WITHOUT a dollar sign.

 DESC A brief description of the account.

SCD The tax line assigned to the account. To specify the tax line, enter its number (tax line 
numbers come from the file BUSTAX.SCD). If you don’t know the correct number, leave 
this field blank. You can always assign the tax line later, after you import the chart of 
accounts into QuickBooks.

ACCNUM The account number of the account.

 EXTRA Identifies an account as one of the special balance sheet accounts that QuickBooks 
automatically creates when the need for the account arises. If you are creating an import 
file, use one of these keywords to identify the account:

OPENBAL—Opening Balance Equity

RETEARNINGS—Retained Earnings

SALESTAX—Sales Tax Payable

UNDEPOSIT—Undeposited Funds

Budgets (BUD)

Import and export files can contain complete information about your budgets. The keyword for a budget is BUD.
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ACCNT (Required) The name of the account to which this budget applies. If the account is a 
subaccount, the account’s name includes the names of the parent accounts, beginning 
with the highest level account. If you are creating an import file, use a colon (:) to separate 
subaccount names.

PERIOD A keyword that identifies the time intervals within the budget. Because QuickBooks only 
allows one month intervals in a budget, an export file always shows the keyword MONTH. 
If you are creating an import file, type MONTH.

AMOUNT (Required) The budget amounts. Because a QuickBooks budget covers an entire year, 
an export file shows 12 amounts, one for each month of the year. If you are creating an 
import file, each month’s amount must have its own column.

STARTDATE The starting date of the budget. If you are creating an import file, enter the date in MM/
DD/YY format. For example, 1/30/04.

CLASS The name of the class that the budget applies to. If the class is a subclass, the class name 
includes the names of the parent classes, beginning with the highest level class. If you are 
creating an import file, use a colon (:) to separate subclass names.

CUSTOMER The customer that the budget applies to. If you are applying the budget to a specific job 
for the customer, the customer name includes the job name. The customer’s name comes 
first, then a colon (:), and then the job name.

Class list (CLASS)

Import and export files can contain the list of classes you use in QuickBooks. The keyword for the Class list is CLASS.

NAME (Required) The name of the class. If the class is a subclass of another class, the name 
includes the name of the parent classes, beginning with the highest level class. If you are 
creating an import file, use a colon (:) to separate subclass names.

TIMESTAMP (Export files only) A unique number that identifies the company file from which you 
exported the Class list.

REFNUM (Export files only) A unique number that identifies an entry in the list.

Customer Type list (CTYPE)

Import and export files can contain the list of customer types you use in QuickBooks. The keyword for the Customer 
Type list is CTYPE.
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NAME (Required) The customer type. If the customer type is a subtype of another customer 
type, the name includes the name of the parent types, beginning with the highest level 
type. If you are creating an import file, use a colon (:) to separate subtype names.

TIMESTAMP (Export files only) A unique number that identifies the company file from which you 
exported the Customer Type list.

REFNUM (Export files only) A unique number that identifies an entry in the list.

Customer:Job list (CUST)

Import and export files can contain all the information on your Customer:Job list. The keyword for the 
Customer:Job list is CUST.
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NAME (Required) The name of the customer. If a job name is included, the customer name 
appears first. If you are creating an import file, use a colon (:) to separate the customer 
name from the job name.

TIMESTAMP (Export files only) A unique number that identifies the company file from which you 
exported the Customer:Job list.

REFNUM (Export files only) A unique number that identifies an entry in the list.

BADDR1-5 The customer’s billing address.

SADDR1-5 The customer’s shipping address.

PHONE1 The customer’s phone number.

PHONE2 The customer’s alternate phone number.

FAXNUM The customer’s FAX number.

CONT1 The name of your primary contact with the customer.

CONT2 The name of an alternate contact with the customer.

CTYPE Your classification for the customer (QuickBooks calls this a “customer type”). If you 
import a customer type that is not on your Customer Type list, QuickBooks adds the new 
customer type to the list.

TERMS The customer’s payment terms with your company.

TAXABLE Indicates whether you can charge sales tax to the customer. If you are creating an 
import file, enter one of these keywords in the TAXABLE field:

Y—Yes. You can charge sales tax to this customer.

N—No. You cannot charge sales tax to this customer.

SALESTAXCODE Specifies the sales tax code that you use for the customer. If you haven’t set up sales tax 
codes, the default sales tax codes will be used (“Tax” for taxable customers and “Non” for 
non-taxable customers).

LIMIT The customer’s credit limit with your company. If you are creating an import file, enter 
the dollar amount.

RESALENUM The customer’s resale number.

REP The initials of the sales representative who deals with the customer.

TAXITEM The name of the tax item you have assigned to this customer. The name you enter must 
correspond to one of the sales tax items on your Item list.

NOTEPAD Your notes about the customer. If you are creating an import file, the notes appear in 
the Note tab for the customer.

SALUTATION The customer’s salutation, or title (Mr., Ms., Doctor, etc.).

COMPANYNAME The name of the customer’s company.

FIRSTNAME The customer’s first name.
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MIDINIT The customer’s middle initial.

LASTNAME The customer’s last name.

CUSTFLD1
CUSTFLD2
.
.
CUSTFLD15

The custom field entries for the customer. Custom fields let you track special information 
about the customer, such as the customer’s birthday or email address.

Employee list (EMP)

Import and export files can contain all the information in your Employee list. The keyword for the Employee list is 
EMP.

NAME (Required) The name of the employee.

TIMESTAMP (Export files only) A unique number that identifies the company file from which you 
exported the Employee list.

REFNUM (Export files only) A unique number that identifies an entry in the list.

INIT (Required) The employee’s initials.

ADDR1-5 The employee’s address.

SSNO The employee’s Social Security number.

PHONE1 The employee’s phone number.

PHONE2 An alternate phone number for the employee.

NOTEPAD Your notes about the employee. If you are creating an import file, the notes appear in 
the Note tab for the employee.

FIRSTNAME The employee’s first name.

MIDINIT The employee’s middle initial.

LASTNAME The employee’s last name.

SALUTATION The employee’s salutation, or title (Mr., Ms., Doctor, etc.).

CUSTFLD1
CUSTFLD2
.
.
CUSTFLD15

Custom fields let you track information such as the employee’s birthday or email 
address.

Header information (HDR)

An export file always begins with a header that shows the version and release numbers of the QuickBooks software 
used to create the file. The keyword for the header is HDR.
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If you are creating a file to import, you do not need to include a header.

PROD Identifies the Intuit product that created the export file.

VER The version number of the QuickBooks software that created the export file.

REL The release number of the QuickBooks software that created the export file.

IIFVER The version number of the export file format (IIF).

DATE The date the export file was created.

TIME The time the export file was created.

Item list (INVITEM)

Import and export files can contain all the information on your Item list. The keyword for an entry in the list is 
INVITEM.
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NAME (Required) The name of the invoice item.

TIMESTAMP (Export files only) A unique number that identifies the company file from which you 
exported the Item list.

REFNUM (Export files only) A unique number that identifies an entry in the list.

INVITEMTYPE (Required) Indicates the type of invoice item. If you are creating an import file, use one 
of these keywords to indicate the item type.

COMPTAX—Sales tax item

DISC—Discount item

GRP—Group item (groups several invoice items into a single item)

INVENTORY—Inventory part item

OTHC—Other charge item

PART—Non-inventory part item

PMT—Payment item

SERV—Service item

STAX—Sales tax group item

SUBT—Subtotal item

DESC A description of the item as you want it to appear in the Description column on 
invoices, credit memos, and sales receipts.

PURCHASEDESC (Inventory part items only) A description of the item as you want it to appear on 
purchase orders.

ACCNT (Required) The name of the income account you use to track sales of the item. The type 
of this account should be INC.

ASSETACCNT (Inventory part items only) The name of the asset account you use to track the value of 
your inventory. The type of this account should be OASSET.

COGSACCNT (Inventory part items only) The name of the account you use to track the cost of your 
sales. The type of this account should be COGS.

PRICE (All item types except group, payment, and subtotal) The rate or price you charge for 
the item. If you are creating an import file, add a percent sign (%) if the amount is a 
percentage.

COST (Inventory part items only) The unit cost of the item.

TAXABLE (Discount, other charges, part, and service items only) Indicates whether the item is 
taxable. If you are creating an import file, enter one of these keywords in the TAXABLE 
field:

Y—Yes. The item is taxable

N—No. The item is not taxable.

SALESTAXCODE Specifies the sales tax code that you use for the item. If you haven’t set up sales tax 
codes, the default sales tax codes will be used (“Tax” for taxable items and “Non” for 
non-taxable items).

PAYMETH (Payment items only) The payment method customers use (check, Visa, etc.).

TAXVEND (Sales tax items only) The name of the agency to which you pay sales tax.
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TAXDIST (Sales tax items only) The name of your tax district.

TOPRINT (Group items only) Indicates whether QuickBooks includes a list of the items in the 
group when you print an invoice, credit memo, or sales receipt. If you are creating an 
import file, enter one of these keywords in the TOPRINT field: 
Y—Yes. QuickBooks lists each item.

N—No. QuickBooks adds a one-line summary instead of listing the individual items.

PREFVEND (Inventory part items only) The name of the vendor from whom you normally purchase 
the item.

REORDERPOINT (Inventory part items only) The minimum quantity you want to keep in stock at any 
given time. When your inventory reaches this level, QuickBooks informs you that it is 
time to reorder the item.

EXTRA Adds additional information about the invoice item. These keywords can appear in the 
EXTRA field:

AUTOSTAX—Identifies a sales tax item as the automatic tax rate you set up for your 
QuickBooks company.

REXPGROUP—Indicates that the item is a group of reimbursable expenses that you 
included on the invoice.

REXPSUBTOT—Indicates that the item is the subtotal amount for a group of 
reimbursable expenses you included on the invoice.

CUSTFLD1
CUSTFLD2
.
.
CUSTFLD5

Custom fields let you track information about the item, such as color, unit or measure, 
or size.

Customer Message list (INVMEMO)

Import and export files can contain the list of customer messages you use in QuickBooks. The keyword for the 
Customer Message list is INVMEMO.

NAME (Required) The text of the customer message.

TIMESTAMP (Export files only) A unique number that identifies the company file from which you 
exported the Customer Message list.

REFNUM (Export files only) A unique number that identifies an entry in the list.

Other Names list (OTHERNAME)

Import and export files can contain all the information in your Other Names list. The keyword for the Other Names 
list is OTHERNAME.



272 QuickBooks Mac Plus User’s Guide

NAME (Required) A name or entry on the list.

TIMESTAMP (Export files only) A unique number that identifies the company file from which you 
exported the Other Names list.

REFNUM (Export files only) A unique number that identifies an entry in the list.

BADDR1-5 The person’s address.

PHONE1 The person’s phone number.

PHONE2 The person’s alternate phone number.

FAXNUM The person’s FAX number.

CONT1 The name of your primary contact.

NOTEPAD Your notes about this person. If you are creating an import file, the notes appear in the 
Note tab for this person.

SALUTATION The person’s salutation, or title (Mr., Ms., Doctor, etc.).

COMPANYNAME The name of the person’s company.

FIRSTNAME The person’s first name.

MIDINIT The person’s middle initial.

LASTNAME The person’s last name.

Payment Method list (PAYMETH)

Import and export files can contain the list of payment methods you use in QuickBooks. The keyword for the 
Payment Method list is PAYMETH.

NAME (Required) The name of the payment method.

TIMESTAMP (Export files only) A unique number that identifies the company file from which you 
exported the Payment Method list.

REFNUM (Export files only) A unique number that identifies an entry in the list.

Ship Via list (SHIPMETH)

Import and export files can contain the list of shipping methods you use in QuickBooks. The keyword for the Ship 
Via list is SHIPMETH.
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NAME (Required) The name of the shipping method.

TIMESTAMP (Export files only) A unique number that identifies the company file from which you 
exported the Ship Via list.

REFNUM (Export files only) A unique number that identifies an entry in the list.

Transactions (TRNS and SPL)

Import files can contain information about transactions in a QuickBooks company file. The keyword for a 
transaction is TRNS; the keyword for each distribution line is SPL.

The distribution lines appear immediately below the transaction. The keyword ENDTRANS appears after the last 
distribution line. In an import file, the first column for a transaction that has three distribution lines would look like 
this:

TRNS 
SPL 
SPL 
SPL 
ENDTRNS

TRNSID A unique number that identifies the transaction. QuickBooks generates this number 
when you create an export file.

TIMESTAMP (Export files only) A second unique number that works with TRNSID to identify the 
transaction. QuickBooks generates this number when you create the export file.

TRNSTYPE (Required) A keyword that identifies the type of transaction. These keywords can 
appear in the TRNSTYPE field:

BILL—Bills from vendors

BILLCCARD—Bill payments you make by credit card

BILLPMT—Bills payments you make by check

BILL REFUND—Refunds from a vendor

CASH REFUND—Cash refunds you give to customers

CASH SALE—Sales receipts

CCARD REFUND—Refunds you receive on credit card charges

CHECK—Checks

CREDIT CARD—Charges you make on a credit card

CREDIT MEMO—Credit you give to customers for merchandise they return

DEPOSIT—Bank or money market deposits

GENERAL JOURNAL—General journal transactions

INVOICE—Invoices

PAYMENT—Customer payments

PURCHORD—Purchase orders

DATE The date of the transaction. The date is always in MM/DD/YY format. For example, 
01/30/04.
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ACCNT (Required) The name of the account assigned to the transaction.

NAME The name of the customer, vendor, payee, or employee.

CLASS The name of the class that applies to the transaction. If the class is a subclass, the 
class name includes the names of the parent classes, beginning with the highest-level 
class. A colon (:) separates each class name.

AMOUNT (Required) The amount of the transaction. Debit amounts are always positive; credit 
amounts are always negative.

DOCNUM The number of the transaction. For checks, the number is the check number; for 
invoices, the number is the invoice number; etc.

MEMO The memo text associated with the transaction.

CLEAR Indicates whether the transaction has cleared. These keywords can appear in the 
CLEARED field:

Y—Yes. The transaction has cleared.

N—No. The transaction HASN’T cleared.

P—Pending.

TOPRINT Indicates whether a check, invoice, credit memo, or sales receipt has been marked as 
“To be printed.” These keywords can appear in the TOPRINT field:

Y—Yes.

N—No.

ADDR1-5 The customer’s, vendor’s, payee’s, or employee’s address.

DUEDATE (Bills and invoices only) The due date of the bill payment or invoice payment. The date 
is always in MM/DD/YY format. For example, 01/30/04.

TERMS (Invoices only) The terms of the invoice.

PAID (Invoices only) Indicates whether an invoice has been paid in full. These keywords can 
appear in the PAID field:

Y—Yes. The invoice has been paid in full.

N—No. The invoice is either partially paid or unpaid.

PAYMETH (Sales receipts only) The method your customer used to pay for the merchandise.

SHIPVIA (Invoices and sales receipts only) The method you used to ship the merchandise.

SHIPDATE (Invoices and sales receipts only) The shipping date. If you are creating an import file, 
enter the date in MM/DD/YY format. For example, 01/30/04.

REP (Invoices and sales receipts only) The initials of the sales representative or employee 
who made the sale.

FOB (Invoices, credit memos, and cash sales only) The location where you delivered the 
merchandise — free of charge — to a carrier for shipment.

PONUM (Invoices and credit memos only) The customer’s purchase order number.

INVTITLE (Invoices, credit memos, and sales receipts only) The title that appears on the invoice, 
credit memo, or sales receipt.
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INVMEMO (Invoices, credit memos, and sales receipts only) Your message to the customer — as 
it appears on the invoice, credit memo, or sales receipt.

SADDR1-5 (Invoices and sales receipts only) The customer’s shipping address.

The following table shows the column headings for distribution lines:
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SPLID (Required) A unique number that identifies the distribution line in the transaction. 
QuickBooks generates the number when you create an export file.

TRNSTYPE A keyword that indicates the type of transaction. The keyword in this field must match 
the keyword in the TRNSTYPE field for the transaction. The keyword will be one of the 
following:

BILL—Bills from vendors

CHECK—Checks

DEPOSIT—Bank or money market deposits

INVOICE—Invoices

PAYMENT—Customer payments

DATE The date of the transaction. The date in this field must match the date in the DATE 
field for the transaction.

ACCNT (Required) The income or expense account to which you assigned the amount on the 
distribution line.

NAME The name of the customer, vendor, payee, or employee.

CLASS The name of the class that applies to the distribution amount. If the class is a 
subclass, the class name includes the names of the parent classes, beginning with the 
highest level class. A colon (:) separates each class name.

AMOUNT (Required) The distribution amount. Credit amounts are negative.

DOCNUM The number of the transaction. For checks, the number is the check number; for 
invoices, the number is the invoice number, etc.

MEMO The memo text associated with the distribution line.

CLEAR Indicates whether the distribution amount has cleared. These keywords can appear in 
the CLEARED field:

Y—Yes. The amount has cleared.

N—No. The amount HASN’T cleared.

P—Pending.

PRICE The unit cost of the item.

QNTY The number of items sold. This value is part of a line item on an invoice, credit memo, 
or sales receipt.

INVITEM Type of items sold. This value is part of a line item on an invoice, credit memo, or sales 
receipt.

PAYMETH On a sales receipt, indicates the method of payment (check, Visa, etc.) that the 
customer used.

TAXABLE Indicates that a line item on an invoice, credit memo, or sales receipt is taxable.

SALESTAXCODE Specifies the sales tax code for a line item. If you haven’t set up sales tax codes, the 
default sales tax codes will be used (“Tax” for taxable items and “Non” for non-taxable 
items).
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REIMBEXP Indicates the status of the distribution amount as a reimbursable expense. These 
keywords can appear under REIMBEXP:

NONEED—Indicates that the distribution amount does not qualify as a reimbursable 
expense.

NOTHING—Indicates that the distribution amount can be billed to a customer as a 
reimbursable expense.

THISWAS—Indicates that the distribution amount is a reimbursable expense that 
appears on an invoice or sales receipt.

HASBEEN—Identifies a distribution amount on a check that has been billed to a 
customer as a reimbursable expense.

EXTRA Adds additional information about the distribution line. These keywords can appear in 
the EXTRA field:

ENDGRP—(Invoices, credit memos, and sales receipts only) Indicates that the 
distribution line is the last item of an invoice item group.

AUTOSTAX—Identifies a sales tax item as the automatic tax rate you set up for your 
QuickBooks company.

Vendor list (VEND)

Import and export files can contain all the information in your Vendor list. The keyword for the Vendor list is VEND.
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NAME (Required) The name of the vendor.

TIMESTAMP (Export files only) A unique number that identifies the company file from which you 
exported the Vendor list.

REFNUM (Export files only) A unique number that identifies an entry in the list.

PRINTAS The name you would like checks to be made out to. This field allows you to make 
checks out to a different name than the name that appears on your Vendor list.

ADDR1-5 The vendor’s address.

VTYPE Your classification for the vendor (QuickBooks calls this a “vendor type”). If you import 
a vendor type that is not on your Vendor Type list, QuickBooks adds the new vendor 
type to the list.

CONT1 The name of your primary contact with the vendor.

PHONE1 The vendor’s phone number.

PHONE2 The vendor’s alternate phone number.

FAXNUM The vendor’s FAX number.

NOTE A short note or phrase you want to associate with the vendor. QuickBooks 
automatically puts your note in the Memo field of checks you send to the vendor.

TAXID The vendor’s tax identification number.

LIMIT Your credit limit with the vendor. If you are creating an import file, enter the dollar 
amount.

TERMS Your payment terms with the vendor.

NOTEPAD Your notes about the vendor. If you are creating an import file, the notes appear in the 
Note tab for the vendor.

SALUTATION The vendor’s salutation, or title (Mr., Ms., Doctor, etc.).

COMPANYNAME The name of the vendor’s company.

FIRSTNAME The vendor’s first name.

MIDINIT The vendor’s middle initial.

LASTNAME The vendor’s last name.

CUSTFLD1
CUSTFLD2
.
.
CUSTFLD15

The custom field entries for the vendor. Custom fields let you track special information 
about the vendor, such as the vendor’s birthday or email address.

1099 Indicates whether you file a 1099-MISC form for this vendor. If you are creating an 
import file, enter one of these keywords in the 1099 field:

Y—Yes. You file a 1099-MISC form for this vendor.

N—No. You do not file a 1099-MISC form for this vendor.
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Vendor Type list (VTYPE)

Import and export files can contain the list of vendor types you use in QuickBooks. The keyword for the Vendor 
Type list is VTYPE.

NAME (Required) The vendor type. If the vendor type is a subtype of another vendor type, 
the name includes the name of the parent types, beginning with the highest level 
type. If you are creating an import file, use a colon (:) to separate subtype names.

TIMESTAMP (Export files only) A unique number that identifies the company file from which you 
exported the Vendor Type list.

REFNUM (Export files only) A unique number that identifies an entry in the list.
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APPENDIX C  

Preferences

Preferences let you set up QuickBooks to work the way you need it to. Use Preferences to do things like set up 
backups, your company information, and many other features of QuickBooks.

Do preferences affect every company file I use in QuickBooks?

If you’ve been a QuickBooks user in the past, you may be looking for Company Settings in the Company menu. 
These settings are now located in Preferences.

What about Company Settings I used in earlier versions of QuickBooks?

Nearly all preferences are set for the company file currently open. This gives you the freedom to customize 
QuickBooks per file. A few preferences affect how QuickBooks works for all company files.

To change your preferences:

1 Choose QuickBooks > Preferences.

2 Select the preference you want to change.

3 To change another preference, choose Show All to show all preferences.

4 When you’re done, dismiss Preferences.
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1099 preferences

Use the 1099 preferences to set up tracking the amounts you report on 1099-NEC, 1099-MISC, and 1096 
tax forms. For each category on the 1099-NEC and 1099-MISC forms, you can associate one or more of your 
QuickBooks accounts. If a threshold amount is no longer valid for a particular 1099 category, you can change the 
amount.

To set up 1099 preferences:

1 Choose QuickBooks > Preferences.

2 On the Preferences pane, select 1099s.

3 The 1099s preferences will automatically open with the 1099-NEC tab selected. Depending on the 
form you want to work with, either stay on this tab or select the 1099-MISC tab.

4 Set the preferences described below.

5 Close Preferences.

To associate accounts with a category:

1 Make sure that the “1099 forms are filed” check box is selected.

2 In the Account column, click the line that corresponds to the category with which you want to 
associate accounts.

3 In the list that appears, select the account you have been using to track that type of 1099 payment 
to your vendors. (If you have been using more than one account, click Selected and then click, 
individually, the name of each account.)

The accounts you select should be the same accounts you use to track payments related to your 1099 vendors. 
Typically, the accounts will be expense accounts. You can also associate a liability account or another current asset 
account with a 1099 category.

Assigning a threshold

Enter the new amount in the Threshold column. The threshold amount is the minimum amount you must report to 
the IRS. The amounts QuickBooks displays are correct as of the date your copy of QuickBooks was manufactured. 
When the IRS changes a threshold amount, you must enter the new amount yourself — QuickBooks cannot update 
the amount for you. To get the latest threshold information, go to the IRS website and search for ‘Instructions 
for Forms 1099, 1098, 5498, and W-2G’. If you turn off 1099 tracking, QuickBooks removes all menu items and 
options related to 1099s. You will not be able to print 1099-MISC and 1099-NEC forms, create 1099 reports, or 
indicate that a 1099 form must be filed for a vendor. QuickBooks retains all 1099-related data, however.

 Attachments preferences

Attachments preferences let you create a folder where you can put documents, photos, and other files you’ll attach 
to invoices, customer info, and other QuickBooks transactions and files.

http://www.irs.gov
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QuickBooks also automatically applies optical character recognition (OCR) to photos, drawings, and other graphic 
files. OCR means that QuickBooks will analyze your photo or graphic for text. When you search for words in 
QuickBooks, it’ll find any attached photos and graphics files with those words in them and show them to you as 
search results.

If you think (or know) that OCR is going to be important to you, be sure you’ve optimized your graphics files so 
that QuickBooks can read them clearly.

How do I set Attachments preferences?

1 Go to QuickBooks > Preferences.

2 On the Preferences pane, click Attachments.

3 Click the Attached Documents Library menu to choose or create a folder on your Mac where all your 
QuickBooks attached documents (which actually means all kinds of files, not just Word or other 
documents).

4 Choose Create New to create a new folder to use as the Attached Documents Library.

5 Choose Select Existing to select a folder that’s already on your Mac to use as your Attached 
Documents Library.

Tip: We recommend that you put your Attached Documents Library in the same place as your 
company file. 

6 Close the Preferences pane. QuickBooks saves your choices automatically.

OCR: QuickBooks automatically runs optical character recognition (OCR) on every attachment, incuding photos, 
drawings, and other graphic files. OCR means that QuickBooks will analyze your photo or graphic for text. When 
you search for words in QuickBooks, QuickBooks will find any attached photos and graphic files with those words in 
them and show them to you as search results. 

Backup preferences

Backup preferences set up how you want automatic backups to work for your company file.

1 Choose QuickBooks > Preferences.

2 On the Preferences pane, select Backup.

3 Set the preferences described below.

4 Close the Preferences window.

• Automatically back up company files every n hours. Choose how often QuickBooks automatically backs up your 
company file.

• Automatically back up when each company file is closed. Choose whether QuickBooks backs up your company file 
every time you close QuickBooks.

• Save backup files in. Choose where you want QuickBooks to save your company file backups.

• Overwrite last backup. Set if you want QuickBooks to overwrite the last backup file every time QuickBooks creates a 
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new backup.

• Encrypt file with password. Set QuickBooks to secure your backups with a password you set by clicking Change.

• Attached documents library. QuickBooks will always include attached documents in the backup.

How do I back up my company file manually?

1 Set your Backup Preferences.

2 Go to File > Back Up.

QuickBooks backs up your company file. When it’s finished, you’ll see a success message. Click OK to get back to 
work.

Checks preferences

These preferences control how QuickBooks behaves when you write and print checks. The selections you make 
affect the current company file.

1 Choose QuickBooks > Preferences.

2 On the Preferences pane, select Checks.

3 Set the preferences described below.

4 Close the Preferences pane.

• Print account names on vouchers. Prints the following information on the voucher portion of each check:

•	 Payee

•	 Date

•	 Account name (first 16 lines). Exception: QuickBooks prints the name of the inventory item on checks for 
inventory purchases.

•	 Memo (first 16 lines)

•	 Amount (first 16 lines)

•	 Total amount

When this preference is off, QuickBooks omits the account (or item) names but prints all of the other 
information listed above.

• Change check date when check is printed. Changes the date on a check to today’s date when you print the check.

Example

You write a check on March 15, but do not print it yet.
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The date on the check is March 15.

You print the check on March 20.

Now the date on the check is March 20.

When this preference is off, QuickBooks retains the date you wrote the check.

• Start with payee field on check. Positions the text cursor so that the name of the payee is the first item you enter 
when you write a check, enter a bill, or enter a credit card charge.

For... The cursor starts in the

Checks Payee field.

Bills Vendor field.

Credit card charges “Purchased from” field.

When this preference is off, the cursor starts in the Bank Account field when you write checks and the Credit Card 
field when you enter credit card charges. For bills, if you have more than one accounts payable account, the cursor 
starts in the A/P Account field; otherwise, it starts in the Vendor field.

• Warn about duplicate check numbers. Causes QuickBooks to warn you when you try to record a check that has 
the same number as a previous check. The warning causes QuickBooks to take more time to record a check. If you 
are not concerned about duplicate check numbers, do not select this preference.

• Default accounts to use in these forms. For each of the forms listed, you can create a default account to use on 
each type of form.

Contact Sync preferences

Contact Sync preferences is where you turn on or off the ability to synchronize contacts in your Contacts 
application with your QuickBooks lists of customers, vendors, and/or employees.

1 Choose QuickBooks > Preferences.

2 On the Preferences pane, select Contact Sync.

3 Click the Use Contact Sync check box.

4 Close the Preferences pane.

Data Entry preferences

Data Entry preferences set how you want to enter data in QuickBooks, such as whether QuickBooks should 
automatically enter decimal points or if you want to use QuickFill.

1 Choose QuickBooks > Preferences.

2 On the Preferences pane, select Data Entry.
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3 Set the preferences described below.

4 Close the Preferences pane.

• Pressing Return moves between fields.

•	 On: When you press Return, the cursor moves to the next field on the form.

•	 Off: When you press Return, QuickBooks records the current transaction.

• Automatically place decimal point. When you enter a number with no decimal point,

•	 On: QuickBooks automatically inserts a decimal point between the second and third digit from the right. For 
example, if you type 4995, the number becomes 49.95.

•	 Off: QuickBooks places a decimal point at the end when you enter a number with no decimal point. For 
example, if you type 4995, the number becomes 4995.00.

• ‘QuickFill’ transactions. (Only for bills, checks, and credit card charges.)

•	 On: When you enter a name, QuickBooks automatically completes the transaction by filling in what you 
entered in the last transaction of that type for that person.

•	 Off: QuickBooks does not complete transactions automatically. You still have the ability to use a transaction 
from the Memorized Transaction list, however.

• Warn when deleting a transaction or unused list item.

•	 On: QuickBooks displays a warning message when you try to delete a transaction or a list item not currently 
in use.

•	 Off: QuickBooks deletes the transaction or list item without a warning.

• Warn when editing a transaction. When you edit a transaction,

•	 On: QuickBooks asks you if you want to record the changes.

•	 Off: If the transaction isn’t linked to another transaction, QuickBooks automatically records your changes. 
If the transaction is linked to other transactions, QuickBooks asks you if you want to record the changes.

• Play a sound when recording a transaction. When on, a sound plays when you record a transaction.

• Sort employee list by first or last name. Sorts the employee list by either first or last name.

• Time format. Set the format for time you enter.

•	 Show decimal hours. Enter time using fractions of an hour. For example, “11 hours and 15 minutes” would 
be entered as 11.25.

•	 Show hours and minutes. Enter time using the hours:minutes format. For example, “11 hours and 15 
minutes” would be 11.5.
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Email preferences

QuickBooks can communicate directly with your email provider to send forms. This feature gives you a way to send 
forms by email without relying on your email client. You can set up as many or as few email accounts as you like 
and QuickBooks will remember which email account to use for each form type.

To email directly from QuickBooks:

1 Choose QuickBooks > Preferences

2 Click the Email icon.

3 Under the “For sending Emails...” section, choose one of the two options:

•	  Send using your Default Email handling application. For example, Mail or Outlook.

•	 Send directly out of QuickBooks using your Email Account: Add your email account through a 
separate email service, like Gmail.

4 If you chose to use your default email application, you’re ready to go! If you chose to use a different 
email account, please continue with the following steps:

•	 In the Email Provider box, you can either use Gmail or Custom. Select the option that works best 
for you.

•	 If you chose Gmail, follow the steps provided to securely authorize access to your email address. 
Click OK and get started!

•	 If you chose Custom, you will enter information in the available fields.

Tips:

Give the account a name that will allow you to easily identify it. Then, fill out the rest of the fields. 
Your email provider can provide the appropriate SMTP settings. HINTS: Ports 25, 465, and 587 are the 
most common for email. If you are having trouble connecting try different combinations of Port and 
Connection Type. For example: Port 465 with Connection Type SSL/TLS or Port 465 with Connection 
Type StartTLS.

5 When you click OK QuickBooks will attempt to validate the connection to your email provider’s server. 
If the connection is valid, QuickBooks will close the sheet and show the account in the Email Accounts 
list.

6 Add as many accounts as you want to use in QuickBooks, using the + button under the Email 
Accounts list. You can also use the - button to delete email addresses.

Now when you go to send emails from QuickBooks you’ll see the configured accounts in the From field and can 
choose any account to send from.

Envelopes preferences

You can choose which envelope layout to make your default. You can also create a new layout from scratch, or 
customize an existing template. QuickBooks Mac Plus provides several standard templates.
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To choose a default envelope:

1 Choose QuickBooks > Preferences.

2 Click Envelopes.

3 Select an envelope from the pop-up menu.

4 Close the Preferences window.

Feedback preferences

Feedback preferences determine whether you share QuickBooks usage data with Intuit.

1 Choose QuickBooks > Preferences.

2 On the Preferences pane, select Feedback.

3 Click the Enable sending usage data to Intuit check box. The preference is enabled by default.

4 Close the Preferences window.

From this pane you can also follow a link to the QuickBooks Desktop Mac online forum and/or to an online form for 
submitting feedback.

Finance Charges preferences

Financial Charges preferences determine how QuickBooks applies charges to overdue customer balances for the 
current company file.

1 Choose QuickBooks > Preferences.

2 On the Preferences pane, select Finance Charges.
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3 Set the preferences described below.

4 Close the Preferences window.

• Annual Interest Rate. Enter the interest rate percentage to use to calculate finance charges. For example, enter 
12.5 if your rate is 12.5%.

• Minimum Finance Charge. Enter a minimum finance charge if you want to apply a finance charge regardless of 
the amount overdue.

• Grace Period. Enter a grace period, in days, before finance charges apply. The grace period delays the starting date 
for assessing finance charges. For example, if the starting date would have been June 1st and the grace period is 3 
days, QuickBooks uses June 4th as the starting date.

• Finance Charge Title. Change the title of the finance charge.

• Calculate Charges from. Select either Due Date or Invoice Date.

•	 Due Date. Use the date an invoice is due as the starting point for assessing finance charges. For example: 
for a customer who has 30 days to pay an invoice but is five days overdue, QuickBooks assesses finance 
charges for 5 overdue days, but not the original 30 days.

•	 Invoice Date. Use the date you write an invoice as the starting point for assessing finance charges. For 
example: for a customer who has 30 days to pay an invoice but is five days overdue, QuickBooks assesses 
finance charges for 5 overdue days, plus the original 30 days.

• Finance Charge Account. Choose the account you use to track finance charges. Usually, this is an income account.

•	 Assess finance charges on overdue finance charges. Calculate finance charges on finance charges that 
are overdue and unpaid.

•	 Mark finance charge invoices “To be printed”. Create an invoice for each customer for whom you assess 
a finance charge. This preference marks those invoices as “to be printed” so you can print all the invoices at 
once by choosing File > Print Forms > Invoices. If you send statements, leave this check box cleared.

Inventory preferences

Inventory preferences turn on/off inventory and purchase order features in QuickBooks.

1 Choose QuickBooks > Preferences.

2 On the Preferences pane, select Inventory.

3 Set the preferences described below.

4 Close the Preferences pane.

Inventory and purchase orders are used. Create inventory part items, write purchase orders, and create inventory-
related reports. When you created your company, QuickBooks asked whether you tracked inventory. If you 
answered “Yes,” QuickBooks turned this preference on for you.

•	 Warn if not enough stock to sell. Cause QuickBooks to warn you when you try to sell more of an item than 
you currently have in stock.
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•	 Warn about duplicate purchase order numbers. Cause QuickBooks to warn you when you try to record a 
purchase order that has the same number as a previous purchase order. The warning causes QuickBooks to 
take more time to record a purchase order. If you are not concerned about duplicate numbers, do not select 
this preference.

Jobs preferences

If you use job tracking, you can edit the descriptions to indicate the status of a job. Normally, these are “Pending,” 
“Awarded,” “In progress,” “Closed,” and “Not awarded.” When you set up or edit the information for a job, you can 
choose one of these descriptions to indicate the job’s current status. A job’s status appears on the Customer:Job 
list and in job reports.

1 Choose QuickBooks > Preferences.

2 On the Preferences pane, select Jobs.

3 Set the preferences described below.

4 Close the Preferences window.

To change the label of a job status, enter the new status name. Once you’ve changed the label, all the jobs with 
that status use the new label. For example, if you change the “Pending” status to “Still thinking about it,” all the 
jobs with the status “Pending” now have the status “Still thinking about it.”

Merchant Service preferences

You can use QuickBooks to accept your customers’ debit and credit cards. Use Merchant Service preferences to 
set up your Intuit QuickBooks Merchant Service account. Then when you accept payments, you can use your 
customers’ credit and debit cards.

1 Choose QuickBooks > Preferences.

2 On the Preferences pane, select Merchant Service.

3 In the Step 1 area, click Apply Now. On the Merchant Service website, you can choose the type of 
payment solution you want to process your customer’s debit or credit cards. You can sign up for the 
service on the Merchant Service website or over the phone.

4 When you set up your account, make sure to create a username and password for your Merchant 
Service account. If you sign up on the website, you can create your username and password there. 
If you sign up over the phone, you will be emailed a link where you can create your username and 
password.

5 Close the Preferences window.

After you’ve set your Merchant Services preferences, you’re ready to start accepting your customer’s cards for 
payment.

• When you create a sales receipt or record an invoice payment, you can process your customer’s credit or debit card. 
You’ll be prompted to enter the customer’s card number and information.

• You can also save a customer’s card information when you edit a customer. Once it’s saved, you can just select it 
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when you create a sales receipt or enter a payment.

My Company preferences

My Company preferences set basic and very important information about your company such as your company’s 
name and when your fiscal year starts.

1 Choose QuickBooks > Preferences.

2 On the Preferences pane, select My Company.

3 Set the preferences described below.

4 Close the Preferences pane.

• Company Name. The name of your company. (Note: The company name does not have to be the same as the 
filename for your company data.)

• Address. The address for your company as you want it to appear on invoices, checks, and other forms. You can also 
enter different addresses for Shipping (appears on purchase orders) and Legal (appears on 1099/1096).

• Country. The country for your company’s address.

• Federal ID. The ID you use when filing your company’s federal taxes.

• Phone Number, Fax Number, Website, Email address. Additional contact information for your company.

• Reporting Info. QuickBooks uses your fiscal year to set the date range for certain reports and graphs. For example, 
if your fiscal year begins on July 1st, the beginning date for reports based on your fiscal year is July 1st. (Note: You 
can change the date range for any individual report or graph when you create it.)

To setup reporting info

Important: If you change the tax form, QuickBooks resets all of the associations between accounts and tax lines 
to <Unassigned>. You’ll have to re-associate your accounts with tax lines for the new tax form you’ve chosen. For 
details, see Adding new accounts.

1 Choose the first month of your company’s tax year. QuickBooks uses your tax year to create income 
tax summary and detail reports. For example, if your tax year begins on January 1st, your income tax 
reports show all tax related transactions from January 1 through December 31 of the current tax year. 
You can change the date range of any individual report to cover other tax years or periods when you 
create the report.

2 Choose the first month of your company’s fiscal year.

3 Choose which income tax form you use.

Payments preferences

QuickBooks Payments allows you to send electronic invoices and receive online payments in a quick, simple, and 
secure manner.
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How do I set QuickBooks Payments preferences?

1 Go to QuickBooks > Preferences.

2 On the Preferences pane, click Payments.

3 Follow the instructions on the Preference pane:

•	 If you do not have a QuickBooks Payments account, click Step 1: Sign Up. QuickBooks will take 
you to a browser page where you can sign up for the service. When you’re finished with this step, 
begin Step 2: Sign In.

•	 If you do have a QuickBooks Payments account, click Step 2: Sign In and enter your information.

Payroll preferences

Payroll preferences give directions on how to access QuickBooks Online Payroll. Payroll can be accessed when you 
select it from the icon on the Payroll Home Page and the Payroll command in the Employees menu. Access is also 
available in the Payroll preferences

1 Choose QuickBooks > Preferences.

2 On the Preferences pane, select Payroll.

If you have employees and want to track your payroll in QuickBooks, choose which payroll system you want to use. 
When you select the Payroll command by choosing the Payroll icon on the Home Page or by choosing Employees > 
Payroll, QuickBooks Online Payroll will launch.

Reminders preferences

Need to be reminded when to do something like pay bills, print invoices, act on overdue invoices? You can set up 
reminders that appear on your Company Snapshot or when you click Company > Reminders. Reminder preferences 
set up how much information to show for each reminder.

1 Choose QuickBooks > Preferences.

2 On the Preferences pane, select Reminders.

3 Set the preferences described below.

4 Close the Preferences window.

For each type of reminder, set the preference to show the information you want to see. You can view reminders on 
the Reminders list or on the Company Snapshot.

• Show summary. Put in the Reminders list a one-line summary that shows the total amount of the transactions 
affected.

• Show list. Put in the Reminders list a list of all the transactions affected with their individual amounts. For to do 
notes, QuickBooks lists the text of each note.

• Don’t remind me. Clear all information about a particular event or activity from the Reminders list.

• Remind me ___ days before... Specify how many days in advance that you want to be reminded of a particular 
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event or activity. You can enter a different number for each event or activity.

• Show Reminders List when QuickBooks starts. Display the Reminders list when you start QuickBooks. You can also 
display the list by choosing QuickBooks > Preferences, and then choosing Reminders from the Show pop-up menu.

Reporting preferences

These preferences control how QuickBooks calculates and displays your reports and graphs. The selections you 
make affect the current company file only.

1 Choose QuickBooks > Preferences.

2 On the Preferences pane, select Reporting.

3 Set the preferences described below.

4 Close the Preferences window.

General
• Summary Reports Basis. Are you running an accrual or cash based business?

•	 Accrual. QuickBooks reports income as occurring on the date of sale, and expenses as occurring on the 
billing date.

•	 Cash. QuickBooks reports income and expenses as occurring on the dates you actually receive cash or pay 
your bills.

You can always change the setting of an individual report by clicking Options in the report window and then 
selecting Accrual or Cash. To change your sales tax liability report settings, choose QuickBooks > Preferences, 
choose Sales Tax and then select “As of invoice date” (accrual) or “Upon receipt of payment” (cash).

• Aging Reports. Use either the due date or the transaction date for tracking unpaid invoices and bills.

• Show Accounts by. Choose the name, description, or both, on reports. Also, each report has an Options button 
that displays options you can use to manage the data shown on your report. If you’d like for the options to display 
every time you go to a report, click “Display Report Options window automatically.”

Classify Cash

You can add accounts, remove accounts, or change the section in which an account appears in the Statement of 
Cash Flows report.

Which accounts appear in the report?

By default, each balance sheet account appears in a section of the report. Income and expense accounts are not 
automatically assigned to a section because they are included in the Net Income section at the top of the report.
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What changes can you make?

In some cases, your accountant may request that you change the report to show your cash inflows and outflows in 
a different way.

• Moving an account: You can move a balance sheet account to a different section (Operating, Investing, Financing) 
of the report to change its classification.

• Adding an account: If you have an income or expense account that tracks only non-cash transactions (such as 
depreciation expense), you can add it to the report by selecting its check box.

To preserve the accuracy of the report, you cannot remove balance sheet accounts.

Do not add accounts that track cash income or expense

In some cases, your accountant may request that you add an income or expense account to the report to show 
non-cash income or expense in a different way. Before adding the account, make sure that you have not used it to 
track cash income or expense.

• Correct: You have an expense account called “Depreciation” that you use only for depreciation of fixed assets. To 
see the adjustment for this non-cash expense in the Operating Activities section of the report, click Operating for 
that account.

• Incorrect: You have an account called “Truck expense” that you use for all vehicle expenses, including depreciation, 
repair costs, and fuel. Removing this account from the report removes real expenses for repair costs and fuel, 
causing numbers in the Statement of Cash Flows report to become incorrect.

Sales & Invoicing preferences

Sales & Invoicing preferences control how QuickBooks behaves when you enter a sale.

1 Choose QuickBooks > Preferences.

2 On the Preferences pane, select Sales & Invoicing.

3 Set the preferences described below.

4 Close the Preferences pane.

• Estimates. Click Customer and/or job estimates are prepared if you want to use QuickBooks to create estimates. 
When estimating is on, QuickBooks adds a Create Estimates command to the Customers menu, and an Estimate 
button to the Customer:Job list. You can use either option to write a new estimate, or display an existing estimate. 
When this setting is off, it does not mean that you lose the estimates you have written — QuickBooks retains them 
even though you’ve turned estimates off.

•	 Warn me about duplicate estimate numbers. Select this option if you want QuickBooks to warn you 
when the estimate you are recording has the same number as an existing estimate. Checking for duplicate 
numbers slows QuickBooks a bit when you record an estimate. If you are unconcerned about duplicate 
numbers, clearing the check box lets QuickBooks record estimates faster.

•	 I want to create progress invoices from estimates. Select this option if you want to be able to invoice a 
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customer progressively through a project. If you using progress invoicing, you may have a situation where 
an item on one of your invoices has an amount of 0. If you don’t want to have these items appear on the 
invoice, select “Don’t print items that have zero amounts.”

• Usual FOB. Enter the name of your FOB site, if you have one. FOB, which stands for “free on board,” refers to the 
site from which you usually ship your invoiced products. When you specify an FOB site, QuickBooks automatically 
fills in the FOB field on each sales form where the field appears.

• Usual shipping method. Enter the shipping method to automatically enter in the Ship Via field on each form 
where the field appears.

• Default markup percentage. Set the percentage markup to use to calculate the sales price of items that have both 
a cost and a sales price. You do not need to enter a % sign. You’ll see the effect of the default markup percentage 
when you create inventory part, non-inventory part, service, and other charge items. When you enter the item’s 
cost, QuickBooks automatically calculates the sales price and enters it in the Sales price field. For example, entering 
a cost of $10.00 when the markup is 25% causes QuickBooks to fill in the sales price as $12.50.

•	 Track reimbursed expenses as income. Track an expense and your customer’s reimbursement for the 
expense in separate accounts.

When this preference is on, QuickBooks adds this check box and field to the New and Edit Account windows 
for expense accounts:

When this setting is off, QuickBooks does not let you track customer reimbursements in a separate income 
account. The income you receive for reimbursable expenses posts to the expense account, thus canceling the 
original expense.

•	 Automatically apply payments. Automatically apply a customer’s payment to the outstanding invoices for 
that customer. If the amount received is less than the customer’s outstanding balance, QuickBooks applies 
the payment to the oldest invoices first. When this setting is off: QuickBooks does not automatically apply 
customer payments. You must specify how to apply a payment when you are in the Receive Payments 
window.

•	 Automatically calculate payments. When this preference is on, you can select an invoice in the table of 
the Receive Payments form before entering an Amount Received, and QuickBooks prefills the amount of 
that selected invoice into the Amount Received field. QuickBooks continues to automatically calculate the 
Amount Received based on the invoices you select or deselect for that payment.

When this preference is off, QuickBooks does not automatically calculate payments. You need to click Auto 
Apply to see the results of your payment on the amounts for selected invoices.

•	 Warn about duplicate invoice numbers. Let QuickBooks warn you when you try to record an invoice that 
has the same number as a previous invoice.

The warning causes QuickBooks to take more time to record an invoice. If you are not concerned about 
duplicate numbers, do not select this preference.
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customer progressively through a project. If you using progress invoicing, you may have a situation where 
an item on one of your invoices has an amount of 0. If you don’t want to have these items appear on the 
invoice, select “Don’t print items that have zero amounts.”

• Usual FOB. Enter the name of your FOB site, if you have one. FOB, which stands for “free on board,” refers to the 
site from which you usually ship your invoiced products. When you specify an FOB site, QuickBooks automatically 
fills in the FOB field on each sales form where the field appears.

• Usual shipping method. Enter the shipping method to automatically enter in the Ship Via field on each form 
where the field appears.

• Default markup percentage. Set the percentage markup to use to calculate the sales price of items that have both 
a cost and a sales price. You do not need to enter a % sign. You’ll see the effect of the default markup percentage 
when you create inventory part, non-inventory part, service, and other charge items. When you enter the item’s 
cost, QuickBooks automatically calculates the sales price and enters it in the Sales price field. For example, entering 
a cost of $10.00 when the markup is 25% causes QuickBooks to fill in the sales price as $12.50.

•	 Track reimbursed expenses as income. Track an expense and your customer’s reimbursement for the 
expense in separate accounts.

When this preference is on, QuickBooks adds this check box and field to the New and Edit Account windows 
for expense accounts:

When this setting is off, QuickBooks does not let you track customer reimbursements in a separate income 
account. The income you receive for reimbursable expenses posts to the expense account, thus canceling the 
original expense.

•	 Automatically apply payments. Automatically apply a customer’s payment to the outstanding invoices for 
that customer. If the amount received is less than the customer’s outstanding balance, QuickBooks applies 
the payment to the oldest invoices first. When this setting is off: QuickBooks does not automatically apply 
customer payments. You must specify how to apply a payment when you are in the Receive Payments 
window.

•	 Automatically calculate payments. When this preference is on, you can select an invoice in the table of 
the Receive Payments form before entering an Amount Received, and QuickBooks prefills the amount of 
that selected invoice into the Amount Received field. QuickBooks continues to automatically calculate the 
Amount Received based on the invoices you select or deselect for that payment.

When this preference is off, QuickBooks does not automatically calculate payments. You need to click Auto 
Apply to see the results of your payment on the amounts for selected invoices.

•	 Warn about duplicate invoice numbers. Let QuickBooks warn you when you try to record an invoice that 
has the same number as a previous invoice.

The warning causes QuickBooks to take more time to record an invoice. If you are not concerned about 
duplicate numbers, do not select this preference.

Sales Tax preferences

Sales Tax preferences define how you charge sales taxes on items you sell.

1 Choose QuickBooks > Preferences.

2 On the Preferences pane, select Sales Tax.

3 Set the preferences described below.

4 Close the Preferences pane.

Sales Tax preferences are applied per company file.

• Customers are charged sales tax. Specify whether you charge your customers sales tax.

• Monthly, Quarterly, or Annually. Specify how often you pay sales tax to your tax districts. When you create a sales 
tax report, QuickBooks uses either the previous month, quarter, or year as the basis for the report (you can change 
the date range of the report if you need to). In the Pay Sales Tax window, QuickBooks displays the sales tax due 
through the end of the previous month, quarter, or year.

• As of invoice date or Upon receipt of payment. Specify when you are liable for sales tax.

• Most common sales tax. Choose the tax item or group you’ll use most often from the list.

• Taxable item code. Choose which taxable sales tax code you want to use as your default.

• Non-taxable item code. Choose which non-taxable sales tax code you want to use as your default.

• Mark taxable amounts with “T” when printing. Place a “T” (for “Taxable”) next to taxable line items in the 
Amount column. By selecting this check box, you can print all the Ts whenever you print sales forms. If you clear the 
check box, QuickBooks will still show the Ts when you view a sales form on your screen.

Sounds preferences

Sounds preferences are where you set what sounds you want to play for certain tasks in QuickBooks.

If you don’t like the sounds that play when you do certain tasks in QuickBooks, you can change them. QuickBooks 
offers several sounds to choose from, and you can use your own sounds as well. Put any AIFF, WAV, or MP3 sound 
in the Documents/QuickBooks/Sounds folder and it will be available for QuickBooks.

1 Choose QuickBooks > Preferences.

2 On the Preferences pane, select Sounds.

3 Set the preferences described below.

• Play Sounds. Check this if you want QuickBooks to play sounds when you use QuickBooks. If the check box is 
selected, you can choose which sounds you want to hear.

• Save a record sound. Choose the sound you want to hear when you save a record, such as when you create an 
invoice or update an estimate.



296 QuickBooks Mac Plus User’s Guide

• Deleting a record sound. Choose the sound you want to hear when you delete a record, such as when you delete a 
sales receipt.

• No more records sound. Choose the sound you want to hear when there are no more records available, such as 
when you click Next on the Create Invoices window but there are no more invoices to show.

• Memorize sound. Choose the sound you want to hear when you memorize something in QuickBooks like a bill 
you’ve entered or a report.

• Volume. Slide the volume bar to increase or decrease the volume level of the sounds.

• Open Sounds Folder. If you want to add your own sounds, click this button to open the sounds folder. Copy the 
sound file you want to use to this folder.

Time Tracking preferences

Time tracking preferences set up how time tracking works in QuickBooks.

1 Choose QuickBooks > Preferences.

2 On the Preferences pane, select Time Tracking.

3 Set the preferences described below.

4 Close the Preferences window.

Note: If you’d like to use the free QuickBooks-integrated application My Time, turn on time tracking and then 
download your copy of My Time.

• Keep track of time. Turns on time tracking in your company file. Track your time and/or your employee’s 
time by entering hours worked on weekly timesheets or single activity entry forms (you can use the two forms 
interchangeably). You can also assign time to particular customers or jobs, bill hours back to your customers, and 
create time reports that show how your company allocates and uses time. You’ll see time tracking items on the 
Employees menu, a Timesheet button on the toolbar, and four time-related reports on the Jobs & Time submenu of 
the Reports menu.

• First day of work week. Sets the first day of your company’s work week. For example, if you choose Wednesday, 
your timesheets will show all workweeks as beginning on Wednesday and ending on Tuesday.

• ‘Record Time’ button opens. Sets what happens when you click Record Time.

•	 Single activity. As you enter single activity entries for a person, QuickBooks also records the entries on that 
person’s weekly timesheet. To view an employee’s weekly timesheet, click Timesheet in the Single Activity 
window.

•	 Weekly timesheet. To display a single activity entry form when you are viewing a weekly timesheet, follow 
these steps:

1 In the timesheet, find the column for the day for which you want to display a single activity record.

2 In that column, find the row where the customer:job and service item are correct for the activity. Click 
that row in the column.
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3 Click Edit Activity.

Toolbar & Tabs preferences

Toolbar preferences is where you specify whether or not you want to see the Toolbar (the strip of icons on the left).

1 Choose QuickBooks > Preferences.

2 On the Preferences pane, select Toolbar.

3 Click the check box for Display Toolbar and/or Hide Toolbar When QuickBooks is Deactivated. 
(This second check box refers to whether you can see the Toolbar even when QuickBooks is a 
background application.)

4 Close the Preferences window.

Transactions preferences

Transactions preferences set up how transactions are used in the current company file. These preferences affect 
account numbering, reimbursable expenses, your QuickBooks Class list, the audit trail report, and bills from vendors.

1 Choose QuickBooks > Preferences.

2 On the Preferences pane, select Transactions.

3 Set the preferences described below.

4 Close the Preferences window.

• Require accounts. Record transactions that have no assigned accounts. QuickBooks automatically assigns these 
transactions to Uncategorized Income or Uncategorized Expense.

• Use account numbers. Assign numbers to your accounts. A Number field appears in the New Account and Edit 
Account windows. QuickBooks includes your account numbers in the chart of accounts, in all Account fields, and on 
reports and graphs. Click Show lowest subaccount only to display only the lowest subaccount. For example, if the 
account you select is: 5400-Rent:5410-Office:5411-Main

• QuickBooks displays: 5411-Main

• When Show lowest subaccount only is off, QuickBooks displays the parent accounts along with the subaccount.

• Use class tracking. Categorize transactions by assigning them to the classes on your Class list. QuickBooks includes 
a Class field for all transactions.

• Warn about duplicate bill numbers. Cause QuickBooks to warn you when you try to record a bill that has the same 
number as an existing bill. The bills do not have to be from the same vendor for the warning to occur. The warning 
causes QuickBooks to take more time to record a bill. If you are not concerned about duplicate numbers, do not 
select this preference.

• Bills are due __ days after receipt. Enter the number of days you want QuickBooks to use when it calculates the 
due date of your bills. QuickBooks initially assumes that bills are due 10 days after receipt. This means that if you 
enter a bill dated January 1, QuickBooks will show January 11th as the due date. QuickBooks uses the due date to 
determine when to add the bill to the “Bills to pay” section of your Reminders list.
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• Enable AutoImport folder. Used for third-party applications (such as Xsilva’s Lightspeed Point of Sale). If you need 
this, the third-party application’s set up information will tell you.

• Automatically assign general journal entry number. Have QuickBooks assign the next number when you make a 
new general journal entry. For example, if your last general journal entry was ABC11, with this preference selected, 
the next general journal entry will be ABC12. 
Note: You can change this entry number. Don’t confuse it with the transaction number, which you cannot change. 
Both numbers appear in journal and audit reports.

• Use current date as default for new transactions. Have QuickBooks automatically enter today’s date for new 
transactions. The default (unchecked) is for QuickBooks to enter the same date as for the previous transaction.

Users & Passwords preferences

You can set up user accounts with full or limited access to features in your company file. Say you have an employee 
who does data entry work for you. You want this user to have access to basic bookkeeping features, but not more 
advanced features like payroll. You can set up a data entry user account for that user.

Choose Company > Users and Passwords.

—OR—

1 Choose QuickBooks > Preferences.

2 On the Preferences pane, select Users & Passwords.

3 Set the preferences described below.

4 Close the Preferences pane.

You can set up user accounts with full or limited access to features in your company file. You must set up at least 
one user for each company file, and every user must have a password.

Important: As of QuickBooks Desktop Mac 2019, QuickBooks allows you to have only one user with administrative 
privileges. If you have more than one admin user in earlier versions of QuickBooks, you’ll need to pick one of those 
admins as the single admin when you upgrade to QuickBooks Desktop Mac 2019. When you pick the single admin 
user, the former admin users will keep the permissions they had before, except admin-only permissions (such as the 
ability to create and change other user accounts). 

Add, edit, or delete a user

• To add a user, click the +. Then the User Name and Password options for the user (see below).

• To edit the user, either click the Edit button when the user is selected or double-click the user name directly. Now, 
you can make your changes. A user can change his or her own password as well. 

• To delete a user, select the user name and click -.

Note: You must have user accounts set up before you can use QuickBooks Mac Plus  in multiuser mode.

Note: If you are the owner of the company file, be sure to create an administrative user for yourself before you 
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create other users. 

User Name and Password options

If you’re creating this user account for someone else, make sure you share the account information you enter with 
him or her.

• User Name. The name the user will use to log in to the file.

• Password/Confirm Password. The password the user will use to log in to the file.

Password must contain:

•	 8 or more characters

•	 At least one uppercase letter

•	 At least one number or symbol

• Messages User ID. The user’s Messages ( ) account name. If you’re using multiuser mode, you can use Messages 
to contact other users. If you’re not using multiuser, you can just ignore this.

Reset All Passwords

An admin can reset the passwords for all of the users who have access to the company file. You might want to do 
this if you think the security of the company file has been compromised. 

To reset all passwords, double-click on your admin user (or select the Edit button) to bring up the edit sheet for your 
admin. Click the lock button to enable editing. Then, click the checkbox next to Reset All Passwords. You will then 
need to create new passwords for every user.

Permissions

Choose the type of access you want the user to have.

• All areas of QuickBooks (Administrative). The name says it all. A user with this permission setting can do anything 
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and everything in the company file. So be careful whom you assign this to. If you’re the owner of the company file, 
make sure you create an admin user account for yourself and then be careful whom else you created one for.

• Selected areas of QuickBooks (Custom). You get to pick what areas the user can access. This table is a summary of 
the permissions. The options are additive, so if you select more than one options, the user will have the permissions 
for all the options you select.

If you pick this... The user can do this...

Accounts Payable Work on vendor-related tasks, such as entering and paying bills.

Accounts Receivable Work on customer-related tasks, such as accepting payments from 
customers.

Check and Credit Cards Write checks and enter transactions for the company’s credit cards.

Inventory Order, track, and pay for inventory.

Payroll Access all payroll features.

Sensitive Accounting Work with accounting-related data that may have sensitive 
information, such as banking, Merchant Services, 1099s, and Chart of 
Accounts.

Sensitive Financial Work with financial features that may have sensitive information, such 
as all reports, memorized transactions, Chart of Accounts, lists, and 
inventory adjustments.

Time Tracking Access all time-tracking features.

If you’re setting up more than one user, here are a couple of important things to think about:

• Tell QuickBooks which accounts you use for payroll. Payroll information is very sensitive. Click Set Payroll Accounts 
to select the accounts that you are using for payroll transactions. Only users with access to Payroll will be able to 
see transactions in these accounts.

• Set a closing date so new users can’t edit transactions on or before that date. Consider doing this if you’ve 
been using QuickBooks and want to make sure new users you create can’t change anything you’ve done in the 
past
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